<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Colin Kaepernick Complicates The Lies Of The Church Of Football &laquo; CBS Chicago</title>
	<meta name="description" content="The NFL doesn&#039;t stand for anything besides indulging in willful ignorance and never has." />
	<link rel="pingback" href="http://chicago.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="colin kaepernick, tim baffoe" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Colin Kaepernick" />
<meta name="keywords" content="colin kaepernick" /><meta property="fb:pages" content="27510768337" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=chicago.cbslocal.com&amp;id=15116062&amp;t=1501867411&amp;back=http%3A%2F%2Fchicago.cbslocal.com%2F2017%2F08%2F04%2Fcolin-kaepernick-complicates-lies-church-nfl%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbschicago.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="http://chicago.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Comments Feed" href="http://chicago.cbslocal.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kt1OwzAMhV8IL6IaCC4Qz+Impkvr/BA7VHt7srIJJm4yJK6iY/t8OXJi1gw2RaWoRg8USMyHz8aOApwssslcJx/FhOQqt64k65EhkPNorIhZvZtI4VzPJYWkPsVd692ZW+noZIO2sw8wi5nfK5WjeSNsE4X9dNArsQv+j2m2IQgYcaKy5bqqgCNZNOU+uI+Wa3OcOTWMET0D+7j8TzripqL+XmSocGGxXxppJs1oF9hUX5jTdRmLRipiSlJUHJng6zP0I5prJAdF5Cbr96unlcFiSVWIT2J3EX0g0SNTf9yfK30NL/f756dheHzYD/MnJvk7kg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkOEKwjAMhF/Imgmb4A/xWbo0bNWmLUvrfHwzx0AQ5p9wXPPdlcCcDaZYKBYoIzEJPH0G7MWEhDaAjxiqUxtFwE7FY6Cj6gP8I3Oog48CnFwN+iqsuJm9G6h80r6Nn0iuZgvANJH6nG1ZNpictxS0Me5ia/D68VWbQq9dhPN5K1rkaPEhuxVZt03f54lEjE72lc16jYW78fXUNU17aZuuu78BByiHug==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJytkEsOwjAMRC9EsNrCggXiLGkwwdSJqySlcHtCED9VqliwG8vzRh7D2CsjPqFPkI7oMMKZejBtVCxGM/Q8WPIRnOwHztuR9hZTBBNfepn1Aj6C3KCe2NN+0AZbkU4xdVlcIKYr44Mk8JIow/El5iItSrktkfivQR1YU5hDA7YsNktb7n+PE+inXxSTctpri6EkOh26e92H3whLmHb5S7acMYyBUvnhzm2r1aZpqrqp16cb/8SwPQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kdEOwiAMRX9IZDNOn4zfgqxjYCk4YGZ/L1s0Oh/M9mBC0pTec0sLv3umSWKqIXCTzy1BNzzD1oQN/yVgVqtORNhaTS+xdBSBIo8t2Iz02nN5CQydFMg/nZpEMmpHYTXpHQ6NRlwNmkWEx6Q0BW5dnTBXRT3BObB+t8jhvacGRFZ0qFUbZ8nilX2/ZhIxK0go6MZOswuWJ71G5/9hDZgziuN/ne2prIqyKvfF8WAeSi3Yyg=='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFzN0KQEAQBeAXshYRN/IsbEMz7I+dRTw9yo1Srk6d83Xk5oSyJoAJklhq2+EEYmHw7XB1Ak1vY+JIvp2zHDQwX+hjpXkBvz8Ro1kRtl9GEFyrRuGB8bhfG12neVVmVVrkCZ0sAz5U'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/chicago.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjksOwjAMBS9EmnZREAvEWdLULY6cD3EC5fYYARIrVFAWlu154+hrUjaGAqHocgIPrC+YtB1YUbSGtGPtzhXy7VUaG6n6gNNNdU0rz2NoHG/0z6LBqBS5CMlmhv89E8HChCPktfmZ4mBoFZ2ozhhY+zhWkm1lyCrDjFyyKRjDw/fZr7JisFRHGUvY5IKW4Evu/Qc2E8jtFHMRzHvBngZnFokf/aHr27bfdft+6+7RN7Aa'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=72836750-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbschicago.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2u89ey1' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fchicago.cbslocal.com%2F2017%2F08%2F04%2Fcolin-kaepernick-complicates-lies-church-nfl%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fchicago.cbslocal.com%2F2017%2F08%2F04%2Fcolin-kaepernick-complicates-lies-church-nfl%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='http://cbschicago.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbschicago.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://chicago.cbslocal.com/osd.xml" title="CBS Chicago" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://chicago.cbslocal.com/2017/08/04/colin-kaepernick-complicates-lies-church-nfl/" />
	<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Chicago" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago News, Sports, Weather, Traffic, and the Best of Chicago - CBS 2 TV | WBBM Newsradio 780 | 670 The Score" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://chicago.cbslocal.com/feed/;icon-uri=https://cbschicago.files.wordpress.com/2017/02/logo.png?w=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbschicago.files.wordpress.com/2017/03/gettyimages-627189410-e1490205245919.jpg?w=1500">
		
					<meta name="twitter:title" content="Baffoe: Colin Kaepernick Complicates The Lies Of The Church Of Football" />
					<meta name="twitter:description" content="The NFL doesn&#039;t stand for anything besides indulging in willful ignorance and never has." />
					<meta name="twitter:site" content="CBSchicago" />
		
		
					<meta property="og:title" content="Baffoe: Colin Kaepernick Complicates The Lies Of The Church Of Football" />
					<meta property="og:image" content="https://cbschicago.files.wordpress.com/2017/03/gettyimages-627189410-e1490205245919.jpg?w=1500" />
					<meta property="og:image:secure_url" content="https://cbschicago.files.wordpress.com/2017/03/gettyimages-627189410-e1490205245919.jpg?w=1500" />
					<meta property="og:description" content="The NFL doesn&#039;t stand for anything besides indulging in willful ignorance and never has." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://chicago.cbslocal.com/2017/08/04/colin-kaepernick-complicates-lies-church-nfl/" />
					<meta property="og:image:height" content="814" />
					<meta property="og:image:width" content="1500" />
					<meta property="article:publisher" content="http://www.facebook.com/cbschicago" />
					<meta property="article:author" content="http://www.facebook.com/cbschicago" />
		
		<link rel="amphtml" href="http://chicago.cbslocal.com/2017/08/04/colin-kaepernick-complicates-lies-church-nfl/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2u89ey1"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "0456");</script><script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script><script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.CHI","sports",["baffoecolinkaepernickcomplicatestheliesofthechurchoffootball","post","article","blogs","nfl","sports","syndicatedsports","colinkaepernick","timbaffoe","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script><link rel="icon" href="https://cbschicago.files.wordpress.com/2017/02/logo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://cbschicago.files.wordpress.com/2017/02/logo.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cbschicago.files.wordpress.com/2017/02/logo.png?w=180" />
<meta name="msapplication-TileImage" content="https://cbschicago.files.wordpress.com/2017/02/logo.png?w=192" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=11qns&#038;cscache=6&#038;csrev=810" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_lib.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_lib.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-838559 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-colin-kaepernick tag-tim-baffoe" style="background: #eaeaea url(http://cbschicago.files.wordpress.com/2011/06/chicago-bg3.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-market" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-590624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-590624"><a href="http://chicago.cbslocal.com">Chicago</a>
<ul  class="sub-menu">
	<li id="menu-item-591206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591206"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-590626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590626"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-590627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590627"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-590628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590628"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-590629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590629"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-590630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590630"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-590631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590631"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-590633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590633"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-590634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590634"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-590635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590635"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-590636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590636"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-590637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590637"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-590638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590638"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-590639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590639"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-590640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590640"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-590641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590641"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-590642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590642"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-590643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590643"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-590644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590644"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-590645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590645"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-590646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590646"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-590647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590647"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-590648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590648"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-590649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590649"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-590650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590650"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-590651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590651"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-590625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590625"><a href="http://chicago.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://chicago.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://chicago.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbschicago.files.wordpress.com/2016/04/cbs_chicago.png" alt="CBS Chicago" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://chicago.cbslocal.com/weather/" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="KORD"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link" id="16" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2010/08/cbs21.png?w=44" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS 2</strong><em class="description">Welcome to CBS 2 on CBSChicago.com! CBS 2 has joined forces with the most trusted local CBS RADIO stations in Chicago to give you the best Chicago has to offer as CBS Local. CBS 2 [&hellip;]</em></div></a><a href="http://chicago.cbslocal.com/station/wbbm-newsradio-780-and-1059fm/" title="WBBM Newsradio" class="cbs-thumbnail-link" id="14" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2010/08/wbbmnewsradio1.png?w=51" alt="" /></span></div><div class="title-wrapper"><strong class="title">WBBM Newsradio</strong><em class="description">Park Ridge, Illinois Welcome to WBBM Newsradio 780 &amp; 105.9FM, The Home of Chicago Bears Radio, on CBSChicago.com! WBBM Newsradio 780 &amp; 105.9FM is joining forces with the CBS 2 Television and 670 The Score [&hellip;]</em></div></a><a href="http://chicago.cbslocal.com/station/670-the-score/" title="670 The Score" class="cbs-thumbnail-link" id="15" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2010/08/670thescore1.png?w=69" alt="" /></span></div><div class="title-wrapper"><strong class="title">670 The Score</strong><em class="description">Welcome to 670 The Score, the home of Cubs Radio, on CBSChicago.com! The Score is partners with CBS 2 TV and WBBM 780, and they give you the best Chicago has to offer. 670 The [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<nav id="main-navigation" class="top modular-nav">
	<ul class="main-nav item-count-10">
					<li class="main-nav-item item-0 w-link wo-submenu"> 
				<a href="http://chicago.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu"> 
				<a href="http://chicago.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/category/news/latest/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://chicago.cbslocal.com/show/2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="http://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://chicago.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/2017/08/04/party-bus-operators-lawsuit-ordinance-violations/" title="Party Bus Operators May File Lawsuit Against The City After Threat Of Shut Down From Ordinance Violations" class="cbs-thumbnail-link item-1501866447" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/03/gettyimages-645640290.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Party Bus Operators May File Lawsuit Against The City After Threat Of Shut Down From Ordinance Violations</strong><em class="description">Chicago’s crackdown on party busses is likely to result in a lawsuit, according to one operator.  </em></div></a><a href="http://chicago.cbslocal.com/2017/08/04/wet-end-to-day-1-doesnt-dampen-spirits-at-lollapallooza/" title="Wet End To Day 1 Doesn&#039;t Dampen Spirits At Lollapallooza" class="cbs-thumbnail-link item-1501863386" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/08/lolla-day-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wet End To Day 1 Doesn&#039;t Dampen Spirits At Lollapallooza</strong><em class="description">Lollapalooza was set to resume Friday, after storms brought an early end to the first day of the festival.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/audio/noon-business-hour-on-wbbm-newsradio/" title="Noon Business Hour on WBBM Newsradio" class="cbs-thumbnail-link item-1477070951" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/10/noon.jpg?w=205&#038;h=205&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Noon Business Hour on WBBM Newsradio</strong></div></a><a href="http://chicago.cbslocal.com/audio/at-issue/" title="At Issue on WBBM Newsradio" class="cbs-thumbnail-link item-1477069485" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/10/atissue.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">At Issue on WBBM Newsradio</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu"> 
				<a href="http://chicago.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/category/sports" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://chicago.cbslocal.com/category/sports/bears/" title="Bears" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="http://chicago.cbslocal.com/category/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="http://chicago.cbslocal.com/category/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="http://chicago.cbslocal.com/category/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a><a href="http://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="http://chicago.cbslocal.com/category/sports/college-sports/" title="College" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://chicago.cbslocal.com/category/fantasy-football/" title="Fantasy" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Fantasy</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="http://chicago.cbslocal.com/670-the-score-shows" title="Shows »" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Shows »</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/2017/08/04/could-jay-cutler-fit-for-dolphins-quarterback-quandary/" title="Could Jay Cutler Fit For Dolphins&#039; Quarterback Quandary?" class="cbs-thumbnail-link item-1501865068" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/11/gettyimages-619583222-e1478017675359.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Could Jay Cutler Fit For Dolphins&#039; Quarterback Quandary?</strong><em class="description">If Ryan Tannehill is unable to play this season, Miami coach Adam Gase could call upon an old friend from Chicago.</em></div></a><a href="http://chicago.cbslocal.com/2017/08/04/colin-kaepernick-complicates-lies-church-nfl/" title="Baffoe: Colin Kaepernick Complicates The Lies Of The Church Of Football" class="cbs-thumbnail-link item-1501864035" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/03/gettyimages-627189410-e1490205245919.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baffoe: Colin Kaepernick Complicates The Lies Of The Church Of Football</strong><em class="description">The NFL doesn&#039;t stand for anything besides indulging in willful ignorance and never has.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Sports Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/audio/the-spiegel-and-parkins-show/" title="The Spiegel and Parkins Show on 670 The Score" class="cbs-thumbnail-link item-1477070034" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/10/snp.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Spiegel and Parkins Show on 670 The Score</strong></div></a><a href="http://chicago.cbslocal.com/audio/bernstein-goff-show/" title="Bernstein &amp; Goff" class="cbs-thumbnail-link item-1476995489" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/01/bng1.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bernstein &amp; Goff</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link wo-submenu"> 
				<a href="http://chicago.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-4 w-link w-submenu"> 
				<a href="http://chicago.cbslocal.com/audio" class="main-nav-link">Audio</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://chicago.cbslocal.com/audio/station/wbbm-newsradio/">WBBM Newsradio</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/audio/made-in-chicago-on-wbbm-newsradio/" title="Made In Chicago" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Made In Chicago</strong></div></a><a href="http://chicago.cbslocal.com/audio/noon-business-hour-on-wbbm-newsradio/" title="Noon Business Hour" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Noon Business Hour</strong></div></a><a href="http://chicago.cbslocal.com/audio/at-issue/" title="At Issue" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">At Issue</strong></div></a><a href="http://chicago.cbslocal.com/audio/watchdog-wednesday-on-wbbm-newsradio/" title="Watchdog Wednesday" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Watchdog Wednesday</strong></div></a><a href="http://chicago.cbslocal.com/audio/830-news-to-go/" title="8:30AM News To Go" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">8:30AM News To Go</strong></div></a><a href="http://chicago.cbslocal.com/audio/430-news-to-go/" title="4:30PM News To Go" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">4:30PM News To Go</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://chicago.cbslocal.com/audio/station/670-the-score/">670 The Score</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/audio/bernstein-goff-show/" title="The Bernstein and Goff Show" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">The Bernstein and Goff Show</strong></div></a><a href="http://chicago.cbslocal.com/audio/the-spiegel-and-parkins-show/" title="The Spiegel &amp; Parkins Show" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">The Spiegel &amp; Parkins Show</strong></div></a><a href="http://chicago.cbslocal.com/audio/mully-and-hanley-show/" title="The Mully &amp; Hanley Show" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">The Mully &amp; Hanley Show</strong></div></a><a href="http://chicago.cbslocal.com/audio/laurence-holmes/" title="Laurence Holmes" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Laurence Holmes</strong></div></a><a href="http://chicago.cbslocal.com/audio/who-ya-crappin/" title="Who Ya Crappin?" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Who Ya Crappin?</strong></div></a><a href="http://chicago.cbslocal.com/audio/les-grobstein/" title="Les Grobstein" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Les Grobstein</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Listen Live</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://player.radio.com/listen/station/670-the-score" title="670 The Score" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">670 The Score</strong></div></a><a href="http://player.radio.com/listen/station/wbbm-newsradio-780-am-1059-fm" title="WBBM Newsradio" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WBBM Newsradio</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-4_column aspect-ratio-1-1" id="block-3" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/audio/670-the-score-interviews/" title="Interviews on 670 The Score" class="cbs-thumbnail-link item-1477077699" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/10/score.jpg?w=205&#038;h=205&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Interviews on 670 The Score</strong></div></a><a href="http://chicago.cbslocal.com/audio/noon-business-hour-on-wbbm-newsradio/" title="Noon Business Hour on WBBM Newsradio" class="cbs-thumbnail-link item-1477070951" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/10/noon.jpg?w=205&#038;h=205&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Noon Business Hour on WBBM Newsradio</strong></div></a><a href="http://chicago.cbslocal.com/audio/bernstein-goff-show/" title="Bernstein &amp; Goff" class="cbs-thumbnail-link item-1476995489" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/01/bng1.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bernstein &amp; Goff</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-5 w-link wo-submenu"> 
				<a href="http://chicago.cbslocal.com/video/" class="main-nav-link">Video</a>							</li>
					<li class="main-nav-item item-6 w-link w-submenu"> 
				<a href="http://chicago.cbslocal.com/weather" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://chicago.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USIL0225', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/2017/08/04/ohare-midway-weather-flight-delays-cancellations/" title="Hundreds Of Travelers Stranded Overnight After Storms Cancel Flights" class="cbs-thumbnail-link item-1501850319" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/08/midway-lines.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hundreds Of Travelers Stranded Overnight After Storms Cancel Flights</strong><em class="description">The effects from Thursday night’s thunderstorms were still being felt Friday morning at Midway and O’Hare airports.</em></div></a><a href="http://chicago.cbslocal.com/2017/08/03/lollas-first-night-ends-early-due-to-storms/" title="Lolla&#039;s First Night Ends Early, Due To Storms" class="cbs-thumbnail-link item-1501813262" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/08/lolla.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lolla&#039;s First Night Ends Early, Due To Storms</strong><em class="description">Evacuation of Grant Park began around 9:10 p.m. The festival had been slated to end at 10 p.m.</em></div></a><a href="http://chicago.cbslocal.com/2017/07/27/warm-weather-meteorologists-fall-climate-change/" title="Report: Meteorologists Expect This Fall To Be Much Warmer Than Usual" class="cbs-thumbnail-link item-1501178355" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/07/gettyimages-452333376.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Report: Meteorologists Expect This Fall To Be Much Warmer Than Usual</strong><em class="description">Meteorologists say that this fall is going to be warmer than usual across the country, due to climate change and a ridging atmosphere.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link w-submenu"> 
				<a href="http://chicago.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://chicago.cbslocal.com/category/eat-see-play/eat">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/2017/08/01/how-to-make-butter-beer/" title="How To Make Your Very Own Harry Potter-Inspired Butter Beer" class="cbs-thumbnail-link item-1501588868" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/08/screen-shot-2017-07-31-at-5-03-36-pm.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To Make Your Very Own Harry Potter-Inspired Butter Beer</strong><em class="description">Butterbeer is one of the most popular drinks in the wizarding world, but it is even easier to make than you think.</em></div></a><a href="http://chicago.cbslocal.com/2017/07/11/best-bars-for-frozen-margaritas-in-chicago/" title="Best Bars For Frozen Margaritas In Chicago" class="cbs-thumbnail-link item-1499796000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/07/frozenmarg.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Bars For Frozen Margaritas In Chicago</strong><em class="description">All the new boozy slushies out there are merely derivatives of the brain freeze inducing frozen Margarita and you can&#039;t miss at any of these Chicago spots.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://chicago.cbslocal.com/category/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/2017/07/25/best-places-to-meet-new-people-in-chicago/" title="Best Places To Meet New People In Chicago" class="cbs-thumbnail-link item-1500962400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/05/barfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Places To Meet New People In Chicago</strong><em class="description">Chicago offers a profusion of fine options for sociable encounters that may lead to new running partners, drinking buddies, confidantes and playmates.</em></div></a><a href="http://chicago.cbslocal.com/2017/07/18/6-ways-to-protect-your-favorite-beach/" title="6 Ways To Protect Your Favorite Beach" class="cbs-thumbnail-link item-1500393855" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/07/beach-candle.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">6 Ways To Protect Your Favorite Beach</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://chicago.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/2017/08/01/volcano-experiment-for-the-whole-family/" title="The Kitchen-Sink Volcano: A Fun Science Experiment For The Whole Family" class="cbs-thumbnail-link item-1501589103" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/08/science-volcano.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Kitchen-Sink Volcano: A Fun Science Experiment For The Whole Family</strong></div></a><a href="http://chicago.cbslocal.com/2017/07/18/best-places-to-buy-running-shoes-in-chicago/" title="Best Places To Buy Running Shoes In Chicago" class="cbs-thumbnail-link item-1500400800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/05/footrace.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Places To Buy Running Shoes In Chicago</strong><em class="description">Running is a way of life for some in Chicago and appropriate running shoes are essential. The 5 following stores are the best places to buy running shoes in Chicago.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-8 w-link wo-submenu"> 
				<a href="http://chicago.cbslocal.com/category/other/contests/" class="main-nav-link">Contests</a>							</li>
					<li class="main-nav-item item-9 w-submenu"> 
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://chicago.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/2017/08/01/5-cities-to-visit-before-summer-ends/" title="5 Cities To Visit Before Summer Ends" class="cbs-thumbnail-link item-1501610400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/08/summercities.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Cities To Visit Before Summer Ends</strong><em class="description">5 suggested American cities to visit before the last days of summer</em></div></a><a href="http://chicago.cbslocal.com/2017/07/25/complete-guide-to-burning-man/" title="Complete Guide To Burning Man" class="cbs-thumbnail-link item-1501005600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/07/burningman.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Complete Guide To Burning Man</strong><em class="description">An additional resource to all there is to know about attending this year&#039;s Burning Man</em></div></a><a href="http://chicago.cbslocal.com/2017/07/18/americas-5-most-relaxing-lazy-rivers/" title="America&#039;s 5 Most Relaxing Lazy Rivers" class="cbs-thumbnail-link item-1500400800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/07/lazyriver1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">America&#039;s 5 Most Relaxing Lazy Rivers</strong><em class="description">Kick back and relax on an inflatable tube at any of the five most relaxing lazy rivers in America</em></div></a><a href="http://chicago.cbslocal.com/2017/07/18/6-ways-to-protect-your-favorite-beach/" title="6 Ways To Protect Your Favorite Beach" class="cbs-thumbnail-link item-1500393855" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/07/beach-candle.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">6 Ways To Protect Your Favorite Beach</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://offers.cbslocal.com/deal/chicago/" title="Deals" class="cbs-thumbnail-link item-1478268479" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/11/deals.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Deals</strong></div></a><a href="http://events.chicago.cbslocal.com" title="Events" class="cbs-thumbnail-link item-1477078452" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/10/events.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Baffoe: Colin Kaepernick Complicates The Lies Of The Church Of&nbsp;Football</h1>
						<em class="entry-date">August 4, 2017 11:27 AM</em>
							<span class="byline">By Tim Baffoe</span>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://chicago.cbslocal.com/tag/colin-kaepernick/">Colin Kaepernick</a>, <a href="http://chicago.cbslocal.com/tag/tim-baffoe/">Tim Baffoe</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-ndn  close-btn" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91287" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbschicago.files.wordpress.com/2017/03/gettyimages-627189410-e1490205245919.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbschicago.files.wordpress.com/2017/03/gettyimages-627189410-e1490205245919.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbschicago.files.wordpress.com/2017/03/gettyimages-627189410-e1490205245919.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbschicago.files.wordpress.com/2017/03/gettyimages-627189410-e1490205245919.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbschicago.files.wordpress.com/2017/03/gettyimages-627189410-e1490205245919.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbschicago.files.wordpress.com/2017/03/gettyimages-627189410-e1490205245919.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbschicago.files.wordpress.com/2017/03/gettyimages-627189410-e1490205245919.jpg?w=555&amp;h=312&amp;crop=1 555w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><div class="description">Colin Kaepernick.</div><em class="caption">(Getty Images)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><strong>By Tim Baffoe&#8211;</strong></p>
<p><strong>(CBS)</strong> If you’re an NFL consumer, you’re used to being lied to. Hell, you probably prefer it.</p>
<p>Steroids, pain killer addictions, degenerative brain diseases, players with issues of violence against women &#8212; none of that is making you stop watching. That’s the negotiation you make for the entertainment, and you’d just assume such topics not be brought up so you can keep enjoying something you value for yourself over those issues affecting others.</p>
<p>It’s quite bothersome to have the perfect vacuum of football disrupted by the real world. Where another major sport like the NBA largely embraces sports’ constant intersection with the political, the NFL usually only crisscrosses the quaint little lane of superfluous patriotism.</p>
<p>Because we’re told that everything in the NFL is wonderful because football is our national religion and therefore has to be wonderful. That religion is a reflection on much of the mentality of the nation and vice versa. Any heresy must be excommunicated for the sake of both the pigskin church’s well-being and the insulated attitudes toward the game and the country football provides most fans.</p>
<p>Colin Kaepernick is clearly a heretic. He threatens the vacuum, mostly by complicating the way NFL fans would like to be lied to. Therefore, he isn’t allowed to join in the Sunday services anymore, and the NFL has no honest explanation for it.</p>
<p>His sins aren&#8217;t speaking out against the destructive issues of football itself. Those converts away from the light and truth that football is pure and good &#8212; like <a href="http://www.baltimoreravens.com/news/article-1/Genius-John-Urschel-Explains-His-Decision-To-Retire-From-NFL/f6bad749-3ef1-4f90-b4fc-f05aea3ca5c5" target="_blank" rel="noopener">26-year-old Baltimore Ravens offensive lineman John Urschel</a> last week or <a href="http://www.foxsports.com/nfl/story/san-francisco-49ers-anthony-davis-retires-jim-tomsula-in-trouble-060515" target="_blank" rel="noopener">three San Francisco 49ers who were 30 or younger in 2015</a> who chose to save their brains &#8212; are quickly processed and forgotten. Worship remains strong.</p>
<p>No, Kaepernick still believes, still wants to participate. But his mission within the church has become one of greater intersectionality. He believes his most righteous work is using his football celebrity to preach awareness of societal ills, most notably unrighteous police shootings.</p>
<p>“When will they be held accountable?” <a href="http://www.nydailynews.com/sports/football/colin-kaepernick-birth-alton-sterling-death-article-1.3306140" target="_blank" rel="noopener">he asked</a> more than a month-and-a-half before infamously refusing to stand for the national anthem.</p>
<p>It’s a difficult question to confront, and rank-and-file worshippers hate difficult questions.</p>
<p>The NFL as gladiatorial wing of the status quo won’t stand for this kind of insubordination. A social conscience from a player is supposed to be safe &#8212; <a href="https://www.bostonglobe.com/sports/2017/04/22/tom-brady-gives-much-best-buddies-but-takes-millions-for-his-personal-trust/fX6A4ZqPaYAehmHllm9iLI/story.html" target="_blank" rel="noopener">have a sketchy charity</a> for intellectually and developmentally disabled people like Tom Brady does or raise cancer awareness <a href="https://www.sbnation.com/2015/10/12/9515865/deangelo-williams-pink-hair-nfl-breast-cancer" target="_blank" rel="noopener">so long as it doesn’t violate the stupid NFL uniform policy</a>. Get kids to exercise and “Play 60” (preferably by playing your sport). That stuff affects all people, so it’s cool to approach. Stand up for uncontroversial ways of helping “acceptable” people.</p>
<p>Kaepernick is a PR issue that destroys a lot of phony football PR. Criticism of cops &#8212; agents of the government &#8212; isn&#8217;t cool to the status quo because the status quo sees police as the slogan on the side of the squad car: “to protect and serve.” Who is protected and served, though? Marginalized people often have a different answer to that question, and historical patterns of police violence stretching all the way back to <a href="https://www.cbssports.com/nfl/news/kaepernick-compares-modern-cops-to-runaway-slave-patrol-after-castile-verdict/" target="_blank" rel="noopener">the slave catchers whom Kaepernick recently referenced</a> present a conundrum.</p>
<p>Couple that with Kaepernick’s refusal to show admiration for an inanimate object representing American and football fan dissonance like the flag and anthem, and he has become too subversive for the pigskin church. He complicates its lies.</p>
<p>You hear a lot about football building character and helping to create great men. Ravens coach John Harbaugh wrote an essay, “<a href="http://www.baltimoreravens.com/news/article-1/Why-Football-Matters-By-John-Harbaugh-/4aeda6f9-1ade-4a1a-88a5-51ef73e20a9a" target="_blank" rel="noopener">Why Football Matters</a>,” in which he said:</p>
<blockquote><p>The game challenges and pushes us. It’s often uncomfortable. It requires us to be at our best.</p>
<p>Isn’t that what we want in our society?</p>
<p>Football is a great sport. Football teams can be, and very often are, the catalyst for good in our schools and our communities. Millions of young men have learned lessons in football that they could only learn through playing this game. Football has saved lives.</p>
<p>That is why football matters.</p></blockquote>
<p>Yet Kaepernick is using his football celebrity to challenge and push us, making us necessarily uncomfortable. He&#8217;s trying to save lives, not just in discussions of police violence but very much putting his own money where his mouth is <a href="https://www.sbnation.com/lookit/2017/6/3/15735060/colin-kaepernick-700k-1-million-dollar-pledge-charity-latest-donations" target="_blank" rel="noopener">in donating lots of time and cash to a variety of important causes</a>.</p>
<p>His football matters.</p>
<p>You’ll also hear those who worship football talk of building good teammates and how that can translate into other walks of life, how football solders <a href="http://bleacherreport.com/articles/2690317-how-dan-quinn-turned-the-falcons-from-a-team-into-a-brotherhood" target="_blank" rel="noopener">a brotherhood among the participants</a>. And here is Kaepernick, heretic, in 2016 <a href="http://www.49ers.com/team/history/awards.html" target="_blank" rel="noopener">winning the Len Eshmont Award</a>, “the 49ers&#8217; most prestigious annual honor . . . given each year to the 49er who best exemplifies the ‘inspirational and courageous play’ of Len Eshmont.”</p>
<p>That award is voted on by teammates, that brotherhood.</p>
<p>If Kaepernick’s cause was slightly less an affront to the status quo, they&#8217;d be making a Disney movie about it tomorrow. But the vacuum dismisses issues of dead people at the hands of the state because the messenger wore pig socks and a Fidel Castro shirt. <a href="https://theundefeated.com/features/colin-kaepernick-mix-of-racism-anti-islam-rhetoric-are-increasingly-toxic/" target="_blank" rel="noopener">Insinuate the messenger is a Muslim</a>, too, for good measure to really tap into the close-minded phobias of the church.</p>
<p>And every other week this offseason, an NFL team needs a quarterback. And every other week we are fed dishonesty by those teams as to why it isn’t Kaepernick, <a href="http://touchdownwire.usatoday.com/2017/05/24/a-look-at-colin-kapernicks-2016-stats-may-make-your-head-spin/" target="_blank" rel="noopener">whose stats are there.</a> Objectively worse quarterbacks have been signed this offseason. This has never been an issue of talent no matter how many of blind faith want to reach for that. There&#8217;s no valid explanation as to why he currently has no NFL job other than collaborated excommunication.</p>
<p>Kaepernick is using his religious position to stand for something, nailing to our comfortable doors a set of theses that point out our societal indulgences and ignorance. The NFL doesn&#8217;t stand for anything besides indulging in willful ignorance and never has.</p>
<p>Hundred-yard flags that you better stand for don&#8217;t stand for the same America that Kaepernick believes in, but they do represent the America he stands against, one that cloaks the dishonest church of football.</p>
<p>He doesn’t blindly worship, and he exposes the lies in the faith. Because he&#8217;s asking worshippers to be more conscious, and despite his clear ability to play football better than players who have roster spots, he&#8217;s not welcome on Sundays anymore.</p>
<p><em>Tim Baffoe is a columnist for CBSChicago.com. Follow Tim on Twitter <a href="https://twitter.com/timbaffoe" target="_blank" rel="noopener noreferrer">@TimBaffoe</a>.</em> <em>The views expressed on this page are those of the author, not CBS Local Chicago or our affiliated <span class="vm-hook-outer vm-hook-default"><span class="vm-hook">television</span></span> and radio stations.</em></p>
				</div>
			</article>

					</section>

		<section class="column-item" id="personality-credits"><strong class="social-title">Tim Baffoe</strong><div class="social-description">

Tim Baffoe attended the University of Iowa before earning his degree from Governors State University and began blogging at 670thescore.com after winning the 2011 Pepsi Max Score Search. He enjoys writing things about stuff, but not so much s...</div><strong>More from</strong> <a class="read-more" href="http://chicago.cbslocal.com/personality/tim-baffoe/">Tim Baffoe</a></section><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="watch"><a class="wrapper aa-watch-live-button" href="#listen-live" target=""><p class="listen-live-text">Watch &amp; Listen <span class="listen-live-bold">LIVE</span></p></a><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><div class="listen-live-icons-wrapper sponsored-ad-enabled"><span class="listen-live-icons headphones-icon"></span><span class="listen-live-icons tv-icon"></span></div></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://chicago.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Chicago</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/newsletter/signup/" title="News Via Email" class="cbs-thumbnail-link item-1426969945" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2012/03/chicago_newsletterpromo_news_210x158.png?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Via Email</strong></div></a><a href="http://www.play.it" title="Podcast Network" class="cbs-thumbnail-link item-1420657661" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/01/intro_210x158.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Podcast Network</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Free Weather App!" class="cbs-thumbnail-link item-1405550675" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2014/07/chicago-weather.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Free Weather App!</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top">
			<a href="http://chicago.cbslocal.com" class="logo"><img src="https://cbschicago.files.wordpress.com/2016/04/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/category/news/latest/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://chicago.cbslocal.com/show/2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="http://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://chicago.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://chicago.cbslocal.com/traffic/" title="Traffic" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Traffic</strong></div></a><a href="http://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/category/sports/nfl/bears/" title="Bears" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="http://chicago.cbslocal.com/category/sports/mlb/white-sox/" title="White Sox" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="http://chicago.cbslocal.com/category/sports/mlb/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="http://chicago.cbslocal.com/category/sports/nhl/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a><a href="http://chicago.cbslocal.com/category/sports/nba/bulls/" title="Bulls" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="http://chicago.cbslocal.com/show/audio-on-demand/" title="Podcasts" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="http://chicago.cbslocal.com/category/sports/blogs/" title="Blogs" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="http://chicago.cbslocal.com/station/wbbm-newsradio-780-and-1059fm/" title="WBBM Newsradio 780 &amp; 105.9FM" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WBBM Newsradio 780 &amp; 105.9FM</strong></div></a><a href="http://chicago.cbslocal.com/station/670-the-score/" title="670 The Score" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">670 The Score</strong></div></a><a href="http://chicago.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="http://chicago.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://chicago.cbslocal.com/advertise/" title="Advertise With Us" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Advertise With Us</strong></div></a><a href="http://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://policies.cbslocal.com/privacy/current.html#onlinead" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="http://chicago.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://chicago.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://chicago.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://cbs.avature.net/cbsradiocareers" title="CBS Radio Jobs" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS Radio Jobs</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="CBS Television Jobs" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a><a href="http://chicago.cbslocal.com/eeo-reports/" title="EEO Reports" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">EEO Reports</strong></div></a><a href="http://policies.cbslocal.com/fcc/chicago.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a><a href="http://policies.cbslocal.com/fcc/chicago.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://chicago.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-667349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667349"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-667353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667353"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<!-- BEGIN KAPOST ANALYTICS CODE -->
<script type="text/javascript">
<!--
var _kaq = _kaq || [];
_kaq.push([2, '597a3a49c5fb0b00040019ff', '591f11e370bcb1000400015d']);
(function(){
var scheme = location.protocol == 'https:' ? location.protocol : 'http:';
var ka = document.createElement('script'); ka.async=true; ka.id='ka_tracker'; ka.src= scheme + '//analytics.kapost.com/ka.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ka, s);
})();
//-->
</script>
<!-- END KAPOST ANALYTICS CODE --><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201731y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj8FOAzEMRH8I43aFQBwQn4KcxKXOJk5InC38fVMOCHFYcbPseeMZvFTwRY3VMHYMvInn+nkf+x3+OuUBNY130Y5JVu74MXjwmTQkbn/FduY8JZtU9K5DKp7SzbwPp7TtWEe2Sn7FN1GPJ/LsSlmBs+PwX8ouYsYNTDInUd7hFrgljN9BgZTSl4nvOwCFLAqOGmbq88mcoGzcmoRZ92c3HV7zy/HheTkcHo/LU7wCNLmEJA=='></script>
<script type='text/javascript' src='http://chicago_cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Chicago_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15116062','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15116062','v':'wpcom','tz':'-5','user_id':'0','post':'838559','subd':'cbschicago'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15116062&v=wpcomvt&tz=-5&user_id=0&post=838559&subd=cbschicago&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtob2dzcXx8bWdjal83Q0c/W34yWE9bSXVWcUZmRjB5cjR1cXl5SVhUeks4R2FdN3RVUFUraS1dNnQvckFYS1QtNCZda3FGQnErY0o5a0xoU09FNj1bfFpFeUl3R0wsaGNbdTItYlNnU3ktSyxYSjB8TV9GQlI0cEYmW35nb1ZNPWRpc3huSTgsQyx+T3V5WWRkdS92X3JvbXVdals9b09QLkU9WkE='}]);
_stq.push([ 'clickTrackerInit', '15116062', '838559' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://chicago.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://chicago.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
cbs_lib.load_script("//tru.am/scripts/custom/cbslocal.js");
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=005&global=cbslocal&interface=site&station=http%3A%2F%2Fchicago.cbslocal.com&subctg1=blogs&subcategory=blogs%2Cnfl&subctg2=nfl&ctg1=sports&category=sports%2Csyndicated-sports&ctg2=syndicated-sports&location=chicago&type=local&group=swtv&tit=colin-kaepernick-complicates-lies-church-nfl" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-38"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=blogs;cat=sports;cat=nfl;cat=syndicated-sports;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Chicago';
							$cbs_adobe_analytics.dom = 'chicago.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv|sports';
							$cbs_adobe_analytics.url = 'http://chicago.cbslocal.com/2017/08/04/colin-kaepernick-complicates-lies-church-nfl/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|sports|blogs|nfl|syndicated-sports|colin-kaepernick|tim-baffoe';
							$cbs_adobe_analytics.pn = 'article|Colin Kaepernick Complicates The Lies Of The Church Of Football';
							$cbs_adobe_analytics.featured_media_type = 'ndn';
							$cbs_adobe_analytics.author = 'cbskapost';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Watch &amp; Listen <span class="listen-live-bold">LIVE</span></h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/93xrt" target="_blank" title="93 XRT" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/05/93_xrt.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">93 XRT</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/us-995" target="_blank" title="US 99.5" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/05/us_995.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">US 99.5</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/1043-k-hits-chicago" target="_blank" title="KHiTS 104.3" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/05/khits_104-3.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">KHiTS 104.3</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/b96" target="_blank" title="B96" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/05/b96.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">B96</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/670-the-score" target="_blank" title="670 The Score" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/05/670_thescore.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">670 The Score</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/wbbm-newsradio-780-am-1059-fm" target="_blank" title="WBBM NewsRadio" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/05/wbbm_105-9.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">WBBM NewsRadio</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/cbs-radio-connectingvets" title="CBS Radio Connectingvets.com" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/06/connectingvets1400x1400.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Radio Connectingvets.com</strong></div></a></li>
									
																	</ul>
							</div>

						
						
							<h4 class="lead-header-title">Watch</h4>
							<div class="lead-content-wrap">
								<ul class="stations">
									
																			
										
										<li class="list-item station-count-6"><a href="http://chicago.cbslocal.com/video/channel/317-wbbm-live" title="WBBM Live" class="cbs-thumbnail-link thumbnail aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/04/chicago-wbbm.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">WBBM Live</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://sports.cbslocal.com/show/670-the-score/" target="_blank" title="The Spiegel and Parkins Show" class="cbs-thumbnail-link thumbnail aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/05/speigel_park-update.png?w=300&amp;h=169&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">The Spiegel and Parkins Show</strong></div></a></li>
									
															
								</ul>
							</div>
															</div>
							
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>