<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>McDonald&#8217;s Moves Cheeseburgers Off Happy Meal Menu &laquo; CBS Chicago</title>
	<meta name="description" content="McDonald&#039;s is taking cheeseburgers and chocolate milk off its Happy Meal menu in an effort to cut down on the calories, sodium, saturated fat and sugar that kids consume at its restaurants." />
	<link rel="pingback" href="http://chicago.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="cheeseburgers, chocolate milk, happy meal, mcdonald&#039;s" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="McDonald&#039;s, Happy Meal, Cheeseburgers, Chocolate Milk, calories, sodium, saturated fat, sugar, health" />
<meta name="keywords" content="mcdonald&#039;s, happy meal, cheeseburgers, chocolate milk, calories, sodium, saturated fat, sugar, health" /><meta property="fb:pages" content="27510768337" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=chicago.cbslocal.com&amp;id=15116062&amp;t=1518722628&amp;back=http%3A%2F%2Fchicago.cbslocal.com%2F2018%2F02%2F15%2Fmcdonalds-cheeseburgers-chocolate-milk-happy-meal-menu%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbschicago.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="http://chicago.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Comments Feed" href="http://chicago.cbslocal.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kttOwzAMhl8IN6wIwQ3iWdzEdG6dA3FCtbcnlE1i4iZD4sr6ffj8y4nZEtgYCoViypE8qfngZOykINGimCR15qDGR1elVTVaRgFPjtFYVbOxm6nAOZ9y9LFwDEOr3Zlb6eh0h7bYB1jULO+V8sm8EbaOLDwfy5UYPP/Rzd4EHgPOlHdfVxlwpGuJqQ/OwUptE2dO9VNAFhAO6/+4I2kqlN+H9BUuLOG1kRYqCe0Ku+ozs6/DaSIHWRW+P8GtTxY3AYs5ViX5EsNF9IG0nIT67f68x6t/OTwenp/G8X58WD4BJQIiHw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJydkN1OwzAMhV8IExVpbDeIZ3EdKw2Lkyh2Nx6fdKWANGkDbqIT2+fzjztXoJKNszmbWFjdKVZHo0IqhMnFTGn2PUyqrmIzfezqwd3z1TSHmNVJ8XPqWZ1KMyob6fv7O9zXGCwj+5VxkZCiGhAaphL+yFogfaNIieH09L+9LkUgmDFw+zxSYJgYPTcoyV9hZYYNQqVxj0tFWyqEfUROHZjtlu0cfWBb5181GL/ftEh93hotckI6Xl/+Z4vaq2Eca2NV6K/EWWC9yOJ7lZdhNxz2w+4w7N8+ANto2Xk=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkc0KwjAQhF/IuBQV8SA+SxrXuHaTLUlq9e2NKfWHQvHgbYadb2AS6FtlxCf0CdIZHUa4UgumjorFaIaWO0s+gpNjx/na09FiimDiSy+zXsBHkevUiI3xkzZYizSKqcniBjHdGX8hoxjSrChHvs0AE3hJw3EUc60WpQxLJP7LqBNrCnNowJrFZmnL+LedQD89ZAkpp722GEqj06F5Lh7yRljCdMtfuuWKoQ+Uygcc3L7aVNvdar2qqssDP5XHbA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kdFuwjAMRX9oIWo19jbtW0LqFgfHyWKniH39UjQJOiEBk/Zk2T6+vontMRufWIHV6h4iiJ0xW78TQ8k7ssie6tDKQWxOdBqRaBORN0Fe7DPD4eGpTHVCFhvTUKl13XAWaMHM/bXKSv6zQjn9hLuAiTgVp/Cwp4vACK4RhXDa6yr58/vOkImO3QRl2bQqmOb/oCk//eFjZa+YWP7LGFDLWOW3dlgUdkhgqkBpKGu7xJhucDmJNh/SoBvd9U2RZ4TjXSyAZucPpoDg16L6Ed+7bffW9X2/fQ3fDx4ZxA=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZE2lvonfkstiE3Kp2aShf28LEfoiFuZl4AxnoM3MRu2rQQK35V0xr1At6JSRBxu5owv8pJo1Lyz/uSIVHSmdYsFYoEwYNnaxM2hFzCct/b7ceIWGZSLWFWeGR7c0E5Jd8Kyxf03NMy1zqoR+L/xb+vtneIhRDON1EPeb+wADNXUf'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/chicago.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjEsOwjAMBS9E6oaWBQvEWdzghkTOhziF9vYEiTUC9BZvMzPwyMqkWClWqFcKJHB3GcwkipNBBi/gbwuV7X2dSbyE6OZN6a5vCy52Xnbwc2hClZPURgpa+r8zM63C7kLlW99ympA/0JkX66KA4EyqUE6lNiyEhskrgB7Xpp/DSY/HQz/sx0H7J+GCefs='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=72836750-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbschicago.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2syo0lq' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fchicago.cbslocal.com%2F2018%2F02%2F15%2Fmcdonalds-cheeseburgers-chocolate-milk-happy-meal-menu%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fchicago.cbslocal.com%2F2018%2F02%2F15%2Fmcdonalds-cheeseburgers-chocolate-milk-happy-meal-menu%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='http://cbschicago.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbschicago.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://chicago.cbslocal.com/osd.xml" title="CBS Chicago" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="McDonald&#039;s Moves Cheeseburgers Off Happy Meal Menu" />
<meta property="og:image" content="https://cbschicago.files.wordpress.com/2018/02/gettyimages-106494772.jpg?w=1500" />
<meta property="og:image:secure_url" content="https://cbschicago.files.wordpress.com/2018/02/gettyimages-106494772.jpg?w=1500" />
<meta property="og:description" content="McDonald&#039;s is taking cheeseburgers and chocolate milk off its Happy Meal menu in an effort to cut down on the calories, sodium, saturated fat and sugar that kids consume at its restaurants." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://chicago.cbslocal.com/2018/02/15/mcdonalds-cheeseburgers-chocolate-milk-happy-meal-menu/" />
<meta property="og:image:height" content="1000" />
<meta property="og:image:width" content="1500" />
<meta property="article:publisher" content="http://www.facebook.com/cbschicago" />
<meta property="article:author" content="http://www.facebook.com/cbschicago" />
<meta property="article:published_time" content="2018-02-15T12:48:17+00:00" />
<meta property="article:suggested-social-copy" content="McDonald&#039;s is taking cheeseburgers and chocolate milk off its Happy Meal menu in an effort to cut down on the calories, sodium, saturated fat and sugar that kids consume at its restaurants." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbschicago.files.wordpress.com/2018/02/gettyimages-106494772.jpg?w=1500"><meta name="twitter:title" content="McDonald&#039;s Moves Cheeseburgers Off Happy Meal Menu"/><meta name="twitter:description" content="McDonald&#039;s is taking cheeseburgers and chocolate milk off its Happy Meal menu in an effort to cut down on the calories, sodium, saturated fat and sugar that kids consume at its restaurants."/><meta name="twitter:site" content="CBSchicago"/><link rel="canonical" href="http://chicago.cbslocal.com/2018/02/15/mcdonalds-cheeseburgers-chocolate-milk-happy-meal-menu/" />
			<meta property="fb:pages" content="" />
			<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Chicago" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago News, Sports, Weather, Traffic, and the Best of Chicago - CBS 2 TV | WBBM Newsradio 780 | 670 The Score" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://chicago.cbslocal.com/feed/;icon-uri=https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=16" /><link rel="amphtml" href="http://chicago.cbslocal.com/2018/02/15/mcdonalds-cheeseburgers-chocolate-milk-happy-meal-menu/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "0456");</script><script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.CHI","news",["mcdonaldsmovescheeseburgersoffhappymealmenu","post","article","news","uncategorized","cheeseburgers","chocolatemilk","happymeal","mcdonalds","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script><link rel="icon" href="https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=32" sizes="32x32" />
<link rel="icon" href="https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=180" />
<meta name="msapplication-TileImage" content="https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=11qns&#038;cscache=6&#038;csrev=813" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_j.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_j.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-879576 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-cheeseburgers tag-chocolate-milk tag-happy-meal tag-mcdonalds-2" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>


<header id="page-header" class="page-header-type-modular modular-header-market" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-590624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-590624"><a href="http://chicago.cbslocal.com">Chicago</a>
<ul class="sub-menu">
	<li id="menu-item-591206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591206"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-590626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590626"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-590627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590627"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-590628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590628"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-590629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590629"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-590630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590630"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-590631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590631"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-590633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590633"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-590634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590634"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-590635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590635"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-590636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590636"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-590637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590637"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-590638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590638"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-590639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590639"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-590640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590640"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-590641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590641"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-590642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590642"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-590643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590643"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-590644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590644"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-590645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590645"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-590646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590646"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-590647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590647"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-590648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590648"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-590649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590649"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-590650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590650"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-590651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590651"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://chicago.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://chicago.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbschicago.files.wordpress.com/2016/04/cbs_chicago.png" alt="CBS Chicago" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://chicago.cbslocal.com/weather/" id="component-weather" class="header-component weather-widget"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USIL0225" header="false"></wx:widget>
</div></div></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link" id="16" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2010/08/cbs21.png?w=44" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS 2</strong><em class="description">Welcome to CBS 2 on CBSChicago.com! CBS 2 has joined forces with the most trusted local CBS RADIO stations in Chicago to give you the best Chicago has to offer as CBS Local. CBS 2 is part of CBS Television Stations, a division of CBS Corp. and one of the largest network-owned station groups in [&hellip;]</em></div></a><a href="http://chicago.cbslocal.com/station/wbbm-newsradio-780-and-1059fm/" title="WBBM Newsradio" class="cbs-thumbnail-link" id="14" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2010/08/wbbmnewsradio1.png?w=51" alt="" /></span></div><div class="title-wrapper"><strong class="title">WBBM Newsradio</strong><em class="description">Park Ridge, Illinois Welcome to WBBM Newsradio 780 &amp; 105.9FM, The Home of Chicago Bears Radio, on CBSChicago.com! WBBM Newsradio 780 &amp; 105.9FM is joining forces with the CBS 2 Television and 670 The Score to give you the best Chicago has to offer.  Like us on Facebook »  Follow us on Twitter » Click [&hellip;]</em></div></a><a href="http://chicago.cbslocal.com/station/670-the-score/" title="670 The Score" class="cbs-thumbnail-link" id="15" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2010/08/670thescore1.png?w=69" alt="" /></span></div><div class="title-wrapper"><strong class="title">670 The Score</strong><em class="description">Welcome to 670 The Score, the home of Cubs Radio, on CBSChicago.com! The Score is partners with CBS 2 TV and WBBM 780, and they give you the best Chicago has to offer. 670 Click here for all your local sports stories Send us your breaking news tips here Send us your photos from sporting [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	
	<ul class="main-nav item-count-10">
					<li class="main-nav-item item-0 w-link wo-submenu">
				<a href="http://chicago.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu">
				<a href="http://chicago.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/category/news/latest/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://chicago.cbslocal.com/show/2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="http://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://chicago.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/2018/02/15/a-labor-of-love/" title="A Labor Of Love" class="cbs-thumbnail-link item-1518721726" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/02/3a6d4f448c5044579c3738b03f2f6700.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">A Labor Of Love</strong><em class="description">On Valentine&#039;s Day, many happy couples celebrate with flowers. But for domestic violence survivors, like Sarah, it&#039;s a painful day.</em></div></a><a href="http://chicago.cbslocal.com/2018/02/15/mcdonalds-cheeseburgers-chocolate-milk-happy-meal-menu/" title="McDonald&#039;s Moves Cheeseburgers Off Happy Meal Menu" class="cbs-thumbnail-link item-1518720497" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/02/gettyimages-106494772.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">McDonald&#039;s Moves Cheeseburgers Off Happy Meal Menu</strong><em class="description">McDonald&#039;s is taking cheeseburgers and chocolate milk off its Happy Meal menu in an effort to cut down on the calories, sodium, saturated fat and sugar that kids consume at its restaurants.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/audio/noon-business-hour-on-wbbm-newsradio/" title="Noon Business Hour on WBBM Newsradio" class="cbs-thumbnail-link item-1477070951" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="http://cbschicago.files.wordpress.com/2016/10/noon.jpg?w=205&#038;h=205&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Noon Business Hour on WBBM Newsradio</strong></div></a><a href="http://chicago.cbslocal.com/audio/at-issue/" title="At Issue on WBBM Newsradio" class="cbs-thumbnail-link item-1477069485" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="http://cbschicago.files.wordpress.com/2016/10/atissue.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">At Issue on WBBM Newsradio</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu">
				<a href="http://chicago.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/category/sports" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://chicago.cbslocal.com/category/sports/bears/" title="Bears" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="http://chicago.cbslocal.com/category/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="http://chicago.cbslocal.com/category/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="http://chicago.cbslocal.com/category/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a><a href="http://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="http://chicago.cbslocal.com/category/sports/college-sports/" title="College" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://chicago.cbslocal.com/category/fantasy-football/" title="Fantasy" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Fantasy</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="http://chicago.cbslocal.com/670-the-score-shows" title="Shows »" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Shows »</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/2018/02/15/anthony-rizzo-spring-training-florida-shooting/" title="Anthony Rizzo Leaves Spring Training For Florida After Mass Shooting At Alma Mater" class="cbs-thumbnail-link item-1518713547" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/08/gettyimages-837467096-e1503459241330.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Anthony Rizzo Leaves Spring Training For Florida After Mass Shooting At Alma Mater</strong><em class="description">Seventeen people were killed at Marjory Stoneman Douglas High School in Parkland, Florida on Wednesday.</em></div></a><a href="http://chicago.cbslocal.com/2018/02/15/blackhawks-struggles-championship-window-closed/" title="Baffoe: Blackhawks Enter Chicago Construction" class="cbs-thumbnail-link item-1518708567" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/02/usatsi_10477910-e1518708494333.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baffoe: Blackhawks Enter Chicago Construction</strong><em class="description">The closing of a championship window often seems gradual. Alas, the Blackhawks are falling off a cliff.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Sports Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/audio/the-spiegel-and-parkins-show/" title="The Spiegel and Parkins Show on 670 The Score" class="cbs-thumbnail-link item-1477070034" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/10/snp.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Spiegel and Parkins Show on 670 The Score</strong></div></a><a href="http://chicago.cbslocal.com/audio/bernstein-goff-show/" title="Bernstein &amp; Goff" class="cbs-thumbnail-link item-1476995489" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/01/bng1.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bernstein &amp; Goff</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link wo-submenu">
				<a href="http://chicago.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-4 w-link w-submenu">
				<a href="http://chicago.cbslocal.com/audio" class="main-nav-link">Audio</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://chicago.cbslocal.com/audio/station/wbbm-newsradio/">WBBM Newsradio</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/audio/made-in-chicago-on-wbbm-newsradio/" title="Made In Chicago" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Made In Chicago</strong></div></a><a href="http://chicago.cbslocal.com/audio/noon-business-hour-on-wbbm-newsradio/" title="Noon Business Hour" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Noon Business Hour</strong></div></a><a href="http://chicago.cbslocal.com/audio/at-issue/" title="At Issue" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">At Issue</strong></div></a><a href="http://chicago.cbslocal.com/audio/watchdog-wednesday-on-wbbm-newsradio/" title="Watchdog Wednesday" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Watchdog Wednesday</strong></div></a><a href="http://chicago.cbslocal.com/audio/830-news-to-go/" title="8:30AM News To Go" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">8:30AM News To Go</strong></div></a><a href="http://chicago.cbslocal.com/audio/430-news-to-go/" title="4:30PM News To Go" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">4:30PM News To Go</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://chicago.cbslocal.com/audio/station/670-the-score/">670 The Score</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/audio/bernstein-goff-show/" title="The Bernstein and Goff Show" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">The Bernstein and Goff Show</strong></div></a><a href="http://chicago.cbslocal.com/audio/the-spiegel-and-parkins-show/" title="The Spiegel &amp; Parkins Show" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">The Spiegel &amp; Parkins Show</strong></div></a><a href="http://chicago.cbslocal.com/audio/mully-and-hanley-show/" title="The Mully &amp; Hanley Show" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">The Mully &amp; Hanley Show</strong></div></a><a href="http://chicago.cbslocal.com/audio/laurence-holmes/" title="Laurence Holmes" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Laurence Holmes</strong></div></a><a href="http://chicago.cbslocal.com/audio/les-grobstein/" title="Les Grobstein" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Les Grobstein</strong></div></a><a href="http://chicago.cbslocal.com/audio/best-of-the-score/" title="Best of The Score" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Best of The Score</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Listen Live</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://player.radio.com/listen/station/670-the-score" title="670 The Score" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">670 The Score</strong></div></a><a href="http://player.radio.com/listen/station/wbbm-newsradio-780-am-1059-fm" title="WBBM Newsradio" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WBBM Newsradio</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-4_column aspect-ratio-1-1" id="block-3" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/audio/670-the-score-interviews/" title="Interviews on 670 The Score" class="cbs-thumbnail-link item-1477077699" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/10/score.jpg?w=205&#038;h=205&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Interviews on 670 The Score</strong></div></a><a href="http://chicago.cbslocal.com/audio/noon-business-hour-on-wbbm-newsradio/" title="Noon Business Hour on WBBM Newsradio" class="cbs-thumbnail-link item-1477070951" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/10/noon.jpg?w=205&#038;h=205&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Noon Business Hour on WBBM Newsradio</strong></div></a><a href="http://chicago.cbslocal.com/audio/bernstein-goff-show/" title="Bernstein &amp; Goff" class="cbs-thumbnail-link item-1476995489" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/01/bng1.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bernstein &amp; Goff</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-5 w-link wo-submenu">
				<a href="http://chicago.cbslocal.com/video/" class="main-nav-link">Video</a>							</li>
					<li class="main-nav-item item-6 w-link w-submenu">
				<a href="http://chicago.cbslocal.com/weather" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://chicago.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USIL0225', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/2018/02/09/chicago-snow-weather-february/" title="Chicago And The Big Snow: Lots Of Digging, Delays And A Bit Of Fun" class="cbs-thumbnail-link item-1518209567" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/02/snow-shoveling.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago And The Big Snow: Lots Of Digging, Delays And A Bit Of Fun</strong><em class="description">While the snow eased up by mid-afternoon for most towns, a narrow band continued to hit areas between Interstates 88 and 80. </em></div></a><a href="http://chicago.cbslocal.com/2018/02/09/chicago-snow-amounts-february-9/" title="Chicago Snow Amounts: February 9, 2018" class="cbs-thumbnail-link item-1518201789" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/02/naperville-shoveling.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Snow Amounts: February 9, 2018</strong><em class="description">Here are some snowfall totals from the National Weather Service as of 11:30 a.m.</em></div></a><a href="http://chicago.cbslocal.com/2018/02/09/winter-storm-snow-response-rahm-emanuel/" title="Rahm: &#039;Tried And Tested&#039; City Crews Up To The Challenge Of Friday&#039;s Winter Storm" class="cbs-thumbnail-link item-1518196442" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2014/02/chicago-snow-plow-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rahm: &#039;Tried And Tested&#039; City Crews Up To The Challenge Of Friday&#039;s Winter Storm</strong><em class="description">It’s been a couple years since Chicago has seen a snowstorm as big as the one that began blanketing the city Thursday night, but city officials wanted to assure residents they haven’t forgotten how to keep the city moving.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link w-submenu">
				<a href="http://chicago.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://chicago.cbslocal.com/category/eat-see-play/eat">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/2018/02/14/31-kitchen-items-under-50-that-any-cook-could-use/" title="31 Kitchen Items Under $50 That Any Cook Could Use" class="cbs-thumbnail-link item-1518613229" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/02/73173949.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">31 Kitchen Items Under $50 That Any Cook Could Use</strong><em class="description">Don&#039;t think you have to be a professional chef to cook. These must-haves help anyone become a success in the kitchen.</em></div></a><a href="http://chicago.cbslocal.com/2018/01/19/valentines-day-dinner-recipes/" title="Valentine’s Day Dinner Recipes" class="cbs-thumbnail-link item-1516374900" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/01/sh8-4287-343.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine’s Day Dinner Recipes</strong><em class="description">Skip the restaurants and make Valentine&#039;s Day dinner at home this year.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://chicago.cbslocal.com/category/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/2017/12/27/best-ways-to-spend-new-years-day-with-your-family-in-chicago/" title="Best Ways To Spend New Year&#039;s Day With Your Family In Chicago" class="cbs-thumbnail-link item-1514401200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/09/chi-town.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Spend New Year&#039;s Day With Your Family In Chicago</strong><em class="description">Get out into the bracing Chicago air and welcome 2018 with excellent eats, lively theater, outdoor recreation and lots of play.</em></div></a><a href="http://chicago.cbslocal.com/2017/12/06/best-holiday-markets-in-chicago/" title="Best Holiday Markets In Chicago" class="cbs-thumbnail-link item-1512586800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2013/11/christkindlmarket11.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Holiday Markets In Chicago</strong><em class="description">When Christmas consumerism begins to get you down, bolt from the malls and head to the halls of holiday markets across Chicago!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://chicago.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/2018/02/07/unique-valentines-day-date-ideas-in-chicago/" title="Unique Valentine&#039;s Day Date Ideas In Chicago" class="cbs-thumbnail-link item-1518030000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/02/thinkstockphotos-660945170.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Unique Valentine&#039;s Day Date Ideas In Chicago</strong><em class="description">Show your beloved a little ingenuity and s/he will be dazzled by your forethought and creativity.</em></div></a><a href="http://chicago.cbslocal.com/2018/01/19/15-valentines-day-gifts-under-50/" title="15 Valentine’s Day Gifts Under $50" class="cbs-thumbnail-link item-1516376015" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/01/gifts_for_her.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">15 Valentine’s Day Gifts Under $50</strong><em class="description">Don&#039;t break the bank this Valentine&#039;s Day. These gifts say a lot while costing you a little.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-8 w-link w-submenu">
				<a href="http://chicago.cbslocal.com/category/other/contests/" class="main-nav-link">Contests</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/wbbm-newsradio-contest-rules/" title="WBBMAM Contest Rules" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBBMAM Contest Rules</strong></div></a><a href="http://chicago.cbslocal.com/670-the-score-contest-rules/" title="WSCRAM Contest Rules" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WSCRAM Contest Rules</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/spring-baseball/" title="Spring Training Flyaway Country Doubleheader" class="cbs-thumbnail-link item-1517724074" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/02/1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Spring Training Flyaway Country Doubleheader</strong><em class="description">Enter to win a Spring Training Flyaway to Arizona for some baseball and a Country Doubleheader!</em></div></a><a href="http://chicago.cbslocal.com/wbbm-newsradio-contest-rules/" title="WBBM NewsRadio Contest Rules" class="cbs-thumbnail-link item-1499190002" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/12/entercom_backgrounds-7.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WBBM NewsRadio Contest Rules</strong><em class="description">See WBBM NewsRadio Contest Rules Here</em></div></a><a href="http://chicago.cbslocal.com/contest-rules/" title="670 The Score Contest Rules" class="cbs-thumbnail-link item-1499189291" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/12/entercom_backgrounds-6.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">670 The Score Contest Rules</strong><em class="description">See WSCR-AM&#039;s Contest Rules Here</em></div></a><a href="http://chicago.cbslocal.com/wbbm-am-general-contest-rules/" title="WBBM-AM General Contest Rules" class="cbs-thumbnail-link item-1491068323" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/12/entercom_backgrounds-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WBBM-AM General Contest Rules</strong><em class="description">General rules for our contests.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-9 w-submenu">
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://chicago.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/2018/02/14/best-2018-singles-cruises/" title="Best 2018 Singles Cruises" class="cbs-thumbnail-link item-1518616800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/02/148917094.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best 2018 Singles Cruises</strong><em class="description">Cruise companies have stepped up their offerings to widen appeal to a younger demographic. There are singles cruises, adults-only cruises, interactive themed cruises, culinary bootcamps and signature event cruises, some with solo cabins, too.</em></div></a><a href="http://chicago.cbslocal.com/2018/02/07/black-history-month-5-destinations-for-african-american-culture-history/" title="Black History Month: 5 Destinations For African American Culture &amp; History" class="cbs-thumbnail-link item-1518012000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/02/80837221.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Black History Month: 5 Destinations For African American Culture &amp; History</strong><em class="description">Five recommended American cities to visit during Black History Month.</em></div></a><a href="http://chicago.cbslocal.com/2018/01/31/5-surprise-romantic-getaways-in-the-us/" title="5 Surprise Romantic Getaways In The US" class="cbs-thumbnail-link item-1517410800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/02/romantic_hikers_thinkstock1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Surprise Romantic Getaways In The US</strong><em class="description">Celebrate Valentine&#039;s Day or any other romantic occasion by visiting any of these five American destinations.</em></div></a><a href="http://chicago.cbslocal.com/2018/01/24/americas-5-best-comfort-food-spots/" title="America&#039;s 5 Best Comfort Food Spots" class="cbs-thumbnail-link item-1516802400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/01/71259754-e1516804305793.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">America&#039;s 5 Best Comfort Food Spots</strong><em class="description">Five of the nation&#039;s traditional and very special places where comfort foods are served. Diners find such menu favorites as steak and potatoes, mac and cheese, burgers and fries, and old fashioned baked pies.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://offers.cbslocal.com/deal/chicago/" title="Deals" class="cbs-thumbnail-link item-1478268479" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/11/deals.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Deals</strong></div></a><a href="http://events.chicago.cbslocal.com" title="Events" class="cbs-thumbnail-link item-1477078452" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/10/events.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-ffdf00 breaking-color-000000 " style="background-color:#ffdf00;color:#000000;">
			<div class="wrapper">
				<span class="title">SCHOOL SHOOTING:</span>
				<span class="description"><a href="http://chicago.cbslocal.com/2018/02/15/florida-school-shooting-nikolas-cruz-charged/">Ex Student Charged With 17 Murder Counts </a> | <a href="http://miami.cbslocal.com/2018/02/15/flags-half-staff-high-school-shooting/">Trump To Children After Mass Shooting: 'You Are Never Alone'</a> | <a href="http://miami.cbslocal.com/2018/02/15/coach-school-shooting-hero/">Coach Killed Protecting Students Hailed As Hero</a> | <a href="http://miami.cbslocal.com/tag/marjory-stoneman-douglas-high-school/">Full Coverage, CBS Miami</a></span>
							</div>
		</div>
		<div class="expand_contract yellow"> </div>
	
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">McDonald&#8217;s Moves Cheeseburgers Off Happy Meal&nbsp;Menu</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">February 15, 2018 at 12:48 pm</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2syo0lq"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2syo0lq"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2syo0lq"></a></span>
			</div>
		
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://chicago.cbslocal.com/tag/cheeseburgers">Cheeseburgers</a>, <a href="http://chicago.cbslocal.com/tag/chocolate-milk">Chocolate Milk</a>, <a href="http://chicago.cbslocal.com/tag/happy-meal">Happy Meal</a>, <a href="http://chicago.cbslocal.com/tag/mcdonalds-2">McDonald&#039;s</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-anvato  close-btn" id="featured-media"><div class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3811128&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Chicago.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.chi&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/cbsloc.al\/2syo0lq&quot;}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<p><strong>NEW YORK (AP)</strong> — McDonald&#8217;s is taking cheeseburgers and chocolate milk off its Happy Meal menu in an effort to cut down on the calories, sodium, saturated fat and sugar that kids consume at its restaurants.</p>
<p>Diners can still ask specifically for cheeseburgers or chocolate milk with the kid&#8217;s meal, but the fast-food company said that not listing them will reduce how often they&#8217;re ordered. Since it removed soda from the Happy Meal menu four years ago, orders for it with Happy Meals have fallen 14 percent, the company said. Hamburgers and Chicken McNuggets will remain the main entrees on the Happy Meal menu.</p>
<p>The Happy Meal, launched nearly 40 years ago, has long been a target of health advocates and parents who link it to childhood obesity. McDonald&#8217;s has made many tweaks over the years, including cutting the size of its fries and adding fruit. Most recently, it swapped out its apple juice for one that has less sugar.</p>
<p>It&#8217;s been especially important as the company tries to shake its junk-food image, since McDonald&#8217;s is known for getting more business from families with children relative to its traditional rivals, such as Burger King and Wendy&#8217;s. McDonald&#8217;s doesn&#8217;t say how much revenue it makes from the $3 Happy Meal, but the company said 30 percent of all visits come from families.</p>
<p>The latest Happy Meal changes, including new nutritional standards, will occur in the United States by June.</p>
<p>&#8220;It&#8217;s a good step in the right direction,&#8221; said Margo Wootan, the vice president for nutrition at the Center for Science in the Public Interest. &#8220;We would love to see many more restaurants do the same.&#8221;</p>
<p>McDonald&#8217;s said Thursday that it wants all its Happy Meal options to have 600 calories or fewer and have less than 650 milligrams of sodium. It also wants less than 10 percent of the meal&#8217;s calories to come from saturated fat and the same percentage to come from added sugar.</p>
<p>The cheeseburger and chocolate milk didn&#8217;t meet those new standards, the Oak Brook, Illinois-based company said. It is, however, working to cut sugar from the chocolate milk and believes it&#8217;ll be back on the Happy Meal menu eventually — but doesn&#8217;t know when that will happen.</p>
<p>There will be other tweaks: The six-piece chicken nugget Happy Meal will now come with a kids-sized fries instead of a small, lowering calories and sodium from the fries by half. And bottled water will be added as an option to the Happy Meal menu, but will cost extra. Currently, the Happy Meal menu lists milk, chocolate milk and apple juice. Soda does not cost extra.</p>
<p>For international restaurants, McDonald&#8217;s Corp. said that at least half of the Happy Meal options available must meet its new nutritional guidelines. The company said some are adding new menu items to comply, like in Italy, where a grilled chicken sandwich was added to the Happy Meal menu.</p>
<p><em>(© Copyright 2018 The Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten or redistributed.)</em></p>
			</div>

			<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="watch"><a class="wrapper aa-watch-live-button click-event-target" href="#listen-live" target=""><p class="listen-live-text">Watch &amp; Listen <span class="listen-live-bold">LIVE</span></p></a><div id="reptile_70_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_70"><div id="reptile_70" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("70");</script></div></span></div><style>#listen-live-button .listen-live-ad-block{display:none;}</style><script>cbs_ads.set_ad_afterload_action('reptile_70',function(){jQuery('#listen-live-button .listen-live-icons-wrapper').hide();jQuery('#listen-live-button .listen-live-ad-block').show();});</script><div class="listen-live-icons-wrapper sponsored-ad-enabled"><a class="aa-watch-live-button click-event-target" href="#listen-live"><span class="listen-live-icons headphones-icon"></span><span class="listen-live-icons tv-icon"></span></a></div></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSchicago" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a>		</div>

		</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="http://chicago.cbslocal.com" class="logo"><img src="https://cbschicago.files.wordpress.com/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/category/news/latest/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://chicago.cbslocal.com/show/2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="http://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://chicago.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://chicago.cbslocal.com/traffic/" title="Traffic" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Traffic</strong></div></a><a href="http://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/category/sports/nfl/bears/" title="Bears" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="http://chicago.cbslocal.com/category/sports/mlb/white-sox/" title="White Sox" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="http://chicago.cbslocal.com/category/sports/mlb/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="http://chicago.cbslocal.com/category/sports/nhl/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a><a href="http://chicago.cbslocal.com/category/sports/nba/bulls/" title="Bulls" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="http://chicago.cbslocal.com/show/audio-on-demand/" title="Podcasts" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="http://chicago.cbslocal.com/category/sports/blogs/" title="Blogs" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="http://chicago.cbslocal.com/station/wbbm-newsradio-780-and-1059fm/" title="WBBM Newsradio 780 &amp; 105.9FM" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WBBM Newsradio 780 &amp; 105.9FM</strong></div></a><a href="http://chicago.cbslocal.com/station/670-the-score/" title="670 The Score" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">670 The Score</strong></div></a><a href="http://chicago.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="http://chicago.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://chicago.cbslocal.com/advertise/" title="Advertise With Us" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Advertise With Us</strong></div></a><a href="http://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://policies.cbslocal.com/privacy/current.html#onlinead" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="http://chicago.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://chicago.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://chicago.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="CBS Television Jobs" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a><a href="http://entercom.com/careers/" title="Careers with Entercom" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Careers with Entercom</strong></div></a><a href="http://chicago.cbslocal.com/eeo-reports/" title="EEO Reports" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">EEO Reports</strong></div></a><a href="https://cbschicago.files.wordpress.com/2017/07/lsl2-353269-v2-cbs_radio_chicago_2017_eeo_public_file_report.pdf" title="EEO Reports" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">EEO Reports</strong></div></a><a href="http://policies.cbslocal.com/fcc/chicago.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a><a href="http://policies.cbslocal.com/fcc/chicago.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a><a href="http://chicago.cbslocal.com/670-the-score-contest-rules/" title="670 The Score Contest&nbsp;Rules" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">670 The Score Contest&nbsp;Rules</strong></div></a><a href="http://chicago.cbslocal.com/wbbm-newsradio-contest-rules/" title="WBBM NewsRadio Contest&nbsp;Rules" class="cbs-thumbnail-link item-13" ><div class="title-wrapper"><strong class="title">WBBM NewsRadio Contest&nbsp;Rules</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://chicago.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-667349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667349"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-667353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667353"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-870843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-870843"><a href="http://policies.cbslocal.com/fcc/chicago.television.html">CBS Television Public File</a></li>
<li id="menu-item-870844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-870844"><a href="http://policies.cbslocal.com/fcc/chicago.radio.html">CBS Radio Public File</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201807y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1518715817h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj8lOAzEMhl8IY7Yp4oB4FOQkbutMtibOlL59MxxQxWEEN8v+l894LmBzUk6KvqHjRSyXr3vf7vDmFDuU0A+SGgaZueGpc+cjJRe4/hbrkeOQLFLQmgYhWwpreOsm0bIR7VkL2Rk/JVnck2WT8wwcDbu/uvQsqlxBJXKQxBu+J1gJ/TcoUKJwUbFtw0AuSgJDFSO1UTImyAvXKm68+7P7Z4LWAb/WfsT3x+nh7fn1ZdpN/goKpJgl'></script>
<script type='text/javascript' src='http://chicago_cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Chicago_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15116062','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15116062','v':'wpcom','tz':'-6','user_id':'0','post':'879576','subd':'cbschicago'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15116062&v=wpcomvt&tz=-6&user_id=0&post=879576&subd=cbschicago&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXk9WUc3S3lVVmM1SD9zVT9DMHclSWE9VVctQ0p+cDNHODBlekN6JiYvP3wsfEVCVGNsSnlUdjc5PS45PTZfTm12flgrfl90VHwvbmVpTCUyc3VqJSVyYlNwbE49VThMQUh3YUF2TkJuN3xWP0FrNEF6SWgvNnJsdURoaklQQ0NYdThZLz9FMTgzdUV3bDgsM34sMj9S'}]);
_stq.push([ 'clickTrackerInit', '15116062', '879576' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://chicago.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -21600;

	var site_url = 'http://chicago.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
cbs_lib.load_script("//tru.am/scripts/custom/cbslocal.js");
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_j.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=005&global=cbslocal&interface=site&station=http%3A%2F%2Fchicago.cbslocal.com&ctg1=news&category=news%2Cuncategorized&ctg2=uncategorized&location=chicago&type=local&group=swtv&tit=mcdonalds-cheeseburgers-chocolate-milk-happy-meal-menu" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-38"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=news;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=news" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Watch &amp; Listen <span class="listen-live-bold">LIVE</span></h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/93xrt" target="_blank" title="93 XRT" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/05/93_xrt.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">93 XRT</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/us-995" target="_blank" title="US 99.5" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/05/us_995.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">US 99.5</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/1043-jams" target="_blank" title="104.3 JAMS" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/05/jams_400x400_blackback.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">104.3 JAMS</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/b96" target="_blank" title="B96" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/05/b96.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">B96</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/670-the-score" target="_blank" title="670 The Score" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/05/670_thescore.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">670 The Score</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/wbbm-newsradio-780-am-1059-fm" target="_blank" title="WBBM NewsRadio" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/05/wbbm_105-9.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">WBBM NewsRadio</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/cbs-radio-connectingvets" title="CBS Radio Connectingvets.com" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/06/connectingvets1400x1400.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Radio Connectingvets.com</strong></div></a></li>
									
																	</ul>
							</div>

						
						
							<h4 class="lead-header-title">Watch</h4>
							<div class="lead-content-wrap">
								<ul class="stations">
									
																			
										
										<li class="list-item station-count-6"><a href="http://chicago.cbslocal.com/video/channel/317-wbbm-live" title="WBBM Live" class="cbs-thumbnail-link thumbnail aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/04/chicago-wbbm.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">WBBM Live</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://sports.cbslocal.com/show/670-the-score/" target="_blank" title="The Spiegel and Parkins Show" class="cbs-thumbnail-link thumbnail aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/05/speigel_park-update.png?w=300&amp;h=169&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">The Spiegel and Parkins Show</strong></div></a></li>
									
															
								</ul>
							</div>
															</div>
							
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>