<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Deadly Crash Reported on South Side &laquo; CBS Chicago</title>
	<meta name="description" content="A driver was killed early Monday in Chicago&#039;s south side after a car ran a red light and smashed into his vehicle, police said. " />
	<link rel="pingback" href="http://chicago.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="car accident chicago, crash yates and 83rd street, south side fatal crash" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="south side fatal crash, crash yates and 83rd street, car accident chicago" />
<meta name="keywords" content="south side fatal crash, crash yates and 83rd street, car accident chicago" /><meta property="fb:pages" content="27510768337" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=chicago.cbslocal.com&amp;id=15116062&amp;t=1528757041&amp;back=http%3A%2F%2Fchicago.cbslocal.com%2F2018%2F06%2F11%2Fsouth-side-crash%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbschicago.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="http://chicago.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Comments Feed" href="http://chicago.cbslocal.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kd1OwzAMhV8IzyoTaDeIZ3FT06V1fogdqr09WWGIiQvKJK6S4zhfTo5xyeBSNI6GduTAim8+o+sVJDkS9NFJHVqZQ8+DolPFXFgSDbu2v8PfAFnq6KNiSEOVdkqfkLZuA0yK02vlcsIXptZRxI9HuxK74ONtbtYmCBRp5LL6uqpA+/lsKW+Df2X1wamhj+QFxMf5f9yxNBXtZ5ChwoUlfm6kiS2Tm2FV28ysz1Hfpg5FFRY/jGx/HVlaBByVVJXlLHYXsQ2kdhK+Ifzc4gHjkIVs4/3zte95Poen7uH+sO8e94duegek+C7I?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJydkFtOAzEMRTeECZSWfiHW4nGsTMBOosTTsnwyHaZFqlQeP9GN7Xv8cMcClJNxMmcjKzd3iMXR0EAyobiYSCbfw9SaK1it3Xd1537yFZlCTM1p9pP0bBtzNcor6fL9He48BuvAfmGcJEhsBoSGksMfWTOkbxRJGA7b/+11KgLFhIHr15ECw8jouUIWf4XVCVYI5co9rgVtrlD2EVk6MNkt2zH6wLbMv2gw/rhp0fK8NprliPR+ffnvLUqvhmEolVuD/mqcFJaLzL5XfXncbba7h83Tfv/2Cd2k2XM=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.7-alpha-43298' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkcEKwjAQRH/IuFhQ8SB+SxrXuHaTLUlq9e+NKVVLQTx4m2HnDUwCfauM+IQ+QTqjwwhXasHUUbEYzdByZ8lHcHLsOF97OlpMEUx86WXWC/gocp0asTF+0gZrkUYxNVncIKY74y9kFEOaFeXI1AwwgZc0HEfxrdWilGGJxE+MOrGm8A0NWLPYLG0Z/7Yz6KeHLCHltNcWQ2l0OjTPxUPeCEuYb/lLt1wx9IFS+YCD26/W1XZTVatddXkAP4vHbg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/chicago.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1U9tOwzAM/SHSbEMI8YD4ljR1O3fOhVzaja/HrTaxAqIXCeUhcnJ87PicyN4L7WwCm2Q6goEoO/RSl1GQ04okWk254uM2Su/oUiNRYdAWbXyQa5LbxVmecoM2SuOqTHyrqpGAN9Ed7lkm9O8ZwuW6zQKEwSaoBIt7+iKoQTEiEDbHNAk2v28ECaOsaiAMlSYHgvs/JedXD7zOVid0Nv5XY0Ac2RS/c7cDQ4kEIkcIDLWJlajdLzjvYuI+IoN+uZ1qirZD6GdhLSSv9EkEiPgBfzgho9QuwIyhGNVj1UCaxyVVLp/1ME1VllCJEKO4llgrsaqO/Mpui41dT0Kr4FgiGoLiFmzguk5eO8rGYn0R+2LHazNRqcS9MTbz1ATnSFhBWJrfkCsVrdchJNT0w8J3ebevFVUNbE3vQmKYGf/PyNCqM6e/mdf90+H58LJ73O3bTxdiGQI='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=72836750-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbschicago.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2l1tQVG' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fchicago.cbslocal.com%2F2018%2F06%2F11%2Fsouth-side-crash%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fchicago.cbslocal.com%2F2018%2F06%2F11%2Fsouth-side-crash%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='http://cbschicago.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbschicago.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://chicago.cbslocal.com/osd.xml" title="CBS Chicago" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Deadly Crash Reported on South Side" />
<meta property="og:image" content="https://cbschicago.files.wordpress.com/2010/10/103931726.jpg?w=420" />
<meta property="og:image:secure_url" content="https://cbschicago.files.wordpress.com/2010/10/103931726.jpg?w=420" />
<meta property="og:description" content="A driver was killed early Monday in Chicago&#039;s south side after a car ran a red light and smashed into his vehicle, police said. " />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://chicago.cbslocal.com/2018/06/11/south-side-crash/" />
<meta property="og:image:height" content="316" />
<meta property="og:image:width" content="420" />
<meta property="article:publisher" content="http://www.facebook.com/cbschicago" />
<meta property="article:author" content="http://www.facebook.com/cbschicago" />
<meta property="article:published_time" content="2018-06-11T15:22:09+00:00" />
<meta property="article:suggested-social-copy" content="A driver was killed early Monday in Chicago&#039;s south side after a car ran a red light and smashed into his vehicle, police said. " />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbschicago.files.wordpress.com/2010/10/103931726.jpg?w=420"><meta name="twitter:title" content="Deadly Crash Reported on South Side"/><meta name="twitter:description" content="A driver was killed early Monday in Chicago&#039;s south side after a car ran a red light and smashed into his vehicle, police said. "/><meta name="twitter:site" content="CBSchicago"/><link rel="canonical" href="http://chicago.cbslocal.com/2018/06/11/south-side-crash/" />
			<meta property="fb:pages" content="" />
			<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Chicago" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago News, Sports, Weather, Traffic, and the Best of Chicago - CBS 2 TV | WBBM Newsradio 780 | 670 The Score" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://chicago.cbslocal.com/feed/;icon-uri=https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=16" /><link rel="amphtml" href="http://chicago.cbslocal.com/2018/06/11/south-side-crash/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"http:\/\/chicago.cbslocal.com","url":"http:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00"},"url":"http:\/\/chicago.cbslocal.com\/2018\/06\/11\/south-side-crash\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/chicago.cbslocal.com\/2018\/06\/11\/south-side-crash\/"},"headline":"Deadly Crash Reported on South&nbsp;Side","description":"A driver was killed early Monday in Chicago's south side after a car ran a red light and smashed into his vehicle, police said.\u00a0","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbschicago.files.wordpress.com\/2010\/10\/103931726.jpg?w=150"},"keywords":["post","deadly-crash-reported-on-south-side","local","news","syndicated-local","car-accident-chicago","crash-yates-and-83rd-street","south-side-fatal-crash"],"datePublished":"2018-06-11T15:22:09+00:00","dateModified":"2018-06-11T15:22:09+00:00","video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"CBS 2 News Digest","description":"Trump-Kim summit meeting in Singapore; Megan Glaros' Weather Watch forecast","thumbnailUrl":"https:\/\/cbslocal-uploads.storage.googleapis.com\/anv-pvw\/0B9\/C9F\/0B9C9F0C3CD34528AB87A7B55FE7C906_8.jpg","uploadDate":"2018-06-11","duration":171,"contentUrl":"http:\/\/chicago.cbslocal.com\/video\/3880144-cbs-2-news-digest\/","embedUrl":"http:\/\/chicago.cbslocal.com\/video\/3880144-cbs-2-news-digest\/"}}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "0456");</script>
<script type="text/javascript">var ybotq = ybotq || [];</script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.CHI","news",["deadlycrashreportedonsouthside","post","article","local","news","syndicatedlocal","caraccidentchicago","crashyatesand83rdstreet","southsidefatalcrash","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
		<link rel="icon" href="https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=32" sizes="32x32" />
<link rel="icon" href="https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=180" />
<meta name="msapplication-TileImage" content="https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=11qns&#038;cscache=6&#038;csrev=828" />
		<!-- WP Header - End -->

	<script type="text/javascript">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</script>

</head>

<body class="post-template-default single single-post postid-897657 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-car-accident-chicago tag-crash-yates-and-83rd-street tag-south-side-fatal-crash" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>


<header id="page-header" class="page-header-type-modular modular-header-market" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-590624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-590624"><a href="http://chicago.cbslocal.com">Chicago</a>
<ul class="sub-menu">
	<li id="menu-item-590629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590629"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-590630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590630"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-590631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590631"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-590633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590633"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-590634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590634"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-590635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590635"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-590636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590636"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-590637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590637"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-590638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590638"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-590639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590639"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-590640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590640"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-590641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590641"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-590642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590642"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-590643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590643"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-590644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590644"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-590645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590645"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-590646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590646"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-590647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590647"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-590648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590648"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-590649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590649"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-590650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590650"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-590651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590651"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://chicago.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://chicago.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbschicago.files.wordpress.com/2016/04/cbs_chicago.png" alt="CBS Chicago" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://chicago.cbslocal.com/category/weather/" id="component-weather" class="header-component weather-widget"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USIL0225" header="false"></wx:widget>
</div></div></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link" id="16" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2010/08/cbs21.png?w=44" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS 2</strong><em class="description">Welcome to CBS 2 on CBSChicago.com! CBS 2 has joined forces with the most trusted local CBS RADIO stations in Chicago to give you the best Chicago has to offer as CBS Local. CBS 2 is part of CBS Television Stations, a division of CBS Corp. and one of the largest network-owned station groups in [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	
	<ul class="main-nav item-count-9">
					<li class="main-nav-item item-0 w-link wo-submenu">
				<a href="http://chicago.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu">
				<a href="http://chicago.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://chicago.cbslocal.com/show/2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="http://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/other/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/2018/06/11/new-metra-bnsf-line-schedule-changes-go-into-effect/" title="Metra BNSF Line Schedule Changes Go Into Effect" class="cbs-thumbnail-link item-1528756450" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/06/metra.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Metra BNSF Line Schedule Changes Go Into Effect</strong><em class="description">Big changes are underway as thousands of people who ride Metra’s BNSF line adjust to new schedules.</em></div></a><a href="http://chicago.cbslocal.com/2018/06/11/lawmakers-call-democrats-to-turn-backs-on-mike-madigan/" title="Illinois Republican Lawmakers Call For Democrats To Turn On House Speaker Mike Madigan" class="cbs-thumbnail-link item-1528755815" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/06/mike-madigan.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Illinois Republican Lawmakers Call For Democrats To Turn On House Speaker Mike Madigan</strong><em class="description">A group of conservative republican lawmakers is calling on their democratic opponents to turn their backs on House Speaker Mike Madigan in the wake of a sexual harassment scandal.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/audio/noon-business-hour-on-wbbm-newsradio/" title="Noon Business Hour on WBBM Newsradio" class="cbs-thumbnail-link item-1477070951" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/10/noon.jpg?w=205&#038;h=205&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Noon Business Hour on WBBM Newsradio</strong></div></a><a href="http://chicago.cbslocal.com/audio/at-issue/" title="At Issue on WBBM Newsradio" class="cbs-thumbnail-link item-1477069485" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/10/atissue.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">At Issue on WBBM Newsradio</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu">
				<a href="http://chicago.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/2018/06/11/albert-pujols-passes-stan-musial-mlb-rbi-list/" title="The Baseball Report: Pujols Passes A St. Louis Cardinals Legend" class="cbs-thumbnail-link item-1528749235" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/06/gettyimages-970632118.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Baseball Report: Pujols Passes A St. Louis Cardinals Legend</strong><em class="description">The Angels slugger passed a legend of his former club with an RBI single on Sunday.</em></div></a><a href="http://chicago.cbslocal.com/2018/06/11/will-barry-trotz-return-to-capitals-after-cup-winning-run/" title="Will Barry Trotz Return To Capitals After Cup Winning Run?" class="cbs-thumbnail-link item-1528736493" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/06/gettyimages-970025560.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Will Barry Trotz Return To Capitals After Cup Winning Run?</strong><em class="description">The Washington Capitals and their fans are on top of the world following the Stanley Cup win. But, a big question faces them. Can they re-sign their head coach?</em></div></a><a href="http://chicago.cbslocal.com/2018/06/11/supreme-court-wrigley-field-rooftop-dispute/" title="Supreme Court Won&#039;t Get Involved In Wrigley Field Dispute With Rooftops" class="cbs-thumbnail-link item-1528729710" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/01/gettyimages-492375196.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Supreme Court Won&#039;t Get Involved In Wrigley Field Dispute With Rooftops</strong><em class="description">Skybox on Sheffield and Lakeview Baseball Club sued the Cubs in 2015, arguing in part that a right-field video board the team was adding would block their views of the ballpark and violate terms of a 2004 revenue-sharing agreement.</em></div></a><a href="http://chicago.cbslocal.com/2018/06/11/dustin-johnson-wins-fedex-st-jude-classic-tpc-southwind-pga-tour/" title="This Week In Golf: Dustin Johnson Runs Away With FedEx St. Jude Classic" class="cbs-thumbnail-link item-1528728010" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/06/dustin-johnson-fedex-st-jude-classic.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">This Week In Golf: Dustin Johnson Runs Away With FedEx St. Jude Classic</strong><em class="description">Dustin Johnson won the FedEx St. Jude Classic by six strokes, pulling away from runner-up, Andrew Putnam, and the rest of the field.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/audio/the-spiegel-and-parkins-show/" title="The Spiegel and Parkins Show on 670 The Score" class="cbs-thumbnail-link item-1477070034" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/10/snp.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Spiegel and Parkins Show on 670 The Score</strong></div></a><a href="http://chicago.cbslocal.com/audio/bernstein-goff-show/" title="Bernstein &amp; Goff" class="cbs-thumbnail-link item-1476995489" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/01/bng1.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bernstein &amp; Goff</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu">
				<a href="http://chicago.cbslocal.com/audio" class="main-nav-link">Audio</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://chicago.cbslocal.com/audio/station/wbbm-newsradio/">WBBM Newsradio</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/audio/made-in-chicago-on-wbbm-newsradio/" title="Made In Chicago" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Made In Chicago</strong></div></a><a href="http://chicago.cbslocal.com/audio/noon-business-hour-on-wbbm-newsradio/" title="Noon Business Hour" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Noon Business Hour</strong></div></a><a href="http://chicago.cbslocal.com/audio/at-issue/" title="At Issue" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">At Issue</strong></div></a><a href="http://chicago.cbslocal.com/audio/watchdog-wednesday-on-wbbm-newsradio/" title="Watchdog Wednesday" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Watchdog Wednesday</strong></div></a><a href="http://chicago.cbslocal.com/audio/830-news-to-go/" title="8:30AM News To Go" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">8:30AM News To Go</strong></div></a><a href="http://chicago.cbslocal.com/audio/430-news-to-go/" title="4:30PM News To Go" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">4:30PM News To Go</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://chicago.cbslocal.com/audio/station/670-the-score/">670 The Score</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/audio/bernstein-goff-show/" title="The Bernstein and Goff Show" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">The Bernstein and Goff Show</strong></div></a><a href="http://chicago.cbslocal.com/audio/the-spiegel-and-parkins-show/" title="The Spiegel &amp; Parkins Show" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">The Spiegel &amp; Parkins Show</strong></div></a><a href="http://chicago.cbslocal.com/audio/mully-and-hanley-show/" title="The Mully &amp; Hanley Show" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">The Mully &amp; Hanley Show</strong></div></a><a href="http://chicago.cbslocal.com/audio/laurence-holmes/" title="Laurence Holmes" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Laurence Holmes</strong></div></a><a href="http://chicago.cbslocal.com/audio/les-grobstein/" title="Les Grobstein" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Les Grobstein</strong></div></a><a href="http://chicago.cbslocal.com/audio/best-of-the-score/" title="Best of The Score" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Best of The Score</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Listen Live</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://player.radio.com/listen/station/670-the-score" title="670 The Score" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">670 The Score</strong></div></a><a href="http://player.radio.com/listen/station/wbbm-newsradio-780-am-1059-fm" title="WBBM Newsradio" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WBBM Newsradio</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-4_column aspect-ratio-1-1" id="block-3" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/audio/670-the-score-interviews/" title="Interviews on 670 The Score" class="cbs-thumbnail-link item-1477077699" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/10/score.jpg?w=205&#038;h=205&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Interviews on 670 The Score</strong></div></a><a href="http://chicago.cbslocal.com/audio/noon-business-hour-on-wbbm-newsradio/" title="Noon Business Hour on WBBM Newsradio" class="cbs-thumbnail-link item-1477070951" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/10/noon.jpg?w=205&#038;h=205&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Noon Business Hour on WBBM Newsradio</strong></div></a><a href="http://chicago.cbslocal.com/audio/bernstein-goff-show/" title="Bernstein &amp; Goff" class="cbs-thumbnail-link item-1476995489" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/01/bng1.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bernstein &amp; Goff</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link wo-submenu">
				<a href="http://chicago.cbslocal.com/video/" class="main-nav-link">Video</a>							</li>
					<li class="main-nav-item item-5 w-link w-submenu">
				<a href="http://chicago.cbslocal.com/category/weather/" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://chicago.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USIL0225', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/2018/06/09/897407-flood-warning-in-effect/" title="Rain Leaves The Area, Flood Warning Still In Effect" class="cbs-thumbnail-link item-1528565942" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/06/svr-sat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rain Leaves The Area, Flood Warning Still In Effect</strong><em class="description">For the city of Chicago, there is a now a low risk for a storm but a flood warning remains in effect for some north suburban area as runoff continues.</em></div></a><a href="http://chicago.cbslocal.com/2018/06/09/897400-floodwaters-stall-cars-wheeling/" title="Flooding Strands Vehicles In Wheeling, Other Suburbs" class="cbs-thumbnail-link item-1528563821" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/06/c7e1b4bb6fab46499cf232bd7c14c377.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Flooding Strands Vehicles In Wheeling, Other Suburbs</strong><em class="description">There have been several calls for assistance for cars stuck in streets with high water.</em></div></a><a href="http://chicago.cbslocal.com/2018/06/06/baseball-size-hail-pummels-texas/" title="Baseball-Size Hail Pummels Texas" class="cbs-thumbnail-link item-1528301074" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/06/hail.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baseball-Size Hail Pummels Texas</strong><em class="description">&quot;It actually sounded like God was throwing rocks at us.&quot;</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu">
				<a href="http://chicago.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://chicago.cbslocal.com/category/eat-see-play/eat">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/2018/06/10/cool-off-your-summer-by-making-cold-brew-coffee/" title="Cool Off Your Summer By Making Cold Brew Coffee" class="cbs-thumbnail-link item-1528663340" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/06/f7735d0274e046a2a28006bbfc467a0f.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cool Off Your Summer By Making Cold Brew Coffee</strong><em class="description">&quot;Cold brew is a wonderful technique to remove some of the bitterness and acidity from iced coffee, boost the caffeine and increase the sweetness.&quot;</em></div></a><a href="http://chicago.cbslocal.com/2018/06/01/firday-national-doughnut-day/" title="It&#039;s National Doughnut Day" class="cbs-thumbnail-link item-1527869072" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/06/b8e56c86a413437ea3ca9e54309a691a.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">It&#039;s National Doughnut Day</strong><em class="description">Today, businesses are offering free or discounted doughnuts to celebrate the tasty treat.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://chicago.cbslocal.com/category/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/2018/04/25/explore-americas-castles/" title="Explore America&#039;s Castles" class="cbs-thumbnail-link item-1524691241" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/04/biltmore.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore America&#039;s Castles</strong><em class="description">These are five of the finest castles in America to explore for that next big vacation.</em></div></a><a href="http://chicago.cbslocal.com/2018/02/20/best-ways-to-support-chicagos-local-art-scene/" title="Best Ways To Support Chicago&#039;s Local Art Scene" class="cbs-thumbnail-link item-1519138800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/08/gettyimages-455615126-e1519139147162.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support Chicago&#039;s Local Art Scene</strong><em class="description">Local Artists are keeping the art scene hopping in the Chicago area. No longer is displaying fine art only for the rich. Art galleries can be found in many of the neighborhoods in Chicago. There are even combo stores that display art made by local artists for clients to peruse while enjoying a nice cup of coffee. Support your local art scene and artists and fill your home with fine art.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://chicago.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/2018/05/16/best-memorial-day-walks-runs-and-parades-in-chicago/" title="Best Memorial Day Walks, Runs And Parades In Chicago" class="cbs-thumbnail-link item-1526493600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2014/05/bikethedrive2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Memorial Day Walks, Runs And Parades In Chicago</strong><em class="description">Kick off summer in the city by biking on LSD, running your keister off or taking a moment to honor those who sacrificed for our country.</em></div></a><a href="http://chicago.cbslocal.com/2018/05/09/best-mom-and-son-date-ideas-in-chicago/" title="Best Mom And Son Date Ideas In Chicago" class="cbs-thumbnail-link item-1525888800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/05/mother-son.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Mom And Son Date Ideas In Chicago</strong><em class="description">Mom and Son date ideas abound in Chicago.  Mom and Son time together is important no matter the age. Here are the 5 best Mom and Son date ideas in Chicago.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link wo-submenu">
				<a href="http://chicago.cbslocal.com/category/other/contests/" class="main-nav-link">Contests</a>							</li>
					<li class="main-nav-item item-8 w-submenu">
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://chicago.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/2018/05/25/best-beach-vacations-atlantic/" title="Best Beach Vacations On The Atlantic" class="cbs-thumbnail-link item-1527262085" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/05/3167f6cfb00940918b82e31bd524b67f.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Beach Vacations On The Atlantic</strong><em class="description">A look at five of the best beach vacations with widest range of things to do and places to stay along the Atlantic Coast.</em></div></a><a href="http://chicago.cbslocal.com/2018/05/04/new-orleans-celebrates-300-years/" title="From Easy Living to Hard Times, New Orleans Celebrates 300 Years" class="cbs-thumbnail-link item-1525467001" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/05/s092993049.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">From Easy Living to Hard Times, New Orleans Celebrates 300 Years</strong><em class="description">The valuable port city of New Orleans has long been defined by struggle, joy, resistance and survival.</em></div></a><a href="http://chicago.cbslocal.com/2018/05/02/treat-mom-to-a-bb-fit-for-a-queen/" title="Treat Mom To A B&amp;B Fit For A Queen" class="cbs-thumbnail-link item-1525282846" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/05/52c92ba6f34445fb9da6d01ec72a785a.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Treat Mom To A B&amp;B Fit For A Queen</strong><em class="description">Treat your mother to a B&amp;B fit for a queen this Mother&#039;s Day.</em></div></a><a href="http://chicago.cbslocal.com/2018/04/25/explore-americas-castles/" title="Explore America&#039;s Castles" class="cbs-thumbnail-link item-1524691241" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/04/biltmore.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore America&#039;s Castles</strong><em class="description">These are five of the finest castles in America to explore for that next big vacation.</em></div></a><a href="http://chicago.cbslocal.com/2018/04/18/best-art-museums-in-the-southwest/" title="Best Art Museums In The Southwest" class="cbs-thumbnail-link item-1524071216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/04/museum-feature.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Art Museums In The Southwest</strong><em class="description">Many of America&#039;s best art museums can be found in the American Southwest.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519413511" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Deadly Crash Reported on South&nbsp;Side</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">June 11, 2018 at 3:22 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://chicago.cbslocal.com/tag/car-accident-chicago">car accident chicago</a>, <a href="http://chicago.cbslocal.com/tag/crash-yates-and-83rd-street">crash yates and 83rd street</a>, <a href="http://chicago.cbslocal.com/tag/south-side-fatal-crash">south side fatal crash</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3880144&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Chicago.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.chi&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2l1tQVG&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><strong>CHICAGO (CBS)&#8211;</strong>A driver was killed early Monday in Chicago&#8217;s south side after a car ran a red light and smashed into his vehicle, police said.</p>
<p>The man, who has not yet been identified, was driving a 2008 Chevy Impala when he was struck by a 2015 black Toyota Corolla traveling westbound on 83rd Street near the 8300 block of South Yates Boulevard around 3:30 a.m., police said.</p>
<p>The driver of the Chevy, a male black adult was pronounced dead on the scene.</p>
<p>The driver of the Corolla was taken to University of Chicago Medical Center in critical condition.</p>
<p>No other injuries were reported.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2l1tQVG"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2l1tQVG"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2l1tQVG"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="listen-live-button" class="watch"><a class="wrapper aa-watch-live-button click-event-target" href="#listen-live" target=""><p class="listen-live-text">Watch &amp; Listen <span class="listen-live-bold">LIVE</span></p></a><div id="reptile_70_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_70"><div id="reptile_70" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("70");</script></div></span></div><style>#listen-live-button .listen-live-ad-block{display:none;}</style><script>cbs_ads.set_ad_afterload_action('reptile_70',function(){jQuery('#listen-live-button .listen-live-icons-wrapper').hide();jQuery('#listen-live-button .listen-live-ad-block').show();});</script><div class="listen-live-icons-wrapper sponsored-ad-enabled"><a class="aa-watch-live-button click-event-target" href="#listen-live"><span class="listen-live-icons headphones-icon"></span><span class="listen-live-icons tv-icon"></span></a></div></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="http://chicago.cbslocal.com/2018/06/11/darien-shooting-family-slaying/" title="3 Family Members Dead In Darien Shooting" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">3 Family Members Dead In Darien Shooting</strong><em class="description">Police found three members of the same family dead early Sunday inside a home in west suburban Darien.</em></div></a><a href="http://chicago.cbslocal.com/2018/06/07/missing-women-girls-west-side/" title="West Side Residents Fear Cases Of 4 Missing Females Might Be Connected" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">West Side Residents Fear Cases Of 4 Missing Females Might Be Connected</strong><em class="description">Community leaders, pastors, and parents on the West Side fear the cases of four missing young women might be linked, including one that ended with a teenage girl found dead in a vacant building.</em></div></a><a href="http://chicago.cbslocal.com/2018/06/11/weekend-shootings-crime-violence-guns-seized/" title="9 Killed, 30 Wounded In Weekend Shootings Across Chicago" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">9 Killed, 30 Wounded In Weekend Shootings Across Chicago</strong><em class="description">The most recent fatal shooting happened shortly after 5 p.m. Sunday in the Back of the Yards neighborhood.</em></div></a><a href="http://chicago.cbslocal.com/2018/06/11/red-line-garfield-platform-shooting/" title="Man Shot On Garfield Red Line Platform" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Man Shot On Garfield Red Line Platform</strong><em class="description">Police said the 30-year-old man was standing on the Garfield Red Line platform around 2 p.m. when he was shot in the shoulder. </em></div></a><a href="http://chicago.cbslocal.com/2012/06/22/glen-ellyn-teens-charged-with-shooting-out-30-car-windows/" title="Glen Ellyn Teens Charged With Shooting Out 30 Car Windows" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Glen Ellyn Teens Charged With Shooting Out 30 Car Windows</strong><em class="description">Two Glen Ellyn teenagers are facing felony charges for allegedly shooting out car windows in three western suburbs.  </em></div></a><a href="http://chicago.cbslocal.com/2018/06/10/two-house-fires-one-fatality-in-brookfield/" title="Two House Fires, One Fatality In Brookfield" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Two House Fires, One Fatality In Brookfield</strong><em class="description">Both incidents happened early Sunday morning.</em></div></a><a href="http://chicago.cbslocal.com/2018/06/11/bomb-threat-chicago-flight/" title="Bomb Threat Diverts Chicago-Bound Plane To Ireland" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Bomb Threat Diverts Chicago-Bound Plane To Ireland</strong><em class="description">A bomb threat found aboard a United Airlines flight en route to Chicago from Rome Monday has caused the airline to divert the flight to Ireland. </em></div></a><a href="http://chicago.cbslocal.com/2018/06/11/roseland-homicide-investigation-100th-forest-elderly-woman/" title="Elderly Woman Found Dead In Rosemoor Was Decapitated" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Elderly Woman Found Dead In Rosemoor Was Decapitated</strong><em class="description">A homicide investigation is underway after an elderly woman was found decapitated in a home in the Rosemoor neighborhood.</em></div></a><a href="http://chicago.cbslocal.com/2018/06/11/supreme-court-wrigley-field-rooftop-dispute/" title="Supreme Court Won&#039;t Get Involved In Wrigley Field Dispute With Rooftops" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Supreme Court Won&#039;t Get Involved In Wrigley Field Dispute With Rooftops</strong><em class="description">Skybox on Sheffield and Lakeview Baseball Club sued the Cubs in 2015, arguing in part that a right-field video board the team was adding would block their views of the ballpark and violate terms of a 2004 revenue-sharing agreement.</em></div></a><a href="http://chicago.cbslocal.com/2018/06/11/domestic-shooting-beloit/" title="Domestic Shootings Leave Two Dead in Northern Illinois" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Domestic Shootings Leave Two Dead in Northern Illinois</strong><em class="description">Authorities say a northern Illinois man fatally shot a relative before turning the gun on himself in a town about 90 miles northwest of Chicago. </em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="http://chicago.cbslocal.com" class="logo"><img src="https://cbschicago.files.wordpress.com/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/category/news/latest/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://chicago.cbslocal.com/show/2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="http://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://chicago.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://chicago.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="http://chicago.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="http://chicago.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://chicago.cbslocal.com/advertise/" title="Advertise With Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Advertise With Us</strong></div></a><a href="http://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://policies.cbslocal.com/privacy/current.html#onlinead" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="http://chicago.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://chicago.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="CBS Television Jobs" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a><a href="http://chicago.cbslocal.com/eeo-reports/" title="EEO Reports" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">EEO Reports</strong></div></a><a href="http://policies.cbslocal.com/fcc/chicago.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://chicago.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-667349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667349"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-667353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667353"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201824y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1522072423h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj81OBCEMx1/IWnfNqhfjo5gC1S0DBaHM6tvLeDDGw0RvTfv/+BUvFXxRYzWMHQOv4rm+X8d+hT9OeUBN41W0Y5KFO74NHnwmDYnbb7GdOU/JKhW965CKp7SF9+GU1p3oyFbJL/gs6vGFPLtSFuDsOPzVZRcx4wYmmZMo7/iOsBHGL1AgpfRh4vuOgUIWBUcNM/VZMicoK7cmYb77vftngrUJv9U+5cfD6XhzOtw93N/GTwptmB4='></script>
<script type='text/javascript' src='//k.intellitxt.com/ast/js/cbslocal/cbslocal_chicago_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15116062','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15116062','v':'wpcom','tz':'-5','user_id':'0','post':'897657','subd':'cbschicago'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15116062&v=wpcomvt&tz=-5&user_id=0&post=897657&subd=cbschicago&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXlxeTNmZHpxLy5qYWwvZElSMzR3ZGNrMWFzWHBrTz18JSVPSV8xbEdzUk4lQ2Utc2F5ZyZNUXNUOEo3NHcxR00rTF83NnpuXT8tLlB2MzAwTUp1ZnI2Jk1heiZyeXdoMll4RjMrejdFLWw3VSV+MDB8Tn52TFtfVy9MZXFqfF8/NXdjUyY1UjJmV3QsOFlBTFVfNThb'}]);
_stq.push([ 'clickTrackerInit', '15116062', '897657' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">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</script>

	
	
	
			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Watch &amp; Listen <span class="listen-live-bold">LIVE</span></h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/93xrt" target="_blank" title="93 XRT" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/05/93_xrt.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">93 XRT</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/us-995" target="_blank" title="US 99.5" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/05/us_995.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">US 99.5</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/1043-jams" target="_blank" title="104.3 JAMS" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/05/jams_400x400_blackback.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">104.3 JAMS</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/b96" target="_blank" title="B96" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/05/b96.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">B96</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/670-the-score" target="_blank" title="670 The Score" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/05/670_thescore.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">670 The Score</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/wbbm-newsradio-780-am-1059-fm" target="_blank" title="WBBM NewsRadio" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/05/wbbm_105-9.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">WBBM NewsRadio</strong></div></a></li>
									
																	</ul>
							</div>

						
						
							<h4 class="lead-header-title">Watch</h4>
							<div class="lead-content-wrap">
								<ul class="stations">
									
																			
										
										<li class="list-item station-count-6"><a href="http://chicago.cbslocal.com/video/channel/317-wbbm-live" title="WBBM Live" class="cbs-thumbnail-link thumbnail aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/04/chicago-wbbm.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">WBBM Live</strong></div></a></li>
									
															
								</ul>
							</div>
															</div>
							
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>
<!--
	generated 268 seconds ago
	generated in 0.131 seconds
	served from batcache in 0.002 seconds
	expires in 32 seconds
-->
