<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>50+ MPH Winds Overturn Semis, Blow Roofs Off Buildings &#8211; CBS Chicago</title>
	<meta name="description" content="High winds topped 50 miles per hour across the region Sunday, with some locations reporting gusts of more than 60 miles per hour." />
	<link rel="pingback" href="https://chicago.cbslocal.com/xmlrpc.php" />

			<meta name="keywords" content="vibNews" />
		<meta name="news_keywords" content="chicago weather today, chicago wind, flight cancellations chicago, flight delays chicago, midway international airport, o&#039;hare airport, o&#039;hare international airport, robb ellis, weather chicago il, weather in chicago today/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="Chicago wind, flight delays Chicago, flight cancellations Chicago, Chicago weather today, weather Chicago IL, weather in Chicago today, Ohare Airport, O&#039;Hare International Airport, Midway International Airport, Robb Ellis" />
<meta name="keywords" content="chicago wind, flight delays chicago, flight cancellations chicago, chicago weather today, weather chicago il, weather in chicago today, ohare airport, o&#039;hare international airport, midway international airport, robb ellis" /><meta property="fb:pages" content="27510768337" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=chicago.cbslocal.com&amp;id=15116062&amp;t=1551053073&amp;back=https%3A%2F%2Fchicago.cbslocal.com%2F2019%2F02%2F24%2F50-mph-winds-overturn-semis-blow-roofs-off-buildings%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbschicago.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="https://chicago.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Comments Feed" href="https://chicago.cbslocal.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kEkOwjAMRS9ESFupQiwQZ8lgShrHiTLQ6xNaWFRsSiVWtr/tp2/zKTDlKQNlnu/gIPGHCVzJxNArgdyQwqKrrFLiN+8zxGNND3zzIjgJetkPEdALvQ0QsAyGEndeF6xdGUFYQwMjmBbcStkHFW9nNe4DzEPMCRIDxBm1Ulj9gM0+/PizhVOcJGGQoSH7H3eAtaL8fbsr7MNCYytphByEsmyuXuNXd2n7vmnO3alrxyel5dqp?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNy1sOQDAQheENqYm4P4i11JhQmVaTGcTu1Qp4Pef/4IoG96AUFHQlTwKni4CTGN7RMojeTDmKZPCVuoB8zGlONUS7kFHyka3+9C8jTkdQecXoh6Ku2qor+6bbHj7IPg8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJydU+1uwyAMfKFRVKmblh/TnoUQl3oBjMDpx9vPSZp1XaS0y5/oDL6zzyb6lJSlyBBZ8wECFH3EpG1dlCdrvE6+cxiLDtR0Xm6HJBVMNA6ytkVOLgl2G0Ev+pEYRuu7Ro573gkbUAwhecNQVggkk/lJ3l8X5UCZLU1Kt/CfbUCooRk1Bqg8FlbWsPHkVlgSR2g9qONtoHf3jcjrWoitVKqzyRdd+OJhEzDOyoVOTb4tZZDzkAz3GQEaNOClm8hLNFmRA/5Zl2BZ2HmREtLbVKiHB2Pb+VB/l0iSreo6ZShFyTdgF9Q4qXW7nTe93MA1fW8s1ET9YFsB5+tgn2AWsmi8Qkm5D0Yy6kg8Xk5gSdUBDcYYKd4Fau8N5iVqBnkaTqAbzN/CdYOc/+rB5LZ3POZb8pRXLumRNh0hnzLysIDP8LF93VVVtd1W71/fGAjFeQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kd1ugzAMhV9oabZ2XOxi2rOEYKip87PEAbVPPxf1onSVgEm7cmIff7Z89BiVDZ7Bs+YjOMh6wKhtnRUFa0ijt1QaSfdZx0DnFol2Dv2uzy96S3O/uitS6dBn7UJTSKqmmQAS1LC/p8zw3wXS+RYWBcphlwzDn3eaRMoZbzpIV/wsoWTmiUPcfKS2eMsYfP6vxYDk5zk/sid3Mws/i+5J1YUaCVTJkETgWW7bhie6uQ/oB4RxUdYDR2NPKkHGy6/pi1czzVEah/VuSk9HoTa0fVRitLRuxUdrRmw64Alzewrmy32+VdXr/v3jcKj6H7/FVIY='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbschicago.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2GJnLKK' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fchicago.cbslocal.com%2F2019%2F02%2F24%2F50-mph-winds-overturn-semis-blow-roofs-off-buildings%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fchicago.cbslocal.com%2F2019%2F02%2F24%2F50-mph-winds-overturn-semis-blow-roofs-off-buildings%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='https://cbschicago.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbschicago.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://chicago.cbslocal.com/osd.xml" title="CBS Chicago" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="50+ MPH Winds Overturn Semis, Blow Roofs Off Buildings" /><meta property="og:image" content="https://cbschicago.files.wordpress.com/2019/02/img_0562.jpg?w=1500" /><meta property="og:image:secure_url" content="https://cbschicago.files.wordpress.com/2019/02/img_0562.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1125" /><meta property="og:description" content="High winds topped 50 miles per hour across the region Sunday, with some locations reporting gusts of more than 60 miles per hour." /><meta property="og:type" content="article" /><meta property="og:url" content="https://chicago.cbslocal.com/2019/02/24/50-mph-winds-overturn-semis-blow-roofs-off-buildings/" /><meta property="article:published_time" content="2019-02-24T16:19:50+00:00" /><meta property="article:suggested-social-copy" content="High winds topped 50 miles per hour across the region Sunday, with some locations reporting gusts of more than 60 miles per hour." /><meta property="article:publisher" content="http://www.facebook.com/cbschicago" /><meta property="article:author" content="http://www.facebook.com/cbschicago" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbschicago.files.wordpress.com/2019/02/img_0562.jpg?w=1500"><meta name="twitter:title" content="50+ MPH Winds Overturn Semis, Blow Roofs Off Buildings"/><meta name="twitter:description" content="High winds topped 50 miles per hour across the region Sunday, with some locations reporting gusts of more than 60 miles per hour."/><meta name="twitter:site" content="CBSchicago"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2019/02/24/50-mph-winds-overturn-semis-blow-roofs-off-buildings/" />
			<meta property="fb:pages" content="" />
			<meta name="application-name" content="CBS Chicago" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="CBS 2: News, Weather, Sports On All Platforms" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://chicago.cbslocal.com/feed/;icon-uri=https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=16" /><link rel="amphtml" href="https://chicago.cbslocal.com/2019/02/24/50-mph-winds-overturn-semis-blow-roofs-off-buildings/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/chicago.cbslocal.com","url":"https:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbschicago.files.wordpress.com\/2018\/07\/chicago_cbs2.png?w=242"}},"url":"https:\/\/chicago.cbslocal.com\/2019\/02\/24\/50-mph-winds-overturn-semis-blow-roofs-off-buildings\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.cbslocal.com\/2019\/02\/24\/50-mph-winds-overturn-semis-blow-roofs-off-buildings\/"},"headline":"50+ MPH Winds Overturn Semis, Blow Roofs Off&nbsp;Buildings","description":"High winds topped 50 miles per hour across the region Sunday, with some locations reporting gusts of more than 60 miles per hour.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbschicago.files.wordpress.com\/2019\/02\/img_0562.jpg?w=150"},"keywords":["Local","News","Syndicated Local","Weather","Weather Stories","Chicago weather today","Chicago wind","flight cancellations Chicago","flight delays Chicago","Midway International Airport","O'Hare airport","O'Hare International Airport","Robb Ellis","weather Chicago IL","weather in Chicago today","news","50+ MPH Winds Overturn Semis, Blow Roofs Off\u00a0Buildings"],"datePublished":"2019-02-24T16:19:50+00:00","dateModified":"2019-02-24T16:19:50+00:00","video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"CBS 2 Weather Watch 7 A.M. 2-24-19","description":"CBS 2 meteorologist Ed Curran has the forecast.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/5FB\/430\/5FB43020485444B8AD2A3D98F3D13A19.jpg?Expires=1645661006&KeyName=mcpkey1&Signature=5vBDDm3GWJdDSqcjTb6aVQU0GXs","uploadDate":"2019-02-24","duration":134,"contentUrl":"https:\/\/chicago.cbslocal.com\/video\/4035106-cbs-2-weather-watch-7-a-m-2-24-19\/","embedUrl":"https:\/\/chicago.cbslocal.com\/video\/4035106-cbs-2-weather-watch-7-a-m-2-24-19\/"}}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.CHI","news",["50mphwindsoverturnsemisblowroofsoffbuildings","post","article","local","news","syndicatedlocal","weather","weatherstories","chicagoweathertoday","chicagowind","flightcancellationschicago","flightdelayschicago","midwayinternationalairport","ohareairport","ohareinternationalairport","robbellis","weatherchicagoil","weatherinchicagotoday","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
		<link rel="icon" href="https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=32" sizes="32x32" />
<link rel="icon" href="https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=180" />
<meta name="msapplication-TileImage" content="https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=11qns&#038;cscache=6&#038;csrev=840" />
		<!-- WP Header - End -->

<script>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</script>

</head>

<body class="post-template-default single single-post postid-946212 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://chicago.cbslocal.com/2019/02/22/r-kelly-charged-aggravated-criminal-sexual-abuse/" title="R KELLY CHARGED:" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">R KELLY CHARGED:</strong><em class="description">Bond At $1 Million | 10 Counts Criminal Sexual Abuse | DNA Evidence | Avenatti: &#039;He Will Die In Prison&#039; | History Of Allegations</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://chicago.cbslocal.com" id="header-logo"><img src="https://cbschicago.files.wordpress.com/2018/07/chicago_cbs2.png?w=242" alt="CBS Chicago" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/sports/" title="Featured Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Featured Sports</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/nfl/bears/" title="Bears" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/mlb/white-sox/" title="White Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/mlb/cubs/" title="Cubs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/nhl/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/nba/bulls/" title="Bulls" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Bulls</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/best-of/">Best Of</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/video/4035241-cbs-2-weather-watch-530-p-m-2-24-19/" title="CBS 2 Weather Watch 5:30 P.M. 2-24-19" class="cbs-thumbnail-link item-1551052672 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/69F/497/69F497955F614A5399BC821499C580C2.jpg?Expires=1645661013&#038;KeyName=mcpkey1&#038;Signature=omSdQ28OvrffB6wzsosCqD5hag4"></span></div><div class="title-wrapper"><strong class="title">CBS 2 Weather Watch 5:30 P.M. 2-24-19</strong><em class="description">CBS 2 meteorologist Robb Ellis has the 7-day forecast.</em></div></a><a href="https://chicago.cbslocal.com/video/4035238-thousands-climb-94-floors-to-raise-money-for-lung-health/" title="Thousands Climb 94 Floors To Raise Money For Lung Health" class="cbs-thumbnail-link item-1551052551 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/B09/1EA/B091EA1EDCFB4E1C9D9C8CD7FB62EC78.jpg?Expires=1645661013&#038;KeyName=mcpkey1&#038;Signature=zPIP1bJ8aXh5gJns0aG_wjfSIvU"></span></div><div class="title-wrapper"><strong class="title">Thousands Climb 94 Floors To Raise Money For Lung Health</strong><em class="description">The event raises money for the Respiratory Health Association for research and policy initiatives to promote better lung health.</em></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/news/local/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="https://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/02/24/6-displaced-in-north-lawndale-fire/" title="6 Displaced After North Lawndale Fire" class="cbs-thumbnail-link item-1551051317 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/02/fire-2-e1551040333810.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">6 Displaced After North Lawndale Fire</strong><em class="description">The Chicago Fire Department responded to a fire in the 1800 block of South St. Louis Ave. in North Lawndale Sunday.</em></div></a><a href="https://chicago.cbslocal.com/2019/02/24/thousands-of-chicago-area-residents-without-power-amid-high-winds-rain/" title="Thousands Of Chicago Area Residents Without Power Amid High Winds, Rain" class="cbs-thumbnail-link item-1551050465 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/01/comed-crew.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Thousands Of Chicago Area Residents Without Power Amid High Winds, Rain</strong><em class="description">Thousands of customers throughout the Chicago area were left without power amid a wind advisory and thunderstorms. </em></div></a><a href="https://chicago.cbslocal.com/2019/02/24/bernie-sanders-rally-navy-pier-chicago/" title="Bernie Sanders To Hold Rally At Navy Pier Next Sunday" class="cbs-thumbnail-link item-1551049140 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/08/bernie-sanders.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bernie Sanders To Hold Rally At Navy Pier Next Sunday</strong><em class="description">Sen. Bernie Sanders, who announced his 2020 presidential campaign this past week, will hold a rally next Sunday at Navy Pier.</em></div></a><a href="https://chicago.cbslocal.com/2019/02/24/50-mph-winds-overturn-semis-blow-roofs-off-buildings/" title="50+ MPH Winds Overturn Semis, Blow Roofs Off Buildings" class="cbs-thumbnail-link item-1551046790 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/02/img_0562.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">50+ MPH Winds Overturn Semis, Blow Roofs Off Buildings</strong><em class="description">High winds topped 50 miles per hour across the region Sunday, with some locations reporting gusts of more than 60 miles per hour.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="https://chicago.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USIL0225', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/school-closings/" title="Chicago School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/02/24/50-mph-winds-overturn-semis-blow-roofs-off-buildings/" title="50+ MPH Winds Overturn Semis, Blow Roofs Off Buildings" class="cbs-thumbnail-link item-1551046790 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/02/img_0562.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">50+ MPH Winds Overturn Semis, Blow Roofs Off Buildings</strong><em class="description">High winds topped 50 miles per hour across the region Sunday, with some locations reporting gusts of more than 60 miles per hour.</em></div></a><a href="https://chicago.cbslocal.com/2019/02/24/thousands-of-chicago-area-residents-without-power-amid-high-winds-rain/" title="Thousands Of Chicago Area Residents Without Power Amid High Winds, Rain" class="cbs-thumbnail-link item-1551016985 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/01/comed-crew.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Thousands Of Chicago Area Residents Without Power Amid High Winds, Rain</strong><em class="description">Thousands of customers throughout the Chicago area were left without power amid a wind advisory and thunderstorms. </em></div></a><a href="https://chicago.cbslocal.com/2019/02/23/chicago-forecast-3/" title="Rain, High Winds Expected For Chicago Areas Saturday" class="cbs-thumbnail-link item-1550936907 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/04/fs_weather_watch_generic.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rain, High Winds Expected For Chicago Areas Saturday</strong><em class="description">Chicago areas can expect rain and high winds Saturday and into Sunday. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/02/23/chicago-bulls-boston-celtics/" title="LaVine Scores Career-High 42 As Bulls Top Celtics 126-116" class="cbs-thumbnail-link item-1550980640 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/02/gettyimages-1131701237.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">LaVine Scores Career-High 42 As Bulls Top Celtics 126-116</strong><em class="description">The Bulls got some payback for the most lopsided loss in franchise history with a 126-116 victory over the Boston Celtics on Saturday night.</em></div></a><a href="https://chicago.cbslocal.com/2019/02/22/chicago-blackhawks-colorado-avalanche-j-t-compher/" title="Compher Scores Twice, Avs Beat Blackhawks 5-3" class="cbs-thumbnail-link item-1550898486 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/02/ap_19054121636344.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Compher Scores Twice, Avs Beat Blackhawks 5-3</strong><em class="description">Skating in his home state, J.T. Compher helped keep the Colorado Avalanche rolling.</em></div></a><a href="https://chicago.cbslocal.com/2019/02/22/lauri-markkannen-chicago-bulls-orlando-magic/" title="Markannen Makes 2 Late Free Throws, Bulls Beat Magic 110-109" class="cbs-thumbnail-link item-1550898272 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/02/ap_19054126839708.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Markannen Makes 2 Late Free Throws, Bulls Beat Magic 110-109</strong><em class="description">Lauri Markkannen shooting free throws was a fitting way for the Chicago Bulls to finish off the Orlando Magic on Friday night.</em></div></a><a href="https://chicago.cbslocal.com/2019/02/22/gary-parrish-duke-zion-michigan-state-michigan-kentucky-auburn/" title="Gary Parrish: Good News For Duke Is They Likely Get Zion Back At 100 Percent Before The Tournament" class="cbs-thumbnail-link item-1550873381" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/02/gettyimages-1131219466.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Gary Parrish: Good News For Duke Is They Likely Get Zion Back At 100 Percent Before The Tournament</strong><em class="description">CBS Sports college basketball analyst weighs in on Zion Williamson&#039;s injury and the three big games this weekend on CBS.</em></div></a><a href="https://chicago.cbslocal.com/2019/02/22/rizzo-cubs-have-to-play-better-after-falling-short/" title="Rizzo: Cubs Have To Play Better After Falling Short" class="cbs-thumbnail-link item-1550859340 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/02/anthony-rizzo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rizzo: Cubs Have To Play Better After Falling Short</strong><em class="description">Chicago combined for just two runs over 22 innings and watched as the Brewers and Rockies celebrated on consecutive days at Wrigley Field. </em></div></a><a href="http://boston.cbslocal.com/2019/02/22/robert-kraft-prostitution-charges-jupiter-florida-new-england-patriots-owner/" title="New England Patriots Owner Robert Kraft Charged In Florida Prostitution Bust" class="cbs-thumbnail-link item-1550854673" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/07/gettyimages-462634890-e1438180499606.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Patriots Owner Robert Kraft Charged In Florida Prostitution Bust</strong><em class="description">Robert Kraft, owner of the New England Patriots, will be charged in a prostitution bust in Jupiter, Florida.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link"><a href="https://chicago.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/02/23/3-new-eateries-to-check-out-on-the-near-north-side/" title="3 New Eateries To Check Out On The Near North Side" class="cbs-thumbnail-link item-1550943882" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/02/bistec-bar-and-grill-from-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">3 New Eateries To Check Out On The Near North Side</strong><em class="description">Here&#039;s a rundown of the newest hotspots to make their debut in this part of Chicago.</em></div></a><a href="https://chicago.cbslocal.com/2019/02/21/from-burgers-to-banana-fritters-get-these-trending-chicago-restaurants-on-your-radar-now/" title="From Burgers To Banana Fritters, Get These Trending Chicago Restaurants On Your Radar Now" class="cbs-thumbnail-link item-1550767239" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/02/free-rein-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">From Burgers To Banana Fritters, Get These Trending Chicago Restaurants On Your Radar Now</strong><em class="description">Curious where Chicago&#039;s insiders are eating and drinking? It&#039;s easy to spot lines out the door, but some underlying trends are harder to see.</em></div></a><a href="https://chicago.cbslocal.com/2019/02/19/chicago-comedy-events/" title="The Best Comedy Events In Chicago This Week" class="cbs-thumbnail-link item-1550598293" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/02/microphone.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Best Comedy Events In Chicago This Week</strong><em class="description">Check out this week&#039;s best comedy events in Chicago.</em></div></a><a href="https://chicago.cbslocal.com/2019/02/18/trending-chicago-food-scene/" title="French Delicacies And Mexican Carnitas: What&#039;s Trending On Chicago&#039;s Food Scene?" class="cbs-thumbnail-link item-1550509910" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/02/paradise-park.-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">French Delicacies And Mexican Carnitas: What&#039;s Trending On Chicago&#039;s Food Scene?</strong><em class="description">Unsure where Chicago&#039;s insiders are eating and drinking? It&#039;s easy to spot lines out the door, but some underlying trends are harder to see.</em></div></a><a href="https://chicago.cbslocal.com/2019/02/13/chicago-food-and-drink-events/" title="4 Can&#039;t-Miss Food And Drink Events In Chicago This Week" class="cbs-thumbnail-link item-1550077607" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/02/photo-kelsey-chance.-unsplash.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">4 Can&#039;t-Miss Food And Drink Events In Chicago This Week</strong><em class="description">From a yappy hour for dog lovers to a greenhouse workshop, here&#039;s how to add some flavor to your social calendar.</em></div></a><a href="https://chicago.cbslocal.com/2019/02/13/valentines-day-2019-best-romantic-destinations/" title="Valentine&#039;s Day 2019: The Best Romantic Destinations In America" class="cbs-thumbnail-link item-1550073614" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/02/gettyimages-98093473.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day 2019: The Best Romantic Destinations In America</strong><em class="description">Looking for the most romantic locations in the America? Check out the most romantic destinations in America!</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2/Send Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2/Send Tips</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/social/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="CBS Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/02/13/valentines-day-2019-best-romantic-destinations/" title="Valentine&#039;s Day 2019: The Best Romantic Destinations In America" class="cbs-thumbnail-link item-1550073614" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/02/gettyimages-98093473.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day 2019: The Best Romantic Destinations In America</strong><em class="description">Looking for the most romantic locations in the America? Check out the most romantic destinations in America!</em></div></a><a href="https://chicago.cbslocal.com/2019/01/28/spendelicious-investigated/" title="&#039;It&#039;s A Scam,&#039; Travel Website Offering Luxury Deals Investigated" class="cbs-thumbnail-link item-1548719004 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/01/spendelicious-website.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It&#039;s A Scam,&#039; Travel Website Offering Luxury Deals Investigated</strong><em class="description">Spendelicious, a luxury travel website, promises elite status in hotels and airline loyalty programs for a fee. Airlines and travel-industry experts are calling the website a “scam.” </em></div></a><a href="https://chicago.cbslocal.com/2019/01/23/deafblind-chicagoan/" title="DeafBlind Chicagoan Says City Lacks Winter-Weather Resources, Residents Can Help" class="cbs-thumbnail-link item-1548290436 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2012/01/john-hildreth.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">DeafBlind Chicagoan Says City Lacks Winter-Weather Resources, Residents Can Help</strong><em class="description">For Garfield Ridge resident Bryen M Yunashko, snowy weather conditions mean he may not be able to leave his house.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519413511" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/live-video-from-cbs-chicago/" title="CBS 2" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS 2</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">On Air Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">60 Minutes</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">7:00 PM</strong><em class="description">The Big Bang Theory</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">7:30 PM</strong><em class="description">Young Sheldon</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">8:00 PM</strong><em class="description">The Big Bang Theory</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">8:30 PM</strong><em class="description">Young Sheldon</em></div></div></div>
</div></div><a class="view-all" href="https://chicago.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="https://chicago.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-header" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USIL0225" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="https://chicago.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">50+ MPH Winds Overturn Semis, Blow Roofs Off&nbsp;Buildings</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">February 24, 2019 at 4:19 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://chicago.cbslocal.com/tag/chicago-weather-today">Chicago weather today</a>, <a href="https://chicago.cbslocal.com/tag/chicago-wind">Chicago wind</a>, <a href="https://chicago.cbslocal.com/tag/flight-cancellations-chicago">flight cancellations Chicago</a>, <a href="https://chicago.cbslocal.com/tag/flight-delays-chicago">flight delays Chicago</a>, <a href="https://chicago.cbslocal.com/tag/midway-international-airport">Midway International Airport</a>, <a href="https://chicago.cbslocal.com/tag/ohare-airport">O&#039;Hare airport</a>, <a href="https://chicago.cbslocal.com/tag/ohare-international-airport">O&#039;Hare International Airport</a>, <a href="https://chicago.cbslocal.com/tag/robb-ellis">Robb Ellis</a>, <a href="https://chicago.cbslocal.com/tag/weather-chicago-il">weather Chicago IL</a>, <a href="https://chicago.cbslocal.com/tag/weather-in-chicago-today">weather in Chicago today</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4035106&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Chicago.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.chi&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2GJnLKK&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>Chicago (CBS) &#8212;&nbsp;</strong>High winds topped 50 miles per hour across the region Sunday, with some locations reporting gusts of more than 60 miles per hour.</p>
<ul>
<li>Michigan City Buoy &#8211; 64 mph</li>
<li>Antioch, IL &#8211; 63 mph</li>
<li>Gary, IN &#8211; 63 mph</li>
<li>Wheeling, IL &#8211; 62 mph</li>
<li>Peru, IL &#8211; 60 mph</li>
<li>Aurora, IL &#8211; 59 mph</li>
<li>Valparaiso Airport &#8211; 59 mph</li>
<li>Morris Airport &#8211; 58 mph</li>
<li>Grundy, IL &#8211; 58 mph</li>
<li>Joliet, IL &#8211; 58 mph</li>
<li>Midway Airport &#8211; 56 mph</li>
<li>O&rsquo;Hare Airport &#8211; 56 mph</li>
<li>DeKalb Airport &#8211; 54 mph</li>
</ul>
<p>The winds overturned several semi trucks and blew the roofs off of buildings.</p>
<p>One tractor trailer rolled over around noon Sunday near Plainfield. Two adults were taken to a hospital for non-life threatening injuries.</p>
<div id="attachment_946214" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-946214" class="size-full wp-image-946214" src="https://cbschicago.files.wordpress.com/2019/02/img_0563.jpg?w=420&#038;h=315" alt="" width="420" height="315" srcset="https://cbschicago.files.wordpress.com/2019/02/img_0563.jpg?w=420&amp;h=315 420w, https://cbschicago.files.wordpress.com/2019/02/img_0563.jpg?w=840&amp;h=630 840w, https://cbschicago.files.wordpress.com/2019/02/img_0563.jpg?w=150&amp;h=113 150w, https://cbschicago.files.wordpress.com/2019/02/img_0563.jpg?w=300&amp;h=225 300w, https://cbschicago.files.wordpress.com/2019/02/img_0563.jpg?w=768&amp;h=576 768w, https://cbschicago.files.wordpress.com/2019/02/img_0563.jpg?w=555&amp;h=416 555w" sizes="(max-width: 420px) 100vw, 420px"><p id="caption-attachment-946214" class="wp-caption-text">(Credit: Plainfield Police)</p></div>
<div id="attachment_946213" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-946213" class="wp-image-946213 size-large" src="https://cbschicago.files.wordpress.com/2019/02/img_0562.jpg?w=420&#038;h=315" alt="" width="420" height="315" srcset="https://cbschicago.files.wordpress.com/2019/02/img_0562.jpg?w=420&amp;h=315 420w, https://cbschicago.files.wordpress.com/2019/02/img_0562.jpg?w=840&amp;h=630 840w, https://cbschicago.files.wordpress.com/2019/02/img_0562.jpg?w=150&amp;h=113 150w, https://cbschicago.files.wordpress.com/2019/02/img_0562.jpg?w=300&amp;h=225 300w, https://cbschicago.files.wordpress.com/2019/02/img_0562.jpg?w=768&amp;h=576 768w, https://cbschicago.files.wordpress.com/2019/02/img_0562.jpg?w=555&amp;h=416 555w" sizes="(max-width: 420px) 100vw, 420px"><p id="caption-attachment-946213" class="wp-caption-text">(Credit: Plainfield Police)</p></div>
<p><a href="https://cbsloc.al/2GZzPXq" rel="nofollow">More than 300 flights were canceled</a> out of Chicago&#8217;s Midway and O&#8217;Hare airports Sunday.</p>
<p>A High Wind Warning is in effect until 6 p.m. Sunday for the Chicago area.</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2GJnLKK"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2GJnLKK"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2GJnLKK"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=chicago "></iframe>
			</div>
		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://chicago.cbslocal.com/2019/02/23/r-kelly-charged-chicago-case-bond/" title="R. Kelly Can&#039;t Come Up With Money For $1 Million Bond, Stays Second Night In Jail" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">R. Kelly Can&#039;t Come Up With Money For $1 Million Bond, Stays Second Night In Jail</strong><em class="description">R&amp;B singer R. Kelly is expected to appear in bond court on Saturday, after he was charged in Cook County with 10 counts of aggravated criminal sexual abuse.</em></div></a><a href="https://chicago.cbslocal.com/2019/02/24/ogden-car-crash/" title="2 Injured After Car Hits Pole, Splits In Two" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">2 Injured After Car Hits Pole, Splits In Two</strong><em class="description">Two people survived after their car hit a pole and split in two in southwest suburban Lyons.</em></div></a><a href="https://chicago.cbslocal.com/2019/02/22/downers-grove-north-beth-dunlap-struck-by-car/" title="Downers Grove North Student, 17, Hit By Car, Not Expected To Recover, School Says" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Downers Grove North Student, 17, Hit By Car, Not Expected To Recover, School Says</strong><em class="description">A student at Downers Grove North High School hit by a car near the school on Tuesday will &quot;not recover from her injuries,&quot; school officials said Friday, adding that her family is making &quot;final arrangements.&quot; </em></div></a><a href="https://chicago.cbslocal.com/2019/02/24/50-mph-winds-overturn-semis-blow-roofs-off-buildings/" title="50+ MPH Winds Overturn Semis, Blow Roofs Off Buildings" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">50+ MPH Winds Overturn Semis, Blow Roofs Off Buildings</strong><em class="description">High winds topped 50 miles per hour across the region Sunday, with some locations reporting gusts of more than 60 miles per hour.</em></div></a><a href="https://chicago.cbslocal.com/2019/02/21/jussie-smollett-surrenders-disorderly-conduct-staged-attack/" title="Police Say Jussie Smollett Paid Two Men By Check To Stage Attack; &#039;This Publicity Stunt Was A Scar That Chicago Didn’t Earn&#039;" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Police Say Jussie Smollett Paid Two Men By Check To Stage Attack; &#039;This Publicity Stunt Was A Scar That Chicago Didn’t Earn&#039;</strong><em class="description">Accusing him of slapping the city in the face, Chicago police announced Thursday that &quot;Empire&quot; actor Jussie Smollett had been charged with concocting an attack in Streeterville, because &quot;he was dissatisfied with his salary.&quot;</em></div></a><a href="https://chicago.cbslocal.com/2019/02/23/r-kellys-attorney-exchanges-contentious-words-with-reporter/" title="R. Kelly&#039;s Attorney Exchanges Contentious Words With Reporter" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">R. Kelly&#039;s Attorney Exchanges Contentious Words With Reporter</strong><em class="description">After R. Kelly&#039;s bond was set Sunday, his attorney Steve Greenberg spoke at a press conference which, at times, became heated.</em></div></a><a href="https://chicago.cbslocal.com/2019/02/24/police-investigating-dan-ryan-shooting-near-95th-street/" title="Police Investigating Dan Ryan Shooting Near 95th Street" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Police Investigating Dan Ryan Shooting Near 95th Street</strong><em class="description">Illinois State Police are investigating a reported shooting on the Dan Ryan Expressway early Sunday morning.</em></div></a><a href="https://chicago.cbslocal.com/2019/02/24/more-than-300-flights-canceled-in-chicago-sunday/" title="More Than 300 Flights Out Of O&#039;Hare, Midway Canceled Sunday" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">More Than 300 Flights Out Of O&#039;Hare, Midway Canceled Sunday</strong><em class="description">Hundreds of flights out of Chicago&#039;s O&#039;Hare and Midway airports have been delayed or canceled Sunday.</em></div></a><a href="https://chicago.cbslocal.com/2019/02/19/jesse-jackson-on-jussie-smollett-case-dont-put-due-process-on-recess/" title="Jesse Jackson On Jussie Smollett Case: &#039;Don&#039;t Put Due Process On Recess&#039;" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Jesse Jackson On Jussie Smollett Case: &#039;Don&#039;t Put Due Process On Recess&#039;</strong><em class="description">As Jussie Smollett’s story of a racially targeted attack begins to unravel, the Rev. Jesse Jackson is warning against a rush to judgment.  </em></div></a><a href="https://chicago.cbslocal.com/2019/02/22/teirra-black-jamari-bullying-attempted-suicide-carter-woodson-elementary-school/" title="Mother Claims 11-Year-Old Son Attempted Suicide After School Ignored Repeated Bullying" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Mother Claims 11-Year-Old Son Attempted Suicide After School Ignored Repeated Bullying</strong><em class="description">A mother is demanding answers, after she said her 11-year-old boy tried to commit suicide because of repeated bullying by both students and teachers.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://cbschicago.files.wordpress.com/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/news/local/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/sports/" title="Chicago Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Sports</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/bears/" title="Bears" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/weather/" title="Chicago Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Weather</strong></div></a><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://chicago.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://policies.cbslocal.com/privacy/current.html#onlinead" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="CBS Television Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a><a href="https://chicago.cbslocal.com/eeo-reports/" title="EEO Reports" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">EEO Reports</strong></div></a><a href="http://policies.cbslocal.com/fcc/chicago.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-667349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667349"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-667353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667353"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201909y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s0.wp.com/_static/??-eJyljFEKgCAQBS+UrQUSfURnsXUpQ01ay+u3RDfo782DGahZ4ZEKpQJlo0gMt8+AC6twoA3gE4bLyU1xIceA/E0VPJdWsIF/DXFjtvi7VcmKcarq3UpvbY5TZ4zWYz/03f4AirBWUA==?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj00SwiAMhS8kxp/q6MLxKA6FqKGQIoRWby/dOK46ukomL19eHoxRmZ4FWcBlsDiQwfhcuryALykUFX25EWfw1GGGR8GCd83WY5pZdihRmw4uxAau2mDb953C0KL9lZKRRDApoYCeGGe4jRooTjFqUZq1fwmZPANoG4hVqxMEnatJ7VQ/YEpka8bP7M8Lkurzk+05nNa75rhdN/vDyr0BKnCHEA=='></script>
<script type='text/javascript' src='//images.intellitxt.com/ast/js/PID_4199/IBID_12755/cbslocal_chicago_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15116062','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15116062','v':'wpcom','tz':'-6','user_id':'0','post':'946212','subd':'cbschicago'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15116062&v=wpcomvt&tz=-6&user_id=0&post=946212&subd=cbschicago&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtlW2syVV8/WkV1SktvS3F8fkxMYnU0WC5dJlBMRWh6azJKS1VORzFTJlI2WEgvK1lYYz9dN2lvM0greD18cVFWJWI5aHljLWJCWWddcjZ3N3BwcjQzUjllSUM4fFsza2pyanhWWG1GRDFUYmhbcmZHP2ZaOD0mY10wWVhIX1V6ZVtlbXlKS3I4Y0Z+JVI2MFksRTc5'}]);
_stq.push([ 'clickTrackerInit', '15116062', '946212' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>
<!--
	generated 11 seconds ago
	generated in 0.120 seconds
	served from batcache in 0.003 seconds
	expires in 289 seconds
-->
