<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Chicago Weather: 12-Foot Waves On Lake Michigan; Cool Temperatures To Give Way To Warm Easter Weekend &#8211; CBS Chicago</title>
	<meta name="description" content="According to the National Weather Service, wind gusts of up to 45 mph are expected throughout the day, producing waves of 8 to 12 feet." />
	<link rel="pingback" href="https://chicago.cbslocal.com/xmlrpc.php" />

			<meta name="keywords" content="vibNews" />
		<meta name="news_keywords" content="chicago, lakeshore flood advisory, local tv, national weather service, weather/>	
<!-- WP Header - Start -->

<meta name="keywords" content="local, news, seen on cbs 2, syndicated local, watch + listen, weather, weather stories, chicago, lakeshore flood advisory, local tv, national weather service, weather" /><meta property="fb:pages" content="27510768337" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=chicago.cbslocal.com&amp;id=15116062&amp;t=1555691320&amp;back=https%3A%2F%2Fchicago.cbslocal.com%2F2019%2F04%2F19%2Fweather-forecast-lakeshore-flood-advisory-lake-michigan-waves%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbschicago.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="https://chicago.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Comments Feed" href="https://chicago.cbslocal.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1j9EOwiAMRX9I7GayGB+M38KgTkYpZBT9fXHTB+PLNPGpvbe9Jy3ckjKRBVlALhgww9UlMH1WFI0mcGyo2GqbnOEco+C0re0GVgcx9GiXfJqQorbrAInK4DhDiLZQneonpNbfAPOSCpr1gNOMenNUPdZLTF++t3BK6Fk7UuTY/+c6pKpYPn8PRb1Y5HwljShJG69m9Vg/hWPbdU1z2O137XgHhaW6bQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNy1sOQEAMheENGQ1m4kmsZVTjks4laRG7N1bA6zn/B1c2mKJSVNCVAgmcWwacxHBCzyB6M9UoUsFXukXkYy5zqSH7hYxSyOz1p38ZcTmiyivGMDTO2b5z1rX7Az6XPgE=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJydU9FugzAM/KGlUaWt1R6mfUsIbpoRx1FiaPv3MzDWdki0gwd0Tnxnnw36lJSlyBBZ8xEQiu580rYqKpA1QafQOh+LRqrbILdDkkITjYOsbZGTS4LXjaAX/UjMRxvaWo573snXoBgwBcNQVggkk/lJ3l8X5UiZLU1K1/CfbQBWUI8aA1TBF1bWsAnkVlgSR94GUN11oHf3tcjrSoiNVKqyyRdd+BJggz7OymGrJt+WMsg5JsN9BkLtDQTpJvISTVbkgH/XJVgWdl6kYNpNhXp4NLaZD/W2RJJsVVUpQylK3uhbVOOk1u123vRyAz/pTEklKoLGiT5BORgLFVG/i0bA+ZbpdSTZJUn6BJYkHdBghz3Fu0AdgvF5iZpBPggn0A2Wr+G68c1/cDS56e2O+ZYC5ZWreaRNHeRT9jzM8BM/tm/yvO+3u/3XN6KXwdY=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kd1uwjAMhV9oIRoUcTXtWdLULS7OzxKnFTz9vIoLypDaTtqVE/v4s+Wjx6hs8AyeNZ/BQdYDRm3rrChYQxq9pdJIus86Brq2SLRz6Hd9ftNbmvvVXZFKhz5rF5pCUjXNBJCghv0jZYb/KpCu97AoUA67ZBj+vNMkUs5400H6wc8SSmZeOMTNR2qLt4zB5/9aDEh+nvMze3I3s/Cz6F5UXaiRQJUMSQSe5bZteKGb+4B+QBgXZT1wNPaiEmS8/Zq+eDXTnKVxWO+m9HQUakPbRyVGS+tWfLZmxKYDnjD3p2A+3cf78VjtD4dTVfXfv9JUhw=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbschicago.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2PhPovH' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fchicago.cbslocal.com%2F2019%2F04%2F19%2Fweather-forecast-lakeshore-flood-advisory-lake-michigan-waves%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fchicago.cbslocal.com%2F2019%2F04%2F19%2Fweather-forecast-lakeshore-flood-advisory-lake-michigan-waves%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='https://cbschicago.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbschicago.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://chicago.cbslocal.com/osd.xml" title="CBS Chicago" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Chicago Weather: 12-Foot Waves On Lake Michigan; Cool Temperatures To Give Way To Warm Easter Weekend" /><meta property="og:image" content="https://cbschicago.files.wordpress.com/2019/04/friday-waves.jpg?w=1500" /><meta property="og:image:secure_url" content="https://cbschicago.files.wordpress.com/2019/04/friday-waves.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="843" /><meta property="og:description" content="According to the National Weather Service, wind gusts of up to 45 mph are expected throughout the day, producing waves of 8 to 12 feet." /><meta property="og:type" content="article" /><meta property="og:url" content="https://chicago.cbslocal.com/2019/04/19/weather-forecast-lakeshore-flood-advisory-lake-michigan-waves/" /><meta property="article:published_time" content="2019-04-19T09:47:38+00:00" /><meta property="article:suggested-social-copy" content="According to the National Weather Service, wind gusts of up to 45 mph are expected throughout the day, producing waves of 8 to 12 feet." /><meta property="article:publisher" content="http://www.facebook.com/cbschicago" /><meta property="article:author" content="http://www.facebook.com/cbschicago" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbschicago.files.wordpress.com/2019/04/friday-waves.jpg?w=1500"><meta name="twitter:title" content="Chicago Weather: 12-Foot Waves On Lake Michigan; Cool Temperatures To Give Way To Warm Easter Weekend"/><meta name="twitter:description" content="According to the National Weather Service, wind gusts of up to 45 mph are expected throughout the day, producing waves of 8 to 12 feet."/><meta name="twitter:site" content="CBSchicago"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2019/04/19/weather-forecast-lakeshore-flood-advisory-lake-michigan-waves/" />
			<meta property="fb:pages" content="" />
			<meta name="application-name" content="CBS Chicago" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="CBS 2: News, Weather, Sports On All Platforms" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://chicago.cbslocal.com/feed/;icon-uri=https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=16" /><link rel="amphtml" href="https://chicago.cbslocal.com/2019/04/19/weather-forecast-lakeshore-flood-advisory-lake-michigan-waves/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/chicago.cbslocal.com","url":"https:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbschicago.files.wordpress.com\/2018\/07\/chicago_cbs2.png?w=242"}},"url":"https:\/\/chicago.cbslocal.com\/2019\/04\/19\/weather-forecast-lakeshore-flood-advisory-lake-michigan-waves\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.cbslocal.com\/2019\/04\/19\/weather-forecast-lakeshore-flood-advisory-lake-michigan-waves\/"},"headline":"Chicago Weather: 12-Foot Waves On Lake Michigan; Cool Temperatures To Give Way To Warm Easter&nbsp;Weekend","description":"According to the National Weather Service, wind gusts of up to 45 mph are expected throughout the day, producing waves of 8 to 12 feet.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbschicago.files.wordpress.com\/2019\/04\/friday-waves.jpg?w=150"},"keywords":{"0":"Local","1":"News","2":"Seen on CBS 2","3":"Syndicated Local","4":"Watch + Listen","5":"Weather","6":"Weather Stories","7":"Chicago","8":"Lakeshore Flood Advisory","9":"Local TV","10":"National Weather Service","12":"news","13":"Chicago Weather: 12-Foot Waves On Lake Michigan; Cool Temperatures To Give Way To Warm Easter\u00a0Weekend"},"datePublished":"2019-04-19T09:47:38+00:00","dateModified":"2019-04-19T09:47:38+00:00","video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"CBS 2 Weather Watch (6AM, April 19, 2019)","description":"CBS 2 Meteorologist Ed Curran has the latest 7-day forecast.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/76C\/276\/76C2767EB75949E190470D19DD49656D.jpg?Expires=1650299151&KeyName=mcpkey1&Signature=wnRGIGYCcCiKYUMgDKtrBsEW_Sw","uploadDate":"2019-04-19","duration":142,"contentUrl":"https:\/\/chicago.cbslocal.com\/video\/4068869-cbs-2-weather-watch-6am-april-19-2019\/","embedUrl":"https:\/\/chicago.cbslocal.com\/video\/4068869-cbs-2-weather-watch-6am-april-19-2019\/"}}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.CHI","news",["chicagoweather12footwavesonlakemichigancooltemperaturestogivewaytowarmeasterweekend","post","article","local","news","seenoncbs2","syndicatedlocal","watchlisten","weather","weatherstories","chicago","lakeshorefloodadvisory","localtv","nationalweatherservice","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
		<link rel="icon" href="https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=32" sizes="32x32" />
<link rel="icon" href="https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=180" />
<meta name="msapplication-TileImage" content="https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=11qns&#038;cscache=6&#038;csrev=851" />
		<!-- WP Header - End -->

<script>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</script>

</head>

<body class="post-template-default single single-post postid-956728 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://chicago.cbslocal.com" id="header-logo"><img src="https://cbschicago.files.wordpress.com/2018/07/chicago_cbs2.png?w=242" alt="CBS Chicago" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/video/4068978-community-alert-carjackings-in-lincoln-park/" title="Community Alert: Carjackings In Lincoln Park" class="cbs-thumbnail-link item-1555690334 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/682/8ED/6828ED393D3F4B55BD93E7F2740D4A92.jpg?Expires=1650299178&#038;KeyName=mcpkey1&#038;Signature=zX3aSUumCiDgaef8VvVqd0SuUic"></span></div><div class="title-wrapper"><strong class="title">Community Alert: Carjackings In Lincoln Park</strong><em class="description">Chicago police believe one group of people might be responsible for a series of carjackings in the Lincoln Park neighborhood. The latest heist happened Monday night, when the victim had a gun pulled on him. CBS 2&#039;s Vi Nguyen reports.</em></div><time datetime="2019-04-19T16:12:14+00:00" title="April 19, 2019 at 11:12 am">16 minutes ago</time></a><a href="https://chicago.cbslocal.com/video/4068976-search-continues-for-missing-crystal-lake-boy/" title="Search Continues For Missing Crystal Lake Boy" class="cbs-thumbnail-link item-1555690241 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/9BA/0B8/9BA0B807AEC641F19D8D71C177C28114.jpg?Expires=1650299178&#038;KeyName=mcpkey1&#038;Signature=opDs5yDyUbk5DzAzhwZEC3GXj8Y"></span></div><div class="title-wrapper"><strong class="title">Search Continues For Missing Crystal Lake Boy</strong><em class="description">The search continues for 5-year-old Andrew “A.J.” Freund, who has been missing from his home in northwest suburban Crystal Lake for more than a day. CBS 2&#039;s Mugo Odigwe reports.</em></div><time datetime="2019-04-19T16:10:41+00:00" title="April 19, 2019 at 11:10 am">18 minutes ago</time></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/news/local/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="https://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/04/19/search-continues-for-andrew-a-j-friend-missing-5-year-old-from-crystal-lake/" title="Search Continues For Andrew &#039;A.J.&#039; Freund, Missing 5-Year-Old From Crystal Lake" class="cbs-thumbnail-link item-1555690381 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/04/andrew-freund.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Search Continues For Andrew &#039;A.J.&#039; Freund, Missing 5-Year-Old From Crystal Lake</strong><em class="description">The search continues for 5-year-old Andrew “A.J.” Freund, who has been missing from his home in northwest suburban Crystal Lake for more than a day.</em></div></a><a href="https://chicago.cbslocal.com/2019/04/19/lincoln-park-carjackings/" title="Police Investigate String Of Carjackings In Lincoln Park" class="cbs-thumbnail-link item-1555690358" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/04/carjackings.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police Investigate String Of Carjackings In Lincoln Park</strong><em class="description">Investigators said the robbers are targeting people sitting in or getting out of their vehicles. </em></div></a><a href="https://chicago.cbslocal.com/2019/04/19/dejuan-doby-charged-with-stabbing-student-at-east-west-university/" title="Dejuan Doby Charged With Stabbing Student At East-West University" class="cbs-thumbnail-link item-1555690123" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/04/doby-dejuan-42.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dejuan Doby Charged With Stabbing Student At East-West University</strong><em class="description">Dejuan Doby, 42, has been charged with three felony counts, including attempted murder, for stabbing another student at East-West University Tuesday afternoon.</em></div></a><a href="https://chicago.cbslocal.com/2019/04/19/separated-for-100-years-preservationists-connect-mill-creek-cal-sag-channel/" title="Separated For 100 Years, Preservationists Connect Mill Creek, Cal-Sag Channel" class="cbs-thumbnail-link item-1555687419 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/06/cal-sag-trail-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Separated For 100 Years, Preservationists Connect Mill Creek, Cal-Sag Channel</strong><em class="description">Friends of the Chicago River and the Illinois Department of Natural Resources have linked Mill Creek in Chicago&#039;s southwest suburbs to the Cal-Sag Channel.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/school-closings/" title="Chicago School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/04/19/weather-forecast-lakeshore-flood-advisory-lake-michigan-waves/" title="Chicago Weather: 12-Foot Waves On Lake Michigan; Cool Temperatures To Give Way To Warm Easter Weekend" class="cbs-thumbnail-link item-1555685258 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/04/friday-waves.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: 12-Foot Waves On Lake Michigan; Cool Temperatures To Give Way To Warm Easter Weekend</strong><em class="description">According to the National Weather Service, wind gusts of up to 45 mph are expected throughout the day, producing waves of 8 to 12 feet.</em></div></a><a href="https://chicago.cbslocal.com/2019/04/18/chicago-weather-forecast-april-18/" title="CHICAGO WEATHER: Strong Winds And Lakeshore Flood Advisory To Follow Dropping Temperatures Late Thursday" class="cbs-thumbnail-link item-1555622052 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/04/windy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CHICAGO WEATHER: Strong Winds And Lakeshore Flood Advisory To Follow Dropping Temperatures Late Thursday</strong><em class="description">Dropping temperatures and diminishing showers late Thursday will pave the way for a very windy day Friday, with gusts from the north reaching up to 45 MPH. </em></div></a><a href="https://chicago.cbslocal.com/2019/04/17/severe-storm-threat-for-northwest-and-north-central-illinois-until-11-p-m/" title="Severe Storm Threat For Northwest And North Central Illinois Until 11 P.M." class="cbs-thumbnail-link item-1555554349 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/04/futurecast-panel-adi.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Severe Storm Threat For Northwest And North Central Illinois Until 11 P.M.</strong><em class="description">There is a severe storm threat until 11 p.m. for northwest and north central Illinois. Individual storms will move northeast. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/04/19/northwestern-wildcats-softball-twin-sisters-coaches-kate-caryl-drohan/" title="A Twin Win For Northwestern Softball Coaches" class="cbs-thumbnail-link item-1555681770 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/04/drohan-sisters.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">A Twin Win For Northwestern Softball Coaches</strong><em class="description">Northwestern’s softball team is in the midst of a record-setting season. As CBS 2’s Megan Mawicke explains, a sister act is behind the Wildcats’ success in Evanston.</em></div></a><a href="https://chicago.cbslocal.com/2019/04/18/chicago-white-sox-detroit-tigers/" title="Detroit Tigers End Five-Game Losing Streak With 9-7 Win Over Chicago White Sox Thursday" class="cbs-thumbnail-link item-1555619329 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/04/ap_19108674634163-e1555615679748.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Tigers End Five-Game Losing Streak With 9-7 Win Over Chicago White Sox Thursday</strong><em class="description">Nicholas Castellanos had three hits and drove in a pair of runs as the Detroit Tigers ended a five-game losing streak with a 9-7 win over the Chicago White Sox on Thursday.</em></div></a><a href="https://chicago.cbslocal.com/2019/04/18/wwe-injuries-daniel-bryan-sheamus-roster-superstar-shakeups/" title="WWE Injuries Include Daniel Bryan, Sheamus, Amid Superstar Shakeups" class="cbs-thumbnail-link item-1555608703" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/04/sheamus-wwe-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WWE Injuries Include Daniel Bryan, Sheamus, Amid Superstar Shakeups</strong><em class="description">WWE, in the wake of WrestleMania, endures a spate of injuries, including Daniel Bryan and Sheamus, and RAW and SmackDown roster shakeups.</em></div></a><a href="https://chicago.cbslocal.com/2019/04/17/hamels-pitches-7-innings-cubs-complete-sweep-with-6-0-win/" title="Hamels Pitches 7 Innings, Cubs Complete Sweep With 6-0 Win" class="cbs-thumbnail-link item-1555560872 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/04/gettyimages-1137830917.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hamels Pitches 7 Innings, Cubs Complete Sweep With 6-0 Win</strong><em class="description">Cole Hamels pitched seven strong innings and the Cubs completed a three-game sweep of the Miami Marlins with a 6-0 win Wednesday night.</em></div></a><a href="https://chicago.cbslocal.com/2019/04/17/rbc-heritage-preview-harbour-town-golf-links-dustin-johnson-francesco-molinari/" title="RBC Heritage: Can Dustin Johnson Adapt To Harbour Town?" class="cbs-thumbnail-link item-1555551373" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/04/dustin-johnson-rbc-heritage-2018-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">RBC Heritage: Can Dustin Johnson Adapt To Harbour Town?</strong><em class="description">Harbour Town Golf Links, home of the RBC Heritage, welcomes a field that includes Masters contenders Dustin Johnson and Francesco Molinari.</em></div></a><a href="https://chicago.cbslocal.com/2019/04/17/chicago-bears-announce-2019-schedule-single-game-tickets-go-on-sale-wednesday-night/" title="Chicago Bears Announce 2019 Schedule; Single Game Tickets Go On Sale Wednesday Night" class="cbs-thumbnail-link item-1555547371 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/12/GettyImages-1075983166.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Bears Announce 2019 Schedule; Single Game Tickets Go On Sale Wednesday Night</strong><em class="description">The Chicago Bears 2019 schedule has been released, and the team will open its 100th NFL season Thursday night, Sept. 5 against the Green Bay Packers. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link"><a href="https://chicago.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/04/16/new-chicago-businesses/" title="Get To Know The 5 Newest Businesses To Debut In Chicago" class="cbs-thumbnail-link item-1555429843" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/04/que_onda_mexican.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get To Know The 5 Newest Businesses To Debut In Chicago</strong><em class="description">From a Mexican spot to a Peruvian restaurant, read on for a rundown of the newest businesses to debut recently.</em></div></a><a href="https://chicago.cbslocal.com/2019/04/10/chicago-comedy-events-2/" title="Comedy Events In Chicago This Week" class="cbs-thumbnail-link item-1554914527" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/02/microphone.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Comedy Events In Chicago This Week</strong><em class="description">When it comes to comedy, there&#039;s plenty to keep you busy this week, from puppet comedy to Second City&#039;s Greatest Hits.</em></div></a><a href="https://chicago.cbslocal.com/2019/04/08/events-in-chicago-this-week/" title="Food And Drink Events Worth Seeking Out In Chicago This Week" class="cbs-thumbnail-link item-1554737487" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/03/beer-me.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Food And Drink Events Worth Seeking Out In Chicago This Week</strong><em class="description">If you love to eat and drink, this week offers a great chance to explore the world of Chicago food and beverage.</em></div></a><a href="https://chicago.cbslocal.com/2019/04/02/events-in-chicago/" title="4 Events To Liven Up Your Week In Chicago" class="cbs-thumbnail-link item-1554223150" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/04/donuts.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">4 Events To Liven Up Your Week In Chicago</strong><em class="description">From the Chicago Donut Fest to a market for vegans, here&#039;s how to add some flavor to your social calendar.</em></div></a><a href="https://chicago.cbslocal.com/2019/03/24/chicago-restaurants/" title="Get These Trending Chicago Restaurants On Your Radar Today" class="cbs-thumbnail-link item-1553439188" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/03/brightwok_mimil.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get These Trending Chicago Restaurants On Your Radar Today</strong><em class="description">Curious where Chicago&#039;s insiders are eating and drinking? It&#039;s easy to spot lines out the door, but some underlying trends are harder to see.</em></div></a><a href="https://chicago.cbslocal.com/2019/03/18/norths-new-jojos-milk-bar/" title="Get Desserts And More At River North&#039;s New JoJo’s Milk Bar" class="cbs-thumbnail-link item-1552924585" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/03/jojos_milkbarfeature_lauraw.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get Desserts And More At River North&#039;s New JoJo’s Milk Bar</strong><em class="description">Dessert fans, take heed: there&#039;s a new spot in town to get your fix.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2/Send Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2/Send Tips</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="CBS Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519413511" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0 w-active"><a href="/live/channel/live-video-from-cbs-chicago/" title="CBS 2" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS 2</strong><em class="description">Watch Now</em></div></a><div class="submenu"><div class="wrapper"><a class="live-now-text" href="/live/channel/live-video-from-cbs-chicago/">WBBM-CBS 2 News at 11 AM</a><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">11:00 AM</strong><em class="description">CBS 2 News at 11:00AM</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">11:30 AM</strong><em class="description">The Young and the Restless</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">12:30 PM</strong><em class="description">The Bold and the Beautiful</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">1:00 PM</strong><em class="description">The Talk</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">2:00 PM</strong><em class="description">Hot Bench</em></div></div></div>
</div></div><a class="view-all" href="https://chicago.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="https://chicago.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="41.878114" longitude="-87.629798" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://chicago.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Chicago Weather: 12-Foot Waves On Lake Michigan; Cool Temperatures To Give Way To Warm Easter&nbsp;Weekend</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 19, 2019 at 9:47 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://chicago.cbslocal.com/tag/chicago">Chicago</a>, <a href="https://chicago.cbslocal.com/tag/lakeshore-flood-advisory">Lakeshore Flood Advisory</a>, <a href="https://chicago.cbslocal.com/tag/local-tv">Local TV</a>, <a href="https://chicago.cbslocal.com/tag/national-weather-service">National Weather Service</a>, <a href="https://chicago.cbslocal.com/tag/weather">Weather</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4068869&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Chicago.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.chi&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2PhPovH&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><strong>CHICAGO (CBS) &#8212;</strong> A lakeshore flood advisory is in effect on Friday for the Chicago area and northwest Indiana, as strong winds could create waves of up to 12 feet on Lake Michigan.</p>
<p>According to the National Weather Service, wind gusts of up to 45 mph are expected throughout the day, producing waves of 8 to 12 feet.</p>
<p>&#8220;The large waves and strong winds will drive up lake levels, which are already well above average,&#8221; the weather service said.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Cold, blustery winds for Chicago this Friday. <a href="https://t.co/ct3P5fN2X3">pic.twitter.com/ct3P5fN2X3</a></p>
<p>&mdash; Ed Curran (@EdCurran) <a href="https://twitter.com/EdCurran/status/1119154799247679489?ref_src=twsrc%5Etfw">April 19, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Those waves could cause minor flooding along the lakefront, including the bike and jogging paths along Lake Michigan.</p>
<p>It also will be unseasonably cool on Friday, with a high in the upper 40s, well below the normal in the low 60s.</p>
<p>Temperatures will gradually improve over the weekend, with a high around 61 on Saturday, and 75 on Easter Sunday.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2PhPovH"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2PhPovH"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2PhPovH"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=chicago "></iframe>
			</div>
		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://chicago.cbslocal.com/2019/04/17/hundreds-of-teens-run-through-downtown-chicago-fighting-and-disobeying-police/" title="Hundreds Of Teens Run Through Downtown Chicago, Fighting And Disobeying Police" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbschicago.files.wordpress.com/2019/04/rowdy-teens.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Hundreds Of Teens Run Through Downtown Chicago, Fighting And Disobeying Police" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/04/17/hundreds-of-teens-run-through-downtown-chicago-fighting-and-disobeying-police/" class="bump-view" data-bump-view="tp">
								Hundreds Of Teens Run Through Downtown Chicago, Fighting And Disobeying Police							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/04/19/missing-boy-crystal-lake/" title="MISSING CHILD: Crystal Lake Boy, Andrew Freund, 5, Last Seen Wednesday Night At Bedtime" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbschicago.files.wordpress.com/2019/04/andrew-freund.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="MISSING CHILD: Crystal Lake Boy, Andrew Freund, 5, Last Seen Wednesday Night At Bedtime" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/04/19/missing-boy-crystal-lake/" class="bump-view" data-bump-view="tp">
								MISSING CHILD: Crystal Lake Boy, Andrew Freund, 5, Last Seen Wednesday Night At Bedtime							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/04/17/lyons-middle-school-student-dies-after-shooting-himself-on-campus/" title="Lyons Middle School Student Dies After Shooting Himself On Campus" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbschicago.files.wordpress.com/2012/04/police51984832.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Lyons Middle School Student Dies After Shooting Himself On Campus" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/04/17/lyons-middle-school-student-dies-after-shooting-himself-on-campus/" class="bump-view" data-bump-view="tp">
								Lyons Middle School Student Dies After Shooting Himself On Campus							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/04/18/donkey-found-wandering-on-i-90-near-arlington-heights-road/" title="Donkey Found Wandering On I-90 Near Arlington Heights Road" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbschicago.files.wordpress.com/2019/04/donkey-on-i-90.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Donkey Found Wandering On I-90 Near Arlington Heights Road" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/04/18/donkey-found-wandering-on-i-90-near-arlington-heights-road/" class="bump-view" data-bump-view="tp">
								Donkey Found Wandering On I-90 Near Arlington Heights Road							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/04/18/gary-shooting-suspects-wanted-murder-gas-station/" title="Man, Woman Sought In Connection With Fatal Shooting In Gary, Indiana" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbschicago.files.wordpress.com/2019/04/gary-suspects.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Man, Woman Sought In Connection With Fatal Shooting In Gary, Indiana" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/04/18/gary-shooting-suspects-wanted-murder-gas-station/" class="bump-view" data-bump-view="tp">
								Man, Woman Sought In Connection With Fatal Shooting In Gary, Indiana							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/04/18/chicago-department-of-aviation-phishing-scam/" title="‘Easier Than Robbing A Bank:’ City of Chicago Almost Lost More Than $1 Million In Phishing Scam" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbschicago.files.wordpress.com/2014/12/chicago-city-hall.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="‘Easier Than Robbing A Bank:’ City of Chicago Almost Lost More Than $1 Million In Phishing Scam" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/04/18/chicago-department-of-aviation-phishing-scam/" class="bump-view" data-bump-view="tp">
								‘Easier Than Robbing A Bank:’ City of Chicago Almost Lost More Than $1 Million In Phishing Scam							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/04/17/hammond-airbnb-rental-lawsuit/" title="City Of Hammond Sues Homeowner For Renting One Bedroom Property On Airbnb To Dozens Of People" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbschicago.files.wordpress.com/2019/04/hammond-airbnb.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="City Of Hammond Sues Homeowner For Renting One Bedroom Property On Airbnb To Dozens Of People" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/04/17/hammond-airbnb-rental-lawsuit/" class="bump-view" data-bump-view="tp">
								City Of Hammond Sues Homeowner For Renting One Bedroom Property On Airbnb To Dozens Of People							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/04/17/jamari-black-suicide-attempt-lawsuit-woodson-elementary-chicago-public-schools/" title="After Son&#039;s Suicide Attempt, Mom Sues CPS For Ignoring Chronic Bullying At Woodson Elementary; ‘I Asked For Help, And I Didn’t Get It, And I’m So Mad’" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbschicago.files.wordpress.com/2019/02/jamari-black-dl.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="After Son&#039;s Suicide Attempt, Mom Sues CPS For Ignoring Chronic Bullying At Woodson Elementary; ‘I Asked For Help, And I Didn’t Get It, And I’m So Mad’" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/04/17/jamari-black-suicide-attempt-lawsuit-woodson-elementary-chicago-public-schools/" class="bump-view" data-bump-view="tp">
								After Son&#039;s Suicide Attempt, Mom Sues CPS For Ignoring Chronic Bullying At Woodson Elementary; ‘I Asked For Help, And I Didn’t Get It, And I’m So Mad’							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/04/17/jussie-smollett-kim-foxx-chicago-texts-emails/" title="Jussie Smollett Case: Kim Foxx Called Actor &#039;Washed Up Celeb Who Lied To Cops,&#039; Thought Charges Were Too Severe" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbschicago.files.wordpress.com/2019/04/73b4d0f056be4ef6bd43509f54308fa2.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Jussie Smollett Case: Kim Foxx Called Actor &#039;Washed Up Celeb Who Lied To Cops,&#039; Thought Charges Were Too Severe" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/04/17/jussie-smollett-kim-foxx-chicago-texts-emails/" class="bump-view" data-bump-view="tp">
								Jussie Smollett Case: Kim Foxx Called Actor &#039;Washed Up Celeb Who Lied To Cops,&#039; Thought Charges Were Too Severe							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://cbschicago.files.wordpress.com/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/news/local/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/sports/" title="Chicago Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Sports</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/bears/" title="Bears" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/weather/" title="Chicago Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Weather</strong></div></a><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://chicago.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://policies.cbslocal.com/privacy/current.html#onlinead" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="CBS Television Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-667349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667349"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-667353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667353"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-954796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954796"><a href="http://publicfiles.fcc.gov/tv-profile/wbbm-tv">Public File for WBBM-TV / CBS 2</a></li>
<li id="menu-item-955018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955018"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-956059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956059"><a href="https://cbschicago.files.wordpress.com/2019/04/fcc-eeo-public-file-8-1-17-7-31-18-2.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201916y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s0.wp.com/_static/??-eJyljEsKgDAMRC9kDV2ouBDPUtOglf4w1V7fIN6gs5oZeA9qVphioVigHBSI4XEZcGPlExoPLqK/rdwUNrIMyH9V3nHpZXbQ5hA2ZIPNrkpGiEtVZ3f6bGtY9CCZJz1O5wuLFFZj?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1517506156h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj0ESwiAMRS8kZlrtdOV4FIdC1LQQEEKrt5duHFcdXSWTn5efD0tUJrAgC4wZLM5kMD73Y97Bl+SLiq7ciDM4mjDDo2DBu2brMG0sjyhRmwkuxAau2uAQwqTQD2h/pWQhEUxKyKMjxg2uVTPFNUYtSrN2LyGTNwBtPbEadAKvczWpnQozpkS2ZvzM/rwgqT6/2p79qem6Y3voD30zvgEqWIcN'></script>
<script type='text/javascript' src='//images.intellitxt.com/ast/js/PID_4199/IBID_12755/cbslocal_chicago_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15116062','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15116062','v':'wpcom','tz':'-5','user_id':'0','post':'956728','subd':'cbschicago'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15116062&v=wpcomvt&tz=-5&user_id=0&post=956728&subd=cbschicago&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVstLyY5XyZHVEZuY0NTMSZLeGgzQ1kyZGVtfHVbamtJMDZhbCY/S3xvTmxbXy5NUXVDRno3QnZzLGotZjB5ZERzMk5ad2RXVlhpanVUWzIzbXQ1TH5+eVRGYnEwTiwwLHUwTyVzVSthWk5RXzNMQVtxfDhRLDJSNXMzVz9jWCZHVyxwTSUvXVVXMFdMLHk2NC0uRHYvM0d5Z2EyZC9UYjMzWlMwZXZ6VEpnUmVp'}]);
_stq.push([ 'clickTrackerInit', '15116062', '956728' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>