<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Skidmore, Owings &amp; Merrill To Design O&#8217;Hare Expansion &#8211; CBS Chicago</title>
	<meta name="description" content="The concourses, which will cost about $1.4 billion, will complement the Global Terminal and concourse, a Y-shaped, 2.2 million-square-foot structure designed by Chicago architect Jeanne Gang." />
	<link rel="pingback" href="https://chicago.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="Skidmore, Owings &amp; Merrill, Jeanne Gang, Architecture, Chicago, O&#039;Hare, O&#039;Hare Expansion" />
<meta name="keywords" content="skidmore, owings &amp; merrill, jeanne gang, architecture, chicago, o&#039;hare, o&#039;hare expansion" /><meta property="fb:pages" content="27510768337" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=chicago.cbslocal.com&amp;id=15116062&amp;t=1562680465&amp;back=https%3A%2F%2Fchicago.cbslocal.com%2F2019%2F07%2F09%2Fskidmore-owings-merrill-to-design-ohare-expansion%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cbschicago.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="https://chicago.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Comments Feed" href="https://chicago.cbslocal.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1j0sOwjAMRC9EcFupQiwQZ0kTU0IdO8qnXJ8oZcOuILGyPbafZuAZlBHOyBnyHT0mWF0AMyVFYjSBY0PFVtmkBDeRjPFY2wPsfkQ/od3+Q0QSbfcBApXZcQIvtlDd6jek1t8A7Uh5zXrG2FAfiqpmlyzhy3gbp/iJtSNFjpf/uEOqE+eW/eov/Th23Xk4Df3jBY2YqK8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyNy1EOQDAQRdENqUlJEz7EWmpMqEyryQxi92oF/L53D1zZ4J6UkoKuFEngDBlwEsM7egbRm6lGkQq+0pCQj7nMpYbsFzJKMbPXn/5lxOVIKq8Y42Cd67u2s67ZHj7JPgc=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytU+1uwjAMfKGFjG0g/kx7ljT1QiCOo8Sl4u3npuugQqoY4k91Tu6u/oruk7IUGSJr7FQKnfOx6OCPUPQBOBl7VDVa2VJe9BWd94BCOvmkbVNUIGuCngyQ2i7IbSUpNNE4yFosNJ8TfNxn5qMNXSvHg673LSgGTMHwvdnMDJLJ/GAVZU+ZLU1Ol/CfaQA20I4eFUpnCytr2ARyD5QkFXkbQJ0uDZ3dt2KvGxEOM2yyyWdd+BxghT7e/O5q/JYyyDkmwwMDofUGgmQTeUmGaTupBriX3bnt0BW/T8JWTZMylKLki75DNZb92KBkSRzw38IMeDGBXzpTUomKoLE9VeJ1JGkvCW8CS14OqCbFnuIsUN/B+LwkzSAzcgJdTfwSPuvNocnHoc6RbylQftp7nnvTCXKfPdcefuHnerN9Xe/e33abww+wvan5?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kd1OwzAMhV+ILIKpEzeIZ0kTt3Pn/JA4rcbTY6pd0DGpLRJXSezjL8e2npKyMTAE1nwGD0WPmLRti6JoDWkMlqqT8FB0inTtkOjgMRyG8qT3FA+bqxLVHkPRPrpKkjVuBsihxpeflAX+o0K+3o5VgfLYZ8PwZ0+zSHkTTA/5G78IKPnzwjHtHlJXg2WMofyXMSB5BS737Hm7hYVfRPcg62OLBKoWyCIILLPt4u7+jDtDwXH73KWmp9gaemBpuXIMI8K0KhuAk7EXlcXH569G1xvIjJa21d2vZkLXA8+Y21Uw7/7tuWlej83p1ByHL2GGVJA='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbschicago.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2YGxGG0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fchicago.cbslocal.com%2F2019%2F07%2F09%2Fskidmore-owings-merrill-to-design-ohare-expansion%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fchicago.cbslocal.com%2F2019%2F07%2F09%2Fskidmore-owings-merrill-to-design-ohare-expansion%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='https://cbschicago.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbschicago.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://chicago.cbslocal.com/osd.xml" title="CBS Chicago" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Skidmore, Owings &amp; Merrill To Design O&#039;Hare Expansion" /><meta property="og:image" content="https://cbschicago.files.wordpress.com/2019/07/f3c5b28e1a9144558de878ccc94098a9.jpg?w=1280" /><meta property="og:image:secure_url" content="https://cbschicago.files.wordpress.com/2019/07/f3c5b28e1a9144558de878ccc94098a9.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="The concourses, which will cost about $1.4 billion, will complement the Global Terminal and concourse, a Y-shaped, 2.2 million-square-foot structure designed by Chicago architect Jeanne Gang." /><meta property="og:type" content="article" /><meta property="og:url" content="https://chicago.cbslocal.com/2019/07/09/skidmore-owings-merrill-to-design-ohare-expansion/" /><meta property="article:published_time" content="2019-07-09T08:08:11+00:00" /><meta property="article:suggested-social-copy" content="The concourses, which will cost about $1.4 billion, will complement the Global Terminal and concourse, a Y-shaped, 2.2 million-square-foot structure designed by Chicago architect Jeanne Gang." /><meta property="article:publisher" content="http://www.facebook.com/cbschicago" /><meta property="article:author" content="http://www.facebook.com/cbschicago" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbschicago.files.wordpress.com/2019/07/f3c5b28e1a9144558de878ccc94098a9.jpg?w=1280"><meta name="twitter:title" content="Skidmore, Owings &amp; Merrill To Design O&#039;Hare Expansion"/><meta name="twitter:description" content="The concourses, which will cost about $1.4 billion, will complement the Global Terminal and concourse, a Y-shaped, 2.2 million-square-foot structure designed by Chicago architect Jeanne Gang."/><meta name="twitter:site" content="CBSchicago"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2019/07/09/skidmore-owings-merrill-to-design-ohare-expansion/" />
			<meta property="fb:pages" content="" />
							<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<meta name="application-name" content="CBS Chicago" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="CBS 2: News, Weather, Sports On All Platforms" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://chicago.cbslocal.com/feed/;icon-uri=https://cbschicago.files.wordpress.com/2019/06/cropped-chicago-favicon-512.png?w=16" /><link rel="amphtml" href="https://chicago.cbslocal.com/2019/07/09/skidmore-owings-merrill-to-design-ohare-expansion/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/chicago.cbslocal.com","url":"https:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbschicago.files.wordpress.com\/2018\/07\/chicago_cbs2.png?w=242"}},"url":"https:\/\/chicago.cbslocal.com\/2019\/07\/09\/skidmore-owings-merrill-to-design-ohare-expansion\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.cbslocal.com\/2019\/07\/09\/skidmore-owings-merrill-to-design-ohare-expansion\/"},"headline":"Skidmore, Owings &amp; Merrill To Design O&#8217;Hare&nbsp;Expansion","description":"The concourses, which will cost about $1.4 billion, will complement the Global Terminal and concourse, a Y-shaped, 2.2 million-square-foot structure designed by Chicago architect Jeanne Gang.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbschicago.files.wordpress.com\/2019\/07\/f3c5b28e1a9144558de878ccc94098a9.jpg?w=150"},"keywords":["Business","Local","News","Architecture","Chicago","Jeanne Gang","O'Hare","O'Hare expansion","Owings &amp; Merrill","Skidmore","news","Skidmore, Owings &amp; Merrill To Design O'Hare Expansion"],"datePublished":"2019-07-09T08:08:11+00:00","dateModified":"2019-07-09T08:14:03+00:00","video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Multi-Billion Dollar O'Hare Expansion To Be Finished By 2028","description":"The Chicago firm Skidmore, Owings and Merrill has been picked to design the anticipated O'Hare expansion, slated to be completed by 2028.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/F3C\/5B2\/F3C5B28E1A9144558DE878CCC94098A9.jpg?Expires=1657288388&KeyName=mcpkey1&Signature=a2_LSu7_Et7tzZYoAH-lJ0aD1jw","uploadDate":"2019-07-09","duration":34,"contentUrl":"https:\/\/chicago.cbslocal.com\/video\/4120647-multi-billion-dollar-ohare-expansion-to-be-finished-by-2028\/","embedUrl":"https:\/\/chicago.cbslocal.com\/video\/4120647-multi-billion-dollar-ohare-expansion-to-be-finished-by-2028\/"}}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CHI","news",["skidmoreowingsmerrilltodesignohareexpansion","post","article","business","local","news","architecture","chicago","jeannegang","ohare","ohareexpansion","owingsandmerrill","skidmore","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
<script>cbs_j.dom.load_script("trak-ga2","https://www.googletagmanager.com/gtag/js?id=UA-127524872-2",function(){window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"business;local;news;","dimension2":"article"});gtag("config","UA-127524872-2");});</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/s2.wp.com\/wp-content\/themes\/vip\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
		<link rel="icon" href="https://cbschicago.files.wordpress.com/2019/06/cropped-chicago-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://cbschicago.files.wordpress.com/2019/06/cropped-chicago-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cbschicago.files.wordpress.com/2019/06/cropped-chicago-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://cbschicago.files.wordpress.com/2019/06/cropped-chicago-favicon-512.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=11qns&#038;cscache=6&#038;csrev=851" />
		<!-- WP Header - End -->

<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/zbf5m6wRxpiMQDNoagubwysaMUkLc4QWfrigvMSwE0ZglGvcrOQRKr2hZ6dQwI0IVC1fIx2UFq3",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("cbs-apstag", "//c.amazon-adsystem.com/aax2/apstag.js");cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-971410 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://chicago.cbslocal.com" id="header-logo"><img src="https://cbschicago.files.wordpress.com/2018/07/chicago_cbs2.png?w=242" alt="CBS Chicago" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/video/4120652-cpd-board-to-decide-on-rialmos-future-as-an-officer/" title="CPD Board To Decide On Rialmo&#039;s Future As an Officer" class="cbs-thumbnail-link item-1562676613 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/F50/C38/F50C389C87844BFC955F989A82F90148.jpg?Expires=1657288339&#038;KeyName=mcpkey1&#038;Signature=GVRLppvHTxuv5xSseRxyyBRWRog"></span></div><div class="title-wrapper"><strong class="title">CPD Board To Decide On Rialmo&#039;s Future As an Officer</strong><em class="description">The Chicago Police Department Board will decide whether officer Robert Rialmo should be fired. He shot and killed two people in 2015 while responding to a domestic disturbance.</em></div><time datetime="2019-07-09T12:50:13+00:00" title="July 9, 2019 at 7:50 am">1 hour ago</time></a><a href="https://chicago.cbslocal.com/video/4120647-multi-billion-dollar-ohare-expansion-to-be-finished-by-2028/" title="Multi-Billion Dollar O&#039;Hare Expansion To Be Finished By 2028" class="cbs-thumbnail-link item-1562675859 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/F3C/5B2/F3C5B28E1A9144558DE878CCC94098A9.jpg?Expires=1657288339&#038;KeyName=mcpkey1&#038;Signature=0qmnfiw5awz2HEKJq1yei9d15n4"></span></div><div class="title-wrapper"><strong class="title">Multi-Billion Dollar O&#039;Hare Expansion To Be Finished By 2028</strong><em class="description">The Chicago firm Skidmore, Owings and Merrill has been picked to design the anticipated O&#039;Hare expansion, slated to be completed by 2028.</em></div><time datetime="2019-07-09T12:37:39+00:00" title="July 9, 2019 at 7:37 am">1 hour ago</time></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/news/local/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="https://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/07/09/trial-of-murdered-chinese-ui-scholar-continues/" title="Trial Of Murdered Chinese U Of I Scholar Continues" class="cbs-thumbnail-link item-1562679697 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/06/yingying-zhang.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Trial Of Murdered Chinese U Of I Scholar Continues</strong><em class="description">It&#039;s possible Christensen himself could testify, with one theory being he might choose to reveal what he did with Zhang&#039;s body as a way to save his life.</em></div></a><a href="https://chicago.cbslocal.com/2019/07/09/skidmore-owings-merrill-to-design-ohare-expansion/" title="Skidmore, Owings &amp; Merrill To Design O&#039;Hare Expansion" class="cbs-thumbnail-link item-1562677691 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/07/f3c5b28e1a9144558de878ccc94098a9.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Skidmore, Owings &amp; Merrill To Design O&#039;Hare Expansion</strong><em class="description">The concourses, which will cost about $1.4 billion, will complement the Global Terminal and concourse, a Y-shaped, 2.2 million-square-foot structure designed by Chicago architect Jeanne Gang.</em></div></a><a href="https://chicago.cbslocal.com/2019/07/09/measles-crisis-unvaccinated-religious-objections-vaccines/" title="As Measles Crisis Worsens, More Illinoisans Are Claiming Religious Objections To Vaccines" class="cbs-thumbnail-link item-1562670744 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/05/measles.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">As Measles Crisis Worsens, More Illinoisans Are Claiming Religious Objections To Vaccines</strong><em class="description">Students are required to get the measles vaccine — along with those for nine other preventable conditions — to attend school in Illinois. That ensures enough kids are immunized to prevent an outbreak. For highly contagious measles, experts say at least 95% of children at a school should be protected.</em></div></a><a href="https://chicago.cbslocal.com/2019/07/08/aqua-illinois-lead-water-town-hall/" title="Aqua Illinois Skips Town Hall Meeting After 1500 University Park Residents Without Drinkable Water Nearly A Month" class="cbs-thumbnail-link item-1562645183 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/07/water.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Aqua Illinois Skips Town Hall Meeting After 1500 University Park Residents Without Drinkable Water Nearly A Month</strong><em class="description">Nearly a month has gone by since Aqua Illinois found lead in the water in University Park, and 1,500 residents still have no running water. Now they are boiling mad after the company was a no-show during a town hall at Faith Movers Church in University Park. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/school-closings/" title="Chicago School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" target="_blank" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" target="_blank" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/07/06/chicago-weather-sunny-skies-possible-storms-in-indiana/" title="Chicago Weather: Sunny Skies, Possible Storms In Indiana" class="cbs-thumbnail-link item-1562442613 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/04/fs_weather_watch_generic.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: Sunny Skies, Possible Storms In Indiana</strong><em class="description">A Severe Thunderstorm Warning was issued for Jasper, Lake and Newton counties in Indiana that ended at 2:45 p.m.</em></div></a><a href="https://chicago.cbslocal.com/2019/07/05/weather-watch-for-the-weekend-sunny-skies-maybe-a-shower/" title="Weather Watch For The Weekend: Sunny Skies, Maybe A Shower" class="cbs-thumbnail-link item-1562360030 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/07/radar.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Watch For The Weekend: Sunny Skies, Maybe A Shower</strong><em class="description">CBS 2 meteorologist Robb Ellis says while it’s possible a few storms could fire up early in the day Saturday, most of the weekend is looking dry and much more pleasant.</em></div></a><a href="https://chicago.cbslocal.com/2019/07/04/navy-pier-fireworks-storms-forecast-shelter-contingency-plans/" title="On July 4th, Parades, Picnics, And Fireworks Celebrate Independence Day, But Storms Could Dampen Festivities" class="cbs-thumbnail-link item-1562261082 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/07/navy-pier-fireworks.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">On July 4th, Parades, Picnics, And Fireworks Celebrate Independence Day, But Storms Could Dampen Festivities</strong><em class="description">With the threat of some decidedly un-holiday-like weather this evening, everyone is fitting in the fun while they still have the chance.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/07/08/iranian-volleyball-team-held-for-hours-at-ohare/" title="Iranian Volleyball Team Held For Hours At O&#039;Hare" class="cbs-thumbnail-link item-1562629827 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/07/295e9d7b48d04cc0a6580c3636a21972.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Iranian Volleyball Team Held For Hours At O&#039;Hare</strong><em class="description">Afroozi said this is not the first time. Last year, the same thing happened when the Iranian national team arrived at the airport along with Poland, and the European squad did not go through the same rigorous process.</em></div></a><a href="https://chicago.cbslocal.com/2019/07/08/womens-league-seeks-more-fans-sponsors-after-us-title/" title="Women&#039;s League Seeks More Fans, Sponsors After US Title" class="cbs-thumbnail-link item-1562611196 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/06/gettyimages-1158019120.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Women&#039;s League Seeks More Fans, Sponsors After US Title</strong><em class="description">NWSL&#039;s staff is small. The league had three to five full-time employees when it started and now has 13, including five in its media office. The goal is to grow teams and staff.</em></div></a><a href="https://chicago.cbslocal.com/2019/07/07/baseball-brawl/" title="Brawl Among Fans At Guaranteed Rate Field Captured On Video" class="cbs-thumbnail-link item-1562539949 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/07/baseball-brawl.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Brawl Among Fans At Guaranteed Rate Field Captured On Video</strong><em class="description">There was a brawl in the stands at Guaranteed Rate Field at Saturday’s Cubs, White Sox game.</em></div></a><a href="https://chicago.cbslocal.com/2019/07/07/white-sox-beat-cubs/" title="White Sox Beat Cubs 3-1" class="cbs-thumbnail-link item-1562534996 content-type-video" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">White Sox Beat Cubs 3-1</strong><em class="description">Iván Nova pitched shutout ball into the sixth inning for his first home win in eight tries, Eloy Jiménez and José Abreu homered, and the Chicago White Sox beat the crosstown Cubs 3-1 to salvage a two-game split Sunday.</em></div></a><a href="https://chicago.cbslocal.com/2019/07/07/world-cup-win/" title="U.S. Wins Fourth Women&#039;s World Cup Title" class="cbs-thumbnail-link item-1562527706 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/07/world-cup.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">U.S. Wins Fourth Women&#039;s World Cup Title</strong><em class="description">The U.S has won another Women’s World Cup with a 2-0 win over the Netherlands.</em></div></a><a href="https://chicago.cbslocal.com/2019/07/07/womens-world-cup/" title="Women&#039;s World Cup Viewing Party Underway In Lincoln Park" class="cbs-thumbnail-link item-1562509570 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/07/soccer.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Women&#039;s World Cup Viewing Party Underway In Lincoln Park</strong><em class="description">In just a few hours, soccer fans will be cheering on the U.S. women’s national team as they take on the Netherlands for the World Cup.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link"><a href="https://chicago.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/06/26/chicagos-food-scene-2/" title="Tacos And More: What&#039;s Trending On Chicago&#039;s Food Scene?" class="cbs-thumbnail-link item-1561566018" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/06/il-porcellino-restaurant.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tacos And More: What&#039;s Trending On Chicago&#039;s Food Scene?</strong></div></a><a href="https://chicago.cbslocal.com/2019/06/24/newest-businesses-in-chicago-2/" title="Explore The 3 Newest Businesses To Launch In Chicago" class="cbs-thumbnail-link item-1561390835" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2014/11/161772640.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore The 3 Newest Businesses To Launch In Chicago</strong><em class="description">From a nail spa to a soul food restaurant, read on to see the newest hot spots to land around town.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/21/food-and-drink-events-in-chicago/" title="3 Top Food And Drink Events In Chicago This Weekend" class="cbs-thumbnail-link item-1561148445" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2010/10/wine-red-white.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">3 Top Food And Drink Events In Chicago This Weekend</strong><em class="description">If you love to eat and drink, the weekend ahead offers a great chance to explore the world of Chicago food and beverage.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/16/celebrate-fathers-day-with-the-honeycomb-project/" title="Celebrate Father&#039;s Day With The Honeycomb Project" class="cbs-thumbnail-link item-1560690915 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/06/the-honeycomb-project-e1560690303770.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Celebrate Father&#039;s Day With The Honeycomb Project</strong><em class="description">Father&#039;s Day is the perfect opportunity to spend time with loved ones, and one way to do that is by giving back.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/15/national-martini-day-in-chicago/" title="Celebrate National Martini Day In Chicago" class="cbs-thumbnail-link item-1560611486 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/06/martini.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Celebrate National Martini Day In Chicago</strong><em class="description">Wednesday is National Martini Day so now&#039;s the perfect time to learn how to make classic cocktails with a summer twist.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/12/chicagos-food-scene/" title="Italian Cuisine And More: What&#039;s Trending On Chicago&#039;s Food Scene?" class="cbs-thumbnail-link item-1560353784" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/06/pizza.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Italian Cuisine And More: What&#039;s Trending On Chicago&#039;s Food Scene?</strong><em class="description">Want the inside word on Chicago&#039;s buzziest local spots?</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2/Send Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2/Send Tips</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="CBS Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519413511" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/live-video-from-cbs-chicago/" title="CBS 2" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS 2</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">07:00 AM</strong><em class="description">CBS This Morning</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">09:00 AM</strong><em class="description">Let's Make a Deal</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">10:00 AM</strong><em class="description">The Price Is Right</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">11:00 AM</strong><em class="description">CBS 2 News at 11:00AM</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">11:30 AM</strong><em class="description">The Young and the Restless</em></div></div></div>
</div></div><a class="view-all" href="https://chicago.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="https://chicago.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="41.878114" longitude="-87.629798" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://chicago.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Skidmore, Owings &amp; Merrill To Design O&#8217;Hare&nbsp;Expansion</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">July 9, 2019 at 8:08 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://chicago.cbslocal.com/tag/architecture/">Architecture</a>, <a href="https://chicago.cbslocal.com/tag/chicago/">Chicago</a>, <a href="https://chicago.cbslocal.com/tag/jeanne-gang/">Jeanne Gang</a>, <a href="https://chicago.cbslocal.com/tag/ohare/">O&#039;Hare</a>, <a href="https://chicago.cbslocal.com/tag/ohare-expansion/">O&#039;Hare expansion</a>, <a href="https://chicago.cbslocal.com/tag/owings-merrill/">Owings &amp; Merrill</a>, <a href="https://chicago.cbslocal.com/tag/skidmore/">Skidmore</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4120647&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Chicago.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.chi&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3,&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2YGxGG0&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><strong> CHICAGO (AP/CBS) &#8211;</strong> Chicago-based Skidmore, Owings &amp; Merrill has been chosen to design two satellite concourses as part of the $8.5 billion expansion of O&#8217;Hare International Airport.</p>
<p>The concourses, which will cost about $1.4 billion, will complement the Global Terminal and concourse, a Y-shaped, 2.2 million-square-foot structure designed by Chicago architect Jeanne Gang.</p>
<p>Ground is scheduled to be broken on the two satellite concourses in January 2022. Construction of the Global Terminal is to start in 2023.</p>
<p><em>Copyright 2019 The Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten or redistributed.</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2YGxGG0"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2YGxGG0"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2YGxGG0"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=chicago"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://chicago.cbslocal.com/2019/07/08/police-involved-shooting-belmont-central-kidnapping-victims-handcuffed-together/" title="Police Officer Fatally Shoots Kidnapping Suspect After Man And Woman Handcuffed Together Spotted Running Down Street" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbschicago.files.wordpress.com/2019/07/belmont-cragin-police-shooting.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Police Officer Fatally Shoots Kidnapping Suspect After Man And Woman Handcuffed Together Spotted Running Down Street" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/07/08/police-involved-shooting-belmont-central-kidnapping-victims-handcuffed-together/" class="bump-view" data-bump-view="tp">
								Police Officer Fatally Shoots Kidnapping Suspect After Man And Woman Handcuffed Together Spotted Running Down Street							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/07/07/baseball-brawl/" title="Brawl Among Fans At Guaranteed Rate Field Captured On Video" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbschicago.files.wordpress.com/2019/07/baseball-brawl.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Brawl Among Fans At Guaranteed Rate Field Captured On Video" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/07/07/baseball-brawl/" class="bump-view" data-bump-view="tp">
								Brawl Among Fans At Guaranteed Rate Field Captured On Video							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/07/07/missing-swimmer-indiana/" title="Crews Searching For Missing Indiana Teen In Lake Michigan" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbschicago.files.wordpress.com/2019/07/rahem-missing-swimmer-e1562532149883.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Crews Searching For Missing Indiana Teen In Lake Michigan" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/07/07/missing-swimmer-indiana/" class="bump-view" data-bump-view="tp">
								Crews Searching For Missing Indiana Teen In Lake Michigan							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2016/07/05/ford-heights-shooting-murder/" title="Man Charged With Fatal Ford Heights Shooting" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbschicago.files.wordpress.com/2016/07/duboris-harden.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Man Charged With Fatal Ford Heights Shooting" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2016/07/05/ford-heights-shooting-murder/" class="bump-view" data-bump-view="tp">
								Man Charged With Fatal Ford Heights Shooting							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/07/08/dereknesha-brown-charged-aggravated-dui-hit-and-run-anne-johnson-north-lawndale/" title="Woman Charged With DUI In Hit-And-Run That Killed Anne Johnson, Mother Of 8" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbschicago.files.wordpress.com/2019/07/dereknesha-brown.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Woman Charged With DUI In Hit-And-Run That Killed Anne Johnson, Mother Of 8" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/07/08/dereknesha-brown-charged-aggravated-dui-hit-and-run-anne-johnson-north-lawndale/" class="bump-view" data-bump-view="tp">
								Woman Charged With DUI In Hit-And-Run That Killed Anne Johnson, Mother Of 8							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/07/08/immigration-raids-deportation-ice-president-donald-trump/" title="Immigrants In Chicago Fear ICE Deportation Raids After President Trump&#039;s Deadline Passes" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbschicago.files.wordpress.com/2019/07/ice-agent.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Immigrants In Chicago Fear ICE Deportation Raids After President Trump&#039;s Deadline Passes" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/07/08/immigration-raids-deportation-ice-president-donald-trump/" class="bump-view" data-bump-view="tp">
								Immigrants In Chicago Fear ICE Deportation Raids After President Trump&#039;s Deadline Passes							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/07/08/4th-of-july-independence-day-weekend-shootings-violence/" title="Nearly 70 People Shot, Five Of Them Fatally, Over Independence Day Weekend" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbschicago.files.wordpress.com/2019/07/south-shore-shooting.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Nearly 70 People Shot, Five Of Them Fatally, Over Independence Day Weekend" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/07/08/4th-of-july-independence-day-weekend-shootings-violence/" class="bump-view" data-bump-view="tp">
								Nearly 70 People Shot, Five Of Them Fatally, Over Independence Day Weekend							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/07/08/officer-daughter-fell-from-cruise-ship/" title="Toddler Who Fell From Cruise Ship Identified As Daughter Of South Bend Police Officer" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbschicago.files.wordpress.com/2019/07/freedom-of-the-seas-photo.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Toddler Who Fell From Cruise Ship Identified As Daughter Of South Bend Police Officer" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/07/08/officer-daughter-fell-from-cruise-ship/" class="bump-view" data-bump-view="tp">
								Toddler Who Fell From Cruise Ship Identified As Daughter Of South Bend Police Officer							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/07/08/toddler-fatally-falls-from-cruise-ship/" title="Indiana Toddler Dies After Fall From Cruise Ship In Puerto Rico" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbschicago.files.wordpress.com/2019/07/freedom-of-the-seas.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Indiana Toddler Dies After Fall From Cruise Ship In Puerto Rico" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/07/08/toddler-fatally-falls-from-cruise-ship/" class="bump-view" data-bump-view="tp">
								Indiana Toddler Dies After Fall From Cruise Ship In Puerto Rico							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://cbschicago.files.wordpress.com/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/news/local/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/sports/" title="Chicago Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Sports</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/bears/" title="Bears" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/weather/" title="Chicago Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Weather</strong></div></a><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://chicago.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://policies.cbslocal.com/privacy/current.html#onlinead" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="CBS Television Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-667349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667349"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-667353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667353"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-954796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954796"><a href="http://publicfiles.fcc.gov/tv-profile/wbbm-tv">Public File for WBBM-TV / CBS 2</a></li>
<li id="menu-item-955018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955018"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-956059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956059"><a href="https://cbschicago.files.wordpress.com/2019/04/fcc-eeo-public-file-8-1-17-7-31-18-2.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201928y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s0.wp.com/_static/??-eJyljEsKgDAMRC9kDV2ouBDPUtOglf4w1V7fIN6gs5oZeA9qVphioVigHBSI4XEZcGPlExoPLqK/rdwUNrIMyH9V3nHpZXbQ5hA2ZIPNrkpGiEtVZ3f6bGtY9CCZJz1O5wuLFFZj?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1517506156h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjtEOwiAMRX9IbLa57Mn4KQah0TLoEArTv5e9GJ+W+NSbtvfeA2tUZmFBFnAZLFYyGF9Hlw/wcwpFRV/uxBk8zZjhWbDgQ7P1mHaeHUrUZoYrsQFZSQSTEgroiXHH16tKcQNqQ2nW/i1k8o5B20CsbjpB0LmVNKWWiimRbbTf3Z8Jkhr8VnsJ524cT/0wDVPnPphzcuw='></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15116062','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15116062','v':'wpcom','tz':'-5','user_id':'0','post':'971410','subd':'cbschicago'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15116062&v=wpcomvt&tz=-5&user_id=0&post=971410&subd=cbschicago&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QU5Sa2g0SmgrQkklZDQ4VHI0dGFuai1HQixjcXV3MTlTSEpDUk9dVWg1MyVfTVNGRiV8UXB+aSVJY3pJWGJsMDBhZn51OHhdOU5mTndzYkhDPUZLTk1ncTEmL3lrT3lFMmktTlh8OG4vTHhhenV0MUx5fjVVL290LmFLTkJhOS1aZl9vbTNlZHd3ejI0YUpJLkM/bisvMGN1RVZnanIsP2kveHVLfGpoUy1tclkmMDQtdSxEY1dkNnZGUWJ4bkY='}]);
_stq.push([ 'clickTrackerInit', '15116062', '971410' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>
<!--
	generated 5 seconds ago
	generated in 0.128 seconds
	served from batcache in 0.002 seconds
	expires in 295 seconds
-->
