<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://chicago.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="local, news, syndicated local, chicago, chicago news, illinois, real id, secretary of state" />
<meta property="fb:pages" content="27510768337" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>People Turned Away After Standing In Line To Get Real ID At Secretary Of State&#8217;s Office &#8211; CBS Chicago</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="https://chicago.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Comments Feed" href="https://chicago.cbslocal.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsLqgKAvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5JOeGKXKHeMWIBZ4sicYYgsKPmX1IpcBOpmI+9PcBPEEaLfmNTRhLjv8OJ2hK4QBTfqG/M26DX/fA4UNGwWTAPmw9F9ZBrlbTjpc2jRcsmkKLA6/9TIfWJ6/j3Gi/TaT7PWs96egJ1659s' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://chicago.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrLFIxYs4S41BhTQtJCJur11AvH7eh6s4zGIkBrZTIgVc1HHGyKB2M7Wo2sAXOwT5XGtShRI3ckapcLQfb12I3yimVc9p8mHove/D2D0hqTkV' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://chicago.cbslocal.com/_static/??-eJydUu1uwyAMfKFRVC2r+mfaszjGSlkMRuA0ytuPJGqrLtK27N/5485ngx2TQYlKUa1eKFCx2BbDgsA28dD5WGwQN3CtLA0mQISOssVSM1Oi5lDRi/1JyEfkwc2pyhm9I6MUEoNS2UlOkPUPnO/Oy0WyotxUHuGO8RRacit/gYZ9UYOgwNLtXKNu4ZHJXB/He6q7Km3bSuzrlDZDnmzRiekQfNy/fb14R3q//ow3ImEwN9onaQLsN3SVZJKUilYvu31s/0+A3M/Saz8KS/7H6/6mK1fKY/a6WP4I78e30/l8PDXN6xfaMyDm' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8' href='https://chicago.cbslocal.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1565296051g' type='text/css' media='all' />
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJy1kEESwiAMRS8kMurYunE8C0KKqSHUEup4e7HTha5snXEVCP+/fKLvnbKRBVi0XCBA0vacFEVrSCNbyq602qS7SI8GidYBed2mlZ5rbGc5OsoeOekQXabyYtxoLkUN23fCB/qWoX9M5atABfS9EfgpzyhQwbDx0L/QHw1V5l0ldosW02S2gpHTPwIBlRtLWpTIuAskHOZtqOg9xbOhZSN6QUuw+Lt3dB5kREzHgjiF42Zf1dXuUNdV+wR2RwqJ'></script>
<link rel='https://api.w.org/' href='https://chicago.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicago.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicago.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://cbsloc.al/2lJVWcd' />
<link rel="alternate" type="application/json+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2019%2F09%2F27%2Freal-id-turned-away-secretary-of-state-illinois%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2019%2F09%2F27%2Freal-id-turned-away-secretary-of-state-illinois%2F&#038;format=xml" />
			<meta property="fb:pages" content="" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="People Turned Away After Standing In Line To Get Real ID At Secretary Of State&#039;s Office" /><meta property="og:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/09/Real-ID-Line.jpg?w=510" /><meta property="og:image:secure_url" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/09/Real-ID-Line.jpg?w=510" /><meta property="og:image:width" content="510" /><meta property="og:image:height" content="286" /><meta property="og:description" content="Anyone planning to fly after Oct. 1, 2020, will need a Real ID, which is marked with a star. But some people trying to get them are being turned away from the Secretary of State&#039;s office. " /><meta property="og:type" content="article" /><meta property="og:url" content="https://chicago.cbslocal.com/2019/09/27/real-id-turned-away-secretary-of-state-illinois/" /><meta property="article:published_time" content="2019-09-27T18:51:30+00:00" /><meta property="article:suggested-social-copy" content="Anyone planning to fly after Oct. 1, 2020, will need a Real ID, which is marked with a star. But some people trying to get them are being turned away from the Secretary of State&#039;s office. " /><meta property="article:publisher" content="http://www.facebook.com/cbschicago" /><meta property="article:author" content="http://www.facebook.com/cbschicago" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/09/Real-ID-Line.jpg?w=510"><meta name="twitter:title" content="People Turned Away After Standing In Line To Get Real ID At Secretary Of State&#039;s Office"/><meta name="twitter:description" content="Anyone planning to fly after Oct. 1, 2020, will need a Real ID, which is marked with a star. But some people trying to get them are being turned away from the Secretary of State&#039;s office. "/><meta name="twitter:site" content="CBSchicago"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2019/09/27/real-id-turned-away-secretary-of-state-illinois/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://chicago.cbslocal.com/2019/09/27/real-id-turned-away-secretary-of-state-illinois/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/chicago.cbslocal.com","url":"https:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2018\/07\/chicago_cbs2.png?w=242"}},"url":"https:\/\/chicago.cbslocal.com\/2019\/09\/27\/real-id-turned-away-secretary-of-state-illinois\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.cbslocal.com\/2019\/09\/27\/real-id-turned-away-secretary-of-state-illinois\/"},"headline":"People Turned Away After Standing In Line To Get Real ID At Secretary Of State&#8217;s Office","description":"Anyone planning to fly after Oct. 1, 2020, will need a Real ID, which is marked with a star. But some people trying to get them are being turned away from the Secretary of State's office.\u00a0","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2019\/09\/Real-ID-Line.jpg?w=150"},"keywords":["Local","News","Syndicated Local","Chicago","Chicago News","Illinois","REAL ID","Secretary of State","Tara Molina","news","People Turned Away After Standing In Line To Get Real ID At Secretary Of State's Office"],"datePublished":"2019-09-27T18:51:30+00:00","dateModified":"2019-09-27T18:51:30+00:00","author":{"@type":"Person","name":"Tara Molina"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"People Turned Away After Standing In Line To Get Real ID At Secretary Of State's Office","description":"Anyone planning to fly after Oct. 1, 2020, will need a Real ID, which is marked with a star. But some people trying to get them are being turned away from the Secretary of State's office.\u00a0","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/987\/564\/9875642BCB844638BDC4BE27380765F6.jpg?Expires=1664238199&KeyName=mcpkey1&Signature=d2rXx1GqmFSSqX_TkSrjUAfVdQE","uploadDate":"2019-09-27","duration":123,"contentUrl":"https:\/\/chicago.cbslocal.com\/video\/4176499-people-turned-away-after-standing-in-line-to-get-real-id-at-secretary-of-states-office\/","embedUrl":"https:\/\/chicago.cbslocal.com\/video\/4176499-people-turned-away-after-standing-in-line-to-get-real-id-at-secretary-of-states-office\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CHI","news",["peopleturnedawayafterstandinginlinetogetrealidatsecretaryofstatesoffice","post","article","local","news","syndicatedlocal","chicago","chicagonews","illinois","realid","secretaryofstate","taramolina","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
<script>cbs_j.dom.load_script("trak-ga2","https://www.googletagmanager.com/gtag/js?id=UA-127524872-2",function(){window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-127524872-2");});</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/chicago.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/chicago.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/chicago.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
		<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Anyone planning to fly after Oct. 1, 2020, will need a Real ID, which is marked with a star. But some people trying to get them are being turned away from the Secretary of State&#039;s office. " />
<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/zbf5m6wRxpiMQDNoagubwysaMUkLc4QWfrigvMSwE0ZglGvcrOQRKr2hZ6dQwI0IVC1fIx2UFq3",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("cbs-apstag", "//c.amazon-adsystem.com/aax2/apstag.js");cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-985614 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://chicago.cbslocal.com" id="header-logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/07/chicago_cbs2.png?w=242" alt="CBS Chicago" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/video/4176501-cbs-2-weather-watch-5pm-09-27-19/" title="CBS 2 Weather Watch (5PM 09-27-19)" class="cbs-thumbnail-link item-1569628522 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/DFE/03D/DFE03D62FD664E9191D2E70742737F00.jpg?Expires=1664238252&#038;KeyName=mcpkey1&#038;Signature=RmEZ9pphbfW2Aaoet2wReKvQQco"></span></div><div class="title-wrapper"><strong class="title">CBS 2 Weather Watch (5PM 09-27-19)</strong><em class="description">CBS 2 meteorologist Mary Kay Kleist has a look at the extended forecast.</em></div><time datetime="2019-09-27T23:55:22+00:00" title="September 27, 2019 at 6:55 pm">29 minutes ago</time></a><a href="https://chicago.cbslocal.com/video/4176499-people-turned-away-after-standing-in-line-to-get-real-id-at-secretary-of-states-office/" title="People Turned Away After Standing In Line To Get Real ID At Secretary Of State&#039;s Office" class="cbs-thumbnail-link item-1569628235 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/987/564/9875642BCB844638BDC4BE27380765F6.jpg?Expires=1664238252&#038;KeyName=mcpkey1&#038;Signature=OBuNuVy5DBa7gvbRPSGCNe6zcbc"></span></div><div class="title-wrapper"><strong class="title">People Turned Away After Standing In Line To Get Real ID At Secretary Of State&#039;s Office</strong><em class="description">Anyone planning to fly after Oct. 1, 2020, will need a Real ID, which is marked with a star. But some people trying to get them are being turned away from the Secretary of State&#039;s office. </em></div><time datetime="2019-09-27T23:50:35+00:00" title="September 27, 2019 at 6:50 pm">34 minutes ago</time></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://chicago.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/news/local/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="http://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/09/27/baby-two-others-shot-in-south-shore-neighborhood/" title="Baby, Two Others Shot In South Shore Neighborhood" class="cbs-thumbnail-link item-1569628912 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/05/breaking-news.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baby, Two Others Shot In South Shore Neighborhood</strong><em class="description">Two men and a baby were injured by gunfire in Chicago&#039;s South Shore neighborhood Friday afternoon, Chicago police confirm. </em></div></a><a href="https://chicago.cbslocal.com/2019/09/27/real-id-turned-away-secretary-of-state-illinois/" title="People Turned Away After Standing In Line To Get Real ID At Secretary Of State&#039;s Office" class="cbs-thumbnail-link item-1569628290 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/09/Real-ID-Line.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">People Turned Away After Standing In Line To Get Real ID At Secretary Of State&#039;s Office</strong><em class="description">Anyone planning to fly after Oct. 1, 2020, will need a Real ID, which is marked with a star. But some people trying to get them are being turned away from the Secretary of State&#039;s office. </em></div></a><a href="https://chicago.cbslocal.com/2019/09/27/missing-cta-bus-bench/" title="The Mystery Of The Missing Bus Bench" class="cbs-thumbnail-link item-1569626347 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/09/DDBDC0F6726749028CCCA20031EC997D.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Mystery Of The Missing Bus Bench</strong><em class="description">The weekend after the bench was removed, people brought out their own chairs and sat inside the bus shelter.</em></div></a><a href="https://chicago.cbslocal.com/2019/09/27/chicago-weather-potential-for-severe-storms-friday-afternoon/" title="Chicago Weather: Potential For Severe Storms Friday Afternoon, Evening" class="cbs-thumbnail-link item-1569626230 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/09/SEVERE-WX.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: Potential For Severe Storms Friday Afternoon, Evening</strong><em class="description">After an initial wave of rain sweeps into the area on Friday morning, Chicago can expect the potential for more severe weather later in the afternoon and evening. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://chicago.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/school-closings/" title="Chicago School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" target="_blank" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" target="_blank" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/09/27/chicago-weather-potential-for-severe-storms-friday-afternoon/" title="Chicago Weather: Potential For Severe Storms Friday Afternoon, Evening" class="cbs-thumbnail-link item-1569626230 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/09/SEVERE-WX.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: Potential For Severe Storms Friday Afternoon, Evening</strong><em class="description">After an initial wave of rain sweeps into the area on Friday morning, Chicago can expect the potential for more severe weather later in the afternoon and evening. </em></div></a><a href="https://chicago.cbslocal.com/2019/09/26/chicago-area-weather-heavy-rainfall-threat-friday/" title="Chicago Area Weather: Heavy Rainfall Threat Friday" class="cbs-thumbnail-link item-1569533480 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/04/fs_weather_watch_generic.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Area Weather: Heavy Rainfall Threat Friday</strong><em class="description">Scattered showers may be around early in the morning, and any storms that form will be moisture loaded as they move through. </em></div></a><a href="https://chicago.cbslocal.com/2019/09/25/chicago-area-weather-dry-and-sunny-until-storm-chances-return-friday/" title="Chicago Area Weather: Dry And Sunny Until Storm Chances Return Friday" class="cbs-thumbnail-link item-1569444640 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/09/Weather-2019.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Area Weather: Dry And Sunny Until Storm Chances Return Friday</strong><em class="description">The Chicago are will remain dry and sunny until storm chances return Friday, according to CBS 2 Meteorologist Mary Kay Kleist. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://chicago.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/09/27/pro-wrestling-news-wwe-nxt-all-elite-wrestling-war/" title="Pro Wrestling News: Last-Minute Preparations For Wrestling War" class="cbs-thumbnail-link item-1569619263 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/09/wwe-wrestling-ring.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pro Wrestling News: Last-Minute Preparations For Wrestling War</strong><em class="description">All Elite Wrestling will carry a TV-14; WWE to counter AEW premiere by airing NXT with limited commercials and other pre-wrestling war tidbits.</em></div></a><a href="https://chicago.cbslocal.com/2019/09/27/bears-vikings-matchup-preview-khalil-mack-kirk-cousins-rick-ritter/" title="&#039;Might Be A Long Day For Kirk Cousins&#039; Says CBS Baltimore&#039;s Rick Ritter" class="cbs-thumbnail-link item-1569613668 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/09/khalil-mack-bears-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Might Be A Long Day For Kirk Cousins&#039; Says CBS Baltimore&#039;s Rick Ritter</strong><em class="description">A tough Bears defense, featuring Khalil Mack, faces a strong Vikings running game, led by Dalvin Cook, in this Week 4 NFC North matchup.</em></div></a><a href="https://chicago.cbslocal.com/2019/09/27/vikings-bears-preview-cousins-trubisky-face-daunting-defenses/" title="Vikings-Bears Preview: Cousins, Trubisky Face Daunting Defenses" class="cbs-thumbnail-link item-1569588493 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/09/mitch-trubisky-kirk-cousins-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Vikings-Bears Preview: Cousins, Trubisky Face Daunting Defenses</strong><em class="description">The Vikings and Bears ride strong defenses and run games, but uneven quarterback play, into this Week 4 NFC North matchup.</em></div></a><a href="https://chicago.cbslocal.com/2019/09/27/fantasy-football-start-sit-week-4-daniel-jones-wayne-gallman/" title="Fantasy Football Start And Sit Week 4: Daniel Jones A Top Option Against Redskins?" class="cbs-thumbnail-link item-1569586458 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/09/GettyImages-1176436370.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Start And Sit Week 4: Daniel Jones A Top Option Against Redskins?</strong><em class="description">The Fantasy Football Today crew tells you why the Giants new starting quarterback Daniel Jones should be in your lineup this week.</em></div></a><a href="https://chicago.cbslocal.com/2019/09/26/white-sox-reitre-17-batters-in-a-row-shut-out-cleveland/" title="White Sox Retire 17 Batters In A Row, Shut Out Cleveland" class="cbs-thumbnail-link item-1569558601 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/09/White_Sox_Indians_GettyImages-1177352093.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">White Sox Retire 17 Batters In A Row, Shut Out Cleveland</strong><em class="description">Cleveland rookie Aaron Civale gave up home runs on consecutive pitches in the fourth inning and the Indians fell into perilous position in the playoff race Thursday night, losing to the Chicago White Sox.</em></div></a><a href="https://chicago.cbslocal.com/2019/09/26/cubs-lose-ninth-straight/" title="Even After Elimination, It Just Keeps Getting Worse For Cubs As They Lose 9th Straight" class="cbs-thumbnail-link item-1569552976 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/09/Cubs_Pirates_GettyImages-1171384709.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Even After Elimination, It Just Keeps Getting Worse For Cubs As They Lose 9th Straight</strong><em class="description">Joe Musgrove pitched three-hit ball through six innings as the Pittsburgh Pirates beat Chicago on Thursday night and extended the Cubs&#039; losing streak to nine games.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link"><a href="http://chicago.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://chicago.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/09/24/chicago-travel-and-outdoor-events/" title="Chicago Boasts A Hot Lineup Of Travel And Outdoor Events This Week" class="cbs-thumbnail-link item-1569353417 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/09/chicago-lance-anderson.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Boasts A Hot Lineup Of Travel And Outdoor Events This Week</strong><em class="description">From the Inside Chicago tour to the American Writer&#039;s Museum, there&#039;s plenty to do when it comes to travel and outdoor activities coming up in Chicago this week. Read on for a rundown.</em></div></a><a href="https://chicago.cbslocal.com/2019/09/24/trending-chicago-restaurants-4/" title="Get These Trending Chicago Restaurants On Your Radar Today" class="cbs-thumbnail-link item-1569340817 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/09/Il-Culaccino-hoodline.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get These Trending Chicago Restaurants On Your Radar Today</strong></div></a><a href="https://chicago.cbslocal.com/2019/09/24/what-to-do-in-chicago-this-week/" title="Here&#039;s What To Do In Chicago This Week" class="cbs-thumbnail-link item-1569340117 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2010/10/52990974-e1286056612212.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Here&#039;s What To Do In Chicago This Week</strong><em class="description">From a reading to a music show, there&#039;s plenty to enjoy in Chicago this week. Read on for a rundown of ideas for how to fill your calendar.</em></div></a><a href="https://chicago.cbslocal.com/2019/09/22/popular-spots-in-the-loop/" title="Your Guide To The 5 Most Popular Spots In The Loop" class="cbs-thumbnail-link item-1569161401 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/09/loop-credit-hoodline.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Your Guide To The 5 Most Popular Spots In The Loop</strong><em class="description">Get to know this Chicago neighborhood by browsing its most popular local businesses, from a bar and grille to a traditional American spot.</em></div></a><a href="https://chicago.cbslocal.com/2019/09/22/fall-wines/" title="Transitioning Into Fall Wines" class="cbs-thumbnail-link item-1569158233 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/09/fall-wines.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Transitioning Into Fall Wines</strong><em class="description">Certified wine expert Ron Breitstein joined CBS 2&#039;s Suzanne Le Mignot in the studio with the best wines for fall. </em></div></a><a href="https://chicago.cbslocal.com/2019/09/21/fall-flavors-and-dishes/" title="Add These Fall-Inspired Flavors To Your Dishes" class="cbs-thumbnail-link item-1569074666 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/09/fall-dishes.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Add These Fall-Inspired Flavors To Your Dishes</strong><em class="description">With just a few days from official start of autumn foodie and lifestyle expert Maris Callahan has new fall flavors to add to your routine.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2/Send Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2/Send Tips</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="CBS Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/08/GettyImages-466663843-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519413511" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0 w-active"><a href="/live/channel/live-video-from-cbs-chicago/" title="CBS 2" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS 2</strong><em class="description">Watch Now</em></div></a><div class="submenu"><div class="wrapper"><a class="live-now-text" href="/live/channel/live-video-from-cbs-chicago/">Severe Weather Update</a><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">7:00 PM</strong><em class="description">Hawaii Five-0</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">8:00 PM</strong><em class="description">Magnum P.I.</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">9:00 PM</strong><em class="description">Blue Bloods</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">10:00 PM</strong><em class="description">CBS 2 News at 10:00PM</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">10:35 PM</strong><em class="description">The Late Show with Stephen Colbert</em></div></div></div>
</div></div><a class="view-all" href="http://chicago.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://chicago.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="41.878114" longitude="-87.629798" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://chicago.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">People Turned Away After Standing In Line To Get Real ID At Secretary Of State&#8217;s Office</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://chicago.cbslocal.com/personality/tara-molina">Tara Molina</a></span><time class="post-date">September 27, 2019 at 6:51 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://chicago.cbslocal.com/tag/chicago/">Chicago</a>, <a href="https://chicago.cbslocal.com/tag/chicago-news/">Chicago News</a>, <a href="https://chicago.cbslocal.com/tag/illinois/">Illinois</a>, <a href="https://chicago.cbslocal.com/tag/real-id/">REAL ID</a>, <a href="https://chicago.cbslocal.com/tag/secretary-of-state/">Secretary of State</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4176499&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Chicago.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.chi&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3,&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2lJVWcd&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>CHICAGO (CBS) &#8212;&nbsp;</strong>Anyone planning to fly after Oct. 1, 2020, will need a <a href="https://chicago.cbslocal.com/2019/05/14/real-id-required-to-fly-starting-october-2020/">Real ID,</a> which is marked with a star. But some people trying to get them are being turned away from the Secretary of State&#8217;s office.</p>
<p>Many people are waiting and waiting in line only to be told they can&#8217;t be helped even though they have everything they need.</p>
<p>Jake Fiorino said he waited in line, documents in hand, only to be told they weren&#8217;t &#8220;doing that anymore TODAY&#8221; at the office.</p>
<p>&#8220;He started to tell us some analogy about 11 people trying to get on a 10 person bus,&#8221; he said.</p>
<p>He said the same thing happened after his wife waited in line at the Des Plaines office for more than an hour.</p>
<p>&#8220;They made the same type of announcement,&#8221; he said. &#8220;That they were no longer issuing Real IDs.&#8221;</p>
<p>Again there was no explanation.</p>
<p>The notice on the Secretary of State&#8217;s website warns about long waits, but it doesn&#8217;t say anything about this.</p>
<p>&#8220;We certainly understand the frustration,&#8221; said David Druker, the Secretary of State&#8217;s special assistant. &#8220;It frankly takes longer.&#8221;</p>
<p>Druker said there are only so many resources they can focus on Real IDs.</p>
<p>&#8220;We&#8217;re going to be adding employees at the facilities,&#8221; he said. &#8220;We are going to be increasing hours.&#8221;</p>
<p><strong>Everything you need to know about the Real ID</strong></p>
<p>You DO NOT NEED a Real ID if:</p>
<ul>
<li>You have a valid U.S. passport or passport card; or</li>
<li>You do not use airplanes as a mode of domestic transportation; or</li>
<li>You do not visit military bases; or</li>
<li>You do not visit secure federal facilities</li>
</ul>
<p>Find the Real ID checklist <a href="https://realid.ilsos.gov/checklist.html" rel="nofollow">here</a>.</p>
<p>Find more information on the Real ID <a href="https://realid.ilsos.gov/" rel="nofollow">here</a>.</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2lJVWcd"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2lJVWcd"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2lJVWcd"></a></span>
			</div>
		
			</div>
</div></div></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Tara </span> Molina</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/TaraMolinaTV&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/TaraMolinaTV\/&quot;,&quot;email_address&quot;:&quot;tlmolina@cbs.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/taramolina.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Tara Molina is a general assignment reporter for CBS 2.</em><a href="https://chicago.cbslocal.com/personality/tara-molina/" id="more-from-personality"><span>More from</span> <strong>Tara Molina</strong></a></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=chicago"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://chicago.cbslocal.com/2019/09/25/50000-apples-stolen-from-northwest-indiana-orchard/" title="50,000 Apples Stolen From Northwest Indiana Orchard" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/09/Indiana_Apple_Theft_0925.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="50,000 Apples Stolen From Northwest Indiana Orchard" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/09/25/50000-apples-stolen-from-northwest-indiana-orchard/" class="bump-view" data-bump-view="tp">
								50,000 Apples Stolen From Northwest Indiana Orchard							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/09/26/east-west-leyden-high-school-threats/" title="After Social Media Shooting Threats, East And West Leyden High Schools Keeping Staff And Students At Home For E-Learning" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/09/East-Leyden-High-School.png?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="After Social Media Shooting Threats, East And West Leyden High Schools Keeping Staff And Students At Home For E-Learning" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/09/26/east-west-leyden-high-school-threats/" class="bump-view" data-bump-view="tp">
								After Social Media Shooting Threats, East And West Leyden High Schools Keeping Staff And Students At Home For E-Learning							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/09/26/brad-edwards-joann-cunningham-interview-aj-freund-murder/" title="JoAnn Cunningham, Charged With Killing Son A.J. Freund, Says &#039;I’d Rather Kill Myself Than Hurt Anybody&#039;" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/09/Brad_Edwards_JoAnn_Cunningham_0925.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="JoAnn Cunningham, Charged With Killing Son A.J. Freund, Says &#039;I’d Rather Kill Myself Than Hurt Anybody&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/09/26/brad-edwards-joann-cunningham-interview-aj-freund-murder/" class="bump-view" data-bump-view="tp">
								JoAnn Cunningham, Charged With Killing Son A.J. Freund, Says &#039;I’d Rather Kill Myself Than Hurt Anybody&#039;							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/09/27/interstate-57-road-rage-brawl-illinois-state-police/" title="Illinois State Police Investigating Viral Video Of Road Rage Brawl On Interstate 57" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/09/I-57-Road-Rage-Video.png?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Illinois State Police Investigating Viral Video Of Road Rage Brawl On Interstate 57" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/09/27/interstate-57-road-rage-brawl-illinois-state-police/" class="bump-view" data-bump-view="tp">
								Illinois State Police Investigating Viral Video Of Road Rage Brawl On Interstate 57							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/09/26/missing-man-misidentified-cook-county-medical-examiner/" title="Family Furious After Discovery That Missing Man Was In Cook County Morgue All Along, Misidentified" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/09/David_Waue_0926.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Family Furious After Discovery That Missing Man Was In Cook County Morgue All Along, Misidentified" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/09/26/missing-man-misidentified-cook-county-medical-examiner/" class="bump-view" data-bump-view="tp">
								Family Furious After Discovery That Missing Man Was In Cook County Morgue All Along, Misidentified							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/09/26/video-shows-subway-worker-using-dirty-mop-to-wipe-counters-city-shuts-it-down/" title="Video Shows Subway Worker Using Dirty Mop To Wipe Counters; City Shuts It Down" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/09/Subway-Mop.png?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Video Shows Subway Worker Using Dirty Mop To Wipe Counters; City Shuts It Down" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/09/26/video-shows-subway-worker-using-dirty-mop-to-wipe-counters-city-shuts-it-down/" class="bump-view" data-bump-view="tp">
								Video Shows Subway Worker Using Dirty Mop To Wipe Counters; City Shuts It Down							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/09/25/clark-lake-station-evacuated-loop-cta-trains-halted-due-to-police-activity/" title="All Clear After Clark/Lake Station Evacuated, Loop CTA Trains Halted Due To Unfounded Threat" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/09/CTA_Evacuation_0925.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="All Clear After Clark/Lake Station Evacuated, Loop CTA Trains Halted Due To Unfounded Threat" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/09/25/clark-lake-station-evacuated-loop-cta-trains-halted-due-to-police-activity/" class="bump-view" data-bump-view="tp">
								All Clear After Clark/Lake Station Evacuated, Loop CTA Trains Halted Due To Unfounded Threat							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/09/27/mexican-drug-lord-el-mencho-supplies-nearly-90-of-the-illegal-drugs-in-chicago/" title="Mexican Drug Lord &#039;El Mencho&#039; Supplies Nearly 90% Of The Illegal Drugs In Chicago" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/09/El-Mencho.png?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Mexican Drug Lord &#039;El Mencho&#039; Supplies Nearly 90% Of The Illegal Drugs In Chicago" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/09/27/mexican-drug-lord-el-mencho-supplies-nearly-90-of-the-illegal-drugs-in-chicago/" class="bump-view" data-bump-view="tp">
								Mexican Drug Lord &#039;El Mencho&#039; Supplies Nearly 90% Of The Illegal Drugs In Chicago							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/09/26/schaumburg-metal-company-accident/" title="Man Dies After Getting Trapped In Machine At Schaumburg Metal Company" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/09/Schaumburg_Metal_Company_Accident_0926.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Man Dies After Getting Trapped In Machine At Schaumburg Metal Company" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/09/26/schaumburg-metal-company-accident/" class="bump-view" data-bump-view="tp">
								Man Dies After Getting Trapped In Machine At Schaumburg Metal Company							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/category/news/local/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="http://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/sports/" title="Chicago Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Sports</strong></div></a><a href="http://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="http://chicago.cbslocal.com/cagtegory/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="http://chicago.cbslocal.com/cagtegory/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="http://chicago.cbslocal.com/cagtegory/sports/bears/" title="Bears" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="http://chicago.cbslocal.com/cagtegory/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/category/weather/" title="Chicago Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Weather</strong></div></a><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="http://chicago.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://policies.cbslocal.com/privacy/current.html#onlinead" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="CBS Television Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-667349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667349"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-667353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667353"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-954796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954796"><a href="http://publicfiles.fcc.gov/tv-profile/wbbm-tv">Public File for WBBM-TV / CBS 2</a></li>
<li id="menu-item-955018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955018"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-956059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956059"><a href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/fcc-eeo-public-file-8-1-17-7-31-18-2.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://chicago.cbslocal.com/_static/??-eJyljFsKgCAQRTeUTSJGP9FadBxK8EUabr8hWkH93de50IvAnBqlBu2gSBXQVhEymgA+YbgcRxQtOW7qK0XwtY1sB/jOMxeLwV8/nQyvT9G92+l52uIq9aykVHqZbjLEUW0=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563113580g' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJyNjEEKgzAQAD/UuJWinkqfUmKyyKa729BsEPv6BvTgscdhhoE1u/BWQzWQ6jLXhbRAQss+vOBJGmCuxBFsJTP8OCNBJsVOSLtULvD3gf13cyR+wabLGc+v1nONe9IQZcZ4+Ifc+2Gcpn68Ddf0A91fRDQ='></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'162246134',post:'985614',tz:'-5',srv:'chicago.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246134', '985614' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>