<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://chicago.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="million, dollar, bill, fake, phony, new, account, bank, lincoln, nebraska, havelock, police, teller, pinnacle bank, branch" />
<meta name="keywords" content="million, dollar, bill, fake, phony, new, account, bank, lincoln, nebraska, havelock, police, teller, pinnacle bank, branch" />
<meta property="fb:pages" content="27510768337" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Police: Man Tries To Open Account At Bank With Fake $1 Million Bill &#8211; CBS Chicago</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="https://chicago.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Comments Feed" href="https://chicago.cbslocal.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsFhQ2gXiLPmYEtWxo3zU6xNSNqygEivbY7/RGNaorHBBLlAeGDCDNVmRWE3g2VJ1LylnuIsUTMfWHuAnCINBt7ExIYl23+FIdfacIYir1Db6bdDqfrgfqKBZz5i6zYeiWsilSNzx0uZRg2HtSZHn5f+pkNrEpf97C9fTebgM0zSM4xN18J9y' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://chicago.cbslocal.com/_static/??-eJyNy0sKgDAMANELWUNpK27Es9QYVEg/kIh4e+0FxO3wBq5qsGSlrKA7JRLARQwXjAyiN1OPIh18sSMjn2tLIlDjRkYpVY76420L8RuzStNzmmwYnBut9+EBIco5HA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://chicago.cbslocal.com/_static/??-eJydUu1OwzAMfCGyaEDZL8SzuInVhTpxlLir+va4rcYEldjKv/PHnc9O7JiN4ySYxMoZI1br2mqIHZDNNHQhVRvZD6SVpcFESNBhsa5qZsr4elD0ZP8SCsnR4OeUcsbg0QjGTCBYd5IzFHmA89t5PXMRx1eVW7hjPMYW/cpfoKFQxTgQIO52rqFbBEdoLrfj/ah7lbatEnud0hYok60yER5iSPu314t3KN/Xn/FGJA7mSvtEyeD6DV04m8xV0eplt4/t/4lQ+ll67XdMXP7xuvd0+YJlLEEWyx/x/dicnl/ejk1z+gLaASDi' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8' href='https://chicago.cbslocal.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1565296045g' type='text/css' media='all' />
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IxJlM44PxWxAqdpYyR5nx78XFB31ymPhUKPeeXqpvvbKRBVi0nCFA0vaYFEVrSCNbyq60uqT7SPcTEi0D8rJLCz3X2M1y9JQ9ctIhukzlxbjJXIoa1++ED/Q1w3B/la8CFdAPRuCnPJNABcPGw/BEfzRUmXeR2Fct5pTZCkZO/wgEVG4sqSqRcWdIOM7bUNF7ikdDdSMGQUtQ/d0bOg8yIV7HgjiEfdNum9WuaTdN9wB14gp1'></script>
<link rel='https://api.w.org/' href='https://chicago.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicago.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicago.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://cbsloc.al/34iMJZ5' />
<link rel="alternate" type="application/json+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2019%2F10%2F30%2Fpolice-man-tries-open-account-bank-fake-1-million-bill%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2019%2F10%2F30%2Fpolice-man-tries-open-account-bank-fake-1-million-bill%2F&#038;format=xml" />
			<meta property="fb:pages" content="" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Police: Man Tries To Open Account At Bank With Fake $1 Million Bill" /><meta property="og:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/10/cashdollars-1.jpg?w=1024" /><meta property="og:image:secure_url" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/10/cashdollars-1.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="752" /><meta property="og:description" content="A man tried to use a fake $1 million bill to open a checking account at a local bank branch, police in Lincoln, Nebraska said." /><meta property="og:type" content="article" /><meta property="og:url" content="https://chicago.cbslocal.com/2019/10/30/police-man-tries-open-account-bank-fake-1-million-bill/" /><meta property="article:published_time" content="2019-10-30T09:48:18+00:00" /><meta property="article:suggested-social-copy" content="A man tried to use a fake $1 million bill to open a checking account at a local bank branch, police in Lincoln, Nebraska said." /><meta property="article:publisher" content="http://www.facebook.com/cbschicago" /><meta property="article:author" content="http://www.facebook.com/cbschicago" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/10/cashdollars-1.jpg?w=1024"><meta name="twitter:title" content="Police: Man Tries To Open Account At Bank With Fake $1 Million Bill"/><meta name="twitter:description" content="A man tried to use a fake $1 million bill to open a checking account at a local bank branch, police in Lincoln, Nebraska said."/><meta name="twitter:site" content="/CBSchicago"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2019/10/30/police-man-tries-open-account-bank-fake-1-million-bill/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://chicago.cbslocal.com/2019/10/30/police-man-tries-open-account-bank-fake-1-million-bill/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/chicago.cbslocal.com","url":"https:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2018\/07\/chicago_cbs2.png?w=242"}},"url":"https:\/\/chicago.cbslocal.com\/2019\/10\/30\/police-man-tries-open-account-bank-fake-1-million-bill\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.cbslocal.com\/2019\/10\/30\/police-man-tries-open-account-bank-fake-1-million-bill\/"},"headline":"Police: Man Tries To Open Account At Bank With Fake $1 Million Bill","description":"A man tried to use a fake $1 million bill to open a checking account at a local bank branch, police in Lincoln, Nebraska said.","image":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2019\/10\/cashdollars-1.jpg?w=150","keywords":["Offbeat","Local TV","talkers","Police: Man Tries To Open Account At Bank With Fake $1 Million Bill"],"datePublished":"2019-10-30T09:48:18+00:00","dateModified":"2019-10-30T09:48:18+00:00","author":{"@type":"Organization","name":"CBS Chicago"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CHI","default",["policemantriestoopenaccountatbankwithfake1millionbill","post","article","offbeat","localtv","talkers","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/javascript" src="https://www.googletagmanager.com/gtag/js?id=UA-127524872-2" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-127524872-2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"offbeat;","dimension2":"article"});gtag("config","UA-127524872-2");</script>

		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/chicago.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/chicago.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/chicago.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
		<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="A man tried to use a fake $1 million bill to open a checking account at a local bank branch, police in Lincoln, Nebraska said." />
<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/zbf5m6wRxpiMQDNoagubwysaMUkLc4QWfrigvMSwE0ZglGvcrOQRKr2hZ6dQwI0IVC1fIx2UFq3",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("cbs-apstag", "//c.amazon-adsystem.com/aax2/apstag.js");cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-991384 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://chicago.cbslocal.com" id="header-logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/07/chicago_cbs2.png?w=242" alt="CBS Chicago" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/video/4200821-signs-of-progress-at-bargaining-table-day-10-of-no-school-for-cps/" title="Signs Of Progress At Bargaining Table; Day 10 Of No School For CPS" class="cbs-thumbnail-link item-1572452233 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/856/1B1/8561B1B21CCB4EEDBDF362851B5FBFCE.jpg?Expires=1667060396&#038;KeyName=mcpkey1&#038;Signature=i_QJ6BT_G1uWOr_FvwT0c0c7lzY"></span></div><div class="title-wrapper"><strong class="title">Signs Of Progress At Bargaining Table; Day 10 Of No School For CPS</strong><em class="description">Ten days and still no school for Chicago Public School students.Mayor Lori Lightfoot urged teachers to accept the deal the city has put on the table. Lightfoot said the students are the ones most affected by the strike. </em></div><time datetime="2019-10-30T16:17:13+00:00" title="October 30, 2019 at 11:17 am">5 minutes ago</time></a><a href="https://chicago.cbslocal.com/video/4200661-the-meaningful-and-macabre-works-of-chicago-painter-ivan-albright/" title="The Meaningful And Macabre Works Of Chicago Painter Ivan Albright" class="cbs-thumbnail-link item-1572437747 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/340/E5B/340E5B59EE954871AD51F81B339109D2.jpg?Expires=1667060396&#038;KeyName=mcpkey1&#038;Signature=YIKeT9BJhOk9bAvQ-iWDFOYpLsI"></span></div><div class="title-wrapper"><strong class="title">The Meaningful And Macabre Works Of Chicago Painter Ivan Albright</strong><em class="description">Ghosts, ghouls and grotesque images are everywhere during the Halloween season.But a Chicago artist famous for his frightful paintings maintained that portraying people in a hideous light was really acknowledging the fragility of life.</em></div><time datetime="2019-10-30T12:15:47+00:00" title="October 30, 2019 at 7:15 am">4 hours ago</time></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://chicago.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/news/local/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="http://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/10/30/day-10-no-school-for-cps/" title="Signs Of Progress At Bargaining Table; Day 10 Of No School For CPS" class="cbs-thumbnail-link item-1572451802 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/10/teachers-strike.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Signs Of Progress At Bargaining Table; Day 10 Of No School For CPS</strong><em class="description">Ten days and still no school for Chicago Public School students.</em></div></a><a href="https://chicago.cbslocal.com/2019/10/30/r-kelly-federal-charges-child-pornography-sexual-assault-obstruction-of-justice-infection-toenail/" title="R. Kelly Absent At Hearing On Federal Charges, Attorney Says He Had Toenail Removed Due To Infection" class="cbs-thumbnail-link item-1572449755 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/r-kelly-court.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">R. Kelly Absent At Hearing On Federal Charges, Attorney Says He Had Toenail Removed Due To Infection</strong><em class="description">Kelly had a toenail removed due to an infection, and his attorney was worried someone might step on the injured toe while Kelly was being transported from jail to court.</em></div></a><a href="https://chicago.cbslocal.com/2019/10/30/chicago-weather-how-much-snow-here-are-some-totals-in-suburbs/" title="Chicago Weather: How Much Snow? Here Are Some Totals In Suburbs" class="cbs-thumbnail-link item-1572448244 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/10/snow-in-chicago.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: How Much Snow? Here Are Some Totals In Suburbs</strong><em class="description">Here are snowfall totals for Wednesday, October, 30, 2019. Congratulations, Downers Grove!</em></div></a><a href="https://chicago.cbslocal.com/2019/10/30/jury-award-st-louis-police-officer-keith-wildhaber-20-million-discrimination/" title="A Jury Awarded $20 Million To A Police Officer Who Said He Was Told To Tone Down His &#039;Gayness&#039;" class="cbs-thumbnail-link item-1572447866 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/10/S116315969.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">A Jury Awarded $20 Million To A Police Officer Who Said He Was Told To Tone Down His &#039;Gayness&#039;</strong><em class="description">&quot;The command staff has a problem with your sexuality,&quot; a member of the St. Louis County Board of Police Commissioners allegedly told the officer.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://chicago.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/school-closings/" title="Chicago School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" target="_blank" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" target="_blank" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/10/30/chicago-weather-how-much-snow-here-are-some-totals-in-suburbs/" title="Chicago Weather: How Much Snow? Here Are Some Totals In Suburbs" class="cbs-thumbnail-link item-1572448244 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/10/snow-in-chicago.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: How Much Snow? Here Are Some Totals In Suburbs</strong><em class="description">Here are snowfall totals for Wednesday, October, 30, 2019. Congratulations, Downers Grove!</em></div></a><a href="https://chicago.cbslocal.com/2019/10/30/ocomed-outages-snow-chicago/" title="Over 15,000 ComEd Customers Affected By Outages Amid Chicago Area Snow, Rain" class="cbs-thumbnail-link item-1572442100 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/01/comed-crew.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Over 15,000 ComEd Customers Affected By Outages Amid Chicago Area Snow, Rain</strong><em class="description">Thousands of ComEd customers in the southwest suburbs have been affected by power outages amid the Chicago area rain and snowfall.</em></div></a><a href="https://chicago.cbslocal.com/2019/10/30/snow-in-chicago/" title="Chicago Weather: Snow In Chicago Areas, Winter Weather Advisory In Effect" class="cbs-thumbnail-link item-1572438638 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/04/fs_weather_watch_generic.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: Snow In Chicago Areas, Winter Weather Advisory In Effect</strong><em class="description">It&#039;s snowing in Chicago areas, mostly west and southwest of the city. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://chicago.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/10/30/malik-zaire-florida-georgia-sec-on-cbs/" title="Malik Zaire: &#039;Florida&#039;s Run Defense Will Be Key Against Georgia&#039;" class="cbs-thumbnail-link item-1572437560" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/10/GettyImages-1054356050.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Malik Zaire: &#039;Florida&#039;s Run Defense Will Be Key Against Georgia&#039;</strong><em class="description">Former Gators and Notre Dame QB Malik Zaire looks at the key points in Saturday&#039;s matchup between bitter SEC East rivals Florida and Georgia.</em></div></a><a href="https://chicago.cbslocal.com/2019/10/29/ncaa-moves-closer-to-letting-college-athletes-profit-from-use-of-name-and-image-bill-pending-in-illinois/" title="NCAA Moves Closer To Letting College Athletes Profit From Use Of Name And Image; Bill Pending In Illinois" class="cbs-thumbnail-link item-1572408100 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/gettyimages-1140884078.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NCAA Moves Closer To Letting College Athletes Profit From Use Of Name And Image; Bill Pending In Illinois</strong></div></a><a href="https://chicago.cbslocal.com/2019/10/29/blackhawks-shut-out-in-nashville/" title="Blackhawks Shut Out In Nashville" class="cbs-thumbnail-link item-1572406276 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/01/gettyimages-1094280820.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Blackhawks Shut Out In Nashville</strong><em class="description">Nick Bonino had a natural hat trick, Pekka Rinne made 20 saves for his second consecutive shutout and the Nashville Predators beat the Chicago Blackhawks on Tuesday night.</em></div></a><a href="https://chicago.cbslocal.com/2019/10/29/cbs-sports-network-cincinnati-boise-state-malik-zaire/" title="CBS Sports Network Schedule Features Two Top 25 Teams This Saturday In #17 Cincinnati And #21 Boise State" class="cbs-thumbnail-link item-1572381908" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/10/GettyImages-1179076934.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Sports Network Schedule Features Two Top 25 Teams This Saturday In #17 Cincinnati And #21 Boise State</strong><em class="description">The Bearcats and Broncos look to stay in the hunt for the Group of 5 New Year&#039;s Six bowl bid as they take the field this weekend.</em></div></a><a href="https://chicago.cbslocal.com/2019/10/29/fantasy-football-waiver-wire-week-9-derek-carr-ryan-tannehill/" title="Fantasy Football Waiver Wire: Tannehill, Carr Solid Streaming Options At QB" class="cbs-thumbnail-link item-1572379066" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/10/GettyImages-1183839089.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Waiver Wire: Tannehill, Carr Solid Streaming Options At QB</strong><em class="description">The Titans and Raiders quarterbacks have posted solid numbers in recent weeks making them good streaming options as the fantasy season enters the stretch run.</em></div></a><a href="https://chicago.cbslocal.com/2019/10/29/corey-graves-wwe-carmella-after-the-bell-total-divas-interview/" title="WWE’s Corey Graves: &#039;It&#039;s Been The Hardest Year Of My Life&#039;" class="cbs-thumbnail-link item-1572363522" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/10/corey-graves-wwe-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WWE’s Corey Graves: &#039;It&#039;s Been The Hardest Year Of My Life&#039;</strong><em class="description">WWE’s Corey Graves, host of the &#039;After The Bell&#039; podcast and regular on &#039;Total Divas&#039; with girlfriend Carmella, embraces big changes and new opportunities.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link"><a href="http://chicago.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://chicago.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/10/23/food-and-drink-in-chicago/" title="Food And Drink Is Hot In Chicago This Week" class="cbs-thumbnail-link item-1571848597 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/10/hoodline-taco.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Food And Drink Is Hot In Chicago This Week</strong></div></a><a href="https://chicago.cbslocal.com/2019/10/21/gno-cost-events-in-chicago/" title="Go Free This Week With These 4 No-Cost Events In Chicago" class="cbs-thumbnail-link item-1571674181 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2014/11/161772640.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Go Free This Week With These 4 No-Cost Events In Chicago</strong></div></a><a href="https://chicago.cbslocal.com/2019/10/16/newest-businesses-in-chicago-3/" title="Get To Know The 3 Newest Businesses In Chicago" class="cbs-thumbnail-link item-1571240843 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2010/09/bucket-list-skyline.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get To Know The 3 Newest Businesses In Chicago</strong></div></a><a href="https://chicago.cbslocal.com/2019/10/15/trending-chicago-restaurants-5/" title="Are These Trending Chicago Restaurants On Your Radar?" class="cbs-thumbnail-link item-1571152029 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/12/winetasting.jpg?w=300&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Are These Trending Chicago Restaurants On Your Radar?</strong><em class="description">Wondering where Chicago&#039;s insiders are eating and drinking?</em></div></a><a href="https://chicago.cbslocal.com/2019/10/08/chicago-restaurants-3/" title="Get These Trending Chicago Restaurants On Your Radar Today" class="cbs-thumbnail-link item-1570553179 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/10/dmitry-k-photo-pinched-on-the-river.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get These Trending Chicago Restaurants On Your Radar Today</strong><em class="description">Check out these trending restaurants in Chicago.</em></div></a><a href="https://chicago.cbslocal.com/2019/10/03/get-to-know-the-5-newest-businesses-to-debut-in-chicago/" title="Get To Know The 5 Newest Businesses To Debut In Chicago" class="cbs-thumbnail-link item-1570117475 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2010/10/52990974-e1286056612212.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get To Know The 5 Newest Businesses To Debut In Chicago</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2/Send Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2/Send Tips</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="CBS Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/08/GettyImages-466663843-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519413511" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0 w-active"><a href="/live/channel/live-video-from-cbs-chicago/" title="CBS 2" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS 2</strong><em class="description">Watch Now</em></div></a><div class="submenu"><div class="wrapper"><a class="live-now-text" href="/live/channel/live-video-from-cbs-chicago/">WBBM-CBS 2 News at 11 AM</a><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">11:00 AM</strong><em class="description">CBS 2 News at 11:00AM</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">11:30 AM</strong><em class="description">The Young and the Restless</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">12:30 PM</strong><em class="description">The Bold and the Beautiful</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">1:00 PM</strong><em class="description">The Talk</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">2:00 PM</strong><em class="description">Hot Bench</em></div></div></div>
</div></div><a class="view-all" href="http://chicago.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://chicago.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="41.878114" longitude="-87.629798" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://chicago.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Police: Man Tries To Open Account At Bank With Fake $1 Million Bill</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">October 30, 2019 at 9:48 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://chicago.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://chicago.cbslocal.com/tag/talkers/">talkers</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4060052&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Chicago.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.chi&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/34iMJZ5&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>LINCOLN, Neb. (CBS Local)</strong> &#8212; A man tried to use a fake $1 million bill to open a checking account at a local bank branch, police in Nebraska said.</p>
<p>The man presented the bill to a teller at a Pinnacle Bank branch in Lincoln&#8217;s Havelock neighborhood Monday morning, witnesses told investigators. He adamantly claimed it was real despite attempts by tellers to convince him otherwise.</p>
<p>The man left the bank with the phony bill &#8212; and without a new account.</p>
<p>Staff at the bank branch reported the encounter because it was strange, Lincoln Police Officer Angela Sands said, the <a href="https://journalstar.com/news/local/crime-and-courts/man-tried-to-open-account-at-lincoln-bank-with-m/article_e9f38782-64d4-5756-9400-caebd567606f.html" target="_blank" rel="nofollow">Lincoln Journal-Star reported</a>.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">The man adamantly claimed the million-dollar bill was real despite attempts by tellers to convince him otherwise.  <a href="https://t.co/hi1TFxmfSY">https://t.co/hi1TFxmfSY</a></p>
<p>&mdash; Lincoln Journal Star (@JournalStarNews) <a href="https://twitter.com/JournalStarNews/status/1189197006826360832?ref_src=twsrc%5Etfw">October 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Investigators are reviewing surveillance video in an attempt to identify the man. They want check his welfare and determine whether he had been the victim of a crime, Sands said.</p>
<p>The largest bill ever printed by the U.S. Mint was the <a href="https://www.treasury.gov/resource-center/faqs/Currency/Pages/denominations.aspx" target="_blank" rel="nofollow">$100,000 bill</a>, according to the Treasury Department. The notes were used only for official transactions for a brief period in the mid-1930s between Federal Reserve Banks and were not circulated among the general public.</p>
<p>The largest bill ever printed for public circulation was the $10,000 bill.</p>
<p>All banknotes above $500 were discontinued in 1969.</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/34iMJZ5"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/34iMJZ5"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/34iMJZ5"></a></span>
			</div>
		
			</div>
</div></div></div><div id="more-links" class="embed-item embed-list" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2019/10/30/day-10-no-school-for-cps/?utm_source=article-more-coverage-box&#038;utm_medium=article-more-coverage-box&#038;utm_campaign=more-coverage/" title="Signs Of Progress At Bargaining Table; Day 10 Of No School For CPS" class="cbs-thumbnail-link item-0 content-type-video" ><div class="title-wrapper"><strong class="title">Signs Of Progress At Bargaining Table; Day 10 Of No School For CPS</strong></div></a><a href="https://chicago.cbslocal.com/2019/10/30/r-kelly-federal-charges-child-pornography-sexual-assault-obstruction-of-justice-infection-toenail/?utm_source=article-more-coverage-box&#038;utm_medium=article-more-coverage-box&#038;utm_campaign=more-coverage/" title="R. Kelly Absent At Hearing On Federal Charges, Attorney Says He Had Toenail Removed Due To Infection" class="cbs-thumbnail-link item-1 content-type-video" ><div class="title-wrapper"><strong class="title">R. Kelly Absent At Hearing On Federal Charges, Attorney Says He Had Toenail Removed Due To Infection</strong></div></a><a href="https://chicago.cbslocal.com/2019/10/30/chicago-weather-how-much-snow-here-are-some-totals-in-suburbs/?utm_source=article-more-coverage-box&#038;utm_medium=article-more-coverage-box&#038;utm_campaign=more-coverage/" title="Chicago Weather: How Much Snow? Here Are Some Totals In Suburbs" class="cbs-thumbnail-link item-2 content-type-video" ><div class="title-wrapper"><strong class="title">Chicago Weather: How Much Snow? Here Are Some Totals In Suburbs</strong></div></a><a href="https://chicago.cbslocal.com/2019/10/30/jury-award-st-louis-police-officer-keith-wildhaber-20-million-discrimination/?utm_source=article-more-coverage-box&#038;utm_medium=article-more-coverage-box&#038;utm_campaign=more-coverage/" title="A Jury Awarded $20 Million To A Police Officer Who Said He Was Told To Tone Down His &#039;Gayness&#039;" class="cbs-thumbnail-link item-3 content-type-video" ><div class="title-wrapper"><strong class="title">A Jury Awarded $20 Million To A Police Officer Who Said He Was Told To Tone Down His &#039;Gayness&#039;</strong></div></a></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=chicago"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://chicago.cbslocal.com/2019/10/29/16-hours-at-bargaining-table/" title="Classes Canceled Wednesday With No Deal After CTU Delegates Meet; Lightfoot And CPS Accuse Union Of Stalling Over &#039;Political Agenda&#039;" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/10/teachers-strike.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Classes Canceled Wednesday With No Deal After CTU Delegates Meet; Lightfoot And CPS Accuse Union Of Stalling Over &#039;Political Agenda&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/10/29/16-hours-at-bargaining-table/" class="bump-view" data-bump-view="tp">
								Classes Canceled Wednesday With No Deal After CTU Delegates Meet; Lightfoot And CPS Accuse Union Of Stalling Over &#039;Political Agenda&#039;							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/10/28/bank-scam-zelle-fifth-third-bank-vernon-hills-deborah-steidl/" title="Woman Says Scammers Drained Her Account Through Zelle, But Fifth Third Bank Told Her They &#039;Can’t Prove Anything&#039;" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/10/Bank-Scam.png?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Woman Says Scammers Drained Her Account Through Zelle, But Fifth Third Bank Told Her They &#039;Can’t Prove Anything&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/10/28/bank-scam-zelle-fifth-third-bank-vernon-hills-deborah-steidl/" class="bump-view" data-bump-view="tp">
								Woman Says Scammers Drained Her Account Through Zelle, But Fifth Third Bank Told Her They &#039;Can’t Prove Anything&#039;							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/10/28/chicago-teachers-strike-crossed-picket-line/" title="Chicago Teacher Defends Choice To Cross Picket Line During Strike Despite Backlash" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/10/Ifeoma_Nkemdi_1028.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Chicago Teacher Defends Choice To Cross Picket Line During Strike Despite Backlash" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/10/28/chicago-teachers-strike-crossed-picket-line/" class="bump-view" data-bump-view="tp">
								Chicago Teacher Defends Choice To Cross Picket Line During Strike Despite Backlash							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/10/28/principal-of-deer-path-middle-school-in-lake-forest-resigns/" title="Principal Of Deer Path Middle School In Lake Forest Resigns With No Explanation" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/10/Tom_Cardamone_1028.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Principal Of Deer Path Middle School In Lake Forest Resigns With No Explanation" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/10/28/principal-of-deer-path-middle-school-in-lake-forest-resigns/" class="bump-view" data-bump-view="tp">
								Principal Of Deer Path Middle School In Lake Forest Resigns With No Explanation							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/10/28/principal-athletic-director-at-lake-park-high-school-in-roselle-placed-on-leave-over-football-related-matter/" title="Principal, Athletic Director At Lake Park High School In Roselle Placed On Leave Over &#039;Football-Related Matter&#039;" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/11/72466186.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Principal, Athletic Director At Lake Park High School In Roselle Placed On Leave Over &#039;Football-Related Matter&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/10/28/principal-athletic-director-at-lake-park-high-school-in-roselle-placed-on-leave-over-football-related-matter/" class="bump-view" data-bump-view="tp">
								Principal, Athletic Director At Lake Park High School In Roselle Placed On Leave Over &#039;Football-Related Matter&#039;							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/10/29/1-woman-killed-1-injured-in-crash-after-car-crosses-into-oncoming-traffic-near-ohare/" title="1 Woman Killed, 1 Injured In Crash After Car Crosses Into Oncoming Traffic Near O&#039;Hare" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/05/cbs-chicago.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="1 Woman Killed, 1 Injured In Crash After Car Crosses Into Oncoming Traffic Near O&#039;Hare" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/10/29/1-woman-killed-1-injured-in-crash-after-car-crosses-into-oncoming-traffic-near-ohare/" class="bump-view" data-bump-view="tp">
								1 Woman Killed, 1 Injured In Crash After Car Crosses Into Oncoming Traffic Near O&#039;Hare							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/10/29/oak-park-river-forest-high-school-teacher-tim-fischer-fired-inappropriate-relationship/" title="Oak Park And River Forest High School Teacher Fired Over &#039;Inappropriate Relationship And Conduct&#039; With Students" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/11/oak-park-and-river-forest-high-school.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Oak Park And River Forest High School Teacher Fired Over &#039;Inappropriate Relationship And Conduct&#039; With Students" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/10/29/oak-park-river-forest-high-school-teacher-tim-fischer-fired-inappropriate-relationship/" class="bump-view" data-bump-view="tp">
								Oak Park And River Forest High School Teacher Fired Over &#039;Inappropriate Relationship And Conduct&#039; With Students							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/10/29/dajon-lewis-murder-river-oaks-center-shooting-tyrell-wade-christin-ross/" title="Dajon Lewis, 18, Charged With Murder In Shooting Of Two Teens At River Oaks Center" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/10/Dajon-Lewis.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Dajon Lewis, 18, Charged With Murder In Shooting Of Two Teens At River Oaks Center" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/10/29/dajon-lewis-murder-river-oaks-center-shooting-tyrell-wade-christin-ross/" class="bump-view" data-bump-view="tp">
								Dajon Lewis, 18, Charged With Murder In Shooting Of Two Teens At River Oaks Center							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/10/29/medical-emergency-at-loyola-halts-cta-red-purple-yellow-line-trains/" title="Multiple CTA &#039;L&#039; Lines Snagged After Body Is Found Under Red/Purple Line Tracks Near Loyola" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/10/Rogers_Park_CTA_Accident_1029.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Multiple CTA &#039;L&#039; Lines Snagged After Body Is Found Under Red/Purple Line Tracks Near Loyola" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/10/29/medical-emergency-at-loyola-halts-cta-red-purple-yellow-line-trains/" class="bump-view" data-bump-view="tp">
								Multiple CTA &#039;L&#039; Lines Snagged After Body Is Found Under Red/Purple Line Tracks Near Loyola							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/news/local/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/sports/" title="Chicago Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Sports</strong></div></a><a href="http://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="http://chicago.cbslocal.com/cagtegory/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="http://chicago.cbslocal.com/cagtegory/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="http://chicago.cbslocal.com/cagtegory/sports/bears/" title="Bears" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="http://chicago.cbslocal.com/cagtegory/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/weather/" title="Chicago Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Weather</strong></div></a><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="http://chicago.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://policies.cbslocal.com/privacy/current.html#onlinead" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="CBS Television Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-667349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667349"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-667353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667353"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-954796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954796"><a href="http://publicfiles.fcc.gov/tv-profile/wbbm-tv">Public File for WBBM-TV / CBS 2</a></li>
<li id="menu-item-955018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955018"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-956059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956059"><a href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/fcc-eeo-public-file-8-1-17-7-31-18-2.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://chicago.cbslocal.com/_static/??-eJyljFsKgCAQRTeUDWJGP9FadBxK8EUabr8hWkH93de50IvAnBqlBu2gSBXQVhEymgA+YbgcRxQtOW7qK0XwtY1sB/jOMxeLwV8/nQyvT9G92+l52uIq9azUIqdJ3zLlUXQ=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563381445g' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201944'></script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJyNjEEKwjAQAD9kukao4kF8iqTJUjbursFsKPr6BuqhR4/DDANLcfGlhmogzRVuM2mFjFZCfMKDNMLUiBPYQmb4dkaCTIqDkA65HuDvA4fvx5GEGbuue9y/es8tbUlHlAnTz9/l5seLP179eD7lFd0tRDA='></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201944.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162246134',post:'991384',tz:'-5',srv:'chicago.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246134', '991384' ]);
</script>



<script type="text/javascript">
	var cbs_market_root = 'https://chicago.cbslocal.com';
	var cbs_template_root = 'https://chicago.cbslocal.com/wp-content/themes/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=offbeat"},c1:"2",c2:"3000023"});cbs_lib.load_script("//tru.am/scripts/custom/cbslocal.js");

function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){pageTracker = _gat._getTracker("UA-2438645-53");pageTracker._trackPageview("/category/offbeat" + window.location.pathname + "?cat=offbeat;");});cbs_j.dom.load_script("trak-exelate", "https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=005&global=cbslocal&interface=site&station=https%3A%2F%2Fchicago.cbslocal.com&ctg1=offbeat&category=offbeat&location=chicago&type=local&group=swtv&tit=police-man-tries-open-account-bank-fake-1-million-bill");window._taboola = window._taboola || [];_taboola.push({mode:"thumbnails-a",container: "taboola-block-3",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({article:"auto"});_taboola.push({flush: true});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355 );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
		var $personality_with_links = $('#personality-credits[data-social-links]');
		if ( $personality_with_links.length > 0 ) {
			cbs_lib.add_social_link_to_thumbnail_link( $( $personality_with_links ) );
		}
		cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
	
	
	
</body>
</html>