<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://chicago.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="marc crawford, blackhawks, chicago blackhawks, assistant coach, misconduct, physical abuse" />
<meta name="keywords" content="marc crawford, blackhawks, chicago blackhawks, assistant coach, misconduct, physical abuse" />
<meta property="fb:pages" content="27510768337" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Marc Crawford To Return To Blackhawks After Misconduct Probe &#8211; CBS Chicago</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="https://chicago.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Comments Feed" href="https://chicago.cbslocal.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJytj00OAiEMhS8kNsaIYWE8CwN1JFNawk+8vsi4caWTuGr72u/lFR5JOeGKXKHeMWIBNxVF4ixBYEfNv6RS4CZSMe97u4OfIIwT+pVNGUms/w4nanPgAlF8o76xb4Net8PjQEXLdsY8bD4U1UMuVdKGl1aPFie2gRQFXv6fCqlPXMe/13g5nPRZG6PN8Ql17Z9u' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://chicago.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaPFUlyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOPXOD91onbcPIdY5Hg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://chicago.cbslocal.com/_static/??-eJydUtFSAyEM/CEpU63VF8dv4SBzxQuEgVxv7u8beradeo6KbwvJbnYDekrKUmSIrPkAAYq2XVFI1qBOOPY+Fh3IjSiVc4MKJpoesrZFbuYEu42gB/2TkI8WR1evhDN5B4ohJDQMpZGcTOY/cL46LwfKbOmicjs2jIfQgVv4Z6jQF1bWsEHqG2NICm8R1PG2vLu6E2ndCXGQKV02edaFZ4RN8LE9vWy8B75uv+KVSBjVhfYBnIwdVnSmpBIVQYuXZh/r/xNMHqr00m8JKf/jdX/TpSPkKXteW/4mdaV/4tr+Ht62zy/77ev+8Wl3AuGzMp4=' type='text/css' media='all' />
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJy1kEESwiAMRS8kZdSpunE8C4WIqSHUEtrx9mLHha5snXEVCP+/fKLHTtnIAixaLhAgadskRdEa0siWsiutNuku0v2MRFVArtq00nON7SxHR9kjJx2iy1RejJvMpahh8074QN8y9PdX+SpQAX1vBH7KMwlUMGw89E/0R0OVeVeJ3aLFnDNbwcjpH4GAyo0lLUpk3AUSDvM2VPSeYmNo2Yhe0BIs/u6IzoNMiNexIE7huK73u/Vht9nW7QN2Fwp9'></script>
<link rel='https://api.w.org/' href='https://chicago.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicago.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicago.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.1" />
<link rel='shortlink' href='https://cbsloc.al/2EpY4vi' />
<link rel="alternate" type="application/json+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2019%2F12%2F16%2Fassistant-coach-marc-crawford-to-return-to-blackhawks-jan-2-after-probe-of-misconduct-allegations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2019%2F12%2F16%2Fassistant-coach-marc-crawford-to-return-to-blackhawks-jan-2-after-probe-of-misconduct-allegations%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Marc Crawford To Return To Blackhawks After Misconduct Probe" /><meta property="og:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/12/Marc_Crawford_GettyImages-1051269780.jpg?w=1214" /><meta property="og:image:secure_url" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/12/Marc_Crawford_GettyImages-1051269780.jpg?w=1214" /><meta property="og:image:width" content="1214" /><meta property="og:image:height" content="683" /><meta property="og:description" content="Blackhawks assistant coach Marc Crawford will return from suspension on Jan. 2, after an investigation into allegations of misconduct in previous coaching positions." /><meta property="og:type" content="article" /><meta property="og:url" content="https://chicago.cbslocal.com/2019/12/16/assistant-coach-marc-crawford-to-return-to-blackhawks-jan-2-after-probe-of-misconduct-allegations/" /><meta property="article:published_time" content="2019-12-16T20:13:16+00:00" /><meta property="article:suggested-social-copy" content="Blackhawks assistant coach Marc Crawford will return from suspension on Jan. 2, after an investigation into allegations of misconduct in previous coaching positions. " /><meta property="article:publisher" content="http://www.facebook.com/cbschicago" /><meta property="article:author" content="http://www.facebook.com/cbschicago" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/12/Marc_Crawford_GettyImages-1051269780.jpg?w=1214"><meta name="twitter:title" content="Marc Crawford To Return To Blackhawks After Misconduct Probe"/><meta name="twitter:description" content="Blackhawks assistant coach Marc Crawford will return from suspension on Jan. 2, after an investigation into allegations of misconduct in previous coaching positions."/><meta name="twitter:site" content="/CBSchicago"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2019/12/16/assistant-coach-marc-crawford-to-return-to-blackhawks-jan-2-after-probe-of-misconduct-allegations/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://chicago.cbslocal.com/2019/12/16/assistant-coach-marc-crawford-to-return-to-blackhawks-jan-2-after-probe-of-misconduct-allegations/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/chicago.cbslocal.com","url":"https:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2018\/07\/chicago_cbs2.png?w=242"}},"url":"https:\/\/chicago.cbslocal.com\/2019\/12\/16\/assistant-coach-marc-crawford-to-return-to-blackhawks-jan-2-after-probe-of-misconduct-allegations\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.cbslocal.com\/2019\/12\/16\/assistant-coach-marc-crawford-to-return-to-blackhawks-jan-2-after-probe-of-misconduct-allegations\/"},"headline":"Assistant Coach Marc Crawford To Return To Blackhawks Jan. 2 After Probe Of Misconduct Allegations","description":"Blackhawks assistant coach Marc Crawford will return from suspension on Jan. 2, after an investigation into allegations of misconduct in previous coaching positions. ","image":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2019\/12\/Marc_Crawford_GettyImages-1051269780.jpg?w=150","keywords":{"0":"Blackhawks","1":"NHL","2":"Sports","3":"Syndicated Sports","4":"Assistant Coach","6":"Chicago Blackhawks","7":"Marc Crawford","8":"Misconduct","9":"Physical Abuse","10":"sports","11":"Assistant Coach Marc Crawford To Return To Blackhawks Jan. 2 After Probe Of Misconduct Allegations"},"datePublished":"2019-12-16T20:13:16+00:00","dateModified":"2019-12-16T20:13:16+00:00","author":{"@type":"Organization","name":"CBS Chicago"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Blackhawks Retain Crawford; Keith Nearing Return","description":"Blackhawks assistant coach Marc Crawford will return from suspension on Jan. 2.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-pvw\/82F\/479\/82F479C7E3C840A0A1DB54934712AE0D_6.jpg?Expires=1671162991&KeyName=mcpkey1&Signature=7XT660mj77tTKRZH04qYu1iynr8","uploadDate":"2019-12-17","duration":"T1M1S","contentUrl":"https:\/\/chicago.cbslocal.com\/video\/4241694-blackhawks-retain-crawford-keith-nearing-return\/","embedUrl":"https:\/\/chicago.cbslocal.com\/video\/4241694-blackhawks-retain-crawford-keith-nearing-return\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CHI","sports",["assistantcoachmarccrawfordtoreturntoblackhawksjan2afterprobeofmisconductallegations","post","article","blackhawks","nhl","sports","syndicatedsports","assistantcoach","chicagoblackhawks","marccrawford","misconduct","physicalabuse","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-127524872-2" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-127524872-2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"blackhawks;nhl;sports;syndicated-sports;","dimension2":"article"});gtag("config","UA-127524872-2");</script>

<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}
.postid-994177 #reptile_30_wrapper {
	display:none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Blackhawks assistant coach Marc Crawford will return from suspension on Jan. 2, after an investigation into allegations of misconduct in previous coaching positions. " />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-999629 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://chicago.cbslocal.com" id="header-logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/07/chicago_cbs2.png?w=242" alt="CBS Chicago" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/video/4241799-cbs-2-weather-forecast-9-p-m-12-16-19/" title="CBS 2 Weather Forecast (9 P.M. 12-16-19)" class="cbs-thumbnail-link item-1576551840 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/5EB/CFC/5EBCFC2A1B2C4699B7B646CE62E6F1BA_6.jpg?Expires=1671162958&#038;KeyName=mcpkey1&#038;Signature=YflvpJxwtHYC6o9fUARQkIwS2qc"></span></div><div class="title-wrapper"><strong class="title">CBS 2 Weather Forecast (9 P.M. 12-16-19)</strong><em class="description">CBS 2 Meteorologist Mary Kay Kleist has a weather update.</em></div><time datetime="2019-12-17T03:04:00+00:00" title="December 16, 2019 at 9:04 pm">53 minutes ago</time></a><a href="https://chicago.cbslocal.com/video/4241694-blackhawks-retain-crawford-keith-nearing-return/" title="Blackhawks Retain Crawford; Keith Nearing Return" class="cbs-thumbnail-link item-1576548360 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/82F/479/82F479C7E3C840A0A1DB54934712AE0D_6.jpg?Expires=1671162958&#038;KeyName=mcpkey1&#038;Signature=E086ZDXZwtY466PuLVtljndJSuQ"></span></div><div class="title-wrapper"><strong class="title">Blackhawks Retain Crawford; Keith Nearing Return</strong><em class="description">Blackhawks assistant coach Marc Crawford will return from suspension on Jan. 2.</em></div><time datetime="2019-12-17T02:06:00+00:00" title="December 16, 2019 at 8:06 pm">2 hours ago</time></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://chicago.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/news/local/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="http://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/12/16/chicago-weather-clouds-and-a-few-flurries-possible-overnight/" title="Chicago Weather: Sun Returns On Tuesday" class="cbs-thumbnail-link item-1576552501 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/12/DaleyPlazaIMG_0295.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: Sun Returns On Tuesday</strong><em class="description">A storm system will pass south of the Chicago area Monday night, keeping any accumulation of snow at bay.</em></div></a><a href="https://chicago.cbslocal.com/2019/12/16/brown-line-assault-person-of-interest/" title="Assault Of 16-Year-Old Girl On Brown Line Train Deemed &#039;Unfounded,&#039; Person Of Interest Released" class="cbs-thumbnail-link item-1576550730 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/10/Red-Purple-Construction.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Assault Of 16-Year-Old Girl On Brown Line Train Deemed &#039;Unfounded,&#039; Person Of Interest Released</strong><em class="description">Police on Monday night said a report that a 16-year-old girl had been assaulted and held against her will on the Brown Line was “unfounded.”</em></div></a><a href="https://chicago.cbslocal.com/2019/12/16/police-chase-stolen-squad-car-from-matteson-to-harvey/" title="Police Chase Stolen Squad Car From Matteson To Harvey, Suspect Still At Large" class="cbs-thumbnail-link item-1576549705 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/12/Stolen_Squad_Car_Harvey_1215.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police Chase Stolen Squad Car From Matteson To Harvey, Suspect Still At Large</strong><em class="description">Police chased a stolen squad car through multiple south suburbs late Monday afternoon.</em></div></a><a href="https://chicago.cbslocal.com/2019/12/16/woman-shot-wounded-at-argyle-and-kenmore-in-uptown/" title="Woman Shot, Wounded At Argyle And Kenmore In Uptown" class="cbs-thumbnail-link item-1576549113 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/12/Argyle_Kenmore_Shooting_1216a.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Woman Shot, Wounded At Argyle And Kenmore In Uptown</strong><em class="description">A woman was shot and wounded Monday evening in Uptown, police said.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://chicago.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/school-closings/" title="Chicago School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" target="_blank" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" target="_blank" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/12/16/chicago-weather-clouds-and-a-few-flurries-possible-overnight/" title="Chicago Weather: Sun Returns On Tuesday" class="cbs-thumbnail-link item-1576552501 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/12/DaleyPlazaIMG_0295.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: Sun Returns On Tuesday</strong><em class="description">A storm system will pass south of the Chicago area Monday night, keeping any accumulation of snow at bay.</em></div></a><a href="https://chicago.cbslocal.com/2019/12/16/chicago-weather-monday-3/" title="Chicago Weather: Overnight Snow Wraps Up, Clear Day Ahead" class="cbs-thumbnail-link item-1576516827 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/12/MOND.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: Overnight Snow Wraps Up, Clear Day Ahead</strong><em class="description">After a light snow Monday morning, conditions are expected to clear up for the rest of the day.</em></div></a><a href="https://chicago.cbslocal.com/2019/12/15/chicago-weather-light-snow-overnight/" title="Chicago Weather: Light Snow Overnight" class="cbs-thumbnail-link item-1576455331 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/12/1215DaleyPLazaIMG_0294.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: Light Snow Overnight</strong><em class="description">While heavy snow has prompted a Winter Storm Warning in parts of downstate Illinois, the storm track is well to the south of Chicago area and only light snow is expected through the night Sunday night.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://chicago.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/12/16/assistant-coach-marc-crawford-to-return-to-blackhawks-jan-2-after-probe-of-misconduct-allegations/" title="Assistant Coach Marc Crawford To Return To Blackhawks Jan. 2 After Probe Of Misconduct Allegations" class="cbs-thumbnail-link item-1576548796 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/12/Marc_Crawford_GettyImages-1051269780.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Assistant Coach Marc Crawford To Return To Blackhawks Jan. 2 After Probe Of Misconduct Allegations</strong><em class="description">Blackhawks assistant coach Marc Crawford will return from suspension on Jan. 2, after an investigation into allegations of misconduct in previous coaching positions. </em></div></a><a href="https://chicago.cbslocal.com/2019/12/16/duncan-keith-nears-return-to-blackhawks-lineup/" title="Duncan Keith Nears Return To Blackhawks Lineup" class="cbs-thumbnail-link item-1576548518 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/12/gettyimages-889917662-e1512963989441.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Duncan Keith Nears Return To Blackhawks Lineup</strong><em class="description">Fresh off their win over the Minnesota Wild the night before, the Blackhawks had a spirited practice Monday morning. 
</em></div></a><a href="https://chicago.cbslocal.com/2019/12/16/artist-recreates-soldier-field/" title="Artist Recreates Soldier Field Using Over 1,600 Bears Player&#039;s Names" class="cbs-thumbnail-link item-1576522696 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/12/bears.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Artist Recreates Soldier Field Using Over 1,600 Bears Player&#039;s Names</strong><em class="description">The artist said the project took him over 200 hours.</em></div></a><a href="https://chicago.cbslocal.com/2019/12/15/bears-last-ditch-play-falls-short-already-slim-playoff-chances-dim-in-loss-to-packers/" title="Bears&#039; Last-Ditch Play Falls Short In Loss To Packers; Vikings Victory Then Kicks Bears Out Of Playoffs" class="cbs-thumbnail-link item-1576468522 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/12/Bears-Packers.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bears&#039; Last-Ditch Play Falls Short In Loss To Packers; Vikings Victory Then Kicks Bears Out Of Playoffs</strong><em class="description">It was too little too late for the Bears as they lost to the Green Bay Packers Sunday, and that also goes for the season.</em></div></a><a href="https://chicago.cbslocal.com/2019/12/15/first-hat-trick-of-season-for-patrick-kane-as-blackhawks-beat-wild/" title="First Hat Trick Of Season For Patrick Kane As Blackhawks Beat Wild" class="cbs-thumbnail-link item-1576465999 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/02/gettyimages-1128767345.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">First Hat Trick Of Season For Patrick Kane As Blackhawks Beat Wild</strong><em class="description">Patrick Kane scored three goals for his first hat trick of the season, and the Chicago Blackhawks stopped a four-game slide by topping the Minnesota Wild on Sunday night.</em></div></a><a href="https://chicago.cbslocal.com/2019/12/15/bulls-clippers-dec-14/" title="LaVine Scores 31 Points, Bulls Rally To Beat Clippers" class="cbs-thumbnail-link item-1576421734 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/12/AP_19349133577036.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">LaVine Scores 31 Points, Bulls Rally To Beat Clippers</strong><em class="description">After blowing several late leads to lose games, the Chicago Bulls were able to flip the script Saturday night.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link"><a href="http://chicago.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://chicago.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/12/13/chicago-music-events/" title="5 Great Music Events In Chicago This Weekend" class="cbs-thumbnail-link item-1576244982 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/07/music-festival.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Great Music Events In Chicago This Weekend</strong></div></a><a href="https://chicago.cbslocal.com/2019/12/12/get-to-know-the-freshest-new-businesses-to-open-in-chicago/" title="Get To Know The Freshest New Businesses To Open In Chicago" class="cbs-thumbnail-link item-1576167503 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/12/soup.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get To Know The Freshest New Businesses To Open In Chicago</strong><em class="description">From a tapas bar to a sushi spot read on for a list of the newest destinations to make their debut near you.</em></div></a><a href="https://chicago.cbslocal.com/2019/12/07/trend-alert-whats-heating-up-chicagos-food-scene-this-month/" title="Trend Alert: What&#039;s Heating Up Chicago&#039;s Food Scene This Month" class="cbs-thumbnail-link item-1575763708 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/12/pasta.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Trend Alert: What&#039;s Heating Up Chicago&#039;s Food Scene This Month</strong><em class="description">Want the intel on Chicago&#039;s most happening local spots?</em></div></a><a href="https://chicago.cbslocal.com/2019/11/21/feast-your-eyes-on-the-best-chicago-businesses-to-prep-for-your-thanksgiving/" title="Feast Your Eyes On The Best Chicago Businesses To Prep For Your Thanksgiving" class="cbs-thumbnail-link item-1574345400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/11/thanksgiving_meal1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Feast Your Eyes On The Best Chicago Businesses To Prep For Your Thanksgiving</strong><em class="description">Whether you&#039;ll be feasting with family and friends or spending a quiet Nov. 28, we&#039;ve got a roundup of Thanksgiving-themed things to do and get in preparation for the big day.</em></div></a><a href="https://chicago.cbslocal.com/2019/11/21/chicago-boasts-a-hot-lineup-of-comedy-events-this-week/" title="Chicago Boasts A Hot Lineup Of Comedy Events This Week" class="cbs-thumbnail-link item-1574345196 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/02/microphone.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Boasts A Hot Lineup Of Comedy Events This Week</strong><em class="description">Looking to get some laughs?</em></div></a><a href="https://chicago.cbslocal.com/2019/11/01/celebrate-dia-de-los-muertos/" title="Celebrate Dia De Los Muertos In Pilsen On Saturday" class="cbs-thumbnail-link item-1572608981 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/10/day-of-the-dead-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Celebrate Dia De Los Muertos In Pilsen On Saturday</strong><em class="description">Pilsen&#039;s Dia De Los Muertos celebration is approaching. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2/Send Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2/Send Tips</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="CBS Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/08/GettyImages-466663843-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519413511" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0 w-active"><a href="/live/channel/live-video-from-cbs-chicago/" title="CBS 2" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS 2</strong><em class="description">Watch Now</em></div></a><div class="submenu"><div class="wrapper"><a class="live-now-text" href="/live/channel/live-video-from-cbs-chicago/">WBBM-CBS 2 News At 10 PM</a><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">9:00 PM</strong><em class="description">Bull</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">10:00 PM</strong><em class="description">CBS 2 News at 10pm</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">10:35 PM</strong><em class="description">The Late Show with Stephen Colbert</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">11:37 PM</strong><em class="description">The Late Late Show with James Corden</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">12:37 AM</strong><em class="description">Comics Unleashed</em></div></div></div>
</div></div><a class="view-all" href="http://chicago.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://chicago.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="41.878114" longitude="-87.629798" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://chicago.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Assistant Coach Marc Crawford To Return To Blackhawks Jan. 2 After Probe Of Misconduct Allegations</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">December 16, 2019 at 8:13 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://chicago.cbslocal.com/tag/assistant-coach/">Assistant Coach</a>, <a href="https://chicago.cbslocal.com/tag/blackhawks/">Blackhawks</a>, <a href="https://chicago.cbslocal.com/tag/chicago-blackhawks/">Chicago Blackhawks</a>, <a href="https://chicago.cbslocal.com/tag/marc-crawford/">Marc Crawford</a>, <a href="https://chicago.cbslocal.com/tag/misconduct/">Misconduct</a>, <a href="https://chicago.cbslocal.com/tag/physical-abuse/">Physical Abuse</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4241694&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Chicago.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.chi&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2EpY4vi&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>CHICAGO (CBS)</strong> &#8212; Blackhawks assistant coach Marc Crawford will return from suspension on Jan. 2, after an investigation into allegations of misconduct in previous coaching positions. </p>
<p>The Blackhawks said in a statement they do not condone his behavior, but their review confirmed Crawford proactively sought counselling in 2010 and continues therapy on a regular basis.</p>
<p>&ldquo;We believe that Marc has learned from his past actions and has committed to striving to reform himself and evolve personally and professionally over the last decade,&rdquo; the Blackhawks said. &ldquo;We have experienced no incidents during Marc&rsquo;s coaching tenure with the Chicago Blackhawks.&rdquo;</p>
<p>In his own statement, Crawford expressed the importance of current discussions happening in NHL regarding abusive conduct of coaches and wanting to be part of the solution.</p>
<p>&ldquo;I got into coaching to help people, and to think that my actions in any way caused harm to even one player fills me with tremendous regret and disappointment in myself. I used unacceptable language and conduct toward players in hopes of motivating them, and, sometimes went too far,&rdquo; Crawford said in part. &ldquo;As I deeply regret this behavior, I have worked hard over the last decade to improve both myself and my coaching style.&rdquo;</p>
<p>Sean Avery <a href="https://nypost.com/2019/11/30/sean-avery-nhl-coach-not-named-bill-peters-kicked-me-too/" target="_blank" rel="nofollow">told the New York Post</a> that Crawford kicked him when he was playing for the Los Angeles Kings during the 2006-2007 season &ndash; <a href="https://chicago.cbslocal.com/2019/12/02/blackhawks-conducting-thorough-review-of-assistant-coach-marc-crawford-after-physical-abuse-allegations/">a time when Crawford was coach.</a></p>
<p>Avery told Post sports columnist Larry Brooks that Crawford kicked him after a too-many-men-on-the-ice penalty in a game the Kings were playing against the Nashville Predators in December 2006. Avery said the kick &ldquo;left a mark.&rdquo;</p>
<p>The Chicago Sun-Times noted that last year, former Blackhawks defenseman Brent Sopel claimed on a Spittin&rsquo; Chiclets podcast that Crawford had kicked him, choked him, and pulled him by the back of his jersey when he was playing for Crawford on the Vancouver Canucks back in 1999.</p>
<p>The claims against Crawford came shortly after <a href="https://www.cbssports.com/nhl/news/bill-peters-resigns-as-flames-coach-after-admitting-to-using-racial-slur-towards-ex-player/" target="_blank" rel="noopener noreferrer">Calgary Flames Coach Bill Peters resigned</a>, following claims that he was physically abusive and used racial slurs.</p>
<p>Crawford was hired in June as an assistant to Blackhawks Head Coach Jeremy Colliton.</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2EpY4vi"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2EpY4vi"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2EpY4vi"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=chicago"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://chicago.cbslocal.com/2019/12/15/boy-found-dead-closet-lawndale-suicide-suspected/" title="Boy, 8, Found Dead In Closet In Lawndale; Police Say Suicide Is Likely" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/12/Boy_Found_Dead_In_Closet_1215.jpg?resize=55%2C55&#038;ssl=1" alt="Boy, 8, Found Dead In Closet In Lawndale; Police Say Suicide Is Likely" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2019/12/15/boy-found-dead-closet-lawndale-suicide-suspected/" title="Boy, 8, Found Dead In Closet In Lawndale; Police Say Suicide Is Likely" class="bump-view" data-bump-view="tp">Boy, 8, Found Dead In Closet In Lawndale; Police Say Suicide Is Likely</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2019/12/12/3-men-shot-at-63rd-and-king-drive/" title="3 Men Drive A Mile And A Half After Being Shot At 71st And State Streets; 1 Victim Later Dies" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/12/71st_State_Street_Shooting_1212.jpg?resize=55%2C55&#038;ssl=1" alt="3 Men Drive A Mile And A Half After Being Shot At 71st And State Streets; 1 Victim Later Dies" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2019/12/12/3-men-shot-at-63rd-and-king-drive/" title="3 Men Drive A Mile And A Half After Being Shot At 71st And State Streets; 1 Victim Later Dies" class="bump-view" data-bump-view="tp">3 Men Drive A Mile And A Half After Being Shot At 71st And State Streets; 1 Victim Later Dies</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2019/12/15/idot-warns-drivers-of-heavy-snow-dangerous-road-conditions-in-downstate-illinois/" title="IDOT Warns Drivers Of Heavy Snow, Dangerous Road Conditions In Downstate Illinois" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2013/03/salt-truck-0305.jpg?resize=55%2C55&#038;ssl=1" alt="IDOT Warns Drivers Of Heavy Snow, Dangerous Road Conditions In Downstate Illinois" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2019/12/15/idot-warns-drivers-of-heavy-snow-dangerous-road-conditions-in-downstate-illinois/" title="IDOT Warns Drivers Of Heavy Snow, Dangerous Road Conditions In Downstate Illinois" class="bump-view" data-bump-view="tp">IDOT Warns Drivers Of Heavy Snow, Dangerous Road Conditions In Downstate Illinois</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2019/12/15/christian-salazar-missing-west-rogers-park/" title="MISSING: Christian Salazar, 14, Of West Rogers Park" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/12/Christian-Salazar.png?resize=55%2C55&#038;ssl=1" alt="MISSING: Christian Salazar, 14, Of West Rogers Park" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2019/12/15/christian-salazar-missing-west-rogers-park/" title="MISSING: Christian Salazar, 14, Of West Rogers Park" class="bump-view" data-bump-view="tp">MISSING: Christian Salazar, 14, Of West Rogers Park</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2019/12/15/joshua-ayala-missing-little-village/" title="LOCATED: Joshua Ayala, 14, Of Little Village" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/12/Joshua-Ayala.png?resize=55%2C55&#038;ssl=1" alt="LOCATED: Joshua Ayala, 14, Of Little Village" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2019/12/15/joshua-ayala-missing-little-village/" title="LOCATED: Joshua Ayala, 14, Of Little Village" class="bump-view" data-bump-view="tp">LOCATED: Joshua Ayala, 14, Of Little Village</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2019/12/16/police-chase-stolen-squad-car-from-matteson-to-harvey/" title="Police Chase Stolen Squad Car From Matteson To Harvey, Suspect Still At Large" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/12/Stolen_Squad_Car_Harvey_1215.jpg?resize=55%2C55&#038;ssl=1" alt="Police Chase Stolen Squad Car From Matteson To Harvey, Suspect Still At Large" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2019/12/16/police-chase-stolen-squad-car-from-matteson-to-harvey/" title="Police Chase Stolen Squad Car From Matteson To Harvey, Suspect Still At Large" class="bump-view" data-bump-view="tp">Police Chase Stolen Squad Car From Matteson To Harvey, Suspect Still At Large</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2019/12/15/englewood-shooting-62nd-normal/" title="Woman Shot While Sleeping In Englewood Home" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/06/crime-tape-and-small-house-e1527869448438.jpg?resize=55%2C55&#038;ssl=1" alt="Woman Shot While Sleeping In Englewood Home" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2019/12/15/englewood-shooting-62nd-normal/" title="Woman Shot While Sleeping In Englewood Home" class="bump-view" data-bump-view="tp">Woman Shot While Sleeping In Englewood Home</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2019/12/15/girl-groped-brown-line-train-cta/" title="Girl, 16, Groped On Brown Line Train" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2013/01/police-generic.jpg?resize=55%2C55&#038;ssl=1" alt="Girl, 16, Groped On Brown Line Train" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2019/12/15/girl-groped-brown-line-train-cta/" title="Girl, 16, Groped On Brown Line Train" class="bump-view" data-bump-view="tp">Girl, 16, Groped On Brown Line Train</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2019/04/09/arthur-rathburn-donald-greene-jr-sr-body-part-brokering/" title="Father And Son Charged With Selling Diseased Body Parts In Alleged Brokering Scheme" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/black-market-body-parts.jpg?resize=55%2C55&#038;ssl=1" alt="Father And Son Charged With Selling Diseased Body Parts In Alleged Brokering Scheme" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2019/04/09/arthur-rathburn-donald-greene-jr-sr-body-part-brokering/" title="Father And Son Charged With Selling Diseased Body Parts In Alleged Brokering Scheme" class="bump-view" data-bump-view="tp">Father And Son Charged With Selling Diseased Body Parts In Alleged Brokering Scheme</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/news/local/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/sports/" title="Chicago Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Sports</strong></div></a><a href="http://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="http://chicago.cbslocal.com/cagtegory/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="http://chicago.cbslocal.com/cagtegory/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="http://chicago.cbslocal.com/cagtegory/sports/bears/" title="Bears" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="http://chicago.cbslocal.com/cagtegory/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/weather/" title="Chicago Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Weather</strong></div></a><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="http://chicago.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://policies.cbslocal.com/privacy/current.html#onlinead" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="CBS Television Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-667349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667349"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-667353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667353"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-954796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954796"><a href="http://publicfiles.fcc.gov/tv-profile/wbbm-tv">Public File for WBBM-TV / CBS 2</a></li>
<li id="menu-item-955018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955018"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-956059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956059"><a href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/fcc-eeo-public-file-8-1-17-7-31-18-2.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://chicago.cbslocal.com/_static/??-eJyljFsKgCAQRTeUTRbaV7QWG4cSfJGG22+IVlB/93UutCwwxUqxQj0oUAHcivAJjQcX0V+WIwobWW7KK4V3pfZsO/jOMxeywV8/jQyvT9Gc3el5WsMilZ7GWQ9S3TLcUXA=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563276015g' type='text/css' media='all' />
<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951'></script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJyNjEEKwjAQAD9kulRp9SI+RdJkKRt312A2lPp6A+2hR4/DDANLduGthmog1WWuM2mBhJZ9eMGTNMBUiSPYQmb4cUaCTIqdkHapnODvA/vv6kj8jE2XIx5frecat6QhyoRx9w+598N17G/j+TKkH91gRDc='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162246134',post:'999629',tz:'-6',srv:'chicago.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246134', '999629' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":277,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>