<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://chicago.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="devell hill, chicago violence, gun violence, boxing, boxing out negativity, jim williams, news, boxing, chicago," />
<meta name="keywords" content="devell hill, chicago violence, gun violence, boxing, boxing out negativity, jim williams, news, boxing, chicago," />
<meta property="fb:pages" content="27510768337" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Chicagoan Devell Hill Turns His Life Around, Gets It Taken Away By Violence &#8211; CBS Chicago</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="https://chicago.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Comments Feed" href="https://chicago.cbslocal.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJytj00OAiEMhS8kNsaIYWE8CwN1JFNawk+8vsi4caWTuGr72u/lFR5JOeGKXKHeMWIBNxVF4ixBYEfNv6RS4CZSMe97u4OfIIwT+pVNGUms/w4nanPgAlF8o76xb4Net8PjQEXLdsY8bD4U1UMuVdKGl1aPFie2gRQFXv6fCqlPXMe/13g5nPRZG6PN8Ql17Z9u' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://chicago.cbslocal.com/_static/??-eJyNy1EOQDAMgOELmSJGPIizTDVIulrSirg9u4B4/fP9cCWHhxiJgW0USQFndXxgYFC7mUpULeCL7YJ8LjmpQgorOaOYONiPNy/EbxTTrKc41r5vq6HxnX8AIdc5IA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://chicago.cbslocal.com/_static/??-eJydUtFOwzAM/CGyCMrEeEB8i5tYXagTR4m7qn9Psm5MUASEt0vsO9850XNUhoNgEC1H9Ji16bMiNkA60jS4kLVnO1GpnBuUhwADJm1yuVkiPu4KutM/CblgaLL1qnBmZ1EJ+kggmBvJEZL8gfPVeT5yEsNXlduxYTz6Hu3KP0NFLosyIEA8NMYoKZwhVKfb8j7VbZHWfSGOZUqfIC06y0K48y60py8bH1A+tl/xRsRP6kp7Q4lgxg1dOKrIuaDVS7OP7f/xkMYqvfYbJk7/eN3fdPmEaU5Otpa/SV3pF1zbX/3L/f7p0HXd4eH5HeG9MqQ=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJy1kEESwiAMRS8kYjtqV45noRAxNYRago63Fzsu7MrWGVeB8P/LJ/reKxtZgEXLGQIkbdukKFpDGtlSdqXVJd1HepyQaB2Q111a6bnGbpajp+yRkw7RZSovxo3mUtSt/iRM0NcMw+NdvgpUQD8YgZ/yjAIVDBsPwws9aagy7yKxX7SYU2YrGDn9IxBQubGkRYmMO0PC27wNFb2n2BpaNmIQtASLv3tH50FGxPtYEMdwqHbNvqmqTb3tnnXxCnM='></script>
<link rel='https://api.w.org/' href='https://chicago.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicago.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicago.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://cbsloc.al/31oHWF9' />
<link rel="alternate" type="application/json+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2020%2F02%2F03%2Fchicagoan-devell-hill-turns-his-life-around-gets-it-taken-away-by-violence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2020%2F02%2F03%2Fchicagoan-devell-hill-turns-his-life-around-gets-it-taken-away-by-violence%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Chicagoan Devell Hill Turns His Life Around, Gets It Taken Away By Violence" /><meta property="og:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/02/Vell-Title-Boxing-01-21-20.jpg?w=720" /><meta property="og:image:secure_url" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/02/Vell-Title-Boxing-01-21-20.jpg?w=720" /><meta property="og:image:width" content="720" /><meta property="og:image:height" content="960" /><meta property="og:description" content="Last week, Devell Hill was shot to death not far from the gym. His killing overshadowed by the wounding of a Chicago police officer who saw the murder and was attempting to arrest the suspect." /><meta property="og:type" content="article" /><meta property="og:url" content="https://chicago.cbslocal.com/2020/02/03/chicagoan-devell-hill-turns-his-life-around-gets-it-taken-away-by-violence/" /><meta property="article:published_time" content="2020-02-03T18:14:03+00:00" /><meta property="article:suggested-social-copy" content="Last week, Devell Hill was shot to death not far from the gym. His killing overshadowed by the wounding of a Chicago police officer who saw the murder and was attempting to arrest the suspect." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="article:publisher" content="http://www.facebook.com/cbschicago" /><meta property="article:author" content="http://www.facebook.com/cbschicago" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/02/Vell-Title-Boxing-01-21-20.jpg?w=720"><meta name="twitter:title" content="Chicagoan Devell Hill Turns His Life Around, Gets It Taken Away By Violence"/><meta name="twitter:description" content="Last week, Devell Hill was shot to death not far from the gym. His killing overshadowed by the wounding of a Chicago police officer who saw the murder and was attempting to arrest the suspect."/><meta name="twitter:site" content="/CBSchicago"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2020/02/03/chicagoan-devell-hill-turns-his-life-around-gets-it-taken-away-by-violence/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://chicago.cbslocal.com/2020/02/03/chicagoan-devell-hill-turns-his-life-around-gets-it-taken-away-by-violence/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/chicago.cbslocal.com","url":"https:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2018\/07\/chicago_cbs2.png?w=242"}},"url":"https:\/\/chicago.cbslocal.com\/2020\/02\/03\/chicagoan-devell-hill-turns-his-life-around-gets-it-taken-away-by-violence\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.cbslocal.com\/2020\/02\/03\/chicagoan-devell-hill-turns-his-life-around-gets-it-taken-away-by-violence\/"},"headline":"Chicagoan Devell Hill Turns His Life Around, Gets It Taken Away By Violence","description":"Last week, Devell Hill was shot to death not far from the gym. His killing overshadowed by the wounding of a Chicago police officer who saw the murder and was attempting to arrest the suspect.","image":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2020\/02\/Vell-Title-Boxing-01-21-20.jpg?w=113","keywords":["Local","News","Seen on CBS 2","Syndicated Local","Boxing","boxing out negativity","Chicago","Chicago Violence","Devell Hill","Gun Violence","Jim Williams","news","Chicagoan Devell Hill Turns His Life Around, Gets It Taken Away By Violence"],"datePublished":"2020-02-03T18:14:03+00:00","dateModified":"2020-02-03T18:14:03+00:00","author":{"@type":"Person","name":"Jim Williams"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"A Mentor Murdered As He Was Turning His Life Around","description":"CBS 2's Jim Williams reports a young man who was turning his life around through boxing and being a mentor, had his life cut short through violence.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/1F3\/A56\/1F3A5634A7324A329D5C26A99D04AA4F.jpg?Expires=1675385480&KeyName=mcpkey1&Signature=AUY9SivQ4WoGFL9Qj1JQEwx5Y3w","uploadDate":"2020-02-04","duration":"T2M26S","contentUrl":"https:\/\/chicago.cbslocal.com\/video\/4432018-a-mentor-murdered-as-he-was-turning-his-life-around\/","embedUrl":"https:\/\/chicago.cbslocal.com\/video\/4432018-a-mentor-murdered-as-he-was-turning-his-life-around\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CHI","news",["chicagoandevellhillturnshislifearoundgetsittakenawaybyviolence","post","article","local","news","seenoncbs2","syndicatedlocal","boxing","boxingoutnegativity","chicago","chicagoviolence","devellhill","gunviolence","jimwilliams","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;news;seen-on-cbs-2;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}
.postid-994177 #reptile_30_wrapper {
	display:none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Last week, Devell Hill was shot to death not far from the gym. His killing overshadowed by the wounding of a Chicago police officer who saw the murder and was attempting to arrest the suspect." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-1007917 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://chicago.cbslocal.com" id="header-logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/07/chicago_cbs2.png?w=242" alt="CBS Chicago" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/video/4432089-controlling-the-proliferation-of-airbnb-party-houses/" title="Controlling The Proliferation Of Airbnb Party Houses" class="cbs-thumbnail-link item-1580777293 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/021/D89/021D89D0B3434D78A7D0C9950F373434.jpg?Expires=1675385440&#038;KeyName=mcpkey1&#038;Signature=XLoE1-HxypiKRDB9Nr4MrzqHA54"></span></div><div class="title-wrapper"><strong class="title">Controlling The Proliferation Of Airbnb Party Houses</strong><em class="description">CBS 2&#039;s Vince Gerasole reports, after noise complaints over the weekend, a party at a Chicago Airbnb yielded a cash of weapons and it has the company cracking down on spaces that host parties.</em></div><time datetime="2020-02-04T00:48:13+00:00" title="February 3, 2020 at 6:48 pm">3 minutes ago</time></a><a href="https://chicago.cbslocal.com/video/4432039-decision-day-arrives-in-iowa/" title="Decision Day Arrives In Iowa" class="cbs-thumbnail-link item-1580775970 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/A74/379/A74379E643A14AF1A7CF2BC1A3350744.jpg?Expires=1675385440&#038;KeyName=mcpkey1&#038;Signature=7evLPGYUvZW52s1AOGzUHhwUKPk"></span></div><div class="title-wrapper"><strong class="title">Decision Day Arrives In Iowa</strong><em class="description">For months, 2020 Democrat hopefuls have discussed key issues at kitchen tables and coffee shops around the state, and some Chicagoans have been part of the campaign efforts. CBS 2 Political Investigator Dana Kozlov reports.</em></div><time datetime="2020-02-04T00:26:10+00:00" title="February 3, 2020 at 6:26 pm">25 minutes ago</time></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/news/local/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="https://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2020/02/03/iowa-caucus-university-of-chicago-students-west-des-moines/" title="Iowa Caucuses Prove An Intriguing Learning Experience For University Of Chicago Students; &#039;It Seems Like Such A Weird Way To Do It&#039;" class="cbs-thumbnail-link item-1580775868 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/02/AP_20034097874104.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Iowa Caucuses Prove An Intriguing Learning Experience For University Of Chicago Students; &#039;It Seems Like Such A Weird Way To Do It&#039;</strong><em class="description">What is it about the Iowa caucuses that could convince dozens of college students from as far away as California and Florida want to visit the Hawkeye state in the middle of winter?</em></div></a><a href="https://chicago.cbslocal.com/2020/02/03/lincoln-park-high-school-students-irate-at-firing-of-administrators-cancellation-of-rest-of-boys-basketball-season/" title="Lincoln Park High School Students Irate At Removal Of Administrators, Cancellation Of Rest Of Boys&#039; Basketball Season" class="cbs-thumbnail-link item-1580775788 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/02/Lincoln_Park_High_School_Protest_0203.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lincoln Park High School Students Irate At Removal Of Administrators, Cancellation Of Rest Of Boys&#039; Basketball Season</strong><em class="description">A lot of questions have been bubbling up over what the Chicago Public Schools is calling serious misconduct at Lincoln Park High School.
</em></div></a><a href="https://chicago.cbslocal.com/2020/02/03/cps-inspector-general-nicholas-schuler-resigns/" title="CPS Inspector General Nicholas Schuler Resigns" class="cbs-thumbnail-link item-1580775275 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2015/01/cps-inspector-general.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CPS Inspector General Nicholas Schuler Resigns</strong><em class="description">Chicago Public Schools Inspector General Nicholas Schuler resigned on Monday, city officials confirmed, amid an investigation into allegations that Schuler threatened and insulted workers in the office.</em></div></a><a href="https://chicago.cbslocal.com/2020/02/03/chicagoan-devell-hill-turns-his-life-around-gets-it-taken-away-by-violence/" title="Chicagoan Devell Hill Turns His Life Around, Gets It Taken Away By Violence" class="cbs-thumbnail-link item-1580775243 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/02/Vell-Title-Boxing-01-21-20.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicagoan Devell Hill Turns His Life Around, Gets It Taken Away By Violence</strong><em class="description">Last week, Devell Hill was shot to death not far from the gym. His killing overshadowed by the wounding of a Chicago police officer who saw the murder and was attempting to arrest the suspect.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/school-closings/" title="Chicago School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" target="_blank" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" target="_blank" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2020/02/03/chicago-weather-a-colder-and-more-active-pattern-for-the-week-to-come/" title="Chicago Weather: A Colder And More Active Pattern For The Week To Come" class="cbs-thumbnail-link item-1580767113 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/02/0203Next-2-Days-PM.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: A Colder And More Active Pattern For The Week To Come</strong><em class="description">Change is here! We’ll be going from a too-brief warm, sunny pattern to a colder and more active pattern this week.
</em></div></a><a href="https://chicago.cbslocal.com/2020/02/02/chicago-weather-record-high-set-sunday-dry-until-tuesday-morning/" title="Chicago Weather: 50s Will Be Gone For A While" class="cbs-thumbnail-link item-1580697775 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/02/0202Email3.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: 50s Will Be Gone For A While</strong><em class="description">There will be no more 50s in Chicago for several days.  </em></div></a><a href="https://chicago.cbslocal.com/2020/02/01/forecast-chicago-weather-warm-sunday-temperature/" title="Chicago Weather: Warm, Sunny Sunday Followed By Temperature Drop" class="cbs-thumbnail-link item-1580602465 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/02/7-Day-Forecast-with-Interactivity-PM.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: Warm, Sunny Sunday Followed By Temperature Drop</strong><em class="description">Sunshine will finally return and highs will reach near 50 degrees Sunday.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2020/02/03/staples-center-removes-publics-massive-kobe-bryant-memorial/" title="Staples Center Removes Public&#039;s Massive Kobe Bryant Memorial" class="cbs-thumbnail-link item-1580756373 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/02/AP_20034661258288.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Staples Center Removes Public&#039;s Massive Kobe Bryant Memorial</strong><em class="description">Bryant&#039;s widow, Vanessa, had requested items, which were to be cataloged and shipped to the family. Flowers will be composted and spread around plants near Staples Center.</em></div></a><a href="https://chicago.cbslocal.com/2020/02/02/super-bowl-liv-chiefs-beat-49ers-31-20/" title="Mahomes Sparks Another Comeback, Leads Chiefs To 31-20 Win Over 49ers In Super Bowl LIV" class="cbs-thumbnail-link item-1580699960 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/02/GettyImages-1203663095.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mahomes Sparks Another Comeback, Leads Chiefs To 31-20 Win Over 49ers In Super Bowl LIV</strong><em class="description">Patrick Mahomes engineered a third straight double-digit comeback to win the Chiefs their first Super Bowl since 1970.</em></div></a><a href="https://www.cbssports.com/nfl/news/2020-super-bowl-score-patrick-mahomes-leads-chiefs-to-late-comeback-win-over-49ers-in-thrilling-game/live/" title="Kansas City Chiefs Top San Francisco 49ers In Super Bowl LIV" class="cbs-thumbnail-link item-1580699839 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/02/Super_Bowl_LIV_GettyImages-1203664259.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kansas City Chiefs Top San Francisco 49ers In Super Bowl LIV</strong><em class="description">The Chiefs have won Super Bowl LIV. This is Andy Reid&#039;s first Super Bowl victory as a head coach, and his first Super Bowl appearance since 2005 when he was with the Philadelphia Eagles.</em></div></a><a href="https://chicago.cbslocal.com/2020/02/02/no-19-illini-fall-to-no-18-iowa/" title="No. 19 Illini Fall To No. 18 Iowa" class="cbs-thumbnail-link item-1580689222 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/02/Illini_Iowa_GettyImages-1198183425.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">No. 19 Illini Fall To No. 18 Iowa</strong><em class="description">Luka Garza, the Big Ten’s leading scorer, bounced back from a slow start to score 25 points and No. 18 Iowa clamped down in the final four minutes to beat No. 19 Illinois on Sunday.</em></div></a><a href="https://chicago.cbslocal.com/2020/02/02/raptors-11th-straight-win-comes-at-bulls-expense/" title="Raptors&#039; 11th Straight Win Comes At Bulls&#039; Expense" class="cbs-thumbnail-link item-1580688487 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/12/Chicago-Bulls-Generic.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Raptors&#039; 11th Straight Win Comes At Bulls&#039; Expense</strong><em class="description">Terence Davis scored a career-high 31 points and the Toronto Raptors tied a team record with their 11th straight win, beating the Chicago Bulls on Sunday.</em></div></a><a href="https://chicago.cbslocal.com/2020/02/01/blackhawks-top-arizona-coyotes-in-shootout/" title="Blackhawks Top Arizona Coyotes In Shootout" class="cbs-thumbnail-link item-1580619307 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/03/gettyimages-1138541447.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Blackhawks Top Arizona Coyotes In Shootout</strong><em class="description">Patrick Kane scored in the overtime shootout and ran his points streak to 12 games, and Corey Crawford stopped both shootout attempts he faced, leading the Chicago Blackhawks a win over the Arizona Coyotes on Saturday night.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link"><a href="https://chicago.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2020/01/30/burgers-in-chicago/" title="The 5 Best Spots To Score Burgers In Chicago" class="cbs-thumbnail-link item-1580395800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/01/burger.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 5 Best Spots To Score Burgers In Chicago</strong></div></a><a href="https://chicago.cbslocal.com/2020/01/30/things-to-do-in-chicago/" title="4 Ways To Make The Most Of Your Week In Chicago" class="cbs-thumbnail-link item-1580395581 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/01/hoodline.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">4 Ways To Make The Most Of Your Week In Chicago</strong><em class="description">Looking for something to do this week? </em></div></a><a href="https://chicago.cbslocal.com/2020/01/28/explore-the-3-newest-businesses-to-open-in-chicago/" title="Explore The 3 Newest Businesses To Open In Chicago" class="cbs-thumbnail-link item-1580218665 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/01/Your_Daily_Move_Photo_1_Enhanced.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore The 3 Newest Businesses To Open In Chicago</strong><em class="description">From a fitness spot to a bar and restaurant, read on for a rundown of the newest hot spots to make their debut around town.</em></div></a><a href="https://chicago.cbslocal.com/2020/01/23/here-are-chicagos-top-5-italian-spots/" title="Here Are Chicago&#039;s Top 5 Italian Spots" class="cbs-thumbnail-link item-1579798346 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/01/pizza.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Here Are Chicago&#039;s Top 5 Italian Spots</strong><em class="description">Craving Italian food?</em></div></a><a href="https://chicago.cbslocal.com/2020/01/14/here-are-the-newest-businesses-to-debut-in-chicago/" title="Here Are The Newest Businesses To Debut In Chicago" class="cbs-thumbnail-link item-1579025240 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/01/muffins.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Here Are The Newest Businesses To Debut In Chicago</strong><em class="description">Interested in checking out the freshest new spots in Chicago?</em></div></a><a href="https://chicago.cbslocal.com/2020/01/07/food-and-drink-chicago/" title="Food And Drink Is Hot In Chicago This Week" class="cbs-thumbnail-link item-1578405817 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/wine.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Food And Drink Is Hot In Chicago This Week</strong><em class="description">From a wine release party to a cooking class, there&#039;s plenty to explore and enjoy if you&#039;re hungry for something new.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2/Send Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2/Send Tips</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="CBS Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/08/GettyImages-466663843-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519413511" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/live-video-from-cbs-chicago/" title="CBS 2" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS 2</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">6:30 PM</strong><em class="description">Entertainment Tonight</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">7:00 PM</strong><em class="description">The Neighborhood</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">7:30 PM</strong><em class="description">Bob Hearts Abishola</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">8:00 PM</strong><em class="description">All Rise</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">9:00 PM</strong><em class="description">Bull</em></div></div></div>
</div></div><a class="view-all" href="http://chicago.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://chicago.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="41.878114" longitude="-87.629798" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://chicago.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Chicagoan Devell Hill Turns His Life Around, Gets It Taken Away By Violence</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://chicago.cbslocal.com/personality/jim-williams">Jim Williams</a></span><time class="post-date">February 3, 2020 at 6:14 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://chicago.cbslocal.com/tag/boxing/">Boxing</a>, <a href="https://chicago.cbslocal.com/tag/boxing-out-negativity/">boxing out negativity</a>, <a href="https://chicago.cbslocal.com/tag/chicago/">Chicago</a>, <a href="https://chicago.cbslocal.com/tag/chicago-violence/">Chicago Violence</a>, <a href="https://chicago.cbslocal.com/tag/devell-hill/">Devell Hill</a>, <a href="https://chicago.cbslocal.com/tag/gun-violence/">Gun Violence</a>, <a href="https://chicago.cbslocal.com/tag/jim-williams/">Jim Williams</a>, <a href="https://chicago.cbslocal.com/tag/news-2/">news</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4432018&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Chicago.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.chi&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/31oHWF9&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>CHICAGO (CBS) &#8212;</strong> He was trying to rebuild his troubled life when he became a victim of violence himself.</p>
<p>It was a violent afternoon in North Lawndale: A police officer shot while trying to arrest the killer of a 26-year-old man.</p>
<p>Friends of that man told us he had made remarkable changes in his life but still could not avoid becoming a victim.</p>
<p>CBS 2&#8217;s Jim Williams reports it was the latest tragedy to touch his family.</p>
<p>There is a void, a presence that filled a modest boxing gym in North Lawndale is gone.</p>
<p>&#8220;He was an outstanding young man and his greatness was recognized instantly when he walked through the doors,&#8221; said Derek Brown, founder of Boxing Out Negativity.</p>
<p>Devell Hill was 26 years old. Vell, they called him, had known trouble: gun and drug charges. He was an inmate at Cook County Jail when he met Derek Brown.</p>
<p>&#8220;I was once a father who was once incarcerated and I told Devell my story when I saw my daughter behind this big thick glass,&#8221; Brown said. &#8220;And he instantly started crying. And to speak these things and speak the way I dealt with him it was like instant healing.&#8221;</p>
<p>When Hill was released, his transformation began. He became a mentor at Derek Brown&#8217;s &#8220;Boxing Out Negativity,&#8221; a program designed to keep young people in the ring and out of trouble.</p>
<p>Other areas of Hill&#8217;s life improved, too.</p>
<p>&#8220;He got himself a job, he completely financial literacy classes. He also completed parenting classes. He also completed fatherhood classes,&#8221; Brown said.</p>
<p>&#8220;One time I was out trying to run with this 12-year-old that was struggling a little bit with motivation and Vell was on his way to see somebody else,&#8221; said Julie Globokar, chairperson at Boxing Out Negativity. &#8220;And he diverted and ran with us the whole three miles and whole time telling this kid &#8216;come on man you got got this.'&#8221;</p>
<p>Last week, Devell Hill was shot to death not far from the gym. His killing overshadowed by the wounding of a Chicago police officer who saw the murder and was attempting to arrest the suspect.</p>
<p>A devastating loss. But the work of the gym goes on.</p>
<p>&#8220;We lost him, we will save others,&#8221; Brown said.</p>
<p>Police have not revealed the suspect&#8217;s motive.</p>
<p>Devell Hill&#8217;s brother and his nephew were also shot to death. Relatives are still paying those funeral bills.</p>
<p><em><strong><a href="https://boxingoutnegativity.org/in-memory-of-devell-lavarrio-hill" rel="nofollow">Click here if you&#8217;d like to help the family with expenses</a></strong></em>.<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":223,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/31oHWF9"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/31oHWF9"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/31oHWF9"></a></span>
			</div>
		
			</div>
</div></div></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Jim </span> Williams</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/JimWilliamsCBS2&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/profile.php?id=1127803631&quot;,&quot;email_address&quot;:&quot;jhwilliams@cbs.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/01/jimwilliams-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://chicago.cbslocal.com/personality/jim-williams/" id="more-from-personality"><span>More from</span> <strong>Jim Williams</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=chicago"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://chicago.cbslocal.com/2020/02/02/pediatric-patient-shot-in-west-englewood/" title="Teenage Boy Killed In West Englewood Shooting" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/02/Boy_Shot_In_West_Englewood_0202a.jpg?resize=55%2C55&#038;ssl=1" alt="Teenage Boy Killed In West Englewood Shooting" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/02/02/pediatric-patient-shot-in-west-englewood/" title="Teenage Boy Killed In West Englewood Shooting" class="bump-view" data-bump-view="tp">Teenage Boy Killed In West Englewood Shooting</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/01/31/dating-danger-man-using-dating-app-to-rob-victims-with-stun-gun/" title="Dating Danger: Man Using Dating App To Rob Victims With Stun Gun" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/01/CE427F39D3F548988B82AD4E0508F902.jpg?resize=55%2C55&#038;ssl=1" alt="Dating Danger: Man Using Dating App To Rob Victims With Stun Gun" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/01/31/dating-danger-man-using-dating-app-to-rob-victims-with-stun-gun/" title="Dating Danger: Man Using Dating App To Rob Victims With Stun Gun" class="bump-view" data-bump-view="tp">Dating Danger: Man Using Dating App To Rob Victims With Stun Gun</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/02/03/another-disturbing-inmate-attack-at-the-cook-county-jail/" title="Another Disturbing Inmate Attack At The Cook County Jail" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/02/CE366CC3757A4A8E8A181E157046B1E3.jpg?resize=55%2C55&#038;ssl=1" alt="Another Disturbing Inmate Attack At The Cook County Jail" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/02/03/another-disturbing-inmate-attack-at-the-cook-county-jail/" title="Another Disturbing Inmate Attack At The Cook County Jail" class="bump-view" data-bump-view="tp">Another Disturbing Inmate Attack At The Cook County Jail</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/02/02/illinois-state-police-probe-early-morning-shooting-on-dan-ryan/" title="Illinois State Police Probe Early-Morning Shooting On Dan Ryan" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/05/illinois-state-police.jpg?resize=55%2C55&#038;ssl=1" alt="Illinois State Police Probe Early-Morning Shooting On Dan Ryan" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/02/02/illinois-state-police-probe-early-morning-shooting-on-dan-ryan/" title="Illinois State Police Probe Early-Morning Shooting On Dan Ryan" class="bump-view" data-bump-view="tp">Illinois State Police Probe Early-Morning Shooting On Dan Ryan</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/02/01/inmate-found-beaten-to-death-in-cook-county-jail/" title="Inmate Found Beaten To Death In Cook County Jail" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/02/Pedro-Ruiz.jpg?resize=55%2C55&#038;ssl=1" alt="Inmate Found Beaten To Death In Cook County Jail" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/02/01/inmate-found-beaten-to-death-in-cook-county-jail/" title="Inmate Found Beaten To Death In Cook County Jail" class="bump-view" data-bump-view="tp">Inmate Found Beaten To Death In Cook County Jail</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/02/03/1-57-trooper-crash/" title="1 Dead, Trooper Injured In Crash On I-57 At 147th Street" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/02/i-57.jpg?resize=55%2C55&#038;ssl=1" alt="1 Dead, Trooper Injured In Crash On I-57 At 147th Street" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/02/03/1-57-trooper-crash/" title="1 Dead, Trooper Injured In Crash On I-57 At 147th Street" class="bump-view" data-bump-view="tp">1 Dead, Trooper Injured In Crash On I-57 At 147th Street</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/02/01/chicago-police-seize-25-weapons-after-crashing-gang-related-airbnb-party/" title="Chicago Police Seize 25 Weapons After Crashing Gang-Related Airbnb Party" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/02/Airbnb-guns-3.jpg?resize=55%2C55&#038;ssl=1" alt="Chicago Police Seize 25 Weapons After Crashing Gang-Related Airbnb Party" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/02/01/chicago-police-seize-25-weapons-after-crashing-gang-related-airbnb-party/" title="Chicago Police Seize 25 Weapons After Crashing Gang-Related Airbnb Party" class="bump-view" data-bump-view="tp">Chicago Police Seize 25 Weapons After Crashing Gang-Related Airbnb Party</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/02/02/driver-killed-in-one-of-four-overnight-crashes-on-i-80-94-in-hammond/" title="Driver Killed In One Of Four Overnight Crashes On I-80/94 In Hammond" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/02/I8094Crash_0202_3.jpg?resize=55%2C55&#038;ssl=1" alt="Driver Killed In One Of Four Overnight Crashes On I-80/94 In Hammond" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/02/02/driver-killed-in-one-of-four-overnight-crashes-on-i-80-94-in-hammond/" title="Driver Killed In One Of Four Overnight Crashes On I-80/94 In Hammond" class="bump-view" data-bump-view="tp">Driver Killed In One Of Four Overnight Crashes On I-80/94 In Hammond</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/02/02/ohare-one-of-seven-united-states-airports-still-accepting-flights-from-china/" title="O&#039;Hare One Of Seven United States Airports Still Accepting Flights From China" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/02/Airport-Masiks.jpg?resize=55%2C55&#038;ssl=1" alt="O&#039;Hare One Of Seven United States Airports Still Accepting Flights From China" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/02/02/ohare-one-of-seven-united-states-airports-still-accepting-flights-from-china/" title="O&#039;Hare One Of Seven United States Airports Still Accepting Flights From China" class="bump-view" data-bump-view="tp">O&#039;Hare One Of Seven United States Airports Still Accepting Flights From China</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/02/03/aurora-fire-2/" title="85-Year-Old Man Found Dead In Senior Living Facility Fire" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/02/Aurora_Fire_Death_0203.jpg?resize=55%2C55&#038;ssl=1" alt="85-Year-Old Man Found Dead In Senior Living Facility Fire" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/02/03/aurora-fire-2/" title="85-Year-Old Man Found Dead In Senior Living Facility Fire" class="bump-view" data-bump-view="tp">85-Year-Old Man Found Dead In Senior Living Facility Fire</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/news/local/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/sports/" title="Chicago Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Sports</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/bears/" title="Bears" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/weather/" title="Chicago Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Weather</strong></div></a><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://chicago.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://policies.cbslocal.com/privacy/current.html#onlinead" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="CBS Television Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-999984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999984"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-999985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999985"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-667353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667353"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-954796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954796"><a href="http://publicfiles.fcc.gov/tv-profile/wbbm-tv">Public File for WBBM-TV / CBS 2</a></li>
<li id="menu-item-955018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955018"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-956059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956059"><a href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/fcc-eeo-public-file-8-1-17-7-31-18-2.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://chicago.cbslocal.com/_static/??-eJyljFsKgCAQRTeUTSFFfkRr0XEowRdpuP2GaAX1d1/nQssCU6wUK9SDAhVAU4RPqD24iP6yHFEwZLkprxTeldqz7eA7z1zIGn/9NNK8PkVzdqfnaQvrOM1SLoOa1A0y9lF9' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563380959g' type='text/css' media='all' />
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJyNjEEKwjAQAD9kukaoPYlPkTRZyqa7azAbir7egB567HGYYWArLj7VUA2kucJtIa2Q0UqIKzxII8yNOIFtZIYvZyTIpDgI6ZDrCQ4fOHzejiQs2HXd4/7Ve27pl3REmTH9/V1ufpyuk/fny5i/3TxELg=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'162246134',post:'1007917',tz:'-6',srv:'chicago.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246134', '1007917' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>