<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://chicago.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="westlake hospital, melrose park, mugo odigwe, covid-19, coronavirus in chicagoland," />
<meta name="keywords" content="westlake hospital, melrose park, mugo odigwe, covid-19, coronavirus in chicagoland," />
<meta property="fb:pages" content="27510768337" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Westlake Hospital In Melrose Park To Reopen For COVID-19 Patients &#8211; CBS Chicago</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="https://chicago.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Comments Feed" href="https://chicago.cbslocal.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKoWBAvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7D4TSMx+k8Tk91nJ9d' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://chicago.cbslocal.com/_static/??-eJyNy0sKgDAMANELWWPFUlyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOFnnh27snbcPIdU5HQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://chicago.cbslocal.com/_static/??-eJydktFuwyAMRX9oLlq3VtnDtG9xwE1ZACNwGuXvR5qmVZdpa/YQ6cb4XK4B1UfQHISCKDmSp6x0ncGxRqei6xobsvJsOldWzg3gMWBDSelcKkOk101RT+o3Ixu068xYKkxvDYGQjw6F8ko4YpIHmO/J85GTaJ5dbr8rtidfk5n4swRns4BGQcfNyjHKFFY7gtPy8Obo5RNsEno4EJkpdg236ha2G2/Dlb/zNyWaqsvGbUlZJ0yDyjI4uiMePr1yYw3J9fZGvTDxHczYJ0lE3S5w4QiRc1FTltU5lu/PY2pH66lfs+P0j9fxly+fKPXJyjLyD1OP+EWP7R/+/XlX7fbV2756+QJ3iEoV' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IJBo188H4LQwqdpYyR3HZ34uLD+7JzcSnQrn39FLdt8pGFmDRcoUASds6KYrWkEa2lF1pNUm3kYYLEq0D8rpJKz3X2MxytJQ9ctIhukzlxbjRXIp6bD8JE/Q9Qze8y1eBCug7I/BTnlGggmHjoXuhJw1V5t0ktosWc8lsBSOnfwQCKjeWtCiRcVdI+Ji3oaL3FGtDy0Z0gpZg8Xd7dB5kRLyPBXEOp82+2h+q46HaNU92ZwqN'></script>
<link rel='https://api.w.org/' href='https://chicago.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicago.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicago.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://cbsloc.al/3aFaKNj' />
<link rel="alternate" type="application/json+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2020%2F04%2F03%2Fwestlake-hospital-in-melrose-park-to-reopen-for-covid-19-patients%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2020%2F04%2F03%2Fwestlake-hospital-in-melrose-park-to-reopen-for-covid-19-patients%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Westlake Hospital In Melrose Park To Reopen For COVID-19 Patients" /><meta property="og:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/279A37E141BB4376B11A330F00929200.jpg?w=1280" /><meta property="og:image:secure_url" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/279A37E141BB4376B11A330F00929200.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="Westlake Hospital is now being prepped to become an alternate treatment site for COVID-19 patients. It will be equipped with 230 beds." /><meta property="og:type" content="article" /><meta property="og:url" content="https://chicago.cbslocal.com/2020/04/03/westlake-hospital-in-melrose-park-to-reopen-for-covid-19-patients/" /><meta property="article:published_time" content="2020-04-03T12:07:11+00:00" /><meta property="article:suggested-social-copy" content="Westlake Hospital is now being prepped to become an alternate treatment site for COVID-19 patients. It will be equipped with 230 beds." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="article:publisher" content="http://www.facebook.com/cbschicago" /><meta property="article:author" content="http://www.facebook.com/cbschicago" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/279A37E141BB4376B11A330F00929200.jpg?w=1280"><meta name="twitter:title" content="Westlake Hospital In Melrose Park To Reopen For COVID-19 Patients"/><meta name="twitter:description" content="Westlake Hospital is now being prepped to become an alternate treatment site for COVID-19 patients. It will be equipped with 230 beds."/><meta name="twitter:site" content="/CBSchicago"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2020/04/03/westlake-hospital-in-melrose-park-to-reopen-for-covid-19-patients/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://chicago.cbslocal.com/2020/04/03/westlake-hospital-in-melrose-park-to-reopen-for-covid-19-patients/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/chicago.cbslocal.com","url":"https:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2018\/07\/chicago_cbs2.png?w=242"}},"url":"https:\/\/chicago.cbslocal.com\/2020\/04\/03\/westlake-hospital-in-melrose-park-to-reopen-for-covid-19-patients\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.cbslocal.com\/2020\/04\/03\/westlake-hospital-in-melrose-park-to-reopen-for-covid-19-patients\/"},"headline":"Westlake Hospital In Melrose Park To Reopen For COVID-19 Patients","description":"Westlake Hospital is now being prepped to become an alternate treatment site for COVID-19 patients. It will be equipped with 230 beds.","image":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2020\/04\/279A37E141BB4376B11A330F00929200.jpg?w=150","keywords":["Local","News","Seen on CBS 2","Syndicated Local","Coronavirus In Chicagoland","COVID-19","Melrose Park","Mugo Odigwe","Westlake Hospital","news","Westlake Hospital In Melrose Park To Reopen For COVID-19 Patients"],"datePublished":"2020-04-03T12:07:11+00:00","dateModified":"2020-04-03T12:07:11+00:00","author":{"@type":"Person","name":"Mugo Odigwe"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Westlake Hospital Reopens To Help COVID-19 Patients","description":"CBS 2's Mugo Odigwe reports on plans to reopen Westlake Hospital as the number of coronavirus cases continues to grow, the facility will open to treat those confirmed COVID-19 positive.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/279\/A37\/279A37E141BB4376B11A330F00929200.jpg?Expires=1680545519&KeyName=mcpkey1&Signature=-5CFlSDAkdyX5JGpCIJHCcc4bsQ","uploadDate":"2020-04-03","duration":"T2M16S","contentUrl":"https:\/\/chicago.cbslocal.com\/video\/4502678-westlake-hospital-reopens-to-help-covid-19-patients\/","embedUrl":"https:\/\/chicago.cbslocal.com\/video\/4502678-westlake-hospital-reopens-to-help-covid-19-patients\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CHI","news",["westlakehospitalinmelroseparktoreopenforcovid19patients","post","article","local","news","seenoncbs2","syndicatedlocal","coronavirusinchicagoland","covid19","melrosepark","mugoodigwe","westlakehospital","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;news;seen-on-cbs-2;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}
.postid-994177 #reptile_30_wrapper {
	display:none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Westlake Hospital is now being prepped to become an alternate treatment site for COVID-19 patients. It will be equipped with 230 beds." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-1019067 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://chicago.cbslocal.com" id="header-logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/07/chicago_cbs2.png?w=242" alt="CBS Chicago" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/video/4502713-champro-sports-in-wheeling-now-making-masks/" title="Champro Sports In Wheeling Now Making Masks" class="cbs-thumbnail-link item-1585931728 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/440/5DA/4405DAE0083A418992E57C8B6217A200.jpg?Expires=1680545352&#038;KeyName=mcpkey1&#038;Signature=H4qkz8zzmNaFFbtqgfys_6t66gU"></span></div><div class="title-wrapper"><strong class="title">Champro Sports In Wheeling Now Making Masks</strong><em class="description">The company is pressing and cuting the fabric, much of which is donated bed sheets from local hotels and of course sanitized first.</em></div><time datetime="2020-04-03T16:35:28+00:00" title="April 3, 2020 at 11:35 am">2 hours ago</time></a><a href="https://chicago.cbslocal.com/video/4502700-gorgeous-day-ahead-but-rain-coming-tomorrow/" title="Gorgeous Day Ahead, But Rain Coming Tomorrow" class="cbs-thumbnail-link item-1585931151 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/608/081/608081D69CBE46DE905E37C9FB44A010.jpg?Expires=1680545352&#038;KeyName=mcpkey1&#038;Signature=Dfdt6aCaFwWDRzneznF5jne2XLg"></span></div><div class="title-wrapper"><strong class="title">Gorgeous Day Ahead, But Rain Coming Tomorrow</strong><em class="description">CBS 2 Meteorologist Megan Glaros has the latest RealTime Weather forecast.</em></div><time datetime="2020-04-03T16:25:51+00:00" title="April 3, 2020 at 11:25 am">2 hours ago</time></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/news/local/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="https://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2020/04/03/boeing-buyouts-coronavirus-crisis-recovery-covid-19-pandemic/" title="Boeing Offering Buyouts As It Projects Recovery Will Take Years" class="cbs-thumbnail-link item-1585937195 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2016/05/boeing1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Boeing Offering Buyouts As It Projects Recovery Will Take Years</strong><em class="description">In a memo to employees, Boeing CEO Dave Calhoun said the company is offering voluntary layoff packages that will provide exiting employees with pay and benefits.</em></div></a><a href="https://chicago.cbslocal.com/2020/04/03/westlake-hospital-in-melrose-park-to-reopen-for-covid-19-patients/" title="Westlake Hospital In Melrose Park To Reopen For COVID-19 Patients" class="cbs-thumbnail-link item-1585933631 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/279A37E141BB4376B11A330F00929200.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Westlake Hospital In Melrose Park To Reopen For COVID-19 Patients</strong><em class="description">Westlake Hospital is now being prepped to become an alternate treatment site for COVID-19 patients. It will be equipped with 230 beds.</em></div></a><a href="https://chicago.cbslocal.com/2020/04/03/champro-sports-masks/" title="Champro Sports In Wheeling Now Making Masks" class="cbs-thumbnail-link item-1585931660 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/champro.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Champro Sports In Wheeling Now Making Masks</strong><em class="description">They are one of the latest companies to step up, change courses and innovate in this crisis.</em></div></a><a href="https://chicago.cbslocal.com/2020/04/03/roland-community-hospital-starts-drive-thru-covid-19-testing/" title="Roseland Community Hospital Starts Drive-Thru COVID-19 Testing" class="cbs-thumbnail-link item-1585931377 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/roseland-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Roseland Community Hospital Starts Drive-Thru COVID-19 Testing</strong><em class="description">Roseland Community Hospital is the first &quot;safety net&quot; testing site for people living in that part of the city.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/school-closings/" title="Chicago School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" target="_blank" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" target="_blank" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2020/04/03/chicago-weather-warm-sunny-day-showers-on-the-way/" title="Chicago Weather: Warm, Sunny Day; Showers On The Way" class="cbs-thumbnail-link item-1585927224 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/FRI.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: Warm, Sunny Day; Showers On The Way</strong><em class="description">It&#039;s going to be a warm sunny day!</em></div></a><a href="https://chicago.cbslocal.com/2020/04/02/chicago-weather-a-few-sprinkles-overnight/" title="Chicago Weather: Rain Returns" class="cbs-thumbnail-link item-1585879421 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/Next-2-Days-PM-1.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: Rain Returns</strong><em class="description">A weak disturbance overnight could touch off a few sprinkles after 2 a.m. </em></div></a><a href="https://chicago.cbslocal.com/2020/04/01/chicago-weather-fog-develops-late-wednesday-night/" title="Chicago Weather: Fog Wednesday Night" class="cbs-thumbnail-link item-1585793816 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/FutureCast-Visibility-4km-ADI.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: Fog Wednesday Night</strong><em class="description">A quiet weather pattern continues through Friday. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2020/04/03/wrestlemania-36-picks-drew-mcintyre-brock-lesnar-wwe-coronavirus/" title="WrestleMania 36 Picks: Drew McIntyre Faces Brock Lesnar For WWE Championship" class="cbs-thumbnail-link item-1585932527" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/drew-mcintyre-wwe-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WrestleMania 36 Picks: Drew McIntyre Faces Brock Lesnar For WWE Championship</strong><em class="description">Coronavirus forced WWE to pre-record WrestleMania 36, which will air over two nights without fans in the stands, but with plenty of excitement in the ring.</em></div></a><a href="https://chicago.cbslocal.com/2020/04/03/monica-puig-world-team-tennis-cbs-interview/" title="&#039;The Past Four Years Have Been A Learning Process For Me&#039;: Monica Puig Discusses Her Career, World Team Tennis Event On CBS" class="cbs-thumbnail-link item-1585929338" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/GettyImages-1171573616.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;The Past Four Years Have Been A Learning Process For Me&#039;: Monica Puig Discusses Her Career, World Team Tennis Event On CBS</strong><em class="description">The 26-year-old says that all of the attention she garnered after her 2016 Olympics win was tough to handle, but she feels like she has found her self motivation again.</em></div></a><a href="https://chicago.cbslocal.com/2020/04/02/cubs-anthony-rizzo-launches-push-to-get-hot-meals-to-doctors-nurses-on-front-line-of-coronavirus-fight/" title="Cubs&#039; Anthony Rizzo Launches Push To Get Hot Meals To Doctors, Nurses On Front Line Of Coronavirus Fight" class="cbs-thumbnail-link item-1585870518 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/AnthonyRizzo.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cubs&#039; Anthony Rizzo Launches Push To Get Hot Meals To Doctors, Nurses On Front Line Of Coronavirus Fight</strong><em class="description">Anthony Rizzo is at bat for those on the front line of the coronavirus fight. He talked with CBS 2’s Brad Edwards about his efforts Thursday from his Florida home – joined by his dog, Kevin.</em></div></a><a href="https://chicago.cbslocal.com/2020/04/02/ed-farmer-white-sox-broadcaster-dies/" title="White Sox Radio Voice Ed Farmer Dies At Age 70" class="cbs-thumbnail-link item-1585841752 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/Ed-Farmer-e1585836171421.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">White Sox Radio Voice Ed Farmer Dies At Age 70</strong><em class="description">White Sox television play-by-play announcer Jason Benetti called Farmer &quot;a loyal, welcoming friend&quot; in a tribute on Twitter.</em></div></a><a href="https://chicago.cbslocal.com/2020/04/02/the-masters-cbs-final-rounds-2004-2019-april-11-12/" title="CBS To Air Final Rounds Of 2004 &amp; 2019 The Masters Tournaments" class="cbs-thumbnail-link item-1585838474" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/GettyImages-1142067364.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS To Air Final Rounds Of 2004 &amp; 2019 The Masters Tournaments</strong><em class="description">With this year&#039;s tournament postponed, CBS is looking to fill the void for golf fans by rewinding the clock to a pair of classic finishes.</em></div></a><a href="https://chicago.cbslocal.com/2020/04/01/taylor-townsend-world-team-tennis-cbs-interview/" title="&#039;Top 50 Singles Is My Next Marker I Want To Hit&#039;: Taylor Townsend On World Team Tennis All Star Event On CBS" class="cbs-thumbnail-link item-1585770750" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/GettyImages-1170996940-e1585769310917.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Top 50 Singles Is My Next Marker I Want To Hit&#039;: Taylor Townsend On World Team Tennis All Star Event On CBS</strong><em class="description">Townsend reflects on her tennis career so far and shares what it was like to be in the WTT All Star event that will be on CBS this Saturday.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link"><a href="https://chicago.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2020/03/31/apartments-for-rent-in-chicago-what-will-2500-get-you/" title="Apartments For Rent In Chicago: What Will $2,500 Get You?" class="cbs-thumbnail-link item-1585662863 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/03/apartment.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apartments For Rent In Chicago: What Will $2,500 Get You?</strong><em class="description">Curious just how far your dollar goes in Chicago?</em></div></a><a href="https://chicago.cbslocal.com/2020/03/30/the-3-best-fast-food-spots-in-chicago/" title="The 3 Best Fast Food Spots In Chicago" class="cbs-thumbnail-link item-1585579772 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/03/hot-dog.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 3 Best Fast Food Spots In Chicago</strong><em class="description">Looking for a delicious fast food meal near you?</em></div></a><a href="https://chicago.cbslocal.com/2020/03/25/coronavirus-home-tips-mental-health-cooking-safety/" title="Coronavirus Home Tips: How To Stay Calm, Well-Fed And Healthy During The COVID-19 Outbreak" class="cbs-thumbnail-link item-1585167623" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/03/CHwhoundfeat1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Home Tips: How To Stay Calm, Well-Fed And Healthy During The COVID-19 Outbreak</strong><em class="description">Stay safe, well-fed and mentally healthy with this at-home tips from CBS sister site Chowhound.</em></div></a><a href="https://chicago.cbslocal.com/2020/03/25/coronavirus-shoppings-tips-what-to-buy/" title="COVID-19 Shopping Tips: What To Buy And What To Avoid During The Coronavirus Pandemic" class="cbs-thumbnail-link item-1585167586" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/03/chowhound2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID-19 Shopping Tips: What To Buy And What To Avoid During The Coronavirus Pandemic</strong><em class="description">See what to buy and what to avoid while stocking up during the COVID-19 pandemic.</em></div></a><a href="https://chicago.cbslocal.com/2020/03/24/experience-these-virtual-concerts-from-the-comfort-of-your-home/" title="Experience These Virtual Concerts From The Comfort Of Your Home" class="cbs-thumbnail-link item-1585067254 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/03/wacken.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Experience These Virtual Concerts From The Comfort Of Your Home</strong><em class="description">Here are some virtual concerts to check out while social distancing.</em></div></a><a href="https://chicago.cbslocal.com/2020/03/23/here-are-chicagos-top-4-thai-spots-that-deliver/" title="Here Are Chicago&#039;s Top 4 Thai Spots That Deliver" class="cbs-thumbnail-link item-1584973165 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/02/thai-food.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Here Are Chicago&#039;s Top 4 Thai Spots That Deliver</strong><em class="description">Looking to satisfy your appetite for Thai fare?</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2/Send Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2/Send Tips</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="CBS Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/08/GettyImages-466663843-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519413511" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/live-video-from-cbs-chicago/" title="CBS 2" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS 2</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">1:00 PM</strong><em class="description">The Talk</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">2:00 PM</strong><em class="description">Hot Bench</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">2:30 PM</strong><em class="description">Hot Bench</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">Judge Judy</em></div></div></div>
</div></div><a class="view-all" href="http://chicago.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://chicago.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="41.878114" longitude="-87.629798" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://chicago.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Westlake Hospital In Melrose Park To Reopen For COVID-19 Patients</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://chicago.cbslocal.com/personality/mugo-odigwe">Mugo Odigwe</a></span><time class="post-date">April 3, 2020 at 12:07 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://chicago.cbslocal.com/tag/coronavirus-in-chicagoland/">Coronavirus In Chicagoland</a>, <a href="https://chicago.cbslocal.com/tag/covid-19/">COVID-19</a>, <a href="https://chicago.cbslocal.com/tag/melrose-park/">Melrose Park</a>, <a href="https://chicago.cbslocal.com/tag/mugo-odigwe/">Mugo Odigwe</a>, <a href="https://chicago.cbslocal.com/tag/westlake-hospital/">Westlake Hospital</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4502678&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Chicago.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.chi&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/3aFaKNj&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><strong>CHICAGO (CBS) &#8212;</strong> Another area hospital will find a new purpose as a center to treat COVID-19 patients.</p>
<p>With cases of the coronavirus soaring, Chicago area hospitals are doing all they can to hang on. But support sites are about to make  a huge difference.</p>
<p>They&#8217;re not hospitals, but some patients can be treated at them. And now a new site is in the works.</p>
<p>Westlake Hospital in Melrose Park joins Metro South Medical Center in Blue Island, Sherman Hospital in Elgin, and McCormick Place.</p>
<p>CBS 2&#8217;s Mugo Odigwe has the story.</p>
<p>Westlake Hospital is now being prepped to become an alternate treatment site for COVID-19 patients. It will be equipped with 230 beds.</p>
<p>On Friday, Illinois Representative Chris Welch (D-7th) along with the Coalition For Spiritual And Public Leadership had a Zoom meeting with Governor JB Pritzker to thank him for decision to reopen the hospital.</p>
<p>&#8220;He told me all along that he was working to try to make this happen. We believed in him and he got it done,&#8221; Welch said.</p>
<p>Welch said many people in his district live near Westlake Hospital. That&#8217;s why he encouraged the governor to reopen it.</p>
<p>Westlake Hosptial becomes the fourth alternate care center for coronavirus patients in Illinois.</p>
<p>McCormick Place is being transformed from the city&#8217;s largest convention center to a COVID-19 care center, equipped with 3,000 to help overwhelmed hospitals.</p>
<p>The recent addition of Westlake Hospital to the mix means Illinois will have more beds to handle an expected surge of cases. Something Welch said is vital.</p>
<p>Governor Prtizker said construction at all the sites will be completed on a rolling basis through the end of April.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3aFaKNj"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3aFaKNj"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3aFaKNj"></a></span>
			</div>
		
			</div>
</div></div></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Mugo </span> Odigwe</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/MugoOdigwe&quot;,&quot;facebook_url&quot;:&quot;https:\/\/facebook.com\/MugoOdigweNews\/&quot;,&quot;instagram_url&quot;:&quot;https:\/\/www.instagram.com\/mugoodigwe\/&quot;,&quot;email_address&quot;:&quot;mnodigwe@cbs.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/mugoodigwe_new.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://chicago.cbslocal.com/personality/mugo-odigwe/" id="more-from-personality"><span>More from</span> <strong>Mugo Odigwe</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=chicago"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://chicago.cbslocal.com/2020/03/31/hospital-is-not-allowing-nurse-to-wear-masks-in-thick-of-covid-19-pandemic-furious-nurse-says/" title="Hospital Is Not Allowing Nurses To Wear Masks In Thick Of COVID-19 Pandemic, Furious Nurse Says" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/03/NurseSaysSheCantWearMask.jpg?resize=55%2C55&#038;ssl=1" alt="Hospital Is Not Allowing Nurses To Wear Masks In Thick Of COVID-19 Pandemic, Furious Nurse Says" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/03/31/hospital-is-not-allowing-nurse-to-wear-masks-in-thick-of-covid-19-pandemic-furious-nurse-says/" title="Hospital Is Not Allowing Nurses To Wear Masks In Thick Of COVID-19 Pandemic, Furious Nurse Says" class="bump-view" data-bump-view="tp">Hospital Is Not Allowing Nurses To Wear Masks In Thick Of COVID-19 Pandemic, Furious Nurse Says</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/04/02/chicago-police-officer-dead-coronavirus/" title="Chicago Police Narcotics Officer Dies From Coronavirus; &#039;Tragically, This Officer Gave His Life To This Fight&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2016/02/cpd-badge.jpg?resize=55%2C55&#038;ssl=1" alt="Chicago Police Narcotics Officer Dies From Coronavirus; &#039;Tragically, This Officer Gave His Life To This Fight&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/04/02/chicago-police-officer-dead-coronavirus/" title="Chicago Police Narcotics Officer Dies From Coronavirus; &#039;Tragically, This Officer Gave His Life To This Fight&#039;" class="bump-view" data-bump-view="tp">Chicago Police Narcotics Officer Dies From Coronavirus; &#039;Tragically, This Officer Gave His Life To This Fight&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/04/02/amid-record-unemployment-filings-amid-coronavirus-pandemic-illinois-does-not-have-money-to-fund-all-claims/" title="Amid Record Unemployment Filings During Coronavirus Pandemic, Illinois Does Not Have Money To Fund All Claims" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/BroadwayAndMelrose.jpg?resize=55%2C55&#038;ssl=1" alt="Amid Record Unemployment Filings During Coronavirus Pandemic, Illinois Does Not Have Money To Fund All Claims" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/04/02/amid-record-unemployment-filings-amid-coronavirus-pandemic-illinois-does-not-have-money-to-fund-all-claims/" title="Amid Record Unemployment Filings During Coronavirus Pandemic, Illinois Does Not Have Money To Fund All Claims" class="bump-view" data-bump-view="tp">Amid Record Unemployment Filings During Coronavirus Pandemic, Illinois Does Not Have Money To Fund All Claims</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/04/02/south-suburban-man-says-he-was-refused-service-at-walgreens-drive-thru-after-admitting-hes-recovering-from-covid-19/" title="South Suburban Man Says He Was Refused Service At Walgreens Drive-Thru After Admitting He&#039;s Recovering From COVID-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/DarnellTurner.jpg?resize=55%2C55&#038;ssl=1" alt="South Suburban Man Says He Was Refused Service At Walgreens Drive-Thru After Admitting He&#039;s Recovering From COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/04/02/south-suburban-man-says-he-was-refused-service-at-walgreens-drive-thru-after-admitting-hes-recovering-from-covid-19/" title="South Suburban Man Says He Was Refused Service At Walgreens Drive-Thru After Admitting He&#039;s Recovering From COVID-19" class="bump-view" data-bump-view="tp">South Suburban Man Says He Was Refused Service At Walgreens Drive-Thru After Admitting He&#039;s Recovering From COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/04/01/some-of-latest-illinois-coronavirus-deaths-involved-people-in-20s-and-30s-expert-weighs-in/" title="Some Of Latest Illinois Coronavirus Deaths Involved People In 20s And 30s; Expert Weighs In" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/03/Rush_Hospital_Rooms_0305.jpg?resize=55%2C55&#038;ssl=1" alt="Some Of Latest Illinois Coronavirus Deaths Involved People In 20s And 30s; Expert Weighs In" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/04/01/some-of-latest-illinois-coronavirus-deaths-involved-people-in-20s-and-30s-expert-weighs-in/" title="Some Of Latest Illinois Coronavirus Deaths Involved People In 20s And 30s; Expert Weighs In" class="bump-view" data-bump-view="tp">Some Of Latest Illinois Coronavirus Deaths Involved People In 20s And 30s; Expert Weighs In</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/04/01/worker-at-amazon-warehouse-in-monee-tests-positive-for-covid-19/" title="Worker At Amazon Warehouse In Monee Tests Positive For COVID-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/Amazon_Monee_warehouse.jpg?resize=55%2C55&#038;ssl=1" alt="Worker At Amazon Warehouse In Monee Tests Positive For COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/04/01/worker-at-amazon-warehouse-in-monee-tests-positive-for-covid-19/" title="Worker At Amazon Warehouse In Monee Tests Positive For COVID-19" class="bump-view" data-bump-view="tp">Worker At Amazon Warehouse In Monee Tests Positive For COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/04/02/father-was-released-from-hospital-with-covid-19-symptoms-and-died-a-week-later-family-says/" title="Father Was Released From Hospital With COVID-19 Symptoms And Died Days Later, Family Says" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/Mansour_Tadros.jpg?resize=55%2C55&#038;ssl=1" alt="Father Was Released From Hospital With COVID-19 Symptoms And Died Days Later, Family Says" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/04/02/father-was-released-from-hospital-with-covid-19-symptoms-and-died-a-week-later-family-says/" title="Father Was Released From Hospital With COVID-19 Symptoms And Died Days Later, Family Says" class="bump-view" data-bump-view="tp">Father Was Released From Hospital With COVID-19 Symptoms And Died Days Later, Family Says</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/04/01/sources-photo-shows-mccormick-place-transformed-with-hospital-setup/" title="Sources: Photo Shows McCormick Place Transformed With Hospital Setup" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/McCormickPlaceHospitalBeds.jpg?resize=55%2C55&#038;ssl=1" alt="Sources: Photo Shows McCormick Place Transformed With Hospital Setup" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/04/01/sources-photo-shows-mccormick-place-transformed-with-hospital-setup/" title="Sources: Photo Shows McCormick Place Transformed With Hospital Setup" class="bump-view" data-bump-view="tp">Sources: Photo Shows McCormick Place Transformed With Hospital Setup</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/04/02/ed-farmer-white-sox-broadcaster-dies/" title="White Sox Radio Voice Ed Farmer Dies At Age 70" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/Ed-Farmer-e1585836171421.jpg?resize=55%2C55&#038;ssl=1" alt="White Sox Radio Voice Ed Farmer Dies At Age 70" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/04/02/ed-farmer-white-sox-broadcaster-dies/" title="White Sox Radio Voice Ed Farmer Dies At Age 70" class="bump-view" data-bump-view="tp">White Sox Radio Voice Ed Farmer Dies At Age 70</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/04/01/travel-company-bookit-com-goes-out-of-business-amid-covid-19-pandemic-without-refunding-customers/" title="Travel Company Bookit.com Goes Out Of Business Amid COVID-19 Pandemic, Without Refunding Customers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/10/airplane_-_thinsktock1.jpg?resize=55%2C55&#038;ssl=1" alt="Travel Company Bookit.com Goes Out Of Business Amid COVID-19 Pandemic, Without Refunding Customers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/04/01/travel-company-bookit-com-goes-out-of-business-amid-covid-19-pandemic-without-refunding-customers/" title="Travel Company Bookit.com Goes Out Of Business Amid COVID-19 Pandemic, Without Refunding Customers" class="bump-view" data-bump-view="tp">Travel Company Bookit.com Goes Out Of Business Amid COVID-19 Pandemic, Without Refunding Customers</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/news/local/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/sports/" title="Chicago Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Sports</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/bears/" title="Bears" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/weather/" title="Chicago Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Weather</strong></div></a><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://chicago.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="CBS Television Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-999984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999984"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-999985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999985"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-667353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667353"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-954796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954796"><a href="http://publicfiles.fcc.gov/tv-profile/wbbm-tv">Public File for WBBM-TV / CBS 2</a></li>
<li id="menu-item-955018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955018"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-956059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956059"><a href="https://chicago.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://chicago.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://chicago.cbslocal.com/_static/??-eJyljFsKgCAQRTeUjQY9fqK16DiU4Is03H5DtIL6u69zoWWBKVaKFepBgQqgKcIn1B5cRH9ZjigYstyUVwrvSu3ZdvCdZy5kjb9+Gmlen6I5u9PztIVVjZOapZLLcAMywFFr' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1561701082g' type='text/css' media='all' />
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJyNjEEKwjAQAD9kugi2xIP4FEmTpWzcXYPZUPT1Buyhxx6HGQbW4uJLDdVAmivcFtIKGa2E+IQHaYS5ESewlczw7YwEmRQHIR1yPcHhA4fvx5GEBbuue9y/es8t/ZOOKDOmzd/ldh79OPnr5C/5B92wREc='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162246134',post:'1019067',tz:'-5',srv:'chicago.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246134', '1019067' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":243,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>