<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://chicago.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="coronavirus, covid-19, tracking coronavirus in chicagoland, gov. jb pritzker" />
<meta name="keywords" content="coronavirus, covid-19, tracking coronavirus in chicagoland, gov. jb pritzker" />
<meta property="fb:pages" content="27510768337" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Number Of Illinois Coronavirus Deaths Surpasses 2,500 &#8211; CBS Chicago</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="https://chicago.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Comments Feed" href="https://chicago.cbslocal.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKoWBAvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7D4TSMx+k8Tk91nJ9d' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://chicago.cbslocal.com/_static/??-eJyNy1EOQDAMgOELmSJGPIizTDVIulrSirg9u4B4/fP9cCWHhxiJgW0USQFndXxgYFC7mUpULeCL7YJ8LjmpQgorOaOYONiPNy/EbxTTrKc41r5vq6HxnX8AIdc5IA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://chicago.cbslocal.com/_static/??-eJydkt1uwjAMhV9oJgMB6s20Z3ETr2R1fpS4VH37pZSCWKeN7qLSqePv5DiJ6iPo4IW8KDmRo6x0nYGDRlaRu8b6rFwwHZeVSwM49NhQUjqXyhBpvynqRf1mZL3mzoylwvTWEAi5yCiUV8IRkzzBfE+eTyGJDrPL/XfF9uRqMhN/kcA2C2gU5NCsHKNMYTUTnJeHN0cvn2CT0MEHkZli13Cv7mC3cdbf+Ad/U6KpumzclpR1wjSoLAPTA/H06ZUba0hutzfqhYnrYMY+SSLqdoFLiBBDLmrKsjrH8v05TO1oPfXrwCH943X85RvOlPpkZRn5h6lH/KrH9nf3tj1U1bY6HvevX3doSgk=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJy1kE0SwiAMhS8kZerfdON4FgoRU0OoJeh4e7Hjwq5snXEVCO99eUTfe2UjC7BoOUOApG2bFEVrSCNbyq60uqT7SI8TElUBuerSSs81drMcPWWPnHSILlN5MW40l6Ju60/CBH3NMDze5atABfSDEfgpzyhQwbDxMLzQk4Yq8y4S+0WLOWW2gpHTPwIBlRtLWpTIuDMkvM3bUNF7iq2hZSMGQUuw+Lt3dB5kRLyPBXEMh3rXNHWz32833RN2PwqD'></script>
<link rel='https://api.w.org/' href='https://chicago.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicago.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicago.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://cbsloc.al/3bZ9zZM' />
<link rel="alternate" type="application/json+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2020%2F05%2F02%2Fnumber-of-illinois-coronavirus-deaths-surpasses-2500%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2020%2F05%2F02%2Fnumber-of-illinois-coronavirus-deaths-surpasses-2500%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Number Of Illinois Coronavirus Deaths Surpasses 2,500" /><meta property="og:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/05/GovJBPritzker0502.jpg?w=1255" /><meta property="og:image:secure_url" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/05/GovJBPritzker0502.jpg?w=1255" /><meta property="og:image:width" content="1255" /><meta property="og:image:height" content="522" /><meta property="og:description" content="" /><meta property="og:type" content="article" /><meta property="og:url" content="https://chicago.cbslocal.com/2020/05/02/number-of-illinois-coronavirus-deaths-surpasses-2500/" /><meta property="article:published_time" content="2020-05-02T15:12:15+00:00" /><meta property="article:suggested-social-copy" content="" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Health,Local,News,Seen on CBS 2,Syndicated Local,Syndication,Watch + Listen" /><meta property="article:publisher" content="http://www.facebook.com/cbschicago" /><meta property="article:author" content="http://www.facebook.com/cbschicago" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/05/GovJBPritzker0502.jpg?w=1255"><meta name="twitter:title" content="Number Of Illinois Coronavirus Deaths Surpasses 2,500"/><meta name="twitter:description" content=""/><meta name="twitter:site" content="/CBSchicago"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2020/05/02/number-of-illinois-coronavirus-deaths-surpasses-2500/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://chicago.cbslocal.com/2020/05/02/number-of-illinois-coronavirus-deaths-surpasses-2500/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/chicago.cbslocal.com","url":"https:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2018\/07\/chicago_cbs2.png?w=242"}},"url":"https:\/\/chicago.cbslocal.com\/2020\/05\/02\/number-of-illinois-coronavirus-deaths-surpasses-2500\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.cbslocal.com\/2020\/05\/02\/number-of-illinois-coronavirus-deaths-surpasses-2500\/"},"headline":"Number Of Illinois Coronavirus Deaths Surpasses 2,500","description":"CHICAGO (CBS) &#8212; The number of coronavirus deaths in Illinois surpassed 2,500 Saturday, with 105 new deaths reported in the prior 24 hours. At Gov. JB Pritzker\u2019s daily coronavirus briefing on Saturday, Illinois Department of Public Health Director Dr. Ngozi Ezike said there have been 2,559 deaths from COVID-19. Ezike also repored 2,450 new cases [&hellip;]","image":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2020\/05\/GovJBPritzker0502.jpg?w=150","keywords":["Health","Local","News","Seen on CBS 2","Syndicated Local","Syndication","Watch + Listen","Coronavirus","COVID-19","Gov. JB Pritzker","Tracking Coronavirus In Chicagoland","news","Number Of Illinois Coronavirus Deaths Surpasses 2,500"],"datePublished":"2020-05-02T15:12:15+00:00","dateModified":"2020-05-02T15:12:15+00:00","author":{"@type":"Organization","name":"CBS Chicago"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Chicago Area Weather: Above Average Weekend Temperatures Ahead Of Cooler Monday","description":"CBS 2 Meteorologist Ed Curran has the 8 a.m. forecast for Saturday, May 2, 2020.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/6BA\/97E\/6BA97EB1E84F4664850D4D924185B3DE.jpg?Expires=1683072000&KeyName=mcpkey1&Signature=QCVYBOXVosPvr3vwOdxX4d3A7CA","uploadDate":"2020-05-02","duration":"T1M42S","contentUrl":"https:\/\/chicago.cbslocal.com\/video\/4535880-chicago-area-weather-above-average-weekend-temperatures-ahead-of-cooler-monday\/","embedUrl":"https:\/\/chicago.cbslocal.com\/video\/4535880-chicago-area-weather-above-average-weekend-temperatures-ahead-of-cooler-monday\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CHI","news",["numberofillinoiscoronavirusdeathssurpasses2500","post","article","health","local","news","seenoncbs2","syndicatedlocal","syndication","watchlisten","coronavirus","covid19","govjbpritzker","trackingcoronavirusinchicagoland","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"health;local;news;seen-on-cbs-2;syndicated-local;syndication;watch-listen;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}
.postid-994177 #reptile_30_wrapper {
	display:none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="" />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-1024636 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://chicago.cbslocal.com" id="header-logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/07/chicago_cbs2.png?w=242" alt="CBS Chicago" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/video/4536004-eds-driveway-lincoln-corsair/" title="Ed&#039;s Driveway: Lincoln Corsair" class="cbs-thumbnail-link item-1588444802 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/D52/5D3/D525D3BAA2C344418E5664D7D57E0F52.jpg?Expires=1683072000&#038;KeyName=mcpkey1&#038;Signature=-Cu0HnnhXS4fM9cQP4X52WuLkjg"></span></div><div class="title-wrapper"><strong class="title">Ed&#039;s Driveway: Lincoln Corsair</strong><em class="description">The Lincoln Corsairs is the smallest in the Lincoln SUV lineup but don&#039;t let the size fool you.</em></div><time datetime="2020-05-02T18:40:02+00:00" title="May 2, 2020 at 1:40 pm">3 hours ago</time></a><a href="https://chicago.cbslocal.com/video/4535947-team-members-at-whole-foods-in-lincoln-park-test-positive-for-covid-19/" title="Team Members At Whole Foods In Lincoln Park Test Positive For COVID-19" class="cbs-thumbnail-link item-1588439124 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/F0A/A8C/F0AA8CD5636A41648D6FAF2E8CED6DE4.jpg?Expires=1683072000&#038;KeyName=mcpkey1&#038;Signature=mEGBP2bM-QvGI4QhxIAbGNEs0qg"></span></div><div class="title-wrapper"><strong class="title">Team Members At Whole Foods In Lincoln Park Test Positive For COVID-19</strong><em class="description">Several COVID-19 cases have been reported at Whole Foods on Kingsbury in Lincoln Park. </em></div><time datetime="2020-05-02T17:05:24+00:00" title="May 2, 2020 at 12:05 pm">4 hours ago</time></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/news/local/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="https://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2020/05/02/chicago-weather-mild-and-partly-cloudy-saturday-night/" title="Chicago Weather: Mild And Partly Cloudy Saturday Night" class="cbs-thumbnail-link item-1588453610 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/05/SkyCast-Tonight.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: Mild And Partly Cloudy Saturday Night</strong><em class="description">Conditions will be mild overnight, with partly cloudy skies and a low of 55.</em></div></a><a href="https://chicago.cbslocal.com/2020/05/02/number-of-illinois-coronavirus-deaths-surpasses-2500/" title="Number Of Illinois Coronavirus Deaths Surpasses 2,500" class="cbs-thumbnail-link item-1588450335 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/05/GovJBPritzker0502.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Number Of Illinois Coronavirus Deaths Surpasses 2,500</strong></div></a><a href="https://chicago.cbslocal.com/2020/05/02/eds-driveway-lincoln-corsair/" title="Ed&#039;s Driveway: Lincoln Corsair" class="cbs-thumbnail-link item-1588444855 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/05/Lincoln-Corsair.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ed&#039;s Driveway: Lincoln Corsair</strong><em class="description">The Lincoln Corsairs is the smallest in the Lincoln SUV lineup but don&#039;t let the size fool you.</em></div></a><a href="https://chicago.cbslocal.com/2020/05/02/team-members-at-whole-foods-in-lincoln-park-test-positive-for-covid-19/" title="Team Members At Whole Foods In Lincoln Park Test Positive For COVID-19" class="cbs-thumbnail-link item-1588440430 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/05/Whole-Foods.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Team Members At Whole Foods In Lincoln Park Test Positive For COVID-19</strong><em class="description">Several COVID-19 cases have been reported at Whole Foods on Kingsbury in Lincoln Park. 
</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/school-closings/" title="Chicago School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" target="_blank" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" target="_blank" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2020/05/01/chicago-gym-helps-young-children-with-home-exercise-during-quarantine/" title="Chicago Gym Helps Young Children With Home Exercise During Quarantine" class="cbs-thumbnail-link item-1588386613 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/05/Little-Gym-Of-Chicago.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Gym Helps Young Children With Home Exercise During Quarantine</strong><em class="description">In this time of social distancing, kids can&#039;t do their gymnastics, or dance, or any kind of exercise class in person. So it&#039;s all done live via zoom.</em></div></a><a href="https://chicago.cbslocal.com/2020/05/01/bears-win-total-nfc-north-mitchell-trubisky-sportsline-kenny-white/" title="Bears &#039;Maybe The Best Odds... To Win Division,&#039; Says SportsLine&#039;s Kenny White" class="cbs-thumbnail-link item-1588371031 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/05/mitchell-trubisky-bears-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bears &#039;Maybe The Best Odds... To Win Division,&#039; Says SportsLine&#039;s Kenny White</strong><em class="description">The Bears should improve their standing this season in a competitive NFC North, but it largely depends on Mitchell Trubisky... again.</em></div></a><a href="https://chicago.cbslocal.com/2020/05/01/bulls-officially-announce-marc-eversley-as-new-general-manager/" title="Bulls Officially Announce Marc Eversley As New General Manager" class="cbs-thumbnail-link item-1588351847 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/05/Marc-Eversley.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bulls Officially Announce Marc Eversley As New General Manager</strong><em class="description">Eversley has 14 years of experience in NBA front offices, including the past four years as vice president of player personnel with the 76ers.</em></div></a><a href="https://chicago.cbslocal.com/2020/05/01/michael-jordan-100-million-dollar-deal-two-hour-appearance/" title="Michael Jordan Turned Down $100 Million Deal For Two-Hour Appearance, Agent Says" class="cbs-thumbnail-link item-1588342478 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/05/S123109451.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michael Jordan Turned Down $100 Million Deal For Two-Hour Appearance, Agent Says</strong><em class="description">&quot;God bless him. He&#039;s been so successful, it gives him an opportunity to do whatever the hell he wants or not to do things he doesn&#039;t want. I really admire that. He&#039;s very, very selective in the things he wants to be involved in,&quot; said Jordan&#039;s former agent, David Falk.</em></div></a><a href="https://chicago.cbslocal.com/2020/05/01/cubs-hall-of-famer-andre-dawson-deals-with-coronavirus-as-a-mortician/" title="Cubs Hall of Famer Andre Dawson Deals With Coronavirus As A Mortician" class="cbs-thumbnail-link item-1588340654 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/05/AP_20121712892549.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cubs Hall of Famer Andre Dawson Deals With Coronavirus As A Mortician</strong><em class="description">Dawson, 65, entered the business in 2003, when he became an investor in his younger brother&#039;s funeral home.</em></div></a><a href="https://chicago.cbslocal.com/2020/04/30/benetti-delivers-moving-messages-from-outside-the-broadcast-booth/" title="Benetti Delivers Moving Messages From Outside The Broadcast Booth" class="cbs-thumbnail-link item-1588288318 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/946C064B13904124AEE50860A8FD11BB.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Benetti Delivers Moving Messages From Outside The Broadcast Booth</strong><em class="description">&quot;There have been times where I started to read one of these and have broken down in tears.&quot;</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link"><a href="https://chicago.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2020/04/30/coronavirus-diet-food-relaxation-calm-recipes/" title="Coronavirus Diet: 9 Foods That Promote Relaxation To Help You Stay Calm" class="cbs-thumbnail-link item-1588284692" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/calmfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Diet: 9 Foods That Promote Relaxation To Help You Stay Calm</strong><em class="description">Feeling on edge lately? With everything going on, take a moment for yourself by preparing one (or more) of these relaxation inducing meals.</em></div></a><a href="https://chicago.cbslocal.com/2020/04/30/5-rules-best-tofu-vegetarian-chefs-recipes/" title="5 Rules For The Best Tofu You&#039;ve Ever Had, From Vegetarian Chefs" class="cbs-thumbnail-link item-1588262868" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/tofu.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Rules For The Best Tofu You&#039;ve Ever Had, From Vegetarian Chefs</strong><em class="description">Add some tofu to your dinner menu with these expert tips from top vegetarian chefs.</em></div></a><a href="https://chicago.cbslocal.com/2020/04/23/apartments-for-rent-in-chicago-what-will-2000-get-you/" title="Apartments For Rent In Chicago: What Will $2,000 Get You?" class="cbs-thumbnail-link item-1587659848 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/apartmets.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apartments For Rent In Chicago: What Will $2,000 Get You?</strong><em class="description">Curious just how far your dollar goes in Chicago?</em></div></a><a href="https://chicago.cbslocal.com/2020/04/21/these-chicago-based-dogs-are-up-for-adoption-and-in-need-of-a-good-home/" title="These Chicago-Based Dogs Are Up For Adoption And In Need Of A Good Home" class="cbs-thumbnail-link item-1587485800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/10/animal-sfo-therapy-dog-e1535468498722.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">These Chicago-Based Dogs Are Up For Adoption And In Need Of A Good Home</strong><em class="description">Looking to add a new companion to the family?</em></div></a><a href="https://chicago.cbslocal.com/2020/04/16/apartments-for-rent-in-chicago-what-will-1400-get-you/" title="Apartments For Rent In Chicago: What Will $1,400 Get You?" class="cbs-thumbnail-link item-1587054633 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/apartment-.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apartments For Rent In Chicago: What Will $1,400 Get You?</strong><em class="description">Curious just how far your dollar goes in Chicago?</em></div></a><a href="https://chicago.cbslocal.com/2020/04/15/easy-vegetarian-dinner-recipe-quarantine/" title="Easy Vegetarian Ideas For Your Next Quarantine Dinner" class="cbs-thumbnail-link item-1586957729" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/vege.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Easy Vegetarian Ideas For Your Next Quarantine Dinner</strong><em class="description">Easy vegetarian dinner ideas to make while social distancing at home.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2/Send Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2/Send Tips</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="CBS Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/08/GettyImages-466663843-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519413511" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://chicago.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite"><span class="button"><strong>CBSN Chicago</strong><em>Watch Now</em></span></a>
	<a href="http://chicago.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="41.878114" longitude="-87.629798" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://chicago.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Number Of Illinois Coronavirus Deaths Surpasses 2,500</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 2, 2020 at 3:12 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://chicago.cbslocal.com/tag/coronavirus/">Coronavirus</a>, <a href="https://chicago.cbslocal.com/tag/covid-19/">COVID-19</a>, <a href="https://chicago.cbslocal.com/tag/gov-jb-pritzker/">Gov. JB Pritzker</a>, <a href="https://chicago.cbslocal.com/tag/tracking-coronavirus-in-chicagoland/">Tracking Coronavirus In Chicagoland</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4535880&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Chicago.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.chi&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/3bZ9zZM&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div id="ott-promotion-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://chicago.cbslocal.com/live/cbsn-chicago/"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/CBSN-WHITE-H-Chicago.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite" data-channel_slug="cbsn-chicago" data-w-live="true" data-dvr-live-title="CBSN Chicago Live" data-dvr-live-thumb_url="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/60h-CHI-white-stacked.png?w=161&#038;h=60&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>CHICAGO (CBS)</strong> &#8212; The number of coronavirus deaths in Illinois surpassed 2,500 Saturday, with 105 new deaths reported in the prior 24 hours.</p>
<p>At Gov. JB Pritzker&rsquo;s daily coronavirus briefing on Saturday, Illinois Department of Public Health Director Dr. Ngozi Ezike said there have been 2,559 deaths from COVID-19.</p>
<p>Ezike also repored 2,450 new cases Saturday out of 15,028 tests, for a total of 58,505 confirmed cases.</p>
<p>Ezike emphasized that social distancing is working to fight the novel coronavirus, and reminded everyone to stick with it &ndash; even when adults and children alike are getting antsy. She also reminded people to walk and keep getting physical activity so as to keep their blood sugar and blood pressure down.</p>
<p>A reporter asked Pritzker why there were so many new cases after weeks of people staying home. The governor said that figure is a function of more testing, not of the problem getting worse.</p>
<p>&ldquo;It really is a function of doing more testing, and what you find is a lower infection rate,&rdquo; he said.</p>
<p>The infection rate has dropped from 21 to 22 percent to the high teens, Pritzker said.</p>
<p>The gross number of cases per day, he said, &ldquo;really isn&rsquo;t any indication of much other than we&rsquo;ve done more testing.&rdquo;</p>
<p>Pritzker also emphasized the need for masks and face coverings when in public and not able to maintain social distancing.</p>
<p>&ldquo;It may be the most important thing you can do to save other people&rsquo;s lives&hellip;. If everybody does it; if everybody goes out and takes a mask with them&hellip;. Then you are protecting other people,&rdquo; Pritzker said.</p>
<p>Meanwhile Saturday, Gov. Pritzker focused on the threats faced by victims of domestic violence who are at particular risk during the stay-at-home order. He noted that the state&rsquo;s Department of Human Services is offering three-month advances and additional funding to provide enhanced support from those who have experienced domestic violence.</p>
<p>He said it is more important than ever to look out for our neighbors, and reminded people of the state&rsquo;s Domestic Violence Hotline at <strong>(877) TO-END-DV (863-6338).</strong></p>
<p>Pritzker was joined Saturday by Neha Gill of the organization <a href="http://www.apnaghar.org/" target="_blank" rel="nofollow">Apna Ghar</a>, which provides outreach efforts to end gender violence &ndash; with a focus on refugees and marginalized communities.</p>
<p>Gill said many adults and children suffering from domestic violence live in the ZIP codes that are hit hardest by coronavirus. She said Apna Ghar is working on setting up safe housing options such as apartments and hotel rooms, and providing those in need of shelter with food and transportation, household essentials, financial assistance, face masks, and hand sanitizers.</p>
<p>Also joining Pritzker on Saturday was Jahmal Cole of <a href="https://www.formyblock.org/" target="_blank" rel="nofollow">My Block, My Hood, My City</a>. He emphasized the need for hope and direction for young people &ndash; both during the pandemic and after it is over.</p>
<p>Cole told the story of one teenager who made a point of keeping his cellphone unlocked, out of fear that if he got shot and killed, police would have a way to contact loved ones.</p>
<p>&ldquo;That living in constant fear and being sensitized to danger &ndash; that&rsquo;s something he deals with every day when he walked to school,&rdquo; Cole said.</p>
<p>Cole emphasized that both the pandemic and the constant threat of violence that some experience in Chicago are suffering from stress from a critical threat to their safety.</p>
<p>&ldquo;You can&rsquo;t create when you don&rsquo;t feel safe,&rdquo; Cole said. &ldquo;You can&rsquo;t be dope when you don&rsquo;t got no hope.&rdquo;</p>
<p>Cole also directed a message to the young person who threw <a href="https://chicago.cbslocal.com/2020/04/27/homeowner-cited-after-west-side-house-party-that-was-captured-on-video-violating-stay-at-home-order/">a party on the West Side</a> that attracted a crowd in violation of the stay-at-home order, and went viral on Facebook Live. He suggested that the young person had created a flier for the party using impressive graphic design skills, and could go into event planning rather than throwing parties that put people in danger.</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3bZ9zZM"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3bZ9zZM"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3bZ9zZM"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=chicago"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://chicago.cbslocal.com/2020/04/30/herschell-glenn-serving-life-sentence-for-1982-double-murder-in-rape-is-given-medical-furlough-because-of-covid-19/" title="Herschel Glenn, Serving Life Sentence For 1982 Double Murder In Rape, Is Given Medical Furlough, Possibly Because Of COVID-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/HerschellGlenn.jpg?resize=55%2C55&#038;ssl=1" alt="Herschel Glenn, Serving Life Sentence For 1982 Double Murder In Rape, Is Given Medical Furlough, Possibly Because Of COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/04/30/herschell-glenn-serving-life-sentence-for-1982-double-murder-in-rape-is-given-medical-furlough-because-of-covid-19/" title="Herschel Glenn, Serving Life Sentence For 1982 Double Murder In Rape, Is Given Medical Furlough, Possibly Because Of COVID-19" class="bump-view" data-bump-view="tp">Herschel Glenn, Serving Life Sentence For 1982 Double Murder In Rape, Is Given Medical Furlough, Possibly Because Of COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/05/02/southbound-bishop-ford-closed-after-body-found-in-middle-of-the-freeway/" title="Southbound Bishop Ford Closed After Body Found In Middle Of The Freeway" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/05/Body-Found-On-Bishop-Ford.jpg?resize=55%2C55&#038;ssl=1" alt="Southbound Bishop Ford Closed After Body Found In Middle Of The Freeway" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/05/02/southbound-bishop-ford-closed-after-body-found-in-middle-of-the-freeway/" title="Southbound Bishop Ford Closed After Body Found In Middle Of The Freeway" class="bump-view" data-bump-view="tp">Southbound Bishop Ford Closed After Body Found In Middle Of The Freeway</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/04/01/travel-company-bookit-com-goes-out-of-business-amid-covid-19-pandemic-without-refunding-customers/" title="Travel Company Bookit.com Goes Out Of Business Amid COVID-19 Pandemic, Without Refunding Customers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/10/airplane_-_thinsktock1.jpg?resize=55%2C55&#038;ssl=1" alt="Travel Company Bookit.com Goes Out Of Business Amid COVID-19 Pandemic, Without Refunding Customers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/04/01/travel-company-bookit-com-goes-out-of-business-amid-covid-19-pandemic-without-refunding-customers/" title="Travel Company Bookit.com Goes Out Of Business Amid COVID-19 Pandemic, Without Refunding Customers" class="bump-view" data-bump-view="tp">Travel Company Bookit.com Goes Out Of Business Amid COVID-19 Pandemic, Without Refunding Customers</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/05/01/depaul-student-accused-of-ripping-off-hundreds-in-online-toilet-paper-scam/" title="DePaul Student Accused Of Ripping Off Hundreds In Online Toilet Paper Scam" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/05/Charlie-.jpg?resize=55%2C55&#038;ssl=1" alt="DePaul Student Accused Of Ripping Off Hundreds In Online Toilet Paper Scam" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/05/01/depaul-student-accused-of-ripping-off-hundreds-in-online-toilet-paper-scam/" title="DePaul Student Accused Of Ripping Off Hundreds In Online Toilet Paper Scam" class="bump-view" data-bump-view="tp">DePaul Student Accused Of Ripping Off Hundreds In Online Toilet Paper Scam</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/04/29/will-county-teenager-caitlin-whisnant-dies-from-covid-19/" title="Will County Teenager Caitlin Whisnant Dies From COVID-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/Caitlin-Whisnant.jpg?resize=55%2C55&#038;ssl=1" alt="Will County Teenager Caitlin Whisnant Dies From COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/04/29/will-county-teenager-caitlin-whisnant-dies-from-covid-19/" title="Will County Teenager Caitlin Whisnant Dies From COVID-19" class="bump-view" data-bump-view="tp">Will County Teenager Caitlin Whisnant Dies From COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/05/01/indiana-easing-stay-at-home-order-roadmap-back-on-track-reopening-covid-19-coronavirus/" title="Indiana Gov. Eric Holcomb To Begin Lifting Some COVID-19 Restrictions On Monday; Hopes To Fully Reopen State By July 4th" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/05/Eric-Holcomb.jpg?resize=55%2C55&#038;ssl=1" alt="Indiana Gov. Eric Holcomb To Begin Lifting Some COVID-19 Restrictions On Monday; Hopes To Fully Reopen State By July 4th" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/05/01/indiana-easing-stay-at-home-order-roadmap-back-on-track-reopening-covid-19-coronavirus/" title="Indiana Gov. Eric Holcomb To Begin Lifting Some COVID-19 Restrictions On Monday; Hopes To Fully Reopen State By July 4th" class="bump-view" data-bump-view="tp">Indiana Gov. Eric Holcomb To Begin Lifting Some COVID-19 Restrictions On Monday; Hopes To Fully Reopen State By July 4th</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/04/30/couple-says-they-were-on-hold-for-hours-with-key-bank-after-not-getting-debit-card-for-unemployment-benefits/" title="Couple Says They Were On Hold For Hours With Key Bank After Not Getting Debit Card For Unemployment Benefits" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/StevenLoveCarreionBlacher.jpg?resize=55%2C55&#038;ssl=1" alt="Couple Says They Were On Hold For Hours With Key Bank After Not Getting Debit Card For Unemployment Benefits" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/04/30/couple-says-they-were-on-hold-for-hours-with-key-bank-after-not-getting-debit-card-for-unemployment-benefits/" title="Couple Says They Were On Hold For Hours With Key Bank After Not Getting Debit Card For Unemployment Benefits" class="bump-view" data-bump-view="tp">Couple Says They Were On Hold For Hours With Key Bank After Not Getting Debit Card For Unemployment Benefits</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/05/01/450-covid-19-cases-reported-in-chicago-police-department-245-sworn-members-recovered-returned-to-duty/" title="450 COVID-19 Cases Reported In Chicago Police Department; 245 Sworn Members Recovered, Returned To Duty" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2015/05/chicago-police.jpg?resize=55%2C55&#038;ssl=1" alt="450 COVID-19 Cases Reported In Chicago Police Department; 245 Sworn Members Recovered, Returned To Duty" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/05/01/450-covid-19-cases-reported-in-chicago-police-department-245-sworn-members-recovered-returned-to-duty/" title="450 COVID-19 Cases Reported In Chicago Police Department; 245 Sworn Members Recovered, Returned To Duty" class="bump-view" data-bump-view="tp">450 COVID-19 Cases Reported In Chicago Police Department; 245 Sworn Members Recovered, Returned To Duty</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/04/30/after-revelation-about-food-worker-at-school-distribution-center-cps-reveals-75-employees-vendors-have-tested-positive-for-covid-19/" title="After Revelation About Food Worker At School Distribution Center, CPS Reveals 75 Employees, Vendors Have Tested Positive For COVID-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/ParkerCommunityAcademy2.jpg?resize=55%2C55&#038;ssl=1" alt="After Revelation About Food Worker At School Distribution Center, CPS Reveals 75 Employees, Vendors Have Tested Positive For COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/04/30/after-revelation-about-food-worker-at-school-distribution-center-cps-reveals-75-employees-vendors-have-tested-positive-for-covid-19/" title="After Revelation About Food Worker At School Distribution Center, CPS Reveals 75 Employees, Vendors Have Tested Positive For COVID-19" class="bump-view" data-bump-view="tp">After Revelation About Food Worker At School Distribution Center, CPS Reveals 75 Employees, Vendors Have Tested Positive For COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/05/01/portable-bathrooms-setup-in-joliet-available-to-anyone/" title="Portable Bathrooms Setup In Joliet, Available To Anyone" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/05/lockport.jpg?resize=55%2C55&#038;ssl=1" alt="Portable Bathrooms Setup In Joliet, Available To Anyone" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/05/01/portable-bathrooms-setup-in-joliet-available-to-anyone/" title="Portable Bathrooms Setup In Joliet, Available To Anyone" class="bump-view" data-bump-view="tp">Portable Bathrooms Setup In Joliet, Available To Anyone</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/news/local/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/sports/" title="Chicago Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Sports</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/bears/" title="Bears" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/weather/" title="Chicago Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Weather</strong></div></a><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://chicago.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="CBS Television Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-999984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999984"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-999985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999985"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-667353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667353"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-954796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954796"><a href="http://publicfiles.fcc.gov/tv-profile/wbbm-tv">Public File for WBBM-TV / CBS 2</a></li>
<li id="menu-item-955018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955018"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-956059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956059"><a href="https://chicago.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://chicago.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://chicago.cbslocal.com/_static/??-eJyljFsKgCAQRTeUTX0k9hGtxXQoYXygE9LuE2oF9Xe553CgJmFiYAwMfKDHAmYrgqLRBC4YOm270G9oGynvFBV1s7Oozu7IfQMdfCsVchbzn0JkTqSvJ7L6ZZzkrKRSg7wB9npRYA==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJx9jEsOwjAMRC9Ea1X9iA3iLMWxWiPHCbGjitsTVrDqbmbe6MGRO0zqpA6+UyQDfFgnCVcBVpQa2vR8VSpvEN52N+FA5T/3kbVHswucybLUjdUgplClkbwWVyrtYr/y1dzjbZiXcbwO0zR/AD9iO5g=' type='text/css' media='all' />
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJyNjEEKwjAQAD9kuhS15CI+RdJkKRt312A2FH29gfbQo8dhhoG1uPhSQzWQ5gq3hbRCRishPuFBGmFuxAlsJTN8OyNBJsVBSIdcT/D3gcP340jCgl3XIx5fveeWtqQjyoxp93e5jVfvRz9Nl3P+Ad2IRD0='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJytzEEOQDAQQNELaSc0wkacpdoJbaYtOiJuz0LE0sLu5y8e7LMwKTJGBp4wYAYzZEHJaAIXDW32Wn7ZcD2A3DhxJmdxfbcMLkqfC/hkYRjQXuRd4g8jMc+kj4fpQ1fWTauUaivlT5/SVEg='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'162246134',post:'1024636',tz:'-5',srv:'chicago.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246134', '1024636' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>