<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://chicago.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="cbsn chicago, local, news, seen on cbs 2, syndicated local, watch + listen, aurora, coronavirus, covid-19, tracking coronavirus in chicagoland" />
<meta property="fb:pages" content="27510768337" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Aurora Surpasses 5,000 COVID-19 Cases &#8211; CBS Chicago</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="https://chicago.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Comments Feed" href="https://chicago.cbslocal.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJytULsOwjAM/CGC6VCJDohvcRITojpOlIf6+4SWpRNUYrJ99p3uDEtSJkolqVCfFKiA0UVxNMjgxXCzb6gUeMRYKZ97e4KfSBQ02Y2bMnFE+52cuDkvBUK0jftGZ8LZi1NCyya1Q44L4sdRr8fJ64EKKOgorzI7RPXUc43pwI82jRa0oGfFXub/uyLuk9Q17z3chnG6TpdhmMYXjQC+Hw==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://chicago.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrLGHgj2Is9QYVEjTQiLi9toFxOvnfbiqwyJGYmA7ZVLARR0XTAxqN1OPqh18sUOQz7UlVahpI2eUKyf78baF+I1i2vScJx/iGAfvY3gAIgI5JA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://chicago.cbslocal.com/_static/??-eJydktFuwjAMRX9oJgMxAQ/TvsVNvJI1iaPEperfk1IKYp02uodKt47PzXUS1UXQHISCKDmSp6x0lcGxRqeia2sbsvJsWldWLg3gMWBNSelcKn2k7aqoF/WbkQ3atWYoFaazhkDIR4dCeSEcMckTzPfk+chJNE8u998F25OvyIz8RYKzWUCjoON64RhlCqsdwWl+eFP08gnWCT18EpkxdgX36gY2K2/DjX/wNyWaqsrGTUlZJUy9ytI7eiCePr1yYzXJ7fYGPTPxLUzYF0lE3cxw4QiRc1FjlsU55u/PY2oG67Ffs+P0j9fxly+fKHXJyjzyD1MP+FUP7R/+ff122B/2u+3r+gx3l0oO' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJydT0ESwiAM/JA02tGxPTi+BYFWMARsQKe/Fzse7MnW00422d0sPKNQgZKhBOlqvGFQFxYYlESwpDDrQjmGGHDsLGLlLVWON7BU6BYpIubeEoMPOmPZSD2JC4hH/e0ws75nM4wfWB0xHQgvSfZmeNvNCFEybinEVV27TCrZQPxX5x8PGSwTJS6+Z3/aHdqmbY77be1efYqn0g=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILfQwiR4Q39KlUZcqTSfSst+nQly4sJtlP9tw7BNWbaQN2kaFDHC1SSoGAVaUHoeVDULcyPhFc2Gds13gX3HwSeoa5JT8uXg2RqHTzi49sRqUGruM5OCYqH0mvnJMPMrdLf7mr875Jb8BCwFU2g=='></script>
<link rel="https://api.w.org/" href="https://chicago.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chicago.cbslocal.com/wp-json/wp/v2/posts/1045999" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicago.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicago.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://cbsloc.al/32KXvbg' />
<link rel="alternate" type="application/json+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2020%2F09%2F02%2Faurora-surpasses-5000-covid-19-cases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2020%2F09%2F02%2Faurora-surpasses-5000-covid-19-cases%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Aurora Surpasses 5,000 COVID-19 Cases" /><meta property="og:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/03/WEBcoronavirus-getting-the-facts-copy.png?w=1500" /><meta property="og:image:secure_url" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/03/WEBcoronavirus-getting-the-facts-copy.png?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="As of Tuesday, Aurora has reached 5,001 confirmed cases of the novel coronavirus, including 118 deaths." /><meta property="og:type" content="article" /><meta property="og:url" content="https://chicago.cbslocal.com/2020/09/02/aurora-surpasses-5000-covid-19-cases/" /><meta property="article:published_time" content="2020-09-02T11:12:32+00:00" /><meta property="article:suggested-social-copy" content="As of Tuesday, Aurora has reached 5,001 confirmed cases of the novel coronavirus, including 118 deaths." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBSN Chicago,Local,News,Seen on CBS 2,Syndicated Local,Watch + Listen" /><meta property="article:publisher" content="http://www.facebook.com/cbschicago" /><meta property="article:author" content="http://www.facebook.com/cbschicago" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/03/WEBcoronavirus-getting-the-facts-copy.png?w=1500"><meta name="twitter:title" content="Aurora Surpasses 5,000 COVID-19 Cases"/><meta name="twitter:description" content="As of Tuesday, Aurora has reached 5,001 confirmed cases of the novel coronavirus, including 118 deaths."/><meta name="twitter:site" content="/CBSchicago"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2020/09/02/aurora-surpasses-5000-covid-19-cases/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://chicago.cbslocal.com/2020/09/02/aurora-surpasses-5000-covid-19-cases/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/chicago.cbslocal.com","url":"https:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2018\/07\/chicago_cbs2.png?w=242"}},"url":"https:\/\/chicago.cbslocal.com\/2020\/09\/02\/aurora-surpasses-5000-covid-19-cases\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.cbslocal.com\/2020\/09\/02\/aurora-surpasses-5000-covid-19-cases\/"},"headline":"Aurora Surpasses 5,000 COVID-19 Cases","description":"As of Tuesday, Aurora has reached 5,001 confirmed cases of the novel coronavirus, including 118 deaths.","image":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2020\/03\/WEBcoronavirus-getting-the-facts-copy.png?w=150","keywords":["CBSN Chicago","Local","News","Seen on CBS 2","Syndicated Local","Watch + Listen","Aurora","Coronavirus","COVID-19","Tracking Coronavirus In Chicagoland","CBS 2 Chicago Staff","news","Aurora Surpasses 5,000 COVID-19 Cases"],"datePublished":"2020-09-02T11:12:32+00:00","dateModified":"2020-09-02T11:12:32+00:00","author":{"@type":"Person","name":"CBS 2 Chicago Staff"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Aurora Surpasses 5,000 COVID-19 Cases","description":"West suburban Aurora has reached a grim milestone; surpassing 5,000 confirmed cases of COVID-19.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/234\/5A6\/2345A67E9F544C328BDB31012B7C87B6.jpg?Expires=1693699200&KeyName=mcpkey1&Signature=WRrX8Ph5Lzh1zGoky8NRnwKgyMM","uploadDate":"2020-09-02","duration":"T48S","contentUrl":"https:\/\/chicago.cbslocal.com\/video\/4689542-aurora-surpasses-5000-covid-19-cases\/","embedUrl":"https:\/\/chicago.cbslocal.com\/video\/4689542-aurora-surpasses-5000-covid-19-cases\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CHI","news",["aurorasurpasses5000covid19cases","post","article","cbsnchicago","local","news","seenoncbs2","syndicatedlocal","watchlisten","aurora","coronavirus","covid19","trackingcoronavirusinchicagoland","cbs2chicagostaff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbsn-chicago;local;news;seen-on-cbs-2;syndicated-local;watch-listen;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}
.postid-994177 #reptile_30_wrapper {
	display:none;
}
.nobullets{
	display: inline-block;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="As of Tuesday, Aurora has reached 5,001 confirmed cases of the novel coronavirus, including 118 deaths." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1045999 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="http://cbschicago.com/newapp" title="DOWNLOAD NEW APP" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">DOWNLOAD NEW APP</strong><em class="description">Don&#039;t Miss CBS Chicago&#039;s Award-Winning News Content And Investigations; Click To Get The App Now!</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://chicago.cbslocal.com" id="header-logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/07/chicago_cbs2.png?w=242" alt="CBS Chicago" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/video/4689625-september-is-sickle-cell-awareness-month/" title="September Is Sickle Cell Awareness Month" class="cbs-thumbnail-link item-1599066016 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/0A3/2BF/0A32BFDFACB4483C86931BAE0569A55D.jpg?Expires=1693699200&#038;KeyName=mcpkey1&#038;Signature=h5MpLnOjCXq262dmkTcWSQrZRT0"></span></div><div class="title-wrapper"><strong class="title">September Is Sickle Cell Awareness Month</strong><em class="description">State and local leaders are calling on people of color to donate blood.</em></div><time datetime="2020-09-02T17:00:16+00:00" title="September 2, 2020 at 12:00 pm">37 minutes ago</time></a><a href="https://chicago.cbslocal.com/video/4689615-food-and-mask-giveaway-in-pilsen/" title="Food And Mask Giveaway In Pilsen" class="cbs-thumbnail-link item-1599065736 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/CD4/53A/CD453A8A9AEA4F31BD25AB1F36CB8E48.jpg?Expires=1693699200&#038;KeyName=mcpkey1&#038;Signature=9vX_gPi6XgT_ExRe6cnSf2Q9dkI"></span></div><div class="title-wrapper"><strong class="title">Food And Mask Giveaway In Pilsen</strong><em class="description">The items will be given away Wednesday between 5:00 p.m. and 7:00 p.m. at Benito Juarez Academy.</em></div><time datetime="2020-09-02T16:55:36+00:00" title="September 2, 2020 at 11:55 am">41 minutes ago</time></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="https://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2020/09/02/identifying-indiana-covid-hot-spots/" title="Identifying Indiana COVID Hot Spots" class="cbs-thumbnail-link item-1599066864 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/09/FF0FD4EB9E914F97950265BEE6098749.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Identifying Indiana COVID Hot Spots</strong><em class="description">Indiana deaths from COVID-19 are up, month to month. The state had 309 deaths in August, up from 287 in July.</em></div></a><a href="https://chicago.cbslocal.com/2020/09/02/fema-approves-extra-300-in-weekly-unemployment-benefits-for-illinois/" title="FEMA Approves Extra $300 In Weekly Unemployment Benefits For Illinois" class="cbs-thumbnail-link item-1599065684 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/Illinois-Department-Of-Employment-Security-e1588386983128.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">FEMA Approves Extra $300 In Weekly Unemployment Benefits For Illinois</strong><em class="description">The Illinois Department of Employment Security has said, under the current funding model for the program, the $300 in extra benefits will last only about three weeks, based on demand.</em></div></a><a href="https://chicago.cbslocal.com/2020/09/02/covid-19-in-indiana-a-look-at-cases-in-major-college-counties/" title="COVID-19 In Indiana:  A Look At Cases In Major College Counties" class="cbs-thumbnail-link item-1599065320 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/05/Notre-Dame.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID-19 In Indiana:  A Look At Cases In Major College Counties</strong><em class="description">Chicago&#039;s health commissioner, Allison Arwady, warned that Indiana could be placed on Chicago&#039;s travel restriction list next week, due in part to COVID-19 outbreaks on college campuses.</em></div></a><a href="https://chicago.cbslocal.com/2020/09/02/nurses-union-put-out-strike-notice-at-ui-health/" title="Nurses Union Put Out Strike Notice For UI Health" class="cbs-thumbnail-link item-1599064679 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/09/49233443_2072347926144923_6502676062051237888_n.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nurses Union Put Out Strike Notice For UI Health</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/school-closings/" title="Chicago School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" target="_blank" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" target="_blank" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2020/09/02/cubs-beat-pirates-8-7/" title="Cubs Beat Pirates 8-7" class="cbs-thumbnail-link item-1599042161 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2011/06/upside-down-cubs-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cubs Beat Pirates 8-7</strong><em class="description">Lead the Cubs to an 8-7 win over the Pirates on Tuesday night.</em></div></a><a href="https://chicago.cbslocal.com/2020/09/01/white-sox-lose-to-twins-fall-into-tie-with-cleveland-for-first-place-in-al-central/" title="White Sox Lose To Twins, Fall Into Tie With Cleveland For First Place In AL Central" class="cbs-thumbnail-link item-1599020235 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/09/GettyImages-1228305682.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">White Sox Lose To Twins, Fall Into Tie With Cleveland For First Place In AL Central</strong><em class="description">Byron Buxton returned with a bang and so did Michael Pineda, rallying the Minnesota Twins past the Chicago White Sox on Tuesday night to snap a six-game losing streak.</em></div></a><a href="https://chicago.cbslocal.com/2020/09/01/the-dynasty-new-england-patriots-book/" title="&#039;Tom Brady And Bill Belichick Changed The NFL Forever&#039;: Jeff Benedict On New England Patriots Book &#039;The Dynasty&#039;" class="cbs-thumbnail-link item-1598991069" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/09/GettyImages-469615214-e1598988114844.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Tom Brady And Bill Belichick Changed The NFL Forever&#039;: Jeff Benedict On New England Patriots Book &#039;The Dynasty&#039;</strong><em class="description">Author Jeff Benedict takes us behind the scenes of the greatest dynasty in NFL history with never before told stories about the New England Patriots, Tom Brady and Bill Belichick.</em></div></a><a href="https://chicago.cbslocal.com/2020/09/01/president-trump-big-ten-boss-kevin-warren-discuss-restarting-football-other-fall-sports/" title="President Trump, Big Ten Boss Kevin Warren Discuss Restarting Football, Other Fall Sports" class="cbs-thumbnail-link item-1598986157 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/03/61302910_10157061376515102_4268983482593574912_n.jpg?w=200&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">President Trump, Big Ten Boss Kevin Warren Discuss Restarting Football, Other Fall Sports</strong><em class="description">President Trump and Big Ten commissioner Kevin Warren had a &quot;productive&quot; conversation about restarting fall sports, which are currently postponed until spring due to COVID-19.</em></div></a><a href="https://chicago.cbslocal.com/2020/09/01/sec-on-cbs-2020-tv-schedule-how-to-watch/" title="CBS Sports Announces SEC On CBS Schedule For 2020, Highlighted By Alabama-LSU November 14" class="cbs-thumbnail-link item-1598973042" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/09/GettyImages-621322562.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Sports Announces SEC On CBS Schedule For 2020, Highlighted By Alabama-LSU November 14</strong><em class="description">The SEC is just a few weeks away from kickoff and CBS Sports will be there with coverage each Saturday through the season.</em></div></a><a href="https://chicago.cbslocal.com/2020/08/31/robert-leads-1st-place-white-sox-in-rally-past-twins/" title="Robert Leads 1st-Place White Sox In Rally Past Twins" class="cbs-thumbnail-link item-1598934608 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/GettyImages-1228289931.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Robert Leads 1st-Place White Sox In Rally Past Twins</strong><em class="description">Luis Robert hit a tying homer in the seventh inning and the go-ahead double in the ninth, and the Chicago White Sox rallied to beat the skidding Minnesota Twins Monday night.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link"><a href="https://chicago.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2020/08/28/paws-dog-of-the-week-blakely/" title="PAWS Dog Of The Week: Blakely" class="cbs-thumbnail-link item-1598635790 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/DFEB90293B2A4B97A78894E017922BD3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PAWS Dog Of The Week: Blakely</strong><em class="description">Blakely is energetic and will do well with a companion that matches her high energy. She would also do best in a home with a backyard and with children over the age of 12. </em></div></a><a href="https://chicago.cbslocal.com/2020/08/21/paws-dog-of-the-week-colby/" title="PAWS Dog Of The Week: Colby" class="cbs-thumbnail-link item-1598028228 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/46BAEDACEFCB46C3A05F6864C96BF1D6_6.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PAWS Dog Of The Week: Colby</strong><em class="description">All next week, PAWS Chicago is waving adoption fees for select long term dogs and cats like Colby who&#039;ve had a harder time finding their homes.</em></div></a><a href="https://chicago.cbslocal.com/2020/08/07/paws-dog-of-the-week-rafi/" title="PAWS Dog Of The Week: Rafi" class="cbs-thumbnail-link item-1596819577 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/53BA734379784F3989515D0F3DB18337.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PAWS Dog Of The Week: Rafi</strong><em class="description">He is a comfortable, playful pup who loves to play with tennis balls and toys. Rafi also appreciates a cuddle and enjoys sprawling out for a nap.</em></div></a><a href="https://chicago.cbslocal.com/2020/08/01/eds-driveway-cadillac-xt6/" title="Ed&#039;s Driveway: Cadillac XT6" class="cbs-thumbnail-link item-1596290566 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/driveway.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ed&#039;s Driveway: Cadillac XT6</strong><em class="description">CBS 2&#039;s Ed Curran is test driving the Cadillac XT6.</em></div></a><a href="https://chicago.cbslocal.com/2020/07/31/paws-pets-of-the-week-chilli-and-benedict/" title="PAWS Pets Of The Week: Chilli And Benedict" class="cbs-thumbnail-link item-1596212824 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/cats.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PAWS Pets Of The Week: Chilli And Benedict</strong><em class="description">The PAWS pets of the week are Chilli and Benedict. </em></div></a><a href="https://chicago.cbslocal.com/2020/07/30/career-coach-job-recruiters/" title="Career Coach: Job Recruiters" class="cbs-thumbnail-link item-1596106223 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/fs-working-for-chicago.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Career Coach: Job Recruiters</strong><em class="description">Job recruiters are the focus this week. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2/Send Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2/Send Tips</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="CBS Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/08/GettyImages-466663843-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519413511" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://chicago.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite"><span class="button"><strong>CBSN Chicago</strong><em>Watch Now</em></span></a>
	<a href="http://chicago.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="41.878114" longitude="-87.629798" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://chicago.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Aurora Surpasses 5,000 COVID-19 Cases</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://chicago.cbslocal.com/personality/cbs-2-chicago-staff-cbs-2-chicago-staff">CBS 2 Chicago Staff</a></span><time class="post-date">September 2, 2020 at 11:12 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://chicago.cbslocal.com/tag/aurora/">Aurora</a>, <a href="https://chicago.cbslocal.com/tag/coronavirus/">Coronavirus</a>, <a href="https://chicago.cbslocal.com/tag/covid-19/">COVID-19</a>, <a href="https://chicago.cbslocal.com/tag/tracking-coronavirus-in-chicagoland/">Tracking Coronavirus In Chicagoland</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"4689542","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Chicago.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cbs.chi&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/32KXvbg","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://chicago.cbslocal.com/live/cbsn-chicago/"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/CBSN-WHITE-H-Chicago.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite" data-channel_slug="cbsn-chicago" data-w-live="true" data-dvr-live-title="CBSN Chicago" data-dvr-live-thumb_url="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/Chicago-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>CHICAGO (CBS) &#8212;</strong> West suburban Aurora has reached a grim milestone; surpassing 5,000 confirmed cases of COVID-19.</p>
<p>As of Tuesday, Aurora has reached 5,001 confirmed cases of the novel coronavirus, including 118 deaths.</p>
<p>Mayor Richard Irvin encouraged everyone in the state&#8217;s second largest city to be diligent in preventive measures, like wearing masks and social distancing.</p>
<p>&ldquo;Five thousand have battled the virus in Aurora, 118 have died because of it. We can level out this quantity if we increase our quality; our quality of care, and quality of caution,&rdquo; he said.</p>
<p>The mayor expressed concern about restaurants and bars in aurora. He said he is seeing to many people not wearing masks.</p>
<p>Irvin said warnings have been issued to businesses, but no fines so far. However, he said it&#8217;s a possibility if establishments don&#8217;t comply.</p>
<div><img loading="lazy" width="1315" height="585" class="alignnone wp-image-1035305 jetpack-lazy-image" src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/CBS-Chicago-APP-Download-now.png?w=420" alt data-lazy-srcset="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/CBS-Chicago-APP-Download-now.png 1315w, https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/CBS-Chicago-APP-Download-now.png?resize=150,67 150w, https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/CBS-Chicago-APP-Download-now.png?resize=300,133 300w, https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/CBS-Chicago-APP-Download-now.png?resize=555,247 555w, https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/CBS-Chicago-APP-Download-now.png?resize=640,285 640w, https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/CBS-Chicago-APP-Download-now.png?resize=1024,456 1024w" data-lazy-sizes="(max-width: 1315px) 100vw, 1315px" data-lazy-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/CBS-Chicago-APP-Download-now.png?w=420&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1315" height="585" class="alignnone wp-image-1035305" src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/CBS-Chicago-APP-Download-now.png?w=420" alt="" srcset="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/CBS-Chicago-APP-Download-now.png 1315w, https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/CBS-Chicago-APP-Download-now.png?resize=150,67 150w, https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/CBS-Chicago-APP-Download-now.png?resize=300,133 300w, https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/CBS-Chicago-APP-Download-now.png?resize=555,247 555w, https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/CBS-Chicago-APP-Download-now.png?resize=640,285 640w, https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/CBS-Chicago-APP-Download-now.png?resize=1024,456 1024w" sizes="(max-width: 1315px) 100vw, 1315px" /></noscript></div>
<ul style="text-align: center">
<li class="nobullets"><a href="https://apps.apple.com/us/app/cbs-chicago/id1511233839" target="_blank" rel="nofollow"><img loading="lazy" class="wp-image-1035307 size-thumbnail jetpack-lazy-image" src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/apple_app_store-20.jpg?w=150" alt width="auto" height="53" data-lazy-srcset="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/apple_app_store-20.jpg 336w, https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/apple_app_store-20.jpg?resize=150,53 150w, https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/apple_app_store-20.jpg?resize=300,105 300w" data-lazy-sizes="(max-width: 336px) 100vw, 336px" data-lazy-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/apple_app_store-20.jpg?w=150&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="wp-image-1035307 size-thumbnail" src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/apple_app_store-20.jpg?w=150" alt="" width="auto" height="53" srcset="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/apple_app_store-20.jpg 336w, https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/apple_app_store-20.jpg?resize=150,53 150w, https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/apple_app_store-20.jpg?resize=300,105 300w" sizes="(max-width: 336px) 100vw, 336px" /></noscript></a></li>
<li class="nobullets"><a href="https://play.google.com/store/apps/details?id=com.wbbm.android.news" target="_blank" rel="nofollow"> <img loading="lazy" class="wp-image-1035314 size-thumbnail jetpack-lazy-image" src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/google_app_store-20-1.jpg?w=150" alt width="auto" height="53" data-lazy-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/google_app_store-20-1.jpg?w=150&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="wp-image-1035314 size-thumbnail" src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/google_app_store-20-1.jpg?w=150" alt="" width="auto" height="53"></noscript></a></li>
</ul>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/32KXvbg"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/32KXvbg"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/32KXvbg"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=chicago"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://chicago.cbslocal.com/2020/09/02/markham-double-murder/" title="Longtime CTA Bus Driver And Ex-Wife Found Murdered In Markham, Grandson Accused" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/09/MarkhamMurderHouse.jpg?resize=55%2C55&#038;ssl=1" alt="Longtime CTA Bus Driver And Ex-Wife Found Murdered In Markham, Grandson Accused" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/09/02/markham-double-murder/" title="Longtime CTA Bus Driver And Ex-Wife Found Murdered In Markham, Grandson Accused" class="bump-view" data-bump-view="tp">Longtime CTA Bus Driver And Ex-Wife Found Murdered In Markham, Grandson Accused</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/09/02/dog-dies-at-ohare-airport-warehouse-17-others-saved-after-being-left-without-food-or-water-for-3-days/" title="Dog Dies At O&#039;Hare Airport Warehouse, 17 Others Saved After Being Left Without Food Or Water For 3 Days" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2013/08/ohare-airport.jpg?resize=55%2C55&#038;ssl=1" alt="Dog Dies At O&#039;Hare Airport Warehouse, 17 Others Saved After Being Left Without Food Or Water For 3 Days" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/09/02/dog-dies-at-ohare-airport-warehouse-17-others-saved-after-being-left-without-food-or-water-for-3-days/" title="Dog Dies At O&#039;Hare Airport Warehouse, 17 Others Saved After Being Left Without Food Or Water For 3 Days" class="bump-view" data-bump-view="tp">Dog Dies At O&#039;Hare Airport Warehouse, 17 Others Saved After Being Left Without Food Or Water For 3 Days</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/09/01/fedex-workers-surprised-by-snake-sliding-around-boxes/" title="FedEx Workers Surprised By Snake Sliding Around Boxes" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/09/4CBD7C907EEE4E009F970661B5A9992E.jpg?resize=55%2C55&#038;ssl=1" alt="FedEx Workers Surprised By Snake Sliding Around Boxes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/09/01/fedex-workers-surprised-by-snake-sliding-around-boxes/" title="FedEx Workers Surprised By Snake Sliding Around Boxes" class="bump-view" data-bump-view="tp">FedEx Workers Surprised By Snake Sliding Around Boxes</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/09/01/evanston-mother-father-believe-man-who-went-missing-in-monroe-harbor-is-their-son/" title="Evanston Mother, Father Believe Man Who Went Missing In Monroe Harbor Is Their Son" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/CJ_Weaver.jpg?resize=55%2C55&#038;ssl=1" alt="Evanston Mother, Father Believe Man Who Went Missing In Monroe Harbor Is Their Son" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/09/01/evanston-mother-father-believe-man-who-went-missing-in-monroe-harbor-is-their-son/" title="Evanston Mother, Father Believe Man Who Went Missing In Monroe Harbor Is Their Son" class="bump-view" data-bump-view="tp">Evanston Mother, Father Believe Man Who Went Missing In Monroe Harbor Is Their Son</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/08/26/kenosha-shooting-video-shows-suspected-gunman-kyle-rittenhouse-being-allowed-to-leave-scene/" title="Kenosha Shooting: Video Shows Suspected Gunman Kyle Rittenhouse Being Allowed To Leave Scene" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/KyleRittenhouse-1.jpg?resize=55%2C55&#038;ssl=1" alt="Kenosha Shooting: Video Shows Suspected Gunman Kyle Rittenhouse Being Allowed To Leave Scene" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/08/26/kenosha-shooting-video-shows-suspected-gunman-kyle-rittenhouse-being-allowed-to-leave-scene/" title="Kenosha Shooting: Video Shows Suspected Gunman Kyle Rittenhouse Being Allowed To Leave Scene" class="bump-view" data-bump-view="tp">Kenosha Shooting: Video Shows Suspected Gunman Kyle Rittenhouse Being Allowed To Leave Scene</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/09/01/man-says-harvey-police-dropped-the-ball-twice-after-his-car-was-stolen/" title="Man Says Harvey Police Dropped The Ball, Twice, After His Car Was Stolen" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/09/HarveyStolenCar.jpg?resize=55%2C55&#038;ssl=1" alt="Man Says Harvey Police Dropped The Ball, Twice, After His Car Was Stolen" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/09/01/man-says-harvey-police-dropped-the-ball-twice-after-his-car-was-stolen/" title="Man Says Harvey Police Dropped The Ball, Twice, After His Car Was Stolen" class="bump-view" data-bump-view="tp">Man Says Harvey Police Dropped The Ball, Twice, After His Car Was Stolen</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/09/02/car-crashes-into-restaurant-in-skokie/" title="Car Crashes Into Restaurant In Skokie" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/09/skokie-e1599046071267.jpg?resize=55%2C55&#038;ssl=1" alt="Car Crashes Into Restaurant In Skokie" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/09/02/car-crashes-into-restaurant-in-skokie/" title="Car Crashes Into Restaurant In Skokie" class="bump-view" data-bump-view="tp">Car Crashes Into Restaurant In Skokie</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/09/01/car-crashes-into-house-in-mundelein/" title="Car Crashes Into House In Mundelein" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2012/04/emergency86485061.jpg?resize=55%2C55&#038;ssl=1" alt="Car Crashes Into House In Mundelein" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/09/01/car-crashes-into-house-in-mundelein/" title="Car Crashes Into House In Mundelein" class="bump-view" data-bump-view="tp">Car Crashes Into House In Mundelein</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/08/25/illinois-to-apply-for-300-in-extra-weekly-unemployment-benefits-from-federal-government/" title="Illinois To Apply For $300 In Extra Weekly Unemployment Benefits From Federal Government" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/Illinois-Department-Of-Employment-Security-e1588386983128.jpg?resize=55%2C55&#038;ssl=1" alt="Illinois To Apply For $300 In Extra Weekly Unemployment Benefits From Federal Government" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/08/25/illinois-to-apply-for-300-in-extra-weekly-unemployment-benefits-from-federal-government/" title="Illinois To Apply For $300 In Extra Weekly Unemployment Benefits From Federal Government" class="bump-view" data-bump-view="tp">Illinois To Apply For $300 In Extra Weekly Unemployment Benefits From Federal Government</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/08/31/many-of-chicagos-biggest-buildings-sit-virtually-empty-what-will-life-look-like-when-remote-working-is-over/" title="Many Of Chicago&#039;s Biggest Buildings Sit Virtually Empty; What Will Life Look Like When Remote Working Is Over?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/Jose-Quintana.png?resize=55%2C55&#038;ssl=1" alt="Many Of Chicago&#039;s Biggest Buildings Sit Virtually Empty; What Will Life Look Like When Remote Working Is Over?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/08/31/many-of-chicagos-biggest-buildings-sit-virtually-empty-what-will-life-look-like-when-remote-working-is-over/" title="Many Of Chicago&#039;s Biggest Buildings Sit Virtually Empty; What Will Life Look Like When Remote Working Is Over?" class="bump-view" data-bump-view="tp">Many Of Chicago&#039;s Biggest Buildings Sit Virtually Empty; What Will Life Look Like When Remote Working Is Over?</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/sports/" title="Chicago Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Sports</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/bears/" title="Bears" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/weather/" title="Chicago Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Weather</strong></div></a><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://chicago.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="CBS Television Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-999984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999984"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-999985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999985"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-667353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667353"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-954796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954796"><a href="http://publicfiles.fcc.gov/tv-profile/wbbm-tv">Public File for WBBM-TV / CBS 2</a></li>
<li id="menu-item-955018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955018"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-956059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956059"><a href="https://chicago.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://chicago.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://chicago.cbslocal.com/_static/??-eJyljEkKgDAQBD9kHHMQzEF8S5ZBA5OFZCT4ewP6Ar01XUVBy8KmyBgZ+MCAFaypgpLVBD5aOl2/MBh0ndR3ioa620U073bksYMBvpUqeYflTyExZ9LXE9nCKme1qElKNd/2U1FX' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJx9jEEOwjAMBD9Ea3KoRA6ItxTHao0cJ8SOUH9POMGJ2+7OauBVJyzqpA6+UyYDvNskBVcBVpSexvR4dmoHCG+7m3Ci9pvnzDqj2Qn+yar0jdUgl9RlkLo2V2rjYt/y0dzyNSzxEs8hxOUNP5o7oA==' type='text/css' media='all' />
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJyNjEEKwjAQAD9kuoqK7UF8iqTJUjbursFsKPX1DdRDjx6HGQbm7MJbDdVAqstcJ9ICCS378IInaYCxEkewmczw44wEmRQ7Ie1SOcDfB/bfxZH4CZsue9y/Ws81bklDlBHjzz/kfroO/dDfLsdzWgHdukRB'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJytzE0OQDAQQOELqdGFRBfiLLQTbTP9oSPi9ixELC3sXt7igz0LnSJjZGCLAQvoqQhKeiRwUdNmruWXDdcDyM2WCzmD67vr4GLtSwWfLAwTmou8S/xhJOZM4/EwQ+hlqzrVSKlafwKf71RN'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202036.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'162246134',post:'1045999',tz:'-5',srv:'chicago.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246134', '1045999' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>