<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://chicago.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="comed, commonwealth edison, bribery scandal, mike madigan, michael madigan, illinois house speaker" />
<meta name="keywords" content="comed, commonwealth edison, bribery scandal, mike madigan, michael madigan, illinois house speaker" />
<meta property="fb:pages" content="27510768337" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>4 Former ComEd Executives, Lobbyists Indicted In Bribery Scandal &#8211; CBS Chicago</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="https://chicago.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Comments Feed" href="https://chicago.cbslocal.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJytUEkOwjAM/BDBVAiJHhBvyWJKVMeOsqjfJ6RceoJKnGyPPaMZwxKVFS7IBcoTA2awJisSqwk8W6ruDeUMD5GC6djaA/xEwmDQrdyYkES77+RIdfKcIYir1DYmoZ49T4pxWaU2yH5B/XHU6n5yP1BBs54wdZkNolrquUjc8aNVowbD2pMiz/P/XSG1iUvPew+34TJex9MwjOcXjP6+HQ==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://chicago.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrLGIYA/iLDUGFdK0kIi4vXYB8fp5H67iMIuRGNhOiRRwUccZI4PazdSiagNf7BDkc61JFUrcyBmlwtF+vHUhfqOYVj2nyQ9hDJ33oX8AIgA5Ig==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://chicago.cbslocal.com/_static/??-eJydUttOwzAM/SG8rIUi8YD4FjcxXVhuStxV/XvclW4aFbDyEMl2fI6PL2pIoGNgCqz4QJ6K0m0BFzU6lVzf2VCUj6Z38nNOAI8BO8pKF4mMiZ52Yj2o34hs0K43U0gwgzUETD45ZCobwQkz34H5rrwcYmYdF5aru6E8+ZbMjD+b4Gxh0MjoYrexDenCakdwWg9vkS6Pscvo4Z3IzLJbuEZrqHfehgv+ht+INNVK4aOobDPmURUeHd0g7p6ebKwjvmxvslckvocF9kGcUCq/7KoVBccEKRaxZj2btaxv0GM+TtRzvo4u5n9cyF+88UR5yJbXkn/ofKL48ifIm3+tnvfNvm6a6vET+GVLgA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJydT0ESgjAM/JAlgIM3x7fUtmBrmlbS4vB7K+NBToKnnWyyu1l4RqECJUMJ0s14w6CuLDAoiWBJYdaFcgwx4NxbxMpbqhwfYKvQbVJEzIMlBh90xrKRehEXEFP77bCyfmQzzh/YHbEcCC9JDmZ8260IUTLuKcRdXftMKtlA/FfnHw8ZLBMlLr4Xf25OdVe3Xdcc3Qt8x6e5'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILVQIiR4Q39KlUZcqTSfSst+nQly4sJtlP9uwbxNWbaQN2kqFDHCxSSoGAVaUHoeVDUJcyfhFc2Gds53gX3HwSeoS5JD8uXg2RqHDziY9sRqUGruMZOeYqH0mvnJMPMrdXf3Nn53zl/wGCv1U2A=='></script>
<link rel="https://api.w.org/" href="https://chicago.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chicago.cbslocal.com/wp-json/wp/v2/posts/1059017" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicago.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicago.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel='shortlink' href='https://cbsloc.al/3fbeZmS' />
<link rel="alternate" type="application/json+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2020%2F11%2F18%2F4-former-comed-executives-lobbyists-indicted-in-bribery-scandal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2020%2F11%2F18%2F4-former-comed-executives-lobbyists-indicted-in-bribery-scandal%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="4 Former ComEd Executives, Lobbyists Indicted In Bribery Scandal" /><meta property="og:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2016/01/comed-trucks.jpg?w=1500" /><meta property="og:image:secure_url" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2016/01/comed-trucks.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="A grand jury returned an indictment Wednesday against four former Commonwealth Edison executives and consultants, who are accused of conspiring with outside consultants so as to reward a to curry favor from Illinois House Speaker Mike Madigan in advancing legislation benefiting the utility." /><meta property="og:type" content="article" /><meta property="og:url" content="https://chicago.cbslocal.com/2020/11/18/4-former-comed-executives-lobbyists-indicted-in-bribery-scandal/" /><meta property="article:published_time" content="2020-11-18T20:40:13+00:00" /><meta property="article:suggested-social-copy" content="A grand jury returned an indictment Wednesday against four former Commonwealth Edison executives and consultants, who are accused of conspiring with outside consultants so as to reward a to curry favor from Illinois House Speaker Mike Madigan in advancing legislation benefiting the utility." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBSN Chicago,Local,News,Politics,Syndicated Local,Syndication" /><meta property="article:publisher" content="http://www.facebook.com/cbschicago" /><meta property="article:author" content="http://www.facebook.com/cbschicago" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2016/01/comed-trucks.jpg?w=1500"><meta name="twitter:title" content="4 Former ComEd Executives, Lobbyists Indicted In Bribery Scandal"/><meta name="twitter:description" content="A grand jury returned an indictment Wednesday against four former Commonwealth Edison executives and consultants, who are accused of conspiring with outside consultants so as to reward a to curry favor from Illinois House Speaker Mike Madigan in advancing legislation benefiting the utility."/><meta name="twitter:site" content="/CBSchicago"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2020/11/18/4-former-comed-executives-lobbyists-indicted-in-bribery-scandal/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://chicago.cbslocal.com/2020/11/18/4-former-comed-executives-lobbyists-indicted-in-bribery-scandal/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/chicago.cbslocal.com","url":"https:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2018\/07\/chicago_cbs2.png?w=242"}},"url":"https:\/\/chicago.cbslocal.com\/2020\/11\/18\/4-former-comed-executives-lobbyists-indicted-in-bribery-scandal\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.cbslocal.com\/2020\/11\/18\/4-former-comed-executives-lobbyists-indicted-in-bribery-scandal\/"},"headline":"4 Former ComEd Executives, Lobbyists Indicted In Bribery Scandal","description":"A grand jury returned an indictment Wednesday against four former Commonwealth Edison executives and consultants, who are accused of conspiring with outside consultants so as to reward a to curry favor from Illinois House Speaker Mike Madigan in advancing legislation benefiting the utility.","image":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2016\/01\/comed-trucks.jpg?w=150","keywords":["CBSN Chicago","Local","News","Politics","Syndicated Local","Syndication","Bribery Scandal","ComEd","Commonwealth Edison","Illinois House Speaker","Michael Madigan","Mike Madigan","CBS 2 Chicago Staff","news","4 Former ComEd Executives, Lobbyists Indicted In Bribery Scandal"],"datePublished":"2020-11-18T20:40:13+00:00","dateModified":"2020-11-18T20:40:13+00:00","author":{"@type":"Person","name":"CBS 2 Chicago Staff"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CHI","news",["4formercomedexecutiveslobbyistsindictedinbriberyscandal","post","article","cbsnchicago","local","news","politics","syndicatedlocal","syndication","briberyscandal","comed","commonwealthedison","illinoishousespeaker","michaelmadigan","mikemadigan","cbs2chicagostaff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbsn-chicago;local;news;politics;syndicated-local;syndication;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}
.postid-994177 #reptile_30_wrapper {
	display:none;
}
.nobullets{
	display: inline-block;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="A grand jury returned an indictment Wednesday against four former Commonwealth Edison executives and consultants, who are accused of conspiring with outside consultants so as to reward a to curry favor from Illinois House Speaker Mike..." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1059017 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="http://cbschicago.com/newapp" title="DOWNLOAD OUR APP" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">DOWNLOAD OUR APP</strong><em class="description">Don&#039;t Miss CBS Chicago&#039;s Award-Winning News Content And Investigations; Click To Get The App Now!</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://chicago.cbslocal.com" id="header-logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/07/chicago_cbs2.png?w=242" alt="CBS Chicago" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/video/4882750-using-social-media-to-help-others-during-the-pandemic/" title="Using Social Media To Help Others During The Pandemic" class="cbs-thumbnail-link item-1605747720 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/07C/FC7/07CFC7FE997C45CEA83515EF31B7D36B_8.jpg?Expires=1700352000&#038;KeyName=mcpkey1&#038;Signature=iIItm_aMLo4VYtEjemxPnmLm9-8"></span></div><div class="title-wrapper"><strong class="title">Using Social Media To Help Others During The Pandemic</strong><em class="description">We&#039;ve seen several posts that have shown us people are making a big difference in the lives of many. CBS 2&#039;s Suzanne Le Mignot spoke to two women who are doing just that.</em></div><time datetime="2020-11-19T01:02:00+00:00" title="November 18, 2020 at 7:02 pm">2 hours ago</time></a><a href="https://chicago.cbslocal.com/video/4882675-hospital-bed-shortage-due-to-covid-19-raises-concerns-but-temporary-care-facilities-have-been-dismantled/" title="Hospital Bed Shortage Due To COVID-19 Raises Concerns, But Temporary Care Facilities Have Been Dismantled" class="cbs-thumbnail-link item-1605746040 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/69D/41D/69D41D95120B40CA8C8901FC1197C01C.jpg?Expires=1700352000&#038;KeyName=mcpkey1&#038;Signature=J7ZoZqkMp3M-SaevjbRgkBVhPG8"></span></div><div class="title-wrapper"><strong class="title">Hospital Bed Shortage Due To COVID-19 Raises Concerns, But Temporary Care Facilities Have Been Dismantled</strong><em class="description">Health officials are certainly sounding the alarm. But what happened to the four sites that were transformed into makeshift COVID-19 hospitals earlier this year at taxpayers&#039; expense? </em></div><time datetime="2020-11-19T00:34:00+00:00" title="November 18, 2020 at 6:34 pm">2 hours ago</time></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="https://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2020/11/18/chicago-weather-wind-advisory-on-thursday/" title="Chicago Weather: Wind Advisory On Thursday" class="cbs-thumbnail-link item-1605754776 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/11/Daypart-3-Panel-Morning-PM4.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: Wind Advisory On Thursday</strong><em class="description">Temperatures will hold in the mid-40s overnight – a relatively mild condition considering our normal daytime high is 47. </em></div></a><a href="https://chicago.cbslocal.com/2020/11/18/4-former-comed-executives-lobbyists-indicted-in-bribery-scandal/" title="4 Former ComEd Executives, Lobbyists Indicted In Bribery Scandal" class="cbs-thumbnail-link item-1605753613 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2016/01/comed-trucks.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">4 Former ComEd Executives, Lobbyists Indicted In Bribery Scandal</strong><em class="description">A grand jury returned an indictment Wednesday against four former Commonwealth Edison executives and consultants, who are accused of conspiring with outside consultants so as to reward a to curry favor from Illinois House Speaker Mike Madigan in advancing legislation benefiting the utility.</em></div></a><a href="https://chicago.cbslocal.com/2020/11/18/at-least-4-people-shot-in-lawndale/" title="4 People Shot, 1 Killed Outside Store In Lawndale" class="cbs-thumbnail-link item-1605748082 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/11/LawndaleShooting.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">4 People Shot, 1 Killed Outside Store In Lawndale</strong><em class="description">Four people were shot late Wednesday afternoon outside a store in Lawndale, and one of them was killed.</em></div></a><a href="https://chicago.cbslocal.com/2020/11/18/hospital-bed-shortage-chicago-covid-19-facilities-dismantled/" title="COVID-19 Causes Hospital Bed Shortage, But Temporary Care Facilities Have Been Dismantled" class="cbs-thumbnail-link item-1605746311 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/11/snapshot-30.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID-19 Causes Hospital Bed Shortage, But Temporary Care Facilities Have Been Dismantled</strong><em class="description">Health officials are certainly sounding the alarm. But what happened to the four sites that were transformed into makeshift COVID-19 hospitals earlier this year at taxpayers&#039; expense? </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/school-closings/" title="Chicago School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" target="_blank" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" target="_blank" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2020/11/18/bulls-select-florida-states-patrick-williams-for-no-4-nba-draft-pick/" title="Bulls Select Florida State&#039;s Patrick Williams For No. 4 NBA Draft Pick" class="cbs-thumbnail-link item-1605751494 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/11/GettyImages-1205250342.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bulls Select Florida State&#039;s Patrick Williams For No. 4 NBA Draft Pick</strong><em class="description">The Bulls on Wednesday night selected Patrick Williams of Florida State in the NBA Draft.</em></div></a><a href="https://chicago.cbslocal.com/2020/11/17/cubs-president-of-baseball-operations-theo-epstein-out-jed-hoyer-to-succeed/" title="Cubs President Of Baseball Operations Theo Epstein Out, Jed Hoyer To Succeed" class="cbs-thumbnail-link item-1605670375 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/02/usatsi_10084177-1-e1519853923710.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cubs President Of Baseball Operations Theo Epstein Out, Jed Hoyer To Succeed</strong><em class="description">&quot;I believe this is the right decision for me even if it’s a difficult one.&quot;</em></div></a><a href="https://chicago.cbslocal.com/2020/11/17/fantasy-football-waiver-wire-week-11-salvon-ahmed/" title="Fantasy Football Waiver Wire Week 11: Salvon Ahmed Stepping Into Spotlight For Dolphins" class="cbs-thumbnail-link item-1605623894" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/11/GettyImages-1285851581.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Waiver Wire Week 11: Salvon Ahmed Stepping Into Spotlight For Dolphins</strong><em class="description">The undrafted rookie appears to have taken over the starting back role in Miami with Myles Gaskin on IR.</em></div></a><a href="https://chicago.cbslocal.com/2020/11/16/bears-hampered-by-same-offensive-issues-as-they-lose-to-vikings/" title="Bears Hampered By Same Offensive Issues As They Lose To Vikings" class="cbs-thumbnail-link item-1605590204 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/11/GettyImages-1286070192.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bears Hampered By Same Offensive Issues As They Lose To Vikings</strong><em class="description">The Chicago Bears changed play-callers, and nothing changed.</em></div></a><a href="https://chicago.cbslocal.com/2020/11/16/markus-howard-nba-draft-profile/" title="Former Marquette Guard Markus Howard On NBA Draft: &#039;My Best Basketball Is Still Ahead Of Me&#039;" class="cbs-thumbnail-link item-1605550835 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/09/GettyImages-1209521428.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former Marquette Guard Markus Howard On NBA Draft: &#039;My Best Basketball Is Still Ahead Of Me&#039;</strong><em class="description">The NBA Draft is set for Wednesday, November 18 and the Marquette alum is ready to prove himself at the next level. </em></div></a><a href="https://chicago.cbslocal.com/2020/11/15/bears-vs-vikings-three-things-to-watch-monday/" title="Bears Vs. Vikings: Three Things To Watch Monday" class="cbs-thumbnail-link item-1605474410 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/11/GettyImages-1283396486.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bears Vs. Vikings: Three Things To Watch Monday</strong><em class="description">It&#039;s a Monday night matchup of teams going in different directions. Here are three things to watch as the slumping Bears host the suddenly surging Vikings at Soldier Field.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link"><a href="https://chicago.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2020/11/17/thanksgiving-illinois/" title="The Most Popular Thanksgiving Side Dish In Illinois Is..." class="cbs-thumbnail-link item-1605629599 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/11/thanksgiving_meal.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Most Popular Thanksgiving Side Dish In Illinois Is...</strong><em class="description"> It&#039;s time to start preparing for Thanksgiving meals and if you live in Illinois, it&#039;s probable your table will include mashed potatoes.</em></div></a><a href="https://chicago.cbslocal.com/2020/11/13/paws-dog-of-the-week-eve/" title="PAWS Dog Of The Week: Eve" class="cbs-thumbnail-link item-1605289510 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/11/CB8F673D644A4FD99765190BF7685FCE.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PAWS Dog Of The Week: Eve</strong><em class="description">She is a star and would like to find an adopter that would like to continue her training.</em></div></a><a href="https://chicago.cbslocal.com/2020/11/11/2020-chicago-holiday-drives/" title="2020 Holiday Drives In The Chicago Area" class="cbs-thumbnail-link item-1605113665 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2014/11/20141123_121024-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2020 Holiday Drives In The Chicago Area</strong><em class="description">Want to make a difference this holiday season?</em></div></a><a href="https://chicago.cbslocal.com/2020/10/30/paws-dog-of-the-week-bruno/" title="PAWS Dog Of The Week: Bruno" class="cbs-thumbnail-link item-1604077752 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/10/DB591EA32DFE47B1BBFFFF0DCBBA375B_7.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PAWS Dog Of The Week: Bruno</strong><em class="description">Bruno is a big and strong fellow. He would love a home in a quiet, low traffic area with a fenced-in lawn to run around and play.</em></div></a><a href="https://chicago.cbslocal.com/2020/10/30/halloween-jefferson-park/" title="Halloween Display Features Skeletons Dancing In A Conga Line In Jefferson Park" class="cbs-thumbnail-link item-1604057242 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/10/snapshot-7-3-e1604057199978.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Halloween Display Features Skeletons Dancing In A Conga Line In Jefferson Park</strong><em class="description">A family in Jefferson Park is celebrating Halloween this year with a skeleton conga line. </em></div></a><a href="https://chicago.cbslocal.com/2020/10/23/paws-dog-of-the-week-spencer/" title="PAWS Dog Of The Week: Spencer" class="cbs-thumbnail-link item-1603473599 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/10/EF29D9925CD74F90B3F7052D307ED277_8.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PAWS Dog Of The Week: Spencer</strong><em class="description">He is a five-year-old poodle mix who is a joy to have in the home. Spencer&#039;s foster family says he loves to lay on his back with all four paws in the air.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2/Send Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2/Send Tips</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="CBS Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/08/GettyImages-466663843-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519413511" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://chicago.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite"><span class="button"><strong>CBSN Chicago</strong><em>Watch Now</em></span></a>
	<a href="http://chicago.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="41.878114" longitude="-87.629798" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://chicago.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">4 Former ComEd Executives, Lobbyists Indicted In Bribery Scandal</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://chicago.cbslocal.com/personality/cbs-2-chicago-staff-cbs-2-chicago-staff">CBS 2 Chicago Staff</a></span><time class="post-date">November 18, 2020 at 8:40 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://chicago.cbslocal.com/tag/bribery-scandal/">Bribery Scandal</a>, <a href="https://chicago.cbslocal.com/tag/comed/">ComEd</a>, <a href="https://chicago.cbslocal.com/tag/commonwealth-edison/">Commonwealth Edison</a>, <a href="https://chicago.cbslocal.com/tag/illinois-house-speaker/">Illinois House Speaker</a>, <a href="https://chicago.cbslocal.com/tag/michael-madigan/">Michael Madigan</a>, <a href="https://chicago.cbslocal.com/tag/mike-madigan/">Mike Madigan</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-live-player  close-btn" id="featured-media"><div id="ott-promotion-block" class="embed-item embed-ottplayer w-live" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="video-player-container"><span class="ratio-display w-16_9"><span class="it"><span class="control"><iframe width="100%" height="100%" scrolling="no" allowfullscreen allow="autoplay" class="cbsi-player-consent" data-src="https://www.cbsnews.com/live/cbsn-local-chi/?premium=1%20"></iframe></span></span></span></div></span>
</div></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://chicago.cbslocal.com/live/cbsn-chicago/"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/CBSN-WHITE-H-Chicago.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite" data-channel_slug="cbsn-chicago" data-w-live="true" data-dvr-live-title="CBSN Chicago" data-dvr-live-thumb_url="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/Chicago-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>CHICAGO (CBS)</strong> &#8212; A grand jury returned an indictment Wednesday against four former Commonwealth Edison executives and consultants, who are accused of conspiring with outside consultants so as to reward a to curry favor from Illinois House Speaker Mike Madigan in advancing legislation benefiting the utility.</p>
<p>Earlier this year, federal prosecutors accused ComEd of a yearslong bribery scheme that sought to curry Madigan&rsquo;s favor in advancing legislation relaxing state regulation of ComEd&rsquo;s rates by directing $1.3 million in payments to the speaker&rsquo;s associates. ComEd acknowledged it stood to benefit by more than $150 million from that legislation.</p>
<p>Madigan has not been charged with a crime and has denied any wrongdoing.</p>
<p>The indictment came down late Wednesday in U.S. District Court. Charged with bribery conspiracy, bribery, and willfully falsifying ComEd books and records were:</p>
<p>&bull; Michael McClain, 73, who worked as a lobbyist for ComEd after a stint in the Illinois House of Representatives in the 1970s and early 1980s. McClain is a Madigan confidant;</p>
<p>&bull; Anne Pramaggiore, 62, chief executive officer of ComEd from 2012 to 2018 and then a senior executive at ComEd subsidiary Exelon Corp.;</p>
<p>&bull; John Hooker, 71, who served as vice president of external affairs for ComEd from 2009 to 2012 and then worked as an external lobbyist for ComEd;</p>
<p>&bull; Jay Doherty, 67, owner of Jay D. Doherty &amp; Associates, which performed consulting services for ComEd from 2011 until 2019.</p>
<p>The indictment accuses the defendants of using their influence to reward &ldquo;Public Official A&rdquo; &ndash; not specified by name as Madigan but referred to in the indictment as Speaker of the Illinois House &ndash; by prosecutors and not named as, for about eight years beginning in 2011. deal of influence over lawmakers.</p>
<p>The indictment claims the four defendants conspired to influence and reward the speaker by arranging for jobs and contracts for the official&rsquo;s political allies and workers. The jobs sometimes involved little or no work, the U.S. Attorney&rsquo;s office said.</p>
<p>The defendants are also accused of creating false contracts, invoices, and other records to disguise some of the payments and get around ComEd internal controls, the U.S. Attorney&rsquo;s office said.</p>
<p>Further, the defendants are accused of making other efforts to try to influence the speaker, including having ComEd retail a law firm that was favored by the official and accepting a certain number of student from the official&rsquo;s Chicago aldermanic ward into the ComEd internship program, prosecutors said.</p>
<p>Pramaggiore and McClain are also accused of working to have someone appointed to the ComEd Board of Directors at the request of the speaker and McClain.</p>
<p>Pramaggiore decried the charges Wednesday night through a spokesperson:</p>
<p>Anne Pramaggiore unequivocally rejects the government&rsquo;s charges that she engaged in unlawful behavior. She agrees with Commonwealth Edison that no one at the company committed a crime.</p>
<blockquote><p><em>&#8220;Throughout her distinguished career as the first female CEO of Commonwealth Edison, Ms. Pramaggiore led the complete turnaround of the utility from one of the nation&rsquo;s worst performing to one of its best, driving dramatic improvements in reliability and greater value for consumers and enhancing employee engagement.</em></p>
<p><em>&#8220;During her tenure, Exelon and its subsidiaries, through both current and former executives, received, evaluated, and granted many requests to consider candidates who could bring appropriate and valuable services to the companies. None of these actions constitutes unlawful activity nor do they support the implication that consumer-oriented, complex energy legislation, which was negotiated over multiple years involving hundreds of stakeholders, passed as a result.</em></p>
<p><em>&#8220;After enduring months of baseless innuendo and misinformation, Anne Pramaggiore welcomes a full and truthful accounting of the facts in this matter. She is confident a review will reaffirm her unwavering adherence to the highest ethical standards and finally put to rest the damaging speculation that any actions she took constitute illegal activity.&#8221;</em></p></blockquote>
<p>Another former ComEd executive, <a href="https://chicago.cbslocal.com/2020/09/29/ex-comed-executive-fidel-marquez-pleads-guilty-to-bribery-scheme-tied-to-illinois-house-speaker-michael-madigan/" target="_blank" rel="noopener noreferrer">Fidel Marquez</a>, pleaded guilty in the bribery scheme in September. Madigan was specifically named in that case as the one whose support Marquez and other ComEd executives sought for legislation that would benefit ComEd.</p>
<p>Marquez, who is cooperating with the federal investigation of ComEd&rsquo;s lobbying practices, pleaded guilty to a single count of conspiracy to commit bribery, which carries a maximum sentence of 5 years in prison, but federal prosecutors said they will recommend a sentence of probation only if he fully cooperates.</p>
<p>According to court documents, Marquez helped direct a $37,500 payment to an unnamed company, &ldquo;a substantial portion of which was intended for associates of [Madigan].&rdquo;</p>
<p>ComEd has entered into a deferred prosecution agreement with the feds, and has agreed to pay a $200 million fine, enact a number of reforms, and cooperate with investigators in exchange for prosecutors dropping charges in 2023 if ComEd lives up to its obligations.</p>
<p><a href="https://chicago.cbslocal.com/2020/10/06/committee-investigating-speaker-madigans-ties-to-comed-bribery-scandal-wont-meet-again-until-after-election/" target="_blank" rel="noopener noreferrer">An Illinois House committee</a> is also investigating possible disciplinary action against Speaker Michael Madigan over his ties to the scandal.</p>
<p>Meanwhile after the election, <a href="https://chicago.cbslocal.com/2020/11/05/pritzker-says-madigan-should-leave-as-head-of-illinois-democratic-party/" target="_blank" rel="noopener noreferrer">Gov. JB Pritzker argued</a> Republicans were able to use Madigan &#8220;as their foil&#8221; in this year&#8217;s elections and said it&#8217;s time for new leadership for the Democratic Party of Illinois.</p>
<p>Madigan is the only state house speaker in the U.S. who also serves as his state party&#8217;s chairman.</p>
<p>Pritzker said he agrees with U.S. Sen. Dick Durbin that Republicans were able to use the controversies recently swirling around Madigan to their advantage on Election Day, when Illinois voters <a href="https://chicago.cbslocal.com/2020/11/04/illinois-votes-proposed-graduated-income-tax/" target="_blank" rel="noopener noreferrer">rejected Pritzker&#8217;s signature proposal to allow for a graduated income tax</a>, and <a href="https://chicago.cbslocal.com/2020/11/04/illinois-supreme-court-justice-thomas-kilbride-trailing-in-bid-to-keep-his-seat/" target="_blank" rel="noopener noreferrer">voted out an Illinois Supreme Court justice</a> who has received millions of dollars in campaign cash from funds controlled by Madigan. A handful of Republican challengers also defeated Democratic incumbents in the Illinois House.</p>
<p><strong>Also From CBS Chicago:</strong></p>
<ul>
<li><a href="https://chicago.cbslocal.com/2020/11/17/ashburn-hunting-dogs-maul-kill-shih-tzu/" target="_blank" rel="noopener noreferrer">Neighbors In Horror After 3 Hunting Dogs Take Over Block In Ashburn, Maul And Kill Shih Tzu</a></li>
<li><a href="https://chicago.cbslocal.com/2020/11/18/pilsen-teen-facebook-park-district-special-recreation-value-city-furniture-commercial/" target="_blank" rel="noopener noreferrer">Thanks To A Simple Facebook Post, Pilsen Teen Not Only Finds Virtual Special Needs Program At Park District, But Also Gets To Star In Furniture Commercial</a></li>
<li><a href="https://chicago.cbslocal.com/2020/11/17/u-s-customs-and-border-protection-seizes-more-than-1-6-in-fake-money-headed-to-joliet-from-ukraine/" target="_blank" rel="noopener noreferrer">U.S. Customs And Border Protection Seizes More Than $1.6 In Fake Money Headed To Joliet From Ukraine</a></li>
</ul>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3fbeZmS"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3fbeZmS"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3fbeZmS"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="http://wbbm.com/newapp/" data-ios="https://apps.apple.com/us/app/cbs-chicago/id1511233839" data-android="https://play.google.com/store/apps/details?id=com.wbbm.android.news" target="_blank"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/chicago.jpg"/></a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=chicago"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://chicago.cbslocal.com/2020/11/17/amber-alert-issued-for-4-year-old-liam-barbarasa-who-police-say-was-in-vehicle-when-it-was-stolen-in-bridgeview/" title="4-Year-Old Liam Barbarasa Found In Van In Irving Park After AMBER Alert Was Issued" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/11/LiamBarbarasa3.jpg?resize=55%2C55&#038;ssl=1" alt="4-Year-Old Liam Barbarasa Found In Van In Irving Park After AMBER Alert Was Issued" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/11/17/amber-alert-issued-for-4-year-old-liam-barbarasa-who-police-say-was-in-vehicle-when-it-was-stolen-in-bridgeview/" title="4-Year-Old Liam Barbarasa Found In Van In Irving Park After AMBER Alert Was Issued" class="bump-view" data-bump-view="tp">4-Year-Old Liam Barbarasa Found In Van In Irving Park After AMBER Alert Was Issued</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/11/18/ashburn-hunting-dogs-maul-kill-shih-tzu/" title="Neighbors In Horror After 3 Hunting Dogs Take Over Block In Ashburn, Maul And Kill Shih Tzu" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/11/download-12.png?resize=55%2C55&#038;ssl=1" alt="Neighbors In Horror After 3 Hunting Dogs Take Over Block In Ashburn, Maul And Kill Shih Tzu" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/11/18/ashburn-hunting-dogs-maul-kill-shih-tzu/" title="Neighbors In Horror After 3 Hunting Dogs Take Over Block In Ashburn, Maul And Kill Shih Tzu" class="bump-view" data-bump-view="tp">Neighbors In Horror After 3 Hunting Dogs Take Over Block In Ashburn, Maul And Kill Shih Tzu</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/11/16/covid-in-illinois-how-is-dining-in-a-fully-enclosed-tent-different-from-indoor-dining-state-officials-say-its-not-at-all/" title="COVID In Illinois: How Is Dining In A Fully Enclosed Tent Different From Indoor Dining? State Officials Say It&#039;s Not At All" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/11/download-6.png?resize=55%2C55&#038;ssl=1" alt="COVID In Illinois: How Is Dining In A Fully Enclosed Tent Different From Indoor Dining? State Officials Say It&#039;s Not At All" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/11/16/covid-in-illinois-how-is-dining-in-a-fully-enclosed-tent-different-from-indoor-dining-state-officials-say-its-not-at-all/" title="COVID In Illinois: How Is Dining In A Fully Enclosed Tent Different From Indoor Dining? State Officials Say It&#039;s Not At All" class="bump-view" data-bump-view="tp">COVID In Illinois: How Is Dining In A Fully Enclosed Tent Different From Indoor Dining? State Officials Say It&#039;s Not At All</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/11/17/after-costly-renovations-country-club-hills-couple-cant-rent-home-they-inherited-while-licenses-are-on-hold-were-losing-hand-over-fist/" title="After Costly Renovations, Country Club Hills Couple Can&#039;t Rent Home They Inherited While Licenses Are On Hold; &#039;We&#039;re Losing Hand Over Fist&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/11/snapshot-1-2.jpg?resize=55%2C55&#038;ssl=1" alt="After Costly Renovations, Country Club Hills Couple Can&#039;t Rent Home They Inherited While Licenses Are On Hold; &#039;We&#039;re Losing Hand Over Fist&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/11/17/after-costly-renovations-country-club-hills-couple-cant-rent-home-they-inherited-while-licenses-are-on-hold-were-losing-hand-over-fist/" title="After Costly Renovations, Country Club Hills Couple Can&#039;t Rent Home They Inherited While Licenses Are On Hold; &#039;We&#039;re Losing Hand Over Fist&#039;" class="bump-view" data-bump-view="tp">After Costly Renovations, Country Club Hills Couple Can&#039;t Rent Home They Inherited While Licenses Are On Hold; &#039;We&#039;re Losing Hand Over Fist&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/11/18/gov-jb-pritzker-announces-new-covid-19-crackdown-capacity-limits-for-retail-stores-museums-theaters-and-casinos-required-to-close/" title="Gov. JB Pritzker Announces New COVID-19 Crackdown: Capacity Limits For Retail Stores; Museums, Theaters, And Casinos Required To Close" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/AP_20143751768822.jpg?resize=55%2C55&#038;ssl=1" alt="Gov. JB Pritzker Announces New COVID-19 Crackdown: Capacity Limits For Retail Stores; Museums, Theaters, And Casinos Required To Close" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/11/18/gov-jb-pritzker-announces-new-covid-19-crackdown-capacity-limits-for-retail-stores-museums-theaters-and-casinos-required-to-close/" title="Gov. JB Pritzker Announces New COVID-19 Crackdown: Capacity Limits For Retail Stores; Museums, Theaters, And Casinos Required To Close" class="bump-view" data-bump-view="tp">Gov. JB Pritzker Announces New COVID-19 Crackdown: Capacity Limits For Retail Stores; Museums, Theaters, And Casinos Required To Close</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/11/17/cook-county-assesssor-issues-letters-about-pandemic-related-property-tax-break-but-it-isnt-good-news-for-everyone/" title="Cook County Assesssor Issues Letters About Pandemic-Related Property Tax Break, But It Isn&#039;t Good News For Everyone" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/11/download-8.png?resize=55%2C55&#038;ssl=1" alt="Cook County Assesssor Issues Letters About Pandemic-Related Property Tax Break, But It Isn&#039;t Good News For Everyone" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/11/17/cook-county-assesssor-issues-letters-about-pandemic-related-property-tax-break-but-it-isnt-good-news-for-everyone/" title="Cook County Assesssor Issues Letters About Pandemic-Related Property Tax Break, But It Isn&#039;t Good News For Everyone" class="bump-view" data-bump-view="tp">Cook County Assesssor Issues Letters About Pandemic-Related Property Tax Break, But It Isn&#039;t Good News For Everyone</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/11/17/coronavirus-in-illinois-gov-jb-pritzker-warns-that-health-care-workers-are-overwhelmed-amid-covid-19-storm/" title="Coronavirus In Illinois: Gov. JB Pritzker Warns That Health Care Workers Are Overwhelmed Amid COVID-19 Storm" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/11/GovJBPritzker1116.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus In Illinois: Gov. JB Pritzker Warns That Health Care Workers Are Overwhelmed Amid COVID-19 Storm" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/11/17/coronavirus-in-illinois-gov-jb-pritzker-warns-that-health-care-workers-are-overwhelmed-amid-covid-19-storm/" title="Coronavirus In Illinois: Gov. JB Pritzker Warns That Health Care Workers Are Overwhelmed Amid COVID-19 Storm" class="bump-view" data-bump-view="tp">Coronavirus In Illinois: Gov. JB Pritzker Warns That Health Care Workers Are Overwhelmed Amid COVID-19 Storm</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/11/18/woman-headed-to-prison-for-fraud-obtained-covid-relief-loan/" title="Woman Headed To Prison For Fraud Obtained COVID-Relief Loan" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2013/01/court-generic-2.jpg?resize=55%2C55&#038;ssl=1" alt="Woman Headed To Prison For Fraud Obtained COVID-Relief Loan" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/11/18/woman-headed-to-prison-for-fraud-obtained-covid-relief-loan/" title="Woman Headed To Prison For Fraud Obtained COVID-Relief Loan" class="bump-view" data-bump-view="tp">Woman Headed To Prison For Fraud Obtained COVID-Relief Loan</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/11/18/with-playstation-5-in-high-demand-oak-forest-brothers-learn-hard-way-that-scammers-are-taking-advantage/" title="With PlayStation 5 In High Demand, Oak Forest Brothers Learn Hard Way That Scammers Are Taking Advantage" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/11/snapshot-4-2.jpg?resize=55%2C55&#038;ssl=1" alt="With PlayStation 5 In High Demand, Oak Forest Brothers Learn Hard Way That Scammers Are Taking Advantage" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/11/18/with-playstation-5-in-high-demand-oak-forest-brothers-learn-hard-way-that-scammers-are-taking-advantage/" title="With PlayStation 5 In High Demand, Oak Forest Brothers Learn Hard Way That Scammers Are Taking Advantage" class="bump-view" data-bump-view="tp">With PlayStation 5 In High Demand, Oak Forest Brothers Learn Hard Way That Scammers Are Taking Advantage</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/11/17/chicago-police-raids-rarely-turn-up-drugs-so-why-do-judges-keep-signing-off-on-bad-search-warrants/" title="Chicago Police Raids Rarely Turn Up Drugs. So Why Do Judges Keep Signing Off On Bad Search Warrants?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/11/wrong-raid.jpg?resize=55%2C55&#038;ssl=1" alt="Chicago Police Raids Rarely Turn Up Drugs. So Why Do Judges Keep Signing Off On Bad Search Warrants?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/11/17/chicago-police-raids-rarely-turn-up-drugs-so-why-do-judges-keep-signing-off-on-bad-search-warrants/" title="Chicago Police Raids Rarely Turn Up Drugs. So Why Do Judges Keep Signing Off On Bad Search Warrants?" class="bump-view" data-bump-view="tp">Chicago Police Raids Rarely Turn Up Drugs. So Why Do Judges Keep Signing Off On Bad Search Warrants?</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/sports/" title="Chicago Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Sports</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/bears/" title="Bears" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/weather/" title="Chicago Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Weather</strong></div></a><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://chicago.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="CBS Television Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-999984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999984"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-999985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999985"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-667353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667353"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-954796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954796"><a href="http://publicfiles.fcc.gov/tv-profile/wbbm-tv">Public File for WBBM-TV / CBS 2</a></li>
<li id="menu-item-955018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955018"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1055987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1055987"><a href="https://chicago.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-956059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956059"><a href="https://chicago.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://chicago.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://chicago.cbslocal.com/_static/??-eJyljFsKgCAQRTeUTRJBfkRrMR1KGB/ohLT7hFpB/V3uORyoSZgYGAMDH+ixgNmKoGg0gQuGTtsu9BvaRso7RUXd7Cyqszty30AH30qROZG+MP+JFHL2Kax+kZOa1SClGm8HWFFV' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJyNjs0KQiEQhV8o7yQR5CJ6FtPhaowzpiPR22eLC9Ei2p0/Pg48qgnCiqygCQt2CNduSIInqDTWzB2KxEGzKajeJM+RsM1d7yCqpjYpoll4mckOfgEzBxpxRrf7wPYEymvSTjli+9RLyX/Avt9V35S3Y5t5Yy7lbI/u5PbWusMLiYRakg==' type='text/css' media='all' />
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJyFjsEOwjAMQ3+ILtuBSj0gPgV1bTRlNGm1pkzj6+kBod042n6yDXsxIYuiKHAzJbWFpMKKWnx4GjdM8CAJMDdKEXQnVdyMEmMiwYFJhrVe4H/LCyXmDXzTzF6Vwi9N/n0YYr9ghbp1v8LJOk/0I6nFjnWkS+QZ4ze/822y43V01jm7fgA6ZU1u'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJyVzkEOgyAQheELFaekaVIWjWdRmChkAGXGGG5vFy60K939eYsvD9ZJ2ZwEk4CMGJHB9qwo247AJ0uL+00Ye3QMYS+VRSbqKpYm+tQEfsAlJswLlgrkh1GYvMNy7HvW/6WT0cavfpuPeWptXmEDhwdUSw=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162246134',post:'1059017',tz:'-6',srv:'chicago.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246134', '1059017' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NbUIMGlhYVlJMFhRYEg==","queueTime":0,"applicationTime":220,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>