<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://chicago.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="baby found dead, 14th place, near west side" />
<meta name="keywords" content="baby found dead, 14th place, near west side" />
<meta property="fb:pages" content="27510768337" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Police, DCFS Investigate Death Of 4-Month-Old Baby On Near West Side &#8211; CBS Chicago</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="https://chicago.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Comments Feed" href="https://chicago.cbslocal.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJytUMsOwjAM+yFKhgQTOyC+JW3DqJamVR/a71M2LjvBJE5JnNiyA3NUJkghKVCe5CmD0VlxMMjgxHC1byhneIRQKB1be4CfSOQ12ZUbE3FA+50cuY5OMvhgK7eNToSTk1EJzavUBtkviB9Hre4nLwfKo+BIaZHZIKqlnkqIO360alSvBR0rdjL93xVxm6Qsee/+duq7fjgPl2v3Aozsvh8=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://chicago.cbslocal.com/_static/??-eJyNy0sKgDAMANELWVNBi12IZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOHXOOt/7YbQPIe45JA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://chicago.cbslocal.com/_static/??-eJydUttOwzAM/SHcwDZ18ID4FjcxXVhuStxV/XvclW4aFbDyEMl2fI6PL6pPoGNgCqz4QJ6K0k0BFzU6lVzX2lCUj6Zz8nNOAI8BW8pKF4kMiXaVWA/qNyIbtOvMGBJMbw0Bk08OmcpKcMLMd2C+Ky+HmFnHmeXqrihPviEz4c8mOFsYNDK62K5sQ7qw2hGclsObpctjbDN6eCcyk+wGrtENbCpvwwV/w29Emmqk8FFUNhnzoAoPjm4Qd09PNtYSX7Y32gsS38EM+yBOKJVfqs2CgmOCFItYk57VWpY36DEfR+opX0cX8z8u5C/eeKLcZ8tLyT90PlJ8+SPkzb8+1Y/7XV1vn/ef+eVLlg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJy1UMsOwjAM+yG68NLGBfEtpctGS5qWpQXt7ykTB3YbSJysOLZjBR5RmcAJOUG6oEcBcxZFwWgCy4ZyWygnEAONnSWqvOXKyQqWGt0iR6TcWxbwoc1UNrqdzAXUffuZMIu+ZRzGNywSKW/7QSf8qdMkUF6z7nF4Rc8IVe5dU4hfPafLbJINLP8ohFQmTlJyT/64qdfNvq53h8Y9AbDzukI='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILUOCiR0Q39K1UZcqTSeSst+nQrvswm6W/WzDtna+iKEY2IIZFfysHRfvGEg819CspODCgkof7DNJn/QC/4qNj1xmx6fk4eJt5BlPOyvXSKKQS6jcko1CRPtN7LJNvPLzOg7jdJvujyF9AQrtVNo='></script>
<link rel="https://api.w.org/" href="https://chicago.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chicago.cbslocal.com/wp-json/wp/v2/posts/1066216" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicago.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicago.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://cbsloc.al/3pHdReZ' />
<link rel="alternate" type="application/json+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2020%2F12%2F30%2Fpolice-dcfs-investigate-death-of-4-month-old-baby-on-near-west-side%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2020%2F12%2F30%2Fpolice-dcfs-investigate-death-of-4-month-old-baby-on-near-west-side%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Police, DCFS Investigate Death Of 4-Month-Old Baby On Near West Side" /><meta property="og:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/12/download-2020-12-31T000231.979.png?w=1120" /><meta property="og:image:secure_url" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/12/download-2020-12-31T000231.979.png?w=1120" /><meta property="og:image:width" content="1120" /><meta property="og:image:height" content="630" /><meta property="og:description" content="The Illinois Department of Children and Family Services on Wednesday night was investigating the death of a 4-month-old baby at a Near West Side apartment complex." /><meta property="og:type" content="article" /><meta property="og:url" content="https://chicago.cbslocal.com/2020/12/30/police-dcfs-investigate-death-of-4-month-old-baby-on-near-west-side/" /><meta property="article:published_time" content="2020-12-30T22:10:28+00:00" /><meta property="article:suggested-social-copy" content="The Illinois Department of Children and Family Services on Wednesday night was investigating the death of a 4-month-old baby at a Near West Side apartment complex." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBSN Chicago,Local,News,Syndicated Local,Syndication" /><meta property="article:publisher" content="http://www.facebook.com/cbschicago" /><meta property="article:author" content="http://www.facebook.com/cbschicago" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/12/download-2020-12-31T000231.979.png?w=1120"><meta name="twitter:title" content="Police, DCFS Investigate Death Of 4-Month-Old Baby On Near West Side"/><meta name="twitter:description" content="The Illinois Department of Children and Family Services on Wednesday night was investigating the death of a 4-month-old baby at a Near West Side apartment complex."/><meta name="twitter:site" content="/CBSchicago"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2020/12/30/police-dcfs-investigate-death-of-4-month-old-baby-on-near-west-side/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://chicago.cbslocal.com/2020/12/30/police-dcfs-investigate-death-of-4-month-old-baby-on-near-west-side/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/chicago.cbslocal.com","url":"https:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2018\/07\/chicago_cbs2.png?w=242"}},"url":"https:\/\/chicago.cbslocal.com\/2020\/12\/30\/police-dcfs-investigate-death-of-4-month-old-baby-on-near-west-side\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.cbslocal.com\/2020\/12\/30\/police-dcfs-investigate-death-of-4-month-old-baby-on-near-west-side\/"},"headline":"Police, DCFS Investigate Death Of 4-Month-Old Baby On Near West Side","description":"The Illinois Department of Children and Family Services on Wednesday night was investigating the death of a 4-month-old baby at a Near West Side apartment complex.","image":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2020\/12\/download-2020-12-31T000231.979.png?w=150","keywords":["CBSN Chicago","Local","News","Syndicated Local","Syndication","14th Place","Baby Found Dead","Near West Side","CBS 2 Chicago Staff","news","Police, DCFS Investigate Death Of 4-Month-Old Baby On Near West Side"],"datePublished":"2020-12-30T22:10:28+00:00","dateModified":"2020-12-30T22:10:28+00:00","author":{"@type":"Person","name":"CBS 2 Chicago Staff"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Police, DCFS Investigate Death Of 4-Month-Old Baby On Near West Side","description":"The Illinois Department of Children and Family Services on Wednesday night was investigating the death of a 4-month-old baby at a Near West Side apartment complex.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/E39\/ADF\/E39ADFE4D0E7473DBE0EA935A51D52E0.jpg?Expires=1703980800&KeyName=mcpkey1&Signature=NH6IyBZ6Q4Oz8Da7sa3csUrVZms","uploadDate":"2020-12-31","duration":"T20S","contentUrl":"https:\/\/chicago.cbslocal.com\/video\/5157057-police-dcfs-investigate-death-of-4-month-old-baby-on-near-west-side\/","embedUrl":"https:\/\/chicago.cbslocal.com\/video\/5157057-police-dcfs-investigate-death-of-4-month-old-baby-on-near-west-side\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CHI","news",["policedcfsinvestigatedeathof4montholdbabyonnearwestside","post","article","cbsnchicago","local","news","syndicatedlocal","syndication","14thplace","babyfounddead","nearwestside","cbs2chicagostaff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbsn-chicago;local;news;syndicated-local;syndication;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}
.postid-994177 #reptile_30_wrapper {
	display:none;
}
.nobullets{
	display: inline-block;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The Illinois Department of Children and Family Services on Wednesday night was investigating the death of a 4-month-old baby at a Near West Side apartment complex." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1066216 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="http://cbschicago.com/newapp" title="DOWNLOAD OUR APP" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">DOWNLOAD OUR APP</strong><em class="description">Don&#039;t Miss CBS Chicago&#039;s Award-Winning News Content And Investigations; Click To Get The App Now!</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://chicago.cbslocal.com" id="header-logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/07/chicago_cbs2.png?w=242" alt="CBS Chicago" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/video/5157057-police-dcfs-investigate-death-of-4-month-old-baby-on-near-west-side/" title="Police, DCFS Investigate Death Of 4-Month-Old Baby On Near West Side" class="cbs-thumbnail-link item-1609394584 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/E39/ADF/E39ADFE4D0E7473DBE0EA935A51D52E0.jpg?Expires=1703980800&#038;KeyName=mcpkey1&#038;Signature=NH6IyBZ6Q4Oz8Da7sa3csUrVZms"></span></div><div class="title-wrapper"><strong class="title">Police, DCFS Investigate Death Of 4-Month-Old Baby On Near West Side</strong><em class="description">The Illinois Department of Children and Family Services on Wednesday night was investigating the death of a 4-month-old baby at a Near West Side apartment complex.</em></div><time datetime="2020-12-31T06:03:04+00:00" title="December 31, 2020 at 12:03 am">2 hours ago</time></a><a href="https://chicago.cbslocal.com/video/5157036-chicago-weather-wintry-mix-for-new-year/" title="Chicago Weather: Wintry Mix For New Year" class="cbs-thumbnail-link item-1609393740 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/696/E63/696E632AAB104F4A8D1719677E1220D3.jpg?Expires=1703980800&#038;KeyName=mcpkey1&#038;Signature=kfR0sDmMIb8yxRf-jNHnXpmOFo0"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: Wintry Mix For New Year</strong><em class="description">CBS 2 Meteorologist Mary Kay Kleist has your 10 p.m. RealTime Weather forecast for Wednesday, Dec. 30, 2020.</em></div><time datetime="2020-12-31T05:49:00+00:00" title="December 30, 2020 at 11:49 pm">2 hours ago</time></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="https://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2020/12/30/chicago-weather-new-years-day-storm/" title="Chicago Weather: Tracking The New Year&#039;s Day Storm" class="cbs-thumbnail-link item-1609393806 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/12/Headlines-with-Interactivity17.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: Tracking The New Year&#039;s Day Storm</strong><em class="description">Dry air allows for clearing toward Thursday morning, after the low drops to 20 Wednesday night.</em></div></a><a href="https://chicago.cbslocal.com/2020/12/30/city-hall-releases-more-than-150-emails-about-botched-raid-in-which-anjanette-young-was-handcuffed-naked/" title="City Releases More Than 150 Pages Of Documents About Anjanette Young Raid; Emails Show Mayor Lightfoot Knew About Raid In 2019" class="cbs-thumbnail-link item-1609392682 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/12/download-2020-12-16T181850.117.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">City Releases More Than 150 Pages Of Documents About Anjanette Young Raid; Emails Show Mayor Lightfoot Knew About Raid In 2019</strong><em class="description">Mayor Lori Lightfoot’s office on Wednesday released several staff emails and other documents related to the city’s response to the botched police raid in which Anjanette Young was handcuffed naked in her home.</em></div></a><a href="https://chicago.cbslocal.com/2020/12/30/man-woman-robbed-and-carjacked-at-gunpoint-in-edgewater/" title="Couple In Horror After Being Robbed And Carjacked At Gunpoint In Edgewater, Thinking They Were Going To Be Shot" class="cbs-thumbnail-link item-1609392635 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/12/EdgewaterCarjacking.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Couple In Horror After Being Robbed And Carjacked At Gunpoint In Edgewater, Thinking They Were Going To Be Shot</strong><em class="description">A man and woman were carjacked at gunpoint Wednesday evening in the Edgewater neighborhood, police said.</em></div></a><a href="https://chicago.cbslocal.com/2020/12/30/chicago-heated-outdoor-dining-map/" title="Heated Eats: COVID-19 Cold-Weather Outdoor Dining In Chicago" class="cbs-thumbnail-link item-1609391632 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/09/PatioWithHeatLamps.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heated Eats: COVID-19 Cold-Weather Outdoor Dining In Chicago</strong><em class="description">With the coronavirus pandemic still raging in Illinois, and indoor dining and drinking banned, many Chicago restaurants have made heated patios, tents, or other alternatives a priority.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/school-closings/" title="Chicago School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" target="_blank" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" target="_blank" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2020/12/31/jed-hoyer-calls-report-that-cubs-are-shopping-willson-contreras-fictional-says-other-trades-mark-turn-toward-looking-to-future/" title="Jed Hoyer Calls Report That Cubs Are Shopping Willson Contreras &#039;Fictional,&#039; Says Other Trades Mark Turn Toward Looking To Future" class="cbs-thumbnail-link item-1609395406 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/GettyImages-1263982885.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jed Hoyer Calls Report That Cubs Are Shopping Willson Contreras &#039;Fictional,&#039; Says Other Trades Mark Turn Toward Looking To Future</strong><em class="description">New Cubs President of Baseball Operation Jed Hoyer on Wednesday called reports that the Cubs are extensively shopping catcher Willson Contreras “fictional.”</em></div></a><a href="https://chicago.cbslocal.com/2020/12/30/darious-hall-has-14-points-but-depaul-falls-to-uconn/" title="Darious Hall Has 14 Points, But DePaul Falls To UConn" class="cbs-thumbnail-link item-1609394240 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2016/01/bball-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Darious Hall Has 14 Points, But DePaul Falls To UConn</strong><em class="description">UConn rolled past DePaul on Wednesday night for its first Big East Conference win.</em></div></a><a href="https://chicago.cbslocal.com/2020/12/30/fantasy-football-waiver-wire-week-17-philip-rivers-aj-dillon/" title="Fantasy Football Waiver Wire Week 17: Philip Rivers, AJ Dillon Could Help You Win It All" class="cbs-thumbnail-link item-1609353201" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/12/philip-rivers-colts-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Waiver Wire Week 17: Philip Rivers, AJ Dillon Could Help You Win It All</strong><em class="description">On the off chance that your fantasy football championship is in Week 17, here&#039;s one last round of possible waiver wire pickups.</em></div></a><a href="https://chicago.cbslocal.com/2020/12/29/bulls-win-for-first-time-this-season-as-they-top-washington-wizards/" title="Bulls Win For First Time This Season As They Top Washington Wizards" class="cbs-thumbnail-link item-1609304267 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/02/Bulls_Wizards_GettyImages-1205634406.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bulls Win For First Time This Season As They Top Washington Wizards</strong><em class="description">Zach LaVine scored 23 points, including nine straight in the third quarter, and Coby White added 18 to lead the Chicago Bulls to their first victory of the season over the winless Washington Wizards on Tuesday night.</em></div></a><a href="https://chicago.cbslocal.com/2020/12/29/no-16-northwestern-falls-to-no-10-iowa-in-big-ten-game/" title="No. 16 Northwestern Falls To No. 10 Iowa In Big Ten Game" class="cbs-thumbnail-link item-1609304163 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/12/NorthwesternIowa_GettyImages-1230352487.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">No. 16 Northwestern Falls To No. 10 Iowa In Big Ten Game</strong><em class="description">Jordan Bohannon scored 24 points, CJ Fredrick added 19 and Luka Garza finished with 18 as No. 10 Iowa defeated No. 16 Northwestern on Tuesday night.</em></div></a><a href="https://chicago.cbslocal.com/2020/12/29/chicago-red-stars-acquire-mallory-pugh-sarah-killion-woldmoe-from-sky-blue-fc/" title="Chicago Red Stars Acquire Mallory Pugh, Sarah Killion Woldmoe From Sky Blue FC" class="cbs-thumbnail-link item-1609300216 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/12/GettyImages-1187043723.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Red Stars Acquire Mallory Pugh, Sarah Killion Woldmoe From Sky Blue FC</strong><em class="description">The Chicago Red Stars have pulled off a big trade with New Jersey’s Sky Blue FC.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link"><a href="https://chicago.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2020/12/21/chicago-author-gabriel-bump-named-2020-winner-of-the-ernest-gaines-award/" title="Chicago Author Gabriel Bump Named 2020 Winner Of The Ernest Gaines Award" class="cbs-thumbnail-link item-1608577690 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/12/kan0s4n0_400x400.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Author Gabriel Bump Named 2020 Winner Of The Ernest Gaines Award</strong><em class="description">“To do this impractical thing, you have to really love it Writing is a total part of me.”</em></div></a><a href="https://chicago.cbslocal.com/2020/12/18/paws-pet-of-the-week-roscoe/" title="PAWS Pet Of The Week: Roscoe" class="cbs-thumbnail-link item-1608316648 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/12/070D00211600489F9AD39676BCC3CD0B_6.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PAWS Pet Of The Week: Roscoe</strong><em class="description">Because he loves his humans so much, he would prefer finding a home where people are home often and where Roscoe is the only pet.</em></div></a><a href="https://chicago.cbslocal.com/2020/12/11/paws-pet-of-the-week-pippa/" title="PAWS Pet Of The Week: Pippa" class="cbs-thumbnail-link item-1607712234 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/12/E42FAEF4431846BD9541C3AB9562CF64.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PAWS Pet Of The Week: Pippa</strong><em class="description">She would like a family where she can get lots of love and attention, and of course, lots of cookies.</em></div></a><a href="https://chicago.cbslocal.com/2020/12/11/music-box-presents-its-a-wonderful-life-and-white-christmas-at-chicago-drive-in-theater/" title="Music Box Presents &#039;It&#039;s A Wonderful Life&#039; And &#039;White Christmas&#039; At Chicago Drive-In" class="cbs-thumbnail-link item-1607707812 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/11/7bfb1f97c90f4e129634ef6d312e6324.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Music Box Presents &#039;It&#039;s A Wonderful Life&#039; And &#039;White Christmas&#039; At Chicago Drive-In</strong><em class="description">Visit the Music Box website for tickets and available showtimes. </em></div></a><a href="https://chicago.cbslocal.com/2020/12/09/2020-chicago-holiday-drives/" title="2020 Holiday Drives In The Chicago Area" class="cbs-thumbnail-link item-1607522605 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2014/11/20141123_121024-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2020 Holiday Drives In The Chicago Area</strong><em class="description">Want to make a difference this holiday season?</em></div></a><a href="https://chicago.cbslocal.com/2020/12/08/chicago-7-year-old-raises-money-for-hospitals-pandemic-gear/" title="Chicago 7-Year-Old Raises Money For Hospital&#039;s Pandemic Gear" class="cbs-thumbnail-link item-1607451880 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/12/AP_20338105343444.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago 7-Year-Old Raises Money For Hospital&#039;s Pandemic Gear</strong><em class="description">The money has paid for masks, goggles, face shields and gloves for medical workers and visitors.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2/Send Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2/Send Tips</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="CBS Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/08/GettyImages-466663843-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519413511" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://chicago.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite"><span class="button"><strong>CBSN Chicago</strong><em>Watch Now</em></span></a>
	<a href="http://chicago.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="41.878114" longitude="-87.629798" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://chicago.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Police, DCFS Investigate Death Of 4-Month-Old Baby On Near West Side</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://chicago.cbslocal.com/personality/cbs-2-chicago-staff">CBS 2 Chicago Staff</a></span><time class="post-date">December 30, 2020 at 10:10 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://chicago.cbslocal.com/tag/14th-place/">14th Place</a>, <a href="https://chicago.cbslocal.com/tag/baby-found-dead/">Baby Found Dead</a>, <a href="https://chicago.cbslocal.com/tag/near-west-side/">Near West Side</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5157057","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Chicago.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cbs.chi&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3pHdReZ","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://chicago.cbslocal.com/live/cbsn-chicago/"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/CBSN-WHITE-H-Chicago.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite" data-channel_slug="cbsn-chicago" data-w-live="true" data-dvr-live-title="CBSN Chicago" data-dvr-live-thumb_url="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/Chicago-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>CHICAGO (CBS)</strong> &#8212; The Illinois Department of Children and Family Services on Wednesday night was investigating the death of a 4-month-old baby at a Near West Side apartment complex.</p>
<p>Police said they were called at 4:35 a.m. Wednesday to an apartment in the 1000 block of West 14th Place, just west of Morgan Street, and after the baby was unresponsive.</p>
<p>Family member had said they put the infant to sleep the night before, but woke to find the baby not breathing.</p>
<p>The baby&rsquo;s name and gender were not immediately released</p>
<p>On Wednesday night, the DCFS said it had had prior contact with the family.</p>
<p><strong>Also From CBS Chicago:</strong></p>
<ul>
<li><strong><a href="https://chicago.cbslocal.com/2020/12/28/chicago-carjacking-lyft-deductible/">Lyft Driver Carjacked By His Own Passenger Told To Pay $2,500 Deductible When Car Found Damaged</a></strong></li>
<li><strong><a href="https://chicago.cbslocal.com/2020/12/28/friends-family-believe-transgender-woman-found-shot-to-death-in-east-chatham-was-killed-in-hate-crime/" target="_blank" rel="noopener noreferrer">Friends, Family Believe Transgender Woman Found Shot To Death In East Chatham Was Killed In Hate Crime</a></strong></li>
<li><strong><a href="https://chicago.cbslocal.com/2020/12/28/devin-barron-charged-murder-carjacking-shooting-retired-fire-department-lt-dwain-williams-morgan-park/" target="_blank" rel="noopener noreferrer">Third Suspect Charged In Slaying Of CFD Lt. Dwain Williams, Killed In Morgan Park Carjacking</a></strong></li>
</ul>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3pHdReZ"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3pHdReZ"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3pHdReZ"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/chicago/" data-ios="https://apps.apple.com/us/app/cbs-chicago/id1511233839" data-android="https://play.google.com/store/apps/details?id=com.wbbm.android.news" target="_blank"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/chicago.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBS </span> 2 Chicago Staff</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/cbschicago&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/cbschicago&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/CBS2_cbsnblue.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://chicago.cbslocal.com/personality/cbs-2-chicago-staff/" id="more-from-personality"><span>More from</span> <strong>CBS 2 Chicago Staff</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=chicago"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://chicago.cbslocal.com/2020/12/28/friends-family-believe-transgender-woman-found-shot-to-death-in-east-chatham-was-killed-in-hate-crime/" title="Friends, Family Believe Transgender Woman Found Shot To Death In East Chatham Was Killed In Hate Crime" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/12/CourtneyEshayKeyjpg.jpg?resize=55%2C55&#038;ssl=1" alt="Friends, Family Believe Transgender Woman Found Shot To Death In East Chatham Was Killed In Hate Crime" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/12/28/friends-family-believe-transgender-woman-found-shot-to-death-in-east-chatham-was-killed-in-hate-crime/" title="Friends, Family Believe Transgender Woman Found Shot To Death In East Chatham Was Killed In Hate Crime" class="bump-view" data-bump-view="tp">Friends, Family Believe Transgender Woman Found Shot To Death In East Chatham Was Killed In Hate Crime</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/12/29/man-shot-dead-in-south-austin-restaurant/" title="Man Shot Dead In South Austin Restaurant" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/12/Chicago_Police_Lights_1203.jpg?resize=55%2C55&#038;ssl=1" alt="Man Shot Dead In South Austin Restaurant" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/12/29/man-shot-dead-in-south-austin-restaurant/" title="Man Shot Dead In South Austin Restaurant" class="bump-view" data-bump-view="tp">Man Shot Dead In South Austin Restaurant</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/12/29/crete-couple-says-home-repair-contractor-took-over-6000-and-ran-and-a-staffer-looked-familiar-from-our-past-stories/" title="Crete Couple Says Home Repair Contractor Took Over $6,000 And Ran, And A Staffer Looked Familiar From Our Past Stories" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/12/download-2020-12-29T182005.715.png?resize=55%2C55&#038;ssl=1" alt="Crete Couple Says Home Repair Contractor Took Over $6,000 And Ran, And A Staffer Looked Familiar From Our Past Stories" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/12/29/crete-couple-says-home-repair-contractor-took-over-6000-and-ran-and-a-staffer-looked-familiar-from-our-past-stories/" title="Crete Couple Says Home Repair Contractor Took Over $6,000 And Ran, And A Staffer Looked Familiar From Our Past Stories" class="bump-view" data-bump-view="tp">Crete Couple Says Home Repair Contractor Took Over $6,000 And Ran, And A Staffer Looked Familiar From Our Past Stories</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/12/30/squirrel-attacks-rego-park-queens/" title="&#039;Blood Everywhere&#039;: Aggressive Squirrels Terrorizing, Attacking NYC Residents For Weeks" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/12/Screen-Shot-2020-12-30-at-2.55.53-PM.png?resize=55%2C55&#038;ssl=1" alt="&#039;Blood Everywhere&#039;: Aggressive Squirrels Terrorizing, Attacking NYC Residents For Weeks" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/12/30/squirrel-attacks-rego-park-queens/" title="&#039;Blood Everywhere&#039;: Aggressive Squirrels Terrorizing, Attacking NYC Residents For Weeks" class="bump-view" data-bump-view="tp">&#039;Blood Everywhere&#039;: Aggressive Squirrels Terrorizing, Attacking NYC Residents For Weeks</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/12/29/englewood-woman-is-stuck-in-her-room-after-someone-stole-her-wheelchair-on-christmas/" title="Englewood Woman Is Stuck In Her Room After Someone Stole Her Wheelchair On Christmas" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/12/download-2020-12-29T225847.192.png?resize=55%2C55&#038;ssl=1" alt="Englewood Woman Is Stuck In Her Room After Someone Stole Her Wheelchair On Christmas" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/12/29/englewood-woman-is-stuck-in-her-room-after-someone-stole-her-wheelchair-on-christmas/" title="Englewood Woman Is Stuck In Her Room After Someone Stole Her Wheelchair On Christmas" class="bump-view" data-bump-view="tp">Englewood Woman Is Stuck In Her Room After Someone Stole Her Wheelchair On Christmas</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/12/29/man-dies-after-being-found-lying-on-kitchen-floor-with-bullet-wound-in-in-auburn-gresham-home/" title="Man Dies After Being Found Lying On Kitchen Floor With Bullet Wound In In Auburn Gresham Home" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/02/crime-scene-black-car-reflection-e1533136484810.jpg?resize=55%2C55&#038;ssl=1" alt="Man Dies After Being Found Lying On Kitchen Floor With Bullet Wound In In Auburn Gresham Home" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/12/29/man-dies-after-being-found-lying-on-kitchen-floor-with-bullet-wound-in-in-auburn-gresham-home/" title="Man Dies After Being Found Lying On Kitchen Floor With Bullet Wound In In Auburn Gresham Home" class="bump-view" data-bump-view="tp">Man Dies After Being Found Lying On Kitchen Floor With Bullet Wound In In Auburn Gresham Home</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/12/30/500-covid-19-vaccine-doses-thrown-away-after-wisconsin-hospital-worker-intentionally-removes-them-from-refrigerator/" title="More Than 500 COVID-19 Vaccine Doses Thrown Away After Wisconsin Hospital Worker Intentionally Removes Vials From Refrigerator, Hospital Says" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/10/snapshot-21-1-e1608243452633.jpg?resize=55%2C55&#038;ssl=1" alt="More Than 500 COVID-19 Vaccine Doses Thrown Away After Wisconsin Hospital Worker Intentionally Removes Vials From Refrigerator, Hospital Says" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/12/30/500-covid-19-vaccine-doses-thrown-away-after-wisconsin-hospital-worker-intentionally-removes-them-from-refrigerator/" title="More Than 500 COVID-19 Vaccine Doses Thrown Away After Wisconsin Hospital Worker Intentionally Removes Vials From Refrigerator, Hospital Says" class="bump-view" data-bump-view="tp">More Than 500 COVID-19 Vaccine Doses Thrown Away After Wisconsin Hospital Worker Intentionally Removes Vials From Refrigerator, Hospital Says</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/12/29/metra-union-pacific-west-trains-halted-after-woman-is-hit-killed-by-train-in-villa-park/" title="Metra Union Pacific-West Trains Halted After Woman Is Hit, Killed By Train In Villa Park" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/06/metra-trains-1.jpg?resize=55%2C55&#038;ssl=1" alt="Metra Union Pacific-West Trains Halted After Woman Is Hit, Killed By Train In Villa Park" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/12/29/metra-union-pacific-west-trains-halted-after-woman-is-hit-killed-by-train-in-villa-park/" title="Metra Union Pacific-West Trains Halted After Woman Is Hit, Killed By Train In Villa Park" class="bump-view" data-bump-view="tp">Metra Union Pacific-West Trains Halted After Woman Is Hit, Killed By Train In Villa Park</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/12/29/ides-social-security-numbers-mailed/" title="IDES Workers Not Aware How To Handle Letters With Social Security Numbers Mailed To Complete Strangers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/12/snapshot-2020-12-29T172907.561.jpg?resize=55%2C55&#038;ssl=1" alt="IDES Workers Not Aware How To Handle Letters With Social Security Numbers Mailed To Complete Strangers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/12/29/ides-social-security-numbers-mailed/" title="IDES Workers Not Aware How To Handle Letters With Social Security Numbers Mailed To Complete Strangers" class="bump-view" data-bump-view="tp">IDES Workers Not Aware How To Handle Letters With Social Security Numbers Mailed To Complete Strangers</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/12/30/man-woman-robbed-and-carjacked-at-gunpoint-in-edgewater/" title="Couple In Horror After Being Robbed And Carjacked At Gunpoint In Edgewater, Thinking They Were Going To Be Shot" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/12/EdgewaterCarjacking.jpg?resize=55%2C55&#038;ssl=1" alt="Couple In Horror After Being Robbed And Carjacked At Gunpoint In Edgewater, Thinking They Were Going To Be Shot" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/12/30/man-woman-robbed-and-carjacked-at-gunpoint-in-edgewater/" title="Couple In Horror After Being Robbed And Carjacked At Gunpoint In Edgewater, Thinking They Were Going To Be Shot" class="bump-view" data-bump-view="tp">Couple In Horror After Being Robbed And Carjacked At Gunpoint In Edgewater, Thinking They Were Going To Be Shot</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/sports/" title="Chicago Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Sports</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/bears/" title="Bears" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/weather/" title="Chicago Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Weather</strong></div></a><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://chicago.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="CBS Television Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-999984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999984"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-999985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999985"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-667353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667353"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-954796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954796"><a href="http://publicfiles.fcc.gov/tv-profile/wbbm-tv">Public File for WBBM-TV / CBS 2</a></li>
<li id="menu-item-955018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955018"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1055987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1055987"><a href="https://chicago.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-956059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956059"><a href="https://chicago.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://chicago.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://chicago.cbslocal.com/_static/??-eJylj1EKgCAQRC+UbUFJfURnMV1KWDXaDen2SXSC+hvmDQ8G8q5sioJRQDYMyGAXVpSsIfDR0ulKhWFBVwi/UWU0ZX2o7N2KUhdQwTcTk3d4/DEkkZ3M9U9Cnp8bc5ha3eixG/uhuQHGY2k+' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJx9jEEOwjAMBD9E6yJBRQ+ItxTHao0cJ8SOKn5POLUnbrs7q4Etd5jUSR18pUgG+LROEs4CrCg1tOn1rlQ+ILysbsKByjH3kbVHsxP8k2WpC6tBTKFKI3kurlTaxfby0zzi/TwO43SZrrfhCz+GO6A=' type='text/css' media='all' />
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJyFjs0OwjAMg1+ILvxpjAPiUaaujaaUJqvalAmenh4Q2o2j7U+2YU3GLaIoClxNinUmKRBQk3UPc+2OMJI4mCpFD7qSKmajxBhJsGOSLpQd/G95ovglg626sFUl90ujfb8MsZ2xQMnNL7CxthPtSKy+YQ1pEnlC/83vfDv0+8u570/DED47jE1u'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJytzE0OQDAQQOELqSH+YiHOou2ENtMWHRG3ZyFiaWH38hYf7LNQwTN6Bp7QYQQlo6CgBgLjFW36WnbZcD2AzDhxJKNxfXfqjE9tTOCThU6ivsi7xB9GYJ5pOB6md11eZ03WlnlR2ROflFRB'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'162246134',post:'1066216',tz:'-6',srv:'chicago.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246134', '1066216' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>