<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://chicago.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="illinois, dmv, secretary of state, chicago news" />
<meta name="keywords" content="illinois, dmv, secretary of state, chicago news" />
<meta property="fb:pages" content="27510768337" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>People Wait Several Hours To Enter Chicago DMV Facility &#8211; CBS Chicago</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="https://chicago.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Comments Feed" href="https://chicago.cbslocal.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJytUMsOwjAM+yFKNA0QHBDfkrZhVEvTqg/t91c2LjvBJE5JnNiyA1NUJkghKVBe5CmD0VlxMMjgxHC1byhneIZQKB1be4CfSOQ12ZUbE3FA+50cuQ5OMvhgK7eNToSjk0EJTavUBtkviB9Hre4nLwfKo+BAaZHZIKqlHkuIO360alSvBR0rdjL+3xVxm6QseR/+3p2vXX853fp+BozXvho=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://chicago.cbslocal.com/_static/??-eJyNy0sKgDAMANELWWPFUlyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOFnnh27snbcPIdU5HQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://chicago.cbslocal.com/_static/??-eJydUttOwzAM/SHcwFQKPCC+xU1MF5abEndV/x53pZtGBaw8RLIdn+PjixoS6BiYAivek6eidFvARY1OJdd3NhTlo+md/JwSwGPAjrLSRSJjoroS6079RmSDdr2ZQoIZrCFg8skhU9kITpj5Bsx35WUfM+u4sFzcDeXJt2Rm/MkEZwuDRkYXu41tSBdWO4LjeniLdHmMXUYP70Rmlt3CJbqDXeVtOOOv+I1IU60UPojKNmMeVeHR0RXi5unJxjri8/Yme0Xie1hgH8QJpfJLtVtRcEyQYhFr1rNZy/oGPebDRD3n6+hi/seF/MUbj5SHbHkt+YfOJ4ovf4K8+deH5v6pbpr6+fET+eZLlQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJy1UEEOwjAM+xAlgKbCBfGW0mWjJU3LmoL2e8rEgd0GEicrju1YgUdSNrIgC8gFA2aw56woWkPg2FJpK+UzpEhj54jWwfHa5xUsNfpFjkSld5whxLZQ3Zh2MldQ991nwiz6VnAY37BIpILrByP4U6dJoIJh0+Pwip4Rqt67SkxfPacrbMVFzv8ohFQnllxzT+G41Zt9o3Vz0P4JsPW6Qg=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQxpm3ZAfEuXRl2qtJ1Iyn6fCnHhwm6W/WzDsXdYslE2sI0SKeCqnRR0ApxRqm9WVHB+I+UX9YlzH/UC/4qND1JWJ6fkz8XTGIVOO7vUwFkhFV+lJQf7QPaZ+Mo28Uj3YVyG622apzG+AQq+VNQ='></script>
<link rel="https://api.w.org/" href="https://chicago.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chicago.cbslocal.com/wp-json/wp/v2/posts/1066956" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicago.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicago.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://cbsloc.al/35cZC9R' />
<link rel="alternate" type="application/json+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2021%2F01%2F05%2Fpeople-wait-several-hours-to-enter-chicago-dmv-facility%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2021%2F01%2F05%2Fpeople-wait-several-hours-to-enter-chicago-dmv-facility%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="People Wait Several Hours To Enter Chicago DMV Facility" /><meta property="og:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/78D33B96D06C490C8323DB7C7A4618F0.jpg?w=1500" /><meta property="og:image:secure_url" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/78D33B96D06C490C8323DB7C7A4618F0.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="Drivers services facilities across Illinois re-opened Tuesday. The state extended driver&#039;s licenses and ID card expiration dates until June." /><meta property="og:type" content="article" /><meta property="og:url" content="https://chicago.cbslocal.com/2021/01/05/people-wait-several-hours-to-enter-chicago-dmv-facility/" /><meta property="article:published_time" content="2021-01-05T11:27:46+00:00" /><meta property="article:suggested-social-copy" content="Drivers services facilities across Illinois re-opened Tuesday. The state extended driver&#039;s licenses and ID card expiration dates until June." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBSN Chicago,Local,News" /><meta property="article:publisher" content="http://www.facebook.com/cbschicago" /><meta property="article:author" content="http://www.facebook.com/cbschicago" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/78D33B96D06C490C8323DB7C7A4618F0.jpg?w=1500"><meta name="twitter:title" content="People Wait Several Hours To Enter Chicago DMV Facility"/><meta name="twitter:description" content="Drivers services facilities across Illinois re-opened Tuesday. The state extended driver&#039;s licenses and ID card expiration dates until June."/><meta name="twitter:site" content="/CBSchicago"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2021/01/05/people-wait-several-hours-to-enter-chicago-dmv-facility/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://chicago.cbslocal.com/2021/01/05/people-wait-several-hours-to-enter-chicago-dmv-facility/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/chicago.cbslocal.com","url":"https:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2018\/07\/chicago_cbs2.png?w=242"}},"url":"https:\/\/chicago.cbslocal.com\/2021\/01\/05\/people-wait-several-hours-to-enter-chicago-dmv-facility\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.cbslocal.com\/2021\/01\/05\/people-wait-several-hours-to-enter-chicago-dmv-facility\/"},"headline":"People Wait Several Hours To Enter Chicago DMV Facility","description":"Drivers services facilities across Illinois re-opened Tuesday. The state extended driver's licenses and ID card expiration dates until June.","image":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2021\/01\/78D33B96D06C490C8323DB7C7A4618F0.jpg?w=150","keywords":["CBSN Chicago","Local","News","Chicago News","DMV","Illinois","Secretary of State","news","People Wait Several Hours To Enter Chicago DMV Facility"],"datePublished":"2021-01-05T11:27:46+00:00","dateModified":"2021-01-05T11:27:46+00:00","author":{"@type":"Organization","name":"CBS Chicago"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Big Crowds Lined Up At The DMV","description":"The line to get into the DMV at 99th and King Drive is more than four hours long as of midday Tuesday.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/78D\/33B\/78D33B96D06C490C8323DB7C7A4618F0.jpg?Expires=1704499200&KeyName=mcpkey1&Signature=0FQvYXxUNM5pvPYx4Ox6t-lYOZU","uploadDate":"2021-01-05","duration":"T30S","contentUrl":"https:\/\/chicago.cbslocal.com\/video\/5171110-big-crowds-lined-up-at-the-dmv\/","embedUrl":"https:\/\/chicago.cbslocal.com\/video\/5171110-big-crowds-lined-up-at-the-dmv\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CHI","news",["peoplewaitseveralhourstoenterchicagodmvfacility","post","article","cbsnchicago","local","news","chicagonews","dmv","illinois","secretaryofstate","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbsn-chicago;local;news;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}
.postid-994177 #reptile_30_wrapper {
	display:none;
}
.nobullets{
	display: inline-block;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Drivers services facilities across Illinois re-opened Tuesday. The state extended driver&#039;s licenses and ID card expiration dates until June." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1066956 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="http://cbschicago.com/newapp" title="DOWNLOAD OUR APP" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">DOWNLOAD OUR APP</strong><em class="description">Don&#039;t Miss CBS Chicago&#039;s Award-Winning News Content And Investigations; Click To Get The App Now!</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://chicago.cbslocal.com" id="header-logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/07/chicago_cbs2.png?w=242" alt="CBS Chicago" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/video/5171144-beaten-congressional-candidate-jim-oberweis-seeks-to-overturn-election-defeat-by-incumbent-lauren-underwood/" title="Beaten Congressional Candidate Jim Oberweis Seeks To Overturn Election Defeat By Incumbent Lauren Underwood" class="cbs-thumbnail-link item-1609868297 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/3C1/238/3C1238E2FB694C538DC5056496416DBF.jpg?Expires=1704499200&#038;KeyName=mcpkey1&#038;Signature=iAyDpEKYtyk2JvjrFUBIlSawT_w"></span></div><div class="title-wrapper"><strong class="title">Beaten Congressional Candidate Jim Oberweis Seeks To Overturn Election Defeat By Incumbent Lauren Underwood</strong><em class="description">Defeated Republican congressional candidate Jim Oberweis has informed the U.S. House of Representatives he will contest the outcome of his race against Democratic Congresswoman Lauren Underwood.</em></div><time datetime="2021-01-05T17:38:17+00:00" title="January 5, 2021 at 11:38 am">2 hours ago</time></a><a href="https://chicago.cbslocal.com/video/5171143-chicago-weather-week-looks-mostly-cloudy/" title="Chicago Weather: Week Looks Mostly Cloudy" class="cbs-thumbnail-link item-1609868160 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/99F/D23/99FD23EF16134DC5B497441055E5DBA5.jpg?Expires=1704499200&#038;KeyName=mcpkey1&#038;Signature=UBcCHe2TIJscvfQmCI5N7a3V40E"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: Week Looks Mostly Cloudy</strong><em class="description">CBS 2 meteorologist Robb Ellis has a check on the extended forecast.</em></div><time datetime="2021-01-05T17:36:00+00:00" title="January 5, 2021 at 11:36 am">2 hours ago</time></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="https://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2021/01/05/coronavirus-in-illinois-6839-new-cases-126-more-deaths/" title="Coronavirus In Illinois: 6,839 New Cases, 126 More Deaths" class="cbs-thumbnail-link item-1609871328 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/Coronavirus.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus In Illinois: 6,839 New Cases, 126 More Deaths</strong><em class="description">Since the start of the pandemic, the Illinois Department of Public Health has reported a total of 991,719 coronavirus cases, including 16,959 deaths.</em></div></a><a href="https://chicago.cbslocal.com/2021/01/05/nonprofit-build-a-bed-kankakee-assembles-furniture-items-for-needy-children-in-illinois/" title="Nonprofit Build-A-Bed-Kankakee, Assembles Furniture Items For Needy Children In Illinois" class="cbs-thumbnail-link item-1609869976 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/128847772_1854596611345625_4201835559080978236_o.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nonprofit Build-A-Bed-Kankakee, Assembles Furniture Items For Needy Children In Illinois</strong><em class="description">Those who need beds register online on Sleep in Heavenly Peace&#039;s website.</em></div></a><a href="https://chicago.cbslocal.com/2021/01/05/cps-says-in-person-learning-will-resume-next-week-ctu-continues-strike-consideration/" title="CPS Says In-Person Learning Will Resume Next Week; CTU Continues Strike Consideration" class="cbs-thumbnail-link item-1609868165 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/snapshot-20.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CPS Says In-Person Learning Will Resume Next Week; CTU Continues Strike Consideration</strong><em class="description">Both the teachers union and Chicago Public Schools held press conferences Tuesday morning, in what is becoming a showdown over remote versus in-person learning.</em></div></a><a href="https://chicago.cbslocal.com/2021/01/05/people-wait-several-hours-to-enter-chicago-dmv-facility/" title="People Wait Several Hours To Enter Chicago DMV Facility" class="cbs-thumbnail-link item-1609867666 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/78D33B96D06C490C8323DB7C7A4618F0.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">People Wait Several Hours To Enter Chicago DMV Facility</strong><em class="description">Drivers services facilities across Illinois re-opened Tuesday. The state extended driver&#039;s licenses and ID card expiration dates until June.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/school-closings/" title="Chicago School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" target="_blank" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" target="_blank" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2021/01/04/ncaa-to-play-all-67-march-madness-mens-games-in-indiana/" title="NCAA To Play All 67 March Madness Men&#039;s Games In Indiana" class="cbs-thumbnail-link item-1609781598 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/GettyImages-468771736.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NCAA To Play All 67 March Madness Men&#039;s Games In Indiana</strong><em class="description">Games will be played on two courts inside Lucas Oil Stadium as well as at Bankers Life Fieldhouse, Hinkle Fieldhouse, Indiana Farmers Coliseum, Mackey Arena at Purdue and Assembly Hall in Bloomington. Only one game at a time will be played at Lucas Oil Stadium.</em></div></a><a href="https://chicago.cbslocal.com/2021/01/04/cubs-announce-jon-boog-sciambi-as-new-tv-play-by-play-announcer-replacing-len-kasper/" title="Cubs Announce Jon &#039;Boog&#039; Sciambi As New TV Play-By-Play Announcer, Replacing Len Kasper" class="cbs-thumbnail-link item-1609779491 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/GettyImages-1196071656-e1609779477720.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cubs Announce Jon &#039;Boog&#039; Sciambi As New TV Play-By-Play Announcer, Replacing Len Kasper</strong><em class="description">“Having the opportunity to come to Wrigley Field and call games for the Chicago Cubs every day is surreal,” said Sciambi.</em></div></a><a href="https://chicago.cbslocal.com/2021/01/03/bears-lose-to-green-bay-packers-but-are-headed-to-playoffs/" title="Bears Lose To Green Bay Packers, But Are Headed To Playoffs" class="cbs-thumbnail-link item-1609738839 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/GettyImages-1294351715.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bears Lose To Green Bay Packers, But Are Headed To Playoffs</strong><em class="description">The Green Bay Packers clinched the No. 1 seed in the NFC by beating the playoff-bound Chicago Bears on Sunday.</em></div></a><a href="https://chicago.cbslocal.com/2021/01/03/zach-lavine-scores-39-as-bulls-beat-mavericks/" title="Zach LaVine Scores 39 As Bulls Beat Mavericks" class="cbs-thumbnail-link item-1609737159 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/02/Bulls_Wizards_GettyImages-1205634406.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Zach LaVine Scores 39 As Bulls Beat Mavericks</strong><em class="description">Zach LaVine had 39 points and Coby White scored 21 of his 23 points in the second half to lead the Chicago Bulls to a victory over the Dallas Mavericks on Sunday night.</em></div></a><a href="https://chicago.cbslocal.com/2021/01/03/no-19-northwestern-routed-by-no-16-michigan/" title="No. 19 Northwestern Routed By No. 16 Michigan" class="cbs-thumbnail-link item-1609729240 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/GettyImages-1294360414.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">No. 19 Northwestern Routed By No. 16 Michigan</strong><em class="description">Hunter Dickinson scored 15 of his 19 points in the second half and No. 16 Michigan remained unbeaten with a rout of No. 19 Northwestern on Sunday night.</em></div></a><a href="https://chicago.cbslocal.com/2021/01/02/cockburn-and-dosunmu-lead-no-15-illinois-past-purdue-66-58/" title="Cockburn And Dosunmu Lead No. 15 Illinois Past Purdue 66-58" class="cbs-thumbnail-link item-1609640713 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/GettyImages-1230398259.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cockburn And Dosunmu Lead No. 15 Illinois Past Purdue 66-58</strong><em class="description">Kofi Cockburn had 14 points and 10 rebounds, Ayo Dosunmu scored 12 and No. 15 Illinois beat Purdue 66-58 on Saturday.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link"><a href="https://chicago.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2021/01/01/paws-pet-of-the-week-jensen/" title="PAWS Pet Of The Week: Jensen" class="cbs-thumbnail-link item-1609526623 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/815E0D8F4DC64096AC38572B390DB319_4.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PAWS Pet Of The Week: Jensen</strong><em class="description">He also has a few goals for the year including finding an adult family, going on adventures with his new humans and finding a place for a comfy nap.</em></div></a><a href="https://chicago.cbslocal.com/2020/12/21/chicago-author-gabriel-bump-named-2020-winner-of-the-ernest-gaines-award/" title="Chicago Author Gabriel Bump Named 2020 Winner Of The Ernest Gaines Award" class="cbs-thumbnail-link item-1608577690 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/12/kan0s4n0_400x400.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Author Gabriel Bump Named 2020 Winner Of The Ernest Gaines Award</strong><em class="description">“To do this impractical thing, you have to really love it Writing is a total part of me.”</em></div></a><a href="https://chicago.cbslocal.com/2020/12/18/paws-pet-of-the-week-roscoe/" title="PAWS Pet Of The Week: Roscoe" class="cbs-thumbnail-link item-1608316648 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/12/070D00211600489F9AD39676BCC3CD0B_6.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PAWS Pet Of The Week: Roscoe</strong><em class="description">Because he loves his humans so much, he would prefer finding a home where people are home often and where Roscoe is the only pet.</em></div></a><a href="https://chicago.cbslocal.com/2020/12/11/paws-pet-of-the-week-pippa/" title="PAWS Pet Of The Week: Pippa" class="cbs-thumbnail-link item-1607712234 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/12/E42FAEF4431846BD9541C3AB9562CF64.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PAWS Pet Of The Week: Pippa</strong><em class="description">She would like a family where she can get lots of love and attention, and of course, lots of cookies.</em></div></a><a href="https://chicago.cbslocal.com/2020/12/11/music-box-presents-its-a-wonderful-life-and-white-christmas-at-chicago-drive-in-theater/" title="Music Box Presents &#039;It&#039;s A Wonderful Life&#039; And &#039;White Christmas&#039; At Chicago Drive-In" class="cbs-thumbnail-link item-1607707812 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/11/7bfb1f97c90f4e129634ef6d312e6324.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Music Box Presents &#039;It&#039;s A Wonderful Life&#039; And &#039;White Christmas&#039; At Chicago Drive-In</strong><em class="description">Visit the Music Box website for tickets and available showtimes. </em></div></a><a href="https://chicago.cbslocal.com/2020/12/09/2020-chicago-holiday-drives/" title="2020 Holiday Drives In The Chicago Area" class="cbs-thumbnail-link item-1607522605 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2014/11/20141123_121024-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2020 Holiday Drives In The Chicago Area</strong><em class="description">Want to make a difference this holiday season?</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2/Send Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2/Send Tips</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="CBS Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/08/GettyImages-466663843-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519413511" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://chicago.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite"><span class="button"><strong>CBSN Chicago</strong><em>Watch Now</em></span></a>
	<a href="http://chicago.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="41.878114" longitude="-87.629798" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://chicago.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">People Wait Several Hours To Enter Chicago DMV Facility</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">January 5, 2021 at 11:27 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://chicago.cbslocal.com/tag/chicago-news/">Chicago News</a>, <a href="https://chicago.cbslocal.com/tag/dmv/">DMV</a>, <a href="https://chicago.cbslocal.com/tag/illinois/">Illinois</a>, <a href="https://chicago.cbslocal.com/tag/secretary-of-state/">Secretary of State</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5171110","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Chicago.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cbs.chi&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/35cZC9R","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://chicago.cbslocal.com/live/cbsn-chicago/"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/CBSN-WHITE-H-Chicago.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite" data-channel_slug="cbsn-chicago" data-w-live="true" data-dvr-live-title="CBSN Chicago" data-dvr-live-thumb_url="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/Chicago-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>CHICAGO (CBS) &#8212;</strong> The line to get into the DMV at 99th and King Drive is more than four hours long as of midday Tuesday.</p>
<p>People in line said some started lining up at 4:00 a.m.</p>
<p>Drivers services facilities across Illinois re-opened Tuesday. The state extended driver&#8217;s licenses and ID card expiration dates <a href="https://cbsloc.al/391Qsyd" rel="nofollow">until June</a>.</p>
<p><a href="https://cbsloc.al/391Qsyd" rel="nofollow"><strong>RELATED: Illinois Driver Services Facilities Reopen Tuesday With Precautions And Advisories</strong></a></p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://t.co/1ieSmYUHaC">pic.twitter.com/1ieSmYUHaC</a></p>
<p>&mdash; IL SOS Office (@ILSecOfState) <a href="https://twitter.com/ILSecOfState/status/1344660895625056256?ref_src=twsrc%5Etfw">December 31, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<p><strong>Also From CBS Chicago:</strong></p>
<ul>
<li><a href="https://cbsloc.al/397aLdD" target="_blank" rel="nofollow">23-Year-Old Man Fatally Shot In His Apartment In Englewood</a></li>
<li><a href="https://cbsloc.al/3hLXT0q" target="_blank" rel="nofollow">Demonstrators Accuse Aurora Store Of Racial Profiling With Rule About Taking Mask Down When Buying Age-Restricted Products; Manager Says It&#8217;s Not So</a></li>
<li><a href="https://cbsloc.al/38edpPc" target="_blank" rel="nofollow">Off-Duty Chicago Police Officer Carjacked In Calumet Heights</a></li>
</ul>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/35cZC9R"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/35cZC9R"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/35cZC9R"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/chicago/" data-ios="https://apps.apple.com/us/app/cbs-chicago/id1511233839" data-android="https://play.google.com/store/apps/details?id=com.wbbm.android.news" target="_blank"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/chicago.jpg"/></a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=chicago"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://chicago.cbslocal.com/2021/01/03/roof-collapses-in-middle-of-night-at-south-chicago-home-owners-say-it-was-hit-by-falling-tree-last-summer/" title="Roof Collapses In Middle Of Night At South Chicago Home; Owners Say It Was Hit By Falling Tree Last Summer" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/SouthChicagoRoofCollapse.jpg?resize=55%2C55&#038;ssl=1" alt="Roof Collapses In Middle Of Night At South Chicago Home; Owners Say It Was Hit By Falling Tree Last Summer" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/01/03/roof-collapses-in-middle-of-night-at-south-chicago-home-owners-say-it-was-hit-by-falling-tree-last-summer/" title="Roof Collapses In Middle Of Night At South Chicago Home; Owners Say It Was Hit By Falling Tree Last Summer" class="bump-view" data-bump-view="tp">Roof Collapses In Middle Of Night At South Chicago Home; Owners Say It Was Hit By Falling Tree Last Summer</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/01/05/rainn-wilson-the-office-star-and-chicago-native-asks-new-trier-high-school-for-class-election-recount/" title="Rainn Wilson, The Office Star, Asks New Trier High School For Class Election Recount" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/Rainn-Wilson.jpg?resize=55%2C55&#038;ssl=1" alt="Rainn Wilson, The Office Star, Asks New Trier High School For Class Election Recount" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/01/05/rainn-wilson-the-office-star-and-chicago-native-asks-new-trier-high-school-for-class-election-recount/" title="Rainn Wilson, The Office Star, Asks New Trier High School For Class Election Recount" class="bump-view" data-bump-view="tp">Rainn Wilson, The Office Star, Asks New Trier High School For Class Election Recount</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/01/03/chicago-pastor-offers-help-after-west-side-woman-is-charged-with-leaving-7-children-alone-in-apartment/" title="Chicago Pastor Offers Help After West Side Woman Is Charged With Leaving 7 Children Alone In Apartment" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/Vacant-Apartment-e1609604077260.jpg?resize=55%2C55&#038;ssl=1" alt="Chicago Pastor Offers Help After West Side Woman Is Charged With Leaving 7 Children Alone In Apartment" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/01/03/chicago-pastor-offers-help-after-west-side-woman-is-charged-with-leaving-7-children-alone-in-apartment/" title="Chicago Pastor Offers Help After West Side Woman Is Charged With Leaving 7 Children Alone In Apartment" class="bump-view" data-bump-view="tp">Chicago Pastor Offers Help After West Side Woman Is Charged With Leaving 7 Children Alone In Apartment</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/01/03/man-shot-dead-near-lowell-indiana-off-duty-u-s-veterans-affairs-officer-arrested/" title="Man Shot Dead Near Lowell Indiana, Off-Duty U.S. Veterans Affairs Officer Arrested" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2010/10/crime_coplightsdlcbs2.jpg?resize=55%2C55&#038;ssl=1" alt="Man Shot Dead Near Lowell Indiana, Off-Duty U.S. Veterans Affairs Officer Arrested" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/01/03/man-shot-dead-near-lowell-indiana-off-duty-u-s-veterans-affairs-officer-arrested/" title="Man Shot Dead Near Lowell Indiana, Off-Duty U.S. Veterans Affairs Officer Arrested" class="bump-view" data-bump-view="tp">Man Shot Dead Near Lowell Indiana, Off-Duty U.S. Veterans Affairs Officer Arrested</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/01/02/child-endangerment-vacant-apartment-east-garfield-park/" title="Woman Charged With Child Endangerment After 7 Children Found Alone In Vacant Apartment" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/Vacant-Apartment-e1609604077260.jpg?resize=55%2C55&#038;ssl=1" alt="Woman Charged With Child Endangerment After 7 Children Found Alone In Vacant Apartment" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/01/02/child-endangerment-vacant-apartment-east-garfield-park/" title="Woman Charged With Child Endangerment After 7 Children Found Alone In Vacant Apartment" class="bump-view" data-bump-view="tp">Woman Charged With Child Endangerment After 7 Children Found Alone In Vacant Apartment</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/01/04/wisconsin-gov-tony-evers-urges-legislature-to-pass-covid-19-bill-first/" title="Wisconsin Gov. Tony Evers Urges Legislature To Pass COVID-19 Bill First" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/10/GettyImages-1228233688.jpg?resize=55%2C55&#038;ssl=1" alt="Wisconsin Gov. Tony Evers Urges Legislature To Pass COVID-19 Bill First" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/01/04/wisconsin-gov-tony-evers-urges-legislature-to-pass-covid-19-bill-first/" title="Wisconsin Gov. Tony Evers Urges Legislature To Pass COVID-19 Bill First" class="bump-view" data-bump-view="tp">Wisconsin Gov. Tony Evers Urges Legislature To Pass COVID-19 Bill First</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/01/04/kenosha-unrest-prepare-charges-jacob-blake-rusten-sheskey/" title="Kenosha Prepares For More Unrest As District Attorney Plans To Announce Charging Decision In Jacob Blake Shooting" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/GettyImages-1228208785.jpg?resize=55%2C55&#038;ssl=1" alt="Kenosha Prepares For More Unrest As District Attorney Plans To Announce Charging Decision In Jacob Blake Shooting" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/01/04/kenosha-unrest-prepare-charges-jacob-blake-rusten-sheskey/" title="Kenosha Prepares For More Unrest As District Attorney Plans To Announce Charging Decision In Jacob Blake Shooting" class="bump-view" data-bump-view="tp">Kenosha Prepares For More Unrest As District Attorney Plans To Announce Charging Decision In Jacob Blake Shooting</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/01/04/volo-shooting-stolen-car/" title="One Dead, Another Shot After Man Locates Two Teens In His Stolen Vehicle In Volo" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/download-2021-01-03T231323.389.png?resize=55%2C55&#038;ssl=1" alt="One Dead, Another Shot After Man Locates Two Teens In His Stolen Vehicle In Volo" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/01/04/volo-shooting-stolen-car/" title="One Dead, Another Shot After Man Locates Two Teens In His Stolen Vehicle In Volo" class="bump-view" data-bump-view="tp">One Dead, Another Shot After Man Locates Two Teens In His Stolen Vehicle In Volo</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/01/05/off-duty-chicago-police-officer-carjacked-in-calumet-heights/" title="Off-Duty Chicago Police Officer Carjacked In Calumet Heights" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/EuclidAvenueCarjacking.jpg?resize=55%2C55&#038;ssl=1" alt="Off-Duty Chicago Police Officer Carjacked In Calumet Heights" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/01/05/off-duty-chicago-police-officer-carjacked-in-calumet-heights/" title="Off-Duty Chicago Police Officer Carjacked In Calumet Heights" class="bump-view" data-bump-view="tp">Off-Duty Chicago Police Officer Carjacked In Calumet Heights</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/01/04/exclusive-dozens-of-unemployment-debit-cards-land-in-one-mans-mailbox/" title="Exclusive: Dozens Of Unemployment Debit Cards Land In One Man&#039;s Mailbox" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/snapshot-2021-01-04T172244.163.jpg?resize=55%2C55&#038;ssl=1" alt="Exclusive: Dozens Of Unemployment Debit Cards Land In One Man&#039;s Mailbox" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/01/04/exclusive-dozens-of-unemployment-debit-cards-land-in-one-mans-mailbox/" title="Exclusive: Dozens Of Unemployment Debit Cards Land In One Man&#039;s Mailbox" class="bump-view" data-bump-view="tp">Exclusive: Dozens Of Unemployment Debit Cards Land In One Man&#039;s Mailbox</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/sports/" title="Chicago Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Sports</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/bears/" title="Bears" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/weather/" title="Chicago Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Weather</strong></div></a><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://chicago.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="CBS Television Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-999984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999984"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-999985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999985"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-667353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667353"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-954796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954796"><a href="http://publicfiles.fcc.gov/tv-profile/wbbm-tv">Public File for WBBM-TV / CBS 2</a></li>
<li id="menu-item-955018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955018"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1055987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1055987"><a href="https://chicago.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-956059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956059"><a href="https://chicago.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://chicago.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://chicago.cbslocal.com/_static/??-eJyljFsKgCAQRTeUDYJ9+BGtxcdQwvhAJ6TdJ9QK6u9yz+FAL8LlxJgY+MCIDZxtgrIzBCE5Ov24MFr0g7R3io5m2FX04HfkeYAJvpUaBY/1TyEzFzLXE9niKhctpVZyUTf2IlFP' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJx9jEEOwjAMBD9Ea6KqiAviLcWxWiPHCbEjxO8JJ3rqbXdnNfAuA2Z1UgffKJEBPmyQjIsAK0qLfXq+GtUPCK+bm3Ckus9jYh3R7ARHsiJtZTVIOTbppCzVlWq/2L/8NPd0C/NlCmGar+cvP0E7kQ==' type='text/css' media='all' />
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJyFjsEOwjAMQ3+ILoCmAgfEp6CujaaUJq3WlAm+nh4Q2o2j7SfbsBbjsyiKAjdTUptJKkTU4vzDXIYj3Ek8TI1SAF1JFRejxJhIcGCSIdYd/G95ooS8gGua2amS/6XJvV+G2M1YoS7dr7CxthP9SGqhYx3pEnnC8M1vfD3Y/Wm0djzb+AE7jE1t'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJytzEEKgCAQQNELZWMQRYvoLKlDKaNWjkS3r0VEyxbtPn/xYF+EjoExMPCMHhNolQRFPRLYoCmba7k143YA2WnmRNbg9u7S21C6VMAnC71Cc5F3iT+MyLzQeDzM4Puqka3s6qqW7gSfjVQ9'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'162246134',post:'1066956',tz:'-6',srv:'chicago.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246134', '1066956' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>