<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://chicago.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="super bowl 55, super bowl, super bowl lv, super bowl memories, super bowl cbs, super bowl history, best super bowl moments," />
<meta name="keywords" content="super bowl 55, super bowl, super bowl lv, super bowl memories, super bowl cbs, super bowl history, best super bowl moments," />
<meta property="fb:pages" content="27510768337" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>NFL On CBS Talent Share Their Favorite Big Game Memories Ahead Of Super Bowl LV &#8211; CBS Chicago</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="https://chicago.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJytUMsOwjAM+yFKBhKIHRDfkrZhVEvTqg/t91c2LjvBJE5JnNiyA1NUJkghKVBe5CmD0VlxMMjgxHC1byhneIZQKB1be4CfSOQ12ZUbE3FA+50cuQ5OMvhgK7eNToSjk0EJTavUBtkviB9Hre4nLwfKo+BAaZHZIKqlHkuIO360alSvBR0rdjL+3xVxm6QseR/+frr0t3N/7bp+Bo0GviA=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://chicago.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrKmCYg/iLDUGFdJYSETcXruAeP28D1d2eIiRGNhGiRRwVscHRga1m6lG1Qq+2C7I51KSKuS4kjNKmaP9eMtC/EYxLXpKY9OFoQ299+EBIgg5JQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://chicago.cbslocal.com/_static/??-eJydUttOwzAM/SG8wIZo94D4FjcxXVhuStxV/XvclW4aFbDyEMl2fI6PL6pPoGNgCqz4QJ6K0k0BFzU6lVzX2lCUj6Zz8nNOAI8BW8pKF4kMiZ43Yj2o34hs0K4zY0gwvTUETD45ZCorwQkz34H5rrwcYmYdZ5aru6I8+YbMhD+b4Gxh0MjoYruyDenCakdwWg5vli6Psc3o4Z3ITLIbuEa3sN14Gy74G34j0lQjhY+issmYB1V4cHSDuHt6srGW+LK90V6Q+A5m2AdxQqm83+wWFBwTpFjEmvSs1rK8QY/5OFJP+Tq6mP9xIX/xxhPlPlteSv6h85Hiyx8hb/716eVxX9d1VVWf+11LpQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJy1UMsOwjAM+yG6jIeGOCC+pXTZaEnTsrSg/T1l4sBuA4mTFcd2rMAjKhM4ISdIF/QoYM6iKBhNYNlQbgvlBGKgsbNElbdcOVnBUqNb5IiUe8sCPrSZyka3k7mAum8+E2bRt4zD+IZFIuVtP+iEP3WaBMpr1j0Or+gZocq9awrxq+d0mU2ygeUfhZDKxElK7skf10293zXN9lC7J7Doujw='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQMJRA+Ib+nSqEuVthNJt9+nQly4sJtlP9uwrwPWYlQMbKFMCjjrIBW9ABeUFrqVFHxYSHmjMXMZk57gX7HzUers5ZD8uXgZo9BhZ5UWuSjkGpr0ZOcQyT4TX9knnvlxvrr7xd2myaU3CwhU2w=='></script>
<link rel="https://api.w.org/" href="https://chicago.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chicago.cbslocal.com/wp-json/wp/v2/posts/1072754" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicago.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicago.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://cbsloc.al/2MLi2bc' />
<link rel="alternate" type="application/json+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2021%2F02%2F01%2Fsuper-bowl-memories-cbs-phil-simms-bill-cowher-james-brown%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2021%2F02%2F01%2Fsuper-bowl-memories-cbs-phil-simms-bill-cowher-james-brown%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="NFL On CBS Talent Share Their Favorite Big Game Memories Ahead Of Super Bowl LV" /><meta property="og:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/02/GettyImages-512369344.jpg?w=1500" /><meta property="og:image:secure_url" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/02/GettyImages-512369344.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1113" /><meta property="og:description" content="NFL on CBS announcers, reporters and analysts shared their favorite Super Bowl memories with us as we get ready for Super Bowl LV on CBS." /><meta property="og:type" content="article" /><meta property="og:url" content="https://chicago.cbslocal.com/2021/02/01/super-bowl-memories-cbs-phil-simms-bill-cowher-james-brown/" /><meta property="article:published_time" content="2021-02-01T13:29:14+00:00" /><meta property="article:suggested-social-copy" content="NFL on CBS announcers, reporters and analysts shared their favorite Super Bowl memories with us as we get ready for Super Bowl LV on CBS." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Sports,Super Bowl On CBS" /><meta property="article:publisher" content="http://www.facebook.com/cbschicago" /><meta property="article:author" content="http://www.facebook.com/cbschicago" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/02/GettyImages-512369344.jpg?w=1500"><meta name="twitter:title" content="NFL On CBS Talent Share Their Favorite Big Game Memories Ahead Of Super Bowl LV"/><meta name="twitter:description" content="NFL on CBS announcers, reporters and analysts shared their favorite Super Bowl memories with us as we get ready for Super Bowl LV on CBS."/><meta name="twitter:site" content="/CBSchicago"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2021/02/01/super-bowl-memories-cbs-phil-simms-bill-cowher-james-brown/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://chicago.cbslocal.com/2021/02/01/super-bowl-memories-cbs-phil-simms-bill-cowher-james-brown/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/chicago.cbslocal.com","url":"https:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2018\/07\/chicago_cbs2.png?w=242"}},"url":"https:\/\/chicago.cbslocal.com\/2021\/02\/01\/super-bowl-memories-cbs-phil-simms-bill-cowher-james-brown\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.cbslocal.com\/2021\/02\/01\/super-bowl-memories-cbs-phil-simms-bill-cowher-james-brown\/"},"headline":"NFL On CBS Talent Share Their Favorite Big Game Memories Ahead Of Super Bowl LV","description":"NFL on CBS announcers, reporters and analysts shared their favorite Super Bowl memories with us as we get ready for Super Bowl LV on CBS.","image":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2021\/02\/GettyImages-512369344.jpg?w=1500","keywords":["Sports","Super Bowl On CBS","Ryan Mayer","sports","NFL On CBS Talent Share Their Favorite Big Game Memories Ahead Of Super Bowl LV"],"datePublished":"2021-02-01T13:29:14+00:00","dateModified":"2021-02-01T13:29:14+00:00","author":{"@type":"Organization","name":"CBS Chicago"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CHI","sports",["nfloncbstalentsharetheirfavoritebiggamememoriesaheadofsuperbowllv","post","sports","nflplayoffs","featuredvideo"],{"page_type":"default"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"sports;super-bowl-on-cbs;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}
.postid-994177 #reptile_30_wrapper {
	display:none;
}
.nobullets{
	display: inline-block;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="NFL on CBS announcers, reporters and analysts shared their favorite Super Bowl memories with us as we get ready for Super Bowl LV on CBS." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1072754 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="http://cbschicago.com/newapp" title="DOWNLOAD OUR APP" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">DOWNLOAD OUR APP</strong><em class="description">Don&#039;t Miss CBS Chicago&#039;s Award-Winning News Content And Investigations; Click To Get The App Now!</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://chicago.cbslocal.com" id="header-logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/07/chicago_cbs2.png?w=242" alt="CBS Chicago" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/video/5253456-theo-epstein-joins-company-that-advises-on-sports-investments/" title="Theo Epstein Joins Company That Advises On Sports Investments" class="cbs-thumbnail-link item-1612208580 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/6CD/D19/6CDD190CF56A49F3BCE5C6F7D0354364_4.jpg?Expires=1706832000&#038;KeyName=mcpkey1&#038;Signature=TpCIutQJa1dja5as8ayHYaSk9Tw"></span></div><div class="title-wrapper"><strong class="title">Theo Epstein Joins Company That Advises On Sports Investments</strong><em class="description">Major League Baseball consultant Theo Epstein has been hired by a financial firm that advises on investments in sports teams. Katie Johnston reports.</em></div><time datetime="2021-02-01T19:43:00+00:00" title="February 1, 2021 at 1:43 pm">47 minutes ago</time></a><a href="https://chicago.cbslocal.com/video/5252844-police-lend-helping-hands-and-shovels/" title="Police Lend Helping Hands And Shovels" class="cbs-thumbnail-link item-1612200240 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/46A/7DE/46A7DE5A769A409D9EB7674246A1A0B3.jpg?Expires=1706832000&#038;KeyName=mcpkey1&#038;Signature=2rYt8unTGmmprSrOydld7uqNzkE"></span></div><div class="title-wrapper"><strong class="title">Police Lend Helping Hands And Shovels</strong><em class="description">A CBS 2 viewer sent pictures of some surprise helpers who showed up in her neighborhood.</em></div><time datetime="2021-02-01T17:24:00+00:00" title="February 1, 2021 at 11:24 am">3 hours ago</time></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="https://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2021/02/01/falling-ice-shatters-cpd-squad-cars-windshield-downtown/" title="Falling Ice Shatters CPD Squad Car&#039;s Windshield Downtown" class="cbs-thumbnail-link item-1612211293 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/02/Screenshot-2021-02-01-142325.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Falling Ice Shatters CPD Squad Car&#039;s Windshield Downtown</strong><em class="description">No one was inside the squad car at the time, and no injuries were reported.</em></div></a><a href="https://chicago.cbslocal.com/2021/02/01/carbon-health-covid-19-distribution/" title="&#039;It&#039;s A Literal Race Against The Virus&#039;: Carbon Health&#039;s Dr. Caesar Djavaherian On COVID-19 Vaccine Distribution" class="cbs-thumbnail-link item-1612206222" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/02/GettyImages-1296178545-1-e1612203913135.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It&#039;s A Literal Race Against The Virus&#039;: Carbon Health&#039;s Dr. Caesar Djavaherian On COVID-19 Vaccine Distribution</strong><em class="description">The co-founder of Carbon Health discusses the distribution of COVID-19 vaccines and how his company&#039;s technology is expediating process in California.</em></div></a><a href="https://chicago.cbslocal.com/2021/02/01/chicago-family-mariachi-band-gets-help-from-neighbors-after-pandemic-cancels-gigs/" title="Chicago Family Mariachi Band Gets Help From Neighbors After Pandemic Cancels Gigs" class="cbs-thumbnail-link item-1612205989 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/20B3A5E32AAA4901BAECACEAE2AA1AD8.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Family Mariachi Band Gets Help From Neighbors After Pandemic Cancels Gigs</strong><em class="description">So far, it has raised more than $60,000.</em></div></a><a href="https://chicago.cbslocal.com/2021/02/01/covid-19-in-illinois-2312-new-cases-16-more-deaths-will-and-kankakee-counties-move-to-phase-4-of-reopening/" title="COVID-19 In Illinois: 2,312 New Cases, 16 More Deaths; Will And Kankakee Counties Move To Phase 4 Of Reopening" class="cbs-thumbnail-link item-1612204333 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/12/Coronavirus.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID-19 In Illinois: 2,312 New Cases, 16 More Deaths; Will And Kankakee Counties Move To Phase 4 Of Reopening</strong><em class="description">Suburban Cook County is expected to enter Phase 4 of the state&#039;s reopening plan on Tuesday, allowing for looser rules for indoor service at restaurants and bars.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/school-closings/" title="Chicago School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" target="_blank" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" target="_blank" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2021/02/01/epstein-joins-company-that-advises-on-sports-investments/" title="Epstein Joins Company That Advises On Sports Investments" class="cbs-thumbnail-link item-1612207908 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/02/usatsi_10084177-1-e1519853923710.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Epstein Joins Company That Advises On Sports Investments</strong><em class="description">MLB hired the former Red Sox and Cubs executive last month as a consultant for on-field matters who will evaluate possible rule changes.</em></div></a><a href="https://chicago.cbslocal.com/2021/02/01/super-bowl-memories-cbs-phil-simms-bill-cowher-james-brown/" title="NFL On CBS Talent Share Their Favorite Big Game Memories Ahead Of Super Bowl LV" class="cbs-thumbnail-link item-1612207754" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">NFL On CBS Talent Share Their Favorite Big Game Memories Ahead Of Super Bowl LV</strong><em class="description">NFL on CBS announcers, reporters and analysts shared their favorite Super Bowl memories with us as we get ready for Super Bowl LV on CBS.</em></div></a><a href="https://chicago.cbslocal.com/2021/01/31/32-saves-for-kevin-lankinen-as-blackhawks-beat-blue-jackets/" title="32 Saves For Kevin Lankinen As Blackhawks Beat Blue Jackets" class="cbs-thumbnail-link item-1612148056 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/GettyImages-1299688108.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">32 Saves For Kevin Lankinen As Blackhawks Beat Blue Jackets</strong><em class="description">Kevin Lankinen made 32 saves and the short-handed Chicago Blackhawks jumped on two costly mistakes by Elvis Merzlikins in the third period, topping the Columbus Blue Jackets on Sunday night.</em></div></a><a href="https://chicago.cbslocal.com/2021/01/31/18-points-for-krutwig-as-loyola-tops-missouri-state/" title="18 Points For Krutwig As Loyola Tops Missouri State" class="cbs-thumbnail-link item-1612145271 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/12/czafke6d_400x400.jpg?w=180&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">18 Points For Krutwig As Loyola Tops Missouri State</strong><em class="description">Cameron Krutwig had 18 points and five assists as Loyola of Chicago won its seventh straight game, romping past Missouri State on Sunday.</em></div></a><a href="https://chicago.cbslocal.com/2021/01/31/depaul-women-rolled-over-by-uconn/" title="DePaul Women Rolled Over By UConn" class="cbs-thumbnail-link item-1612145097 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/03/gettyimages-900853696.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">DePaul Women Rolled Over By UConn</strong><em class="description">No. 3 UConn bounced back from a rare loss to beat No. 17 DePaul on Sunday afternoon.</em></div></a><a href="https://chicago.cbslocal.com/2021/01/31/blackhawks-up-to-5-players-on-covid-protocol-list/" title="Blackhawks Up To 5 Players On COVID Protocol List" class="cbs-thumbnail-link item-1612144904 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/11/GettyImages-1188106618.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Blackhawks Up To 5 Players On COVID Protocol List</strong><em class="description">The Blackhawks were already shorthanded when the season started because of injuries.  </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link"><a href="https://chicago.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2021/01/29/paws-pet-of-the-week-ditto/" title="PAWS Pet Of The Week: Ditto" class="cbs-thumbnail-link item-1611942902 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/95677E69DEAF4DA99FF73F3C5C4918FD_3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PAWS Pet Of The Week: Ditto</strong><em class="description">To learn more about Ditto and other cute dogs and cats, go to the PAWS Chicago website and click on the link for the virtual adoption process.</em></div></a><a href="https://chicago.cbslocal.com/2021/01/22/paws-pet-of-the-week-chip/" title="PAWS Pet Of The Week: Chip" class="cbs-thumbnail-link item-1611338051 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/E80A9194E6F24248A79A00FCB1961938.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PAWS Pet Of The Week: Chip</strong><em class="description">He would do well in a home where he can get all the attention as an only pet with a family that will never run out of belly scratches.</em></div></a><a href="https://chicago.cbslocal.com/2021/01/15/paws-pet-of-the-week-franca/" title="PAWS Pet Of The Week: Franca" class="cbs-thumbnail-link item-1610736441 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/A191AB094ABF4A8F92C159A437D4384E.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PAWS Pet Of The Week: Franca</strong><em class="description">Franca is a great companion and will make a fantastic addition to a dedicated family who will provide her with lots of love and attention.</em></div></a><a href="https://chicago.cbslocal.com/2021/01/08/paws-pet-of-the-week-maria/" title="PAWS Pet Of The Week: Maria" class="cbs-thumbnail-link item-1610129938 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/C51F574A1EFC429A9BC3461460A486CA_6.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PAWS Pet Of The Week: Maria</strong><em class="description">Maria loves going for walks and she is very obedient.</em></div></a><a href="https://chicago.cbslocal.com/2021/01/01/paws-pet-of-the-week-jensen/" title="PAWS Pet Of The Week: Jensen" class="cbs-thumbnail-link item-1609526623 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/815E0D8F4DC64096AC38572B390DB319_4.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PAWS Pet Of The Week: Jensen</strong><em class="description">He also has a few goals for the year including finding an adult family, going on adventures with his new humans and finding a place for a comfy nap.</em></div></a><a href="https://chicago.cbslocal.com/2020/12/21/chicago-author-gabriel-bump-named-2020-winner-of-the-ernest-gaines-award/" title="Chicago Author Gabriel Bump Named 2020 Winner Of The Ernest Gaines Award" class="cbs-thumbnail-link item-1608577690 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/12/kan0s4n0_400x400.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Author Gabriel Bump Named 2020 Winner Of The Ernest Gaines Award</strong><em class="description">“To do this impractical thing, you have to really love it Writing is a total part of me.”</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2/Send Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2/Send Tips</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="CBS Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/08/GettyImages-466663843-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519413511" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://chicago.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite"><span class="button"><strong>CBSN Chicago</strong><em>Watch Now</em></span></a>
	<a href="http://chicago.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="41.878114" longitude="-87.629798" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://chicago.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">NFL On CBS Talent Share Their Favorite Big Game Memories Ahead Of Super Bowl LV</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">February 1, 2021 at 1:29 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://chicago.cbslocal.com/tag/ryan-mayer/">Ryan Mayer</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5213476","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Chicago.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cbs.chi&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/2MLi2bc","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://chicago.cbslocal.com/live/cbsn-chicago/"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/CBSN-WHITE-H-Chicago.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite" data-channel_slug="cbsn-chicago" data-w-live="true" data-dvr-live-title="CBSN Chicago" data-dvr-live-thumb_url="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/Chicago-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>(<a href="https://detroit.cbslocal.com/2021/02/01/super-bowl-memories-cbs-phil-simms-bill-cowher-james-brown/" target="_blank" rel="noopener">CBS Local</a>)- </strong>Super Bowl week is officially upon us and the countdown to kickoff in Tampa, Florida between the Tampa Bay Buccaneers and Kansas City Chiefs has begun. Though the game will almost surely have a different feel than in year&#8217;s past due to the COVID-19 pandemic, in the end, memories will be made.</p>
<p>We all have our favorites. Whether it&#8217;s a spectacular play like Santonio Holmes&#8217; &#8220;Toe Drag Swag&#8221; catch or the David Tyree &#8220;Helmet Catch.&#8221; Or, it&#8217;s a memory of watching our team win with family and friends. The Super Bowl lends itself to memories and moments football fans don&#8217;t easily forget.</p>
<p>With that in mind, we reached out to analysts, announcers and reporters from the NFL on CBS family to hear what their favorite memories from the big game are. For some, it was moments on the field before playing or coaching in the game. For others, it was reminiscing on moments within broadcasts they were doing. And still others recalled their favorite moments from before they were involved in the game professionally, looking at it through the eyes of a fan.</p>
<p>Below you&#8217;ll find the full collection of memories as new ones prepare to be added this Sunday on CBS.</p>
<h2>Tracy Wolfson- Lead NFL on CBS Reporter</h2>
<p><strong>Peyton Manning Rides Off Into The Sunset With SB 50 Win</strong></p>
<p>My favorite Super Bowl memory would have to be Super Bowl 50 Peyton Manning&rsquo;s final game. I had known Peyton since</p>
<div id="attachment_62409" style="width: 310px" class="wp-caption alignright"><a href="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-512369344.jpg"><img aria-describedby="caption-attachment-62409" loading="lazy" class="size-medium wp-image-62409 jetpack-lazy-image" src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-512369344.jpg?w=300" alt width="300" height="223" data-lazy-src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-512369344.jpg?w=300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-62409" loading="lazy" class="size-medium wp-image-62409" src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-512369344.jpg?w=300" alt="" width="300" height="223"></noscript></a><p id="caption-attachment-62409" class="wp-caption-text">Credit: Ezra Shaw/Getty Images</p></div>
<p>my SEC days and then really got a chance to know him covering so many of his games with the Broncos. He was always one of my favorite players to be around and to have the opportunity to work his final game and interview him on the field for the final time will always be a special memory for me.</p>
<h2>Evan Washburn- Reporter, NFL on CBS</h2>
<p><strong>Super Bowl 50, First Super Bowl broadcast<br />
</strong></p>
<p>My top Super Bowl memory at this point has to be Super Bowl 50. It was my first as a game broadcaster and having watched the game for as long as I can remember, it was a dream come true to be a part of the game in that capacity.</p>
<p>What sticks with me 5 years later is that moment as kickoff occurs and the flash bulbs are all going off simultaneously. Rarely do your expectations meet reality, but that was the case in Santa Clara February 7 2016. I should also mention, this was coming off the most impressive rendition of the National Anthem I have ever heard by Lady Gaga, which I can still picture and hear so vividly.</p>
<div id="attachment_62410" style="width: 213px" class="wp-caption alignleft"><a href="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-1174006800.jpg"><img aria-describedby="caption-attachment-62410" loading="lazy" class="size-medium wp-image-62410 jetpack-lazy-image" src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-1174006800.jpg?w=203" alt width="203" height="300" data-lazy-src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-1174006800.jpg?w=203&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-62410" loading="lazy" class="size-medium wp-image-62410" src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-1174006800.jpg?w=203" alt="" width="203" height="300"></noscript></a><p id="caption-attachment-62410" class="wp-caption-text">Scott Norwood #11 of the Buffalo Bills attempts a field goal against the New York Giants during Super Bowl XXV. Credit: Focus on Sport/Getty Images</p></div>
<h2>Spero Dedes- NFL on CBS Announcer</h2>
<p><strong>New York Giants Beat Buffalo Bills in Super Bowl XXV, Scott Norwood&#8217;s &#8220;Wide Right&#8221; </strong></p>
<p>My buddies and I had gathered at my friend&rsquo;s house around the corner in Paramus, NJ. We were all die-hard Giants fans, living and dying on every play. I remember all of us at the end of the game, as Scott Norwood was lining up for the FG, getting down on our knees in the middle of the living room in front of the TV. I couldn&rsquo;t watch. I just kept my head down waiting for everyone&rsquo;s reaction. When I heard the shrieks of euphoria we all ran outside into the cold night screaming in delirium. One of the great memories of my childhood.</p>
<h2>Tom McCarthy- NFL on CBS Announcer</h2>
<p><strong>Super Bowl XXV &#8220;Wide Right&#8221; </strong></p>
<p>Super Bowl 25. Giants and Bills. I grew up in a Jets and Giants household and they were all in for the Giants. But my wife&rsquo;s family was&nbsp;<strong>way over</strong> the top Giants fans and as Scott Norwood was ready to line up, five people in their house got on their knees and held hands like the Giants did and let out the loudest of screams when he missed and there were hugs everywhere. It was a long time coming for the Giants. It was an amazing sight!</p>
<h2>Jay Feely- NFL on CBS Analyst</h2>
<p><strong>Super Bowl XLIX, Patriots stop Seahawks On Malcolm Butler&#8217;s INT</strong></p>
<p>My favorite Super Bowl memory was hosting a party at my house for the Patriots-Seahawks game in Super Bowl XLIX. I was so bummed for Tom Brady and the Patriots throughout the 2nd half as they were losing, I was certainly a bad host right up to the point that Russell Wilson threw the interception. We all jumped out of our seats and then I quickly got in my car to drive to the Patriots hotel for the celebratory party!</p>
<div id="attachment_62411" style="width: 310px" class="wp-caption alignright"><a href="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-462643200.jpg"><img aria-describedby="caption-attachment-62411" loading="lazy" class="wp-image-62411 size-medium jetpack-lazy-image" src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-462643200.jpg?w=300" alt width="300" height="200" data-lazy-src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-462643200.jpg?w=300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-62411" loading="lazy" class="wp-image-62411 size-medium" src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-462643200.jpg?w=300" alt="" width="300" height="200"></noscript></a><p id="caption-attachment-62411" class="wp-caption-text">Credit: Jamie Squire/Getty Images</p></div>
<h2>Charles Davis- NFL on CBS Analyst</h2>
<p><strong>Malcom Butler&#8217;s Pick And Patriots 28-3 Comeback Against Falcons</strong></p>
<p>I&#8217;ve been fortunate enough in recent years to be a part of the Super Bowl announce team for the International Broadcast for NFL Films (this year will be my 8th straight game), and no matter how many others that I will be lucky enough to do, how do I top being in person for:</p>
<ul>
<li>Malcolm Butler&#8217;s incredible interception to preserve victory for the Patriots over the Seahawks in Super Bowl XLIX</li>
</ul>
<p>AND</p>
<ul>
<li>The Patriots beyond amazing comeback win over the Falcons in Super Bowl LI.</li>
</ul>
<p>Neither of those things should have happened, both did. And, I was able to see them live, and be a &#8220;participant&#8221; as a broadcaster and analyst.</p>
<h2>Jonathan Jones- Senior NFL Reporter, CBS Sports</h2>
<p><strong>Patriots Super Bowl LI comeback</strong></p>
<div id="attachment_62412" style="width: 245px" class="wp-caption alignleft"><a href="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-644106054.jpg"><img aria-describedby="caption-attachment-62412" loading="lazy" class="size-medium wp-image-62412 jetpack-lazy-image" src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-644106054.jpg?w=235" alt width="235" height="300" data-lazy-src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-644106054.jpg?w=235&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-62412" loading="lazy" class="size-medium wp-image-62412" src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-644106054.jpg?w=235" alt="" width="235" height="300"></noscript></a><p id="caption-attachment-62412" class="wp-caption-text">Credit: Al Pereira/ Getty Images</p></div>
<p>Without a doubt, my greatest Super Bowl memory is from one of the best Super Bowls ever. The Patriots&#8217; comeback in Super Bowl LI against the Falcons stands out not just because I was there covering it, but because of how the comeback happened. Up 28-3 in the third quarter, the Falcons had it.</p>
<p>I was still convinced when they led by 16 with less than 10 minutes to play. I had been covering the Falcons for the entire postseason and felt I knew that team pretty well. Understanding football and the clock, I was confident Atlanta&#8217;s offense would control the ball long enough to where New England wouldn&#8217;t have a chance to score twice and get two 2-point conversions.</p>
<p>Seeing it happen in person, in real time, was stunning, and I look back on the game still wondering how exactly it happened. I was fortunate enough to cover the greatest comeback in Super Bowl history, even as I couldn&#8217;t believe what was happening in front of me.</p>
<h2>Andrew Catalon- NFL on CBS Announcer</h2>
<p><strong>Super Bowl LII Giants stun Patriots 17-14</strong></p>
<p>Two days before Super Bowl XLII between the Giants and Patriots I was hosting a radio talk show. At the end of the show my grandmother called in to talk about her beloved Giants. The Patriots were the favorites and many thought it would be high scoring game. My grandma went on the radio and predicted a Giants win in a low-scoring game.</p>
<div id="attachment_62413" style="width: 213px" class="wp-caption alignright"><a href="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-1213052195.jpg"><img aria-describedby="caption-attachment-62413" loading="lazy" class="size-medium wp-image-62413 jetpack-lazy-image" src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-1213052195.jpg?w=203" alt width="203" height="300" data-lazy-src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-1213052195.jpg?w=203&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-62413" loading="lazy" class="size-medium wp-image-62413" src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-1213052195.jpg?w=203" alt="" width="203" height="300"></noscript></a><p id="caption-attachment-62413" class="wp-caption-text">Credit: Focus on Sport/Getty Images</p></div>
<p>Final score: Giants 17, Patriots 14. My grandma has since passed away but I still have the audio recording of her call so I can listen to her voice and hear her remarkable prediction.</p>
<h2>Greg Gumbel- NFL on CBS Announcer</h2>
<p><strong>The &#8220;Helmet Catch&#8221; David Tyree against Patriots in Super Bowl XLII</strong></p>
<p>I have always felt the best, most meaningful moments in big events like the Super Bowl are the ones that come when and from whom you least expect them.</p>
<p>By that definition, give me David Tyree&rsquo;s catch for the NY Giants vs the Patriots in Super Bowl 42. He had not had much of a regular season (just four catches for 35 yards), still had a TD catch earlier in the game and then a drive-saving catch at the end to set up a Super Bowl victory over a previously undefeated team.</p>
<h2>Phil Simms- <em>The NFL Today </em>analyst</h2>
<div id="attachment_62414" style="width: 213px" class="wp-caption alignleft"><a href="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-637028200.jpg"><img aria-describedby="caption-attachment-62414" loading="lazy" class="size-medium wp-image-62414 jetpack-lazy-image" src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-637028200.jpg?w=203" alt width="203" height="300" data-lazy-src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-637028200.jpg?w=203&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-62414" loading="lazy" class="size-medium wp-image-62414" src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-637028200.jpg?w=203" alt="" width="203" height="300"></noscript></a><p id="caption-attachment-62414" class="wp-caption-text">Credit: Focus on Sport/Getty Images</p></div>
<h2><strong>&nbsp;</strong></h2>
<p><strong>Super Bowl XXI, Giants beat Broncos 39-20, Simms wins MVP with best passer rating in Super Bowl history (150.2)</strong></p>
<p>My favorite Super Bowl moment was when we were standing in the tunnel waiting to be introduced as a team to run onto the field for Super Bowl XXI. I was standing there looking out at the field and the fans in the stands thinking, &lsquo;Wow, this moment is as good in real life as it was in my dream.&rsquo; I can remember it like it was yesterday.</p>
<p>My teammates were all around. We were excited and nervous. Some of them were getting emotional because this was the dream come true. We all dreamed of this moment as kids but you never know if it&rsquo;s ever going to come true, but it did.&nbsp; And it lived up to everything we ever dreamed of. It was a great moment for all of us.</p>
<h2>Bill Cowher- <em>The NFL Today </em>analyst, Super Bowl XL Champion</h2>
<p><strong>The run leading up to and winning Super Bowl XL</strong></p>
<p>I got to the Super Bowl in my fourth year and we lost. I was very young at the time, 38-years-old. I thought, &#8216;this was really cool.&#8217; I was on the field during pregame warmups listening to the music playing and thinking, &lsquo;Here I am, a little kid from Crafton, Pa., and I am at the Super Bowl.&rsquo; But then you don&rsquo;t realize how hard it is to get back.</p>
<div id="attachment_62415" style="width: 239px" class="wp-caption alignright"><a href="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-106953300.jpg"><img aria-describedby="caption-attachment-62415" loading="lazy" class="size-medium wp-image-62415 jetpack-lazy-image" src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-106953300.jpg?w=229" alt width="229" height="300" data-lazy-src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-106953300.jpg?w=229&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-62415" loading="lazy" class="size-medium wp-image-62415" src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-106953300.jpg?w=229" alt="" width="229" height="300"></noscript></a><p id="caption-attachment-62415" class="wp-caption-text">Credit: Rob Tringali/SportsChrome/Getty Images</p></div>
<p>When I got the chance to go back 10 years later, I had a greater appreciation for the game. Having been there before we did a few things differently than we did the first time. And this time we were able to win it. The feeling is overwhelming.</p>
<p>It&rsquo;s such a long journey to get there. It was my 14th year and I just thought about all the people that helped me along the way: my parents, my wife, Marty Schottenheimer. I just started giving great thanks and was very humbled by the blessings of the people around me.</p>
<p>It was a great journey that year, particularly because we had to win our last four games to make it into the playoffs. We were a 6-seed and no 6-seed had ever gone to the Super Bowl, let alone win it. In Week 12 we had hit the depths. We were 7-5, lost three in a row, and had to win our last four to get in. That eight-game stretch was just so memorable. The journey we took to get there winning eight straight games, culminating with the win in the Super Bowl. It was a very special team, a very special journey and a very special way to end the season.</p>
<h2>James Brown &ndash; Anchor of CBS&rsquo; pregame show, <em>The NFL Today</em></h2>
<p><strong>Super Bowl XLI, Tony Dungy and Lovie Smith make history</strong></p>
<div id="attachment_62416" style="width: 204px" class="wp-caption alignleft"><a href="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-73204136.jpg"><img aria-describedby="caption-attachment-62416" loading="lazy" class="size-medium wp-image-62416 jetpack-lazy-image" src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-73204136.jpg?w=194" alt width="194" height="300" data-lazy-src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-73204136.jpg?w=194&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-62416" loading="lazy" class="size-medium wp-image-62416" src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-73204136.jpg?w=194" alt="" width="194" height="300"></noscript></a><p id="caption-attachment-62416" class="wp-caption-text">Credit: Donald Miralle/Getty Images</p></div>
<p>My Super Bowl memory is from Super Bowl XLI when Chicago played Indianapolis and my two good friends, Lovie Smith and Tony Dungy, were the opposing coaches. It was the first time an African American coached a team in the Super Bowl,</p>
<p>and obviously would be the first time an African American coach was going to win the Super Bowl and make history.</p>
<p>In his pregame talk to his team, Tony told them to expect a &ldquo;storm&rdquo; during the game &#8211; not weather (though it did rain heavily throughout the game) &#8211; but a play or series of plays from the opponent. He warned them so his Colts would be prepared to &ldquo;weather the storm.&rdquo;</p>
<p>Tony got a little too pumped up on that himself and actually created the storm when he changed his mind about trying to avoid kicking the ball to the dangerous Devin Hester. He decided they were going to go right at the rookie phenom with a penchant for running back kickoffs. Opening kick-off goes to Hester, and he promptly returned it 92 yards for the score. Every player on the Colts looked at Dungy like, &#8216;you gotta be kidding me.&#8217; The <strong>first play of the game</strong>. It only took 14 seconds and his team was down 7-0.</p>
<p>But, his team did weather the storm and won 29-17. And Tony Dungy went on to become the first African American head coach to win a Super Bowl.</p>
<h2>Amy Trask- NFL analyst, CBS Sports/Former Oakland Raiders CEO</h2>
<p><strong>Raiders Advance To Super Bowl XXXVI, Fall to Tampa Bay Buccaneers</strong></p>
<div id="attachment_62417" style="width: 211px" class="wp-caption alignright"><a href="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-1844382.jpg"><img aria-describedby="caption-attachment-62417" loading="lazy" class="size-medium wp-image-62417 jetpack-lazy-image" src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-1844382.jpg?w=201" alt width="201" height="300" data-lazy-src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-1844382.jpg?w=201&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-62417" loading="lazy" class="size-medium wp-image-62417" src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-1844382.jpg?w=201" alt="" width="201" height="300"></noscript></a><p id="caption-attachment-62417" class="wp-caption-text">Credit: Brian Bahr/Getty Images</p></div>
<p>With 3:29 seconds remaining in the AFC Championship Game, Zack Crocket scored. It was at that precise moment that I</p>
<p>was knew we were going to the Super Bowl. We were the home team for that Championship Game and as I write these words, my memories of how our fans reacted to that touchdown and to our victory flood over me and I am covered in goose bumps and have a lump in my throat. The thrill of victory.</p>
<p>The very next week (there was no week off between the Championship Game and the Super Bowl that season), we lost to Tampa Bay. That night, after I handled all of my post game responsibilities, I put my head on my husband&rsquo;s shoulder and I cried myself to sleep in the clothes I had worn to the game. The agony of defeat.</p>
<p>I will forever remember both.</p>
<h2>Sherree Burress- Reporter, NFL on CBS</h2>
<p><strong>Super Bowl XLV, Packers Top Steelers<br />
</strong></p>
<div id="attachment_62418" style="width: 210px" class="wp-caption alignleft"><a href="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-113304808.jpg"><img aria-describedby="caption-attachment-62418" loading="lazy" class="size-medium wp-image-62418 jetpack-lazy-image" src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-113304808.jpg?w=200" alt width="200" height="300" data-lazy-src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-113304808.jpg?w=200&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-62418" loading="lazy" class="size-medium wp-image-62418" src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-113304808.jpg?w=200" alt="" width="200" height="300"></noscript></a><p id="caption-attachment-62418" class="wp-caption-text">Credit: Rob Tringali/SportsChrome/Getty Images</p></div>
<p>Growing up my dad and his side of the family are all Steelers fans. When I was in second grade the Packers played the Steelers and that&#8217;s when I became a Green Bay fan. So Super Bowl XLV felt very full circle for me. I was in college at the University of Wisconsin &#8211; Madison. You couldn&#8217;t turn on a popular radio station without hearing Lil Wayne&#8217;s original &#8220;Green and Yellow&#8221; hype song.</p>
<p>The state of Wisconsin was abuzz with Aaron Rodgers leading the Packers to the Super Bowl in 2010. Every spot in Madison was packed to the gills that Sunday. A friend from high school, also a Packers fan, wanted to be in the state of Wisconsin for the game so he drove up from Illinois to watch with my friends and I.</p>
<p>We got to our spot many hours before the game, starting to indulge on cheese curds dipped in ranch with a standard Wisconsin drink to wash it all down. Once we hit kick off, the game felt like a blur but what I vividly remember is so many of the Packer stars getting injured. Donald Driver got hurt. A wincing Charles Woodson in a sling. But seeing Rodgers lifting the Lombardi Trophy and the falling confetti was all worth the stress. As Greg Jennings said &#8220;it&#8217;s a great day to be great!&#8221;</p>
<h2>Steve Beuerlein- Host, CBS Sports Network&#8217;s <em>NFL Monday QB, </em>Super Bowl XXVII winner</h2>
<div id="attachment_62419" style="width: 310px" class="wp-caption alignright"><a href="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-253768.jpg"><img aria-describedby="caption-attachment-62419" loading="lazy" class="size-medium wp-image-62419 jetpack-lazy-image" src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-253768.jpg?w=300" alt width="300" height="204" data-lazy-src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-253768.jpg?w=300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-62419" loading="lazy" class="size-medium wp-image-62419" src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-253768.jpg?w=300" alt="" width="300" height="204"></noscript></a><p id="caption-attachment-62419" class="wp-caption-text">Credit: Stephen Dunn/Getty Images</p></div>
<p>My memory comes from Super Bowl XXVII. I played for the Cowboys. Got to hold for field goals and a ton of extra points!!</p>
<p>Also got to close out the game at QB because we won the game so handily. (52-17)</p>
<p>But, the big memory was the celebration in the locker room after we won. The realization that we were all part of something that big and that special was overwhelming and very surreal. That was the Cowboys first Super Bowl win in the 90&rsquo;s so very few guys had ever experienced that before. To reach that pinnacle was truly an unforgettable Super Bowl experience and memory!</p>
<h2>Melanie Collins- Reporter, NFL on CBS</h2>
<p><strong>Eagles win first Super Bowl 41-33 over Patriots in Super Bowl LII</strong></p>
<div id="attachment_62420" style="width: 310px" class="wp-caption alignleft"><a href="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-914316558.jpg"><img aria-describedby="caption-attachment-62420" loading="lazy" class="size-medium wp-image-62420 jetpack-lazy-image" src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-914316558.jpg?w=300" alt width="300" height="202" data-lazy-src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-914316558.jpg?w=300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-62420" loading="lazy" class="size-medium wp-image-62420" src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/02/GettyImages-914316558.jpg?w=300" alt="" width="300" height="202"></noscript></a><p id="caption-attachment-62420" class="wp-caption-text">Credit: Mike Ehrmann/Getty Images</p></div>
<p>My favorite Super Bowl memory comes from Super Bowl LII. As a lifelong Eagles fan from a Philadelphia sports family, I never thought I&rsquo;d see the day the Birds hoisted the Lombardi Trophy. The last time the Eagles were in the Super Bowl in 2005, they lost on my birthday to Tom Brady and the Patriots, so it made it that much more special that it was a rematch with New England. Twelve years later, I watched the Eagles defeat the Patriots with Nick Foles at the helm, running the infamous &ldquo;Philly Special&rdquo; trick play. I&rsquo;ll never forget FaceTiming my Dad and brothers at the final buzzer. Happy tears were shed!</p>
<p><strong><em>Super Bowl LV is set for Sunday, February 7 at <a href="https://www.cbs.com/shows/super-bowl/" target="_blank" rel="noopener">6:30 p.m. EST on CBS</a>. Viewers can <a href="https://www.cbssports.com/nfl/superbowl/live/?ftag=CBS-06-10abi9i&amp;_branch_match_id=734070310238252728" target="_blank" rel="noopener">livestream the game through CBSSports.com</a> as well.</em></strong></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2MLi2bc"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2MLi2bc"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2MLi2bc"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/chicago/" data-ios="https://apps.apple.com/us/app/cbs-chicago/id1511233839" data-android="https://play.google.com/store/apps/details?id=com.wbbm.android.news" target="_blank"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/chicago.jpg"/></a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=chicago"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://chicago.cbslocal.com/2021/01/30/chicago-weather-snowfall-totals-in-the-chicago-area-saturday-night/" title="Chicago Weather: Snowfall Totals In The Chicago Area Saturday Night" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2011/02/snow-generic-0219.jpg?resize=55%2C55&#038;ssl=1" alt="Chicago Weather: Snowfall Totals In The Chicago Area Saturday Night" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/01/30/chicago-weather-snowfall-totals-in-the-chicago-area-saturday-night/" title="Chicago Weather: Snowfall Totals In The Chicago Area Saturday Night" class="bump-view" data-bump-view="tp">Chicago Weather: Snowfall Totals In The Chicago Area Saturday Night</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/02/01/chicago-weather-snow-continues-wind-brings-blowing-drifting-and-visibility-problems/" title="Chicago Weather: Chicago Area Gets Socked With Biggest Snowfall In Years" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/download-2021-01-31T234204.924.png?resize=55%2C55&#038;ssl=1" alt="Chicago Weather: Chicago Area Gets Socked With Biggest Snowfall In Years" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/02/01/chicago-weather-snow-continues-wind-brings-blowing-drifting-and-visibility-problems/" title="Chicago Weather: Chicago Area Gets Socked With Biggest Snowfall In Years" class="bump-view" data-bump-view="tp">Chicago Weather: Chicago Area Gets Socked With Biggest Snowfall In Years</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/02/01/mayor-lightfoot-says-teachers-are-to-be-in-school-on-monday-or-were-going-to-have-to-take-action/" title="Mayor Lightfoot Says Teachers Are To Be In School On Monday Or &#039;We&#039;re Going To Have To Take Action;&#039; Students To Be Remote Until Tuesday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/MayorLoriLighfoot0131.jpg?resize=55%2C55&#038;ssl=1" alt="Mayor Lightfoot Says Teachers Are To Be In School On Monday Or &#039;We&#039;re Going To Have To Take Action;&#039; Students To Be Remote Until Tuesday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/02/01/mayor-lightfoot-says-teachers-are-to-be-in-school-on-monday-or-were-going-to-have-to-take-action/" title="Mayor Lightfoot Says Teachers Are To Be In School On Monday Or &#039;We&#039;re Going To Have To Take Action;&#039; Students To Be Remote Until Tuesday" class="bump-view" data-bump-view="tp">Mayor Lightfoot Says Teachers Are To Be In School On Monday Or &#039;We&#039;re Going To Have To Take Action;&#039; Students To Be Remote Until Tuesday</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/01/31/live-updates-chicago-bracing-for-second-big-winter-storm-of-the-week/" title="LIVE UPDATES: Biggest Winter Storm In Years Slams Chicago Area" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/Snow-Totals-Manual3.png?resize=55%2C55&#038;ssl=1" alt="LIVE UPDATES: Biggest Winter Storm In Years Slams Chicago Area" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/01/31/live-updates-chicago-bracing-for-second-big-winter-storm-of-the-week/" title="LIVE UPDATES: Biggest Winter Storm In Years Slams Chicago Area" class="bump-view" data-bump-view="tp">LIVE UPDATES: Biggest Winter Storm In Years Slams Chicago Area</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/01/28/14-year-old-charged-in-series-of-chicago-carjackings/" title="14-Year-Old Charged In Series Of Chicago Carjackings" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/download-2021-01-21T180729.779.png?resize=55%2C55&#038;ssl=1" alt="14-Year-Old Charged In Series Of Chicago Carjackings" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/01/28/14-year-old-charged-in-series-of-chicago-carjackings/" title="14-Year-Old Charged In Series Of Chicago Carjackings" class="bump-view" data-bump-view="tp">14-Year-Old Charged In Series Of Chicago Carjackings</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/01/31/couple-dies-in-fire-in-inverness/" title="Couple Dies In Fire In Inverness" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/InvernessFatalFire.jpg?resize=55%2C55&#038;ssl=1" alt="Couple Dies In Fire In Inverness" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/01/31/couple-dies-in-fire-in-inverness/" title="Couple Dies In Fire In Inverness" class="bump-view" data-bump-view="tp">Couple Dies In Fire In Inverness</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/01/25/super-bowl-55-fan-attendance-covid-protocols/" title="Super Bowl 55: How Many Fans Will Be Allowed To Attend?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/GettyImages-1196905407.jpg?resize=55%2C55&#038;ssl=1" alt="Super Bowl 55: How Many Fans Will Be Allowed To Attend?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/01/25/super-bowl-55-fan-attendance-covid-protocols/" title="Super Bowl 55: How Many Fans Will Be Allowed To Attend?" class="bump-view" data-bump-view="tp">Super Bowl 55: How Many Fans Will Be Allowed To Attend?</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/01/31/man-dies-after-being-shot-in-car-in-grand-boulevard/" title="Man Dies After Being Shot In Car In Grand Boulevard" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/MichiganAvenueFatalShooting.jpg?resize=55%2C55&#038;ssl=1" alt="Man Dies After Being Shot In Car In Grand Boulevard" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/01/31/man-dies-after-being-shot-in-car-in-grand-boulevard/" title="Man Dies After Being Shot In Car In Grand Boulevard" class="bump-view" data-bump-view="tp">Man Dies After Being Shot In Car In Grand Boulevard</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/01/29/chicago-carjacking-14-year-old-charged/" title="&#039;Kids Are Out Here Doing This As If It&#039;s A Game&#039;: Woman Carjacked By 14-Year-Old Outside Her Home" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/snapshot-2021-01-29T224254.004.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Kids Are Out Here Doing This As If It&#039;s A Game&#039;: Woman Carjacked By 14-Year-Old Outside Her Home" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/01/29/chicago-carjacking-14-year-old-charged/" title="&#039;Kids Are Out Here Doing This As If It&#039;s A Game&#039;: Woman Carjacked By 14-Year-Old Outside Her Home" class="bump-view" data-bump-view="tp">&#039;Kids Are Out Here Doing This As If It&#039;s A Game&#039;: Woman Carjacked By 14-Year-Old Outside Her Home</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/01/30/chicago-weather-dozens-of-flights-canceled-at-ohare-and-midway-airports-ahead-of-winter-storm/" title="Chicago Weather: Dozens Of Flights Canceled At O&#039;Hare And Midway Airports Ahead Of Winter Storm" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/flights-cancelled.jpg?resize=55%2C55&#038;ssl=1" alt="Chicago Weather: Dozens Of Flights Canceled At O&#039;Hare And Midway Airports Ahead Of Winter Storm" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/01/30/chicago-weather-dozens-of-flights-canceled-at-ohare-and-midway-airports-ahead-of-winter-storm/" title="Chicago Weather: Dozens Of Flights Canceled At O&#039;Hare And Midway Airports Ahead Of Winter Storm" class="bump-view" data-bump-view="tp">Chicago Weather: Dozens Of Flights Canceled At O&#039;Hare And Midway Airports Ahead Of Winter Storm</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/sports/" title="Chicago Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Sports</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/bears/" title="Bears" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/weather/" title="Chicago Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Weather</strong></div></a><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://chicago.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="CBS Television Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-999984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999984"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-999985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999985"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-667353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667353"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-954796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954796"><a href="http://publicfiles.fcc.gov/tv-profile/wbbm-tv">Public File for WBBM-TV / CBS 2</a></li>
<li id="menu-item-955018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955018"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1055987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1055987"><a href="https://chicago.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-956059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956059"><a href="https://chicago.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://chicago.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://chicago.cbslocal.com/_static/??-eJyljFsKgCAQRTeUjQVFfkRrMR1KGB/khLT7hFpB/V3uORwoSZgYGAMD7+gxg1mzoGg0gQuGTlsv9CvaSvI7RUFd7UMUZzfktoIGvpUyOYvHn0JkTqSvJ7L4uRvU1KtRSnUD9llRWA==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJx9jEEOwjAMBD9E64IEIgfEW4pjtUaOE2JHiN+TnsqJ2+7OauBdBszqpA6+UiIDfNggGWcBVpQW+/R8NaofEF5WN+FI9TePiXVEswP8kxVpC6tByrFJJ2WurlT7xfayae7pdjyH6ylcpil8AT+gO6E=' type='text/css' media='all' />
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJy1j00OgjAQhS9kGY2JwMJ4FFPakQxOp6SdQvD0dmEMO1cu30/elwfrbFwURVEIxcxcRpIME+ps3dP0zRnuJA6GQuxBV1LFZJQCMgk2gaSZ8gF+rywoPiawRWOwquS+KdvXZijYETPkVP0MVKdSRqcUJQ4Z01Khc+TtQcz/gu6sPaK+5+JrrVaqxDCg/+S3cD1djn3XdW3bTm9GWXoM'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJytzE0OQDAQQOELqSHEz0KcRdsJbaYtOiJuz0LE0sLu5S0+2Gehgmf0DDyhwwhKRkFBDQTGK9r0teyy4XoAmXHiSEbj+u7UGZ/amMAnC51EfZF3iT+MwDzTcDxM77q8yuqsLfOisSefmlRE'></script>
<script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'162246134',post:'1072754',tz:'-6',srv:'chicago.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246134', '1072754' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>