<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://chicago.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="spring training, spring training 2021, chicago white sox, texas rangers, lucas giolito" />
<meta name="keywords" content="spring training, spring training 2021, chicago white sox, texas rangers, lucas giolito" />
<meta property="fb:pages" content="27510768337" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Spring Training 2021: Giolito Strikes Out 4 In 2 Innings; White Sox, Rangers End Game In Tie &#8211; CBS Chicago</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="https://chicago.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJytUMsOwjAM+yFKNG0gOCC+JW3DqJamVR/a71M2LjvBJE5JnNiyA3NUJkghKVCe5CmD0VlxMMjgxHC1byhneIRQKB1be4CfSOQ12ZUbE3FA+50cuY5OMvhgK7eNToSTk1EJzavUBtkviB9Hre4nLwfKo+BIaZHZIKqlnkqIO360alSvBR0rdjL93xVxm6Qsee/+1p0uXX8erv3wAozYvhs=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://chicago.cbslocal.com/_static/??-eJyNy1EOQDAMgOELmSJGPIizTDVIulrSirg9u4B4/fP9cCWHhxiJgW0USQFndXxgYFC7mUpULeCL7YJ8LjmpQgorOaOYONiPNy/EbxTTrKc41r5vq6HxnX8AIdc5IA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://chicago.cbslocal.com/_static/??-eJydUttOwzAM/SHcrFOHxAPiW9zEdGG5KXFX9e9xV7ppVMDKQyTb8Tk+vqghgY6BKbDiI3kqSrcFXNToVHJ9Z0NRPpreyc8lATwG7CgrXSQyJmoqsZ7Ub0Q2aNebKSSYwRoCJp8cMpWN4ISZH8B8V16OMbOOC8vN3VCefEtmxl9McLYwaGR0sdvYhnRhtSM4r4e3SJfH2GX08E5kZtkt3KJ72Ffehiv+jt+INNVK4ZOobDPmURUeHd0hHp6ebKwjvm5vslckvocF9kGcUCq/VM2KgmOCFItYs57NWtY36DGfJuo5X0cX8z8u5C/eeKY8ZMtryT90PlF8+RPkzb/Wz3Wzq3eH/eET+/NLgw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtgkh7YB4S+m60ZKmZUlB+z1l4sBuA4mTFcd2rMAjKRNJLAnIxQbLYM6sMBqN4Mhg7gvlGVLEeXCIVXBUed7BVqPf5EiYR0cMIfYZy0b3i7mAurefCavoW7bT/IZNIhXcOGmxP3VaBCpo0qOdXtErQpV7V4npq+cMmYy4SPyPQhbLRMIl9xSOzaHZ13XXtZ1/ArC9ujs='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQyNIQ6Ib+nSqEuVphNp2e9TTVy4sJtlP9uwrR1mLaQFykKJDHC2TjI6AVaU6psVDZxfyPhNfWLto53gX7HxQfLs5JD8uXgVRqHDzio1sBqk7Ku0ZGMfqOwTX9kmnukxXO/D+TLdpjF+AAq8VNM='></script>
<link rel="https://api.w.org/" href="https://chicago.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chicago.cbslocal.com/wp-json/wp/v2/posts/1078946" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicago.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicago.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://cbsloc.al/2OhBKfs' />
<link rel="alternate" type="application/json+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2021%2F03%2F02%2Fspring-training-white-sox-rangers-tie%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2021%2F03%2F02%2Fspring-training-white-sox-rangers-tie%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Spring Training 2021: Giolito Strikes Out 4 In 2 Innings; White Sox, Rangers End Game In Tie" /><meta property="og:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2014/03/white-sox-logo.jpg?w=420" /><meta property="og:image:secure_url" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2014/03/white-sox-logo.jpg?w=420" /><meta property="og:image:width" content="420" /><meta property="og:image:height" content="316" /><meta property="og:description" content="The White Sox hosted the Texas Rangers at Camelback Ranch Tuesday, and Lucas Giolito struck out four batters over two innings." /><meta property="og:type" content="article" /><meta property="og:url" content="https://chicago.cbslocal.com/2021/03/02/spring-training-white-sox-rangers-tie/" /><meta property="article:published_time" content="2021-03-02T17:20:49+00:00" /><meta property="article:suggested-social-copy" content="The White Sox hosted the Texas Rangers at Camelback Ranch Tuesday, and Lucas Giolito struck out four batters over two innings." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="MLB,Sports,Syndicated Sports,White Sox" /><meta property="article:publisher" content="http://www.facebook.com/cbschicago" /><meta property="article:author" content="http://www.facebook.com/cbschicago" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2014/03/white-sox-logo.jpg?w=420"><meta name="twitter:title" content="Spring Training 2021: Giolito Strikes Out 4 In 2 Innings; White Sox, Rangers End Game In Tie"/><meta name="twitter:description" content="The White Sox hosted the Texas Rangers at Camelback Ranch Tuesday, and Lucas Giolito struck out four batters over two innings."/><meta name="twitter:site" content="/CBSchicago"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2021/03/02/spring-training-white-sox-rangers-tie/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://chicago.cbslocal.com/2021/03/02/spring-training-white-sox-rangers-tie/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/chicago.cbslocal.com","url":"https:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2018\/07\/chicago_cbs2.png?w=242"}},"url":"https:\/\/chicago.cbslocal.com\/2021\/03\/02\/spring-training-white-sox-rangers-tie\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.cbslocal.com\/2021\/03\/02\/spring-training-white-sox-rangers-tie\/"},"headline":"Spring Training 2021: Giolito Strikes Out 4 In 2 Innings; White Sox, Rangers End Game In Tie","description":"The White Sox hosted the Texas Rangers at Camelback Ranch Tuesday, and Lucas Giolito struck out four batters over two innings.","image":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2014\/03\/white-sox-logo.jpg?w=420","keywords":["MLB","Sports","Syndicated Sports","White Sox","Chicago White Sox","Lucas Giolito","Spring Training","Spring Training 2021","Texas Rangers","CBS 2 Chicago Staff","sports","Spring Training 2021: Giolito Strikes Out 4 In 2 Innings; White Sox, Rangers End Game In Tie"],"datePublished":"2021-03-02T17:20:49+00:00","dateModified":"2021-03-02T17:20:49+00:00","author":{"@type":"Person","name":"CBS 2 Chicago Staff"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CHI","sports",["springtraining2021giolitostrikesout4in2inningswhitesoxrangersendgameintie","post","article","mlb","sports","syndicatedsports","whitesox","chicagowhitesox","lucasgiolito","springtraining","springtraining2021","texasrangers","cbs2chicagostaff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"mlb;sports;syndicated-sports;white-sox;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}
.postid-994177 #reptile_30_wrapper {
	display:none;
}
.nobullets{
	display: inline-block;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The White Sox hosted the Texas Rangers at Camelback Ranch Tuesday, and Lucas Giolito struck out four batters over two innings." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1078946 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="http://cbschicago.com/newapp" title="DOWNLOAD OUR APP" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">DOWNLOAD OUR APP</strong><em class="description">Don&#039;t Miss CBS Chicago&#039;s Award-Winning News Content And Investigations; Click To Get The App Now!</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://chicago.cbslocal.com" id="header-logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/07/chicago_cbs2.png?w=242" alt="CBS Chicago" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/video/5355184-text-message-from-cook-county-health-stirs-confusion-for-vaccine-patients/" title="Text Message From Cook County Health Stirs Confusion For Vaccine Patients" class="cbs-thumbnail-link item-1614730560 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/B19/9BB/B199BBF31C8F44DF985BF6957FAFD915.jpg?Expires=1709337600&#038;KeyName=mcpkey1&#038;Signature=fxi0R1HOf0R0eWZ__YYY3r0QCS4"></span></div><div class="title-wrapper"><strong class="title">Text Message From Cook County Health Stirs Confusion For Vaccine Patients</strong><em class="description">When a viewer reached out to us about a text from Cook County asking for a picture of their vaccination record card - they thought was a scam - and so did we. CBS 2&#039;s Marie Saavedra reports.</em></div><time datetime="2021-03-03T00:16:00+00:00" title="March 2, 2021 at 6:16 pm">24 minutes ago</time></a><a href="https://chicago.cbslocal.com/video/5355179-chicago-weather-a-few-clouds-but-mostly-sunny/" title="Chicago Weather: A Few Clouds, But Mostly Sunny" class="cbs-thumbnail-link item-1614730440 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/104/3BF/1043BF3D455E4228AD0F32B369BD5DA3.jpg?Expires=1709337600&#038;KeyName=mcpkey1&#038;Signature=r8h_xZxYtyyhVCv3qxz_pgRLwI8"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: A Few Clouds, But Mostly Sunny</strong><em class="description">CBS 2 meteorologist Mary Kay Kleist has a check on the extended forecast.</em></div><time datetime="2021-03-03T00:14:00+00:00" title="March 2, 2021 at 6:14 pm">26 minutes ago</time></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="https://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2021/03/02/cook-county-health-vaccination-record-card-texts/" title="Text Messages From Cook County Health Asking For Proof Of COVID-19 Vaccination Get Mistaken For Scams -- But They Aren&#039;t" class="cbs-thumbnail-link item-1614730660 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/03/download-2021-03-02T180658.332.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Text Messages From Cook County Health Asking For Proof Of COVID-19 Vaccination Get Mistaken For Scams -- But They Aren&#039;t</strong><em class="description">When a viewer reached out to us about a text from Cook County asking for a picture of their vaccination record card - they thought was a scam - and so did we.</em></div></a><a href="https://chicago.cbslocal.com/2021/03/02/seniors-united-center-vaccine-appointments/" title="Seniors Can Schedule COVID Vaccine Appointments At The United Center Beginning Thursday" class="cbs-thumbnail-link item-1614729630 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/03/CA10261B92224935B976FCD6D2196708-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Seniors Can Schedule COVID Vaccine Appointments At The United Center Beginning Thursday</strong><em class="description">More than 100,000 appointments over the next three days will be available when registration opens.</em></div></a><a href="https://chicago.cbslocal.com/2021/03/02/20000-reward-ny-andra-dyer/" title="&#039;She Didn&#039;t Deserve This&#039;: $20,000 Reward Offered For Information On Shooter Of 11-Year-Old Ny-Andra Dyer" class="cbs-thumbnail-link item-1614728898 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/03/03B286CBC6AF44A0898360C12B76BE2B.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;She Didn&#039;t Deserve This&#039;: $20,000 Reward Offered For Information On Shooter Of 11-Year-Old Ny-Andra Dyer</strong><em class="description">Police recovered a handgun near the scene, along with 16 shell casings.</em></div></a><a href="https://chicago.cbslocal.com/2021/03/02/chicago-expanding-indoor-dining-drinking-capacity-bars-restaurants-covid-19-restrictions/" title="Chicago, Cook County Suburbs Expanding Indoor Dining Capacity; Bars And Restaurants Can Stay Open Until 1 A.M.; Other COVID Restrictions Eased" class="cbs-thumbnail-link item-1614727122 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/02/Twin-Anchors.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago, Cook County Suburbs Expanding Indoor Dining Capacity; Bars And Restaurants Can Stay Open Until 1 A.M.; Other COVID Restrictions Eased</strong><em class="description">With the city&#039;s COVID-19 positivity rate at a record low, and the federal government ramping up distribution of vaccines, the city is again easing restrictions on restaurants, bars, and other businesses.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/school-closings/" title="Chicago School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" target="_blank" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" target="_blank" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2021/03/02/spring-training-white-sox-rangers-tie/" title="Spring Training 2021: Giolito Strikes Out 4 In 2 Innings; White Sox, Rangers End Game In Tie" class="cbs-thumbnail-link item-1614727249 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2014/03/white-sox-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Spring Training 2021: Giolito Strikes Out 4 In 2 Innings; White Sox, Rangers End Game In Tie</strong><em class="description">The White Sox hosted the Texas Rangers at Camelback Ranch Tuesday, and Lucas Giolito struck out four batters over two innings.</em></div></a><a href="https://chicago.cbslocal.com/2021/03/02/spring-training-2021-3-run-triple-for-rafael-ortega-as-cubs-beat-royals/" title="Spring Training 2021: 3-Run Triple For Rafael Ortega As Cubs Beat Royals" class="cbs-thumbnail-link item-1614726995 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/03/GettyImages-1304977653.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Spring Training 2021: 3-Run Triple For Rafael Ortega As Cubs Beat Royals</strong><em class="description">The Cubs hosted the Kansas City Royals at Sloan Park in Mesa in their second Cactus League game Tuesday.</em></div></a><a href="https://chicago.cbslocal.com/2021/03/02/cubs-finalize-deal-ryan-tepera/" title="Cubs Finalize $800,000 Deal With Pitcher Ryan Tepera" class="cbs-thumbnail-link item-1614726718 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/11/GettyImages-1228189833.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cubs Finalize $800,000 Deal With Pitcher Ryan Tepera</strong><em class="description">The Cubs finalized an $800,000, one-year contract with reliever Ryan Tepera on Tuesday, a deal that allows him to earn up to $1.75 million, and opened a roster spot by designating right-hander Duane Underwood Jr. for assignment.</em></div></a><a href="https://chicago.cbslocal.com/2021/03/02/mayor-lori-lightfoot-fans-in-the-stands-white-sox-cubs-mlb-wrigley-field-guaranteed-rate-field/" title="Mayor Lori Lightfoot Expects Cubs And White Sox Can Have Fans In The Stands At Some Point This Season; &#039;I Think They’ve Come Up With Very Good Plans&#039;" class="cbs-thumbnail-link item-1614716901 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/03/GettyImages-1278308415.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mayor Lori Lightfoot Expects Cubs And White Sox Can Have Fans In The Stands At Some Point This Season; &#039;I Think They’ve Come Up With Very Good Plans&#039;</strong><em class="description">“I think there will be a point sometime this season where you’ll see fans in the stands at both Wrigley [Field] and Guaranteed Rate Field, which I still call Sox Park,” Lightfoot said Tuesday afternoon</em></div></a><a href="https://chicago.cbslocal.com/2021/03/02/spring-training-report-covid-rule-changes-trey-mancini-tommy-pham/" title="Spring Training Report: COVID Will Loom Over Baseball For Another Season" class="cbs-thumbnail-link item-1614713724" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/03/twins-rays-spring-training-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Spring Training Report: COVID Will Loom Over Baseball For Another Season</strong><em class="description">The 2021 MLB season is just weeks away, and while COVID continues to change baseball, at least the changes are familiar this time around.</em></div></a><a href="https://chicago.cbslocal.com/2021/03/01/bulls-lose-second-straight-as-they-fall-to-denver-nuggets/" title="Bulls Lose Second Straight As They Fall To Denver Nuggets" class="cbs-thumbnail-link item-1614657031 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/03/GettyImages-1304812436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bulls Lose Second Straight As They Fall To Denver Nuggets</strong><em class="description">Nikola Jokic dominated with 39 points and 14 rebounds, and the Denver Nuggets beat the Chicago Bulls on Monday night.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link"><a href="https://chicago.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2021/02/26/paws-pet-of-the-week-viv/" title="PAWS Pet Of The Week: Viv" class="cbs-thumbnail-link item-1614361852 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/02/32C5EA99AE7343BEA2B8A9390A34F27C_4.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PAWS Pet Of The Week: Viv</strong><em class="description">Viv is always finding joy in the moments, whether it&#039;s jumping into fresh snow bank or blowing bubbles in her water bowl to make dinnertime just a little more fun.</em></div></a><a href="https://chicago.cbslocal.com/2021/02/24/cbs-2-celebrates-black-history-month/" title="CBS 2 Celebrates Black History Month With &#039;History Makers&#039;" class="cbs-thumbnail-link item-1614219151 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/02/download-2021-02-24T201827.941.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS 2 Celebrates Black History Month With &#039;History Makers&#039;</strong><em class="description">February is Black History Month and CBS Chicago is proud to celebrate the culture, heritage and history of the Black community.</em></div></a><a href="https://losangeles.cbslocal.com/2021/02/19/kim-kardashian-kanye-west-divorce/" title="Kim Kardashian And Kanye West File For Divorce After Nearly 7 Years Of Marriage" class="cbs-thumbnail-link item-1613772286 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2015/06/kim_kanye.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kim Kardashian And Kanye West File For Divorce After Nearly 7 Years Of Marriage</strong></div></a><a href="https://chicago.cbslocal.com/2021/02/18/brookfield-zoo-opening-2-months-after-covid-forced-closure/" title="Brookfield Zoo Opening 2 Months After COVID Forced Closure" class="cbs-thumbnail-link item-1613673983 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/12/DSC_3493.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Brookfield Zoo Opening 2 Months After COVID Forced Closure</strong><em class="description">Also, the only indoor spaces that will be open are rest rooms. The carousel and the motor safari will also remain closed.</em></div></a><a href="https://chicago.cbslocal.com/2021/02/15/free-days-at-chicagos-shedd-aquarium-next-week/" title="Free Days At Chicago&#039;s Shedd Aquarium Next Week" class="cbs-thumbnail-link item-1613417417 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/02/Beluga-Whales-at-Shedd.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Free Days At Chicago&#039;s Shedd Aquarium Next Week</strong><em class="description">Adults getting tickets must provide proof of residency. Free admission won&#039;t be given to people who don&#039;t have a reservation.</em></div></a><a href="https://chicago.cbslocal.com/2021/02/12/cute-critters-celebrate-valentines-day-at-the-brookfield-zoo/" title="Cute Critters Celebrate Valentine&#039;s Day At The Brookfield Zoo" class="cbs-thumbnail-link item-1613158810 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/02/118.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cute Critters Celebrate Valentine&#039;s Day At The Brookfield Zoo</strong><em class="description">According to the Brookfield Zoo, the Animal Programs staff is always thinking of ways to physically and mentally stimulated the animals at the zoo.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2/Send Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2/Send Tips</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="CBS Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/08/GettyImages-466663843-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519413511" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://chicago.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite"><span class="button"><strong>CBSN Chicago</strong><em>Watch Now</em></span></a>
	<a href="http://chicago.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="41.878114" longitude="-87.629798" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://chicago.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Spring Training 2021: Giolito Strikes Out 4 In 2 Innings; White Sox, Rangers End Game In Tie</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://chicago.cbslocal.com/personality/cbs-2-chicago-staff">CBS 2 Chicago Staff</a></span><time class="post-date">March 2, 2021 at 5:20 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://chicago.cbslocal.com/tag/chicago-white-sox/">Chicago White Sox</a>, <a href="https://chicago.cbslocal.com/tag/lucas-giolito/">Lucas Giolito</a>, <a href="https://chicago.cbslocal.com/tag/spring-training/">Spring Training</a>, <a href="https://chicago.cbslocal.com/tag/spring-training-2021/">Spring Training 2021</a>, <a href="https://chicago.cbslocal.com/tag/texas-rangers/">Texas Rangers</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-send2news  close-btn" id="featured-media"><div class="s2nPlayer k-NnpyxPuO" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?fk=NnpyxPuO&cid=5121&sound=on&floatwidth=430&offsetx=15&offsety=80&floatposition=bottom-right" data-type="s2nScript"></script></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://chicago.cbslocal.com/live/cbsn-chicago/"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/CBSN-WHITE-H-Chicago.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite" data-channel_slug="cbsn-chicago" data-w-live="true" data-dvr-live-title="CBSN Chicago" data-dvr-live-thumb_url="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/Chicago-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>GLENDALE, Ariz. (CBS)</strong> &#8212; The White Sox hosted the Texas Rangers at Camelback Ranch Tuesday, and Lucas Giolito struck out four batters over two innings.</p>
<p>Andrew Vaughn is trying to make the team as the White Sox designated. His performance Tuesday might help – in the first inning, he hit a three-run blast with Yoan Moncada and Jose Abreu aboard.  </p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2021/03/02/cook-county-health-vaccination-record-card-texts/" target="_blank">Text Messages From Cook County Health Asking For Proof Of COVID-19 Vaccination Get Mistaken For Scams -- But They Aren&#039;t</a>
<p>That made it 3-0 Sox.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2021/03/02/seniors-united-center-vaccine-appointments/" target="_blank">Seniors Can Schedule COVID Vaccine Appointments At The United Center Beginning Thursday</a>
<p>Reigning MVP Abreu doubled to left in the fifth, driving in another Sox run. He was two for three.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2021/03/02/20000-reward-ny-andra-dyer/" target="_blank">&#039;She Didn&#039;t Deserve This&#039;: $20,000 Reward Offered For Information On Shooter Of 11-Year-Old Ny-Andra Dyer</a>
<p>The game ended in a 5-5 tie.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2OhBKfs"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2OhBKfs"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2OhBKfs"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/chicago/" data-ios="https://apps.apple.com/us/app/cbs-chicago/id1511233839" data-android="https://play.google.com/store/apps/details?id=com.wbbm.android.news" target="_blank"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/chicago.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBS </span> 2 Chicago Staff</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/cbschicago&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/cbschicago&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/CBS2_cbsnblue.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://chicago.cbslocal.com/personality/cbs-2-chicago-staff/" id="more-from-personality"><span>More from</span> <strong>CBS 2 Chicago Staff</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=chicago"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://chicago.cbslocal.com/2021/03/01/covid-19-walgreens-vaccine-appointments/" title="Customers Say They Cannot Schedule First COVID-19 Vaccine Dose At Walgreens Because Second Dose Appointments Unavailable" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/03/snapshot-2021-03-01T185831.301.jpg?resize=55%2C55&#038;ssl=1" alt="Customers Say They Cannot Schedule First COVID-19 Vaccine Dose At Walgreens Because Second Dose Appointments Unavailable" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/03/01/covid-19-walgreens-vaccine-appointments/" title="Customers Say They Cannot Schedule First COVID-19 Vaccine Dose At Walgreens Because Second Dose Appointments Unavailable" class="bump-view" data-bump-view="tp">Customers Say They Cannot Schedule First COVID-19 Vaccine Dose At Walgreens Because Second Dose Appointments Unavailable</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/03/01/illinois-trailer-license-fee-hike-unresolved-fishing/" title="Illinois License Plate Fees For Some Trailers Jumped 555% Over A Year Ago, And Issue Still Has Not Been Resolved" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/02/snapshot-8-5.jpg?resize=55%2C55&#038;ssl=1" alt="Illinois License Plate Fees For Some Trailers Jumped 555% Over A Year Ago, And Issue Still Has Not Been Resolved" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/03/01/illinois-trailer-license-fee-hike-unresolved-fishing/" title="Illinois License Plate Fees For Some Trailers Jumped 555% Over A Year Ago, And Issue Still Has Not Been Resolved" class="bump-view" data-bump-view="tp">Illinois License Plate Fees For Some Trailers Jumped 555% Over A Year Ago, And Issue Still Has Not Been Resolved</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/03/01/im-pretty-appalled-by-it-franklin-park-party-shows-attendees-without-masks-and-no-social-distancing/" title="&#039;I’m Pretty Appalled By It&#039;: Franklin Park Party Shows Attendees Without Masks And No Social Distancing" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/03/908A1441BF174B7B9A74CDDE2CA06067.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;I’m Pretty Appalled By It&#039;: Franklin Park Party Shows Attendees Without Masks And No Social Distancing" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/03/01/im-pretty-appalled-by-it-franklin-park-party-shows-attendees-without-masks-and-no-social-distancing/" title="&#039;I’m Pretty Appalled By It&#039;: Franklin Park Party Shows Attendees Without Masks And No Social Distancing" class="bump-view" data-bump-view="tp">&#039;I’m Pretty Appalled By It&#039;: Franklin Park Party Shows Attendees Without Masks And No Social Distancing</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/03/01/chicago-police-officer-james-daly-death-19th-district-station/" title="Investigation Underway After Apparent Suicide Of Chicago Police Officer" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/breaking-news.jpg?resize=55%2C55&#038;ssl=1" alt="Investigation Underway After Apparent Suicide Of Chicago Police Officer" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/03/01/chicago-police-officer-james-daly-death-19th-district-station/" title="Investigation Underway After Apparent Suicide Of Chicago Police Officer" class="bump-view" data-bump-view="tp">Investigation Underway After Apparent Suicide Of Chicago Police Officer</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/02/28/erica-watson-dies-of-covid-19-complications/" title="Chicago Actress, Standup Comedian Erica Watson Dies Of COVID-19 Complications" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/02/download-2021-02-28T221501.848.png?resize=55%2C55&#038;ssl=1" alt="Chicago Actress, Standup Comedian Erica Watson Dies Of COVID-19 Complications" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/02/28/erica-watson-dies-of-covid-19-complications/" title="Chicago Actress, Standup Comedian Erica Watson Dies Of COVID-19 Complications" class="bump-view" data-bump-view="tp">Chicago Actress, Standup Comedian Erica Watson Dies Of COVID-19 Complications</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/03/01/missing-cheretha-morrison-englewood/" title="MISSING: Cheretha Morrison, 38, Last Seen In Englewood; Car Found Monday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/03/CherethaMorrison2.jpg?resize=55%2C55&#038;ssl=1" alt="MISSING: Cheretha Morrison, 38, Last Seen In Englewood; Car Found Monday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/03/01/missing-cheretha-morrison-englewood/" title="MISSING: Cheretha Morrison, 38, Last Seen In Englewood; Car Found Monday" class="bump-view" data-bump-view="tp">MISSING: Cheretha Morrison, 38, Last Seen In Englewood; Car Found Monday</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/03/01/chicago-speed-cameras-6-mph-tickets-35-dollars-mayor-lori-lightfoot-ald-anthony-beale/" title="Chicago Speed Cameras To Start Issuing $35 Tickets To Drivers Going 6 MPH Over The Limit On Monday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2013/10/speed-camera.jpg?resize=55%2C55&#038;ssl=1" alt="Chicago Speed Cameras To Start Issuing $35 Tickets To Drivers Going 6 MPH Over The Limit On Monday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/03/01/chicago-speed-cameras-6-mph-tickets-35-dollars-mayor-lori-lightfoot-ald-anthony-beale/" title="Chicago Speed Cameras To Start Issuing $35 Tickets To Drivers Going 6 MPH Over The Limit On Monday" class="bump-view" data-bump-view="tp">Chicago Speed Cameras To Start Issuing $35 Tickets To Drivers Going 6 MPH Over The Limit On Monday</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/03/01/chicago-housing-authority-vacant-homes/" title="Illinois Could Soon Face Housing Crisis, So Why Are So Many CHA Homes Sitting Vacant?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/03/download-2021-03-01T182722.173.png?resize=55%2C55&#038;ssl=1" alt="Illinois Could Soon Face Housing Crisis, So Why Are So Many CHA Homes Sitting Vacant?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/03/01/chicago-housing-authority-vacant-homes/" title="Illinois Could Soon Face Housing Crisis, So Why Are So Many CHA Homes Sitting Vacant?" class="bump-view" data-bump-view="tp">Illinois Could Soon Face Housing Crisis, So Why Are So Many CHA Homes Sitting Vacant?</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/02/26/united-states-postal-service-chicago-lack-of-work-mail-delays/" title="Postal Workers In Chicago Surprised To Learn Of Dismissal Due To &#039;Lack Of Work&#039; Amid Continued Mail Delays" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/02/snapshot-2021-02-25T175711.207.jpg?resize=55%2C55&#038;ssl=1" alt="Postal Workers In Chicago Surprised To Learn Of Dismissal Due To &#039;Lack Of Work&#039; Amid Continued Mail Delays" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/02/26/united-states-postal-service-chicago-lack-of-work-mail-delays/" title="Postal Workers In Chicago Surprised To Learn Of Dismissal Due To &#039;Lack Of Work&#039; Amid Continued Mail Delays" class="bump-view" data-bump-view="tp">Postal Workers In Chicago Surprised To Learn Of Dismissal Due To &#039;Lack Of Work&#039; Amid Continued Mail Delays</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/03/02/discrepancies-on-midlothian-village-zoning-map-could-leave-property-owners-in-a-bind-when-selling-or-rebuilding-homes/" title="Discrepancies On Midlothian Village Zoning Map Could Leave Property Owners In A Bind When Selling Or Rebuilding Homes" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/03/Midlothian-zoning.png?resize=55%2C55&#038;ssl=1" alt="Discrepancies On Midlothian Village Zoning Map Could Leave Property Owners In A Bind When Selling Or Rebuilding Homes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/03/02/discrepancies-on-midlothian-village-zoning-map-could-leave-property-owners-in-a-bind-when-selling-or-rebuilding-homes/" title="Discrepancies On Midlothian Village Zoning Map Could Leave Property Owners In A Bind When Selling Or Rebuilding Homes" class="bump-view" data-bump-view="tp">Discrepancies On Midlothian Village Zoning Map Could Leave Property Owners In A Bind When Selling Or Rebuilding Homes</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/sports/" title="Chicago Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Sports</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/bears/" title="Bears" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/weather/" title="Chicago Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Weather</strong></div></a><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://chicago.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="CBS Television Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-999984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999984"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-999985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999985"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-667353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667353"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-954796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954796"><a href="http://publicfiles.fcc.gov/tv-profile/wbbm-tv">Public File for WBBM-TV / CBS 2</a></li>
<li id="menu-item-955018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955018"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1055987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1055987"><a href="https://chicago.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-956059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956059"><a href="https://chicago.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://chicago.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://chicago.cbslocal.com/_static/??-eJylj1EKgCAQRC+ULVKEfURnMV1KWDXaDen2SXSC+hvmDQ8Gyq5cToJJQDaMyOAWVpSdJQjJ0elrhXFBXwm/URW0dX2oEvyK0lbQwDcTU/B4/DFkkZ3s9U9CgZ8bc5z0oHs9dsb0N8Y7aTs=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJx9jEsOwjAMRC9Ea1X9iA3iLMWxWiPHCbGjitsTVrDqbmbe6MGRO0zqpA6+UyQDfFgnCVcBVpQa2vR8VSpvEN52N+FA5T/3kbVHswucybLUjdUgplClkbwWVyrtYr/y1dzjbZiXcbwO0zR/AD9iO5g=' type='text/css' media='all' />
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJy1j00OgjAQhS9kGYjEhIXxKKa0IxmcTkk7heDp7cIYdq5cvp+8Lw+2xbgoiqIQilm4TCQZZtTFuqcZmh7uJA7GQuxBN1LFZJQCMgk2gaSZ8wl+r6woPiawRWOwquS+KdvXbijYCTPkVP0MVKdSRqcUJY4Z01qhS+T9Qcz/gh6sI6K+5+JrrVaqxDCi/+S3cO0uXd+2w3Bu5zdIQnnz'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJytzE0OQDAQQOELqakQYiHOQjuhzfSHjojbsxCxtLB7eYsP9ihU8IyegWd0mECNSVBQA4HxijZ9LbtsuB5AZpo5kdG4vjt3xuc2ZfDJQjeivsi7xB9GYI40HA/Tu66oZSPbqigrewKfklRA'></script>
<script src='https://stats.wp.com/e-202109.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'162246134',post:'1078946',tz:'-6',srv:'chicago.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246134', '1078946' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>