<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://chicago.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="coronavirus, covid-19, tracking coronavirus in chicagoland, indoor dining, cook county, cook county department of public health, dr. rachel rubin, oak park brewing company, steven graves" />
<meta name="keywords" content="coronavirus, covid-19, tracking coronavirus in chicagoland, indoor dining, cook county, cook county department of public health, dr. rachel rubin, oak park brewing company, steven graves" />
<meta property="fb:pages" content="27510768337" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Some Business Owners Recoil At Warning That New Mitigations On Indoor Dining Could Be Coming Amid COVID-19 Spike In Suburban Cook County &#8211; CBS Chicago</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="https://chicago.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJytUMsOwjAM+yFKhgQTOyC+JW3DqJamVR/a71M2LjvBJE5JnNiyA3NUJkghKVCe5CmD0VlxMMjgxHC1byhneIRQKB1be4CfSOQ12ZUbE3FA+50cuY5OMvhgK7eNToSTk1EJzavUBtkviB9Hre4nLwfKo+BIaZHZIKqlnkqIO360alSvBR0rdjL93xVxm6Qsee/+duq7fjgPl2v3Aozsvh8=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://chicago.cbslocal.com/_static/??-eJyNy0sKgDAMANELWVNBi12IZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOHXOOt/7YbQPIe45JA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://chicago.cbslocal.com/_static/??-eJydUttOwzAM/SG8qGWdxAPiW9zEdGG5KXFX9e9xV7ppVMDKQyTb8Tk+vqghgY6BKbDiI3kqSrcFXNToVHJ9Z0NRPpreyc8lATwG7CgrXSQyJtrvxHpSvxHZoF1vppBgBmsImHxyyFQ2ghNmfgDzXXk5xsw6Liw3d0N58i2ZGX8xwdnCoJHRxW5jG9KF1Y7gvB7eIl0eY5fRwzuRmWW3cIvWUO+8DVf8Hb8RaaqVwidR2WbMoyo8OrpDPDw92VhHfN3eZK9IfA8L7IM4oVR+2TUrCo4JUixizXo2a1nfoMd8mqjnfB1dzP+4kL9445nykC2vJf/Q+UTx5U+QN/9aHarmua6aQ/UJ/U9Liw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJy1UNEOgjAM/CFHAwbejN8yR8HNrpt0w/D3TuKDvKGJT5de766XwiMqEzghJ0hX9ChgLqIoGE1g2VDuC+UEYqBlsESVt1w5OcBeo9vliJRHywI+9JnKRveruYCam8+ETfQ947S8YZdIeTtOOuFPnVaB8pr1iNMrekOocu+WQvzqOUNmk2xg+UchpDJxkpJ79qe6q9tjU7dd456wrLoy'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILUOCiR0Q39K1UZcqTSeSst+nQrvswm6W/WzDtna+iKEY2IIZFfysHRfvGEg819CspODCgkof7DNJn/QC/4qNj1xmx6fk4eJt5BlPOyvXSKKQS6jcko1CRPtN7LJNvPLzOg7jdJvujyF9AQrtVNo='></script>
<link rel="https://api.w.org/" href="https://chicago.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chicago.cbslocal.com/wp-json/wp/v2/posts/1085560" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicago.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicago.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://cbsloc.al/39HZaCL' />
<link rel="alternate" type="application/json+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2021%2F04%2F04%2Fcook-county-covid-spike-indoor-dining-mitigations-business-owners%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2021%2F04%2F04%2Fcook-county-covid-spike-indoor-dining-mitigations-business-owners%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Some Business Owners Recoil At Warning That New Mitigations On Indoor Dining Could Be Coming Amid COVID-19 Spike In Suburban Cook County" /><meta property="og:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/04/OakParkBrewingCo.png?w=1120" /><meta property="og:image:secure_url" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/04/OakParkBrewingCo.png?w=1120" /><meta property="og:image:width" content="1120" /><meta property="og:image:height" content="630" /><meta property="og:description" content="This Easter weekend, business owners are upset about more COVID-19 mitigations that could come this week." /><meta property="og:type" content="article" /><meta property="og:url" content="https://chicago.cbslocal.com/2021/04/04/cook-county-covid-spike-indoor-dining-mitigations-business-owners/" /><meta property="article:published_time" content="2021-04-04T23:17:34+00:00" /><meta property="article:suggested-social-copy" content="This Easter weekend, business owners are upset about more COVID-19 mitigations that could come this week. " /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Business,CBSLocal site,COVID-19,Health,Local,News,Seen on CBS 2,Syndicated Local,Syndication,Watch + Listen" /><meta property="article:publisher" content="http://www.facebook.com/cbschicago" /><meta property="article:author" content="http://www.facebook.com/cbschicago" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/04/OakParkBrewingCo.png?w=1120"><meta name="twitter:title" content="Some Business Owners Recoil At Warning That New Mitigations On Indoor Dining Could Be Coming Amid COVID-19 Spike In Suburban Cook County"/><meta name="twitter:description" content="This Easter weekend, business owners are upset about more COVID-19 mitigations that could come this week."/><meta name="twitter:site" content="/CBSchicago"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2021/04/04/cook-county-covid-spike-indoor-dining-mitigations-business-owners/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://chicago.cbslocal.com/2021/04/04/cook-county-covid-spike-indoor-dining-mitigations-business-owners/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/chicago.cbslocal.com","url":"https:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2018\/07\/chicago_cbs2.png?w=242"}},"url":"https:\/\/chicago.cbslocal.com\/2021\/04\/04\/cook-county-covid-spike-indoor-dining-mitigations-business-owners\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.cbslocal.com\/2021\/04\/04\/cook-county-covid-spike-indoor-dining-mitigations-business-owners\/"},"headline":"Some Business Owners Recoil At Warning That New Mitigations On Indoor Dining Could Be Coming Amid COVID-19 Spike In Suburban Cook County","description":"This Easter weekend, business owners are upset about more COVID-19 mitigations that could come this week. ","image":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2021\/04\/OakParkBrewingCo.png?w=1120","keywords":["Business","CBSLocal site","COVID-19","Health","Local","News","Seen on CBS 2","Syndicated Local","Syndication","Watch + Listen","Cook County","Cook County Department of Public Health","Coronavirus","Dr. Rachel Rubin","Indoor Dining","Oak Park Brewing Company","Steven Graves","Tracking Coronavirus In Chicagoland","news","Some Business Owners Recoil At Warning That New Mitigations On Indoor Dining Could Be Coming Amid COVID-19 Spike In Suburban Cook County"],"datePublished":"2021-04-04T23:17:34+00:00","dateModified":"2021-04-04T23:17:34+00:00","author":{"@type":"Person","name":"Steven Graves"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Suburban Cook County Business Owners Wait To See If COVID Restrictions Return","description":"This Easter weekend, business owners are upset about more COVID-19 mitigations that could come this week.  CBS 2's Steven Graves reports.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/512\/80F\/51280F1CF111404E91BE40F8B8DD2A3F.jpg?Expires=1712188800&KeyName=mcpkey1&Signature=vlH6LpFnqb0XFtEGgghkuIuU-aE","uploadDate":"2021-04-05","duration":"T2M50S","contentUrl":"https:\/\/chicago.cbslocal.com\/video\/5458877-suburban-cook-county-business-owners-wait-to-see-if-covid-restrictions-return\/","embedUrl":"https:\/\/chicago.cbslocal.com\/video\/5458877-suburban-cook-county-business-owners-wait-to-see-if-covid-restrictions-return\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CHI","news",["somebusinessownersrecoilatwarningthatnewmitigationsonindoordiningcouldbecomingamidcovid19spikeinsuburbancookcounty","post","article","business","cbslocalsite","covid19","health","local","news","seenoncbs2","syndicatedlocal","syndication","watchlisten","cookcounty","cookcountydepartmentofpublichealth","coronavirus","drrachelrubin","indoordining","oakparkbrewingcompany","stevengraves","trackingcoronavirusinchicagoland","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"business;cbslocal-site;covid-19;health;local;news;seen-on-cbs-2;syndicated-local;syndication;watch-listen;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}
.postid-994177 #reptile_30_wrapper {
	display:none;
}
.nobullets{
	display: inline-block;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="This Easter weekend, business owners are upset about more COVID-19 mitigations that could come this week. " />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1085560 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="http://cbschicago.com/newapp" title="DOWNLOAD OUR APP" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">DOWNLOAD OUR APP</strong><em class="description">Don&#039;t Miss CBS Chicago&#039;s Award-Winning News Content And Investigations; Click To Get The App Now!</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://chicago.cbslocal.com" id="header-logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/07/chicago_cbs2.png?w=242" alt="CBS Chicago" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/video/5458922-cubs-white-sox-offer-covid-19-vaccines-to-players/" title="Cubs, White Sox Offer COVID-19 Vaccines To Players" class="cbs-thumbnail-link item-1617595800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/D86/F00/D86F0056A978447E9AF2517E47AF2D9C.jpg?Expires=1712188800&#038;KeyName=mcpkey1&#038;Signature=UWq75fFIoQYSmyH-ICsCMSPPFGU"></span></div><div class="title-wrapper"><strong class="title">Cubs, White Sox Offer COVID-19 Vaccines To Players</strong><em class="description">Both Chicago Major League Baseball teams are offering vaccines to their players.</em></div><time datetime="2021-04-05T04:10:00+00:00" title="April 4, 2021 at 11:10 pm">31 minutes ago</time></a><a href="https://chicago.cbslocal.com/video/5458915-another-easter-amid-the-coronavirus-pandemic/" title="Another Easter Amid The Coronavirus Pandemic" class="cbs-thumbnail-link item-1617594900 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/019/8A5/0198A53CB5FA4B348008732E4CA3D5B9.jpg?Expires=1712188800&#038;KeyName=mcpkey1&#038;Signature=5_Y269WzRdMIHwrWENJmoKPj6ko"></span></div><div class="title-wrapper"><strong class="title">Another Easter Amid The Coronavirus Pandemic</strong><em class="description">COVID-19 infection rates are up in 27 states – including Illinois and Indiana – even though 18 percent of Americans were fully vaccinated in time for Easter. But as CBS News’ Lilia Luciano reports, variant strains could make the pandemic last longer.</em></div><time datetime="2021-04-05T03:55:00+00:00" title="April 4, 2021 at 10:55 pm">46 minutes ago</time></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="https://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2021/04/04/fbi-warns-of-surge-in-job-seekers-getting-scammed-by-bogus-employers/" title="FBI Warns Of Surge In Job-Seekers Getting Scammed By Bogus Employers" class="cbs-thumbnail-link item-1617596432 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2015/08/jobs.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">FBI Warns Of Surge In Job-Seekers Getting Scammed By Bogus Employers</strong><em class="description">Have you been a target of a job-seeking scam? Do you know what one looks like? The number of victims has spiked in the past year due to COVID-19 unemployment. </em></div></a><a href="https://chicago.cbslocal.com/2021/04/04/chicago-weather-warm-to-start-the-work-week/" title="Chicago Weather: Warm To Start The Work Week" class="cbs-thumbnail-link item-1617596391 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/04/twitter335.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: Warm To Start The Work Week</strong><em class="description">After partly cloudy conditions and lows in the middle 50s Sunday night, it will be warm start to the work week with 70s for highs through Wednesday.  </em></div></a><a href="https://chicago.cbslocal.com/2021/04/04/cook-county-covid-spike-indoor-dining-mitigations-business-owners/" title="Some Business Owners Recoil At Warning That New Mitigations On Indoor Dining Could Be Coming Amid COVID-19 Spike In Suburban Cook County" class="cbs-thumbnail-link item-1617596254 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/04/OakParkBrewingCo.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Some Business Owners Recoil At Warning That New Mitigations On Indoor Dining Could Be Coming Amid COVID-19 Spike In Suburban Cook County</strong><em class="description">This Easter weekend, business owners are upset about more COVID-19 mitigations that could come this week. </em></div></a><a href="https://chicago.cbslocal.com/2021/04/04/fires-hegewisch/" title="Garbage Can Fires Spread To Garages, Utility Poles In Hegewisch; Police Say It Was Arson" class="cbs-thumbnail-link item-1617596193 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/04/HegewischArsons.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Garbage Can Fires Spread To Garages, Utility Poles In Hegewisch; Police Say It Was Arson</strong><em class="description">Dramatic flames raged overnight in the Hegewisch community, and police said three different fires in the area have now been ruled arson.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/school-closings/" title="Chicago School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" target="_blank" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" target="_blank" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2021/04/04/fbi-warns-of-surge-in-job-seekers-getting-scammed-by-bogus-employers/" title="FBI Warns Of Surge In Job-Seekers Getting Scammed By Bogus Employers" class="cbs-thumbnail-link item-1617596432 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2015/08/jobs.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">FBI Warns Of Surge In Job-Seekers Getting Scammed By Bogus Employers</strong><em class="description">Have you been a target of a job-seeking scam? Do you know what one looks like? The number of victims has spiked in the past year due to COVID-19 unemployment. </em></div></a><a href="https://chicago.cbslocal.com/2021/04/04/chicago-weather-warm-to-start-the-work-week/" title="Chicago Weather: Warm To Start The Work Week" class="cbs-thumbnail-link item-1617596391 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/04/twitter335.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: Warm To Start The Work Week</strong><em class="description">After partly cloudy conditions and lows in the middle 50s Sunday night, it will be warm start to the work week with 70s for highs through Wednesday.  </em></div></a><a href="https://chicago.cbslocal.com/cbs-chicago-radar/" title="View Live Radar" class="cbs-thumbnail-link item-1617596292 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/02/RealtimeWeatherAlert.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">View Live Radar</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2021/04/04/cubs-white-sox-offer-covid-19-vaccines-to-players/" title="Cubs, White Sox Offer COVID-19 Vaccines To Players, With Hopes That As Many Will Take It As Possible" class="cbs-thumbnail-link item-1617596050 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/04/CubsPractice0404.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cubs, White Sox Offer COVID-19 Vaccines To Players, With Hopes That As Many Will Take It As Possible</strong><em class="description">Both Chicago Major League Baseball teams are offering vaccines to their players.</em></div></a><a href="https://chicago.cbslocal.com/2021/04/04/cubs-beat-pirates-zach-davies/" title="Zach Davies Wins Chicago Debut As Cubs Beat Pirates" class="cbs-thumbnail-link item-1617574187 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/04/GettyImages-1310792707.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Zach Davies Wins Chicago Debut As Cubs Beat Pirates</strong><em class="description">Zach Davies pitched into the sixth inning in his Chicago Cubs debut, leading his new team to a victory over the short-handed Pittsburgh Pirates on Sunday.</em></div></a><a href="https://chicago.cbslocal.com/2021/04/04/bulls-snap-losing-skid-beat-brooklyn-nets/" title="Bulls Snap Six-Game Losing Skid As They Beat Brooklyn Nets" class="cbs-thumbnail-link item-1617574112 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/04/GettyImages-1310794785.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bulls Snap Six-Game Losing Skid As They Beat Brooklyn Nets</strong><em class="description">Nikola Vucevic had 22 points and 13 rebounds, Zach LaVine added 25 points and the Chicago Bulls beat the Brooklyn Nets on Sunday to snap a six-game losing streak.</em></div></a><a href="https://chicago.cbslocal.com/2021/04/03/yermin-mercedes-white-sox-lose-to-angels/" title="While Yermín Mercedes Keeps Hitting Hot, White Sox Lose To Angels" class="cbs-thumbnail-link item-1617511335 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/04/GettyImages-1232098652.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">While Yermín Mercedes Keeps Hitting Hot, White Sox Lose To Angels</strong><em class="description">The Los Angeles Angels, helped by a flyball that bounced off the head of White Sox center fielder Luis Robert, beat hot-hitting Yermín Mercedes and Chicago Saturday night.</em></div></a><a href="https://chicago.cbslocal.com/2021/04/03/yermin-mercedes-white-sox-start-season-eight-hits/" title="White Sox&#039; Yermín Mercedes Becomes First Player Since 1900 To Start Season With 8 Straight Hits" class="cbs-thumbnail-link item-1617511294 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/04/GettyImages-1232098505.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">White Sox&#039; Yermín Mercedes Becomes First Player Since 1900 To Start Season With 8 Straight Hits</strong><em class="description">Yermín Mercedes finally made an out, but not before the White Sox rookie became the first player since at least 1900 to begin a season with eight straight hits.</em></div></a><a href="https://chicago.cbslocal.com/2021/04/03/blackhawks-shut-out-by-nashville-predators/" title="Blackhawks Shut Out By Predators, Lose for Fourth Time In Five Games" class="cbs-thumbnail-link item-1617496944 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/03/GettyImages-1306233083.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Blackhawks Shut Out By Predators, Lose for Fourth Time In Five Games</strong><em class="description">Juuse Saros and the Nashville Predators are making a push for a playoff spot. Not so much for the Chicago Blackhawks.
</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link"><a href="https://chicago.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2021/04/01/young-sheldon-mom-b-positive-united-states-of-al-chuck-lorre-bloopers/" title="WATCH: The Stars Of &#039;B Positive,&#039; &#039;MOM,&#039; &#039;United States Of Al&#039; And &#039;Young Sheldon&#039; Share Their Best Bloopers" class="cbs-thumbnail-link item-1617292267" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/04/BLOOPERS1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH: The Stars Of &#039;B Positive,&#039; &#039;MOM,&#039; &#039;United States Of Al&#039; And &#039;Young Sheldon&#039; Share Their Best Bloopers</strong><em class="description">The stars of &#039;B Positive,&#039; &#039;MOM,&#039; &#039;United States Of Al&#039; and &#039;Young Sheldon&#039; highlight CBS&#039; Thursday night lineup this April Fool&#039;s Day.</em></div></a><a href="https://chicago.cbslocal.com/2021/04/01/daytime-emmy-awards-cbs-2022/" title="CBS Will Be The Home Of The Daytime Emmy Awards Through 2022" class="cbs-thumbnail-link item-1617288228" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/04/emmynoms.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Will Be The Home Of The Daytime Emmy Awards Through 2022</strong><em class="description">This will also mark the first time since 2008 that one network will broadcast both the Daytime and Primetime Emmy Awards in the same year. CBS last hosted both specials in 2005.</em></div></a><a href="https://chicago.cbslocal.com/2021/04/01/clarice-marnee-carpenter-catherine-martin-cbs/" title="Marnee Carpenter On Catherine Martin And Clarice&#039;s Long-Awaited Reunion: &#039;It&#039;s A Doozy&#039;" class="cbs-thumbnail-link item-1617279342" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/03/117261_0769b.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Marnee Carpenter On Catherine Martin And Clarice&#039;s Long-Awaited Reunion: &#039;It&#039;s A Doozy&#039;</strong><em class="description">Marnee Carpenter stars in the latest episode of &#039;Clarice&#039; titled &quot;How Does It Feel To Be So Beautiful.&quot;</em></div></a><a href="https://chicago.cbslocal.com/2021/04/01/derrick-kosinki-jisela-delgado-the-challenge-all-stars-paramount-plus/" title="Derrick Kosinki And Jisela Delgado On &#039;The Challenge: All Stars&#039;: &#039;Coming With A Different Kind Of Heat&#039;" class="cbs-thumbnail-link item-1617278426" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/03/CHALLENG111.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Derrick Kosinki And Jisela Delgado On &#039;The Challenge: All Stars&#039;: &#039;Coming With A Different Kind Of Heat&#039;</strong><em class="description">&#039;The Challenge: All Stars&#039; comes to Paramount+ on April 1st.</em></div></a><a href="https://chicago.cbslocal.com/2021/03/31/csi-las-vegas-sequel-cbs-paramount-plus/" title="&#039;CSI: Vegas&#039; Ordered By CBS, Long-Awaited Sequel To &#039;CSI&#039;" class="cbs-thumbnail-link item-1617225921" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/03/image006.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;CSI: Vegas&#039; Ordered By CBS, Long-Awaited Sequel To &#039;CSI&#039;</strong><em class="description">&#039;CSI: Vegas&#039; will be coming to CBS, the long-awaited sequel to the global sensation &#039;CSI.&#039;</em></div></a><a href="https://chicago.cbslocal.com/2021/03/31/united-states-of-al-chuck-lorre-cbs-premiere/" title="&#039;United States Of Al&#039; Comes To CBS And Paramount+ This Thursday" class="cbs-thumbnail-link item-1617225234" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/03/117338_2006b.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;United States Of Al&#039; Comes To CBS And Paramount+ This Thursday</strong><em class="description">Tune in Thursday at 8:30 for the series premiere of &#039;United States Of Al&#039;, only on CBS. Check your local listings for more information.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2/Send Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2/Send Tips</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="CBS Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/08/GettyImages-466663843-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://chicago.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite"><span class="button"><strong>CBSN Chicago</strong><em>Watch Now</em></span></a>
	<a href="http://chicago.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="41.878114" longitude="-87.629798" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://chicago.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Some Business Owners Recoil At Warning That New Mitigations On Indoor Dining Could Be Coming Amid COVID-19 Spike In Suburban Cook County</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://chicago.cbslocal.com/personality/steven-graves">Steven Graves</a></span><time class="post-date">April 4, 2021 at 11:17 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://chicago.cbslocal.com/tag/cook-county/">Cook County</a>, <a href="https://chicago.cbslocal.com/tag/cook-county-department-of-public-health/">Cook County Department of Public Health</a>, <a href="https://chicago.cbslocal.com/tag/coronavirus/">Coronavirus</a>, <a href="https://chicago.cbslocal.com/tag/covid-19/">COVID-19</a>, <a href="https://chicago.cbslocal.com/tag/dr-rachel-rubin/">Dr. Rachel Rubin</a>, <a href="https://chicago.cbslocal.com/tag/indoor-dining/">Indoor Dining</a>, <a href="https://chicago.cbslocal.com/tag/oak-park-brewing-company/">Oak Park Brewing Company</a>, <a href="https://chicago.cbslocal.com/tag/steven-graves/">Steven Graves</a>, <a href="https://chicago.cbslocal.com/tag/tracking-coronavirus-in-chicagoland/">Tracking Coronavirus In Chicagoland</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5458877","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Chicago.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cbs.chi&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/39HZaCL","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>OAK PARK, Ill. (CBS)</strong> &#8212; This Easter weekend, business owners are upset about more COVID-19 mitigations that could come this week. </p>
<p>Those in suburban Cook County are now renewing calls for data and vaccine eligibility. </p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2021/04/04/fbi-warns-of-surge-in-job-seekers-getting-scammed-by-bogus-employers/" target="_blank">FBI Warns Of Surge In Job-Seekers Getting Scammed By Bogus Employers</a>
<p>As CBS 2&rsquo;s Steven Graves reported Sunday night, Cook County health officials said this weekend that they were &ldquo;extremely&rdquo; concerned with a sharp increase in coronavirus cases, and said <a href="https://chicago.cbslocal.com/2021/04/03/cook-county-covid-19-warning-easter-weekend/" target="_blank" rel="noopener">new mitigations on indoor dining could come down in days.</a> </p>
<p>Business owners have been left feeling like unjustified targets. </p>
<p>The owner of Oak Park Brewing Co. just has two simple questions.</p>
<p>&#8220;Where does it end?&rdquo; said Jim Cozzens. &ldquo;When are we going to just be allowed to do what we&#8217;re supposed to be doing?&#8221;</p>
<p>Cozzens&rsquo; bar and restaurant just opened days ago at 155 S. Oak Park Ave. in Oak Park. The indoor dining capacity is already limited to 50 percent because of COVID-19, and his outdoor space is not even set up.</p>
<p>Right now, any customer traffic is critical.</p>
<p>&#8220;The public is probably sick about hearing about how we&#8217;re on the edge, but at the same time, it doesn&#8217;t change the fact that there&#8217;s going to be a very serious problem,&rdquo; Cozzens said.</p>
<p>Concern comes as he and others in suburban Cook County are under a new warning.</p>
<p>&ldquo;People are out and about, and some people are better about wearing their masks than others, and so we may very well have to clamp down in a matter of days,&rdquo; Cook County Senior Public Health Medical Officer Dr. Rachel Rubin said this weekend.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2021/04/04/chicago-weather-warm-to-start-the-work-week/" target="_blank">Chicago Weather: Warm To Start The Work Week</a>
<p>Health leaders said they have seen a sharp increase in COVID cases with people in their 20s to 50s. The average is 600 cases a day now up from 400 last week.</p>
<p>In response, a capacity cap on indoor gatherings and a limit on spectator events could be looming. And yes, so could a ban on indoor dining.</p>
<p>&#8220;The data has shown up until now that outside activities are not generally the major driver,&#8221; Rubin said.</p>
<p>But Cozzens said, &#8220;I haven&#8217;t seen a lot of data that suggests that restaurants are drivers.&#8221;</p>
<p><a href="https://chicago.cbslocal.com/2021/01/12/new-calls-issued-to-relax-indoor-dining-restrictions-has-ban-actually-led-to-drop-in-covid-19-infections/" target="_blank" rel="noopener">The CBS 2 Investigators looked into that claim in January</a>. We found Illinois&#8217; positivity rate rose during a three-month indoor dining ban.</p>
<p>The state maintained that it still posed a risk as people from different households gathered in a space.</p>
<p>But if it&#8217;s such a risk, Cozzens said, &ldquo;Then why aren&#8217;t we important enough to be vaccinated earlier?&#8221;</p>
<p>It was not until days ago that restaurant workers in Cook County and even Chicago became eligible for the vaccine.</p>
<p>There has since been a push in the city to prioritize the up to 75,000 restaurant employees who are in the mix with millions of people.</p>
<p>But Cozzens just hopes the threat of more mitigations stays just that &#8211; a threat.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2021/04/04/fires-hegewisch/" target="_blank">Garbage Can Fires Spread To Garages, Utility Poles In Hegewisch; Police Say It Was Arson</a>
<p>It&#8217;s important to note Cook County&#8217;s top doc said indoor dining is just a fraction of the problem. She insists more vaccine is coming in, but masks and social distancing are still vital. </p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/39HZaCL"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/39HZaCL"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/39HZaCL"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/chicago/" data-ios="https://apps.apple.com/us/app/cbs-chicago/id1511233839" data-android="https://play.google.com/store/apps/details?id=com.wbbm.android.news" target="_blank"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/chicago.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Steven </span> Graves</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/StevenGravesTV&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/StevenGravesTV&quot;,&quot;email_address&quot;:&quot;srgraves@cbs.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/02/StevenGraves_NEW.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://chicago.cbslocal.com/personality/steven-graves/" id="more-from-personality"><span>More from</span> <strong>Steven Graves</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=chicago"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://chicago.cbslocal.com/2021/04/02/ides-unemployment-scam-covid-19/" title="Victims Of Unemployment Scam Told By IDES To Pay Back Money They Never Received Or It Will Be Taken From Their Tax Returns" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/03/download-2021-03-02T191229.488.png?resize=55%2C55&#038;ssl=1" alt="Victims Of Unemployment Scam Told By IDES To Pay Back Money They Never Received Or It Will Be Taken From Their Tax Returns" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/04/02/ides-unemployment-scam-covid-19/" title="Victims Of Unemployment Scam Told By IDES To Pay Back Money They Never Received Or It Will Be Taken From Their Tax Returns" class="bump-view" data-bump-view="tp">Victims Of Unemployment Scam Told By IDES To Pay Back Money They Never Received Or It Will Be Taken From Their Tax Returns</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/04/02/covid-19-pandemic-stimulus-unemployment-check-job/" title="Restaurateurs Can&#039;t Find Hires As Unemployment, Stimulus Checks Keep Workers Home" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/04/snapshot-2021-04-02T224804.801.jpg?resize=55%2C55&#038;ssl=1" alt="Restaurateurs Can&#039;t Find Hires As Unemployment, Stimulus Checks Keep Workers Home" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/04/02/covid-19-pandemic-stimulus-unemployment-check-job/" title="Restaurateurs Can&#039;t Find Hires As Unemployment, Stimulus Checks Keep Workers Home" class="bump-view" data-bump-view="tp">Restaurateurs Can&#039;t Find Hires As Unemployment, Stimulus Checks Keep Workers Home</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/04/02/one-person-injured-in-i-57-shooting-near-vollmer-road-in-matteson/" title="One Person Killed In I-57 Shooting Near Vollmer Road In Matteson" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/05/illinois-state-police.jpg?resize=55%2C55&#038;ssl=1" alt="One Person Killed In I-57 Shooting Near Vollmer Road In Matteson" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/04/02/one-person-injured-in-i-57-shooting-near-vollmer-road-in-matteson/" title="One Person Killed In I-57 Shooting Near Vollmer Road In Matteson" class="bump-view" data-bump-view="tp">One Person Killed In I-57 Shooting Near Vollmer Road In Matteson</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/04/04/lower-wacker-drive-shooting/" title="18-Year-Old Man In Critical Condition After Shooting On Lower Wacker Drive" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/04/LowerWackerDriveShooting.png?resize=55%2C55&#038;ssl=1" alt="18-Year-Old Man In Critical Condition After Shooting On Lower Wacker Drive" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/04/04/lower-wacker-drive-shooting/" title="18-Year-Old Man In Critical Condition After Shooting On Lower Wacker Drive" class="bump-view" data-bump-view="tp">18-Year-Old Man In Critical Condition After Shooting On Lower Wacker Drive</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/04/03/hometown-police-killed-traffic-crash-pulaski-road/" title="Southwest Suburban Hometown Mourns After Police Officer Is Struck And Killed While Investigating Traffic Crash" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/04/HometownOfficer.png?resize=55%2C55&#038;ssl=1" alt="Southwest Suburban Hometown Mourns After Police Officer Is Struck And Killed While Investigating Traffic Crash" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/04/03/hometown-police-killed-traffic-crash-pulaski-road/" title="Southwest Suburban Hometown Mourns After Police Officer Is Struck And Killed While Investigating Traffic Crash" class="bump-view" data-bump-view="tp">Southwest Suburban Hometown Mourns After Police Officer Is Struck And Killed While Investigating Traffic Crash</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/04/02/noah-green-us-capitol-barricade-attack-suspect-driver-officer-william-billy-evans-killed/" title="Driver Who Rammed U.S. Capitol Barricade, Killing Officer And Injuring Another, Identified As Noah Green, Of Indiana" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/04/GettyImages-1310491016.jpg?resize=55%2C55&#038;ssl=1" alt="Driver Who Rammed U.S. Capitol Barricade, Killing Officer And Injuring Another, Identified As Noah Green, Of Indiana" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/04/02/noah-green-us-capitol-barricade-attack-suspect-driver-officer-william-billy-evans-killed/" title="Driver Who Rammed U.S. Capitol Barricade, Killing Officer And Injuring Another, Identified As Noah Green, Of Indiana" class="bump-view" data-bump-view="tp">Driver Who Rammed U.S. Capitol Barricade, Killing Officer And Injuring Another, Identified As Noah Green, Of Indiana</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/04/02/covid-19-vaccination-breakthrough-cases/" title="Small Number Of People Still Contracting COVID-19 Despite Full Vaccination" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/04/snapshot-2021-04-02T183028.704.jpg?resize=55%2C55&#038;ssl=1" alt="Small Number Of People Still Contracting COVID-19 Despite Full Vaccination" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/04/02/covid-19-vaccination-breakthrough-cases/" title="Small Number Of People Still Contracting COVID-19 Despite Full Vaccination" class="bump-view" data-bump-view="tp">Small Number Of People Still Contracting COVID-19 Despite Full Vaccination</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/03/15/serial-stowaway-marilyn-hartman-explains-how-she-repeatedly-got-past-airport-security-the-story-is-crazy/" title="Serial Stowaway Marilyn Hartman Explains How She Repeatedly Got Past Airport Security; &#039;The Story Is Crazy&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/01/stow.jpg?resize=55%2C55&#038;ssl=1" alt="Serial Stowaway Marilyn Hartman Explains How She Repeatedly Got Past Airport Security; &#039;The Story Is Crazy&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/03/15/serial-stowaway-marilyn-hartman-explains-how-she-repeatedly-got-past-airport-security-the-story-is-crazy/" title="Serial Stowaway Marilyn Hartman Explains How She Repeatedly Got Past Airport Security; &#039;The Story Is Crazy&#039;" class="bump-view" data-bump-view="tp">Serial Stowaway Marilyn Hartman Explains How She Repeatedly Got Past Airport Security; &#039;The Story Is Crazy&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/04/03/anthony-alvarez-portage-park-police-shooting-answers/" title="Family Calls For Answers After Anthony Alvarez Was Shot Dead By Police In Portage Park This Week" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/04/AnthonyAlvarezRally.png?resize=55%2C55&#038;ssl=1" alt="Family Calls For Answers After Anthony Alvarez Was Shot Dead By Police In Portage Park This Week" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/04/03/anthony-alvarez-portage-park-police-shooting-answers/" title="Family Calls For Answers After Anthony Alvarez Was Shot Dead By Police In Portage Park This Week" class="bump-view" data-bump-view="tp">Family Calls For Answers After Anthony Alvarez Was Shot Dead By Police In Portage Park This Week</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/04/02/adam-toledo-13-year-old-shot-by-cpd/" title="COPA To Release Video Of Fatal Police Shooting Of Adam Toledo, 13-Year-Old Killed By CPD, After Mom Demanded Transparency; &#039;What Really Happened To My Baby&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/04/AdamToledo2.png?resize=55%2C55&#038;ssl=1" alt="COPA To Release Video Of Fatal Police Shooting Of Adam Toledo, 13-Year-Old Killed By CPD, After Mom Demanded Transparency; &#039;What Really Happened To My Baby&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/04/02/adam-toledo-13-year-old-shot-by-cpd/" title="COPA To Release Video Of Fatal Police Shooting Of Adam Toledo, 13-Year-Old Killed By CPD, After Mom Demanded Transparency; &#039;What Really Happened To My Baby&#039;" class="bump-view" data-bump-view="tp">COPA To Release Video Of Fatal Police Shooting Of Adam Toledo, 13-Year-Old Killed By CPD, After Mom Demanded Transparency; &#039;What Really Happened To My Baby&#039;</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/sports/" title="Chicago Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Sports</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/bears/" title="Bears" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/weather/" title="Chicago Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Weather</strong></div></a><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://chicago.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="CBS Television Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-999984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999984"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-999985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999985"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-667353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667353"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-954796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954796"><a href="http://publicfiles.fcc.gov/tv-profile/wbbm-tv">Public File for WBBM-TV / CBS 2</a></li>
<li id="menu-item-955018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955018"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1055987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1055987"><a href="https://chicago.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-956059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956059"><a href="https://chicago.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://chicago.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://chicago.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN3y1ESg6iLd8syU9NQSPaCEjj55JuVkFoP12+faGpoZmFmaWJpaGAAAlqQ2gQ==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1606949580g' type='text/css' media='all' />
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJy1j00OgjAQhS9kmYCBxIXxKKa0IxmcTkk7heDp7cIYdq5cvp+8Lw+2xbgoiqIQilm4TCQZZtTFuqe5ND3cSRyMhdiDbqSKySgFZBJsAkkz5xP8XllRfExgi8ZgVcl9U7av3VCwE2bIqfoZqE6ljE4pShwzprVCl8j7g5j/BT1YR0R9z8XXWq1UiWFE/8lv4doObX/u2n7o5jdKvXn1'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202114.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'162246134',post:'1085560',tz:'-5',srv:'chicago.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246134', '1085560' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>