<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://chicago.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="local, news, seen on cbs 2, syndicated local, watch + listen, gold coast, stabbing, taco bell" />
<meta property="fb:pages" content="27510768337" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Former Taco Bell Employee Stabs Manager After Demanding Paycheck In Gold Coast &#8211; CBS Chicago</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="https://chicago.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJytUMsOwjAM+yFKxiSGOCC+JW3DqJamVR/a71M2LjvBJE5JnNiyA3NUJkghKVCe5CmD0VlxMMjgxHC1byhneIRQKB1be4CfSOQ12ZUbE3FA+50cuY5OMvhgK7eNToSTk1EJzavUBtkviB9Hre4nLwfKo+BIaZHZIKqlnkqIO360alSvBR0rdjL93xVxm6Qsee/+dhr6oe8u5+76AoyvvhU=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://chicago.cbslocal.com/_static/??-eJyNy0sKgDAMANELWVMLVlyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOHXeeWeH3o4PIbE5Gg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://chicago.cbslocal.com/_static/??-eJydkttuwyAMhl9oLmrXRerFtGdxwEtpTUDgtMrbz2nW07JDswsk2/D9/AabYwIbW6FWjGwpUDG2LsDRIpvEXePbYkJ0HevO6QAEbLGhbGzRSp9ovdDoyfwm5FvLnRtKyhy9IxAKiVGozIQTZnmA+eq8bGMWG88q13TG9RRqciN/CoF9EbAoyLGZ2YZ24S0THKaPd7auS7DJGOCdyI22a7hWV7BaBN9e+Dt9p9ZMrRfv1WWdMfemSM/0PbHThyLnkVg9q4XbRH+ppwxMDdr+MVz3bvM76OEf0ylpSC4TM8QTkdDBGduRJNRuN4vNREJighSLRuMbzPYynfuAeT9Ij+dt5Jj/MZV/6cYD5WP2MrX8Q+eDxGc+IG/hdVmtqufqZb2sPgCw1Xe5' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxYDeEG8pXTZa0rQsKWi/p0wc2G0gcbLi2I4V/cjKJRIg0XKBCKzdmRUmZ1F7cli6SgXWOeHUe8QmemoCb/RaY1jlyFgGT6xj6grWje1mcwV1bz8TFtG3AuP0hlUiFf0wWoGfOs0CFS3ZAcZX9IJQ9d5VUv7qOX0hJz4R/6MQYJ1IuOae4nFrWrMzh/3WhCew3ro6'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILWMSQxwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNLzOo3TONxvwyN+AQqmVNA='></script>
<link rel="https://api.w.org/" href="https://chicago.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chicago.cbslocal.com/wp-json/wp/v2/posts/1104764" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicago.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicago.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3B5Ncz3' />
<link rel="alternate" type="application/json+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2021%2F07%2F16%2Ftaco-bell-stabbing-gold-coast%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2021%2F07%2F16%2Ftaco-bell-stabbing-gold-coast%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Former Taco Bell Employee Stabs Manager After Demanding Paycheck In Gold Coast" /><meta property="og:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/07/snapshot-95-1-e1626432574906.jpg?w=1500" /><meta property="og:image:secure_url" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/07/snapshot-95-1-e1626432574906.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="742" /><meta property="og:description" content=" A Taco Bell manager was stabbed by a former employee in the Gold Coast neighborhood Thursday night. " /><meta property="og:type" content="article" /><meta property="og:url" content="https://chicago.cbslocal.com/2021/07/16/taco-bell-stabbing-gold-coast/" /><meta property="article:published_time" content="2021-07-16T05:50:02+00:00" /><meta property="article:suggested-social-copy" content=" A Taco Bell manager was stabbed by a former employee in the Gold Coast neighborhood Thursday night. " /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News,Seen on CBS 2,Syndicated Local,Watch + Listen" /><meta property="article:publisher" content="http://www.facebook.com/cbschicago" /><meta property="article:author" content="http://www.facebook.com/cbschicago" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/07/snapshot-95-1-e1626432574906.jpg?w=1500"><meta name="twitter:title" content="Former Taco Bell Employee Stabs Manager After Demanding Paycheck In Gold Coast"/><meta name="twitter:description" content=" A Taco Bell manager was stabbed by a former employee in the Gold Coast neighborhood Thursday night. "/><meta name="twitter:site" content="/CBSchicago"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2021/07/16/taco-bell-stabbing-gold-coast/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://chicago.cbslocal.com/2021/07/16/taco-bell-stabbing-gold-coast/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/chicago.cbslocal.com","url":"https:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2018\/07\/chicago_cbs2.png?w=242"}},"url":"https:\/\/chicago.cbslocal.com\/2021\/07\/16\/taco-bell-stabbing-gold-coast\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.cbslocal.com\/2021\/07\/16\/taco-bell-stabbing-gold-coast\/"},"headline":"Former Taco Bell Employee Stabs Manager After Demanding Paycheck In Gold Coast","description":"\u00a0A Taco Bell manager was stabbed by a former employee in the Gold Coast neighborhood Thursday night.\u00a0","image":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2021\/07\/snapshot-95-1-e1626432574906.jpg?w=1500","keywords":["Local","News","Seen on CBS 2","Syndicated Local","Watch + Listen","Gold Coast","stabbing","Taco Bell","CBS 2 Chicago Staff","news","Former Taco Bell Employee Stabs Manager After Demanding Paycheck In Gold Coast"],"datePublished":"2021-07-16T05:50:02+00:00","dateModified":"2021-07-16T05:50:02+00:00","author":{"@type":"Person","name":"CBS 2 Chicago Staff"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Former Taco Bell Employee Stabs Manager After Demanding Paycheck In Gold Coast","description":"Police are searching for the offender.\u00a0","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/3D2\/DE5\/3D2DE516743A488187853F9756B791E9.jpg?Expires=1721001600&KeyName=mcpkey1&Signature=nDfNZ00AxT520x7ERPiJ2xKUXh4","uploadDate":"2021-07-16","duration":"T30S","contentUrl":"https:\/\/chicago.cbslocal.com\/video\/5791707-former-taco-bell-employee-stabs-manager-after-demanding-paycheck-in-gold-coast\/","embedUrl":"https:\/\/chicago.cbslocal.com\/video\/5791707-former-taco-bell-employee-stabs-manager-after-demanding-paycheck-in-gold-coast\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CHI","news",["formertacobellemployeestabsmanagerafterdemandingpaycheckingoldcoast","post","article","local","news","seenoncbs2","syndicatedlocal","watchlisten","goldcoast","stabbing","tacobell","cbs2chicagostaff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;news;seen-on-cbs-2;syndicated-local;watch-listen;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}
.postid-994177 #reptile_30_wrapper {
	display:none;
}
.nobullets{
	display: inline-block;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content=" A Taco Bell manager was stabbed by a former employee in the Gold Coast neighborhood Thursday night. " />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1104764 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="http://cbschicago.com/newapp" title="DOWNLOAD OUR APP" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">DOWNLOAD OUR APP</strong><em class="description">Don&#039;t Miss CBS Chicago&#039;s Award-Winning News Content And Investigations; Click To Get The App Now!</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://chicago.cbslocal.com" id="header-logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/07/chicago_cbs2.png?w=242" alt="CBS Chicago" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/video/5791707-former-taco-bell-employee-stabs-manager-after-demanding-paycheck-in-gold-coast/" title="Former Taco Bell Employee Stabs Manager After Demanding Paycheck In Gold Coast" class="cbs-thumbnail-link item-1626432543 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/3D2/DE5/3D2DE516743A488187853F9756B791E9.jpg?Expires=1721001600&#038;KeyName=mcpkey1&#038;Signature=nDfNZ00AxT520x7ERPiJ2xKUXh4"></span></div><div class="title-wrapper"><strong class="title">Former Taco Bell Employee Stabs Manager After Demanding Paycheck In Gold Coast</strong><em class="description">Police are searching for the offender. </em></div><time datetime="2021-07-16T10:49:03+00:00" title="July 16, 2021 at 5:49 am">18 minutes ago</time></a><a href="https://chicago.cbslocal.com/video/5791702-2-teenagers-charged-in-death-of-keith-cooper-74-killed-in-attempted-carjacking-in-hyde-park/" title="2 Teenagers Charged In Death Of Keith Cooper, 74, Killed In Attempted Carjacking In Hyde Park" class="cbs-thumbnail-link item-1626431790 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/D52/52F/D5252FA4E5D74143B5819CF4A09BB555.jpg?Expires=1721001600&#038;KeyName=mcpkey1&#038;Signature=cwPp8XBAsRWuMjKTa6KY8CrlhSU"></span></div><div class="title-wrapper"><strong class="title">2 Teenagers Charged In Death Of Keith Cooper, 74, Killed In Attempted Carjacking In Hyde Park</strong><em class="description">Frank Harris, 18, and a 17-year-old, are facing murder charges and will be in court Friday. </em></div><time datetime="2021-07-16T10:36:30+00:00" title="July 16, 2021 at 5:36 am">31 minutes ago</time></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="https://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2021/07/16/taco-bell-stabbing-gold-coast/" title="Former Taco Bell Employee Stabs Manager After Demanding Paycheck In Gold Coast" class="cbs-thumbnail-link item-1626432602 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/07/snapshot-95-1-e1626432574906.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former Taco Bell Employee Stabs Manager After Demanding Paycheck In Gold Coast</strong><em class="description"> A Taco Bell manager was stabbed by a former employee in the Gold Coast neighborhood Thursday night. </em></div></a><a href="https://chicago.cbslocal.com/2021/07/16/charges-hyde-park-fatal-attempted-carjacking-keith-cooper/" title="2 Teenagers Charged In Death Of Keith Cooper, 73, Killed In Attempted Carjacking In Hyde Park" class="cbs-thumbnail-link item-1626431858 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/07/snapshot-93-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2 Teenagers Charged In Death Of Keith Cooper, 73, Killed In Attempted Carjacking In Hyde Park</strong><em class="description">Charges have been filed in the death of an elderly man during an attempted carjacking in Hyde Park. </em></div></a><a href="https://chicago.cbslocal.com/2021/07/16/friday-temps/" title="Chicago Weather: Another Gloomy Day Before The Weekend Warmup" class="cbs-thumbnail-link item-1626430224 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/07/Highs-Tomorrow-ADI-3.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: Another Gloomy Day Before The Weekend Warmup</strong><em class="description">One more day of gloomy weather before the sun returns this weekend. </em></div></a><a href="https://chicago.cbslocal.com/2021/07/15/chicago-weather-scattered-downpours-and-rumbles-of-thunder-07-15-21/" title="Chicago Weather: Passing Showers" class="cbs-thumbnail-link item-1626411579 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/07/Bar-Graph-Next-12-Hours-10.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: Passing Showers</strong><em class="description">Passing showers will persist overnight and again on Friday.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/school-closings/" title="Chicago School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" target="_blank" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" target="_blank" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More Weather</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2021/07/16/taco-bell-stabbing-gold-coast/" title="Former Taco Bell Employee Stabs Manager After Demanding Paycheck In Gold Coast" class="cbs-thumbnail-link item-1626432602 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/07/snapshot-95-1-e1626432574906.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former Taco Bell Employee Stabs Manager After Demanding Paycheck In Gold Coast</strong><em class="description"> A Taco Bell manager was stabbed by a former employee in the Gold Coast neighborhood Thursday night. </em></div></a><a href="https://chicago.cbslocal.com/2021/07/16/charges-hyde-park-fatal-attempted-carjacking-keith-cooper/" title="2 Teenagers Charged In Death Of Keith Cooper, 73, Killed In Attempted Carjacking In Hyde Park" class="cbs-thumbnail-link item-1626431858 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/07/snapshot-93-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2 Teenagers Charged In Death Of Keith Cooper, 73, Killed In Attempted Carjacking In Hyde Park</strong><em class="description">Charges have been filed in the death of an elderly man during an attempted carjacking in Hyde Park. </em></div></a><a href="https://chicago.cbslocal.com/2021/07/16/friday-temps/" title="Chicago Weather: Another Gloomy Day Before The Weekend Warmup" class="cbs-thumbnail-link item-1626430224 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/07/Highs-Tomorrow-ADI-3.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: Another Gloomy Day Before The Weekend Warmup</strong><em class="description">One more day of gloomy weather before the sun returns this weekend. </em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2021/07/15/cubs-trade-joc-pederson-atlanta-braves-bryce-ball/" title="Cubs Trade Joc Pederson To Atlanta Braves For Minor-Leaguer Bryce Ball" class="cbs-thumbnail-link item-1626406077 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/06/AP21162714351366-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cubs Trade Joc Pederson To Atlanta Braves For Minor-Leaguer Bryce Ball</strong><em class="description">The Cubs traded outfielder and slugger Joc Pederson to the Atlanta Braves Thursday for minor league first baseman Bryce Ball.</em></div></a><a href="https://chicago.cbslocal.com/2021/07/15/ahalya-lettenberger-swimming-paralympics-tokyo-2021/" title="Glen Ellyn Swimmer Ahalya Lettenberger Prepares For Tokyo Paralympics" class="cbs-thumbnail-link item-1626404558 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/07/AhalyaLettenberger.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Glen Ellyn Swimmer Ahalya Lettenberger Prepares For Tokyo Paralympics</strong><em class="description">Going to the Olympics or Paralympics is always special, but, for a number of reasons, it means just a little more this time around. </em></div></a><a href="https://chicago.cbslocal.com/2021/07/15/kris-bryant-dad-joe-buck-trade-rumors-question/" title="Kris Bryant&#039;s Dad Upset With Joe Buck After Trade Question During All-Star Game: &#039;Classless Act&#039;" class="cbs-thumbnail-link item-1626375825 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/07/GettyImages-1328594187.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kris Bryant&#039;s Dad Upset With Joe Buck After Trade Question During All-Star Game: &#039;Classless Act&#039;</strong><em class="description">The question from Buck asking how Bryant stays focused amidst all of the rumors of a trade drew a fierce response from Bryant&#039;s dad. </em></div></a><a href="https://chicago.cbslocal.com/2021/07/14/scottie-pippen-highland-park-mansion-airbnb-watch-olympics/" title="Scottie Pippen Offers Up Highland Park Mansion On Airbnb For Guests To Watch Olympics" class="cbs-thumbnail-link item-1626318000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/07/ScottiePippen.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Scottie Pippen Offers Up Highland Park Mansion On Airbnb For Guests To Watch Olympics</strong><em class="description">You now have a chance to watch the Summer Olympics at the home of an Olympian – and you don’t even have to leave the Chicago area.</em></div></a><a href="https://chicago.cbslocal.com/2021/07/14/candace-parker-wnba-wins-all-star-game-allie-quigley-3-point-contest/" title="Sky&#039;s Candace Parker Helps WNBA Beat U.S. Olympic Team In All-Star Game, Allie Quigley Wins 3-Point Contest" class="cbs-thumbnail-link item-1626313750 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/07/GettyImages-1328771055.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sky&#039;s Candace Parker Helps WNBA Beat U.S. Olympic Team In All-Star Game, Allie Quigley Wins 3-Point Contest</strong><em class="description">Arike Ogunbowale scored 26 points and the WNBA All-Star team beat the U.S. Olympic team on Wednesday night in the league&#039;s All-Star Game.</em></div></a><a href="https://chicago.cbslocal.com/2021/07/14/no-at-bats-tim-anderson-2021-mlb-all-star-game/" title="Manager Kevin Cash Regretful After Tim Anderson Gets No At-Bats In MLB All-Star Game" class="cbs-thumbnail-link item-1626310345 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/07/GettyImages-1328594189.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Manager Kevin Cash Regretful After Tim Anderson Gets No At-Bats In MLB All-Star Game</strong><em class="description">It was a mostly solid night for the Chicago players in the Major League Baseball All-Star Game Tuesday night – but the White Sox’ Tim Anderson got left out.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link"><a href="https://chicago.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://chicago.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2021/07/15/families-of-the-mafia-interview/" title="&#039;We Wanted To Highlight What Really Happens&#039;: Karen Gravano &amp; Karina Seabrook On MTV&#039;s &#039;Families Of The Mafia&#039;" class="cbs-thumbnail-link item-1626377516" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/07/GettyImages-139060825-e1626371750633.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;We Wanted To Highlight What Really Happens&#039;: Karen Gravano &amp; Karina Seabrook On MTV&#039;s &#039;Families Of The Mafia&#039;</strong><em class="description">Ever wonder what life is really like for a mafia family? A new docuseries from MTV dives into the world of the mob.</em></div></a><a href="https://chicago.cbslocal.com/2021/07/15/julie-chen-moonves-season-23-elimination/" title="Julie Chen Moonves On &#039;Big Brother&#039;s Riskiest Season Yet: &#039;There&#039;s So Much Heat In That House&#039;" class="cbs-thumbnail-link item-1626372009" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Julie Chen Moonves On &#039;Big Brother&#039;s Riskiest Season Yet: &#039;There&#039;s So Much Heat In That House&#039;</strong><em class="description">Julie Chen Moonves talks &#039;Big Brother&#039; season 23 on CBS.</em></div></a><a href="https://chicago.cbslocal.com/2021/07/15/chase-elliott-srx-series-james-hinchcliffe-matt-yocum/" title="&#039;I Was Blown Away&#039;: James Hinchcliffe On Chase Elliott Joining SRX Series For Final Race Of Season At Nashville" class="cbs-thumbnail-link item-1626368428" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/07/GettyImages-1284670112.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I Was Blown Away&#039;: James Hinchcliffe On Chase Elliott Joining SRX Series For Final Race Of Season At Nashville</strong><em class="description">The reigning NASCAR Cup Series champion joins the SRX field this week with an opportunity to race against his dad, Bill, for just the second time ever.</em></div></a><a href="https://chicago.cbslocal.com/2021/07/15/james-hinchcliffe-srx-racing-ernie-francis-jr/" title="Ernie Francis Jr. Is &#039;One Of The Coolest Stories&#039; Of SRX Racing Series Says James Hinchcliffe Entering Final Race At Nashville" class="cbs-thumbnail-link item-1626359990" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/07/GettyImages-1328029885.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ernie Francis Jr. Is &#039;One Of The Coolest Stories&#039; Of SRX Racing Series Says James Hinchcliffe Entering Final Race At Nashville</strong><em class="description">The 23-year-old Trans Am star has put himself squarely in the spotlight with his performance on the series.</em></div></a><a href="https://chicago.cbslocal.com/2021/07/13/10-must-read-books-summer-beach-list/" title="10 Must-Read Books For Every Summer Reading List" class="cbs-thumbnail-link item-1626209606" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/07/tropicbeach.jpg?w=625&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">10 Must-Read Books For Every Summer Reading List</strong><em class="description">It’s that time of year when grabbing a book on your way out the door is essential, because you wouldn’t want to risk missing any outdoor reading opportunities.</em></div></a><a href="https://chicago.cbslocal.com/2021/07/12/chido-nwokocha-bet-sistas-tyler-perry/" title="&#039;It Creates A Rollercoaster Experience For The Fans&#039;: Chido Nwokocha On BET&#039;s &#039;Tyler Perry&#039;s Sistas&#039;" class="cbs-thumbnail-link item-1626122591" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/07/GettyImages-1182477795-e1626119464725.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It Creates A Rollercoaster Experience For The Fans&#039;: Chido Nwokocha On BET&#039;s &#039;Tyler Perry&#039;s Sistas&#039;</strong><em class="description">The actor talks with us about season 3 of &quot;Sistas&quot; on BET and what it is like to work with Tyler Perry.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://chicago.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2/Send Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2/Send Tips</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Connect</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/station/cbs-2/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="CBS Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Weather App</strong></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://chicago.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/08/GettyImages-466663843-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/gettyimages-598645380-e1537896793352.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/igworthy.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://chicago.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite"><span class="button"><strong>CBSN Chicago</strong><em>Watch Now</em></span></a>
	<a href="http://chicago.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="41.878114" longitude="-87.629798" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://chicago.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Former Taco Bell Employee Stabs Manager After Demanding Paycheck In Gold Coast</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://chicago.cbslocal.com/personality/cbs-2-chicago-staff">CBS 2 Chicago Staff</a></span><time class="post-date">July 16, 2021 at 5:50 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://chicago.cbslocal.com/tag/gold-coast/">Gold Coast</a>, <a href="https://chicago.cbslocal.com/tag/stabbing/">stabbing</a>, <a href="https://chicago.cbslocal.com/tag/taco-bell/">Taco Bell</a></div></div></section><section id="column_block_12" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5791707","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"chicago.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Chicago.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cbs.chi&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3B5Ncz3","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://chicago.cbslocal.com/live/cbsn-chicago/"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/CBSN-WHITE-H-Chicago.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite" data-channel_slug="cbsn-chicago" data-w-live="true" data-dvr-live-title="CBSN Chicago" data-dvr-live-thumb_url="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/Chicago-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>CHICAGO (CBS)&#8211; </strong>A Taco Bell manager was stabbed by a former employee in the Gold Coast neighborhood Thursday night.</p>
<p>Police said around 10:30 p.m., the former worker demanded a paycheck and the manager said he was not able to provide it. The former employee then jumped over the counter and stabbed him three times with a box cutter.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2021/07/16/charges-hyde-park-fatal-attempted-carjacking-keith-cooper/" target="_blank">2 Teenagers Charged In Death Of Keith Cooper, 73, Killed In Attempted Carjacking In Hyde Park</a>
<p>Police are searching for the offender.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2021/07/16/friday-temps/" target="_blank">Chicago Weather: Another Gloomy Day Before The Weekend Warmup</a>
<p>The manager remains in fair condition.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2021/07/15/chicago-weather-scattered-downpours-and-rumbles-of-thunder-07-15-21/" target="_blank">Chicago Weather: Passing Showers</a>
<p>&nbsp;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3B5Ncz3"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3B5Ncz3"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3B5Ncz3"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/chicago/" data-ios="https://apps.apple.com/us/app/cbs-chicago/id1511233839" data-android="https://play.google.com/store/apps/details?id=com.wbbm.android.news" target="_blank"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/chicago.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBS </span> 2 Chicago Staff</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/cbschicago&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/cbschicago&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/CBS2_cbsnblue.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://chicago.cbslocal.com/personality/cbs-2-chicago-staff/" id="more-from-personality"><span>More from</span> <strong>CBS 2 Chicago Staff</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-13"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=chicago"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://chicago.cbslocal.com/2021/07/14/keith-cooper-deadly-carjacking-hyde-park-53rd-kimbark/" title="Keith Cooper, 74, Killed In Attempted Carjacking In Hyde Park" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/07/Keith-Cooper.jpg?resize=55%2C55&#038;ssl=1" alt="Keith Cooper, 74, Killed In Attempted Carjacking In Hyde Park" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/07/14/keith-cooper-deadly-carjacking-hyde-park-53rd-kimbark/" title="Keith Cooper, 74, Killed In Attempted Carjacking In Hyde Park" class="bump-view" data-bump-view="tp">Keith Cooper, 74, Killed In Attempted Carjacking In Hyde Park</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/07/14/lakeview-chicago-rose-bush-thief/" title="Man Caught On Camera Digging Up All Of Lakeview Woman&#039;s Rose Bushes, And Not For First Time" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/07/LakeviewRoseBushThief.png?resize=55%2C55&#038;ssl=1" alt="Man Caught On Camera Digging Up All Of Lakeview Woman&#039;s Rose Bushes, And Not For First Time" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/07/14/lakeview-chicago-rose-bush-thief/" title="Man Caught On Camera Digging Up All Of Lakeview Woman&#039;s Rose Bushes, And Not For First Time" class="bump-view" data-bump-view="tp">Man Caught On Camera Digging Up All Of Lakeview Woman&#039;s Rose Bushes, And Not For First Time</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/07/14/norridge-homeowner-scares-thieves/" title="&#039;Hey You F*****! Put That Back!&#039;: Norridge Homeowner Scares Off Would-Be Thieves" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/07/8D0E9B3AAC1941769D7A3789F9B92C5F.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Hey You F*****! Put That Back!&#039;: Norridge Homeowner Scares Off Would-Be Thieves" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/07/14/norridge-homeowner-scares-thieves/" title="&#039;Hey You F*****! Put That Back!&#039;: Norridge Homeowner Scares Off Would-Be Thieves" class="bump-view" data-bump-view="tp">&#039;Hey You F*****! Put That Back!&#039;: Norridge Homeowner Scares Off Would-Be Thieves</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/07/15/west-rogers-park-boy-on-bike-killed/" title="9-Year-Old Hershel Weinberger Struck, Killed By Car While Riding His Bike In West Rogers Park" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/07/WestRogersParkBoyOnBikeStruck.png?resize=55%2C55&#038;ssl=1" alt="9-Year-Old Hershel Weinberger Struck, Killed By Car While Riding His Bike In West Rogers Park" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/07/15/west-rogers-park-boy-on-bike-killed/" title="9-Year-Old Hershel Weinberger Struck, Killed By Car While Riding His Bike In West Rogers Park" class="bump-view" data-bump-view="tp">9-Year-Old Hershel Weinberger Struck, Killed By Car While Riding His Bike In West Rogers Park</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/07/14/barrington-school-district-220-mask-policy/" title="After Heated Debate By Parents, Barrington School District Chooses To Make Masks Optional For Grades 6-12; Decision Coming For K-5" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/07/District-220-Mask-Policy.png?resize=55%2C55&#038;ssl=1" alt="After Heated Debate By Parents, Barrington School District Chooses To Make Masks Optional For Grades 6-12; Decision Coming For K-5" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/07/14/barrington-school-district-220-mask-policy/" title="After Heated Debate By Parents, Barrington School District Chooses To Make Masks Optional For Grades 6-12; Decision Coming For K-5" class="bump-view" data-bump-view="tp">After Heated Debate By Parents, Barrington School District Chooses To Make Masks Optional For Grades 6-12; Decision Coming For K-5</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/07/15/mayor-lori-lightfoot-million-dollar-reward-fund-gun-seizures-tips/" title="Mayor Lori Lightfoot Announces $1 Million Reward Fund For Tips To Help CPD Seize Illegal Guns" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/08/gun-seized-labor-day-e1567271715969.png?resize=55%2C55&#038;ssl=1" alt="Mayor Lori Lightfoot Announces $1 Million Reward Fund For Tips To Help CPD Seize Illegal Guns" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/07/15/mayor-lori-lightfoot-million-dollar-reward-fund-gun-seizures-tips/" title="Mayor Lori Lightfoot Announces $1 Million Reward Fund For Tips To Help CPD Seize Illegal Guns" class="bump-view" data-bump-view="tp">Mayor Lori Lightfoot Announces $1 Million Reward Fund For Tips To Help CPD Seize Illegal Guns</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/07/14/morton-grove-man-found-dead-geneva-lake-wisconsin/" title="Man Found Dead In Geneva Lake In Wisconsin Identified As Fadi Albazi Of Morton Grove" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2010/10/crime_coplightsdlcbs2.jpg?resize=55%2C55&#038;ssl=1" alt="Man Found Dead In Geneva Lake In Wisconsin Identified As Fadi Albazi Of Morton Grove" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/07/14/morton-grove-man-found-dead-geneva-lake-wisconsin/" title="Man Found Dead In Geneva Lake In Wisconsin Identified As Fadi Albazi Of Morton Grove" class="bump-view" data-bump-view="tp">Man Found Dead In Geneva Lake In Wisconsin Identified As Fadi Albazi Of Morton Grove</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/07/12/scammers-impersonating-illinois-state-departments-phishing-scams/" title="Scammers Are Impersonating Nearly Every Illinois State Department In Phishing Schemes, And People Are Falling For It" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/07/IllinoisDepartmentPhishingScams.jpg?resize=55%2C55&#038;ssl=1" alt="Scammers Are Impersonating Nearly Every Illinois State Department In Phishing Schemes, And People Are Falling For It" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/07/12/scammers-impersonating-illinois-state-departments-phishing-scams/" title="Scammers Are Impersonating Nearly Every Illinois State Department In Phishing Schemes, And People Are Falling For It" class="bump-view" data-bump-view="tp">Scammers Are Impersonating Nearly Every Illinois State Department In Phishing Schemes, And People Are Falling For It</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/07/14/nursing-home-patient-illinois-no-second-covid-vaccine-shot/" title="Chicago Woman Isn&#039;t Getting Answers About Why Her Cousin, In A Nursing Home, Has Not Been Given Second COVID Vaccine Shot" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/07/AlanMatthews.jpg?resize=55%2C55&#038;ssl=1" alt="Chicago Woman Isn&#039;t Getting Answers About Why Her Cousin, In A Nursing Home, Has Not Been Given Second COVID Vaccine Shot" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/07/14/nursing-home-patient-illinois-no-second-covid-vaccine-shot/" title="Chicago Woman Isn&#039;t Getting Answers About Why Her Cousin, In A Nursing Home, Has Not Been Given Second COVID Vaccine Shot" class="bump-view" data-bump-view="tp">Chicago Woman Isn&#039;t Getting Answers About Why Her Cousin, In A Nursing Home, Has Not Been Given Second COVID Vaccine Shot</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/07/13/restaurant-owners-limit-hours-to-avoid-burnout/" title="&#039;You&#039;re Just Going To Kill Them&#039;: Restaurant Owners On Why They Have To Limit Hours To Avoid Burnout" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/Indoor-Dining.png?resize=55%2C55&#038;ssl=1" alt="&#039;You&#039;re Just Going To Kill Them&#039;: Restaurant Owners On Why They Have To Limit Hours To Avoid Burnout" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/07/13/restaurant-owners-limit-hours-to-avoid-burnout/" title="&#039;You&#039;re Just Going To Kill Them&#039;: Restaurant Owners On Why They Have To Limit Hours To Avoid Burnout" class="bump-view" data-bump-view="tp">&#039;You&#039;re Just Going To Kill Them&#039;: Restaurant Owners On Why They Have To Limit Hours To Avoid Burnout</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/category/sports/" title="Chicago Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chicago Sports</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/bears/" title="Bears" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/category/weather/" title="Chicago Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chicago Weather</strong></div></a><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contact Us</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://chicago.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://careers.viacomcbs.com/" title="CBS Television Jobs" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-999984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999984"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-999985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999985"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-667353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667353"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-954796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954796"><a href="http://publicfiles.fcc.gov/tv-profile/wbbm-tv">Public File for WBBM-TV / CBS 2</a></li>
<li id="menu-item-955018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955018"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1055987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1055987"><a href="https://chicago.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-956059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956059"><a href="https://chicago.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://chicago.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://chicago.cbslocal.com/_static/??-eJylkN0KwzAIhV9omV1hHbsYe5ZUpRXMD4kj7O0Xyp6gufN4jh8qtOwwReNoYDsHroBrdZrQK0hE/VBvcViZulP/pVOpdu3yAufn3VaERiCNfU8X14Q2HlqnqhCXEUIyy+q/Y5DjK5hC9nic8w6v2zIv8/S4T88fCY6d6Q==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJx9jE0KhDAMhS80GhWsuBDP4qRBK2lamhavPx0Q3Ll6vL8PrthgkEySIR/kSQG/2nDAjcEJcrE1OhU0srN0S70kar2TFlU/8MaIXHYnCj7YwrWJW8pCqU70MX/M6pfeDGboprGbf95oN3U=' type='text/css' media='all' />
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJytj8sKwjAQRX/IdKiPgAvxUyRNhjIxmZTMpEW/3goq7ty4vA/O5cIyGV9YkRVyM1NqI7FARJ2cv5pjd4QLsYehUQqgC6liNUoZEzF2mbiLsoHflBk5lAquaclOlfwnTe5+M5TdiAKBRIFWUBX0SoVNGQTrjPX/M1/GG74+TS2shShPiXnA8Pp4zqfebu3OHva9jQ/MAHJ6'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJylzEsKgDAMBNALWaOCigvxLNoGbEk/mIh4ez+Ia8HVDAPzYEtKxyAYBGRGjwx6YkVRjwQ2aFrNOTkGTmQNPpF7G3LHGXx6o5/Q3MjdFF/E8s+IIonG/WUG35dN1VRFWxedOwCUdU5M'></script>
<script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'162246134',post:'1104764',tz:'-5',srv:'chicago.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246134', '1104764' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NbUIMGlhYVlJMFhRYEg==","queueTime":0,"applicationTime":300,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>