<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://chicago.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="fourth stimulus check, joe biden, american rescue plan, relief payments" />
<meta name="keywords" content="fourth stimulus check, joe biden, american rescue plan, relief payments" />
<meta property="fb:pages" content="27510768337" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Fourth Stimulus Check: Could There Be Another Relief Payment? &#8211; CBS Chicago</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="https://chicago.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJytUEkOwjAM/BDBUEQFB8RbspgS1bGjLOr3CS2XnqASJ9tjz2jGMEVlhQtygfLEgBmsyYrEagLPlqp7QznDQ6Rg2rd2Bz+RMBh0CzcmJNHuOzlSHTxnCOIqtY1JqEfPg2KcFqkVsl1Qfxy1up08H6igWQ+YZpkVolrqsUjc8KNFowbD2pMiz+P/XSG1icuc9x5ux767dOdrfzq8AIzevhk=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://chicago.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaMViy7Es9QYVEg/kIh4e+0FxO3wBq5sMEWlqKA7BRLARQwn9AyiN1ONIhV8sSMin2tJIpD9RkYpZPb64y0L8RujStFzmFpnB9uPrmseIeA5Hg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://chicago.cbslocal.com/_static/??-eJydkltywyAMRTdUhdRtM+1Hp2uRQXVIhGFATsa7rxw3r7qPuB/MCMG5XAmZfQIbW6FWjKwpUDG2LsDRIpvEXePbYkJ0HevJ4QIEbLGhbGzRTJ/ocaHRnflNyLeWOzeklNl7RyAUEqNQmQknzHID89V5WccsNh5VztsZz1OoyY38IQT2RcCiIMdmZhlahbdMsJs272hdl2CTMcA7kRtt13DOVlAtgm9P/JW+U2um1oe36rLOmHtTpGf6nthoo8h5JFbPauFyo7/UUwamBm1/G65nl/sr6OYf0ylpSE4TM8QTkdDBEduQJNRq75eL5URDYoIUi0ZjE2abmQ5+wLwdpMf7NnLM/xjLv3TjjvI+e5la/qn0QeMzMTBv4fV+VT1XTy+rh+UHVSp3+Q==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdYYgJDoi3lC4bLWlalhS031MmDuw2kDhZcWzHin4kZSMJkGi5QADW9swKozWoHVnMbaE86xRx7BxiFRxVnld6qdEvciTMvSPWIbYZy8a0k7mAutefCbPoW4ZhfMMikQquH4zAT50mgQqGTA/DK3pGqHLvKjF99ZwukxUXif9RCLBMJFxyT+G4aep9vTs027V/ArD3ujw='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILbCJCQ6Ib+nSqEuVphNp2e9TTVy4sJtlP9uwrR1mLaQFykKJDHC2TjI6AVaU6psVDZxfyPhNfWLto53gX7HxQfLs5JD8uXgVRqHDzio1sBqk7Ku0ZGMfqOwTX9kmnulxmYbbcL1P4zl+AArZVNQ='></script>
<link rel="https://api.w.org/" href="https://chicago.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chicago.cbslocal.com/wp-json/wp/v2/posts/1107916" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicago.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicago.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3iqjcXd' />
<link rel="alternate" type="application/json+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2021%2F08%2F06%2Fstimulus-check-update-fourth-payment-irs-when%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2021%2F08%2F06%2Fstimulus-check-update-fourth-payment-irs-when%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Fourth Stimulus Check: Could There Be Another Relief Payment?" /><meta property="og:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/08/joe-biden-7-1.jpg?w=1200" /><meta property="og:image:secure_url" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/08/joe-biden-7-1.jpg?w=1200" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:description" content="The economy is improving, but millions of Americans haven&#039;t experienced the recovery and could still benefit from a fourth stimulus check." /><meta property="og:type" content="article" /><meta property="og:url" content="https://chicago.cbslocal.com/2021/08/06/stimulus-check-update-fourth-payment-irs-when/" /><meta property="article:published_time" content="2021-08-06T10:47:08+00:00" /><meta property="article:suggested-social-copy" content="The economy is improving, but millions of Americans haven&#039;t experienced the recovery and could still benefit from a fourth stimulus check." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Business,News" /><meta property="article:publisher" content="http://www.facebook.com/cbschicago" /><meta property="article:author" content="http://www.facebook.com/cbschicago" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/08/joe-biden-7-1.jpg?w=1200"><meta name="twitter:title" content="Fourth Stimulus Check: Could There Be Another Relief Payment?"/><meta name="twitter:description" content="The economy is improving, but millions of Americans haven&#039;t experienced the recovery and could still benefit from a fourth stimulus check."/><meta name="twitter:site" content="/CBSchicago"/>
<link rel="canonical" href="https://dfw.cbslocal.com/2021/08/06/stimulus-check-update-fourth-payment-irs-when/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://chicago.cbslocal.com/2021/08/06/stimulus-check-update-fourth-payment-irs-when/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/chicago.cbslocal.com","url":"https:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2018\/07\/chicago_cbs2.png?w=242"}},"url":"https:\/\/chicago.cbslocal.com\/2021\/08\/06\/stimulus-check-update-fourth-payment-irs-when\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.cbslocal.com\/2021\/08\/06\/stimulus-check-update-fourth-payment-irs-when\/"},"headline":"Fourth Stimulus Check: Could There Be Another Relief Payment?","description":"The economy is improving, but millions of Americans haven't experienced the recovery and could still benefit from a fourth stimulus check.","image":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2021\/08\/joe-biden-7-1.jpg?w=1200","keywords":["Business","News","Joe Biden","Norm Elrod","stimulus check","news","Fourth Stimulus Check: Could There Be Another Relief Payment?"],"datePublished":"2021-08-06T10:47:08+00:00","dateModified":"2021-08-06T10:47:08+00:00","author":{"@type":"Organization","name":"CBS Chicago"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CHI","news",["fourthstimuluscheckcouldtherebeanotherreliefpayment","post","article","business","news","joebiden","normelrod","stimuluscheck","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"business;news;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}
.postid-994177 #reptile_30_wrapper {
	display:none;
}
.nobullets{
	display: inline-block;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The economy is improving, but millions of Americans haven&#039;t experienced the recovery and could still benefit from a fourth stimulus check." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1107916 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="http://cbschicago.com/newapp" title="DOWNLOAD OUR APP" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">DOWNLOAD OUR APP</strong><em class="description">Don&#039;t Miss CBS Chicago&#039;s Award-Winning News Content And Investigations; Click To Get The App Now!</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://chicago.cbslocal.com" id="header-logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/07/chicago_cbs2.png?w=242" alt="CBS Chicago" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/video/5868708-chicago-weather-look-out-for-storms/" title="Chicago Weather: Look Out For Storms" class="cbs-thumbnail-link item-1628267640 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/331/62A/33162AA66EA84424A43250FAFC6DDB3B.jpg?Expires=1722902400&#038;KeyName=mcpkey1&#038;Signature=RY-u7PEpCylBqjC2IGxgiirP4OM"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: Look Out For Storms</strong><em class="description">CBS 2 meteorologist Laura Bannon has a check on the extended forecast.</em></div><time datetime="2021-08-06T16:34:00+00:00" title="August 6, 2021 at 11:34 am">15 minutes ago</time></a><a href="https://chicago.cbslocal.com/video/5868698-goodman-theatre-chicago-magic-lounge-among-chicago-venues-reopening-for-live-performances/" title="Goodman Theatre, Chicago Magic Lounge Among Chicago Venues Reopening For Live Performances" class="cbs-thumbnail-link item-1628267387 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/5F7/89A/5F789ADD84C242BD974DDA261221F379.jpg?Expires=1722902400&#038;KeyName=mcpkey1&#038;Signature=TcfY2RuXzG8VVbtzI7_tX8ywP3s"></span></div><div class="title-wrapper"><strong class="title">Goodman Theatre, Chicago Magic Lounge Among Chicago Venues Reopening For Live Performances</strong><em class="description">This has been a big week for Chicago venues reopening, so if you like live performances you’re beginning to have your pick.</em></div><time datetime="2021-08-06T16:29:47+00:00" title="August 6, 2021 at 11:29 am">19 minutes ago</time></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="https://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2021/08/06/goodman-theatre-chicago-magic-lounge/" title="Goodman Theatre, Chicago Magic Lounge Among Chicago Venues Reopening For Live Performances" class="cbs-thumbnail-link item-1628267401 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/08/snapshot-30.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Goodman Theatre, Chicago Magic Lounge Among Chicago Venues Reopening For Live Performances</strong><em class="description">This has been a big week for Chicago venues reopening, so if you like live performances you’re beginning to have your pick.</em></div></a><a href="https://chicago.cbslocal.com/2021/08/06/aurora-police-chief-kristen-ziman-retiring-2/" title="Chief Kristen Ziman Retiring After 30 Years With Aurora Police" class="cbs-thumbnail-link item-1628267123 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/08/snapshot-29.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chief Kristen Ziman Retiring After 30 Years With Aurora Police</strong><em class="description">Friday is the final day on the job for long-time Aurora Police Chief Kristen Ziman.</em></div></a><a href="https://chicago.cbslocal.com/2021/08/06/united-airlines-vaccine-requirement-mandate-us-workers/" title="United Airlines Announces Vaccine Mandate For U.S. Workers" class="cbs-thumbnail-link item-1628266905 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/04/united-airlines.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">United Airlines Announces Vaccine Mandate For U.S. Workers</strong><em class="description">“The facts are crystal clear: everyone is safer when everyone is vaccinated,&quot; United Airlines executives told employees in a letter.</em></div></a><a href="https://chicago.cbslocal.com/2021/08/06/north-halsted-market-days/" title="Northalsted Market Days Kicks Off Friday Night" class="cbs-thumbnail-link item-1628266674 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/08/snapshot-28-e1628253214865.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Northalsted Market Days Kicks Off Friday Night</strong><em class="description">North Halsted Market Days kicks off in Boystown Friday night.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/school-closings/" title="Chicago School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" target="_blank" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" target="_blank" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More Weather</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2021/08/06/goodman-theatre-chicago-magic-lounge/" title="Goodman Theatre, Chicago Magic Lounge Among Chicago Venues Reopening For Live Performances" class="cbs-thumbnail-link item-1628267401 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/08/snapshot-30.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Goodman Theatre, Chicago Magic Lounge Among Chicago Venues Reopening For Live Performances</strong><em class="description">This has been a big week for Chicago venues reopening, so if you like live performances you’re beginning to have your pick.</em></div></a><a href="https://chicago.cbslocal.com/2021/08/06/aurora-police-chief-kristen-ziman-retiring-2/" title="Chief Kristen Ziman Retiring After 30 Years With Aurora Police" class="cbs-thumbnail-link item-1628267123 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/08/snapshot-29.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chief Kristen Ziman Retiring After 30 Years With Aurora Police</strong><em class="description">Friday is the final day on the job for long-time Aurora Police Chief Kristen Ziman.</em></div></a><a href="https://chicago.cbslocal.com/2021/08/06/united-airlines-vaccine-requirement-mandate-us-workers/" title="United Airlines Announces Vaccine Mandate For U.S. Workers" class="cbs-thumbnail-link item-1628266905 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/04/united-airlines.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">United Airlines Announces Vaccine Mandate For U.S. Workers</strong><em class="description">“The facts are crystal clear: everyone is safer when everyone is vaccinated,&quot; United Airlines executives told employees in a letter.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2021/08/06/goodman-theatre-chicago-magic-lounge/" title="Goodman Theatre, Chicago Magic Lounge Among Chicago Venues Reopening For Live Performances" class="cbs-thumbnail-link item-1628267401 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/08/snapshot-30.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Goodman Theatre, Chicago Magic Lounge Among Chicago Venues Reopening For Live Performances</strong><em class="description">This has been a big week for Chicago venues reopening, so if you like live performances you’re beginning to have your pick.</em></div></a><a href="https://chicago.cbslocal.com/2021/08/06/fantasy-football-2021-tight-end-rankings-travis-kelce-darren-waller-george-kittle/" title="Fantasy Football 2021 Tight End Rankings: If You Can&#039;t Get Travis Kelce, Darren Waller &amp; George Kittle Strong Options" class="cbs-thumbnail-link item-1628254854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/08/GettyImages-1292033905.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football 2021 Tight End Rankings: If You Can&#039;t Get Travis Kelce, Darren Waller &amp; George Kittle Strong Options</strong><em class="description">The top tight end remains in Kansas City, but both Waller and Kittle project to be strong options after Kelce has been taken.</em></div></a><a href="https://chicago.cbslocal.com/2021/08/05/white-sox-lose-to-royals-9th-loss-14-games/" title="White Sox Lose To Royals For 9th Loss In Last 14 Games" class="cbs-thumbnail-link item-1628223031 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/08/GettyImages-1332601196.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">White Sox Lose To Royals For 9th Loss In Last 14 Games</strong><em class="description">Daniel Lynch and four relievers held the Chicago White Sox in check, and Emmanuel Rivera’s line drive was misplayed into an early two-run double Thursday night that helped the Kansas City Royals hang on for a victory.</em></div></a><a href="https://chicago.cbslocal.com/2021/08/05/bears-jimmy-graham-frustrated-covid-19-tests-vaccinated-players/" title="Bears Training Camp: Tight End Jimmy Graham Frustrated Over NFLPA Proposal For Daily COVID-19 Testing For Vaccinated Players" class="cbs-thumbnail-link item-1628205304 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/08/JimmyGraham.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bears Training Camp: Tight End Jimmy Graham Frustrated Over NFLPA Proposal For Daily COVID-19 Testing For Vaccinated Players</strong><em class="description">Four Chicago Bears players remained on the COVID-19 reserve list as of Thursday, and potential changes to COVID protocols have one Bear upset and speaking out.</em></div></a><a href="https://chicago.cbslocal.com/2021/08/05/cubs-5-rockies-6/" title="Story Homers Twice, Rockies Beat Cubs 6-5" class="cbs-thumbnail-link item-1628204481 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/08/AP21217735487781.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Story Homers Twice, Rockies Beat Cubs 6-5</strong><em class="description">The Cubs concluded their six-game trip with a 2-4 mark after a series of trade deadline deals that saw the departure of stalwarts Anthony Rizzo, Kris Bryant and Javier Báez.</em></div></a><a href="https://chicago.cbslocal.com/2021/08/05/ryan-murphy-abbey-weitzeil-olympics-interview/" title="&#039;It Was An Unforgettable Experience&#039;: U.S. Swimmers Ryan Murphy &amp; Abbey Weitzeil On Tokyo Olympics" class="cbs-thumbnail-link item-1628169279" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/08/GettyImages-1332200281-1-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It Was An Unforgettable Experience&#039;: U.S. Swimmers Ryan Murphy &amp; Abbey Weitzeil On Tokyo Olympics</strong><em class="description">The 2x Olympians talk with us about their experience in Tokyo and what it means to represent the United States on the biggest stage.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link"><a href="https://chicago.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://chicago.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2021/08/06/leo-sheng-the-l-word-generation-q/" title="&#039;It&#039;s Huge To Tell A Story Of A Trans Man Of Color&#039;: Leo Sheng On Season 2 Of Showtime&#039;s &#039;The L Word: Generation Q&#039;" class="cbs-thumbnail-link item-1628266826" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/08/LWGQ_202_1681_R-e1628265628711.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It&#039;s Huge To Tell A Story Of A Trans Man Of Color&#039;: Leo Sheng On Season 2 Of Showtime&#039;s &#039;The L Word: Generation Q&#039;</strong><em class="description">The transgender actor previews season two of the hit Showtime series and the importance of representing everyone in the LGBTQ+ community.</em></div></a><a href="https://chicago.cbslocal.com/2021/08/05/south-park-trey-parker-matt-stone-movie-paramount-plus-comedy-central/" title="&#039;South Park&#039; Brings 14 New Movies To Paramount+, 3 More Seasons On Comedy Central" class="cbs-thumbnail-link item-1628188035" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/08/ParamountFeat.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;South Park&#039; Brings 14 New Movies To Paramount+, 3 More Seasons On Comedy Central</strong><em class="description">&#039;South Park&#039; co-creators Trey Parker and Matt Stone have agreed to a new deal with MTV Entertainment Studios extending the series on Comedy Central through 2027 for an unprecedented 30th season.</em></div></a><a href="https://chicago.cbslocal.com/2021/08/05/bring-your-own-brigade-lucy-walker-interview/" title="&#039;It Was Terrifying, Moving &amp; Awe-Inspiring&#039;: Director Lucy Walker On CBSN Documentary &#039;Bring Your Own Brigade&#039;" class="cbs-thumbnail-link item-1628188016" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/08/GettyImages-1008050668-e1628185807478.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It Was Terrifying, Moving &amp; Awe-Inspiring&#039;: Director Lucy Walker On CBSN Documentary &#039;Bring Your Own Brigade&#039;</strong><em class="description">Bring Your Own Brigade, an incendiary look at California&#039;s wildfire crisis, hits theaters this Friday and streams on the CBS News app and Paramount+ on August 20.</em></div></a><a href="https://chicago.cbslocal.com/2021/08/05/dream-team-docuseries-paramount-plus/" title="&#039;DREAM TEAM: Birth Of The Modern Athlete&#039; Documentary Series Now Streaming On Paramount+" class="cbs-thumbnail-link item-1628184950" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/08/DREAM-TEAM.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;DREAM TEAM: Birth Of The Modern Athlete&#039; Documentary Series Now Streaming On Paramount+</strong><em class="description">A new five-part docuseries on the legendary &quot;Dream Team&quot; exploring new audio interviews and rare footage is streaming on Paramount+</em></div></a><a href="https://chicago.cbslocal.com/2021/08/05/katherine-moennig-leisha-hailey-l-word-generation-q/" title="&#039;A Lot Of Relationships Develop That You Weren&#039;t Expecting&#039;: Katherine Moennig &amp; Leisha Hailey On Season 2 Of &#039; The L Word: Generation Q&#039;" class="cbs-thumbnail-link item-1628183645" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/08/LWGQ_201_5178_R-e1628179659166.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;A Lot Of Relationships Develop That You Weren&#039;t Expecting&#039;: Katherine Moennig &amp; Leisha Hailey On Season 2 Of &#039; The L Word: Generation Q&#039;</strong><em class="description">The stars of &quot;The L Word: Generation Q&quot; preview season two of the hit series on Showtime and explain how this show has impacted the LGBTQ+ community.</em></div></a><a href="https://chicago.cbslocal.com/2021/08/03/remy-ma-my-true-crime-story-interview/" title="&#039;You See The Redemption &amp; All They&#039;ve Been Through&#039;: Remy Ma On VH1&#039;s &#039;My True Crime Story&#039;" class="cbs-thumbnail-link item-1628005833" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/08/GettyImages-1174353697-e1628002776772.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;You See The Redemption &amp; All They&#039;ve Been Through&#039;: Remy Ma On VH1&#039;s &#039;My True Crime Story&#039;</strong><em class="description">The musician previews VH1&#039;s new series about ordinary people who lived through headline grabbing criminal activity and how they ultimately found redemption.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://chicago.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2/Send Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2/Send Tips</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Connect</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/station/cbs-2/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="CBS Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Weather App</strong></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://chicago.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/08/GettyImages-466663843-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/gettyimages-598645380-e1537896793352.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/igworthy.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://chicago.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite"><span class="button"><strong>CBSN Chicago</strong><em>Watch Now</em></span></a>
	<a href="http://chicago.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="41.878114" longitude="-87.629798" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://chicago.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Fourth Stimulus Check: Could There Be Another Relief Payment?</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">August 6, 2021 at 10:47 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://chicago.cbslocal.com/tag/joe-biden/">Joe Biden</a>, <a href="https://chicago.cbslocal.com/tag/norm-elrod/">Norm Elrod</a>, <a href="https://chicago.cbslocal.com/tag/stimulus-check/">stimulus check</a></div></div></section><section id="column_block_12" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5728445","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"chicago.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Chicago.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cbs.chi&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3iqjcXd","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://chicago.cbslocal.com/live/cbsn-chicago/"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/CBSN-WHITE-H-Chicago.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite" data-channel_slug="cbsn-chicago" data-w-live="true" data-dvr-live-title="CBSN Chicago" data-dvr-live-thumb_url="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/Chicago-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>(<a href="https://dfw.cbslocal.com/2021/08/06/stimulus-check-update-fourth-payment-irs-when/">CBS DFW</a>) &#8212;</strong> Stimulus checks have helped Americans survive during COVID. Almost 17 months after the economy first shut down, the pandemic is still going. The Delta variant is pushing up case numbers among the unvaccinated. The rise, which comes amidst improving economic conditions, threatens to tap the brakes on the recovery. And some people have yet to experience that recovery. Unemployment still exceeds pre-pandemic levels, even with jobs widely available in certain sectors. About half of all states have at least attempted to discontinue the federal unemployment bonus early. Millions of people remain short of food and behind on bills and could certainly use a fourth stimulus check. Can they expect more help from the Internal Revenue Service (IRS) in 2021?</p>
<p>That question has not been definitively answered. But plenty of clues signal which direction things are heading.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2021/08/06/goodman-theatre-chicago-magic-lounge/" target="_blank">Goodman Theatre, Chicago Magic Lounge Among Chicago Venues Reopening For Live Performances</a>
<h2>Economic Recovery For Some</h2>
<p>Relief payments were intended to ease COVID&#8217;s economic impact and support the economy in the process. The third round of relief payments started back in March, courtesy of the American Rescue Plan (ARP). Since then, about <a href="https://www.fool.com/the-ascent/personal-finance/articles/stimulus-check-update-395-billion-in-funds-disbursed/" target="_blank" rel="nofollow">169&nbsp;million people</a> have received up to $1,400 each, accounting for most of the $422 billion set aside. The ARP checks closely followed the $600 payments from January, which came nine months after the $1,200 payments from the pandemic&#8217;s early days. They seem to have worked to some degree, but have also helped many who didn&#8217;t actually need the money.</p>
<p>In the second quarter of 2021, the U.S. economy grew at an annualized rate of <a href="https://www.bea.gov/news/2021/gross-domestic-product-second-quarter-2021-advance-estimate-and-annual-update" rel="nofollow">6.5 percent</a>, according to the advance estimate from the Bureau of Economic Analysis. (<a href="https://www.cbsnews.com/news/us-economy-gdp-6-5-exceeds-pre-pandemic-level/" target="_blank" rel="noopener">Supply shortages</a> may have prevented even faster growth.) That continues the torrid pace from the first quarter, which saw 6.4 percent growth. The <a href="https://www.conference-board.org/research/us-forecast" target="_blank" rel="nofollow">Conference Board</a> forecasts continued growth through the rest of the year. The country&#8217;s <a href="https://fred.stlouisfed.org/series/GDP" target="_blank" rel="nofollow">gross domestic product</a> (GDP), an estimate of economic activity across the U.S., has already surpassed pre-pandemic levels. By that general measure, the economy has already recovered.</p>
<p>Broad segments of the workforce have endured little economic hardship during the pandemic. Many jobs performed at a desk in an office are just as easily performed at a desk in someone&#8217;s home. And with fewer places to spend money during the pandemic, plus three stimulus checks, many Americans saved more than they might have otherwise. The personal saving rate ballooned to 33.7 percent in April of 2020 and has remained well above pre-pandemic levels ever since. In June of 2021, it sat at <a href="https://fred.stlouisfed.org/series/PSAVERT" target="_blank" rel="nofollow">9.4 percent</a>, still above the 8.3 percent from February of 2020, the month before the pandemic started. On <em>Face the Nation</em>, Bank of America CEO Brian Moynihan <a href="https://www.cbsnews.com/news/transcript-bank-of-america-ceo-brian-moynihan-face-the-nation-06-06-2021/" target="_blank" rel="noopener">estimated</a> that its customers have not spent 65-70 percent of their last two stimulus checks. With many households sitting on a lot more money than they had in early 2020, pent-up demand has helped drive the broader economy during the rebound.</p>
<p>The <a href="https://www.nar.realtor/newsroom/existing-home-sales-expand-1-4-in-june" target="_blank" rel="nofollow">housing market</a> has also surged, thanks to low interest rates and people stuck at home realizing the limitations of their living space. The National Association of Realtors recently reported that the national median sales price for an existing home hit $370,600 in June, up 24.4 percent from June of 2020. That number rose or stayed the same all over the country. Much of that rise was helped along by houses priced above the median. Housing inventory increased over May, but was still down 18.8 percent year over year. And of the homes that sold in June, 89 percent were for sale for less than a month.</p>
<p>The stock market continues to perform well too. The Dow Jones remains far above where it was at this time last year. It regularly sets new record highs, or at least approaches them. It opened Friday morning at 35,077. Concerns about the Delta variant and lagging vaccination rates in parts of the world still linger. Slowing vaccination rates in the U.S. have also become a concern, as case numbers rise in many parts of the country. Still, individual investors, flush with extra stimulus cash, remain in the market. Bigger investors continue to bet on a strong economic recovery in the months ahead.</p>
<p>While certain experts foresee some of the strongest economic growth in decades, many are also worried about higher inflation. Recent projections indicate that prices will rise about <a href="https://www.kiplinger.com/economic-forecasts/inflation" target="_blank" rel="nofollow">5.5 percent</a> in 2021, though the Fed believes inflation will be more like <a href="https://www.politico.com/news/2021/06/16/fed-inflation-forecast-494921" target="_blank" rel="nofollow">3.0 percent</a>. That&#8217;s compared to the 2.3 percent rate in 2019 and 1.7 percent rate in 2020. The <a href="https://www.bls.gov/news.release/cpi.nr0.htm" target="_blank" rel="nofollow">latest data</a> shows prices rising 5.4 percent over the last 12 months, the highest 12-month rate in over a decade. Prices moved up 0.9 percent in June. Rising used car prices account for about one-third of the rise, with inventory shortages largely to blame. Lumber prices also have played a part. Some of the rise is also likely due to <a href="https://www.cbsnews.com/news/cbs-news-business-analyst-discusses-inflation-and-the-housing-market/" target="_blank" rel="noopener">depressed prices returning</a> as the economy moves on from the pandemic.</p>
<p>Price hikes and product shortages also stem from the economy opening up all at once. Companies can&#8217;t keep pace with a year&#8217;s worth of pent-up consumer demand. They also have to revive and retool their supply chains in the midst of drastic changes in consumer demand patterns. And this is all happening as shipping issues and other slowdowns continue to slow production and delivery.</p>
<p>COVID has altered how and what people consume. The way these changes play out in a post-COVID world isn&#8217;t necessarily predictable. Companies, however, have to guess now where demand for their product will be when all the dust settles. Predicting the future is hard enough in a normal economy. It becomes much harder in an economy emerging from a pandemic. These price changes and shortages across a whole range of products will likely continue to plague consumers in the short-term. But economists predict they should improve with time. And some evidence, like the <a href="https://www.nytimes.com/2021/06/22/business/lumber-prices-inflation.html" target="_blank" rel="noopener">falling price of lumber</a>, is already bearing that out.</p>
<h2>No Economic Recovery For Others</h2>
<p>The pandemic has better highlighted the growing imbalance across the broader economy. While many households have financially flourished during COVID, many others have fallen far behind where they were in early 2020. Much of the gap depends on whether wage earners could work remotely or had public-facing jobs that required them to be on-site.</p>
<p>Financial insecurity is still widespread, and the loss of a job and the loss of hours have been some of the main reasons. Ten percent of American adults (approximately 20 million people) reported a <a href="https://www.cbpp.org/research/poverty-and-inequality/tracking-the-covid-19-recessions-effects-on-food-housing-and" target="_blank" rel="nofollow">shortage of food</a> in their household over the previous week, according to a Center on Budget and Policy Priorities analysis of U.S. Census survey data from late June and early July. Approximately 16 percent of renters (11.4 million people) have fallen behind on their rent, including 21 percent of renters with children in their household. The federal <a href="https://www.cdc.gov/media/releases/2021/s0803-cdc-eviction-order.html" target="_blank" rel="nofollow">eviction moratorium</a>, which has been extended until October 3, doesn&#8217;t forgive rent that was owed, it pushed the debt into the future. Meanwhile, only a small fraction of the <a href="https://www.cbsnews.com/news/treasury-distributes-1-5-billion-rental-assistance-as-eviction-moratorium-end-looms/" target="_blank" rel="noopener">$46 billion</a> Congress allocated for rental assistance has actually made it to tenants and landlords.</p>
<p>As of late June/early July, over a quarter of American adults (63 million people) reported some difficulty keeping up with expenses in the prior week. An April survey from the <a href="https://libertystreeteconomics.newyorkfed.org/2021/04/an-update-on-how-households-are-using-stimulus-checks.html" target="_blank" rel="nofollow">Federal Reserve Bank of New York</a> determined that over 58 percent of those receiving a third stimulus check have or will use the money on consumption or paying down debt. That includes debt incurred during the pandemic. A Bloomberg/Morning Consult poll from last February listed food and housing costs as the second and third most popular uses of the then-upcoming stimulus.</p>
<p>Employment also remains below pre-pandemic levels. The unemployment rate ticked up to 5.9 percent in June, with about <a href="https://www.kiplinger.com/economic-forecasts/jobs" target="_blank" rel="nofollow">6.8 million</a> fewer people employed as compared to early 2020. Most of them were in low-wage jobs lost during the pandemic that have not returned. Approximately <a href="https://www.dol.gov/ui/data.pdf" target="_blank" rel="nofollow">385,000 people</a> initially applied for unemployment insurance for the week ending July 31. (A typical pre-pandemic week saw about 250,000 new unemployment applications.) Another 95,000 people sought Pandemic Unemployment Assistance (PUA), which supports freelance and self-employed workers. The approximately 4..6 million people collecting PUA will <a href="https://www.cbsnews.com/news/unemployment-pua-gig-workers-september-cut-off-labor-day/" target="_blank" rel="noopener">lose benefits</a> on September 6, when the program ends. As of the week ending July 17, about 13 million workers were receiving some form of unemployment aid. Many jobless Americans have not received unemployment insurance and other government benefits, because of long waits, perceived ineligibility and other issues.</p>
<p>Job growth continues to lag expectations for many possible reasons. Some have argued that overly generous benefits made unemployment more attractive than working. But other considerations factor into one&#8217;s ability to work too. Because many schools stayed remote for the entire school year, many parents lacked adequate childcare. With schools on summer break, that childcare issue may not change. The full vaccination rate is <a href="https://www.npr.org/sections/health-shots/2021/01/28/960901166/how-is-the-covid-19-vaccination-campaign-going-in-your-state" target="_blank" rel="nofollow">49.9 percent</a> for the country. But state percentages range from 67.7 percent in Vermont to 34.6 percent in Alabama. Many counties across the country have vaccination rates lower than that.</p>
<p>So the threat of COVID, particularly the now-dominant Delta variant, is still real in places. Many people remain uncomfortable working in public around strangers. A gap between labor force skills and job requirements can make hiring more difficult, not to mention the rising standards of what workers will accept. And then there&#8217;s the general friction that inevitably arises when an entire economy slams its foot on the gas.</p>
<p>As before the pandemic, many who are willing to work cannot find jobs with the wages and benefits they need to survive. According to <a href="https://www.dataforprogress.org/blog/2021/5/12/we-dont-have-a-shortage-of-labor-we-have-a-shortage-of-companies-offering-living-wages-decent-benefits-and-affordable-health-care" target="_blank" rel="nofollow">Marie Newman</a>, a U.S. Representative from Illinois, &#8220;there is not a shortage of Americans looking for work, there is a shortage of Americans willing to work for starvation wages with no benefits, no health care, and no protections during a pandemic.&#8221;</p>
<p>About half of all states are trying to force the issue and push people back into the job market. These states, most led by Republicans, have discontinued the $300 <a href="https://www.cbsnews.com/news/unemployment-benefits-states-end-federal-aid/" target="_blank" rel="noopener">federal unemployment benefit bonus</a> for their citizens ahead of the official Labor Day end date. Alabama, Idaho, and Nebraska are among the states that stopped benefits on June 19. Arkansas, Florida, Ohio, and Texas followed on June 26. Maryland and Tennessee wrapped up benefits on July 3, and Arizona on July 10. But many workers have sued their states. <a href="https://www.cbsnews.com/news/arkansas-enhanced-unemployment-benefits-restored-court-ruling/" target="_blank" rel="noopener">Arkansas</a>, Indiana and Maryland have since temporarily reinstated benefits. A recent analysis from a payroll services company called <a href="https://gusto.com/company-news/hiring-trends-as-enhanced-unemployment-insurance-benefits-expire-evidence-from-high-frequency-small-business-data" target="_blank" rel="nofollow">Gusto</a> showed that cutting off federal benefits may not be leading to <a href="https://www.cbsnews.com/news/unemployment-aid-ending-early-job-growth/" target="_blank" rel="noopener">more hiring</a>.</p>
<p>The federal unemployment bonus and the previous round of stimulus checks have helped Americans still awaiting their recovery to pay bills and put food on the table. The advance Child Tax Credit provides some additional support to families. But this money often runs out before some people can take another job. And some politicians feel that the payments haven&#8217;t been enough.</p>
<h2>Support For A Fourth Stimulus Check</h2>
<p>A group of Democratic Senators, including Ron Wyden of Oregon, Elizabeth Warren of Massachusetts and Bernie Sanders of Vermont, sent a <a href="https://s3.amazonaws.com/s3.boldprogressives.org/images/033021_Automatic_Stabilizers_Letter_Final.pdf" target="_blank" rel="nofollow">letter to President Joe Biden</a> at the end of March requesting &#8220;recurring direct payments and automatic unemployment insurance extensions tied to economic conditions.&#8221;</p>
<p>As the Senators reasoned in their letter, &#8220;this crisis is far from over, and families deserve certainty that they can put food on the table and keep a roof over their heads. Families should not be at the mercy of constantly-shifting legislative timelines and ad hoc solutions.&#8221;</p>
<p>An earlier letter to <a href="https://omar.house.gov/sites/omar.house.gov/files/Rep.%20Omar%20Recurring%20Payments%20Letter%20to%20Biden%20Admin%20-%20FINAL%5B4%5D.pdf" target="_blank" rel="nofollow">President Biden and Vice President Kamala Harris</a> from 53 Representatives, led by <a href="https://www.cbsnews.com/news/biden-stimulus-check-2000-recurring-democratic-lawmakers-2021-01-30/" target="_blank" rel="noopener">Ilhan Omar</a> of Minnesota, carved out a similar position. &#8220;Recurring direct payments until the economy recovers will help ensure that people can meet their basic needs, provide racially equitable solutions, and shorten the length of the recession.&#8221;</p>
<p>Additional co-signers included New York&#8217;s Alexandria Ocasio-Cortez and Michigan&#8217;s Rashida Tlaib, two other notable names among House Progressives. The letter didn&#8217;t place a number on the requested stimulus payments. But a tweet soon after put it at $2,000 per month for the length of the pandemic.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">$2,000 monthly payments until the pandemic is over. <a href="https://t.co/6tuia6prFJ">https://t.co/6tuia6prFJ</a></p>
<p>&mdash; Ilhan Omar (@IlhanMN) <a href="https://twitter.com/IlhanMN/status/1354825180548395013?ref_src=twsrc%5Etfw">January 28, 2021</a></p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2021/08/06/aurora-police-chief-kristen-ziman-retiring-2/" target="_blank">Chief Kristen Ziman Retiring After 30 Years With Aurora Police</a></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>A <a href="https://gomez.house.gov/uploadedfiles/letter_to_president_biden_regarding_automatic_stabilizers.pdf" target="_blank" rel="nofollow">May 17 letter</a> from members of the House Ways and Means Committee renewed the push for additional stimulus. &#8220;The ARP&rsquo;s $1,400 checks alone will keep 11 million people out of poverty this year, with UI (unemployment insurance) expansion and other provisions in the bill accounting for the another five million. A fourth and fifth check could keep an additional 12 million out of poverty. Combined with the effects of the ARP, direct payments could reduce the number in poverty in 2021 from 44 million to 16 million.&#8221;</p>
<p>There&#8217;s also talk about <a href="https://finance.yahoo.com/news/biden-could-next-stimulus-checks-203400485.html" target="_blank" rel="nofollow">automatic payments</a> that would go out when specific economic metrics reach certain thresholds (for example, if unemployment rises to 6 percent). These triggers would make stimulus checks a reactive force in countering what&#8217;s happening in the economy, sparing struggling Americans from Congressional delays.</p>
<p>A majority of Americans also favor recurring relief payments. According to a January poll from <a href="https://www.dataforprogress.org/blog/2021/1/04/65-percent-support-monthly-2000-checks" target="_blank" rel="nofollow">Data For Progress</a>, nearly two-thirds of all voters support $2,000 monthly payments to all Americans for the length of the pandemic. Supporters include a majority of Independents and Republicans. A struggling restaurant owner&#8217;s <a href="https://www.change.org/p/give-2000-month-to-every-american-moneyforthepeople-covid19?use_react=false" target="_blank" rel="nofollow">online petition</a> calling for $2,000 monthly payments for every American adult has exceeded 2.7 million signatures.</p>
<p>The <a href="https://www.taxpolicycenter.org/publications/how-additional-cash-payments-would-reduce-poverty/full" target="_blank" rel="nofollow">Urban Institute</a> estimated that another stimulus payment could reduce poverty by at least 6.4 percent in 2021. Many economists are also onboard. A 2020 <a href="https://www.economicsecurityproject.org/wp-content/uploads/2020/07/emp_economists_letter2.pdf" target="_blank" rel="nofollow">open letter</a> from experts in the field argued &#8220;direct cash payments are an essential tool that will boost economic security, drive consumer spending, hasten the recovery, and promote certainty at all levels of government and the economy &ndash; for as long as necessary.&#8221;</p>
<p>California Governor Gavin Newsom recently signed a <a href="https://www.gov.ca.gov/2021/07/12/california-roars-back-governor-newsom-signs-100-billion-california-comeback-plan-to-accelerate-states-recovery-and-tackle-persistent-challenges/" target="_blank" rel="nofollow">new budget</a> into law, which includes a stimulus check for about two-thirds of the state&#8217;s residents. The $100 billion California Comeback Plan, as part of their <a href="https://sacramento.cbslocal.com/2021/06/28/california-operating-budget/">$262.2 billion budget</a>, will pay $600 to residents earning between $30,000 and $75,000 per year. Residents in that income range who have kids will receive $1,100. The state&#8217;s previous stimulus went to those with an annual income under $30,000.</p>
<p>The Biden administration, which authored the third round of stimulus checks, isn&#8217;t against a fourth round. But the president recognizes their high price tag. He also seems to have other priorities, specifically infrastructure and help for families. Neither the the American Jobs Plan or the American Families Plan included another relief payment as proposed. Other plans currently bouncing around Congress don&#8217;t either.</p>
<p>&#8220;He&#8217;s happy to hear from a <a href="https://www.fool.com/the-ascent/personal-finance/articles/white-house-press-secretary-makes-clear-stimulus-checks-are-no-longer-a-priority/" target="_blank" rel="nofollow">range of ideas</a> on what would be most effective and what&#8217;s most important to the economy moving forward,&#8221; said White House Press Secretary Jen Psaki. &#8220;But he&#8217;s also proposed what he thinks is going to be the most effective for the short term for putting people back to work, to getting through this pivotal period of time, and also to making us more competitive in the long term.&#8221;</p>
<h2>A Fourth Stimulus Check Is Unlikely</h2>
<p>All of this tacit and explicit support keeps alive the possibility of another stimulus check. The support doesn&#8217;t make a fourth payment likely, however. And there are many reasons why.</p>
<p>Vaccinations are progressing steadily, albeit not as quickly as before. Adults and those at least 12 years old are eligible to be inoculated in all 50 states. (Trials for children under 12 continue.) Three different options are available to the public. But actually putting needles in arms is taking time, even with supply readily available. Americans have received over 348 million doses, with 58.2 percent of the population having received at least one dose and 49.9 percent completely vaccinated. Vaccination numbers continue to increase at a rate of over half a million doses per day. The Centers for Disease Control and Prevention (CDC) had advised that the fully vaccinated could <a href="https://www.cbsnews.com/news/cdc-guidelines-mask-evolution-science-fauci/" target="_blank" rel="noopener">forgo masks</a> and social distancing in most indoor and outdoor settings. But their revised guidance recommends that vaccinated people in areas with higher COVID transmission revert to wearing <a href="https://www.cbsnews.com/news/cdc-mask-guidelines-vaccinated-people-indoors/" target="_blank" rel="noopener">masks indoors</a> again.</p>
<p>With vaccinations rising, the nation&#8217;s economy continues to recover. Looser restrictions have helped businesses, and jobs are available in many sectors. Many industries are even complaining of worker shortages, which can lead to wage increases. The number of new unemployment claims remains lower than it has been for much of the pandemic. <a href="https://conference-board.org/data/consumerconfidence.cfm" target="_blank" rel="nofollow">Consumer confidence</a> has plateaued at its highest point since early last year. Inflation concerns and rising COVID case numbers could dampen optimism about business conditions and the job market.</p>
<p>Consumer spending drives two-thirds of the country&#8217;s economy. And excess pandemic savings, along with three stimulus checks, has boosted people&#8217;s spending power. That spending power has increased even more since monthly Child Tax Credit payments started arriving on July 15. An improved financial position generally also raises optimism for the future. The ongoing vaccinations, which have allowed the economy to safely reopen, certainly help. All that additional spending, along with the release of pent-up demand, has led to more jobs as companies hire to address consumer needs. With the economy surging, a fourth round of stimulus checks seems less urgent.</p>
<p>Aside from the generally improving economy, the political machinations of Washington make a fourth stimulus check a longshot. The American Rescue Plan, which included the third stimulus check, passed along party lines. Republicans were not interested in spending anywhere close to $1.9 trillion, though some did support the third relief payment. They termed the package a &#8220;blue state bailout,&#8221; claiming it went well beyond the scope of COVID and would increase the deficit, leading to inflation.</p>
<p>The Democrats used a process called <a href="https://www.politifact.com/article/2021/feb/08/what-you-need-know-about-budget-reconciliation-pro/" target="_blank" rel="nofollow">reconciliation</a> to pass the bill in the Senate without Republican support. That allows budget-related matters to proceed with a simple majority rather than the filibuster-proof 60 votes. Generally only one reconciliation bill can pass per fiscal year. But a subsequent ruling by the <a href="https://www.cbsnews.com/news/infrastrucutre-bill-american-jobs-plan-reconciliation-senate-parliamentarian/" target="_blank" rel="noopener">Senate parliamentarian</a>, who interprets the legislative body&#8217;s rules, opened up a path for additional spending legislation. Without reconciliation, any bill would need at least 10 Republican votes, along with every Democratic vote.</p>
<p>But the Biden administration has other priorities. One of its biggest is addressing infrastructure. The proposed <a href="https://www.nytimes.com/2021/03/31/business/economy/biden-infrastructure-plan.html" target="_blank" rel="noopener">American Jobs Plan</a>, which aimed to rebuild roads, repair bridges, do away with lead pipes, extend broadband, modernize the country&#8217;s electric grid and much more, carried a price tag of $2.3 trillion. Biden and a group of Senators from both parties agreed upon a framework for a scaled-back infrastructure plan costing under $1 trillion. The resulting <a href="https://www.cbsnews.com/news/infrastructure-bipartisan-bill-senate-vote-move-forward/" target="_blank" rel="noopener">bipartisan bill</a> continues to move forward in the Senate. Neither the original version nor the bipartisan version includes a fourth stimulus check. One could, in theory, be added. That seems unlikely given the price tag.</p>
<p>The American Families Plan, focusing on childcare, education and paid family leave, would cost another $1.8 trillion in its initial form. Democrats are trying to push forward a $3.5 trillion &#8220;soft&#8221; infrastructure deal that would include all this and more. A fourth stimulus check is not included, though one could theoretically still be added as well. The American Families Plan or the Democrats&#8217; extended plan is a more likely home for a fourth stimulus check than a traditional infrastructure plan. Funding these plans may also involve tax increases, which Republicans would oppose.</p>
<p>Plenty more negotiating seems inevitable before any bill comes to a final vote. And securing 10 Republican supporters in the Senate for whatever legislation results is far from certain. Democrats may very well be anticipating the need to use reconciliation again to push through legislation.</p>
<p><a href="https://www.cbsnews.com/news/joe-manchin-filibuster-budget-reconciliation/" target="_blank" rel="noopener">Joe Manchin</a> of West Virginia, among the most centrist Democratic Senators, has warned against overusing reconciliation. He is also apparently unwilling to do away with the filibuster, which would lower the number of votes needed to pass legislation to 51. Arizona Senator Kyrsten Sinema doesn&#8217;t want to abandon the filibuster either. With bipartisanship still hard to come by (the tentative infrastructure deal notwithstanding), the Biden administration is in a tough spot. They&#8217;re unlikely to add a fourth stimulus check to any plan, driving up the price tag by hundreds of billions of dollars. They&#8217;re also unlikely to use reconciliation to pass another stimulus check on its own.</p>
<h2>What Other Aid Is Out There?</h2>
<p>While a fourth stimulus check is improbable, more direct payments to Americans have already been signed into law. The American Rescue Plan includes an improved Child Tax Credit and extended unemployment benefits.</p>
<p>Under the revised Child Tax Credit, the Internal Revenue Service (IRS) is paying out $3,600 per year for each child up to five years old and $3,000 per year for each child ages six through 17. Monthly payments of up to $300 per child started July 15 and will continue through December of 2021. The remainder is to be issued when the recipient files their 2021 taxes. The benefit does not depend on the recipient&#8217;s current tax burden. In other words, qualifying families will receive the full amount, regardless of how much &#8212; or little &#8212; they owe in taxes. Payments start to phase out beyond a $75,000 annual income for individuals and beyond $150,000 for married couples. The more generous credit will apply only for 2021, though Biden has stated his interest in extending it through 2025.</p>
<p>The American Rescue Plan also extended the weekly federal unemployment insurance bonus of $300 through Labor Day. (As mentioned before, half of all states have ended the additional unemployment or will be ending it soon.) Those eligible for Pandemic Emergency Unemployment Compensation (PEUC), which covers people who have used up their state benefits, and PUA have also seen their benefits extended through early September. PEUC runs out after 53 weeks. PUA expires after 79 weeks. The ARP also added $21.6 billion to the <a href="https://home.treasury.gov/news/featured-stories/fact-sheet-the-american-rescue-plan-will-deliver-immediate-economic-relief-to-families" target="_blank" rel="nofollow">Emergency Rental Assistance Program</a>, which is being distributed to state and local governments, who then assist households. Most of the $46 billion total has yet to reach tenants and landlords.</p>
<p>The infrastructure plan also has the potential to create many jobs across a wide swath of the economy. How the proposed initiatives are ultimately distributed across the scaled-back bipartisan outline or the broader Democratic plan remains to be seen. The American Families Plan includes 12 weeks of paid family leave that could reach as high as $4,000 per month, depending on a worker&#8217;s income. It also boosts the Child and Dependent Care Tax Credit and places a ceiling on the cost of childcare for many families. The plan sets aside $200 billion for universal preschool. In addition to helping working parents pay for childcare, the plan looks to allow more parents to return to the workforce.</p>
<p>Additional money in people&#8217;s pockets from any proposed plan is still hypothetical, of course. Nothing has found its way through Congress yet.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2021/08/06/united-airlines-vaccine-requirement-mandate-us-workers/" target="_blank">United Airlines Announces Vaccine Mandate For U.S. Workers</a>
<p><em>Originally published Tuesday, August 3, 2021 at 12:41 p.m. ET.</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3iqjcXd"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3iqjcXd"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3iqjcXd"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/chicago/" data-ios="https://apps.apple.com/us/app/cbs-chicago/id1511233839" data-android="https://play.google.com/store/apps/details?id=com.wbbm.android.news" target="_blank"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/chicago.jpg"/></a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-13"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=chicago"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://chicago.cbslocal.com/2021/08/06/gov-jb-pritzker-signs-changes-illinois-foid-card-system/" title="Gov. JB Pritzker Signs Sweeping Changes To How Illinois FOID Card System Works" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/GovJBPritzker0512.png?resize=55%2C55&#038;ssl=1" alt="Gov. JB Pritzker Signs Sweeping Changes To How Illinois FOID Card System Works" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/08/06/gov-jb-pritzker-signs-changes-illinois-foid-card-system/" title="Gov. JB Pritzker Signs Sweeping Changes To How Illinois FOID Card System Works" class="bump-view" data-bump-view="tp">Gov. JB Pritzker Signs Sweeping Changes To How Illinois FOID Card System Works</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/08/04/lollapalooza-phone-pickpockets/" title="Pickpockets Travel More Than 1,000 Miles To Steal Phones At Lollapalooza, But Some Victims Got Their Phones Back" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/08/Lollapalooza.png?resize=55%2C55&#038;ssl=1" alt="Pickpockets Travel More Than 1,000 Miles To Steal Phones At Lollapalooza, But Some Victims Got Their Phones Back" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/08/04/lollapalooza-phone-pickpockets/" title="Pickpockets Travel More Than 1,000 Miles To Steal Phones At Lollapalooza, But Some Victims Got Their Phones Back" class="bump-view" data-bump-view="tp">Pickpockets Travel More Than 1,000 Miles To Steal Phones At Lollapalooza, But Some Victims Got Their Phones Back</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/08/06/bartlett-high-school-football-player-killed-brother-injured-crash/" title="Bartlett High School Football Player Killed, Brother And 3 Others Injured In Crash" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/08/AlexCzerwik2.png?resize=55%2C55&#038;ssl=1" alt="Bartlett High School Football Player Killed, Brother And 3 Others Injured In Crash" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/08/06/bartlett-high-school-football-player-killed-brother-injured-crash/" title="Bartlett High School Football Player Killed, Brother And 3 Others Injured In Crash" class="bump-view" data-bump-view="tp">Bartlett High School Football Player Killed, Brother And 3 Others Injured In Crash</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/08/06/riviera-country-club-orland-park-closed-convicted-scammer/" title="Riviera Country Club In Orland Park Ordered Closed; Couples Say They Put Down Money With Operator Who Turned Out To Be Convicted Scammer" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/08/RivieraCountryClubLeeAnglin.png?resize=55%2C55&#038;ssl=1" alt="Riviera Country Club In Orland Park Ordered Closed; Couples Say They Put Down Money With Operator Who Turned Out To Be Convicted Scammer" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/08/06/riviera-country-club-orland-park-closed-convicted-scammer/" title="Riviera Country Club In Orland Park Ordered Closed; Couples Say They Put Down Money With Operator Who Turned Out To Be Convicted Scammer" class="bump-view" data-bump-view="tp">Riviera Country Club In Orland Park Ordered Closed; Couples Say They Put Down Money With Operator Who Turned Out To Be Convicted Scammer</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/08/05/peterson-park-landscaping-feud-15-foot-trees-hedges/" title="15-Foot Trees Create Tension For Peterson Park Neighbors; Some Say City Could Have Resolved Landscaping Feud Years Ago" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/08/snapshot-18-e1628163774365.jpg?resize=55%2C55&#038;ssl=1" alt="15-Foot Trees Create Tension For Peterson Park Neighbors; Some Say City Could Have Resolved Landscaping Feud Years Ago" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/08/05/peterson-park-landscaping-feud-15-foot-trees-hedges/" title="15-Foot Trees Create Tension For Peterson Park Neighbors; Some Say City Could Have Resolved Landscaping Feud Years Ago" class="bump-view" data-bump-view="tp">15-Foot Trees Create Tension For Peterson Park Neighbors; Some Say City Could Have Resolved Landscaping Feud Years Ago</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/08/04/cpds-rising-retirement-numbers/" title="&#039;We Get Spit On. We Get Things Thrown At Us&#039;: A Look At CPD&#039;s Rising Retirement Numbers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/08/2C9E95E0523646BBA7E2B837A612983B.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;We Get Spit On. We Get Things Thrown At Us&#039;: A Look At CPD&#039;s Rising Retirement Numbers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/08/04/cpds-rising-retirement-numbers/" title="&#039;We Get Spit On. We Get Things Thrown At Us&#039;: A Look At CPD&#039;s Rising Retirement Numbers" class="bump-view" data-bump-view="tp">&#039;We Get Spit On. We Get Things Thrown At Us&#039;: A Look At CPD&#039;s Rising Retirement Numbers</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/08/05/adagio-williams-hit-and-run-west-garfield-park/" title="Parents Beg For Help In Finding Driver Who Hit Adagio Williams, 18, In West Garfield Park And Drove Off" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/08/AdagioWilliams.png?resize=55%2C55&#038;ssl=1" alt="Parents Beg For Help In Finding Driver Who Hit Adagio Williams, 18, In West Garfield Park And Drove Off" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/08/05/adagio-williams-hit-and-run-west-garfield-park/" title="Parents Beg For Help In Finding Driver Who Hit Adagio Williams, 18, In West Garfield Park And Drove Off" class="bump-view" data-bump-view="tp">Parents Beg For Help In Finding Driver Who Hit Adagio Williams, 18, In West Garfield Park And Drove Off</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/08/04/hegewisch-surveillance-video-pepper-spray-dogs-through-fence/" title="Hegewisch Woman Furious After Someone Pepper-Sprayed Her Dogs Through The Fence" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/08/HegewischDogsPepperSprayed.png?resize=55%2C55&#038;ssl=1" alt="Hegewisch Woman Furious After Someone Pepper-Sprayed Her Dogs Through The Fence" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/08/04/hegewisch-surveillance-video-pepper-spray-dogs-through-fence/" title="Hegewisch Woman Furious After Someone Pepper-Sprayed Her Dogs Through The Fence" class="bump-view" data-bump-view="tp">Hegewisch Woman Furious After Someone Pepper-Sprayed Her Dogs Through The Fence</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/08/05/governor-jb-pritzker-school-mask-mandate-covid-19-delta-variant/" title="Gov. JB Pritzker Issues New Mask Mandate For Illinois Schools, Some State Employees As COVID-19 Cases Continue To Climb" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/08/A3A25CCDEB624291AA4C818851AF5E91.jpg?resize=55%2C55&#038;ssl=1" alt="Gov. JB Pritzker Issues New Mask Mandate For Illinois Schools, Some State Employees As COVID-19 Cases Continue To Climb" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/08/05/governor-jb-pritzker-school-mask-mandate-covid-19-delta-variant/" title="Gov. JB Pritzker Issues New Mask Mandate For Illinois Schools, Some State Employees As COVID-19 Cases Continue To Climb" class="bump-view" data-bump-view="tp">Gov. JB Pritzker Issues New Mask Mandate For Illinois Schools, Some State Employees As COVID-19 Cases Continue To Climb</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/07/30/irs-federal-tax-return-refund-holdups/" title="Many Who Filed Federal Tax Returns On Time Or Early Still Don&#039;t Have Refunds -- What&#039;s The Holdup?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/07/IRS_Doors.jpg?resize=55%2C55&#038;ssl=1" alt="Many Who Filed Federal Tax Returns On Time Or Early Still Don&#039;t Have Refunds -- What&#039;s The Holdup?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/07/30/irs-federal-tax-return-refund-holdups/" title="Many Who Filed Federal Tax Returns On Time Or Early Still Don&#039;t Have Refunds -- What&#039;s The Holdup?" class="bump-view" data-bump-view="tp">Many Who Filed Federal Tax Returns On Time Or Early Still Don&#039;t Have Refunds -- What&#039;s The Holdup?</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/category/sports/" title="Chicago Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chicago Sports</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/bears/" title="Bears" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/category/weather/" title="Chicago Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chicago Weather</strong></div></a><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contact Us</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://chicago.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://careers.viacomcbs.com/" title="CBS Television Jobs" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1107095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107095"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-1107096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107096"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-954796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954796"><a href="http://publicfiles.fcc.gov/tv-profile/wbbm-tv">Public File for WBBM-TV / CBS 2</a></li>
<li id="menu-item-955018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955018"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1055987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1055987"><a href="https://chicago.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-956059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956059"><a href="https://chicago.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://chicago.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://chicago.cbslocal.com/_static/??-eJylkF0OAjEIhC8komt2ow/Gs3QpWUnoT1pM4+1tNp5g+8YwwxcAWwZK0Tga2psDV6S1giZyihJJP763OKzsu1P/JahUO3d5wuPzsBXxI5DGrqcLNPEbD61TVTyXEUIyy+q+Y5D9K5RCdrSf8wrP6zLdp/mx3C4/Cb2d7Q==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJx9jE0KgzAQhS+kjqYodSGeJU4GmzKZhEyC128Khe5cPd7fB1fqMUohKVBeFEgBD+05omXwglxdi94Kmtg7+km7ZBqClwFVO7hjJK6nF4UQXeXWJJuLUG4T/ZsvZg/btJinmdflMX4A3pc3eQ==' type='text/css' media='all' />
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJy1j8sKwjAQRX/IdNIKPhbip0geQ5mYTEoyadGvt4KKSzcu74NzubBMymUWZIHU1BTbSFwhoEzGXVWvOw0XYge2UfQgC4lgUUIJIzF2ibgLdQM/YGZknwuYJjkZEXKfOJr7TVEyI1bwVAVoJZWKTiizyrZimbH8YefLeNPXr7H5tRDqU2Ky6F8vz+nU74aDHrZ6fwwPk1Vy1Q=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKZRXrFxfkZKakQim93Mw8vaxiHX2idKfmJqWmgA0Bs3SLQUYUUWZGfklJQU5iJdwY+1xbQzMjCyNTSzNjgywAlKhOUA=='></script>
<script src='https://stats.wp.com/e-202131.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'162246134',post:'1107916',tz:'-5',srv:'chicago.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246134', '1107916' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>