<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://chicago.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="covid-19 vaccine, hiring, recruiter, dfw news" />
<meta name="keywords" content="covid-19 vaccine, hiring, recruiter, dfw news" />
<meta property="fb:pages" content="27510768337" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Being Vaccinated Against COVID Could Help You Get Hired: Put It On Your Resume, Recruiter Says &#8211; CBS Chicago</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="https://chicago.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJytUMsOwjAM+yFKNBgTF8S3pG0Y1dK06kP7fcrGZSeYxCmJE1t2YI7KBCkkBcqTPGUwOisOBhmcGK72DeUMjxAKpWNrD/ATibwmu3JjIg5ov5Mj19FJBh9s5bbRiXByMiqheZXaIPsF8eOo1f3k5UB5FBwpLTIbRLXUUwlxx49Wjeq1oGPFTqb/uyJuk5Ql793fuuHcXfrT0F9fjLC+Fw==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://chicago.cbslocal.com/_static/??-eJyNy0sKgDAMANELWUO1FjfiWWoMKqQfSES8vfYC4nZ4A1cxmJNSUtCdIgngIoYzBgbRm6lFkQa+2JGQz7UmEShhI6MUCwf98daF+I1Jpeo5Ttb3dnCdd+MDIbI5HA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://chicago.cbslocal.com/_static/??-eJydktlywyAMRX+oCnXS6fLQ6bfIoDokwjAgJ+O/rxw3W90l7gMzQnAuV0Jmn8DGVqgVI2sKVIytC3C0yCZx1/i2mBBdx3pyuAABW2woG1s00yd6WGh0Z34T8q3lzg0pZfbeEQiFxChUZsIJs9zAfHVe1jGLjUeV83bG8xRqciN/CIF9EbAoyLGZWYZW4S0T7KbNO1rXJdhkDPBO5EbbNZyzS1gugm9P/JW+U2um1oe36rLOmHtTpGf6nthoo8h5JFbPauFyo7/UUwamBm1/G65nl/sr6OYf0ylpSE4TM8QTkdDBEduQJNRqq/tFNdGQmCDFotHYhNlmpoMfMG8H6fG+jRzzP8byL924o7zPXqaWfyp90PhMDMxbeK0eV9XT6vllWX0AVlB3+g==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJy1UNEKwjAM/CG74hTRB/FbatvN1jStS6rs743DB/c2BSEQcrm7HNGPomxG9siaLz550vZMCrI1oANaqE6gSLpkGLsA0KSATaSVXiqMixQFah+QdMqugmyMm8TS1L39dJhZ36ofxndbRFIp9INh/1OmiaCSQdP74WU9A5Tcu3IuXz2nq2g5ZKR/BPIgEzKJ7ykd17uN1P6wbeMTsOa6PQ=='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILRqMiQviW7o06lKl7URS9vtU0y5c2M2yn23Y1g5LNsoGtlAiBZy1k4JOgDNK9c2KCs4vpPyhPnHuo17gX7HxQcrs5JT8uXgbo9BpZ5UaOCuk4qu0ZGMfyPaJQ7aJV3oO0224j9dpfMQvCqlU0g=='></script>
<link rel="https://api.w.org/" href="https://chicago.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chicago.cbslocal.com/wp-json/wp/v2/posts/1116045" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicago.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicago.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://cbsloc.al/3EmMNcX' />
<link rel="alternate" type="application/json+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2021%2F09%2F15%2Fcovid-vaccine-could-help-get-hired-resume%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2021%2F09%2F15%2Fcovid-vaccine-could-help-get-hired-resume%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Being Vaccinated Against COVID Could Help You Get Hired: Put It On Your Resume, Recruiter Says" /><meta property="og:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/09/GettyImages-1230124580.jpg?w=1024" /><meta property="og:image:secure_url" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/09/GettyImages-1230124580.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="A job recruiter said if you are vaccinated t’s not a bad idea to put that on your resume because it can be an incentive for hiring." /><meta property="og:type" content="article" /><meta property="og:url" content="https://chicago.cbslocal.com/2021/09/15/covid-vaccine-could-help-get-hired-resume/" /><meta property="article:published_time" content="2021-09-15T15:33:30+00:00" /><meta property="article:suggested-social-copy" content="A job recruiter said if you are vaccinated t’s not a bad idea to put that on your resume because it can be an incentive for hiring." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Around the Nation" /><meta property="article:publisher" content="http://www.facebook.com/cbschicago" /><meta property="article:author" content="http://www.facebook.com/cbschicago" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/09/GettyImages-1230124580.jpg?w=1024"><meta name="twitter:title" content="Being Vaccinated Against COVID Could Help You Get Hired: Put It On Your Resume, Recruiter Says"/><meta name="twitter:description" content="A job recruiter said if you are vaccinated t’s not a bad idea to put that on your resume because it can be an incentive for hiring."/><meta name="twitter:site" content="/CBSchicago"/>
<link rel="canonical" href="https://dfw.cbslocal.com/2021/09/14/vaccinated-covid-19-could-hired-recruiter/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://chicago.cbslocal.com/2021/09/15/covid-vaccine-could-help-get-hired-resume/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/chicago.cbslocal.com","url":"https:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2018\/07\/chicago_cbs2.png?w=242"}},"url":"https:\/\/chicago.cbslocal.com\/2021\/09\/15\/covid-vaccine-could-help-get-hired-resume\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.cbslocal.com\/2021\/09\/15\/covid-vaccine-could-help-get-hired-resume\/"},"headline":"Being Vaccinated Against COVID Could Help You Get Hired: Put It On Your Resume, Recruiter Says","description":"A job recruiter said if you are vaccinated t\u2019s not a bad idea to put that on your resume because it can be an incentive for hiring.","image":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2021\/09\/GettyImages-1230124580.jpg?w=1024","keywords":["Around the Nation","Around The Nation","Being Vaccinated Against COVID Could Help You Get Hired: Put It On Your Resume, Recruiter Says"],"datePublished":"2021-09-15T15:33:30+00:00","dateModified":"2021-09-15T15:33:30+00:00","author":{"@type":"Organization","name":"CBS Chicago"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CHI","default",["beingvaccinatedagainstcovidcouldhelpyougethiredputitonyourresumerecruitersays","post","article","aroundthenation","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"around-the-nation;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}
.postid-994177 #reptile_30_wrapper {
	display:none;
}
.nobullets{
	display: inline-block;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="A job recruiter said if you are vaccinated t’s not a bad idea to put that on your resume because it can be an incentive for hiring." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1116045 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="http://cbschicago.com/newapp" title="DOWNLOAD OUR APP" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">DOWNLOAD OUR APP</strong><em class="description">Don&#039;t Miss CBS Chicago&#039;s Award-Winning News Content And Investigations; Click To Get The App Now!</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://chicago.cbslocal.com" id="header-logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/07/chicago_cbs2.png?w=242" alt="CBS Chicago" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/video/5999049-ex-house-speaker-dennis-hastert-reaches-tentative-settlement-over-payments-to-man-who-accuses-him-of-abuse/" title="Ex-House Speaker Dennis Hastert Reaches Tentative Settlement Over Payments To Man Who Accuses Him Of Abuse" class="cbs-thumbnail-link item-1631745180 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/8AA/A6C/8AAA6C8AAD053B9608C941210C2B9904.jpg?Expires=1726358400&#038;KeyName=mcpkey1&#038;Signature=81Y19mnVT6ro1bX8ZX-Kq0Nx1ts"></span></div><div class="title-wrapper"><strong class="title">Ex-House Speaker Dennis Hastert Reaches Tentative Settlement Over Payments To Man Who Accuses Him Of Abuse</strong><em class="description">Former U.S. House Speaker Dennis Hastert has reached a tentative settlement over payments to a man who accused him of child sexual abuse.</em></div><time datetime="2021-09-15T22:33:00+00:00" title="September 15, 2021 at 5:33 pm">3 minutes ago</time></a><a href="https://chicago.cbslocal.com/video/5999017-victims-of-wicker-park-paintball-attack-speak-out/" title="Victims Of Wicker Park Paintball Attack Speak Out" class="cbs-thumbnail-link item-1631744460 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/722/B3C/722B3C342D9FDA0F2612CC728D41D72C.jpg?Expires=1726358400&#038;KeyName=mcpkey1&#038;Signature=selV0-Dq8cj90c0SMS-dFQ5RNUs"></span></div><div class="title-wrapper"><strong class="title">Victims Of Wicker Park Paintball Attack Speak Out</strong><em class="description">Diners dove for cover when they are targeted by someone with a paintball gun. CBS 2&#039;s Marissa Parra reports from Wicker Park with a story you&#039;ll see only on 2.</em></div><time datetime="2021-09-15T22:21:00+00:00" title="September 15, 2021 at 5:21 pm">15 minutes ago</time></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="https://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2021/09/15/former-house-speaker-dennis-hastert-sexual-abuse-accuser-payment-settlement/" title="Former House Speaker Dennis Hastert Reaches Tentative Settlement Over Payments To Man Who Accuses Him Of Abuse" class="cbs-thumbnail-link item-1631745326 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2016/04/dennis-hastert.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former House Speaker Dennis Hastert Reaches Tentative Settlement Over Payments To Man Who Accuses Him Of Abuse</strong><em class="description">Former U.S. House Speaker Dennis Hastert has reached a tentative settlement over payments to a man who accused him of child sexual abuse.</em></div></a><a href="https://chicago.cbslocal.com/2021/09/15/bucktown-armed-robbery-victim-speaks/" title="Woman Says Preparation For Situation Saved Her Life When She Was Robbed At Gunpoint In Bucktown" class="cbs-thumbnail-link item-1631744735 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/09/AliciaFierro.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Woman Says Preparation For Situation Saved Her Life When She Was Robbed At Gunpoint In Bucktown</strong><em class="description">A Chicago woman spoke out for the first time Wednesday after being targeted and robbed by a criminal crew in Bucktown.</em></div></a><a href="https://chicago.cbslocal.com/2021/09/15/paintball-attack-chicago-wicker-park/" title="&#039;Everyone Started Screaming&#039;: Victims Of Wicker Park Paintball Attack Speak Out" class="cbs-thumbnail-link item-1631744704 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/09/722B3C342D9FDA0F2612CC728D41D72C.jpg?w=320&#038;h=180&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Everyone Started Screaming&#039;: Victims Of Wicker Park Paintball Attack Speak Out</strong><em class="description">&quot;Someone’s out there trying to instill fear and that’s the disappointing part about living in Chicago now.&quot;</em></div></a><a href="https://chicago.cbslocal.com/2021/09/15/boy-17-shot-in-south-chicago-has-succumbed-to-his-injuries/" title="Boy, 17, Shot In Leg In South Chicago Has Died" class="cbs-thumbnail-link item-1631741016 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/07/ChicagoCrime2.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Boy, 17, Shot In Leg In South Chicago Has Died</strong><em class="description">Michael Montgomery, 17, was shot in the leg in South Chicago around noon Tuesday and died from his injuries in late afternoon.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/school-closings/" title="Chicago School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" target="_blank" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" target="_blank" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More Weather</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2021/09/15/former-house-speaker-dennis-hastert-sexual-abuse-accuser-payment-settlement/" title="Former House Speaker Dennis Hastert Reaches Tentative Settlement Over Payments To Man Who Accuses Him Of Abuse" class="cbs-thumbnail-link item-1631745326 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2016/04/dennis-hastert.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former House Speaker Dennis Hastert Reaches Tentative Settlement Over Payments To Man Who Accuses Him Of Abuse</strong><em class="description">Former U.S. House Speaker Dennis Hastert has reached a tentative settlement over payments to a man who accused him of child sexual abuse.</em></div></a><a href="https://chicago.cbslocal.com/2021/09/15/bucktown-armed-robbery-victim-speaks/" title="Woman Says Preparation For Situation Saved Her Life When She Was Robbed At Gunpoint In Bucktown" class="cbs-thumbnail-link item-1631744735 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/09/AliciaFierro.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Woman Says Preparation For Situation Saved Her Life When She Was Robbed At Gunpoint In Bucktown</strong><em class="description">A Chicago woman spoke out for the first time Wednesday after being targeted and robbed by a criminal crew in Bucktown.</em></div></a><a href="https://chicago.cbslocal.com/2021/09/15/paintball-attack-chicago-wicker-park/" title="&#039;Everyone Started Screaming&#039;: Victims Of Wicker Park Paintball Attack Speak Out" class="cbs-thumbnail-link item-1631744704 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/09/722B3C342D9FDA0F2612CC728D41D72C.jpg?w=320&#038;h=180&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Everyone Started Screaming&#039;: Victims Of Wicker Park Paintball Attack Speak Out</strong><em class="description">&quot;Someone’s out there trying to instill fear and that’s the disappointing part about living in Chicago now.&quot;</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2021/09/15/alabama-bryce-young-florida-college-football-brian-jones-interview/" title="&#039;Bryce Young Has Been Outstanding As A First-Year Starter&#039;: CBS&#039;s Brian Jones Previews #1 Alabama Vs. #14 Florida, Other Week 3 Games" class="cbs-thumbnail-link item-1631736079" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/09/GettyImages-1338328475-e1631726149511.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Bryce Young Has Been Outstanding As A First-Year Starter&#039;: CBS&#039;s Brian Jones Previews #1 Alabama Vs. #14 Florida, Other Week 3 Games</strong><em class="description">CBS Sports College Football analyst Brian Jones previews Week 3 of the college football season on CBS and CBS Sports Network, and explains why he is really high on quarterback Bryce Young and Alabama.</em></div></a><a href="https://chicago.cbslocal.com/2021/09/14/sheets-white-sox-beat-angels-in-maddons-chicago-return/" title="Sheets, White Sox Beat Angels In Maddon&#039;s Chicago Return" class="cbs-thumbnail-link item-1631676773 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/09/GettyImages-1340379750.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sheets, White Sox Beat Angels In Maddon&#039;s Chicago Return</strong><em class="description">Rookie Gavin Sheets hit a long three-run homer and had four RBIs in his first three-hit game, and the White Sox beat the Los Angeles Angels on Tuesday night in Joe Maddon&#039;s first game back in Chicago.</em></div></a><a href="https://chicago.cbslocal.com/2021/09/14/wisdom-rivas-homer-cubs-beat-phillies/" title="Wisdom, Rivas Homer As Cubs Beat Phillies" class="cbs-thumbnail-link item-1631676697 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/09/GettyImages-1235262652.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wisdom, Rivas Homer As Cubs Beat Phillies</strong><em class="description">Patrick Wisdom and Alfonso Rivas hit back-to-back homers for the Chicago Cubs in a  win over a Philadelphia team running out of time to make a serious run in the NL playoff race.</em></div></a><a href="https://chicago.cbslocal.com/2021/09/14/bears-poor-offense-week-one/" title="In Addition To Struggles On Defense, Bears&#039; Offense Didn&#039;t Have Too Many Big Plays As They Lost Game One" class="cbs-thumbnail-link item-1631667109 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/09/GettyImages-1235224459.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">In Addition To Struggles On Defense, Bears&#039; Offense Didn&#039;t Have Too Many Big Plays As They Lost Game One</strong><em class="description">The Bears’ defense struggled to stop big plays as the team lost their season opener to the Los Angeles Rams on Sunday – but the Bears’ offense also didn’t have too many big plays of their own.</em></div></a><a href="https://chicago.cbslocal.com/2021/09/13/baseball-report-max-scherzer-3000-strikeouts-dodgers/" title="Baseball Report: Max Scherzer&#039;s Continued Dominance Helps Dodgers Keep Pace" class="cbs-thumbnail-link item-1631575039" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/09/max-scherzer-giants-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baseball Report: Max Scherzer&#039;s Continued Dominance Helps Dodgers Keep Pace</strong><em class="description">This week&#039;s Baseball Report looks at Max Scherzer&#039;s 3,000th strikeout, Francisco Lindor&#039;s three-home run game, and the Blue Jays&#039; 44 runs in three games.</em></div></a><a href="https://chicago.cbslocal.com/2021/09/13/bears-inconsistent-defense-game-one-against-rams/" title="Bears Vow To Do Better After Inconsistent Defense In Game One Against Rams" class="cbs-thumbnail-link item-1631571506 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/09/GettyImages-1235224574.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bears Vow To Do Better After Inconsistent Defense In Game One Against Rams</strong><em class="description">What many believed would be the strength of this Bears team – the defense – proved inconsistent Sunday as the Bears lost Game One to the Los Angeles Rams.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link"><a href="https://chicago.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://chicago.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2021/09/15/alabama-bryce-young-florida-college-football-brian-jones-interview/" title="&#039;Bryce Young Has Been Outstanding As A First-Year Starter&#039;: CBS&#039;s Brian Jones Previews #1 Alabama Vs. #14 Florida, Other Week 3 Games" class="cbs-thumbnail-link item-1631736079" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/09/GettyImages-1338328475-e1631726149511.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Bryce Young Has Been Outstanding As A First-Year Starter&#039;: CBS&#039;s Brian Jones Previews #1 Alabama Vs. #14 Florida, Other Week 3 Games</strong><em class="description">CBS Sports College Football analyst Brian Jones previews Week 3 of the college football season on CBS and CBS Sports Network, and explains why he is really high on quarterback Bryce Young and Alabama.</em></div></a><a href="https://chicago.cbslocal.com/2021/09/15/tough-as-nails-phil-keoghan-season-3-cast/" title="&#039;Tough As Nails&#039; New Challengers Announced For Season 3" class="cbs-thumbnail-link item-1631723686" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/09/117656_5307b2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Tough As Nails&#039; New Challengers Announced For Season 3</strong><em class="description">The cast includes a fire captain, crop duster, lineman, and ironworker, among others.</em></div></a><a href="https://chicago.cbslocal.com/2021/09/15/survivor-41-jeff-probst-pool/" title="Survivor 41: Downloadable Survivor Pool" class="cbs-thumbnail-link item-1631719769 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/09/117527_40270b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Survivor 41: Downloadable Survivor Pool</strong><em class="description">&#039;Survivor 41&#039; is just one week away! Get ready for the brand-new two-hour premiere Wednesday, September 22nd, and start your own Survivor pool!</em></div></a><a href="https://chicago.cbslocal.com/2021/09/15/jeff-hobbs-beverly-hills-high-school-book/" title="These Millennials Were &#039;Worldly, Wise &amp; Funny&#039;: Author Jeff Hobbs On Book &#039;Show Them You&#039;re Good&#039;" class="cbs-thumbnail-link item-1631719382 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/09/GettyImages-1314852946-e1631719156715.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">These Millennials Were &#039;Worldly, Wise &amp; Funny&#039;: Author Jeff Hobbs On Book &#039;Show Them You&#039;re Good&#039;</strong><em class="description">Author Jeff Hobbs talks with us about his new book that follows four Los Angeles high school boys and their quest to get into Ivy League schools.</em></div></a><a href="https://chicago.cbslocal.com/2021/09/13/amanda-kloots-akbar-gbajabiamila-the-talk-cbs/" title="Amanda Kloots &amp; Akbar Gbajabiamila On CBS&#039; &#039;The Talk&#039;: &#039;Nobody Else Is Doing This&#039;" class="cbs-thumbnail-link item-1631552086" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/09/thetalk1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Amanda Kloots &amp; Akbar Gbajabiamila On CBS&#039; &#039;The Talk&#039;: &#039;Nobody Else Is Doing This&#039;</strong><em class="description">Amanda Kloots &amp; Akbar Gbajabiamila preview a new season of &quot;The Talk&quot; on CBS and share how their journeys through the NFL and Broadway prepared them both for this moment.</em></div></a><a href="https://chicago.cbslocal.com/2021/09/13/daisy-haggard-showtime-back-to-life-season-2/" title="Daisy Haggard On Being &#039;Back To Life&#039;s Creator, Co-Writer And Star: &#039;It&#039;s A Huge Privelege&#039;" class="cbs-thumbnail-link item-1631548824" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/09/GettyImages-1159246348.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Daisy Haggard On Being &#039;Back To Life&#039;s Creator, Co-Writer And Star: &#039;It&#039;s A Huge Privelege&#039;</strong><em class="description">Daisy Haggard brings &#039;Back To Life&#039; back to Showtime starting today in the U.S. Season two is now available in its entirety with all six episodes ready to stream.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://chicago.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2/Send Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2/Send Tips</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://careers.viacomcbs.com/" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Connect</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/station/cbs-2/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="CBS Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Weather App</strong></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://chicago.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/08/GettyImages-466663843-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/gettyimages-598645380-e1537896793352.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/igworthy.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://chicago.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite"><span class="button"><strong>CBSN Chicago</strong><em>Watch Now</em></span></a>
	<a href="http://chicago.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="41.878114" longitude="-87.629798" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://chicago.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Being Vaccinated Against COVID Could Help You Get Hired: Put It On Your Resume, Recruiter Says</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 15, 2021 at 3:33 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://chicago.cbslocal.com/tag/around-the-nation/">Around The Nation</a></div></div></section><section id="column_block_12" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5995761","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"chicago.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Chicago.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cbs.chi&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3EmMNcX","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://chicago.cbslocal.com/live/cbsn-chicago/"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/CBSN-WHITE-H-Chicago.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite" data-channel_slug="cbsn-chicago" data-w-live="true" data-dvr-live-title="CBSN Chicago" data-dvr-live-thumb_url="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/Chicago-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>DALLAS (CBSDFW.COM)</strong> &#8211; Companies across the nation are reviewing President Joe Biden’s new rules for vaccinations and determining their path forward. A lot of decisions will be made in the coming days and weeks. Now, experts are suggesting that an individual&#8217;s decision to get vaccinated could play a significant role not just in one keeping their job, but for those also looking to get hired.</p>
<p>Last Thursday, President Biden made the announcement that private employers with more than 100 employees will soon have to require vaccinations or weekly COVID-19 testing. Businesses that don’t comply could face fines of up to $14,000 per violation.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2021/09/15/former-house-speaker-dennis-hastert-sexual-abuse-accuser-payment-settlement/" target="_blank">Former House Speaker Dennis Hastert Reaches Tentative Settlement Over Payments To Man Who Accuses Him Of Abuse</a>
<p>“Most of the employers that we have spoken to, especially in that size, are really mad,” says Babich &amp; Associates Owner and President Tony Beshara. Established in 1952, Babich &amp; Associates is the oldest job recruitment and placement service in Texas.</p>
<p>“Companies have been proactive about COVID for self-preservation purposes, but in most organizations there’s always going to be some people that will be anti-vaxxers and those kind of people stick their heels in the ground and say &#8216;I’m not getting vaccinated&#8217;,” Beshara adds.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2021/09/15/bucktown-armed-robbery-victim-speaks/" target="_blank">Woman Says Preparation For Situation Saved Her Life When She Was Robbed At Gunpoint In Bucktown</a>
<p>He says this puts companies in a really tough position.</p>
<p>“The job market is tough enough and companies are having trouble finding candidates, so they’ll take them any way they can get them if they’re qualified to do the job &#8212; and then be concerned about how they’re going to deal with it later,” he explains.</p>
<p>Most of the companies he works with are in the process of reviewing the president’s order. “There’s a lot of distance between now and the enforcement and exactly what the rules are and what the laws are going to be,” he says.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2021/09/15/paintball-attack-chicago-wicker-park/" target="_blank">&#039;Everyone Started Screaming&#039;: Victims Of Wicker Park Paintball Attack Speak Out</a>
<p>So far, only a few companies have said &#8220;don’t send over a job candidate who hasn’t been vaccinated.&#8221; However, if you are vaccinated he suggests it’s not a bad idea to put that on your resume because it can be an incentive for hiring.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3EmMNcX"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3EmMNcX"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3EmMNcX"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/chicago/" data-ios="https://apps.apple.com/us/app/cbs-chicago/id1511233839" data-android="https://play.google.com/store/apps/details?id=com.wbbm.android.news" target="_blank"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/chicago.jpg"/></a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-13"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=chicago"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://chicago.cbslocal.com/2021/09/14/westchester-great-grandfather-eviction-in-laws-pete-weinrauch/" title="A Day After Wife&#039;s Funeral, In-Laws Told Great Grandfather He&#039;d Have To Move Out Of His Westchester Home" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/09/snapshot-41-e1631618724506.jpg?resize=55%2C55&#038;ssl=1" alt="A Day After Wife&#039;s Funeral, In-Laws Told Great Grandfather He&#039;d Have To Move Out Of His Westchester Home" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/09/14/westchester-great-grandfather-eviction-in-laws-pete-weinrauch/" title="A Day After Wife&#039;s Funeral, In-Laws Told Great Grandfather He&#039;d Have To Move Out Of His Westchester Home" class="bump-view" data-bump-view="tp">A Day After Wife&#039;s Funeral, In-Laws Told Great Grandfather He&#039;d Have To Move Out Of His Westchester Home</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/09/14/crete-monee-middle-school-teacher-cherie-garza-dies-covid-19/" title="Crete-Monee Middle School Teacher Cherie Garza, 39, Dies 2 Months After Contracting COVID-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/09/CherieGarza.png?resize=55%2C55&#038;ssl=1" alt="Crete-Monee Middle School Teacher Cherie Garza, 39, Dies 2 Months After Contracting COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/09/14/crete-monee-middle-school-teacher-cherie-garza-dies-covid-19/" title="Crete-Monee Middle School Teacher Cherie Garza, 39, Dies 2 Months After Contracting COVID-19" class="bump-view" data-bump-view="tp">Crete-Monee Middle School Teacher Cherie Garza, 39, Dies 2 Months After Contracting COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/09/13/fallon-harris-charged-murder-12-year-old-kaden-ingram/" title="Prosecutors: Fallon Harris, 37, Shot And Killed Son Kaden Ingram, 12, Over Missing SD Memory Card" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/09/Screenshot-2021-09-11-165809.png?resize=55%2C55&#038;ssl=1" alt="Prosecutors: Fallon Harris, 37, Shot And Killed Son Kaden Ingram, 12, Over Missing SD Memory Card" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/09/13/fallon-harris-charged-murder-12-year-old-kaden-ingram/" title="Prosecutors: Fallon Harris, 37, Shot And Killed Son Kaden Ingram, 12, Over Missing SD Memory Card" class="bump-view" data-bump-view="tp">Prosecutors: Fallon Harris, 37, Shot And Killed Son Kaden Ingram, 12, Over Missing SD Memory Card</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/09/15/lake-zurich-high-school-lockdown-shell-casing/" title="Lake Zurich High School Placed On Hard Lockdown Due To Threat Of Violence; Student In Custody" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/03/zurich.jpg?resize=55%2C55&#038;ssl=1" alt="Lake Zurich High School Placed On Hard Lockdown Due To Threat Of Violence; Student In Custody" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/09/15/lake-zurich-high-school-lockdown-shell-casing/" title="Lake Zurich High School Placed On Hard Lockdown Due To Threat Of Violence; Student In Custody" class="bump-view" data-bump-view="tp">Lake Zurich High School Placed On Hard Lockdown Due To Threat Of Violence; Student In Custody</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/09/13/chicago-resident-carjacking-story/" title="&#039;We’re About To Be Carjacked’: Chicago Resident Tells Her Story In The Hopes Of Warning Others" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/09/2DE916E4697C33B727114AC8C6E2FF02.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;We’re About To Be Carjacked’: Chicago Resident Tells Her Story In The Hopes Of Warning Others" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/09/13/chicago-resident-carjacking-story/" title="&#039;We’re About To Be Carjacked’: Chicago Resident Tells Her Story In The Hopes Of Warning Others" class="bump-view" data-bump-view="tp">&#039;We’re About To Be Carjacked’: Chicago Resident Tells Her Story In The Hopes Of Warning Others</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/09/13/6-year-old-boy-hit-by-flying-metal-school-wisconsin/" title="6-Year-Old Boy Fighting For His Life After Piece Of Flying Metal Hits Him In Head During Recess In Southeast Wisconsin" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/09/AlexHook.png?resize=55%2C55&#038;ssl=1" alt="6-Year-Old Boy Fighting For His Life After Piece Of Flying Metal Hits Him In Head During Recess In Southeast Wisconsin" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/09/13/6-year-old-boy-hit-by-flying-metal-school-wisconsin/" title="6-Year-Old Boy Fighting For His Life After Piece Of Flying Metal Hits Him In Head During Recess In Southeast Wisconsin" class="bump-view" data-bump-view="tp">6-Year-Old Boy Fighting For His Life After Piece Of Flying Metal Hits Him In Head During Recess In Southeast Wisconsin</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/09/13/no-fee-checking-free-banking-accounts/" title="Chicago Therapist Wants To Take On Big Banks, Feels Changes To Her Account Are Unjust" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/09/snapshot-35-e1631531128646.jpg?resize=55%2C55&#038;ssl=1" alt="Chicago Therapist Wants To Take On Big Banks, Feels Changes To Her Account Are Unjust" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/09/13/no-fee-checking-free-banking-accounts/" title="Chicago Therapist Wants To Take On Big Banks, Feels Changes To Her Account Are Unjust" class="bump-view" data-bump-view="tp">Chicago Therapist Wants To Take On Big Banks, Feels Changes To Her Account Are Unjust</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/09/14/west-pullman-mass-shooting-racial-gang-tensions-ald-anthony-beale/" title="Neighbors Say Racial And Gang Tensions Are Fueling Violence In West Pullman, And Ald. Anthony Beale Has A Plan For Police To Step In" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/09/WestPullmanViolence.png?resize=55%2C55&#038;ssl=1" alt="Neighbors Say Racial And Gang Tensions Are Fueling Violence In West Pullman, And Ald. Anthony Beale Has A Plan For Police To Step In" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/09/14/west-pullman-mass-shooting-racial-gang-tensions-ald-anthony-beale/" title="Neighbors Say Racial And Gang Tensions Are Fueling Violence In West Pullman, And Ald. Anthony Beale Has A Plan For Police To Step In" class="bump-view" data-bump-view="tp">Neighbors Say Racial And Gang Tensions Are Fueling Violence In West Pullman, And Ald. Anthony Beale Has A Plan For Police To Step In</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/09/11/kaden-ingram-12-year-old-boy-shot-killed-south-chicago/" title="12-Year-Old Boy Shot, Killed In South Chicago; Woman Taken Into Custody" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/09/Screenshot-2021-09-11-165809.png?resize=55%2C55&#038;ssl=1" alt="12-Year-Old Boy Shot, Killed In South Chicago; Woman Taken Into Custody" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/09/11/kaden-ingram-12-year-old-boy-shot-killed-south-chicago/" title="12-Year-Old Boy Shot, Killed In South Chicago; Woman Taken Into Custody" class="bump-view" data-bump-view="tp">12-Year-Old Boy Shot, Killed In South Chicago; Woman Taken Into Custody</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/09/14/lightfoot-street-gangs-city-council/" title="Mayor Lightfoot Presents Plan Under Which City Would Sue Street Gangs, But Will It Work?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/09/MayorLoriLightfoot0914.png?resize=55%2C55&#038;ssl=1" alt="Mayor Lightfoot Presents Plan Under Which City Would Sue Street Gangs, But Will It Work?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/09/14/lightfoot-street-gangs-city-council/" title="Mayor Lightfoot Presents Plan Under Which City Would Sue Street Gangs, But Will It Work?" class="bump-view" data-bump-view="tp">Mayor Lightfoot Presents Plan Under Which City Would Sue Street Gangs, But Will It Work?</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/category/sports/" title="Chicago Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chicago Sports</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/bears/" title="Bears" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/category/weather/" title="Chicago Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chicago Weather</strong></div></a><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contact Us</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://chicago.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://careers.viacomcbs.com/" title="CBS Television Jobs" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1107095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107095"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-1107096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107096"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-954796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954796"><a href="http://publicfiles.fcc.gov/tv-profile/wbbm-tv">Public File for WBBM-TV / CBS 2</a></li>
<li id="menu-item-955018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955018"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1055987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1055987"><a href="https://chicago.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-956059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956059"><a href="https://chicago.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://chicago.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://chicago.cbslocal.com/_static/??-eJylkN0OwjAIhV9IbKZz2c3is3RAJgn9SYtpfHubxSewdxzO4QvgWgZM0TiasxcHrg73CprQq5OI+qbe4rAzdaf+SlCpdu3y4v6fh6MIjUAa+54u0IQOHlqnqhCXEUIyy+o/Y5DzK5hC9nie8wzbtNynx3xb5vULCY+d6w==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJx9jEsKhTAMRTekBr84kbcWTYNW0rQ0LW7fCg+cObrc34Er1OglkSRIBzlSwE1r9rgyWEHOpkSngga2hv5SLpEaZ6VB1Qq+GIHzbkXBeZO5NGGNSSiWib7mwfzc0k59Ow7dNMw33mk3dw==' type='text/css' media='all' />
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJy1j8sKwjAQRX/IdIwFHwvxUyRNBpmYTEpm0qJfbwUVl25c3gfncmEejS+syAq5mTG1C7FARB2dvxq77iyciT0MjVIAnUkVq1HKmIixy8RdlBX8gJmQQ6ngmpbsVMl/4uTuN0PZXVAgkCjQQqqCXqmwKYNgnbD+YefLeNOXr6mFpRDlKTEPGF4vT/lot73d9fvDxsYHlc1y2w=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJylzEsKgDAMBNALWYNf3Ihn0TZgS/rBRMTb+0FcC65mGJgHW1I6BsEgIDN6ZNATK4p6JLBB02rOyTFwImvwidzbkDvO4NMb/YTmRu6m+CKWf0YUSTTuLzP4vmiroqnLtu7cAZR4Tk4='></script>
<script src='https://stats.wp.com/e-202137.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'162246134',post:'1116045',tz:'-5',srv:'chicago.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246134', '1116045' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>