<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://chicago.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="cbsn chicago, local, news, seen on cbs 2, syndicated local, watch + listen, anthony huber, gaige grosskreutz, joseph rosenbaum, kenosha protests, kenosha shootings, kyle rittenhouse, kyle rittenhouse trial" />
<meta property="fb:pages" content="27510768337" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Kyle Rittenhouse Trial: What Charges Does Rittenhouse Face? &#8211; CBS Chicago</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="https://chicago.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJytUMsOwjAM+yFKhEDTOCC+JW3DqJamVR/a71M6LjvBJE5JnNiyA0tUJkghKVCe5CmD0VlxMMjgxHC1byhneIRQKB1be4CfSOQ12ZUbE3FA+50cuU5OMvhgK7eNToSzk0kJLavUBtkviB9Hre4n9wPlUXCi1GU2iGqp5xLijh+tGtVrQceKncz/d0XcJik9793fTsN5uI7jZRhfjRW+Kg==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://chicago.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrEGUUg/iLDUGFdK0kIi4vXYB8fp5H67iMIuRGNhOiRRwUccZI4PazdSiagNf7BDkc61JFUrcyBmlwtF+vHUhfqOYVj2nqfO9H0MYfHgAIhc5Lw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://chicago.cbslocal.com/_static/??-eJydkltywyAMRTdUhSZpM+lHp2uRQXVIhGFATsa7rxw3r7qPuB/MCMG5XAmZQwIbG6FGjGwoUDG2KsDRIpvEbe2bYkJ0LevJ8QIEbLCmbGzRTJfoaabRg/lNyDeWW9enlDl4RyAUEqNQmQgnzHIH89V52cQsNp5ULtsJz1OoyA38MQT2RcCiIMd6YhlahbdMsB8372Rdl2CdMcA7kRtsV3DJLmAxC7458zf6Tq2ZSh/eqcsqY+5MkY7pe2KrjSLnkVg9q4Xrjf5SRxmYarTdfbieXe9voLt/TKekJjlPTB+PREILJ2xLklCrnT/OliMNiQlSLBoNTZhsZjz4AfOulx7u28gx/2Ms/9KNe8qH7GVs+afSe43PRM+8hdf5arl6Wa+f58sPWPp4Bw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://chicago.cbslocal.com/_static/??-eJy1UMsOwjAM+yG6iIemcUB8S+my0ZKmZWmH9veUiQO7DSROVhzbsQKPqEzghJwgXdGjgLmIomA0gWVDuS2UE4iBps4SVd5y5WQDa41ulSNS7i0L+NBmKhvdzuYCatx9Jiyi7xmH6Q2rRMrbftAJf+o0C5TXrHscXtELQpV7txTiV8/pMptkA8s/CiGViZOU3LM/bet9fWyaQ924J7E/uk0=" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.2' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://chicago.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILUKgqhwQ39KlUZcqbSeSst+nQly4sJtlP9uwbxO2alQNbKVCCrjoJA2DAFeUHoeVFUJcSflFc+E6Zz3Bv+Lgk7QlyCH5c/E0RqHDziY9cVUoLXYZyc4xkX0mvnJMPMr97C7u5v3V+fwGCyFU5Q==" ></script><link rel="https://api.w.org/" href="https://chicago.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chicago.cbslocal.com/wp-json/wp/v2/posts/1140721" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicago.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicago.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://cbsloc.al/30pKs1E' />
<link rel="alternate" type="application/json+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2021%2F11%2F19%2Fkyle-rittenhouse-trial-charges%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2021%2F11%2F19%2Fkyle-rittenhouse-trial-charges%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Kyle Rittenhouse Trial: What Charges Does Rittenhouse Face?" /><meta property="og:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/11/AP21314579487382.jpg?w=1500" /><meta property="og:image:secure_url" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/11/AP21314579487382.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="Rittenhouse faces five felony charges in connection with the shootings of three people in August 2020 during protests over the police shooting of Jacob Blake. Rittenhouse is accused of killing Joseph Rosenbaum and Anthony Huber and wounding Gaige Grosskreutz. He also faces charges of endangering others." /><meta property="og:type" content="article" /><meta property="og:url" content="https://chicago.cbslocal.com/2021/11/19/kyle-rittenhouse-trial-charges/" /><meta property="article:published_time" content="2021-11-19T11:04:21+00:00" /><meta property="article:suggested-social-copy" content="Rittenhouse faces five felony charges in connection with the shootings of three people in August 2020 during protests over the police shooting of Jacob Blake. Rittenhouse is accused of killing Joseph Rosenbaum and Anthony Huber and wounding Gaige Grosskreutz. He also faces charges of endangering others." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBSN Chicago,Local,News,Seen on CBS 2,Syndicated Local,Watch + Listen" /><meta property="article:publisher" content="http://www.facebook.com/cbschicago" /><meta property="article:author" content="http://www.facebook.com/cbschicago" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/11/AP21314579487382.jpg?w=1500"><meta name="twitter:title" content="Kyle Rittenhouse Trial: What Charges Does Rittenhouse Face?"/><meta name="twitter:description" content="Rittenhouse faces five felony charges in connection with the shootings of three people in August 2020 during protests over the police shooting of Jacob Blake. Rittenhouse is accused of killing Joseph Rosenbaum and Anthony Huber and wounding Gaige Grosskreutz. He also faces charges of endangering others."/><meta name="twitter:site" content="/CBSchicago"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2021/11/15/kyle-rittenhouse-trial-charges/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://chicago.cbslocal.com/2021/11/19/kyle-rittenhouse-trial-charges/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/chicago.cbslocal.com","url":"https:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2018\/07\/chicago_cbs2.png?w=242"}},"url":"https:\/\/chicago.cbslocal.com\/2021\/11\/19\/kyle-rittenhouse-trial-charges\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.cbslocal.com\/2021\/11\/19\/kyle-rittenhouse-trial-charges\/"},"headline":"Kyle Rittenhouse Trial: What Charges Does Rittenhouse Face?","description":"Rittenhouse faces five felony charges in connection with the shootings of three people in August 2020 during protests over the police shooting of Jacob Blake. Rittenhouse is accused of killing Joseph Rosenbaum and Anthony Huber and wounding Gaige Grosskreutz. He also faces charges of endangering others.","image":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2021\/11\/AP21314579487382.jpg?w=1500","keywords":["CBSN Chicago","Local","News","Seen on CBS 2","Syndicated Local","Watch + Listen","Anthony Huber","Gaige Grosskreutz","Joseph Rosenbaum","Kenosha Protests","Kenosha Shootings","Kyle Rittenhouse","Kyle Rittenhouse Trial","CBS 2 Chicago Staff","news","Kyle Rittenhouse Trial: What Charges Does Rittenhouse Face?"],"datePublished":"2021-11-19T11:04:21+00:00","dateModified":"2021-11-19T11:04:21+00:00","author":{"@type":"Person","name":"CBS 2 Chicago Staff"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CHI","news",["kylerittenhousetrialwhatchargesdoesrittenhouseface","post","article","cbsnchicago","local","news","seenoncbs2","syndicatedlocal","watchlisten","anthonyhuber","gaigegrosskreutz","josephrosenbaum","kenoshaprotests","kenoshashootings","kylerittenhouse","kylerittenhousetrial","cbs2chicagostaff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbsn-chicago;local;news;seen-on-cbs-2;syndicated-local;watch-listen;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}
.postid-994177 #reptile_30_wrapper {
	display:none;
}
.nobullets{
	display: inline-block;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Rittenhouse faces five felony charges in connection with the shootings of three people in August 2020 during protests over the police shooting of Jacob Blake. Rittenhouse is accused of killing Joseph Rosenbaum and Anthony Huber and wounding..." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1140721 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="http://cbschicago.com/newapp" title="DOWNLOAD OUR APP" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">DOWNLOAD OUR APP</strong><em class="description">Don&#039;t Miss CBS Chicago&#039;s Award-Winning News Content And Investigations; Click To Get The App Now!</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://chicago.cbslocal.com" id="header-logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/07/chicago_cbs2.png?w=242" alt="CBS Chicago" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/video/6161358-kyle-rittenhouse-breaks-down-as-not-guilty-verdict-announced/" title="Kyle Rittenhouse Breaks Down As Not Guilty Verdict Announced" class="cbs-thumbnail-link item-1637349200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/6C1/674/6C1674246908B549341AA65383A69337.jpg?Expires=1731974400&#038;KeyName=mcpkey1&#038;Signature=IpwRlXAQmZbLlA89E-vf8iZ7whQ"></span></div><div class="title-wrapper"><strong class="title">Kyle Rittenhouse Breaks Down As Not Guilty Verdict Announced</strong><em class="description">Kyle Rittenhouse cried and nearly collapsed as a court clerk announced the jury in his murder trial had found him not guilty of all charges in the 2020 shootings in Kenosha.</em></div><time datetime="2021-11-19T19:13:20+00:00" title="November 19, 2021 at 1:13 pm">2 hours ago</time></a><a href="https://chicago.cbslocal.com/video/6161297-milder-weekend-ahead/" title="Milder Weekend Ahead" class="cbs-thumbnail-link item-1637342760 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/21F/078/21F07857AADF2A77F7C5CB85271EF1F1.jpg?Expires=1731974400&#038;KeyName=mcpkey1&#038;Signature=nr-DuEIvow-jgUFJJr7F-5SGZm0"></span></div><div class="title-wrapper"><strong class="title">Milder Weekend Ahead</strong><em class="description">CBS 2 meteorologist Laura Bannon has the forecast.</em></div><time datetime="2021-11-19T17:26:00+00:00" title="November 19, 2021 at 11:26 am">3 hours ago</time></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="https://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2021/11/19/kyle-rittenhouse-trial-verdict/" title="Kyle Rittenhouse Acquitted Of All Charges In 2020 Kenosha Shootings" class="cbs-thumbnail-link item-1637354202 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/11/Rittenhouse-Acquitted.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kyle Rittenhouse Acquitted Of All Charges In 2020 Kenosha Shootings</strong><em class="description">Kyle Rittenhouse was acquitted of all charges on Friday, after his trial for shooting three people, killing two of them in Kenosha last year.</em></div></a><a href="https://chicago.cbslocal.com/2021/11/19/kyle-rittenhouse-defense-attorney-verdict-reaction-mark-richards/" title="Kyle Rittenhouse Defense Attorney Says Waiting 3 ½ Days For Verdict &#039;Was Torture,&#039; But Thanks Jury For Acquittal" class="cbs-thumbnail-link item-1637354158 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/11/AP21322025414794.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kyle Rittenhouse Defense Attorney Says Waiting 3 ½ Days For Verdict &#039;Was Torture,&#039; But Thanks Jury For Acquittal</strong><em class="description">“We’re very happy with the verdict. We’re happy that the jury took the time to put in an incredible amount of effort. There were times we doubted the case, there were times that we were confident, and to say that we were relieved would be a gross mis-understatement,&quot; Richard said. </em></div></a><a href="https://chicago.cbslocal.com/2021/11/19/chicago-weather-cloudy-showers/" title="Chicago Weather: Cloudy, Breezy Weekend With Possible Showers" class="cbs-thumbnail-link item-1637353945 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/11/7-Day-Forecast-with-Interactivity-PM-8.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: Cloudy, Breezy Weekend With Possible Showers</strong><em class="description">As a ridge of high pressure slides away from us, a return flow from the south/southwest will carry weekend highs well into the upper 40s, near 50. Extra clouds will be around this weekend.</em></div></a><a href="https://chicago.cbslocal.com/2021/11/19/irv-miller-videos-hurt-the-prosecution-in-kyle-rittenhouse-trial/" title="Irv Miller: Videos &#039;Killed The Prosecution&#039; In Kyle Rittenhouse Trial" class="cbs-thumbnail-link item-1637353013 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/11/AP21316690168011.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Irv Miller: Videos &#039;Killed The Prosecution&#039; In Kyle Rittenhouse Trial</strong><em class="description">The not guilty verdict for Kyle Rittenhouse came down to the fact that prosecutors simply did not have the evidence to prove that the teenager was not acting in self defense, when he shot three people during unrest in Kenosha last year, CBS 2 Legal Analyst Irv Miller said Friday shortly after the jury&#039;s decision.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/school-closings/" title="Chicago School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" target="_blank" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" target="_blank" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More Weather</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2021/11/19/kyle-rittenhouse-trial-verdict/" title="Kyle Rittenhouse Acquitted Of All Charges In 2020 Kenosha Shootings" class="cbs-thumbnail-link item-1637354202 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/11/Rittenhouse-Acquitted.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kyle Rittenhouse Acquitted Of All Charges In 2020 Kenosha Shootings</strong><em class="description">Kyle Rittenhouse was acquitted of all charges on Friday, after his trial for shooting three people, killing two of them in Kenosha last year.</em></div></a><a href="https://chicago.cbslocal.com/2021/11/19/kyle-rittenhouse-defense-attorney-verdict-reaction-mark-richards/" title="Kyle Rittenhouse Defense Attorney Says Waiting 3 ½ Days For Verdict &#039;Was Torture,&#039; But Thanks Jury For Acquittal" class="cbs-thumbnail-link item-1637354158 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/11/AP21322025414794.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kyle Rittenhouse Defense Attorney Says Waiting 3 ½ Days For Verdict &#039;Was Torture,&#039; But Thanks Jury For Acquittal</strong><em class="description">“We’re very happy with the verdict. We’re happy that the jury took the time to put in an incredible amount of effort. There were times we doubted the case, there were times that we were confident, and to say that we were relieved would be a gross mis-understatement,&quot; Richard said. </em></div></a><a href="https://chicago.cbslocal.com/2021/11/19/chicago-weather-cloudy-showers/" title="Chicago Weather: Cloudy, Breezy Weekend With Possible Showers" class="cbs-thumbnail-link item-1637353945 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/11/7-Day-Forecast-with-Interactivity-PM-8.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: Cloudy, Breezy Weekend With Possible Showers</strong><em class="description">As a ridge of high pressure slides away from us, a return flow from the south/southwest will carry weekend highs well into the upper 40s, near 50. Extra clouds will be around this weekend.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2021/11/19/north-central-college-advances-in-division-iii-ncaa-football-playoffs-after-carnegie-mellon-withdraws-over-covid-outbreak/" title="North Central College Advances In Division III NCAA Football Playoffs, After Carnegie Mellon Withdraws Over COVID Outbreak" class="cbs-thumbnail-link item-1637344088 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/11/SW50193.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">North Central College Advances In Division III NCAA Football Playoffs, After Carnegie Mellon Withdraws Over COVID Outbreak</strong><em class="description">The undefeated North Central College Cardinals&#039; first-round game in the NCAA Division III football playoffs was canceled, after the Carnegie Mellon University Tartans were forced to withdraw from the tournament, because several members of the team tested positive for COVID-19.</em></div></a><a href="https://chicago.cbslocal.com/2021/11/19/bears-vs-ravens-three-things-to-watch/" title="Bears vs. Ravens: Three Things To Watch" class="cbs-thumbnail-link item-1637330418 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/11/lamar-jackson-ravens-3-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bears vs. Ravens: Three Things To Watch</strong><em class="description">Speed kills and Sunday we will find out if the Bears can put the restrictor plates on quarterback Lamar Jackson and the Ravens. Here are three Things to Watch when the Bears host Baltimore on CBS 2 Sunday at noon.</em></div></a><a href="https://chicago.cbslocal.com/2021/11/19/ravens-bears-preview-lamar-jackson-justin-fields/" title="Ravens-Bears Preview: Ravens Defense &#039;Hasn&#039;t Played As Well As We&#039;re Accustomed To Seeing,&#039; Says CBS Sports&#039; London Fletcher" class="cbs-thumbnail-link item-1637329143" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/11/ravens-defense-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ravens-Bears Preview: Ravens Defense &#039;Hasn&#039;t Played As Well As We&#039;re Accustomed To Seeing,&#039; Says CBS Sports&#039; London Fletcher</strong><em class="description">The Ravens, coming off a disappointing loss, face a Bears team that&#039;s seeing improvement from its young quarterback.</em></div></a><a href="https://chicago.cbslocal.com/2021/11/18/depaul-continues-winning-ways-against-big-ten-beats-rutgers/" title="DePaul Continues Winning Ways Against Big Ten; Beats Rutgers" class="cbs-thumbnail-link item-1637296438 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/03/gettyimages-900853696.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">DePaul Continues Winning Ways Against Big Ten; Beats Rutgers</strong><em class="description">David Jones scored 22 points and Javon Freeman-Liberty scored 19 with nine rebounds and DePaul held off Rutgers on Thursday night.
</em></div></a><a href="https://chicago.cbslocal.com/2021/11/18/undefeated-northwestern-routs-fairleigh-dickinson/" title="Undefeated Northwestern Routs Fairleigh Dickinson On Basketball Court" class="cbs-thumbnail-link item-1637296293 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/01/welsh-ryan-arena.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Undefeated Northwestern Routs Fairleigh Dickinson On Basketball Court</strong><em class="description">Ryan Young scored 20 points, Pete Nance added 19 points and 11 rebounds, and Northwestern beat Fairleigh-Dickinson on Thursday night to remain undefeated.</em></div></a><a href="https://chicago.cbslocal.com/2021/11/18/arin-wright-red-stars-championship-game/" title="Defender Arin Wright &#039;Beyond Excited&#039; As Red Stars Prepare For NWSL Championship Game In Louisville" class="cbs-thumbnail-link item-1637283920 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/11/ArinWright.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Defender Arin Wright &#039;Beyond Excited&#039; As Red Stars Prepare For NWSL Championship Game In Louisville</strong><em class="description">The Chicago Red Stars were already on in Louisville Thursday night, practicing ahead of the big game.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link"><a href="https://chicago.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://chicago.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2021/11/19/ravens-bears-preview-lamar-jackson-justin-fields/" title="Ravens-Bears Preview: Ravens Defense &#039;Hasn&#039;t Played As Well As We&#039;re Accustomed To Seeing,&#039; Says CBS Sports&#039; London Fletcher" class="cbs-thumbnail-link item-1637329143" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Ravens-Bears Preview: Ravens Defense &#039;Hasn&#039;t Played As Well As We&#039;re Accustomed To Seeing,&#039; Says CBS Sports&#039; London Fletcher</strong><em class="description">The Ravens, coming off a disappointing loss, face a Bears team that&#039;s seeing improvement from its young quarterback.</em></div></a><a href="https://chicago.cbslocal.com/2021/11/18/naseer-muttalif-survivor-41-vote-castaway-jeff-probst/" title="Naseer Muttalif Says He Played &#039;Like There Was No Tomorrow&#039; On &#039;Survivor 41&#039;" class="cbs-thumbnail-link item-1637285495" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/11/117527_39006b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Naseer Muttalif Says He Played &#039;Like There Was No Tomorrow&#039; On &#039;Survivor 41&#039;</strong><em class="description">Naseer Muttalif discusses his time in &#039;Survivor 41&#039; and the shocking blindside that sent him to the jury.</em></div></a><a href="https://chicago.cbslocal.com/2021/11/18/evvie-jagoda-survivor-41-episode-9-tribal/" title="Evvie Jagoda Says Her Pre-Merge &#039;Survivor&#039; Game Went &#039;Better Than I Ever Could Have Imagined&#039;" class="cbs-thumbnail-link item-1637284200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/11/117527_39130b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Evvie Jagoda Says Her Pre-Merge &#039;Survivor&#039; Game Went &#039;Better Than I Ever Could Have Imagined&#039;</strong><em class="description">Evvie Jagoda discusses her game on &#039;Survivor 41.&#039;</em></div></a><a href="https://chicago.cbslocal.com/2021/11/18/survivor-41-episode-9-recap-zoo/" title="&#039;Survivor 41&#039; Episode 9 Recap: A Double-Tribal Switch Up!" class="cbs-thumbnail-link item-1637255363" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/11/117527_38808b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Survivor 41&#039; Episode 9 Recap: A Double-Tribal Switch Up!</strong><em class="description">Who missed last night&#039;s episode of Survivor 41? Two people got their torches snuffed this week, and here&#039;s how it all went down...</em></div></a><a href="https://chicago.cbslocal.com/2021/11/18/annie-potts-montana-jordan-young-sheldon-cbs/" title="Annie Potts And Montana Jordan Set To &#039;Get Into Some More Trouble&#039; On An All-New &#039;Young Sheldon&#039;" class="cbs-thumbnail-link item-1637242252" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/11/117924_WB_0370b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Annie Potts And Montana Jordan Set To &#039;Get Into Some More Trouble&#039; On An All-New &#039;Young Sheldon&#039;</strong><em class="description">&#039;Young Sheldon&#039; returns with a new episode on Thursday, November 18th at 8:00PM ET/PT on CBS.</em></div></a><a href="https://chicago.cbslocal.com/2021/11/18/star-trek-discovery-wilson-cruz-anthony-rapp-season-4-debut/" title="&#039;Star Trek: Discovery&#039;s Wilson Cruz And Anthony Rapp Encourage Viewers To &#039;Believe The Science&#039; Ahead Of Season 4 Debut" class="cbs-thumbnail-link item-1637240408" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/11/116309_1282_RT2_Final.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Star Trek: Discovery&#039;s Wilson Cruz And Anthony Rapp Encourage Viewers To &#039;Believe The Science&#039; Ahead Of Season 4 Debut</strong><em class="description">CBS&#039; Katie Johnston sits down with Wilson Cruz and Anthony Rapp of &#039;Star Trek: Discovery&#039; on Paramount+.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://chicago.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2/Send Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2/Send Tips</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://careers.viacomcbs.com/" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Connect</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/station/cbs-2/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="CBS Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Weather App</strong></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://chicago.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/08/GettyImages-466663843-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/gettyimages-598645380-e1537896793352.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/igworthy.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://chicago.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite"><span class="button"><strong>CBSN Chicago</strong><em>Watch Now</em></span></a>
	<a href="http://chicago.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="41.878114" longitude="-87.629798" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://chicago.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Kyle Rittenhouse Trial: What Charges Does Rittenhouse Face?</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://chicago.cbslocal.com/personality/cbs-2-chicago-staff">CBS 2 Chicago Staff</a></span><time class="post-date">November 19, 2021 at 11:04 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://chicago.cbslocal.com/tag/anthony-huber/">Anthony Huber</a>, <a href="https://chicago.cbslocal.com/tag/gaige-grosskreutz/">Gaige Grosskreutz</a>, <a href="https://chicago.cbslocal.com/tag/joseph-rosenbaum/">Joseph Rosenbaum</a>, <a href="https://chicago.cbslocal.com/tag/kenosha-protests/">Kenosha Protests</a>, <a href="https://chicago.cbslocal.com/tag/kenosha-shootings/">Kenosha Shootings</a>, <a href="https://chicago.cbslocal.com/tag/kyle-rittenhouse/">Kyle Rittenhouse</a>, <a href="https://chicago.cbslocal.com/tag/kyle-rittenhouse-trial/">Kyle Rittenhouse Trial</a></div></div></section><section id="column_block_12" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-live-player  close-btn" id="featured-media"><div id="ott-promotion-block" class="embed-item embed-ottplayer w-live" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="video-player-container"><span class="ratio-display w-16_9"><span class="it"><span class="control"><iframe width="100%" height="100%" scrolling="no" allowfullscreen allow="autoplay" class="cbsi-player-consent" data-src="https://www.cbsnews.com/live/cbsn-local-chi/?premium=1%20"></iframe></span></span></span></div></span>
</div></div></section>
<div class="main-story-wrapper"><p><strong>CHICAGO (CBS) —</strong> Kyle Rittenhouse’s trial for shooting three people, killing two of them, during widespread civil unrest in Kenosha, Wisconsin, last year is nearing its end, with jury deliberations underway.<p>Rittenhouse faces five felony charges in connection with the shootings of three people in August 2020 during protests over the police shooting of Jacob Blake. Rittenhouse is accused of killing Joseph Rosenbaum and Anthony Huber and wounding Gaige Grosskreutz. He also faces charges of endangering others.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2021/11/19/kyle-rittenhouse-trial-verdict/" target="_blank">Kyle Rittenhouse Acquitted Of All Charges In 2020 Kenosha Shootings</a><p>There’s no question Rittenhouse shot anyone. However, jurors must decide whether Rittenhouse fired in self-defense, as his attorneys claim, or was acting as a a vigilante, as prosecutors argue. The jury will be allowed to consider some lesser charges in addition to those prosecutors originally brought against him.</p><p>The charges include:</p><p><strong>Count 1</strong> – First-degree reckless homicide in the death of Joseph Rosenbaum. Rittenhouse is accused of recklessly causing Rosenbaum’s death with an “utter disregard for human life.” This count is punishable by up to 60 years in prison. A dangerous weapon modifier carries an additional five years in prison.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2021/11/19/kyle-rittenhouse-defense-attorney-verdict-reaction-mark-richards/" target="_blank">Kyle Rittenhouse Defense Attorney Says Waiting 3 ½ Days For Verdict 'Was Torture,' But Thanks Jury For Acquittal</a><p><strong>Count 2</strong> – First-degree recklessly endangering safety for shots Rittenhouse fired at video producer Richard McGinnis, who was filming Rittenhouse. This charge also accuses Rittenhouse of showing “utter disregard for human life.” This count is punishable by up to 12 ½ years in prison. A dangerous weapon modifier carries an additional five years in prison.</p><p><strong>Count 3</strong> – First-degree recklessly endangering safety for firing shots at an unknown man, “under circumstances which show utter disregard for human life.” The person Rittenhouse was firing at around the same time he shot Huber and Grosskreutz has not been identified, but the shooting was caught on video. This count is punishable by to 12 ½ years in prison. A dangerous weapon modifier carries an additional five years in prison.</p><p><strong>Count 4</strong> – First-degree intentional homicide in the death of Anthony Huber. Rittenhouse is accused of intentionally killing Huber. This is the most serious charge Rittenhouse faces, and he could be sentenced to life in prison if convicted of this count. Jurors also may consider lesser included charges of second-degree intentional homicide or first-degree reckless homicide. Both of those counts are punishable by up to 60 years in prison, and a dangerous weapon modifier carries an additional five years in prison.</p><p><strong>Count 5</strong> – Attempted first-degree intentional homicide in the shooting of Gaige Grosskreutz. Rittenhouse is accused of attempting to cause the death of Grosskreutz, with intent to kill. This count is punishable by up to 60 years in prison. A dangerous weapon modifier carries an additional five years in prison. Jurors also may consider lesser included charges of attempted second-degree intentional homicide, punishable by up to 30 years in prison; or first-degree recklessly endangering safety, punishable by up to 12 ½ years in prison. A dangerous weapon modifier carries an additional five years in prison for the lesser included accounts.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2021/11/19/chicago-weather-cloudy-showers/" target="_blank">Chicago Weather: Cloudy, Breezy Weekend With Possible Showers</a><p>Before closing arguments and jury deliberations began in the trial, Judge Schroeder dismissed a misdemeanor count of possession of a dangerous weapon by a person under 18 against Rittenhouse. He has said the Wisconsin law was poorly written, and that the shorter barrel size of the rifle Rittenhouse carried meant he didn’t violate that law.</p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/30pKs1E"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/30pKs1E"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/30pKs1E"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/chicago/" data-ios="https://apps.apple.com/us/app/cbs-chicago/id1511233839" data-android="https://play.google.com/store/apps/details?id=com.wbbm.android.news" target="_blank"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/chicago.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBS </span> 2 Chicago Staff</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/cbschicago&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/cbschicago&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/CBS2_cbsnblue.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://chicago.cbslocal.com/personality/cbs-2-chicago-staff/" id="more-from-personality"><span>More from</span> <strong>CBS 2 Chicago Staff</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-13"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=chicago"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://chicago.cbslocal.com/2021/11/19/kyle-rittenhouse-trial-verdict/" title="Kyle Rittenhouse Acquitted Of All Charges In 2020 Kenosha Shootings" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/11/Rittenhouse-Acquitted.png?resize=55%2C55&#038;ssl=1" alt="Kyle Rittenhouse Acquitted Of All Charges In 2020 Kenosha Shootings" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/11/19/kyle-rittenhouse-trial-verdict/" title="Kyle Rittenhouse Acquitted Of All Charges In 2020 Kenosha Shootings" class="bump-view" data-bump-view="tp">Kyle Rittenhouse Acquitted Of All Charges In 2020 Kenosha Shootings</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/11/03/kyle-rittenhouse-trial-jurors-watch-graphic-video-shooting/" title="Kyle Rittenhouse Trial: Jurors Uncomfortable Watching Graphic Video Of The Shooting" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/11/A620F445D0F094B5FC381AD455DDE51D.jpg?resize=55%2C55&#038;ssl=1" alt="Kyle Rittenhouse Trial: Jurors Uncomfortable Watching Graphic Video Of The Shooting" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/11/03/kyle-rittenhouse-trial-jurors-watch-graphic-video-shooting/" title="Kyle Rittenhouse Trial: Jurors Uncomfortable Watching Graphic Video Of The Shooting" class="bump-view" data-bump-view="tp">Kyle Rittenhouse Trial: Jurors Uncomfortable Watching Graphic Video Of The Shooting</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/11/18/kyle-rittenhouse-jury-deliberations-irv-miller/" title="CBS 2 Legal Analyst Irv Miller Suspects There May Be Discord Among Kyle Rittenhouse Trial Jurors" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/11/IrvMiller.png?resize=55%2C55&#038;ssl=1" alt="CBS 2 Legal Analyst Irv Miller Suspects There May Be Discord Among Kyle Rittenhouse Trial Jurors" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/11/18/kyle-rittenhouse-jury-deliberations-irv-miller/" title="CBS 2 Legal Analyst Irv Miller Suspects There May Be Discord Among Kyle Rittenhouse Trial Jurors" class="bump-view" data-bump-view="tp">CBS 2 Legal Analyst Irv Miller Suspects There May Be Discord Among Kyle Rittenhouse Trial Jurors</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/11/18/harvey-home-buyer-property-tax-bill-skyrockets/" title="Harvey Woman Was Set To Buy The House She&#039;s Renting, Until Property Tax Bill Suddenly Skyrocketed" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/11/snapshot-2021-11-17T060835.421-e1637150938897.jpg?resize=55%2C55&#038;ssl=1" alt="Harvey Woman Was Set To Buy The House She&#039;s Renting, Until Property Tax Bill Suddenly Skyrocketed" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/11/18/harvey-home-buyer-property-tax-bill-skyrockets/" title="Harvey Woman Was Set To Buy The House She&#039;s Renting, Until Property Tax Bill Suddenly Skyrocketed" class="bump-view" data-bump-view="tp">Harvey Woman Was Set To Buy The House She&#039;s Renting, Until Property Tax Bill Suddenly Skyrocketed</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/11/17/oakbrook-center-all-louis-vuitton-grab-and-run/" title="14 Suspects Involved In Grab-And-Run Theft At Louis Vuitton Store At Oakbrook Center Mall, Police Say" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/11/OakbrookCenterLouisVuittonTheft.png?resize=55%2C55&#038;ssl=1" alt="14 Suspects Involved In Grab-And-Run Theft At Louis Vuitton Store At Oakbrook Center Mall, Police Say" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/11/17/oakbrook-center-all-louis-vuitton-grab-and-run/" title="14 Suspects Involved In Grab-And-Run Theft At Louis Vuitton Store At Oakbrook Center Mall, Police Say" class="bump-view" data-bump-view="tp">14 Suspects Involved In Grab-And-Run Theft At Louis Vuitton Store At Oakbrook Center Mall, Police Say</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/11/18/kyle-rittenhouse-trial-third-day-of-deliberations/" title="Kyle Rittenhouse Trial: Jurors Wrap Third Day Of Deliberations With No Verdict; MSNBC Banned After Freelancer Runs Red Light Tailing Jury Bus" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/11/AP21319768995060.jpg?resize=55%2C55&#038;ssl=1" alt="Kyle Rittenhouse Trial: Jurors Wrap Third Day Of Deliberations With No Verdict; MSNBC Banned After Freelancer Runs Red Light Tailing Jury Bus" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/11/18/kyle-rittenhouse-trial-third-day-of-deliberations/" title="Kyle Rittenhouse Trial: Jurors Wrap Third Day Of Deliberations With No Verdict; MSNBC Banned After Freelancer Runs Red Light Tailing Jury Bus" class="bump-view" data-bump-view="tp">Kyle Rittenhouse Trial: Jurors Wrap Third Day Of Deliberations With No Verdict; MSNBC Banned After Freelancer Runs Red Light Tailing Jury Bus</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/11/19/irv-miller-videos-hurt-the-prosecution-in-kyle-rittenhouse-trial/" title="Irv Miller: Videos &#039;Killed The Prosecution&#039; In Kyle Rittenhouse Trial" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/11/AP21316690168011.jpg?resize=55%2C55&#038;ssl=1" alt="Irv Miller: Videos &#039;Killed The Prosecution&#039; In Kyle Rittenhouse Trial" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/11/19/irv-miller-videos-hurt-the-prosecution-in-kyle-rittenhouse-trial/" title="Irv Miller: Videos &#039;Killed The Prosecution&#039; In Kyle Rittenhouse Trial" class="bump-view" data-bump-view="tp">Irv Miller: Videos &#039;Killed The Prosecution&#039; In Kyle Rittenhouse Trial</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/11/18/referee-attacked-angry-dad-soccer-game-roseville-andrew-reali/" title="WATCH: Angry Dad Tackles Youth Soccer Ref After Controversial Call" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/11/dad-tackles-soccer-ref.jpg?resize=55%2C55&#038;ssl=1" alt="WATCH: Angry Dad Tackles Youth Soccer Ref After Controversial Call" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/11/18/referee-attacked-angry-dad-soccer-game-roseville-andrew-reali/" title="WATCH: Angry Dad Tackles Youth Soccer Ref After Controversial Call" class="bump-view" data-bump-view="tp">WATCH: Angry Dad Tackles Youth Soccer Ref After Controversial Call</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/11/19/kyle-rittenhouse-trial-charges/" title="Kyle Rittenhouse Trial: What Charges Does Rittenhouse Face?" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/11/AP21314579487382.jpg?resize=55%2C55&#038;ssl=1" alt="Kyle Rittenhouse Trial: What Charges Does Rittenhouse Face?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/11/19/kyle-rittenhouse-trial-charges/" title="Kyle Rittenhouse Trial: What Charges Does Rittenhouse Face?" class="bump-view" data-bump-view="tp" aria-current="page">Kyle Rittenhouse Trial: What Charges Does Rittenhouse Face?</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/11/18/auburn-gresham-armored-car-guard-murder-charges/" title="2 Men Charged In Shooting That Killed One Armored Car Guard And Wounded Another, And With Later Shooting, Killing 2 Of Their Own Suspected Accomplices" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/11/Screenshot-2021-11-15-114335.png?resize=55%2C55&#038;ssl=1" alt="2 Men Charged In Shooting That Killed One Armored Car Guard And Wounded Another, And With Later Shooting, Killing 2 Of Their Own Suspected Accomplices" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/11/18/auburn-gresham-armored-car-guard-murder-charges/" title="2 Men Charged In Shooting That Killed One Armored Car Guard And Wounded Another, And With Later Shooting, Killing 2 Of Their Own Suspected Accomplices" class="bump-view" data-bump-view="tp">2 Men Charged In Shooting That Killed One Armored Car Guard And Wounded Another, And With Later Shooting, Killing 2 Of Their Own Suspected Accomplices</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/category/sports/" title="Chicago Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chicago Sports</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/bears/" title="Bears" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/category/weather/" title="Chicago Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chicago Weather</strong></div></a><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contact Us</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://chicago.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://careers.viacomcbs.com/" title="CBS Television Jobs" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1107096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107096"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1107095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107095"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-954796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954796"><a href="http://publicfiles.fcc.gov/tv-profile/wbbm-tv">Public File for WBBM-TV / CBS2</a></li>
<li id="menu-item-955018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955018"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1055987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1055987"><a href="https://chicago.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-956059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956059"><a href="https://chicago.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://chicago.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://chicago.cbslocal.com/_static/??-eJylT0sKAyEMvVDTUKaIXZSexYnBCvGDZpDefqT0BHWX9+UFRwUqWTkr6psTd6S9gxRygjGTHH5SnHb2U+m/EyR2vU54wf/zEFr0KyWD3XQ3GNEHXppTVKu4D7fln6ik6ug75pWeN7OZh7V3Y08ScIVQ' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJyVzEsKgzAQBuALGYdSCemi9CxpHKowj5AZ6fWNixzA5f/gg38NRcVRHHxDRoPytUBaMkGl47eLAet6UF8YPYcty0rY+s8M1D3Upqy+q8y9meAOWHNzGdYIF/Ph9yM+4yulJaYTJc89Dw==' type='text/css' media='all' />
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://chicago.cbslocal.com/_static/??-eJy1j00KwjAQhS9kOi1ipQvxKJImQ5mYmZRk0qKnt4KKSzcu3w/f48E6G5dEURS4mjnWiaRAQJ2tu5qubfZwIXEwVooedCVVzEaJMZJgwyRNKDv4AbOg+JTBVk1sVcl94mjvN0NsJyzgqSjQRsoFnVISk8aCecH8h50v403fvsbqt0IoT4k8on+9PPOp6/f9oR+GYxsemq9y7A==" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type="text/javascript" src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/includes/embeds/js/embed-ottplayer.min.js?m=1636988468g" ></script><script src='https://stats.wp.com/e-202146.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'162246134',post:'1140721',tz:'-6',srv:'chicago.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246134', '1140721' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>