<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://chicago.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="coronavirus, covid-19, tracking coronavirus in chicagoland, hellobaby, play center, west woodlawn, tim mcnicholas" />
<meta name="keywords" content="coronavirus, covid-19, tracking coronavirus in chicagoland, hellobaby, play center, west woodlawn, tim mcnicholas" />
<meta property="fb:pages" content="27510768337" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>HelloBaby, West Woodlawn Nonprofit Children&#8217;s Play Center, Makes Difficult Decision To Shut Down Due To COVID-19 &#8211; CBS Chicago</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="https://chicago.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJytUMsOwjAM+yFKNIaAC+Jb0jaMamla9aH9/srGZSeYxCmJE1t2YIrKBCkkBcqLPGUwOisOBhmcGK72DeUMzxAKpWNrD/ATibwmu3JjIg5ov5Mj18FJBh9s5bbRiXB0MiihaZXaIPsF8eOo1f3k5UB5FBwoLTIbRLXUYwlxx49Wjeq1oGPFTsb/uyJuk5Ql78Pfu8u5u52ufdfPjMC+Ew==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://chicago.cbslocal.com/_static/??-eJyNy1EOQDAMgOELmWYIXsRZphokXbekFXF7dgHx+uf74coOkxiJge0USQEXdZwwMKjdTDWqVvDFDkE+15JUIYeNnFHMHOzHWxbiN4pp0XOcfN/5sRla3z0hwzkZ' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://chicago.cbslocal.com/_static/??-eJydkltywyAMRTdUhTr1tP3pdC0yqA6pMAzIyXj3lePmVfcR94MZITiXKyGzT2BjJ9SJkQ0FKsY2BThaZJO4b31XTIiuZz05XICAHbaUjS2aGRLVK43uzG9CvrPcuzGlzN47AqGQGIXKQjhhlhuYr87LJmax8ahy3i54nkJDbuIPIbAvAhYFObYLy9AqvGWC3bx5R+u6BNuMAd6I3GS7gXN2DetV8N2Jv9J3as00+vC7umwy5sEUGZi+J7baKHIeidWzWrjc6C8NlIGpRTvchuvZ5f4KuvnHdEpaktPEjPFMJPRwxLYkCbXa6n5VzzQkJkixaDQ1YbGZ+eAHzO+j9HTfRo75H2P5l27cUd5nL3PLP5U+anwmRuY1vFSPdfW8fnqo6g9Z6Xf8' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://chicago.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtA0BF8RbSpeNljQtSwva7ykTB3YbSJysOLZjBR5RmcAJOUG6oEcBcxZFwWgCy4ZyVygnEANNvSWqvOXKyQbWGt0qR6Q8WBbwoctUNrqbzQXUvflMWETfMo7TG1aJlLfDqBP+1GkWKK9ZDzi+oheEKveuKcSvntNnNskGln8UQioTJym5J3+sd9v60OzbunVPsNO6Ng==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.3' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://chicago.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILSpMwAXxLV0adanSdiLp9vtUiAsXdrPsZxv2dcBajIqBLZRJAWcdpKIX4ILSQreSgg8LKW80Zi5j0hP8K3Y+Sp29HJI/Fy9jFDrsrNIiF4VcQ5Oe7Bwi2WfiK/vEMz/cdXL38+3ipvQGCrdUzw==" ></script><link rel="https://api.w.org/" href="https://chicago.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chicago.cbslocal.com/wp-json/wp/v2/posts/1153945" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicago.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicago.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://cbsloc.al/3K36XLZ' />
<link rel="alternate" type="application/json+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2022%2F01%2F12%2Fhellobaby-west-woodlawn-play-center-shutdown-covid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2022%2F01%2F12%2Fhellobaby-west-woodlawn-play-center-shutdown-covid%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="HelloBaby, West Woodlawn Nonprofit Children&#039;s Play Center, Makes Difficult Decision To Shut Down Due To COVID-19" /><meta property="og:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/snapshot-2022-01-12T064012.671.jpg?w=1500" /><meta property="og:image:secure_url" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/snapshot-2022-01-12T064012.671.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="A South Side nonprofit made the tough choice to shut down its children’s center this week, leaving many families disappointed." /><meta property="og:type" content="article" /><meta property="og:url" content="https://chicago.cbslocal.com/2022/01/12/hellobaby-west-woodlawn-play-center-shutdown-covid/" /><meta property="article:published_time" content="2022-01-12T08:30:00+00:00" /><meta property="article:suggested-social-copy" content="A South Side nonprofit made the tough choice to shut down its children’s center this week, leaving many families disappointed." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBSN Chicago,COVID-19,Health,Local,News,Seen on CBS 2,Syndicated Local,Syndication,Watch + Listen" /><meta property="article:publisher" content="http://www.facebook.com/cbschicago" /><meta property="article:author" content="http://www.facebook.com/cbschicago" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/snapshot-2022-01-12T064012.671.jpg?w=1500"><meta name="twitter:title" content="HelloBaby, West Woodlawn Nonprofit Children&#039;s Play Center, Makes Difficult Decision To Shut Down Due To COVID-19"/><meta name="twitter:description" content="A South Side nonprofit made the tough choice to shut down its children’s center this week, leaving many families disappointed."/><meta name="twitter:site" content="/CBSchicago"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2022/01/12/hellobaby-west-woodlawn-play-center-shutdown-covid/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://chicago.cbslocal.com/2022/01/12/hellobaby-west-woodlawn-play-center-shutdown-covid/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/chicago.cbslocal.com","url":"https:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2018\/07\/chicago_cbs2.png?w=242"}},"url":"https:\/\/chicago.cbslocal.com\/2022\/01\/12\/hellobaby-west-woodlawn-play-center-shutdown-covid\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.cbslocal.com\/2022\/01\/12\/hellobaby-west-woodlawn-play-center-shutdown-covid\/"},"headline":"HelloBaby, West Woodlawn Nonprofit Children&#8217;s Play Center, Makes Difficult Decision To Shut Down Due To COVID-19","description":"A South Side nonprofit made the tough choice to shut down its children\u2019s center this week, leaving many families disappointed.","image":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2022\/01\/snapshot-2022-01-12T064012.671.jpg?w=1500","keywords":["CBSN Chicago","COVID-19","Health","Local","News","Seen on CBS 2","Syndicated Local","Syndication","Watch + Listen","Coronavirus","HelloBaby","Play Center","Tim McNicholas","Tracking Coronavirus In Chicagoland","West Woodlawn","news","HelloBaby, West Woodlawn Nonprofit Children's Play Center, Makes Difficult Decision To Shut Down Due To COVID-19"],"datePublished":"2022-01-12T08:30:00+00:00","dateModified":"2022-01-12T08:30:00+00:00","author":{"@type":"Person","name":"Tim McNicholas"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"HelloBaby, West Woodlawn Nonprofit Children's Play Center, Makes Difficult Decision To Shut Down Due To COVID-19","description":"A South Side nonprofit made the tough choice to shut down its children\u2019s center this week, leaving many families disappointed.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/488\/921\/4889215B322DCA873E18A5B3A4A125AA.jpg?Expires=1736640000&KeyName=mcpkey1&Signature=bZFBIzGLwvsNjLabFROJAk5Eu_k","uploadDate":"2022-01-12","duration":"T2M23S","contentUrl":"https:\/\/chicago.cbslocal.com\/video\/6184810-hellobaby-west-woodlawn-nonprofit-childrens-play-center-makes-difficult-decision-to-shut-down-due-to-covid-19\/","embedUrl":"https:\/\/chicago.cbslocal.com\/video\/6184810-hellobaby-west-woodlawn-nonprofit-childrens-play-center-makes-difficult-decision-to-shut-down-due-to-covid-19\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CHI","news",["hellobabywestwoodlawnnonprofitchildrensplaycentermakesdifficultdecisiontoshutdownduetocovid19","post","article","cbsnchicago","covid19","health","local","news","seenoncbs2","syndicatedlocal","syndication","watchlisten","coronavirus","hellobaby","playcenter","timmcnicholas","trackingcoronavirusinchicagoland","westwoodlawn","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbsn-chicago;covid-19;health;local;news;seen-on-cbs-2;syndicated-local;syndication;watch-listen;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}
.postid-994177 #reptile_30_wrapper {
	display:none;
}
.nobullets{
	display: inline-block;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="A South Side nonprofit made the tough choice to shut down its children’s center this week, leaving many families disappointed." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1153945 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="http://cbschicago.com/newapp" title="GET THE APP" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">GET THE APP</strong><em class="description">Don&#039;t Miss Breaking News, Weather And Investigations From CBS Chicago; Click To Get The App Now!</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://chicago.cbslocal.com" id="header-logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/07/chicago_cbs2.png?w=242" alt="CBS Chicago" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/video/6184810-hellobaby-west-woodlawn-nonprofit-childrens-play-center-makes-difficult-decision-to-shut-down-due-to-covid-19/" title="HelloBaby, West Woodlawn Nonprofit Children&#039;s Play Center, Makes Difficult Decision To Shut Down Due To COVID-19" class="cbs-thumbnail-link item-1641991249 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/488/921/4889215B322DCA873E18A5B3A4A125AA.jpg?Expires=1736640000&#038;KeyName=mcpkey1&#038;Signature=bZFBIzGLwvsNjLabFROJAk5Eu_k"></span></div><div class="title-wrapper"><strong class="title">HelloBaby, West Woodlawn Nonprofit Children&#039;s Play Center, Makes Difficult Decision To Shut Down Due To COVID-19</strong><em class="description">A South Side nonprofit made the tough choice to shut down its children’s center this week, leaving many families disappointed.</em></div><time datetime="2022-01-12T12:40:49+00:00" title="January 12, 2022 at 6:40 am">3 hours ago</time></a><a href="https://chicago.cbslocal.com/video/6184808-milder-temperatures/" title="Milder Temperatures" class="cbs-thumbnail-link item-1641991020 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/475/ACF/475ACFCD11993E1D5039F5898300CB0E.jpg?Expires=1736640000&#038;KeyName=mcpkey1&#038;Signature=wYsDN0p4bGvWBOtVhLZs9SB-2q0"></span></div><div class="title-wrapper"><strong class="title">Milder Temperatures</strong><em class="description">CBS 2 meteorologist Laura Bannon has the latest forecast.</em></div><time datetime="2022-01-12T12:37:00+00:00" title="January 12, 2022 at 6:37 am">3 hours ago</time></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="https://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2022/01/12/off-duty-officer-shooting-blue-island/" title="Shooting Involving Off-Duty Officer Reported In Blue Island" class="cbs-thumbnail-link item-1642000061 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/05/developing-story.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Shooting Involving Off-Duty Officer Reported In Blue Island</strong><em class="description">An investigation is underway after an off-duty officer was involved in a shooting in Blue Island Wednesday.</em></div></a><a href="https://chicago.cbslocal.com/2022/01/12/attempted-carjacking-south-austin/" title="18-Year-Old Woman Charged In South Austin Attempted Carjacking" class="cbs-thumbnail-link item-1641999191 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2010/10/police1.jpg?w=420&#038;h=316&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">18-Year-Old Woman Charged In South Austin Attempted Carjacking</strong><em class="description">An 18-year-old woman has been charged in connection with an attempted carjacking that took place last month in South Austin. </em></div></a><a href="https://chicago.cbslocal.com/2022/01/12/hellobaby-west-woodlawn-play-center-shutdown-covid/" title="HelloBaby, West Woodlawn Nonprofit Children&#039;s Play Center, Makes Difficult Decision To Shut Down Due To COVID-19" class="cbs-thumbnail-link item-1641997800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/snapshot-2022-01-12T064012.671.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">HelloBaby, West Woodlawn Nonprofit Children&#039;s Play Center, Makes Difficult Decision To Shut Down Due To COVID-19</strong><em class="description">A South Side nonprofit made the tough choice to shut down its children’s center this week, leaving many families disappointed.</em></div></a><a href="https://chicago.cbslocal.com/2022/01/12/boat-show-canceled-mccormick-place/" title="Chicago Boat Show Won&#039;t Be Sailing Into McCormick Place This Year, Thanks To COVID And Supply Chain Issues" class="cbs-thumbnail-link item-1641994292 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/snapshot-2022-01-12T063038.939.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Boat Show Won&#039;t Be Sailing Into McCormick Place This Year, Thanks To COVID And Supply Chain Issues</strong><em class="description">The industry group behind the Chicago Boat Show, which has been canceled for the second year in a row, wants you to know you can still order a boat, and have it ready for summer fun in Chicago.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/school-closings/" title="Chicago School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" target="_blank" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" target="_blank" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More Weather</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2022/01/12/off-duty-officer-shooting-blue-island/" title="Shooting Involving Off-Duty Officer Reported In Blue Island" class="cbs-thumbnail-link item-1642000061 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/05/developing-story.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Shooting Involving Off-Duty Officer Reported In Blue Island</strong><em class="description">An investigation is underway after an off-duty officer was involved in a shooting in Blue Island Wednesday.</em></div></a><a href="https://chicago.cbslocal.com/2022/01/12/attempted-carjacking-south-austin/" title="18-Year-Old Woman Charged In South Austin Attempted Carjacking" class="cbs-thumbnail-link item-1641999191 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2010/10/police1.jpg?w=420&#038;h=316&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">18-Year-Old Woman Charged In South Austin Attempted Carjacking</strong><em class="description">An 18-year-old woman has been charged in connection with an attempted carjacking that took place last month in South Austin. </em></div></a><a href="https://chicago.cbslocal.com/2022/01/12/hellobaby-west-woodlawn-play-center-shutdown-covid/" title="HelloBaby, West Woodlawn Nonprofit Children&#039;s Play Center, Makes Difficult Decision To Shut Down Due To COVID-19" class="cbs-thumbnail-link item-1641997800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/snapshot-2022-01-12T064012.671.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">HelloBaby, West Woodlawn Nonprofit Children&#039;s Play Center, Makes Difficult Decision To Shut Down Due To COVID-19</strong><em class="description">A South Side nonprofit made the tough choice to shut down its children’s center this week, leaving many families disappointed.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2022/01/11/norris-to-the-rescue-as-loyola-tops-valparaiso/" title="Norris To The Rescue As Loyola Tops Valpo In 2OT" class="cbs-thumbnail-link item-1641962533 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/GettyImages-1309469290.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Norris To The Rescue As Loyola Tops Valpo In 2OT</strong><em class="description">Braden Norris scored nine of his 23 points in the second overtime and Loyola Chicago never trailed in the final session and beat Valparaiso on Tuesday night.</em></div></a><a href="https://chicago.cbslocal.com/2022/01/11/debrincat-scores-twice-blackhawks-top-blue-jackets/" title="DeBrincat Scores Twice As Blackhawks Top Blue Jackets" class="cbs-thumbnail-link item-1641962478 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/GettyImages-1237668664-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">DeBrincat Scores Twice As Blackhawks Top Blue Jackets</strong><em class="description">Alex DeBrincat scored twice and Calvin de Haan netted his first goal in nearly a year to lift the Chicago Blackhawks to their second straight road win, over the Columbus Blue Jackets on Tuesday night.</em></div></a><a href="https://chicago.cbslocal.com/2022/01/11/vucevic-derozan-lift-bulls-over-pistons/" title="Vučević, DeRozan Lift Bulls Over Pistons" class="cbs-thumbnail-link item-1641962293 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/GettyImages-1364132710.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Vučević, DeRozan Lift Bulls Over Pistons</strong><em class="description">Nikola Vučević scored 22 points, DeMar DeRozan had 20 points and 12 rebounds, and the Chicago Bulls routed the Detroit Pistons on Tuesday night.</em></div></a><a href="https://chicago.cbslocal.com/2022/01/11/29-for-trent-frazier-as-illini-hold-off-nebraska/" title="29 For Trent Frazier As Illini Hold Off Nebraska" class="cbs-thumbnail-link item-1641962052 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/GettyImages-1237650303.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">29 For Trent Frazier As Illini Hold Off Nebraska</strong><em class="description">Trent Frazier scored a season-high 29 points, Kofi Cockburn had his eighth straight double-double with 16 points and 13 rebounds, and No. 25 Illinois held off struggling Nebraska for a hard-earned victory Tuesday night.</em></div></a><a href="https://chicago.cbslocal.com/2022/01/11/5-straight-losses-depaul-fall-to-marquette/" title="5 Straight Losses For DePaul As They Fall To Marquette" class="cbs-thumbnail-link item-1641962031 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/GettyImages-1364134677.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Straight Losses For DePaul As They Fall To Marquette</strong><em class="description">Greg Elliott had a career-high 25 points as Marquette beat DePaul on Tuesday night.</em></div></a><a href="https://chicago.cbslocal.com/video/6184119-the-bears-need-a-new-head-coach-who-should-it-be/" title="The Bears Need A New Head Coach -- Who Should It Be?" class="cbs-thumbnail-link item-1641865733 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/07/gettyimages-959746584.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Bears Need A New Head Coach -- Who Should It Be?</strong><em class="description">The Bears need a new head coach, and CBS 2&#039;s Marshall Harris has some ideas.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link"><a href="https://chicago.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://chicago.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2022/01/05/amazing-race-cbs-phil-keoghan/" title="Preview: &#039;Amazing Race&#039; Begins 33rd Season On CBS" class="cbs-thumbnail-link item-1641383107" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/116743_1227-e1641379611192.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Preview: &#039;Amazing Race&#039; Begins 33rd Season On CBS</strong><em class="description">&quot;The Amazing Race&quot; returns to CBS Wednesday night for a historic 33rd season that begins in London, England.</em></div></a><a href="https://chicago.cbslocal.com/2022/01/05/amazing-race-cbs-phil-keoghan-2/" title="Preview: &#039;The Amazing Race&#039; Begins 33rd Season On CBS" class="cbs-thumbnail-link item-1641382207" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Preview: &#039;The Amazing Race&#039; Begins 33rd Season On CBS</strong><em class="description">&quot;The Amazing Race&quot; returns to CBS Wednesday night for a historic 33rd season that begins in London, England.</em></div></a><a href="https://chicago.cbslocal.com/2022/01/05/good-sam-cbs-sophia-bush-jason-isaacs/" title="Preview: Sophia Bush &amp; Jason Isaacs Star In CBS Drama &#039;Good Sam&#039;" class="cbs-thumbnail-link item-1641379217" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/117366_706b-1-e1641379170279.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Preview: Sophia Bush &amp; Jason Isaacs Star In CBS Drama &#039;Good Sam&#039;</strong><em class="description">Sophia Bush &amp; Jason Isaacs star in a new medical drama, which premieres Wednesday night on CBS.</em></div></a><a href="https://chicago.cbslocal.com/2021/12/16/christmas-takes-flight-coming-to-cbs-sunday-december-19/" title="&#039;Christmas Takes Flight&#039; Coming to CBS Sunday, December 19" class="cbs-thumbnail-link item-1639686156 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/12/Screen-Shot-2021-12-16-at-3.32.07-PM.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Christmas Takes Flight&#039; Coming to CBS Sunday, December 19</strong><em class="description">&#039;Christmas Takes Flight&#039; features a holiday battle of wills between pilot Jenny Beckett and Matt Hansen, a number-crunching CEO who purchases Jenny’s family-owned, regional airline.</em></div></a><a href="https://chicago.cbslocal.com/2021/12/16/survivor-41-season-finale-recap-the-sole-survivor/" title="&#039;Survivor 41&#039; – Season Finale Recap: The Sole Survivor" class="cbs-thumbnail-link item-1639671831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/12/surviror-41-cbs-photo.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Survivor 41&#039; – Season Finale Recap: The Sole Survivor</strong><em class="description">Survivor 41 has come to an end. And man, I must say – what an ending it was! For the first time since season one, host Jeff Probst announced the Sole Survivor at an epic Final Tribal.</em></div></a><a href="https://chicago.cbslocal.com/2021/12/16/reggie-rock-bythewood-swagger-kevin-durant/" title="&#039;I Used Kevin Durant&#039;s Story As A Launching Pad&#039;: Reggie Rock Bythewood On AppleTV+&#039;s &#039;Swagger&#039;" class="cbs-thumbnail-link item-1639663229" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/12/GettyImages-654352808-e1639583279563.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I Used Kevin Durant&#039;s Story As A Launching Pad&#039;: Reggie Rock Bythewood On AppleTV+&#039;s &#039;Swagger&#039;</strong><em class="description">The director talks about creating a TV show inspired by NBA superstar Kevin Durant&#039;s youth basketball experience.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://chicago.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2/Send Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2/Send Tips</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://careers.viacomcbs.com/" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Connect</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/station/cbs-2/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="CBS Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Weather App</strong></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://chicago.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/08/GettyImages-466663843-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/gettyimages-598645380-e1537896793352.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/igworthy.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://chicago.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite"><span class="button"><strong>CBSN Chicago</strong><em>Watch Now</em></span></a>
	<a href="http://chicago.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="41.878114" longitude="-87.629798" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://chicago.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">HelloBaby, West Woodlawn Nonprofit Children&#8217;s Play Center, Makes Difficult Decision To Shut Down Due To COVID-19</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://chicago.cbslocal.com/personality/tim-mcnicholas">Tim McNicholas</a></span><time class="post-date">January 12, 2022 at 8:30 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://chicago.cbslocal.com/tag/coronavirus/">Coronavirus</a>, <a href="https://chicago.cbslocal.com/tag/covid-19/">COVID-19</a>, <a href="https://chicago.cbslocal.com/tag/hellobaby/">HelloBaby</a>, <a href="https://chicago.cbslocal.com/tag/play-center/">Play Center</a>, <a href="https://chicago.cbslocal.com/tag/tim-mcnicholas/">Tim McNicholas</a>, <a href="https://chicago.cbslocal.com/tag/tracking-coronavirus-in-chicagoland/">Tracking Coronavirus In Chicagoland</a>, <a href="https://chicago.cbslocal.com/tag/west-woodlawn/">West Woodlawn</a></div></div></section><section id="column_block_12" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6184810","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"chicago.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Chicago.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cbs.chi&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3K36XLZ","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>CHICAGO (CBS)</strong> — Chicago Public Schools students were headed back to school Wednesday morning after a dispute with the Chicago Teachers Union finally got resolved.<p>At the same time, a South Side nonprofit made the tough choice to shut down its children’s center this week, leaving many families disappointed.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2022/01/12/off-duty-officer-shooting-blue-island/" target="_blank">Shooting Involving Off-Duty Officer Reported In Blue Island</a><p>As CBS 2’s Tim McNicholas reported, 2-year-old Elaine Beecroft and her mom took their playdate to go. <a href="https://hellobabychgo.org/" target="_blank" rel="nofollow">HelloBaby</a>, at 600 E. 61st St. in West Woodlawn, offered bags with toys, books, and masks for families to pick up and take home because the nonprofit play center is closed due to COVID.</p><p>“I was so sad,” said Elaine’s mom, Bronte Beecroft. “It’s something that has really helped me and my daughter, especially my daughter socialize.”</p><p>“It was so hard,” said HelloBaby founder Debbie Frisch.</p><p>Frisch says she relied on the advice of two pediatricians on the nonprofit’s board.</p><p>“They advised us to close based on all the hospitalization and the sick kids were at a peak,” Frisch said. “The issue here is that our age group cannot be vaccinated.”</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2022/01/12/attempted-carjacking-south-austin/" target="_blank">18-Year-Old Woman Charged In South Austin Attempted Carjacking</a><p>That age group is kids younger than four. Some of them have caregivers or family members who are elderly, vulnerable, or possibly unvaccinated.</p><p>HelloBaby is in ZIP code 60637, where only 51 percent are fully vaccinated.</p><p>“But it’s really hard, because when we reopened we saw these pandemic kids who had been so isolated and were so nervous and scared and overwhelmed when they first came in, and we just got them to a place where they’re so joyful and happy and playing with their peers,” Frisch said.</p><p>Their last closure lasted months, but Frisch’s fingers are crossed that this one will be short.</p><p>In the meantime, HelloBaby is launching an online feature called Ask A Doctor. Families can submit anonymous questions on covid and other health issues and a pediatrician will answer on social media.</p><p>“It’s so nice that they keep on putting an effort to better the community and show that they care about us,” said Beecroft.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2022/01/12/boat-show-canceled-mccormick-place/" target="_blank">Chicago Boat Show Won't Be Sailing Into McCormick Place This Year, Thanks To COVID And Supply Chain Issues</a><p>And the Beecrofts and other families can still pick up their at-home activities twice a week.</p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3K36XLZ"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3K36XLZ"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3K36XLZ"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/chicago/" data-ios="https://apps.apple.com/us/app/cbs-chicago/id1511233839" data-android="https://play.google.com/store/apps/details?id=com.wbbm.android.news" target="_blank"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/chicago.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Tim </span> McNicholas</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/TimMcNicholas&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/tim.mcnicholas.cbs\/&quot;,&quot;email_address&quot;:&quot;tjmcnicholas@cbs.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/timmcnicholas.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://chicago.cbslocal.com/personality/tim-mcnicholas/" id="more-from-personality"><span>More from</span> <strong>Tim McNicholas</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-13"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=chicago"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://chicago.cbslocal.com/2022/01/11/damari-perry-family-dcfs-contact/" title="DCFS Had Been In Touch With 6-Year-Old Damari Perry&#039;s Family Before He Was Killed; His Mother And Siblings Are Now Charged In His Death" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/DamariPerry2.png?resize=55%2C55&#038;ssl=1" alt="DCFS Had Been In Touch With 6-Year-Old Damari Perry&#039;s Family Before He Was Killed; His Mother And Siblings Are Now Charged In His Death" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2022/01/11/damari-perry-family-dcfs-contact/" title="DCFS Had Been In Touch With 6-Year-Old Damari Perry&#039;s Family Before He Was Killed; His Mother And Siblings Are Now Charged In His Death" class="bump-view" data-bump-view="tp">DCFS Had Been In Touch With 6-Year-Old Damari Perry&#039;s Family Before He Was Killed; His Mother And Siblings Are Now Charged In His Death</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2022/01/10/navy-pier-teen-girl-water-rescue/" title="Police Rescue 15-Year-Old Girl After She Jumps Into Water At Navy Pier" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/NavyPierFerrisWheel.png?resize=55%2C55&#038;ssl=1" alt="Police Rescue 15-Year-Old Girl After She Jumps Into Water At Navy Pier" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2022/01/10/navy-pier-teen-girl-water-rescue/" title="Police Rescue 15-Year-Old Girl After She Jumps Into Water At Navy Pier" class="bump-view" data-bump-view="tp">Police Rescue 15-Year-Old Girl After She Jumps Into Water At Navy Pier</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2022/01/11/northwest-indiana-police-chase-chicago-south-side/" title="Northwest Indiana Police Chase Ends On Chicago&#039;s South Side" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/719490D974788F200864A13887414B86.jpg?resize=55%2C55&#038;ssl=1" alt="Northwest Indiana Police Chase Ends On Chicago&#039;s South Side" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2022/01/11/northwest-indiana-police-chase-chicago-south-side/" title="Northwest Indiana Police Chase Ends On Chicago&#039;s South Side" class="bump-view" data-bump-view="tp">Northwest Indiana Police Chase Ends On Chicago&#039;s South Side</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2022/01/11/6-year-old-damari-perry-autopsy-hypothermia/" title="Investigation Shows 6-Year-Old Damari Perry Died Of Hypothermia, Body Was Burned After He Died" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/DamariPerry2.png?resize=55%2C55&#038;ssl=1" alt="Investigation Shows 6-Year-Old Damari Perry Died Of Hypothermia, Body Was Burned After He Died" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2022/01/11/6-year-old-damari-perry-autopsy-hypothermia/" title="Investigation Shows 6-Year-Old Damari Perry Died Of Hypothermia, Body Was Burned After He Died" class="bump-view" data-bump-view="tp">Investigation Shows 6-Year-Old Damari Perry Died Of Hypothermia, Body Was Burned After He Died</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2022/01/11/cps-chicago-teachers-union-negotiations-monday-jan-10-2022/" title="Chicago Public Schools Teachers Return To Classrooms Amid Tentative COVID-19 Safety Deal With Teachers&#039; Union; Students To Return To Class Tomorrow" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/Classroom.png?resize=55%2C55&#038;ssl=1" alt="Chicago Public Schools Teachers Return To Classrooms Amid Tentative COVID-19 Safety Deal With Teachers&#039; Union; Students To Return To Class Tomorrow" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2022/01/11/cps-chicago-teachers-union-negotiations-monday-jan-10-2022/" title="Chicago Public Schools Teachers Return To Classrooms Amid Tentative COVID-19 Safety Deal With Teachers&#039; Union; Students To Return To Class Tomorrow" class="bump-view" data-bump-view="tp">Chicago Public Schools Teachers Return To Classrooms Amid Tentative COVID-19 Safety Deal With Teachers&#039; Union; Students To Return To Class Tomorrow</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2022/01/10/cook-county-sheriff-tom-dart-says-there-are-serious-flaws-in-system-with-murder-suspects-being-out-on-electronic-monitoring/" title="Cook County Sheriff Tom Dart Says There Are Serious Flaws In System With Murder Suspects Being Out On Electronic Monitoring" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/ElectronicMonitoring2.png?resize=55%2C55&#038;ssl=1" alt="Cook County Sheriff Tom Dart Says There Are Serious Flaws In System With Murder Suspects Being Out On Electronic Monitoring" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2022/01/10/cook-county-sheriff-tom-dart-says-there-are-serious-flaws-in-system-with-murder-suspects-being-out-on-electronic-monitoring/" title="Cook County Sheriff Tom Dart Says There Are Serious Flaws In System With Murder Suspects Being Out On Electronic Monitoring" class="bump-view" data-bump-view="tp">Cook County Sheriff Tom Dart Says There Are Serious Flaws In System With Murder Suspects Being Out On Electronic Monitoring</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2022/01/09/damari-perry-murder-charges/" title="Prosecutors Say Child Was Being Punished, Leading To The Death Of 6-Year-Old Damari Perry Who Was Reported Missing Last Week; 3 Family Members Charged" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/DamariPerry2.png?resize=55%2C55&#038;ssl=1" alt="Prosecutors Say Child Was Being Punished, Leading To The Death Of 6-Year-Old Damari Perry Who Was Reported Missing Last Week; 3 Family Members Charged" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2022/01/09/damari-perry-murder-charges/" title="Prosecutors Say Child Was Being Punished, Leading To The Death Of 6-Year-Old Damari Perry Who Was Reported Missing Last Week; 3 Family Members Charged" class="bump-view" data-bump-view="tp">Prosecutors Say Child Was Being Punished, Leading To The Death Of 6-Year-Old Damari Perry Who Was Reported Missing Last Week; 3 Family Members Charged</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2022/01/11/police-shooting-domestic-violence-call-port-barrington/" title="McHenry County Deputies Shoot And Kill Suspect While Responding To Domestic Violence Call In Port Barrington" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/snapshot.jpg?resize=55%2C55&#038;ssl=1" alt="McHenry County Deputies Shoot And Kill Suspect While Responding To Domestic Violence Call In Port Barrington" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2022/01/11/police-shooting-domestic-violence-call-port-barrington/" title="McHenry County Deputies Shoot And Kill Suspect While Responding To Domestic Violence Call In Port Barrington" class="bump-view" data-bump-view="tp">McHenry County Deputies Shoot And Kill Suspect While Responding To Domestic Violence Call In Port Barrington</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2022/01/10/cassell-fine-arts-mount-greenwood-elementary-reopencps-ctu-negotiations/" title="&#039;I&#039;m Happy&#039;: Cassell Fine Arts, Mount Greenwood Elementary Reopen For Students And Teachers As CPS And CTU Negotiate Return To School" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/2E8C514B9231CB0DDF23DEA92B16082B.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;I&#039;m Happy&#039;: Cassell Fine Arts, Mount Greenwood Elementary Reopen For Students And Teachers As CPS And CTU Negotiate Return To School" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2022/01/10/cassell-fine-arts-mount-greenwood-elementary-reopencps-ctu-negotiations/" title="&#039;I&#039;m Happy&#039;: Cassell Fine Arts, Mount Greenwood Elementary Reopen For Students And Teachers As CPS And CTU Negotiate Return To School" class="bump-view" data-bump-view="tp">&#039;I&#039;m Happy&#039;: Cassell Fine Arts, Mount Greenwood Elementary Reopen For Students And Teachers As CPS And CTU Negotiate Return To School</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2022/01/11/mayor-lori-lightfoot-tests-positive-covid-19/" title="Mayor Lori Lightfoot Tests Positive For COVID-19; Says She Has Cold-Like Symptoms, But Otherwise Feels Fine" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/MayorLoriLightfoot0104.jpg?resize=55%2C55&#038;ssl=1" alt="Mayor Lori Lightfoot Tests Positive For COVID-19; Says She Has Cold-Like Symptoms, But Otherwise Feels Fine" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2022/01/11/mayor-lori-lightfoot-tests-positive-covid-19/" title="Mayor Lori Lightfoot Tests Positive For COVID-19; Says She Has Cold-Like Symptoms, But Otherwise Feels Fine" class="bump-view" data-bump-view="tp">Mayor Lori Lightfoot Tests Positive For COVID-19; Says She Has Cold-Like Symptoms, But Otherwise Feels Fine</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/category/sports/" title="Chicago Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chicago Sports</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/bears/" title="Bears" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/category/weather/" title="Chicago Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chicago Weather</strong></div></a><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contact Us</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://chicago.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://careers.viacomcbs.com/" title="CBS Television Jobs" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1107096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107096"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1107095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107095"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-954796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954796"><a href="http://publicfiles.fcc.gov/tv-profile/WBBM-TV">Public File for WBBM-TV / CBS2</a></li>
<li id="menu-item-955018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955018"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1055987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1055987"><a href="https://chicago.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-956059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956059"><a href="https://chicago.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://chicago.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://chicago.cbslocal.com/_static/??-eJylTlsKgCAQvFDbYkX1E51F16UEH6GG10+iE+TfvBksF1DwmX3GfLLjhKQS2EDSovFkb10ldop1ddIHwZqU+0o7/N+HIxrdMlJY1nSEYvTB7XcouEvSu7O7TcyTWIdlFOMDFm1rKg==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1641827313g' type='text/css' media='all' />
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://chicago.cbslocal.com/_static/??-eJy1j00KwjAQhS9kOhZC0YV4FEmToUzMTEoyadHTW0HFpRuX74fv8WCdjc+iKArczJzaRFIhos7OX02/7yxcSDyMjVIAXUkVi1FiTCTYMUkX6w5+wCwoIRdwTTM7VfKfOLn7zRC7CSsEqgq0kUpFr5TF5LFiWbD8YefLeNO3r6mFrRDrUyKPGF4vz3zqB9vb4zAcbHwAnN1y7A==" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.3' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'162246134',post:'1153945',tz:'-6',srv:'chicago.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246134', '1153945' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>