<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://chicago.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="jesse williams, rev. michael pfleger, st. sabina church, african american speaking series" />
<meta name="keywords" content="jesse williams, rev. michael pfleger, st. sabina church, african american speaking series" />
<meta property="fb:pages" content="27510768337" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Actor Jesse Williams Addresses Crowd At St. Sabina Church For African American Speaking Series &#8211; CBS Chicago</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="https://chicago.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJytUEkOwjAM/BDBakH0hHhLFlOiOnaURf1+Q8ulJ6jEyfbYM5oxzFFZ4YJcoLwwYAZrsiKxmsCzpereUM7wFCmYzq09wU8kDAbdxo0JSbT7To5UR88ZgrhKbWMS6snzqBjnTWqHHBfUH0etHievBypo1iOmVWaHqJZ6KhIP/GjTqMGw9qTI8/R/V0ht4rLmfYR7d7te+m7oh2EBjLK+Fw==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://chicago.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrKEq9iTOUmNQIU0LiYjbaxcQr5/34SoOsxiJge2USAEXdZwxMqjdTC2qNvDFDkE+15pUocSNnFEqHO3HWxfiN4pp1XOa/Dj0nQ9dCA8htDkc' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://chicago.cbslocal.com/_static/??-eJydkutOwzAMhV8IL2wMBD8Qz+ImpsvmNFHirurb467sRrmsVKpkO/lOjhObLoGNjVAjRjYUqBhbFeBokU3itvZNMSG6lnXlsAECNlhTNrZopU+0Xmh0Z34T8o3l1g0lZTrvCIRCYhQqM+GEWW5gvjovm5jFxqPKOZ1xPIWK3MgfQmBfBCwKcqxntqFdeMsE++nlHa3rL1hnDPBO5EbbFZyrK1gtgm9O/JW+U2um0oN36rLKmHtTpGf6ntjqRZHzSKye1cJloq/UUwamGm1/G65rl/kVdPOL6ZTUJKeJGeKJSGjhiG1JEmq3y/vF40RDYoIUi0bjJcw2Mx38gHk3SI/7beSY/zGWf+nGPeUue5la/qn1QeOzMDBv4XX5tH5Y6ffy/AFbB3gA' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://chicago.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtIHYCfGW0nWjJU3Lkg7t95SJA7sNJE5WHNuxAo+kTCSxJCBXGyyDubDCaDSCI4O5K5RnSBHn3iFWwVHleQdbjX6TI2EeHDGE2GUsG90t5gJqaj4TVtH3bMf5DZtEKrhh1GJ/6rQIVNCkBzu+oleEKvduEtNXz+kzGXGR+B+FLJaJhEvuOZzq42Hf1G3Ttv4JsMm6Og==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.3' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://chicago.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILdpA9IT4lq6NulRpOpGU/f4qxIULu1n2sw37NoQqhmJgKxZUCIsOXINnIAncYreygo8rKr1xLCRj1gv8K3Y+cV08n5I/Fy+jwHja2bglEoVSY+Oe7BQT2mfiK/vEszym++06T252Lh8Kq1TS" ></script><link rel="https://api.w.org/" href="https://chicago.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chicago.cbslocal.com/wp-json/wp/v2/posts/1160695" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicago.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicago.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://cbsloc.al/3slBhcv' />
<link rel="alternate" type="application/json+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2022%2F02%2F04%2Fjesse-williams-st-sabina-church%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2022%2F02%2F04%2Fjesse-williams-st-sabina-church%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Actor Jesse Williams Addresses Crowd At St. Sabina Church For African American Speaking Series" /><meta property="og:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/02/JesseWilliams.png?w=1120" /><meta property="og:image:secure_url" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/02/JesseWilliams.png?w=1120" /><meta property="og:image:width" content="1120" /><meta property="og:image:height" content="630" /><meta property="og:description" content="Chicago native turned Hollywood star Jesse Williams took the stage St. Sabina Church Friday night." /><meta property="og:type" content="article" /><meta property="og:url" content="https://chicago.cbslocal.com/2022/02/04/jesse-williams-st-sabina-church/" /><meta property="article:published_time" content="2022-02-04T22:05:16+00:00" /><meta property="article:suggested-social-copy" content="Chicago native turned Hollywood star Jesse Williams took the stage St. Sabina Church Friday night." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBS News Chicago,Local,News,Syndicated Local,Syndication" /><meta property="article:publisher" content="http://www.facebook.com/cbschicago" /><meta property="article:author" content="http://www.facebook.com/cbschicago" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/02/JesseWilliams.png?w=1120"><meta name="twitter:title" content="Actor Jesse Williams Addresses Crowd At St. Sabina Church For African American Speaking Series"/><meta name="twitter:description" content="Chicago native turned Hollywood star Jesse Williams took the stage St. Sabina Church Friday night."/><meta name="twitter:site" content="/CBSchicago"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2022/02/04/jesse-williams-st-sabina-church/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://chicago.cbslocal.com/2022/02/04/jesse-williams-st-sabina-church/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/chicago.cbslocal.com","url":"https:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2018\/07\/chicago_cbs2.png?w=242"}},"url":"https:\/\/chicago.cbslocal.com\/2022\/02\/04\/jesse-williams-st-sabina-church\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.cbslocal.com\/2022\/02\/04\/jesse-williams-st-sabina-church\/"},"headline":"Actor Jesse Williams Addresses Crowd At St. Sabina Church For African American Speaking Series","description":"Chicago native turned Hollywood star Jesse Williams took the stage St. Sabina Church Friday night.","image":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2022\/02\/JesseWilliams.png?w=1120","keywords":["CBS News Chicago","Local","News","Syndicated Local","Syndication","African American Speaking Series","Jesse Williams","Rev. Michael Pfleger","St. Sabina Church","CBS 2 Chicago Staff","news","Actor Jesse Williams Addresses Crowd At St. Sabina Church For African American Speaking Series"],"datePublished":"2022-02-04T22:05:16+00:00","dateModified":"2022-02-04T22:05:16+00:00","author":{"@type":"Person","name":"CBS 2 Chicago Staff"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Actor And Activist Jesse Williams Joins St. Sabina Speaker Series","description":"Chicago native turned Hollywood star Jesse Williams took the stage St. Sabina Church Friday night.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/386\/20E\/38620E5B42EAF93A64BECD99100C54C6.jpg?Expires=1738627200&KeyName=mcpkey1&Signature=w1ORXG78-ik1K1fKkzyxLpUFyks","uploadDate":"2022-02-05","duration":"T36S","contentUrl":"https:\/\/chicago.cbslocal.com\/video\/6196016-actor-and-activist-jesse-williams-joins-st-sabina-speaker-series\/","embedUrl":"https:\/\/chicago.cbslocal.com\/video\/6196016-actor-and-activist-jesse-williams-joins-st-sabina-speaker-series\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CHI","news",["actorjessewilliamsaddressescrowdatstsabinachurchforafricanamericanspeakingseries","post","article","cbsnewschicago","local","news","syndicatedlocal","syndication","africanamericanspeakingseries","jessewilliams","revmichaelpfleger","stsabinachurch","cbs2chicagostaff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbs-news-chicago;local;news;syndicated-local;syndication;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}
.postid-994177 #reptile_30_wrapper {
	display:none;
}
.nobullets{
	display: inline-block;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Chicago native turned Hollywood star Jesse Williams took the stage St. Sabina Church Friday night." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1160695 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="http://cbschicago.com/newapp" title="GET THE APP" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">GET THE APP</strong><em class="description">Don&#039;t Miss Breaking News, First Alert Weather And Investigations From CBS Chicago; Click To Get The App Now!</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://chicago.cbslocal.com" id="header-logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/07/chicago_cbs2.png?w=242" alt="CBS Chicago" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/video/6196016-actor-and-activist-jesse-williams-joins-st-sabina-speaker-series/" title="Actor And Activist Jesse Williams Joins St. Sabina Speaker Series" class="cbs-thumbnail-link item-1644037320 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/386/20E/38620E5B42EAF93A64BECD99100C54C6.jpg?Expires=1738627200&#038;KeyName=mcpkey1&#038;Signature=w1ORXG78-ik1K1fKkzyxLpUFyks"></span></div><div class="title-wrapper"><strong class="title">Actor And Activist Jesse Williams Joins St. Sabina Speaker Series</strong><em class="description">Chicago native turned Hollywood star Jesse Williams took the stage St. Sabina Church Friday night.</em></div><time datetime="2022-02-05T05:02:00+00:00" title="February 4, 2022 at 11:02 pm">19 minutes ago</time></a><a href="https://chicago.cbslocal.com/video/6196013-feds-seek-stiff-sentence-for-former-state-lawmaker-luis-arroyo/" title="Feds Seek Stiff Sentence For Former State Lawmaker Luis Arroyo" class="cbs-thumbnail-link item-1644036360 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/0E3/834/0E383442585E3726CFA4F73FBA33EEC9.jpg?Expires=1738627200&#038;KeyName=mcpkey1&#038;Signature=2lBK7FubOXhhHpb3HEdMCuL-ZXQ"></span></div><div class="title-wrapper"><strong class="title">Feds Seek Stiff Sentence For Former State Lawmaker Luis Arroyo</strong><em class="description">Federal prosecutors on Friday asked for as much as four years and nine months in prison for former Illinois state Rep. Luis Arroyo, who admitted in November to bribing a former state senator in exchange for his support on sweepstakes-related legislation that would benefit one of Arroyo’s lobbying clients.</em></div><time datetime="2022-02-05T04:46:00+00:00" title="February 4, 2022 at 10:46 pm">35 minutes ago</time></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="https://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2022/02/04/sangamon-county-judge-illinois-mask-mandates/" title="Downstate Judge Issues Order Against Mask Mandate For Illinois Schools; Gov. Pritzker&#039;s Office Appeals" class="cbs-thumbnail-link item-1644034724 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/02/SchoolMask.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Downstate Judge Issues Order Against Mask Mandate For Illinois Schools; Gov. Pritzker&#039;s Office Appeals</strong><em class="description">A downstate judge has granted a temporary restraining order in favor of a group that sued to end COVID-19 mask mandates in Illinois public school districts.</em></div></a><a href="https://chicago.cbslocal.com/2022/02/04/bronzeville-security-guard-shootout-surveillance-video/" title="Surveillance Obtained Exclusively By CBS 2 Video Shows Shootout That Killed Grandmother Bobbye Johnson; Security Guard Victor Brown Charged With Murder" class="cbs-thumbnail-link item-1644034668 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/02/BronzevilleShootout.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Surveillance Obtained Exclusively By CBS 2 Video Shows Shootout That Killed Grandmother Bobbye Johnson; Security Guard Victor Brown Charged With Murder</strong><em class="description">Video obtained exclusively by CBS 2 shows the shootout involving a security guard outside a Bronzeville liquor store that left a 55-year-old grandmother dead three blocks away.</em></div></a><a href="https://chicago.cbslocal.com/2022/02/04/orland-park-metra-train-hits-school-bus-sixth-grader/" title="&#039;I Was Like Oh My Gosh, What Just Happened?&#039; Says 12-Year-Old Girl Who Helped Little Brothers Off School Bus Before It Was Hit By Metra Train" class="cbs-thumbnail-link item-1644034579 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/02/AvaGentile.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I Was Like Oh My Gosh, What Just Happened?&#039; Says 12-Year-Old Girl Who Helped Little Brothers Off School Bus Before It Was Hit By Metra Train</strong><em class="description">A 12-year-old girl on Friday night was reeling from a ride home from school she’ll never forget – after she helped everyone get out safely before her school bus was slammed into by a Metra train in Orland Park.</em></div></a><a href="https://chicago.cbslocal.com/2022/02/04/jesse-williams-st-sabina-church/" title="Actor Jesse Williams Addresses Crowd At St. Sabina Church For African American Speaking Series" class="cbs-thumbnail-link item-1644033916 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/02/JesseWilliams.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Actor Jesse Williams Addresses Crowd At St. Sabina Church For African American Speaking Series</strong><em class="description">Chicago native turned Hollywood star Jesse Williams took the stage St. Sabina Church Friday night.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/school-closings/" title="Chicago School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" target="_blank" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" target="_blank" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More Weather</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2022/02/04/sangamon-county-judge-illinois-mask-mandates/" title="Downstate Judge Issues Order Against Mask Mandate For Illinois Schools; Gov. Pritzker&#039;s Office Appeals" class="cbs-thumbnail-link item-1644034724 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/02/SchoolMask.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Downstate Judge Issues Order Against Mask Mandate For Illinois Schools; Gov. Pritzker&#039;s Office Appeals</strong><em class="description">A downstate judge has granted a temporary restraining order in favor of a group that sued to end COVID-19 mask mandates in Illinois public school districts.</em></div></a><a href="https://chicago.cbslocal.com/2022/02/04/bronzeville-security-guard-shootout-surveillance-video/" title="Surveillance Obtained Exclusively By CBS 2 Video Shows Shootout That Killed Grandmother Bobbye Johnson; Security Guard Victor Brown Charged With Murder" class="cbs-thumbnail-link item-1644034668 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/02/BronzevilleShootout.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Surveillance Obtained Exclusively By CBS 2 Video Shows Shootout That Killed Grandmother Bobbye Johnson; Security Guard Victor Brown Charged With Murder</strong><em class="description">Video obtained exclusively by CBS 2 shows the shootout involving a security guard outside a Bronzeville liquor store that left a 55-year-old grandmother dead three blocks away.</em></div></a><a href="https://chicago.cbslocal.com/2022/02/04/orland-park-metra-train-hits-school-bus-sixth-grader/" title="&#039;I Was Like Oh My Gosh, What Just Happened?&#039; Says 12-Year-Old Girl Who Helped Little Brothers Off School Bus Before It Was Hit By Metra Train" class="cbs-thumbnail-link item-1644034579 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/02/AvaGentile.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I Was Like Oh My Gosh, What Just Happened?&#039; Says 12-Year-Old Girl Who Helped Little Brothers Off School Bus Before It Was Hit By Metra Train</strong><em class="description">A 12-year-old girl on Friday night was reeling from a ride home from school she’ll never forget – after she helped everyone get out safely before her school bus was slammed into by a Metra train in Orland Park.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2022/02/04/crown-point-high-schools-jesse-mendez-striving-for-fourth-state-championship-becoming-the-10th-wrestler-in-indiana-history/" title="Crown Point High School&#039;s Jesse Mendez Striving For Fourth State Championship, Becoming The 10th Wrestler In Indiana History" class="cbs-thumbnail-link item-1644019353 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/02/1A75180F0438C11E256F6EE688135105.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Crown Point High School&#039;s Jesse Mendez Striving For Fourth State Championship, Becoming The 10th Wrestler In Indiana History</strong><em class="description">In Indiana, Crown Point High School&#039;s Jesse Mendez is looking to put the perfect ending on a slightly imperfect prep wrestling career.</em></div></a><a href="https://chicago.cbslocal.com/2022/02/03/bulls-commit-17-turnovers-lose-to-raptors/" title="Bulls Commit 17 Turnovers, Lose To Raptors" class="cbs-thumbnail-link item-1643951663 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/02/GettyImages-1238170714.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bulls Commit 17 Turnovers, Lose To Raptors</strong><em class="description">The Toronto Raptors beat the Chicago Bulls in overtime on Thursday night.</em></div></a><a href="https://chicago.cbslocal.com/2022/02/03/chicago-sky-diamond-deshields-phoenix-three-team-trade/" title="Chicago Sky Send Diamond DeShields To Phoenix In Three-Team Trade" class="cbs-thumbnail-link item-1643951518 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/10/GettyImages-1235625891.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Sky Send Diamond DeShields To Phoenix In Three-Team Trade</strong><em class="description">Diamond DeShields will not be back with the Chicago Sky next season.</em></div></a><a href="https://chicago.cbslocal.com/2022/02/03/blackhawks-rocky-wirtz-backlash-kyle-beach-sex-abuse-prevention-questions/" title="Blackhawks Chairman Rocky Wirtz Faces Backlash After Dismissing Reporters&#039; Questions About Sex Abuse Scandal, Preventing Abuse In The Future" class="cbs-thumbnail-link item-1643935161 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/02/WirtzRoundtable.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Blackhawks Chairman Rocky Wirtz Faces Backlash After Dismissing Reporters&#039; Questions About Sex Abuse Scandal, Preventing Abuse In The Future</strong><em class="description">Chicago Blackhawks Chairman Rocky Wirtz was facing a backlash Thursday after berating reporters at a townhall event the night before.</em></div></a><a href="https://chicago.cbslocal.com/2022/02/03/bears-fan-hall-of-fans-nominee/" title="Bears Fan Terence Young One Of Five Nominees For Induction To Hall Of Fans" class="cbs-thumbnail-link item-1643931491 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/02/BA865E3954C896F1C8751D27C4916F12.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bears Fan Terence Young One Of Five Nominees For Induction To Hall Of Fans</strong><em class="description">Diehard Bears fan Terence Young is one of five nominees for the Ford Hall of Fans.</em></div></a><a href="https://chicago.cbslocal.com/2022/02/02/blackhawks-rocky-wirtz-kyle-beach-scandal/" title="Asked About Kyle Beach Sexual Abuse Scandal And What Blackhawks Are Doing To Prevent Abuse, Rocky Wirtz Tells Reporter, &#039;That&#039;s None Of Your Business&#039;" class="cbs-thumbnail-link item-1643863813 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/02/WirtzRoundtable.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Asked About Kyle Beach Sexual Abuse Scandal And What Blackhawks Are Doing To Prevent Abuse, Rocky Wirtz Tells Reporter, &#039;That&#039;s None Of Your Business&#039;</strong><em class="description">The Chicago Blackhawks on Wednesday held a townhall-style meeting with top executives, fans, and news media before their final game prior to the All-Star break. When 2010 player and sexual assault victim Kyle Beach’s last name was brought up, things got ugly.
</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link"><a href="https://chicago.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://chicago.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2022/02/02/julie-chen-moonves-talks-new-season-of-celebrity-big-brother-and-reveals-her-favorite-to-win/" title="Julie Chen Moonves Talks New Season Of ‘Celebrity Big Brother’ And Reveals Her Favorite To Win" class="cbs-thumbnail-link item-1643841561" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/02/909E7ED8773E96F82FEEE5A0D6F9D350.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Julie Chen Moonves Talks New Season Of ‘Celebrity Big Brother’ And Reveals Her Favorite To Win</strong><em class="description">Season 3 of &#039;Celebrity Big Brother&#039; returns February 2nd to CBS. We spoke to host Julie Chen Moonves about the show, the houseguests and what to expect!</em></div></a><a href="https://chicago.cbslocal.com/2022/01/30/go-inside-the-revamped-celebrity-big-brother-house/" title="Go Inside The Revamped Celebrity Big Brother House" class="cbs-thumbnail-link item-1643593092 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/CBB_2022_v6.jpeg?w=420&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Go Inside The Revamped Celebrity Big Brother House</strong><em class="description">What has 94 cameras, 113 microphones and 11 celebrities inside competing for $250,000?  It&#039;s the new Celebrity Big Brother House!  Get a tour inside of the house here.</em></div></a><a href="https://chicago.cbslocal.com/2022/01/18/ready-to-restart-the-race-phil-keoghan-talks-about-the-return-of-the-amazing-race-after-a-19-month-pit-stop/" title="Ready To Restart The Race: Phil Keoghan Talks About The Return Of &#039;The Amazing Race&#039; After A 19-Month &quot;Pit Stop&quot;" class="cbs-thumbnail-link item-1642552918 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/C1722D62692CA4813BF93B274574C56B.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ready To Restart The Race: Phil Keoghan Talks About The Return Of &#039;The Amazing Race&#039; After A 19-Month &quot;Pit Stop&quot;</strong><em class="description">&#039;The Amazing Race&#039; host and executive producer, Phil Keoghan talks about the return to season 33, what&#039;s different and what to expect!</em></div></a><a href="https://chicago.cbslocal.com/2022/01/05/amazing-race-cbs-phil-keoghan/" title="Preview: &#039;The Amazing Race&#039; Begins 33rd Season On CBS" class="cbs-thumbnail-link item-1641383107 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/116743_1227-e1641379611192.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Preview: &#039;The Amazing Race&#039; Begins 33rd Season On CBS</strong><em class="description">&quot;The Amazing Race&quot; returns to CBS Wednesday night for a historic 33rd season that begins in London, England.</em></div></a><a href="https://chicago.cbslocal.com/2022/01/05/good-sam-cbs-sophia-bush-jason-isaacs/" title="Preview: Sophia Bush &amp; Jason Isaacs Star In CBS Drama &#039;Good Sam&#039;" class="cbs-thumbnail-link item-1641379217" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/117366_706b-1-e1641379170279.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Preview: Sophia Bush &amp; Jason Isaacs Star In CBS Drama &#039;Good Sam&#039;</strong><em class="description">Sophia Bush &amp; Jason Isaacs star in a new medical drama, which premieres Wednesday night on CBS.</em></div></a><a href="https://chicago.cbslocal.com/2021/12/16/christmas-takes-flight-coming-to-cbs-sunday-december-19/" title="&#039;Christmas Takes Flight&#039; Coming to CBS Sunday, December 19" class="cbs-thumbnail-link item-1639686156 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/12/Screen-Shot-2021-12-16-at-3.32.07-PM.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Christmas Takes Flight&#039; Coming to CBS Sunday, December 19</strong><em class="description">&#039;Christmas Takes Flight&#039; features a holiday battle of wills between pilot Jenny Beckett and Matt Hansen, a number-crunching CEO who purchases Jenny’s family-owned, regional airline.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://chicago.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2/Send Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2/Send Tips</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://careers.viacomcbs.com/" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Connect</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/station/cbs-2/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="CBS Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Weather App</strong></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://chicago.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/08/GettyImages-466663843-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/gettyimages-598645380-e1537896793352.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/igworthy.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://chicago.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite"><span class="button"><strong>CBS News Chicago</strong><em>Watch Now</em></span></a>
	<a href="http://chicago.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="41.878114" longitude="-87.629798" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://chicago.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Actor Jesse Williams Addresses Crowd At St. Sabina Church For African American Speaking Series</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://chicago.cbslocal.com/personality/cbs-2-chicago-staff">CBS 2 Chicago Staff</a></span><time class="post-date">February 4, 2022 at 10:05 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://chicago.cbslocal.com/tag/african-american-speaking-series/">African American Speaking Series</a>, <a href="https://chicago.cbslocal.com/tag/jesse-williams/">Jesse Williams</a>, <a href="https://chicago.cbslocal.com/tag/rev-michael-pfleger/">Rev. Michael Pfleger</a>, <a href="https://chicago.cbslocal.com/tag/st-sabina-church/">St. Sabina Church</a></div></div></section><section id="column_block_12" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6196016","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"chicago.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Chicago.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cbs.chi&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3slBhcv","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>CHICAGO (CBS)</strong> — Chicago native turned Hollywood star Jesse Williams took the stage St. Sabina Church Friday night.<p>Williams engaged the crowd at the church, at 1210 W. 78th Pl. in the Auburn Gresham community. The “Grey’s Anatomy” star joined the Rev. Michael Pfleger for a discussion on how his Chicago roots shaped him as an activist.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2022/02/04/sangamon-county-judge-illinois-mask-mandates/" target="_blank">Downstate Judge Issues Order Against Mask Mandate For Illinois Schools; Gov. Pritzker's Office Appeals</a><p>“We’re here now. There’s only 24 hours in a day for all of us,” Williams said. “What are you doing for yourself and others that’s real and measurable?”</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2022/02/04/bronzeville-security-guard-shootout-surveillance-video/" target="_blank">Surveillance Obtained Exclusively By CBS 2 Video Shows Shootout That Killed Grandmother Bobbye Johnson; Security Guard Victor Brown Charged With Murder</a><p>Williams appeared as part of the church’s annual African American Speaking Series.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2022/02/04/orland-park-metra-train-hits-school-bus-sixth-grader/" target="_blank">'I Was Like Oh My Gosh, What Just Happened?' Says 12-Year-Old Girl Who Helped Little Brothers Off School Bus Before It Was Hit By Metra Train</a><p>Dr. Cornel West is scheduled to take part in the series this coming Sunday.</p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3slBhcv"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3slBhcv"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3slBhcv"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/chicago/" data-ios="https://apps.apple.com/us/app/cbs-chicago/id1511233839" data-android="https://play.google.com/store/apps/details?id=com.wbbm.android.news" target="_blank"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/chicago.png"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBS </span> 2 Chicago Staff</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/cbschicago&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/cbschicago&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/CBS2_cbsnblue.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://chicago.cbslocal.com/personality/cbs-2-chicago-staff/" id="more-from-personality"><span>More from</span> <strong>CBS 2 Chicago Staff</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-13"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=chicago"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://chicago.cbslocal.com/2022/02/04/security-guard-killed-bobbye-johnson/" title="Bronzeville Liquor Store Security Guard, Victor Brown, Charged With Murder In Shooting Death Of Chicago Grandmother Bobbye Johnson" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/02/BobbyeJohnson.png?resize=55%2C55&#038;ssl=1" alt="Bronzeville Liquor Store Security Guard, Victor Brown, Charged With Murder In Shooting Death Of Chicago Grandmother Bobbye Johnson" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2022/02/04/security-guard-killed-bobbye-johnson/" title="Bronzeville Liquor Store Security Guard, Victor Brown, Charged With Murder In Shooting Death Of Chicago Grandmother Bobbye Johnson" class="bump-view" data-bump-view="tp">Bronzeville Liquor Store Security Guard, Victor Brown, Charged With Murder In Shooting Death Of Chicago Grandmother Bobbye Johnson</a>
							</div>
													</li>
											<li>
						<a href="https://chicago.cbslocal.com/2022/02/02/chicago-public-schools-no-remote-learning-winter-storm/" title="Chicago Public Schools Will Be Open Thursday; Some Parents Wonder Why They Didn&#039;t Go On Remote Learning For Winter Storm" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/02/CPS_Schools_Open_0202.jpg?resize=55%2C55&#038;ssl=1" alt="Chicago Public Schools Will Be Open Thursday; Some Parents Wonder Why They Didn&#039;t Go On Remote Learning For Winter Storm" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2022/02/02/chicago-public-schools-no-remote-learning-winter-storm/" title="Chicago Public Schools Will Be Open Thursday; Some Parents Wonder Why They Didn&#039;t Go On Remote Learning For Winter Storm" class="bump-view" data-bump-view="tp">Chicago Public Schools Will Be Open Thursday; Some Parents Wonder Why They Didn&#039;t Go On Remote Learning For Winter Storm</a>
							</div>
													</li>
											<li>
						<a href="https://chicago.cbslocal.com/2022/02/04/kick-offs-bar-markham-shootings-police-calls-bar-closing-time/" title="Fights, Gunfire, And Frequent Police Calls At Kick-Off&#039;s Bar &amp; Grill Fuel Markham Mayor&#039;s Call For Midnight Closing Time For All Bars There" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/02/KickOffsBarFight.png?resize=55%2C55&#038;ssl=1" alt="Fights, Gunfire, And Frequent Police Calls At Kick-Off&#039;s Bar &amp; Grill Fuel Markham Mayor&#039;s Call For Midnight Closing Time For All Bars There" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2022/02/04/kick-offs-bar-markham-shootings-police-calls-bar-closing-time/" title="Fights, Gunfire, And Frequent Police Calls At Kick-Off&#039;s Bar &amp; Grill Fuel Markham Mayor&#039;s Call For Midnight Closing Time For All Bars There" class="bump-view" data-bump-view="tp">Fights, Gunfire, And Frequent Police Calls At Kick-Off&#039;s Bar &amp; Grill Fuel Markham Mayor&#039;s Call For Midnight Closing Time For All Bars There</a>
							</div>
													</li>
											<li>
						<a href="https://chicago.cbslocal.com/2022/02/02/groundhog-day-snow-totals-snowstorm-winter-storm/" title="Chicago Weather Alert: See Snow Totals From Groundhog Day Snowstorm; Lake-Effect Snow To Follow For Parts Of Area" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/02/Screenshot-2022-02-02-094849.png?resize=55%2C55&#038;ssl=1" alt="Chicago Weather Alert: See Snow Totals From Groundhog Day Snowstorm; Lake-Effect Snow To Follow For Parts Of Area" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2022/02/02/groundhog-day-snow-totals-snowstorm-winter-storm/" title="Chicago Weather Alert: See Snow Totals From Groundhog Day Snowstorm; Lake-Effect Snow To Follow For Parts Of Area" class="bump-view" data-bump-view="tp">Chicago Weather Alert: See Snow Totals From Groundhog Day Snowstorm; Lake-Effect Snow To Follow For Parts Of Area</a>
							</div>
													</li>
											<li>
						<a href="https://chicago.cbslocal.com/2022/02/03/bartlett-warehouse-fire-humbratch-circle/" title="Blaze At Bartlett Warehouse Burns Through Day And Late Into Night" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/02/Bartlett-Fire.png?resize=55%2C55&#038;ssl=1" alt="Blaze At Bartlett Warehouse Burns Through Day And Late Into Night" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2022/02/03/bartlett-warehouse-fire-humbratch-circle/" title="Blaze At Bartlett Warehouse Burns Through Day And Late Into Night" class="bump-view" data-bump-view="tp">Blaze At Bartlett Warehouse Burns Through Day And Late Into Night</a>
							</div>
													</li>
											<li>
						<a href="https://chicago.cbslocal.com/2022/02/03/black-chicago-firefighter-antwan-dobson/" title="&#039;This Place Saved My Life&#039;: Chicago Firefighter Antwan Dobson Shares His Story Of How Others Helped Him Achieve His Dreams" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/02/B5A5B6A6047AB29DC3E2A9EA96DB644E.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;This Place Saved My Life&#039;: Chicago Firefighter Antwan Dobson Shares His Story Of How Others Helped Him Achieve His Dreams" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2022/02/03/black-chicago-firefighter-antwan-dobson/" title="&#039;This Place Saved My Life&#039;: Chicago Firefighter Antwan Dobson Shares His Story Of How Others Helped Him Achieve His Dreams" class="bump-view" data-bump-view="tp">&#039;This Place Saved My Life&#039;: Chicago Firefighter Antwan Dobson Shares His Story Of How Others Helped Him Achieve His Dreams</a>
							</div>
													</li>
											<li>
						<a href="https://chicago.cbslocal.com/2022/02/04/man-charged-with-stealing-1-million-in-luxury-watches-in-smash-and-grab-heist-at-perillo-automotive-in-gold-coast/" title="Man Charged With Stealing $1 Million In Luxury Watches In Smash-And-Grab Heist At Perillo Automotive In Gold Coast" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/12/B1E156AE885B04AE3B19DE22D50E8F35.jpg?resize=55%2C55&#038;ssl=1" alt="Man Charged With Stealing $1 Million In Luxury Watches In Smash-And-Grab Heist At Perillo Automotive In Gold Coast" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2022/02/04/man-charged-with-stealing-1-million-in-luxury-watches-in-smash-and-grab-heist-at-perillo-automotive-in-gold-coast/" title="Man Charged With Stealing $1 Million In Luxury Watches In Smash-And-Grab Heist At Perillo Automotive In Gold Coast" class="bump-view" data-bump-view="tp">Man Charged With Stealing $1 Million In Luxury Watches In Smash-And-Grab Heist At Perillo Automotive In Gold Coast</a>
							</div>
													</li>
											<li>
						<a href="https://chicago.cbslocal.com/2022/02/02/tinley-park-lane-bryant-murders-new-detectives/" title="Two New Detectives Assigned To 2008 Lane Bryant Murders In Tinley Park; &#039;Now Was The Perfect Time To Bring In A Fresh Set Of Eyes&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/02/5b23d933c4db4a5bbe3499278ad54f3b.jpg?resize=55%2C55&#038;ssl=1" alt="Two New Detectives Assigned To 2008 Lane Bryant Murders In Tinley Park; &#039;Now Was The Perfect Time To Bring In A Fresh Set Of Eyes&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2022/02/02/tinley-park-lane-bryant-murders-new-detectives/" title="Two New Detectives Assigned To 2008 Lane Bryant Murders In Tinley Park; &#039;Now Was The Perfect Time To Bring In A Fresh Set Of Eyes&#039;" class="bump-view" data-bump-view="tp">Two New Detectives Assigned To 2008 Lane Bryant Murders In Tinley Park; &#039;Now Was The Perfect Time To Bring In A Fresh Set Of Eyes&#039;</a>
							</div>
													</li>
											<li>
						<a href="https://chicago.cbslocal.com/2022/02/03/illinois-unemployment-1099-g-tax-form-website-problems/" title="Thousands Who Received Illinois Unemployment Benefits Run Into Trouble Getting Required 1099-G Tax Forms, Say State Is Of No Help" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/02/download-2021-02-23T224403.476.png?resize=55%2C55&#038;ssl=1" alt="Thousands Who Received Illinois Unemployment Benefits Run Into Trouble Getting Required 1099-G Tax Forms, Say State Is Of No Help" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2022/02/03/illinois-unemployment-1099-g-tax-form-website-problems/" title="Thousands Who Received Illinois Unemployment Benefits Run Into Trouble Getting Required 1099-G Tax Forms, Say State Is Of No Help" class="bump-view" data-bump-view="tp">Thousands Who Received Illinois Unemployment Benefits Run Into Trouble Getting Required 1099-G Tax Forms, Say State Is Of No Help</a>
							</div>
													</li>
											<li>
						<a href="https://chicago.cbslocal.com/2022/02/03/longtime-mother-mcauley-teacher-fired-racial-slurs/" title="Longtime Mother McAuley Teacher Fired For Using Racial Slurs In Class" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/02/MaryDeVoto.png?resize=55%2C55&#038;ssl=1" alt="Longtime Mother McAuley Teacher Fired For Using Racial Slurs In Class" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2022/02/03/longtime-mother-mcauley-teacher-fired-racial-slurs/" title="Longtime Mother McAuley Teacher Fired For Using Racial Slurs In Class" class="bump-view" data-bump-view="tp">Longtime Mother McAuley Teacher Fired For Using Racial Slurs In Class</a>
							</div>
													</li>
						</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/category/sports/" title="Chicago Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chicago Sports</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/bears/" title="Bears" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/category/weather/" title="Chicago Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chicago Weather</strong></div></a><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contact Us</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://chicago.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://careers.viacomcbs.com/" title="CBS Television Jobs" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1107096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107096"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1107095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107095"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-954796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954796"><a href="http://publicfiles.fcc.gov/tv-profile/WBBM-TV">Public File for WBBM-TV / CBS2</a></li>
<li id="menu-item-955018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955018"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1055987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1055987"><a href="https://chicago.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-956059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956059"><a href="https://chicago.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://chicago.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://chicago.cbslocal.com/_static/??-eJylTlsKgCAQvFDbYkV+RWexdTHBR6Th9VuiE9TfvBlsB1BOlVPFunPkgrQVCJlMQJ8oXFYkjhtbccoLIfhSe6Edfu+DO739M9LYSPqE5q3j/3cox8PQs7PGRc3TOCg9aH0DFl9rLg==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1643217277g' type='text/css' media='all' />
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://chicago.cbslocal.com/_static/??-eJy1j8EKwjAQRH/IdI3WehI/paTJUjYmm5JsWvTrrVDFoxePMzzmMbBMyiYWZIFY1RTqSFzAo0zG3pTeNyfoiS0MlYIDWUgEsxKKGIixicSNLzv4YWYL/YzsUgZTJUUjQvaDBfO4K4pmxAKOigCti7mgFUqs0lAwz5j/6Psq3pb1e6huBXx5RYwDuu31NV501x51qw/nzj8BbBx5Yw==" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.3' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202205.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'162246134',post:'1160695',tz:'-6',srv:'chicago.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246134', '1160695' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>