<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://chicago.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="montclair neighborhood, laundromat, robbery" />
<meta name="keywords" content="montclair neighborhood, laundromat, robbery" />
<meta property="fb:pages" content="27510768337" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Laundromat Robbed For Second Time In A Week In Montclair Neighborhood &#8211; CBS Chicago</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="https://chicago.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJytUEkOwjAM/BDBAqJKHBBvyWJKVMeOsqjfJ7RceoJKnGyPPaMZw5yUE67IFeoTIxZwtigSZwgCO2r+DZUCD5GK+djbA/xEwmjRr9yUkcT47+REbQxcIIpv1Dc2o5kCj4pxXqU2yH5B83HU637ycqCiYTNiXmQ2iOqppyppx49WjRYtm0CKAk//d4XUJ65L3nu8nQY9nLW+6ssLjNW+Gg==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://chicago.cbslocal.com/_static/??-eJyNy0sKgDAMANELWYMaCi7Es9QYVEg/kIh4e+0FxO3wBq7iKCfjZGA7R1agRZ1kCgJqt3BLqg18sSORnGtNqlDCxs44Fgn2460LyxuTadVznDqPvkcccXgAIdc5Hw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://chicago.cbslocal.com/_static/??-eJydkttuwyAMhl9oLmsXddrFtGdxwEtpTUDgtMrbz2nW07JDswskY/h+fhubQwIbW6FWjGwoUDG2LsDRIpvEXePbYkJ0HevJ8QIEbLGhbGzRTJ+oWmj0YH4T8q3lzg0pZQ7eEQiFxChUZsIJs9zBfHVeNjGLjSeVy3bG8xRqciN/DIF9EbAoyLGZWYZW4S0T7KfNO1nXJdhkDPBO5EbbNVyyK1gtgm/P/I2+U2um1od36rLOmHtTpGf6nthqo8h5JFbPauF6o7/UUwamBm1/H65n1/sb6O4f0ylpSM4TM8QTkdDBCduSJNRql4+L54mGxAQpFo3GJsw2Mx38gHk3SI/3beSY/zGWf+nGPeVD9jK1/FPpg8ZnYmDewutyXa1XVfVSPX0AXaJ4CA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://chicago.cbslocal.com/_static/??-eJy1UEEOwjAM+xAlYlSTOCDeUrputKRpWVLQfk+ZOLDbQOJkxbEdK/DIyiYSRwJycdEx2DMrTNYgeLJYukoFhpxw6j3iNnraBt7AWmNY5chYBk8MMXUF68Z0s7mCujefCYvoW3Hj9IZVIhX9MBpxP3WaBSoaMoMbX9ELQtV7V0n5q+f0haz4RPyPQg7rRMI19xSPu1a3jdYHvQ9PsO+6PQ==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.3' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://chicago.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQKqSTsgvqVLoy5V2k4kZb9Phbhw2W6W/WzDvg1Yi1ExsJUyKeCig1T0AlxQWuhWUvBhJeU3jZnLmPQCR8XOR6mLl1Py7+JljEKnnU1a5KKQa2jSk51DJPtO/GSfeObHdXLTzbnZ3dMHCtFU1Q==" ></script><link rel="https://api.w.org/" href="https://chicago.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chicago.cbslocal.com/wp-json/wp/v2/posts/1165434" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicago.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicago.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://cbsloc.al/3HFa5ev' />
<link rel="alternate" type="application/json+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2022%2F03%2F03%2Flaundromat-robbed-second-time-in-a-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2022%2F03%2F03%2Flaundromat-robbed-second-time-in-a-week%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Laundromat Robbed For Second Time In A Week In Montclair Neighborhood" /><meta property="og:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/03/B41BD83FC1F9FFE4090B6F4BDC7670C8-e1646327521369.jpg?w=1500" /><meta property="og:image:secure_url" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/03/B41BD83FC1F9FFE4090B6F4BDC7670C8-e1646327521369.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="769" /><meta property="og:description" content="Our nonstop news crew was on the scene of a robbery overnight at a laundromat." /><meta property="og:type" content="article" /><meta property="og:url" content="https://chicago.cbslocal.com/2022/03/03/laundromat-robbed-second-time-in-a-week/" /><meta property="article:published_time" content="2022-03-03T11:12:10+00:00" /><meta property="article:suggested-social-copy" content="Our nonstop news crew was on the scene of a robbery overnight at a laundromat." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News,Seen on CBS 2,Syndicated Local,Watch + Listen" /><meta property="article:publisher" content="http://www.facebook.com/cbschicago" /><meta property="article:author" content="http://www.facebook.com/cbschicago" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/03/B41BD83FC1F9FFE4090B6F4BDC7670C8-e1646327521369.jpg?w=1500"><meta name="twitter:title" content="Laundromat Robbed For Second Time In A Week In Montclair Neighborhood"/><meta name="twitter:description" content="Our nonstop news crew was on the scene of a robbery overnight at a laundromat."/><meta name="twitter:site" content="/CBSchicago"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2022/03/03/laundromat-robbed-second-time-in-a-week/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://chicago.cbslocal.com/2022/03/03/laundromat-robbed-second-time-in-a-week/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/chicago.cbslocal.com","url":"https:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2018\/07\/chicago_cbs2.png?w=242"}},"url":"https:\/\/chicago.cbslocal.com\/2022\/03\/03\/laundromat-robbed-second-time-in-a-week\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.cbslocal.com\/2022\/03\/03\/laundromat-robbed-second-time-in-a-week\/"},"headline":"Laundromat Robbed For Second Time In A Week In Montclair Neighborhood","description":"Our nonstop news crew was on the scene of a robbery overnight at a laundromat.","image":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2022\/03\/B41BD83FC1F9FFE4090B6F4BDC7670C8-e1646327521369.jpg?w=1500","keywords":["Local","News","Seen on CBS 2","Syndicated Local","Watch + Listen","Laundromat","Robbery","CBS 2 Chicago Staff","news","Laundromat Robbed For Second Time In A Week In Montclair Neighborhood"],"datePublished":"2022-03-03T11:12:10+00:00","dateModified":"2022-03-03T11:12:10+00:00","author":{"@type":"Person","name":"CBS 2 Chicago Staff"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Laundromat Robbed For Second Time, Believed To Be Same Thief","description":"Our nonstop news crew was on the scene of a robbery overnight at a laundromat.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/B41\/BD8\/B41BD83FC1F9FFE4090B6F4BDC7670C8.jpg?Expires=1740960000&KeyName=mcpkey1&Signature=aAdKM1OcNBiE0KLfPke2Va3me3U","uploadDate":"2022-03-03","duration":"T27S","contentUrl":"https:\/\/chicago.cbslocal.com\/video\/6207736-laundromat-robbed-for-second-time-believed-to-be-same-thief\/","embedUrl":"https:\/\/chicago.cbslocal.com\/video\/6207736-laundromat-robbed-for-second-time-believed-to-be-same-thief\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CHI","news",["laundromatrobbedforsecondtimeinaweekinmontclairneighborhood","post","article","local","news","seenoncbs2","syndicatedlocal","watchlisten","laundromat","robbery","cbs2chicagostaff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;news;seen-on-cbs-2;syndicated-local;watch-listen;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}
.postid-994177 #reptile_30_wrapper {
	display:none;
}
.nobullets{
	display: inline-block;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Our nonstop news crew was on the scene of a robbery overnight at a laundromat." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1165434 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="http://cbschicago.com/newapp" title="GET THE APP" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">GET THE APP</strong><em class="description">Don&#039;t Miss Breaking News, First Alert Weather And Investigations From CBS Chicago; Click To Get The App Now!</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://chicago.cbslocal.com" id="header-logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/07/chicago_cbs2.png?w=242" alt="CBS Chicago" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/video/6207768-to-help-our-brothers-and-sisters-in-ukraine/" title="&#039;To Help Our Brothers And Sisters In Ukraine&#039;" class="cbs-thumbnail-link item-1646328600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/B89/7AA/B897AAD2A2490904F0EC091E316EDE9D.jpg?Expires=1740960000&#038;KeyName=mcpkey1&#038;Signature=uR_Ng__Z1YY9DkWORoL_BMV73FI"></span></div><div class="title-wrapper"><strong class="title">&#039;To Help Our Brothers And Sisters In Ukraine&#039;</strong><em class="description">There have been more calls to collect items and supplies to send to Ukraine. And now, one church in Palos Park hopes you will give and in return enjoy a Ukrainian baked goods.</em></div><time datetime="2022-03-03T17:30:00+00:00" title="March 3, 2022 at 11:30 am">2 hours ago</time></a><a href="https://chicago.cbslocal.com/video/6207759-lawsuit-lightfoot-berated-park-district-lawyers-in-profanity-laced-tirade/" title="Lawsuit: Lightfoot Berated Park District Lawyers In Profanity-Laced Tirade" class="cbs-thumbnail-link item-1646328383 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/DCD/759/DCD759435FDF503DBA07303AE420A70A.jpg?Expires=1740960000&#038;KeyName=mcpkey1&#038;Signature=VI63_snHrPvM7MfzIpCp9kNK63Q"></span></div><div class="title-wrapper"><strong class="title">Lawsuit: Lightfoot Berated Park District Lawyers In Profanity-Laced Tirade</strong><em class="description">Mayor Lori Lightfoot is being accused of using obscene and derogatory language in a heated meeting with Park District lawyers over a statue of Christopher Columbus.</em></div><time datetime="2022-03-03T17:26:23+00:00" title="March 3, 2022 at 11:26 am">2 hours ago</time></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="https://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2022/03/03/marilyn-hartman-serial-stowaway-plea-deal-agreement-prison-sentence/" title="Serial Stowaway Marilyn Hartman Agrees To Plea Deal, But Will Likely Avoid Actual Prison Time" class="cbs-thumbnail-link item-1646331547 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/03/stow.jpg?w=607&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Serial Stowaway Marilyn Hartman Agrees To Plea Deal, But Will Likely Avoid Actual Prison Time</strong><em class="description">Hartman will get credit for 874 days she’s already spent in custody - or nearly 2 ½ years. She’s currently being held at the Cook County Jail.</em></div></a><a href="https://chicago.cbslocal.com/2022/03/03/mayor-lori-lightfoot-lawsuit-profanity-park-district-columbus-statue/" title="Lightfoot Accused Of Profanity-Laced Tirade Against Park District Lawyers Over Christopher Columbus Statue Deal" class="cbs-thumbnail-link item-1646328428 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/MayorLoriLightfoot0104.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lightfoot Accused Of Profanity-Laced Tirade Against Park District Lawyers Over Christopher Columbus Statue Deal</strong><em class="description">Lightfoot is accused of mocking Park District lawyers, saying &quot;my d*** is bigger than yours and the Italians. I have the biggest d*** in Chicago.”</em></div></a><a href="https://chicago.cbslocal.com/2022/03/03/laundromat-robbed-second-time-in-a-week/" title="Laundromat Robbed For Second Time In A Week In Montclair Neighborhood" class="cbs-thumbnail-link item-1646327530 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/03/B41BD83FC1F9FFE4090B6F4BDC7670C8-e1646327521369.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Laundromat Robbed For Second Time In A Week In Montclair Neighborhood</strong><em class="description">Our nonstop news crew was on the scene of a robbery overnight at a laundromat.</em></div></a><a href="https://chicago.cbslocal.com/2022/03/03/palos-park-ukrainian-bake-sale/" title="Palos Park Church Holds Bake Sale To Raise Funds For Ukraine" class="cbs-thumbnail-link item-1646327427 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/03/B897AAD2A2490904F0EC091E316EDE9D.jpg?w=512&#038;h=288&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Palos Park Church Holds Bake Sale To Raise Funds For Ukraine</strong><em class="description">All the money raised will go to aid Ukraine. The bake sale runs until 3:00 Thursday afternoon.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/school-closings/" title="Chicago School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" target="_blank" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" target="_blank" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More Weather</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2022/03/03/marilyn-hartman-serial-stowaway-plea-deal-agreement-prison-sentence/" title="Serial Stowaway Marilyn Hartman Agrees To Plea Deal, But Will Likely Avoid Actual Prison Time" class="cbs-thumbnail-link item-1646331547 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/03/stow.jpg?w=607&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Serial Stowaway Marilyn Hartman Agrees To Plea Deal, But Will Likely Avoid Actual Prison Time</strong><em class="description">Hartman will get credit for 874 days she’s already spent in custody - or nearly 2 ½ years. She’s currently being held at the Cook County Jail.</em></div></a><a href="https://chicago.cbslocal.com/2022/03/03/mayor-lori-lightfoot-lawsuit-profanity-park-district-columbus-statue/" title="Lightfoot Accused Of Profanity-Laced Tirade Against Park District Lawyers Over Christopher Columbus Statue Deal" class="cbs-thumbnail-link item-1646328428 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/MayorLoriLightfoot0104.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lightfoot Accused Of Profanity-Laced Tirade Against Park District Lawyers Over Christopher Columbus Statue Deal</strong><em class="description">Lightfoot is accused of mocking Park District lawyers, saying &quot;my d*** is bigger than yours and the Italians. I have the biggest d*** in Chicago.”</em></div></a><a href="https://chicago.cbslocal.com/2022/03/03/laundromat-robbed-second-time-in-a-week/" title="Laundromat Robbed For Second Time In A Week In Montclair Neighborhood" class="cbs-thumbnail-link item-1646327530 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/03/B41BD83FC1F9FFE4090B6F4BDC7670C8-e1646327521369.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Laundromat Robbed For Second Time In A Week In Montclair Neighborhood</strong><em class="description">Our nonstop news crew was on the scene of a robbery overnight at a laundromat.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2022/03/03/national-adoption-week-pet-adoption-fees-wavied-petsmart/" title="NATIONAL ADOPTION WEEK: Pet Adoption Fees Waived At Several Chicago-area Adoption Centers Saturday" class="cbs-thumbnail-link item-1646323984 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/03/Jordy-Dana-Kozlov.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NATIONAL ADOPTION WEEK: Pet Adoption Fees Waived At Several Chicago-area Adoption Centers Saturday</strong><em class="description">The Anti-Cruelty Society has partnered with PetSmart Charities to bring adoptable pets to several locations around Chicago for adoption.</em></div></a><a href="https://chicago.cbslocal.com/2022/03/02/freeman-liberty-carries-depaul-past-marquette/" title="Freeman-Liberty Carries DePaul Past Marquette" class="cbs-thumbnail-link item-1646283116 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/03/GettyImages-1377067184.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Freeman-Liberty Carries DePaul Past Marquette</strong><em class="description">Javon Freeman-Liberty had 26 points as DePaul got past Marquette on Wednesday night.</em></div></a><a href="https://chicago.cbslocal.com/2022/03/02/bottom-seed-illinois-beats-wisconsin-in-b10-opening-round/" title="Bottom Seed Illinois Beats Wisconsin In B10 Opening Round" class="cbs-thumbnail-link item-1646283023 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/03/GettyImages-1238885497.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bottom Seed Illinois Beats Wisconsin In B10 Opening Round</strong><em class="description">Aaliyah Nye scored 17 points, Kendall Bostic notched her sixth double-double of the season and 14th-seeded Illinois snapped an 11-game losing streak with a win over 11th-seeded Wisconsin on Wednesday in the first round of the Big Ten tournament.</em></div></a><a href="https://chicago.cbslocal.com/2022/03/02/loyola-missouri-valley-conference/" title="&#039;We&#039;re Definitely A Tournament Team&#039;: Loyola Prepares For Final Missouri Valley Conference Tournament" class="cbs-thumbnail-link item-1646270572 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/03/950FF5A3EBF94DA212AF9A7E7AB73674.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;We&#039;re Definitely A Tournament Team&#039;: Loyola Prepares For Final Missouri Valley Conference Tournament</strong><em class="description">&quot;It’s going to be fun. The last ride with guys that I love. Guys I&#039;ve been in the trenches with all season long. I’m going to make the most of it and really cherish every single part of it.&quot;</em></div></a><a href="https://chicago.cbslocal.com/2022/03/02/mlb-lockout-cubs-white-sox-bar-business/" title="Bars, Other Businesses Say Lockout, Delay Of Major League Baseball Season Is Bad News For Their Bottom Line" class="cbs-thumbnail-link item-1646232451 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/03/MitchellsTap.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bars, Other Businesses Say Lockout, Delay Of Major League Baseball Season Is Bad News For Their Bottom Line</strong><em class="description">The COVID-19 pandemic messed up the Majors for two straight years. Now, the league is imploding on its own with the lockout and collapsing negotiations. </em></div></a><a href="https://chicago.cbslocal.com/2022/03/01/kevin-johnson-uic-beat-milwaukee-in-horizon-league-tourney/" title="Kevin Johnson, UIC Beat Milwaukee In Horizon League Tourney" class="cbs-thumbnail-link item-1646192454" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2015/10/gettyimages-93377756.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kevin Johnson, UIC Beat Milwaukee In Horizon League Tourney</strong><em class="description">Kevin Johnson had 21 points as UIC topped Milwaukee in the first round of the Horizon League Tourney on Tuesday night.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link"><a href="https://chicago.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://chicago.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2022/02/15/viacomcbs-announces-new-company-name-paramount/" title="ViacomCBS Announces New Company Name: Paramount" class="cbs-thumbnail-link item-1644966513" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/02/Paramount-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">ViacomCBS Announces New Company Name: Paramount</strong><em class="description">ViacomCBS announced Tuesday that the company will become known as Paramount. </em></div></a><a href="https://chicago.cbslocal.com/2022/02/02/julie-chen-moonves-talks-new-season-of-celebrity-big-brother-and-reveals-her-favorite-to-win/" title="Julie Chen Moonves Talks New Season Of ‘Celebrity Big Brother’ And Reveals Her Favorite To Win" class="cbs-thumbnail-link item-1643841561" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/02/909E7ED8773E96F82FEEE5A0D6F9D350.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Julie Chen Moonves Talks New Season Of ‘Celebrity Big Brother’ And Reveals Her Favorite To Win</strong><em class="description">Season 3 of &#039;Celebrity Big Brother&#039; returns February 2nd to CBS. We spoke to host Julie Chen Moonves about the show, the houseguests and what to expect!</em></div></a><a href="https://chicago.cbslocal.com/2022/01/30/go-inside-the-revamped-celebrity-big-brother-house/" title="Go Inside The Revamped Celebrity Big Brother House" class="cbs-thumbnail-link item-1643593092 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/CBB_2022_v6.jpeg?w=420&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Go Inside The Revamped Celebrity Big Brother House</strong><em class="description">What has 94 cameras, 113 microphones and 11 celebrities inside competing for $250,000?  It&#039;s the new Celebrity Big Brother House!  Get a tour inside of the house here.</em></div></a><a href="https://chicago.cbslocal.com/2022/01/18/ready-to-restart-the-race-phil-keoghan-talks-about-the-return-of-the-amazing-race-after-a-19-month-pit-stop/" title="Ready To Restart The Race: Phil Keoghan Talks About The Return Of &#039;The Amazing Race&#039; After A 19-Month &quot;Pit Stop&quot;" class="cbs-thumbnail-link item-1642552918 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/C1722D62692CA4813BF93B274574C56B.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ready To Restart The Race: Phil Keoghan Talks About The Return Of &#039;The Amazing Race&#039; After A 19-Month &quot;Pit Stop&quot;</strong><em class="description">&#039;The Amazing Race&#039; host and executive producer, Phil Keoghan talks about the return to season 33, what&#039;s different and what to expect!</em></div></a><a href="https://chicago.cbslocal.com/2022/01/05/amazing-race-cbs-phil-keoghan/" title="Preview: &#039;The Amazing Race&#039; Begins 33rd Season On CBS" class="cbs-thumbnail-link item-1641383107 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/116743_1227-e1641379611192.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Preview: &#039;The Amazing Race&#039; Begins 33rd Season On CBS</strong><em class="description">&quot;The Amazing Race&quot; returns to CBS Wednesday night for a historic 33rd season that begins in London, England.</em></div></a><a href="https://chicago.cbslocal.com/2022/01/05/good-sam-cbs-sophia-bush-jason-isaacs/" title="Preview: Sophia Bush &amp; Jason Isaacs Star In CBS Drama &#039;Good Sam&#039;" class="cbs-thumbnail-link item-1641379217" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/117366_706b-1-e1641379170279.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Preview: Sophia Bush &amp; Jason Isaacs Star In CBS Drama &#039;Good Sam&#039;</strong><em class="description">Sophia Bush &amp; Jason Isaacs star in a new medical drama, which premieres Wednesday night on CBS.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://chicago.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2/Send Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2/Send Tips</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://careers.viacomcbs.com/" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Connect</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/station/cbs-2/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="CBS Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Weather App</strong></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://chicago.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/08/GettyImages-466663843-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/gettyimages-598645380-e1537896793352.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/igworthy.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://chicago.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite"><span class="button"><strong>CBS News Chicago</strong><em>Watch Now</em></span></a>
	<a href="http://chicago.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="41.878114" longitude="-87.629798" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://chicago.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Laundromat Robbed For Second Time In A Week In Montclair Neighborhood</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://chicago.cbslocal.com/personality/cbs-2-chicago-staff">CBS 2 Chicago Staff</a></span><time class="post-date">March 3, 2022 at 11:12 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://chicago.cbslocal.com/tag/laundromat/">Laundromat</a>, <a href="https://chicago.cbslocal.com/tag/robbery/">Robbery</a></div></div></section><section id="column_block_12" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6207736","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"chicago.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Chicago.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cbs.chi&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3HFa5ev","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>CHICAGO (CBS) &#8212; </strong>Our nonstop news crew was on the scene of a robbery overnight at a laundromat.</p>
<p>This happened on Belmont near Rutherford in the Montclair neighborhood.</p>
<p>The thief can be seen on surveillance video throwing a rock to shatter the front door glass of the laundromat.</p>
<p>The manager says the thief who broke in got away with about $10 in quarters. He believes it&#8217;s the same person who robbed them last week and stole $500.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3HFa5ev"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3HFa5ev"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3HFa5ev"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/chicago/" data-ios="https://apps.apple.com/us/app/cbs-chicago/id1511233839" data-android="https://play.google.com/store/apps/details?id=com.wbbm.android.news" target="_blank"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/chicago.png"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBS </span> 2 Chicago Staff</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/cbschicago&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/cbschicago&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/CBS2_cbsnblue.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://chicago.cbslocal.com/personality/cbs-2-chicago-staff/" id="more-from-personality"><span>More from</span> <strong>CBS 2 Chicago Staff</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-13"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=chicago"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://chicago.cbslocal.com/2022/03/02/jonathan-mejia-charged-murder-road-rage-shooting-scott-mattiston-streamwood/" title="Jonathan Mejia, 18, Charged In Road Rage Murder Of Scott Mattison In Streamwood" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/02/ScottMattison.png?resize=55%2C55&#038;ssl=1" alt="Jonathan Mejia, 18, Charged In Road Rage Murder Of Scott Mattison In Streamwood" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2022/03/02/jonathan-mejia-charged-murder-road-rage-shooting-scott-mattiston-streamwood/" title="Jonathan Mejia, 18, Charged In Road Rage Murder Of Scott Mattison In Streamwood" class="bump-view" data-bump-view="tp">Jonathan Mejia, 18, Charged In Road Rage Murder Of Scott Mattison In Streamwood</a>
							</div>
													</li>
											<li>
						<a href="https://chicago.cbslocal.com/2022/03/01/road-rage-quarrel-streamwood-deadly-shooting/" title="Road Rage Quarrel In Streamwood Leaves Man Shot Dead, 2 Daughters Without Their Dad" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/02/ScottMattison.png?resize=55%2C55&#038;ssl=1" alt="Road Rage Quarrel In Streamwood Leaves Man Shot Dead, 2 Daughters Without Their Dad" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2022/03/01/road-rage-quarrel-streamwood-deadly-shooting/" title="Road Rage Quarrel In Streamwood Leaves Man Shot Dead, 2 Daughters Without Their Dad" class="bump-view" data-bump-view="tp">Road Rage Quarrel In Streamwood Leaves Man Shot Dead, 2 Daughters Without Their Dad</a>
							</div>
													</li>
											<li>
						<a href="https://chicago.cbslocal.com/2022/03/02/former-illinois-house-speaker-michael-madigan-indicted-corruption-charges/" title="Former Illinois House Speaker Michael Madigan Indicted On Federal Racketeering Charges" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/02/AP17171597754407.jpg?resize=55%2C55&#038;ssl=1" alt="Former Illinois House Speaker Michael Madigan Indicted On Federal Racketeering Charges" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2022/03/02/former-illinois-house-speaker-michael-madigan-indicted-corruption-charges/" title="Former Illinois House Speaker Michael Madigan Indicted On Federal Racketeering Charges" class="bump-view" data-bump-view="tp">Former Illinois House Speaker Michael Madigan Indicted On Federal Racketeering Charges</a>
							</div>
													</li>
											<li>
						<a href="https://chicago.cbslocal.com/2022/03/02/ashes-ash-wednesday-chicago/" title="Where To Get Ashes On-The-Go In Chicago For Ash Wednesday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2011/03/85083911.jpg?resize=55%2C55&#038;ssl=1" alt="Where To Get Ashes On-The-Go In Chicago For Ash Wednesday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2022/03/02/ashes-ash-wednesday-chicago/" title="Where To Get Ashes On-The-Go In Chicago For Ash Wednesday" class="bump-view" data-bump-view="tp">Where To Get Ashes On-The-Go In Chicago For Ash Wednesday</a>
							</div>
													</li>
											<li>
						<a href="https://chicago.cbslocal.com/2022/03/01/serious-accident-shuts-down-route-120-waukegan-gurnee/" title="Serious Accident Shuts Down Route 120 Between Waukegan And Gurnee" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/03/Route120Accident.png?resize=55%2C55&#038;ssl=1" alt="Serious Accident Shuts Down Route 120 Between Waukegan And Gurnee" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2022/03/01/serious-accident-shuts-down-route-120-waukegan-gurnee/" title="Serious Accident Shuts Down Route 120 Between Waukegan And Gurnee" class="bump-view" data-bump-view="tp">Serious Accident Shuts Down Route 120 Between Waukegan And Gurnee</a>
							</div>
													</li>
											<li>
						<a href="https://chicago.cbslocal.com/2022/03/01/police-search-chicago-couple-pastors-killed-car-crash/" title="Police Search For Driver Who Killed Chicago Pastors Dr. Yvonne Lee Wilson And Adelbert Wilson In Car Crash" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/03/snapshot-13.jpg?resize=55%2C55&#038;ssl=1" alt="Police Search For Driver Who Killed Chicago Pastors Dr. Yvonne Lee Wilson And Adelbert Wilson In Car Crash" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2022/03/01/police-search-chicago-couple-pastors-killed-car-crash/" title="Police Search For Driver Who Killed Chicago Pastors Dr. Yvonne Lee Wilson And Adelbert Wilson In Car Crash" class="bump-view" data-bump-view="tp">Police Search For Driver Who Killed Chicago Pastors Dr. Yvonne Lee Wilson And Adelbert Wilson In Car Crash</a>
							</div>
													</li>
											<li>
						<a href="https://chicago.cbslocal.com/2022/03/02/12-year-old-girl-shot-chicago-lawn-birthday/" title="12-Year-Old Girl Shot In The Head In Chicago Lawn While Returning From Her Birthday Dinner" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/03/snapshot-14.jpg?resize=55%2C55&#038;ssl=1" alt="12-Year-Old Girl Shot In The Head In Chicago Lawn While Returning From Her Birthday Dinner" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2022/03/02/12-year-old-girl-shot-chicago-lawn-birthday/" title="12-Year-Old Girl Shot In The Head In Chicago Lawn While Returning From Her Birthday Dinner" class="bump-view" data-bump-view="tp">12-Year-Old Girl Shot In The Head In Chicago Lawn While Returning From Her Birthday Dinner</a>
							</div>
													</li>
											<li>
						<a href="https://chicago.cbslocal.com/2022/03/01/steger-woman-broken-samsung-tablet-returned-to-wrong-person-texas/" title="Suburban Woman Sends Malfunctioning Samsung Tablet In For Repairs, And It Ends Up In The Hands Of A Stranger In Texas" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/03/snapshot-11.jpg?resize=55%2C55&#038;ssl=1" alt="Suburban Woman Sends Malfunctioning Samsung Tablet In For Repairs, And It Ends Up In The Hands Of A Stranger In Texas" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2022/03/01/steger-woman-broken-samsung-tablet-returned-to-wrong-person-texas/" title="Suburban Woman Sends Malfunctioning Samsung Tablet In For Repairs, And It Ends Up In The Hands Of A Stranger In Texas" class="bump-view" data-bump-view="tp">Suburban Woman Sends Malfunctioning Samsung Tablet In For Repairs, And It Ends Up In The Hands Of A Stranger In Texas</a>
							</div>
													</li>
											<li>
						<a href="https://chicago.cbslocal.com/2022/03/01/garfield-ridge-carjacking-shooting/" title="2 Men Escape Carjacking And Shooting In Garfield Ridge" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/03/snapshot-1.jpg?resize=55%2C55&#038;ssl=1" alt="2 Men Escape Carjacking And Shooting In Garfield Ridge" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2022/03/01/garfield-ridge-carjacking-shooting/" title="2 Men Escape Carjacking And Shooting In Garfield Ridge" class="bump-view" data-bump-view="tp">2 Men Escape Carjacking And Shooting In Garfield Ridge</a>
							</div>
													</li>
											<li>
						<a href="https://chicago.cbslocal.com/2022/03/01/businessman-dennis-haggerty-jr-admits-to-swindling-hospitals-in-need-of-ppe-buying-luxury-items-for-himself/" title="Businessman Dennis Haggerty Jr. Admits To Swindling Hospitals In Need Of PPE, Buying Luxury Items For Himself" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/03/DennisHaggertyJr.png?resize=55%2C55&#038;ssl=1" alt="Businessman Dennis Haggerty Jr. Admits To Swindling Hospitals In Need Of PPE, Buying Luxury Items For Himself" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2022/03/01/businessman-dennis-haggerty-jr-admits-to-swindling-hospitals-in-need-of-ppe-buying-luxury-items-for-himself/" title="Businessman Dennis Haggerty Jr. Admits To Swindling Hospitals In Need Of PPE, Buying Luxury Items For Himself" class="bump-view" data-bump-view="tp">Businessman Dennis Haggerty Jr. Admits To Swindling Hospitals In Need Of PPE, Buying Luxury Items For Himself</a>
							</div>
													</li>
						</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/category/sports/" title="Chicago Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chicago Sports</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/bears/" title="Bears" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/category/weather/" title="Chicago Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chicago Weather</strong></div></a><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contact Us</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://chicago.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://careers.viacomcbs.com/" title="CBS Television Jobs" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1107096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107096"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1107095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107095"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-954796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954796"><a href="http://publicfiles.fcc.gov/tv-profile/WBBM-TV">Public File for WBBM-TV / CBS2</a></li>
<li id="menu-item-955018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955018"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1055987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1055987"><a href="https://chicago.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-956059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956059"><a href="https://chicago.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://chicago.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://chicago.cbslocal.com/_static/??-eJylTlsKgCAQvFDbUknQR3QWXZcSfKGG10+iE+TfvBmsESj4wr5gudhxRlIZbCBp0Xiyt24SO8W6OfmDYE0uY6MD/u/DmYzuGaksWzpBNfrk/jsUXJT07hxun1axzkJsYnkAFoJrMQ==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1646244943g' type='text/css' media='all' />
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://chicago.cbslocal.com/_static/??-eJy1j80KwjAQhF/IdC325yQ+SkmTpWxMNiXZtNSnt0IVj148zvAxHwPrrExkQRYIRc2+TMQZHMqszV3V56qHgdjAWMhbkJVEMCmhgJ4Yq0BcuXyCH2aOMCzINibQRWLQImQ+mNePTVHQE2awlAVoX0wZjVBkFceMacH0R99X8bbs332xO+DyK2IY0R6vb+Fad03b9k1/6dwTcWV5dg==" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.3' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202209.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'162246134',post:'1165434',tz:'-6',srv:'chicago.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246134', '1165434' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":267,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>