<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Dez Bryant&#8217;s Cut By Cowboys Because Of Pending Salary Cap Hit &laquo; CBS Chicago</title>
	<meta name="description" content="Dez Bryant and the Cowboys part ways after eight years that saw the brash talent settle into a career as a productive NFL receiver." />
	<link rel="pingback" href="http://chicago.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="dallas cowboys, dez bryant, jason keidel, nfl" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Dez Bryant Dallas Cowboys, Cowboys Cut Dez Bryant, Dez Bryant Salary Cap Hit," />
<meta name="keywords" content="dez bryant dallas cowboys, cowboys cut dez bryant, dez bryant salary cap hit," /><meta property="fb:pages" content="27510768337" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=chicago.cbslocal.com&amp;id=15116062&amp;t=1523898246&amp;back=http%3A%2F%2Fchicago.cbslocal.com%2F2018%2F04%2F16%2Fdez-bryant-cowboys-wide-receiver-cut-salary-cap%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbschicago.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="http://chicago.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Comments Feed" href="http://chicago.cbslocal.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kd1OwzAMhV8Iz4LBtBvEs7ip6dI6P8TOqr09WWGIiQvKJK6S4zhfTo5xzuBSNI6GduDAikef0XUKkhwJ+uik9q3MoeNe0aliLiyJ+k3b3+FvgCx18FExpL5KO6VPSFvXAUbF8a1yOeErU+so4oeDXYlN8PE2N0sTBIo0cFl8XVWg/XyylNfBv7L64NTQRfIC4uP0P+5Ymor2M8hQ4cISPzXSyJbJTbCodWaW56hrU4eiCrPvB7a/jizNAo5KqspyFpuLWAdSOwnfEH5u8YBxyEK28v752vc8X8Lz/dPDdrvf7faP4zulDC7Q?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJydkNtOwzAMhl8IE7FBtRvEs7iO1QbsJEqcbY9PulJAmjQON9Ef2//ngztloBSNozmbWbm6Y8iOxgqSCMWFSNJ8D1OtLmOxet/VnfvJl6VNIVanyTfp2TqnYpQ20tf3d7jPMVhH9ivjIkFCNSA0lDT9kbVA+kaBhOG4+99elyJQjDhx+TjSxDAzei6QxF9htcEGoVS4xzWjLRXKPiBLB0a7ZTsFP7Gt868ajM83LZqHrdEiZ6S368t/b5F7NYxjLlwr9FdDU1gvsvhe9PnhabffH4bh8Pj6Dttj2Xs=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkc0OwiAQhF9IXH+i8WJ8Foorrl3YBqjVtxdpqjZNjAdvM9n5JhmArlFGfEKfIJ3RYYQrNWCqqFiMZmi4teQjODm2nK8dHS2mCCa+9DzrGXwUuVYN2BA/aYOVSK2Y6ixuENOd8RcyiiHNinJkbHqYwEvqj4P41mpRyrBE4kdGnVhT+IYGrFhslraMf9sJ9NNDlpBy2muLoTQ6Hern4j5vhCVMt/ylW64YukCpfMDB7Zeb1Xq12y6W68sDP23HaA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kd1uwjAMhV9oIRp/4mbas4TULQ6Ok8VOEXv6pQhp64QETNqVZfvz8UlsT9n4xAqsVg8QQeyI2fq9GErekUX2VLtWDmJzonOPRIuIvAjyYp8ZDg9PZaoDstiYukqt67qLQAtmXP5Umcl/VCjna7gLmIhDcQoPe/oW6ME1ohAOB50lf37fBTLRsRugTJtmBdP8HzXlpz+8r+wVE8t/GQNqGav81g6Twh4JTBUoDWVtl+jTDS4n0eZDGnSjO78p8ohwuosF0Oz80RQQ/JxU3+Pb62a5Wu222906fAEPbhnV'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNjssKwyAURH+oesmiTbIo/RYfl0bxkXo10r+vAQvZlAZmM3CGM1BXZoJyRSOBbXkVTG8oBlRMyL0J3NIFflLV6Cfm/1wWko6UiiFjyJAX9I3dzApKEnNRCbcvGy9Rs0TEuuLM8OgWekEyG5419q+xOqZEioXQ7YV/S3//8PfhOkzjPN3m0X4AA+x1Qg=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/chicago.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9E6oaWBQvEWdzghkTOhziF9vYEiTUC9BZvMzPwyMqkWClWqFcKJHB3GcwkipNBBi/gbwuV7X2dSbyE6OZN6a5vCy52Xnbwc2hClZPURgpa+r8zM63C7kLlW99ympA/0JkX66KA4EyqUE6lNiyEhskrgB7Xpp/DSR/0cT/0wzj6J+Ftefs='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=72836750-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbschicago.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2ER8L7V' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fchicago.cbslocal.com%2F2018%2F04%2F16%2Fdez-bryant-cowboys-wide-receiver-cut-salary-cap%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fchicago.cbslocal.com%2F2018%2F04%2F16%2Fdez-bryant-cowboys-wide-receiver-cut-salary-cap%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='http://cbschicago.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbschicago.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://chicago.cbslocal.com/osd.xml" title="CBS Chicago" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Keidel: Dez&#039;s Only Distraction Was His Pending Cap Hit" />
<meta property="og:image" content="https://cbschicago.files.wordpress.com/2018/04/dez-bryant-cowboys.jpg?w=628" />
<meta property="og:image:secure_url" content="https://cbschicago.files.wordpress.com/2018/04/dez-bryant-cowboys.jpg?w=628" />
<meta property="og:description" content="Dez Bryant and the Cowboys part ways after eight years that saw the brash talent settle into a career as a productive NFL receiver." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://chicago.cbslocal.com/2018/04/16/dez-bryant-cowboys-wide-receiver-cut-salary-cap/" />
<meta property="og:image:height" content="353" />
<meta property="og:image:width" content="628" />
<meta property="article:publisher" content="http://www.facebook.com/cbschicago" />
<meta property="article:author" content="http://www.facebook.com/cbschicago" />
<meta property="article:published_time" content="2018-04-16T11:46:41+00:00" />
<meta property="article:suggested-social-copy" content="Dez Bryant and the Cowboys part ways after eight years that saw the brash talent settle into a career as a productive NFL receiver." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbschicago.files.wordpress.com/2018/04/dez-bryant-cowboys.jpg?w=628"><meta name="twitter:title" content="Keidel: Dez&#039;s Only Distraction Was His Pending Cap Hit"/><meta name="twitter:description" content="Dez Bryant and the Cowboys part ways after eight years that saw the brash talent settle into a career as a productive NFL receiver."/><meta name="twitter:site" content="CBSchicago"/><link rel="canonical" href="http://dfw.cbslocal.com/2018/04/16/dez-bryant-cowboys-wide-receiver-cut-salary-cap/" />
			<meta property="fb:pages" content="" />
			<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Chicago" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago News, Sports, Weather, Traffic, and the Best of Chicago - CBS 2 TV | WBBM Newsradio 780 | 670 The Score" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://chicago.cbslocal.com/feed/;icon-uri=https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=16" /><link rel="amphtml" href="http://chicago.cbslocal.com/2018/04/16/dez-bryant-cowboys-wide-receiver-cut-salary-cap/amp/"><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"http:\/\/chicago.cbslocal.com","url":"http:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00"},"url":"http:\/\/chicago.cbslocal.com\/2018\/04\/16\/dez-bryant-cowboys-wide-receiver-cut-salary-cap\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/chicago.cbslocal.com\/2018\/04\/16\/dez-bryant-cowboys-wide-receiver-cut-salary-cap\/"},"headline":"Keidel: Dez&#8217;s Only Distraction Was His Pending Cap&nbsp;Hit","description":"Dez Bryant and the Cowboys part ways after eight years that saw the brash talent settle into a career as a productive NFL receiver.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbschicago.files.wordpress.com\/2018\/04\/dez-bryant-cowboys.jpg?w=150"},"keywords":["post","keidel-dezs-only-distraction-was-his-pending-cap-hit","sports","dallas-cowboys","dez-bryant","jason-keidel","nfl"],"datePublished":"2018-04-16T11:46:41+00:00","dateModified":"2018-04-16T11:52:40+00:00"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "0456");</script><script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.CHI","sports",["keideldezsonlydistractionwashispendingcaphit","post","article","sports","dallascowboys","dezbryant","jasonkeidel","nfl","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script><link rel="icon" href="https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=32" sizes="32x32" />
<link rel="icon" href="https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=180" />
<meta name="msapplication-TileImage" content="https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=11qns&#038;cscache=6&#038;csrev=828" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_j.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_j.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s2.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s2.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-887207 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-dallas-cowboys tag-dez-bryant tag-jason-keidel tag-nfl" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>


<header id="page-header" class="page-header-type-modular modular-header-market" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-590624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-590624"><a href="http://chicago.cbslocal.com">Chicago</a>
<ul class="sub-menu">
	<li id="menu-item-590629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590629"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-590630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590630"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-590631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590631"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-590633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590633"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-590634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590634"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-590635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590635"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-590636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590636"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-590637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590637"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-590638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590638"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-590639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590639"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-590640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590640"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-590641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590641"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-590642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590642"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-590643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590643"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-590644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590644"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-590645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590645"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-590646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590646"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-590647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590647"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-590648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590648"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-590649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590649"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-590650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590650"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-590651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590651"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://chicago.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://chicago.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbschicago.files.wordpress.com/2016/04/cbs_chicago.png" alt="CBS Chicago" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://chicago.cbslocal.com/category/weather/" id="component-weather" class="header-component weather-widget"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USIL0225" header="false"></wx:widget>
</div></div></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link" id="16" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2010/08/cbs21.png?w=44" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS 2</strong><em class="description">A juggling clown. (Credit: AP) Welcome to CBS 2 on CBSChicago.com! CBS 2 has joined forces with the most trusted local CBS RADIO stations in Chicago to give you the best Chicago has to offer as CBS Local. CBS 2 is part of CBS Television Stations, a division of CBS Corp. and one of the [&hellip;]</em></div></a><a href="http://chicago.cbslocal.com/station/wbbm-newsradio-780-and-1059fm/" title="WBBM Newsradio" class="cbs-thumbnail-link" id="14" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2010/08/wbbmnewsradio1.png?w=51" alt="" /></span></div><div class="title-wrapper"><strong class="title">WBBM Newsradio</strong><em class="description">A juggling clown. (Credit: AP) Park Ridge, Illinois Welcome to WBBM Newsradio 780 &amp; 105.9FM, The Home of Chicago Bears Radio. Looking for our new site? Click here Traffic Tips: Call: 1-855-780-ROAD (7623) Contact Us News Tips:  Call: 1-800-784-NEWS  or 1-800-784-6397 Smartquiz: 1-866-780-QUIZ (7849) &nbsp; Advertise on WBBM Newsradio 780 &amp; 105.9FM: Harness the power [&hellip;]</em></div></a><a href="http://chicago.cbslocal.com/station/670-the-score/" title="670 The Score" class="cbs-thumbnail-link" id="15" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2010/08/670thescore1.png?w=69" alt="" /></span></div><div class="title-wrapper"><strong class="title">670 The Score</strong><em class="description">A juggling clown. (Credit: AP) Welcome to 670 The Score, the home of Cubs Radio Contact Us Office phone:  (312) 729-3967 Studio phone: (312) 644-6767 Advertise on 670 The Score: Harness the power of 670 The Score for your sales effort! Visit our Advertise With Us page. Address: WSCR 670 The Score 180 N. Stetson [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	
	<ul class="main-nav item-count-9">
					<li class="main-nav-item item-0 w-link wo-submenu">
				<a href="http://chicago.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu">
				<a href="http://chicago.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/category/news/latest/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://chicago.cbslocal.com/show/2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="http://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://chicago.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/2018/04/16/fourth-coldest-start-april-weather/" title="First Half Of April Was 4th Coldest On Record For Chicago" class="cbs-thumbnail-link item-1523895571" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/04/april-snow1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">First Half Of April Was 4th Coldest On Record For Chicago</strong><em class="description">Last night’s snow capped one of the coldest starts to April on record for the Chicago area.</em></div></a><a href="http://chicago.cbslocal.com/2018/04/16/snow-totals-april-16-2018/" title="Snow Totals, April 15-16, 2018" class="cbs-thumbnail-link item-1523894296" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/04/snow-monday.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Snow Totals, April 15-16, 2018</strong><em class="description">he following are snowfall totals for the Chicago area, as of 7 a.m., reported by the National Weather Service from the winter storm overnight.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/audio/noon-business-hour-on-wbbm-newsradio/" title="Noon Business Hour on WBBM Newsradio" class="cbs-thumbnail-link item-1477070951" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/10/noon.jpg?w=205&#038;h=205&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Noon Business Hour on WBBM Newsradio</strong></div></a><a href="http://chicago.cbslocal.com/audio/at-issue/" title="At Issue on WBBM Newsradio" class="cbs-thumbnail-link item-1477069485" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/10/atissue.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">At Issue on WBBM Newsradio</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu">
				<a href="http://chicago.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/2018/04/16/dez-bryant-cowboys-wide-receiver-cut-salary-cap/" title="Keidel: Dez&#039;s Only Distraction Was His Pending Cap Hit" class="cbs-thumbnail-link item-1523897201" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/04/dez-bryant-cowboys.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Keidel: Dez&#039;s Only Distraction Was His Pending Cap Hit</strong><em class="description">Dez Bryant and the Cowboys part ways after eight years that saw the brash talent settle into a career as a productive NFL receiver.</em></div></a><a href="/mlb-power-rankings/" title="Latest MLB Power Rankings" class="cbs-thumbnail-link item-1523893227" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/04/gettyimages-946004088.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Latest MLB Power Rankings</strong><em class="description">The Angels have shot to the top of our rankings with a red-hot 13-3 start.</em></div></a><a href="http://chicago.cbslocal.com/2018/04/14/cubs-beat-braves-14-10/" title="Cubs Beat Braves 14-10" class="cbs-thumbnail-link item-1523746444" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/04/gettyimages-946272248.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cubs Beat Braves 14-10</strong><em class="description">The Cubs trailed 9-1 in the third inning, were still down 10-2 in the sixth and went into the eighth behind 10-5.</em></div></a><a href="http://chicago.cbslocal.com/2018/04/13/braves-blank-cubs-4-0/" title="Braves Blank Cubs 4-0" class="cbs-thumbnail-link item-1523672217" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/04/gettyimages-945926530.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Braves Blank Cubs 4-0</strong><em class="description">Yu Darvish&#039;s first home start with the Chicago Cubs went nothing like his previous outing at Wrigley Field.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/audio/the-spiegel-and-parkins-show/" title="The Spiegel and Parkins Show on 670 The Score" class="cbs-thumbnail-link item-1477070034" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/10/snp.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Spiegel and Parkins Show on 670 The Score</strong></div></a><a href="http://chicago.cbslocal.com/audio/bernstein-goff-show/" title="Bernstein &amp; Goff" class="cbs-thumbnail-link item-1476995489" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/01/bng1.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bernstein &amp; Goff</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu">
				<a href="http://chicago.cbslocal.com/audio" class="main-nav-link">Audio</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://chicago.cbslocal.com/audio/station/wbbm-newsradio/">WBBM Newsradio</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/audio/made-in-chicago-on-wbbm-newsradio/" title="Made In Chicago" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Made In Chicago</strong></div></a><a href="http://chicago.cbslocal.com/audio/noon-business-hour-on-wbbm-newsradio/" title="Noon Business Hour" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Noon Business Hour</strong></div></a><a href="http://chicago.cbslocal.com/audio/at-issue/" title="At Issue" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">At Issue</strong></div></a><a href="http://chicago.cbslocal.com/audio/watchdog-wednesday-on-wbbm-newsradio/" title="Watchdog Wednesday" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Watchdog Wednesday</strong></div></a><a href="http://chicago.cbslocal.com/audio/830-news-to-go/" title="8:30AM News To Go" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">8:30AM News To Go</strong></div></a><a href="http://chicago.cbslocal.com/audio/430-news-to-go/" title="4:30PM News To Go" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">4:30PM News To Go</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://chicago.cbslocal.com/audio/station/670-the-score/">670 The Score</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/audio/bernstein-goff-show/" title="The Bernstein and Goff Show" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">The Bernstein and Goff Show</strong></div></a><a href="http://chicago.cbslocal.com/audio/the-spiegel-and-parkins-show/" title="The Spiegel &amp; Parkins Show" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">The Spiegel &amp; Parkins Show</strong></div></a><a href="http://chicago.cbslocal.com/audio/mully-and-hanley-show/" title="The Mully &amp; Hanley Show" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">The Mully &amp; Hanley Show</strong></div></a><a href="http://chicago.cbslocal.com/audio/laurence-holmes/" title="Laurence Holmes" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Laurence Holmes</strong></div></a><a href="http://chicago.cbslocal.com/audio/les-grobstein/" title="Les Grobstein" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Les Grobstein</strong></div></a><a href="http://chicago.cbslocal.com/audio/best-of-the-score/" title="Best of The Score" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Best of The Score</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Listen Live</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://player.radio.com/listen/station/670-the-score" title="670 The Score" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">670 The Score</strong></div></a><a href="http://player.radio.com/listen/station/wbbm-newsradio-780-am-1059-fm" title="WBBM Newsradio" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WBBM Newsradio</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-4_column aspect-ratio-1-1" id="block-3" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/audio/670-the-score-interviews/" title="Interviews on 670 The Score" class="cbs-thumbnail-link item-1477077699" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/10/score.jpg?w=205&#038;h=205&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Interviews on 670 The Score</strong></div></a><a href="http://chicago.cbslocal.com/audio/noon-business-hour-on-wbbm-newsradio/" title="Noon Business Hour on WBBM Newsradio" class="cbs-thumbnail-link item-1477070951" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/10/noon.jpg?w=205&#038;h=205&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Noon Business Hour on WBBM Newsradio</strong></div></a><a href="http://chicago.cbslocal.com/audio/bernstein-goff-show/" title="Bernstein &amp; Goff" class="cbs-thumbnail-link item-1476995489" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/01/bng1.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bernstein &amp; Goff</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link wo-submenu">
				<a href="http://chicago.cbslocal.com/video/" class="main-nav-link">Video</a>							</li>
					<li class="main-nav-item item-5 w-link w-submenu">
				<a href="http://chicago.cbslocal.com/category/weather/" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://chicago.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USIL0225', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/2018/04/16/fourth-coldest-start-april-weather/" title="First Half Of April Was 4th Coldest On Record For Chicago" class="cbs-thumbnail-link item-1523895571" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/04/april-snow1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">First Half Of April Was 4th Coldest On Record For Chicago</strong><em class="description">Last night’s snow capped one of the coldest starts to April on record for the Chicago area.</em></div></a><a href="http://chicago.cbslocal.com/2018/04/16/snow-totals-april-16-2018/" title="Snow Totals, April 15-16, 2018" class="cbs-thumbnail-link item-1523894296" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/04/snow-monday.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Snow Totals, April 15-16, 2018</strong><em class="description">he following are snowfall totals for the Chicago area, as of 7 a.m., reported by the National Weather Service from the winter storm overnight.</em></div></a><a href="http://chicago.cbslocal.com/2018/04/09/cubs-home-opener-snow-wrigley-field/" title="Cubs Postpone Home Opener At Snowy Wrigley Field" class="cbs-thumbnail-link item-1523287941" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/04/cubs-snow1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cubs Postpone Home Opener At Snowy Wrigley Field</strong><em class="description">The Friendly Confines aren&#039;t quite so friendly ahead of the Cubs&#039; home opener on Monday, with a dusting of snow coating the field overnight, prompting the team to push back the game against the Pirates by an hour.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu">
				<a href="http://chicago.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://chicago.cbslocal.com/category/eat-see-play/eat">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/2018/03/28/best-easter-brunch-menus-in-chicago/" title="Best Easter Brunch Menus In Chicago" class="cbs-thumbnail-link item-1522260000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2011/04/eastergetty.jpg?w=300&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Easter Brunch Menus In Chicago</strong><em class="description">For most, an integral part of Easter Sunday revolves around a holiday meal - but this year leave the cooking to someone else and enjoy Easter brunch at one of these fine restaurants in Chicago.</em></div></a><a href="http://chicago.cbslocal.com/2018/03/14/best-egg-rolls-in-chicago/" title="Best Egg Rolls In Chicago" class="cbs-thumbnail-link item-1521050400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/03/gettyimages-167075458.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Egg Rolls In Chicago</strong><em class="description">Crispy on the outside and bursting with flavors on the inside, there&#039;s no real mystery as to why people are as obsessed with egg rolls as they are.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://chicago.cbslocal.com/category/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/2018/02/20/best-ways-to-support-chicagos-local-art-scene/" title="Best Ways To Support Chicago&#039;s Local Art Scene" class="cbs-thumbnail-link item-1519138800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/08/gettyimages-455615126-e1519139147162.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support Chicago&#039;s Local Art Scene</strong><em class="description">Local Artists are keeping the art scene hopping in the Chicago area. No longer is displaying fine art only for the rich. Art galleries can be found in many of the neighborhoods in Chicago. There are even combo stores that display art made by local artists for clients to peruse while enjoying a nice cup of coffee. Support your local art scene and artists and fill your home with fine art.</em></div></a><a href="http://chicago.cbslocal.com/2017/12/27/best-ways-to-spend-new-years-day-with-your-family-in-chicago/" title="Best Ways To Spend New Year&#039;s Day With Your Family In Chicago" class="cbs-thumbnail-link item-1514401200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/09/chi-town.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Spend New Year&#039;s Day With Your Family In Chicago</strong><em class="description">Get out into the bracing Chicago air and welcome 2018 with excellent eats, lively theater, outdoor recreation and lots of play.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://chicago.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/2018/04/11/best-bars-in-chicago-to-watch-the-kentucky-derby/" title="Best Bars In Chicago To Watch The Kentucky Derby" class="cbs-thumbnail-link item-1523469600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/05/gettyimages-528999354.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Bars In Chicago To Watch The Kentucky Derby</strong><em class="description">Just as everyone is Irish on St. Patrick&#039;s Day, anyone can become an equestrian enthusiast on Kentucky Derby day!</em></div></a><a href="http://chicago.cbslocal.com/2018/04/04/best-ways-to-support-chicagos-local-music-scene/" title="Best Ways To Support Chicago&#039;s Local Music Scene" class="cbs-thumbnail-link item-1522864800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2011/06/thewhistler1.jpg?w=300&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support Chicago&#039;s Local Music Scene</strong><em class="description">So many local artists are genuinely talented and extremely driven but your support can mean a push toward success of the national level. Support these businesses and you&#039;ll be doing a solid for Chicago artists.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link wo-submenu">
				<a href="http://chicago.cbslocal.com/category/other/contests/" class="main-nav-link">Contests</a>							</li>
					<li class="main-nav-item item-8 w-submenu">
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://chicago.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/2018/04/11/summer-music-festival-governors-ball-bonnaroo-lollapalooza/" title="Planning Your Summer Music Festival Calendar" class="cbs-thumbnail-link item-1523455588" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/04/gettyimages-75956927-e1523455246645.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Planning Your Summer Music Festival Calendar</strong><em class="description">Headliner acts in 2018 at big music festivals between Memorial Day and Labor Day include Eminem, Bruno Mars, Jack White, Blake Shelton, James Taylor, Bonnie Raitt and more. Across the country, from NYC to Chicago to SF, summer festival tickets are on sale now.</em></div></a><a href="http://chicago.cbslocal.com/2018/04/04/eat-your-way-across-the-us-at-americas-best-diners/" title="Eat Your Way Across The US At America&#039;s Best Diners" class="cbs-thumbnail-link item-1522848507" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/04/gettyimages-838229674-e1522848431443.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eat Your Way Across The US At America&#039;s Best Diners</strong><em class="description">A look at five very carefully selected classic diners that are among the best in the US.</em></div></a><a href="http://chicago.cbslocal.com/2018/03/28/the-ultimate-travelers-guide-to-coachella-2018/" title="The Ultimate Traveler&#039;s Guide To Coachella 2018" class="cbs-thumbnail-link item-1522242000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/03/gettyimages-672088958-e1522244747451.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Ultimate Traveler&#039;s Guide To Coachella 2018</strong><em class="description">Coachella is a huge annual music festival in Greater Palm Springs, California. About a quarter of a million will attend over two weekends in April 2018. The website is a goldmine of information and answers to dozens of FAQs; highlights are here.</em></div></a><a href="http://chicago.cbslocal.com/2018/03/21/best-easter-parades-across-the-us/" title="Best Easter Parades Across the US" class="cbs-thumbnail-link item-1521635990" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/03/gettyimages-669152522-e1521636436171.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Easter Parades Across the US</strong><em class="description">A preview of five of the very best Easter Parades in America.</em></div></a><a href="http://chicago.cbslocal.com/2018/03/14/americas-most-beautiful-botanical-gardens/" title="America&#039;s Most Beautiful Botanical Gardens" class="cbs-thumbnail-link item-1521032400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/03/gettyimages-667318516-e1521034064281.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">America&#039;s Most Beautiful Botanical Gardens</strong><em class="description">A brief preview of five of America&#039;s most beautiful botanic gardens in which to celebrate the advent of spring.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519413511" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Keidel: Dez&#8217;s Only Distraction Was His Pending Cap&nbsp;Hit</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 16, 2018 at 11:46 am</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2ER8L7V"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2ER8L7V"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2ER8L7V"></a></span>
			</div>
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://chicago.cbslocal.com/tag/dallas-cowboys">Dallas Cowboys</a>, <a href="http://chicago.cbslocal.com/tag/dez-bryant">Dez Bryant</a>, <a href="http://chicago.cbslocal.com/tag/jason-keidel">Jason Keidel</a>, <a href="http://chicago.cbslocal.com/tag/nfl">NFL</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-sendtonews  close-btn" id="featured-media"><div class="s2nPlayer k-0iRXgDPSt5-391223-5588" data-type="float"></div><script src="http://embed.sendtonews.com/player3/embedcode.js?SC=0iRXgDPSt5-391223-5588&sound=on&floatwidth=430&offsetx=15&offsety=15&floatposition=bottom-right" data-type="s2nScript"></script></section>
<p><a href="/tag/jason-keidel/"><em>By Jason Keidel</em></a></p>
<p>For the first few years of his career, Dez Bryant was an NFL cliche. Equal parts productive and impetuous, the wildly gifted wideout was the latest in a growing line of pass-catchers who couldn&#8217;t see past his stats, whose numbers had to be weighed against his impact. Bryant was so unpredictable off the field that Cowboys owner Jerry Jones used to have a security detail keeping tabs on him.</p>
<p>Yet unlike Chad Johnson or Terrell Owens or any number of high-flying wide receivers over the last 20 years who never seemed to break that membrane into maturity, Dez finally seemed to get it.</p>
<p>But the Cowboys just cut Bryant, saying goodbye after eight years, 531 receptions, 7,459 yards, and 73 touchdowns. Jerry Jones, or his son Stephen, may say this is about the something else, invoking the ever-opaque Distraction clause. But the real distraction was the $16 million cap hit the Cowboys would absorb this coming season.</p>
<p>It&#8217;s hard to recall the last time Bryant&#8217;s name appeared anywhere but the box score. So when you weigh the perks and quirks, it always comes down to same thing every player of Bryant&#8217;s caliber has faced over time &#8212; production. There&#8217;s been nothing lately to suggest Dez Bryant is a headache anymore, that he grumbles when he doesn&#8217;t get a dozen catches, or that he wants anything but to win. At 29, Bryant is hardly washed up, and played all 16 gams in 2017, catching 69 passes, averaging 12.1 yards per catch. Surely someone else will scoop him up. It just won&#8217;t be the same.</p>
<p>Maybe we should have seen this coming. The NFL, like life is all about connections. And Bryant was Tony Romo&#8217;s guy, his primary target and, along with Jason Witten, his safety blanket. Once Dallas went to Dak over Tony, life in Dallas changed forever for Dez, his role devolving into that of a possession receiver, if not a secondary or tertiary target.</p>
<p>Pro football doesn&#8217;t leave much room for romance or nostalgia. No one suffers from short-term memory more than an NFL GM. You are only as good as your last game. Dez Bryant&#8217;s last game with the Cowboys yielded three catches for 24 yards. That&#8217;s in no way symbolic of is talent, or temerity, both of which warranted a better end than the one he just got &#8212; a boot to the back. Bryant didn&#8217;t ask to leave. He was told to leave.</p>
<p>If you know anything about Bryant before he entered the NFL his life was hardly that of a Hallmark card, or a Rockwell canvas that every kid covets. He&#8217;s suffered more than a few indignities, even being asked by pre-draft personnel men if his mother was a prostitute. The odds against him going from where he started to where he is now borders on miraculous. Forgive him if he didn&#8217;t have a doctorate in Dale Carnegie, or some other flawless blueprint for handling success.</p>
<p>Say what you want about Dez Bryant &#8212; and much has been, for sure &#8212; you can&#8217;t say he doesn&#8217;t care, his hoarse, high-pitched voice always in the game, exhorting a teammate to do better, for himself to do better, to bemoan a ball he didn&#8217;t snag. He wasn&#8217;t a saint. He wasn&#8217;t always right. But unlike many of his loquacious predecessors, he did get the difference between me and we in plenty of time for us to root for him. Even those of us who loathe the Cowboys can find love for No. 88.</p>
<p>Makes you wonder what would have happened had he caught that ball in Green Bay three years ago. The pass he caught by the goal line at Lambeau, which was a catch, ruled a catch, until it wasn&#8217;t. It could have been a perfect punctuation on Dez&#8217;s best season in Dallas &#8212; 88 catches, 1,320 yards, and a league-leading 16 touchdowns. That 13-3 Cowboys club could have beaten the Seahawks &#8212; they already had manhandled them in Seattle &#8212; and maybe they beat the Patriots in the Super Bowl.</p>
<p>How different is Dez Bryant&#8217;s legacy then? Maybe Dallas doesn&#8217;t find Dez to be such a distraction, after all.</p>
<p><em>Jason writes a weekly column for <a href="http://sports.cbslocal.com/">CBS Local Sports</a>. He is a native New Yorker, sans the elitist sensibilities, and believes there’s a world west of the Hudson River. A Yankees devotee and Steelers groupie, he has been scouring the forest of fertile NYC sports sections since the 1970s. He has written over 500 columns for <a href="http://newyork.cbslocal.com/category/sports/">WFAN/CBS NY</a>, and also worked as a freelance writer for Sports Illustrated and Newsday subsidiary amNew York. He made his bones as a boxing writer, occasionally covering fights in Las Vegas, Atlantic City, but mostly inside Madison Square Garden. Follow him on Twitter <a href="http://www.twitter.com/jasonkeidel" target="_blank" rel="noopener noreferrer">@JasonKeidel</a>.</em></p>
			</div>

			<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		<aside class="sidebar right-bar"><div id="listen-live-button" class="watch"><a class="wrapper aa-watch-live-button click-event-target" href="#listen-live" target=""><p class="listen-live-text">Watch &amp; Listen <span class="listen-live-bold">LIVE</span></p></a><div id="reptile_70_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_70"><div id="reptile_70" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("70");</script></div></span></div><style>#listen-live-button .listen-live-ad-block{display:none;}</style><script>cbs_ads.set_ad_afterload_action('reptile_70',function(){jQuery('#listen-live-button .listen-live-icons-wrapper').hide();jQuery('#listen-live-button .listen-live-ad-block').show();});</script><div class="listen-live-icons-wrapper sponsored-ad-enabled"><a class="aa-watch-live-button click-event-target" href="#listen-live"><span class="listen-live-icons headphones-icon"></span><span class="listen-live-icons tv-icon"></span></a></div></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSchicago" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="http://chicago.cbslocal.com/2018/04/13/nfl-draft-2018-sleepers/" title="Five NFL Draft Sleepers To Watch" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Five NFL Draft Sleepers To Watch</strong><em class="description">We all know the top names that have been discussed ad nauseum. These guys are ones to watch in the middle rounds.</em></div></a><a href="http://chicago.cbslocal.com/2018/04/13/sister-jean-bobblehead-orders-at-nearly-17000/" title="Sister Jean Bobblehead Orders At Nearly 17,000" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Sister Jean Bobblehead Orders At Nearly 17,000</strong><em class="description">The legend of Sister Jean keeps getting larger. 
</em></div></a><a href="http://chicago.cbslocal.com/2018/04/14/cubs-beat-braves-14-10/" title="Cubs Beat Braves 14-10" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Cubs Beat Braves 14-10</strong><em class="description">The Cubs trailed 9-1 in the third inning, were still down 10-2 in the sixth and went into the eighth behind 10-5.</em></div></a><a href="http://chicago.cbslocal.com/2016/07/12/cubs-kris-bryant-confirms-hes-never-had-an-alcoholic-drink/" title="Cubs&#039; Kris Bryant Confirms He&#039;s Never Had An Alcoholic Drink" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Cubs&#039; Kris Bryant Confirms He&#039;s Never Had An Alcoholic Drink</strong><em class="description">Bryant will start at third base and hit third for the National League in the All-Star Game on Tuesday night.</em></div></a><a href="http://chicago.cbslocal.com/2018/04/09/cubs-home-opener-snow-wrigley-field/" title="Cubs Postpone Home Opener At Snowy Wrigley Field" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Cubs Postpone Home Opener At Snowy Wrigley Field</strong><em class="description">The Friendly Confines aren&#039;t quite so friendly ahead of the Cubs&#039; home opener on Monday, with a dusting of snow coating the field overnight, prompting the team to push back the game against the Pirates by an hour.</em></div></a><a href="http://chicago.cbslocal.com/2018/04/13/sportsline-top-weekend-picks-april-13-2018/" title="SportsLine&#039;s Top Weekend Picks: NBA Playoff Time" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">SportsLine&#039;s Top Weekend Picks: NBA Playoff Time</strong><em class="description">With the NBA Playoffs set to tip off, SportsLine offers its top picks for the weekend.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="http://chicago.cbslocal.com" class="logo"><img src="https://cbschicago.files.wordpress.com/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/category/news/latest/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://chicago.cbslocal.com/show/2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="http://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://chicago.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="http://chicago.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="http://chicago.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://chicago.cbslocal.com/advertise/" title="Advertise With Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Advertise With Us</strong></div></a><a href="http://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://policies.cbslocal.com/privacy/current.html#onlinead" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="http://chicago.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://chicago.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://chicago.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="CBS Television Jobs" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a><a href="http://chicago.cbslocal.com/eeo-reports/" title="EEO Reports" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">EEO Reports</strong></div></a><a href="http://policies.cbslocal.com/fcc/chicago.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a><a href="http://policies.cbslocal.com/fcc/chicago.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://chicago.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-667349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667349"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-667353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667353"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-870843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-870843"><a href="http://policies.cbslocal.com/fcc/chicago.television.html">CBS Television Public File</a></li>
<li id="menu-item-870844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-870844"><a href="http://policies.cbslocal.com/fcc/chicago.radio.html">CBS Radio Public File</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201816y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1522072423h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj81OBCEMx1/IWnfNqhfjo5gC1S0DBaHM6tvLeDDGw0RvTfv/+BUvFXxRYzWMHQOv4rm+X8d+hT9OeUBN41W0Y5KFO74NHnwmDYnbb7GdOU/JKhW965CKp7SF9+GU1p3oyFbJL/gs6vGFPLtSFuDsOPzVZRcx4wYmmZMo7/iOsBHGL1AgpfRh4vuOgUIWBUcNM/VZMicoK7cmYb77vftngrUJv9U+5cfD6XhzOtw93N/GTwptmB4='></script>
<script type='text/javascript' src='http://chicago_cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Chicago_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15116062','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15116062','v':'wpcom','tz':'-5','user_id':'0','post':'887207','subd':'cbschicago'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15116062&v=wpcomvt&tz=-5&user_id=0&post=887207&subd=cbschicago&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVs9SzczYlV6U3BQRlVpSTFkTGYwJkZ+Q2NTbGdoYX5kZnJQfHpfemQ5WHl4eldzTWpJdHxaXVpNTHVpMFtiX1NtOENTW1JFaUltdHBzd2ZML25ZLFsyS2luQz94cTQ0eGE4bixtbHZIaUs5ZDJJZWtkLWJXVk5+ZU9fNnhqc2lUQUc3K35FfGtbfGtbcGVsZTFsRTkrcTRNU0ZzdCUxQVZ3dENUT1M='}]);
_stq.push([ 'clickTrackerInit', '15116062', '887207' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://chicago.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://chicago.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
cbs_lib.load_script("//tru.am/scripts/custom/cbslocal.js");
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-38"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=sports;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Watch &amp; Listen <span class="listen-live-bold">LIVE</span></h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/93xrt" target="_blank" title="93 XRT" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/05/93_xrt.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">93 XRT</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/us-995" target="_blank" title="US 99.5" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/05/us_995.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">US 99.5</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/1043-jams" target="_blank" title="104.3 JAMS" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/05/jams_400x400_blackback.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">104.3 JAMS</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/b96" target="_blank" title="B96" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/05/b96.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">B96</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/670-the-score" target="_blank" title="670 The Score" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/05/670_thescore.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">670 The Score</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/wbbm-newsradio-780-am-1059-fm" target="_blank" title="WBBM NewsRadio" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/05/wbbm_105-9.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">WBBM NewsRadio</strong></div></a></li>
									
																	</ul>
							</div>

						
						
							<h4 class="lead-header-title">Watch</h4>
							<div class="lead-content-wrap">
								<ul class="stations">
									
																			
										
										<li class="list-item station-count-6"><a href="http://chicago.cbslocal.com/video/channel/317-wbbm-live" title="WBBM Live" class="cbs-thumbnail-link thumbnail aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/04/chicago-wbbm.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">WBBM Live</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://sports.cbslocal.com/show/670-the-score/" target="_blank" title="The Spiegel and Parkins Show" class="cbs-thumbnail-link thumbnail aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2015/05/speigel_park-update.png?w=300&amp;h=169&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">The Spiegel and Parkins Show</strong></div></a></li>
									
															
								</ul>
							</div>
															</div>
							
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>
<!--
	generated 31 seconds ago
	generated in 0.644 seconds
	served from batcache in 0.001 seconds
	expires in 269 seconds
-->
