<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Man Charged With Murder After Accomplice Shot And Killed In Robbery &laquo; CBS Chicago</title>
	<meta name="description" content="Michael Zachery, 23, is charged with first-degree murder and armed robbery." />
	<link rel="pingback" href="https://chicago.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
	<meta name="news_keywords" content="armed robbery, chicago, crime, home invasion, lindenhurst, shooting/>
<!-- WP Header - Start -->
	
<meta name="keywords" content="local, news, seen on cbs 2, syndicated local, watch + listen, armed robbery, chicago, crime, home invasion, lindenhurst, shooting" /><meta property="fb:pages" content="27510768337" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=chicago.cbslocal.com&amp;id=15116062&amp;t=1539795293&amp;back=https%3A%2F%2Fchicago.cbslocal.com%2F2018%2F10%2F17%2Flindenhurst-home-invasion-robbery-michael-zachery-charged-murder-shooting%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbschicago.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="https://chicago.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Comments Feed" href="https://chicago.cbslocal.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1UctuwzAM+6EpXjF0OQ37FsVRUyfyY7bcoH8/NV2BFbu4BXayKYsUTZk1gY1BKIiRI3kq5uSSsUMBjhbZuGC5jlq2pZhDjEK50+uLaSaSH2i88lMmjji2CSSukwvF+DhW1lf8EdGzTWAuZv6qlM/mQKgdmd10lDvQeReec7M1gceAE+XN110F9OeLxPRgVled6oeAjoFdWP7HHbGiIH+D9BVuWuwWVZpJEtoFNtRmZhuHg24dcimwunEieXRlcWWwmGMtxBfQ3UCbUJEz0xPhJ40HhHxilEb+hfY7z0//sdu/vb/2fb/fzd+900Q7?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJydUdFOwzAM/CFMNDE6XhDf4iZWG4gTK3E2+HvcTgWkSRPbS3Rx7s45250EfMlKWZ3OxNTcMYrzY4NUPCYXs089WNm35k4xECixJFRqj1Z6cDcZCFb9p05Sn2JujkvoyV7bXKr6sjn9Xm/8BvFI4eyxQkixKXhUTGW6I5Ilij4RHPf35VpJwJhxoro66pfQpRl32KS+VLI6C+rCYAoRKZlN1msy295E+rNJw7bLz6sSlmFrtMAZ/cflvP+2EGPDOEql1sBOjp3hPIdF98avu+enw/4wDLuX929rnO5b?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkdsOwiAQRH9IXC+pPhm/heKKaxe2Adrq34s09RIT44NvM9k5kwzA0CojPqFPkE7oMEJPLZg6KhajGVruLPkITg4d5+tAB4spgokPPc96Bi9FrlMTNsWP2mAt0iimJosLxHRl/IWMYkizohx5NyNM4CWNx0l8a7UoZVgi8W9GHVlT+IYGrFlslraMf9oP6KeHLCHltNcWQ2l0OjT3xWPeCEv43PKXbukxDIFS+YC92y2rdVVtN6vF9nwDP6LHcg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/chicago.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1U9tSgzAQ/SFDpI7VF8dvCWGhS5cEc4HWr3dBOhbtlMuMk4dkk7Mnmz0nsmuEtiaACTIcoAYvW2ykzrwgqxVJNJpiztuVl42lc4FESY0mqfyDXJNcLc5qKJZovKxtHolPVT4Q8CTa3TXLhP4jgjuP0yxA1Fg6FWBxTT8EBShGOMLyECbB5vcNIFEro0pw/U2TDcH1H4NtVje8iEYHtMb/V2FAHJngf3NXPUOGBCJ6cAw1gZUo7A1cY33gOjyDbpxONUXTInSzsApCo/RROPD4CXecEFFq62DGUIzqMC8hzOOCypb3uu+myjLIhfNejFeslVjlB35lu8XGtiOhlbMsEfVBcgk2cI2d15ZibbA4izR55LGZKFPi2hibeQqCkyfMwS3NL8lmitbr4AJq+mPhRZ/sW/qBZlzeobkke1UAO7yxLjCsHr7hUEilTpz+Xr+lz0/7/evLLk2rL1UMNAQ='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=72836750-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbschicago.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2P799Zk' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fchicago.cbslocal.com%2F2018%2F10%2F17%2Flindenhurst-home-invasion-robbery-michael-zachery-charged-murder-shooting%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fchicago.cbslocal.com%2F2018%2F10%2F17%2Flindenhurst-home-invasion-robbery-michael-zachery-charged-murder-shooting%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='https://cbschicago.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbschicago.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://chicago.cbslocal.com/osd.xml" title="CBS Chicago" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Man Charged With Murder After Accomplice Shot And Killed In Robbery Attempt" /><meta property="og:image" content="https://cbschicago.files.wordpress.com/2018/10/michael-zachery.jpg?w=1500" /><meta property="og:image:secure_url" content="https://cbschicago.files.wordpress.com/2018/10/michael-zachery.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="Michael Zachery, 23, is charged with first-degree murder and armed robbery." /><meta property="og:type" content="article" /><meta property="og:url" content="https://chicago.cbslocal.com/2018/10/17/lindenhurst-home-invasion-robbery-michael-zachery-charged-murder-shooting/" /><meta property="article:published_time" content="2018-10-17T10:43:57+00:00" /><meta property="article:suggested-social-copy" content="Michael Zachery, 23, is charged with first-degree murder and armed robbery." /><meta property="article:publisher" content="http://www.facebook.com/cbschicago" /><meta property="article:author" content="http://www.facebook.com/cbschicago" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbschicago.files.wordpress.com/2018/10/michael-zachery.jpg?w=1500"><meta name="twitter:title" content="Man Charged With Murder After Accomplice Shot And Killed In Robbery Attempt"/><meta name="twitter:description" content="Michael Zachery, 23, is charged with first-degree murder and armed robbery."/><meta name="twitter:site" content="CBSchicago"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2018/10/17/lindenhurst-home-invasion-robbery-michael-zachery-charged-murder-shooting/" />
			<meta property="fb:pages" content="" />
			<meta name="application-name" content="CBS Chicago" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="CBS 2: News, Weather, Sports On All Platforms" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://chicago.cbslocal.com/feed/;icon-uri=https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=16" /><link rel="amphtml" href="https://chicago.cbslocal.com/2018/10/17/lindenhurst-home-invasion-robbery-michael-zachery-charged-murder-shooting/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/chicago.cbslocal.com","url":"https:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbschicago.files.wordpress.com\/2018\/07\/chicago_cbs2.png?w=242"}},"url":"https:\/\/chicago.cbslocal.com\/2018\/10\/17\/lindenhurst-home-invasion-robbery-michael-zachery-charged-murder-shooting\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.cbslocal.com\/2018\/10\/17\/lindenhurst-home-invasion-robbery-michael-zachery-charged-murder-shooting\/"},"headline":"Man Charged With Murder After Accomplice Shot And Killed In Robbery&nbsp;Attempt","description":"Michael Zachery, 23, is charged with first-degree murder and armed robbery.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbschicago.files.wordpress.com\/2018\/10\/michael-zachery.jpg?w=150"},"keywords":["Local","News","Seen on CBS 2","Syndicated Local","Watch + Listen","armed robbery","Chicago","Crime","home invasion","Lindenhurst","shooting","news","Man Charged With Murder After Accomplice Shot And Killed In Robbery\u00a0Attempt"],"datePublished":"2018-10-17T10:43:57+00:00","dateModified":"2018-10-17T10:43:57+00:00","video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Robber Shot And Killed In Home Invasion; Accomplice Charged With Murder","description":"An Evanston man has been charged with murder, after an alleged accomplice was shot and killed Tuesday during a home invasion and robbery attempt in far north suburban Lindenhurst.","thumbnailUrl":"https:\/\/cbslocal-uploads.storage.googleapis.com\/captures\/626\/650\/6266505FA08C4265BA5B40A1DA1E9C25.jpg","uploadDate":"2018-10-17","duration":25,"contentUrl":"https:\/\/chicago.cbslocal.com\/video\/3953951-robber-shot-and-killed-in-home-invasion-accomplice-charged-with-murder\/","embedUrl":"https:\/\/chicago.cbslocal.com\/video\/3953951-robber-shot-and-killed-in-home-invasion-accomplice-charged-with-murder\/"}}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "0456");</script>
<script type="text/javascript">var ybotq = ybotq || [];</script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.CHI","news",["manchargedwithmurderafteraccompliceshotandkilledinrobberyattempt","post","article","local","news","seenoncbs2","syndicatedlocal","watchlisten","armedrobbery","chicago","crime","homeinvasion","lindenhurst","shooting","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
		<link rel="icon" href="https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=32" sizes="32x32" />
<link rel="icon" href="https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=180" />
<meta name="msapplication-TileImage" content="https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=11qns&#038;cscache=6&#038;csrev=833" />
		<!-- WP Header - End -->

	<script type="text/javascript">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</script>

</head>

<body class="post-template-default single single-post postid-923575 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light and-temp-wide tag-armed-robbery tag-chicago tag-crime tag-home-invasion tag-lindenhurst tag-shooting" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>
<header id="page-header" class=""><div class="wrapper">

				<a href="https://chicago.cbslocal.com" id="header-logo"><img src="https://cbschicago.files.wordpress.com/2018/07/chicago_cbs2.png?w=242" alt="CBS Chicago" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/sports/" title="Featured Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Featured Sports</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/nfl/bears/" title="Bears" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/mlb/white-sox/" title="White Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/mlb/cubs/" title="Cubs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/nhl/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/nba/bulls/" title="Bulls" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Bulls</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/best-of/">Best Of</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/video/3954018-campaign-staffers-sue-pritzker-claiming-discrimination/" title="Campaign Staffers Sue Pritzker, Claiming Discrimination" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539793992 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/BC0/B03/BC0B037B650849C98643FCEC74CA54B4.jpg"></span></div><div class="title-wrapper"><strong class="title">Campaign Staffers Sue Pritzker, Claiming Discrimination</strong><em class="description">Less than three weeks before the November election, several current and former campaign workers have filed a federal lawsuit against Democratic candidate J.B. Pritzker, calling his campaign a “cesspool of racial discrimination and harassment.” CBS 2&#039;s Lauren Victory reports.</em></div><meta itemprop="url" content="https://chicago.cbslocal.com/video/3954018-campaign-staffers-sue-pritzker-claiming-discrimination/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/BC0/B03/BC0B037B650849C98643FCEC74CA54B4.jpg" /><meta itemprop="name" content="Campaign Staffers Sue Pritzker, Claiming Discrimination"><meta itemprop="description" content="Less than three weeks before the November election, several current and former campaign workers have filed a federal lawsuit against Democratic candidate J.B. Pritzker, calling his campaign a “cesspool of racial discrimination and harassment.” CBS 2&#039;s Lauren Victory reports."><meta itemprop="duration" content="T2M26S" /><meta itemprop="uploadDate" content="2018-10-17T16:33:12+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Chicago" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbschicago.files.wordpress.com/2018/07/chicago_cbs2.png?w=242" /></div></div></a><a href="https://chicago.cbslocal.com/video/3953951-robber-shot-and-killed-in-home-invasion-accomplice-charged-with-murder/" title="Robber Shot And Killed In Home Invasion; Accomplice Charged With Murder" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539790943 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/626/650/6266505FA08C4265BA5B40A1DA1E9C25.jpg"></span></div><div class="title-wrapper"><strong class="title">Robber Shot And Killed In Home Invasion; Accomplice Charged With Murder</strong><em class="description">An Evanston man has been charged with murder, after an alleged accomplice was shot and killed Tuesday during a home invasion and robbery attempt in far north suburban Lindenhurst.</em></div><meta itemprop="url" content="https://chicago.cbslocal.com/video/3953951-robber-shot-and-killed-in-home-invasion-accomplice-charged-with-murder/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/626/650/6266505FA08C4265BA5B40A1DA1E9C25.jpg" /><meta itemprop="name" content="Robber Shot And Killed In Home Invasion; Accomplice Charged With Murder"><meta itemprop="description" content="An Evanston man has been charged with murder, after an alleged accomplice was shot and killed Tuesday during a home invasion and robbery attempt in far north suburban Lindenhurst."><meta itemprop="duration" content="T25S" /><meta itemprop="uploadDate" content="2018-10-17T15:42:23+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Chicago" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbschicago.files.wordpress.com/2018/07/chicago_cbs2.png?w=242" /></div></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://chicago.cbslocal.com/tag/2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="https://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2018/10/17/paws-chicago-rescues-homeless-dogs-cats-florida-hurricane-michael/" title="PAWS Chicago Rescues 35 Homeless Animals After Hurricane Michael In Florida" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539794429 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/10/paws-chicago-florida-rescue.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PAWS Chicago Rescues 35 Homeless Animals After Hurricane Michael In Florida</strong><em class="description">A group of PAWS Chicago volunteers returned from Florida on Wednesday, after rescuing 11 dogs and 24 cats, to help shelters in Florida’s panhandle save animals left homeless by Hurricane Michael.</em></div><meta itemprop="url" content="https://chicago.cbslocal.com/2018/10/17/paws-chicago-rescues-homeless-dogs-cats-florida-hurricane-michael/"><meta itemprop="thumbnailUrl" content="https://cbschicago.files.wordpress.com/2018/10/paws-chicago-florida-rescue.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="PAWS Chicago Rescues 35 Homeless Animals After Hurricane Michael In Florida"><meta itemprop="description" content="A group of PAWS Chicago volunteers returned from Florida on Wednesday, after rescuing 11 dogs and 24 cats, to help shelters in Florida’s panhandle save animals left homeless by Hurricane Michael."></a><a href="https://chicago.cbslocal.com/2018/10/17/pritzker-campaign-workers-lawsuit-racial-discrimination-harassment/" title="Pritzker Campaign Workers File Lawsuit, Claiming &#039;Cesspool Of Racial Discrimination&#039;" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539794012 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/10/gettyimages-945426068.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pritzker Campaign Workers File Lawsuit, Claiming &#039;Cesspool Of Racial Discrimination&#039;</strong><em class="description">The lawsuit filed in federal court on Tuesday claims the campaign “herded” African-American and Latino campaign workers into minority neighborhoods.</em></div><meta itemprop="url" content="https://chicago.cbslocal.com/2018/10/17/pritzker-campaign-workers-lawsuit-racial-discrimination-harassment/"><meta itemprop="thumbnailUrl" content="https://cbschicago.files.wordpress.com/2018/10/gettyimages-945426068.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Pritzker Campaign Workers File Lawsuit, Claiming &#039;Cesspool Of Racial Discrimination&#039;"><meta itemprop="description" content="The lawsuit filed in federal court on Tuesday claims the campaign “herded” African-American and Latino campaign workers into minority neighborhoods."></a><a href="https://chicago.cbslocal.com/2018/10/17/doctor-who-dispensed-drugs-for-sex-sentenced-to-prison/" title="Doctor Who Dispensed Drugs For Sex Sentenced To Prison" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539791772 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/02/846110441.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Doctor Who Dispensed Drugs For Sex Sentenced To Prison</strong><em class="description">The doctor admitted he had illegally prescribed oxycodone and Xanax to a patient whom he knew would sell the pills on the black market and then shared the profits with him.</em></div><meta itemprop="url" content="https://chicago.cbslocal.com/2018/10/17/doctor-who-dispensed-drugs-for-sex-sentenced-to-prison/"><meta itemprop="thumbnailUrl" content="https://cbschicago.files.wordpress.com/2018/02/846110441.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Doctor Who Dispensed Drugs For Sex Sentenced To Prison"><meta itemprop="description" content="The doctor admitted he had illegally prescribed oxycodone and Xanax to a patient whom he knew would sell the pills on the black market and then shared the profits with him."></a><a href="https://chicago.cbslocal.com/2018/10/17/post-office-pipe-bomb-explosion-trial-reset-june/" title="Trial In Post Office Pipe Bomb Explosion Reset For June" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539791288 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/10/eric-krieg.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Trial In Post Office Pipe Bomb Explosion Reset For June</strong><em class="description">The delay from a previously scheduled November trial was sought to give his lawyer more time to prepare.</em></div><meta itemprop="url" content="https://chicago.cbslocal.com/2018/10/17/post-office-pipe-bomb-explosion-trial-reset-june/"><meta itemprop="thumbnailUrl" content="https://cbschicago.files.wordpress.com/2017/10/eric-krieg.png?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Trial In Post Office Pipe Bomb Explosion Reset For June"><meta itemprop="description" content="The delay from a previously scheduled November trial was sought to give his lawyer more time to prepare."></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="https://chicago.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USIL0225', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2018/10/16/cold-chicago-weather-cta-heat-lamps-heaters/" title="Chilly CTA Riders Might Have To Wait For Heaters To Turn On, But Press The Button Anyway" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539693539 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/04/cta-heat-lamps.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chilly CTA Riders Might Have To Wait For Heaters To Turn On, But Press The Button Anyway</strong><em class="description">Despite temperatures dropping into the 30s for each of the past four nights, CTA officials don’t plan on turning on heaters at train stations for another couple weeks, meaning commuters could face some very chilly commutes until November.</em></div><meta itemprop="url" content="https://chicago.cbslocal.com/2018/10/16/cold-chicago-weather-cta-heat-lamps-heaters/"><meta itemprop="thumbnailUrl" content="https://cbschicago.files.wordpress.com/2018/04/cta-heat-lamps.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Chilly CTA Riders Might Have To Wait For Heaters To Turn On, But Press The Button Anyway"><meta itemprop="description" content="Despite temperatures dropping into the 30s for each of the past four nights, CTA officials don’t plan on turning on heaters at train stations for another couple weeks, meaning commuters could face some very chilly commutes until November."></a><a href="https://chicago.cbslocal.com/2018/10/15/frost-warning-chicago/" title="Frost Warning Issued Until Tuesday Morning" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539659303 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/10/frost.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Frost Warning Issued Until Tuesday Morning</strong><em class="description">A freeze warning has been issued tonight across the Chicago area. </em></div><meta itemprop="url" content="https://chicago.cbslocal.com/2018/10/15/frost-warning-chicago/"><meta itemprop="thumbnailUrl" content="https://cbschicago.files.wordpress.com/2018/10/frost.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Frost Warning Issued Until Tuesday Morning"><meta itemprop="description" content="A freeze warning has been issued tonight across the Chicago area. "></a><a href="https://chicago.cbslocal.com/2018/10/15/paws-chicago-volunteers-hurricane-michael-animals-rescue-dogs-cats-pets/" title="PAWS Chicago Volunteers Travel To Florida To Rescue Pets Stranded By Hurricane Michael" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539621792 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/10/44027021_10155793179401272_4849733210713620480_n.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PAWS Chicago Volunteers Travel To Florida To Rescue Pets Stranded By Hurricane Michael</strong><em class="description">A group of volunteers from a Chicago animal shelter is heading to Florida to rescue homeless dogs and cats after Hurricane Michael caused devastating damage.</em></div><meta itemprop="url" content="https://chicago.cbslocal.com/2018/10/15/paws-chicago-volunteers-hurricane-michael-animals-rescue-dogs-cats-pets/"><meta itemprop="thumbnailUrl" content="https://cbschicago.files.wordpress.com/2018/10/44027021_10155793179401272_4849733210713620480_n.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="PAWS Chicago Volunteers Travel To Florida To Rescue Pets Stranded By Hurricane Michael"><meta itemprop="description" content="A group of volunteers from a Chicago animal shelter is heading to Florida to rescue homeless dogs and cats after Hurricane Michael caused devastating damage."></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2018/10/17/nlcs-alcs-fun-to-watch-mlb-postseason/" title="Citak: Championship Series&#039; Have Been Fun To Watch" class="cbs-thumbnail-link item-1539794529" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/10/gettyimages-1052336752.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Citak: Championship Series&#039; Have Been Fun To Watch</strong><em class="description">We&#039;re halfway through the NL and AL Championship Series, and boy do we have some excitement on our hands!</em></div></a><a href="https://chicago.cbslocal.com/2018/10/17/top-dfs-picks-julio-jones-aj-green-nfl-week-7/" title="Top DFS Picks Week 7: With Ridley, Sanu Hobbled, Start Jones Against Giants" class="cbs-thumbnail-link item-1539780073" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/10/gettyimages-1052130944.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top DFS Picks Week 7: With Ridley, Sanu Hobbled, Start Jones Against Giants</strong><em class="description">The Falcons face the Giants this week and Matt Ryan will be down at least one weapon (DeVonta Freeman), maybe more. Jones could have a huge day.</em></div></a><a href="https://chicago.cbslocal.com/2018/10/17/bruce-arians-los-angeles-chargers-cbs/" title="Bruce Arians: Gus Bradley Has Chargers Defense Rolling" class="cbs-thumbnail-link item-1539776429" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/10/gettyimages-1052136132.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bruce Arians: Gus Bradley Has Chargers Defense Rolling</strong><em class="description">NFL on CBS analyst weighs in on the Chargers three-game winning streak, playing in London and the other big games of the week.</em></div></a><a href="https://chicago.cbslocal.com/2018/10/16/tackling-boys-game-high-school-football/" title="Ditching The Poms, Hitting The Weight Room: Tessa Kucharski&#039;s Commitment To Boys&#039; High School Football" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539730474 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/10/a42069be27f64336ab54fc8a42129c60.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ditching The Poms, Hitting The Weight Room: Tessa Kucharski&#039;s Commitment To Boys&#039; High School Football</strong><em class="description">&quot;She&#039;s out here every practice. She doesn&#039;t skip for anything. She&#039;s just other teammate to us.&quot;</em></div><meta itemprop="url" content="https://chicago.cbslocal.com/2018/10/16/tackling-boys-game-high-school-football/"><meta itemprop="thumbnailUrl" content="https://cbschicago.files.wordpress.com/2018/10/a42069be27f64336ab54fc8a42129c60.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Ditching The Poms, Hitting The Weight Room: Tessa Kucharski&#039;s Commitment To Boys&#039; High School Football"><meta itemprop="description" content="&quot;She&#039;s out here every practice. She doesn&#039;t skip for anything. She&#039;s just other teammate to us.&quot;"></a><a href="https://chicago.cbslocal.com/2018/10/16/malcolm-jenkins-sam-darnold-inside-the-nfl/" title="Malcolm Jenkins: &#039;Darnold Checks All The Boxes You Want From A Rookie&#039;" class="cbs-thumbnail-link item-1539713555" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/10/gettyimages-1052135378.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Malcolm Jenkins: &#039;Darnold Checks All The Boxes You Want From A Rookie&#039;</strong><em class="description">The Eagles safety and guest analyst on Inside The NFL weighs in on the play of the Jets rookie quarterback this season.</em></div></a><a href="https://chicago.cbslocal.com/2018/10/16/after-loss-nagy-bears-deal-with-big-dose-of-adversity/" title="After Loss Nagy, Bears Deal With Big Dose Of Adversity" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539710077 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/01/usatsi_9082665-e1515430706906.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">After Loss Nagy, Bears Deal With Big Dose Of Adversity</strong><em class="description">&quot;We need to have better ball security and try to win those turnover margins.&quot;</em></div><meta itemprop="url" content="https://chicago.cbslocal.com/2018/10/16/after-loss-nagy-bears-deal-with-big-dose-of-adversity/"><meta itemprop="thumbnailUrl" content="https://cbschicago.files.wordpress.com/2018/01/usatsi_9082665-e1515430706906.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="After Loss Nagy, Bears Deal With Big Dose Of Adversity"><meta itemprop="description" content="&quot;We need to have better ball security and try to win those turnover margins.&quot;"></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link"><a href="https://chicago.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2018/10/17/what-does-2300-rent-you-in-chicago-today/" title="What Does $2,300 Rent Get You In Chicago, Today?" class="cbs-thumbnail-link item-1539787313" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/10/full__1_.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What Does $2,300 Rent Get You In Chicago, Today?</strong><em class="description">Curious just how far your dollar goes in Chicago?</em></div></a><a href="https://chicago.cbslocal.com/2018/10/12/open-house-chicago-five-of-many-cool-things-to-visit/" title="Open House Chicago: Five (Of Many) Cool Things To Visit" class="cbs-thumbnail-link item-1539377800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/08/chicago-skyline.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Open House Chicago: Five (Of Many) Cool Things To Visit</strong><em class="description"> Open House Chicago is this weekend, providing behind the scenes access to 250 sites over two days. </em></div></a><a href="https://chicago.cbslocal.com/2018/10/12/best-things-to-do-in-chicago-october/" title="Best Things To Do In The Chicago Area, October 12 to October 14" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539363959 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2014/06/u-505.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Things To Do In The Chicago Area, October 12 to October 14</strong><em class="description">Fall weather has descended upon Chicago, along with many fun weekend activities. Here are our top picks of things to do in the Chicago area Friday through Sunday, October 12 to 14.</em></div><meta itemprop="url" content="https://chicago.cbslocal.com/2018/10/12/best-things-to-do-in-chicago-october/"><meta itemprop="thumbnailUrl" content="https://cbschicago.files.wordpress.com/2014/06/u-505.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Best Things To Do In The Chicago Area, October 12 to October 14"><meta itemprop="description" content="Fall weather has descended upon Chicago, along with many fun weekend activities. Here are our top picks of things to do in the Chicago area Friday through Sunday, October 12 to 14."></a><a href="https://chicago.cbslocal.com/2018/10/11/four-cool-new-bars-to-check-out-in-chicago/" title="Four Cool New Bars To Check Out In Chicago" class="cbs-thumbnail-link item-1539284243" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/10/nerissa_t_copy.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Four Cool New Bars To Check Out In Chicago</strong><em class="description">Looking for the Chicago bar of your dreams? We&#039;ve found a lineup of new spots worth checking out.</em></div></a><a href="https://chicago.cbslocal.com/2018/10/11/chicagos-new-spots-for-pizza/" title="Chicago&#039;s New Spots For Pizza" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539269646 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/10/uhh_copy.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago&#039;s New Spots For Pizza</strong><em class="description">Looking for a new place to score pizza in Chicago? These eateries will satisfy all your cravings. Here are the newest spots to check out the next time you&#039;re in the mood for some pizza.</em></div><meta itemprop="url" content="https://chicago.cbslocal.com/2018/10/11/chicagos-new-spots-for-pizza/"><meta itemprop="thumbnailUrl" content="https://cbschicago.files.wordpress.com/2018/10/uhh_copy.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Chicago&#039;s New Spots For Pizza"><meta itemprop="description" content="Looking for a new place to score pizza in Chicago? These eateries will satisfy all your cravings. Here are the newest spots to check out the next time you&#039;re in the mood for some pizza."></a><a href="https://chicago.cbslocal.com/2018/10/05/best-chicago-acivites-october/" title="Best Things To Do In Chicago: October 5 to October 7, 2018" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1538754027 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/10/gettyimages-613624682.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Things To Do In Chicago: October 5 to October 7, 2018</strong><em class="description">Chicago offers many fun activities in October, from festivals to the Chicago Marathon. Here are our top picks for the weekend of October 6 and 7.</em></div><meta itemprop="url" content="https://chicago.cbslocal.com/2018/10/05/best-chicago-acivites-october/"><meta itemprop="thumbnailUrl" content="https://cbschicago.files.wordpress.com/2016/10/gettyimages-613624682.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Best Things To Do In Chicago: October 5 to October 7, 2018"><meta itemprop="description" content="Chicago offers many fun activities in October, from festivals to the Chicago Marathon. Here are our top picks for the weekend of October 6 and 7."></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2/Send Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2/Send Tips</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/social/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="CBS Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2018/09/23/fall-into-great-travel-deals-this-season/" title="Fall Into Great Travel Deals This Season" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537731516 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/09/0279a4f3900447ceb5c71675b572cc68.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fall Into Great Travel Deals This Season</strong><em class="description">Now that summer is officially over and fall has begun, you may be thinking about a quick vacation before the bustle of the holiday season takes over. </em></div><meta itemprop="url" content="https://chicago.cbslocal.com/2018/09/23/fall-into-great-travel-deals-this-season/"><meta itemprop="thumbnailUrl" content="https://cbschicago.files.wordpress.com/2018/09/0279a4f3900447ceb5c71675b572cc68.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Fall Into Great Travel Deals This Season"><meta itemprop="description" content="Now that summer is officially over and fall has begun, you may be thinking about a quick vacation before the bustle of the holiday season takes over. "></a><a href="https://chicago.cbslocal.com/2018/09/21/10-great-places-combining-work-and-play/" title="10 Great Places For Combining Work And Play" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537552581 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/01/gettyimages-586418556.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">10 Great Places For Combining Work And Play</strong><em class="description">Chicago makes the list for the chance to checkout world-class art in the city&#039;s museums, its famed food offerings and notable outdoor activities.</em></div><meta itemprop="url" content="https://chicago.cbslocal.com/2018/09/21/10-great-places-combining-work-and-play/"><meta itemprop="thumbnailUrl" content="https://cbschicago.files.wordpress.com/2018/01/gettyimages-586418556.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="10 Great Places For Combining Work And Play"><meta itemprop="description" content="Chicago makes the list for the chance to checkout world-class art in the city&#039;s museums, its famed food offerings and notable outdoor activities."></a><a href="https://chicago.cbslocal.com/2018/08/31/sexually-frustrated-dolphins-behavior-prompts-swimming-ban-at-french-beaches/" title="Sexually Frustrated Dolphin&#039;s Behavior Prompts Swimming Ban At French Beaches" class="cbs-thumbnail-link item-1535754523" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/08/dolphin.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sexually Frustrated Dolphin&#039;s Behavior Prompts Swimming Ban At French Beaches</strong><em class="description">A seaside town in northwest France has imposed a swimming and diving ban at its beaches out of fear of a lonely dolphin in heat that&#039;s been apparently making passes at locals and tourists.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519413511" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/video/channel/317-live/" title="CBS 2" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS 2</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">On Air Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">11:30 AM</strong><em class="description">The Young and the Restless</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">12:30 PM</strong><em class="description">The Bold and the Beautiful</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">1:00 PM</strong><em class="description">The Talk</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">2:00 PM</strong><em class="description">Hot Bench</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">2:30 PM</strong><em class="description">Hot Bench</em></div></div></div>
</div></div><a class="view-all" href="https://chicago.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="https://chicago.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USIL0225" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="https://chicago.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Man Charged With Murder After Accomplice Shot And Killed In Robbery&nbsp;Attempt</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">October 17, 2018 at 10:43 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://chicago.cbslocal.com/tag/armed-robbery">armed robbery</a>, <a href="https://chicago.cbslocal.com/tag/chicago">Chicago</a>, <a href="https://chicago.cbslocal.com/tag/crime">Crime</a>, <a href="https://chicago.cbslocal.com/tag/home-invasion">home invasion</a>, <a href="https://chicago.cbslocal.com/tag/lindenhurst">Lindenhurst</a>, <a href="https://chicago.cbslocal.com/tag/shooting">shooting</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3953951&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Chicago.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.chi&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2P799Zk&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><strong>CHICAGO (CBS) &#8212;</strong> An Evanston man has been charged with murder, after an alleged accomplice was shot and killed Tuesday during a home invasion and robbery attempt in far north suburban Lindenhurst.</p>
<p>Police said, around 2:30 a.m. Tuesday, 23-year-old Michael Zachery and a 34-year-old man drove to a home on the 300 block of Teal Road in Lindenhurst to buy a gun. Once inside the home, Zachery and the other man allegedly tried to rob the man who was selling the gun, and hit him several times with a hammer. </p>
<div id="attachment_923576" style="width: 430px" class="wp-caption aligncenter"><img src="https://cbschicago.files.wordpress.com/2018/10/michael-zachery.jpg?w=420&#038;h=236" alt="michael zachery Man Charged With Murder After Accomplice Shot And Killed In Robbery Attempt" width="420" height="236" class="size-full wp-image-923576" title="Man Charged With Murder After Accomplice Shot And Killed In Robbery Attempt" srcset="https://cbschicago.files.wordpress.com/2018/10/michael-zachery.jpg?w=420&amp;h=236 420w, https://cbschicago.files.wordpress.com/2018/10/michael-zachery.jpg?w=840&amp;h=472 840w, https://cbschicago.files.wordpress.com/2018/10/michael-zachery.jpg?w=150&amp;h=84 150w, https://cbschicago.files.wordpress.com/2018/10/michael-zachery.jpg?w=300&amp;h=169 300w, https://cbschicago.files.wordpress.com/2018/10/michael-zachery.jpg?w=768&amp;h=432 768w, https://cbschicago.files.wordpress.com/2018/10/michael-zachery.jpg?w=555&amp;h=312 555w" sizes="(max-width: 420px) 100vw, 420px" /><p class="wp-caption-text">Michael Zachery is charged with murder and armed robbery. (Credit: Lake County Major Crimes Task Force)</p></div>
<p>The victim then shot Zachery’s accomplice in self defense, police said. That man was pronounced dead at the scene. The Lake County Coroner&#8217;s office said he has been identified as Joseph McHaney, of Chicago.</p>
<p>Someone inside the home held Zachery there until police arrived. He was arrested and charged with first-degree murder and armed robbery.</p>
<p>Zachery was due to appear for a bond hearing Wednesday morning in Lake County Court.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2P799Zk"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2P799Zk"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2P799Zk"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=chicago "></iframe>
			</div>
		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://chicago.cbslocal.com/2018/10/16/mega-millions-jackpot-most-common-numbers-drawn-2/" title="Mega Millions Jackpot: Most Common Numbers Drawn" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Mega Millions Jackpot: Most Common Numbers Drawn</strong><em class="description">The Mega Millions jackpot Tuesday is $667 million--or $380 million in a lump sum payment.</em></div><meta itemprop="url" content="https://chicago.cbslocal.com/2018/10/16/mega-millions-jackpot-most-common-numbers-drawn-2/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Mega Millions Jackpot: Most Common Numbers Drawn"><meta itemprop="description" content="The Mega Millions jackpot Tuesday is $667 million--or $380 million in a lump sum payment."></a><a href="https://chicago.cbslocal.com/2018/10/16/navistar-lawsuit-2-investigators-maxxforce-engines-faulty-emissions/" title="2 Investigators: Navistar Accused Of Knowingly Selling Bad Engines; &#039;We Just Got Rid Of Them&#039;" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">2 Investigators: Navistar Accused Of Knowingly Selling Bad Engines; &#039;We Just Got Rid Of Them&#039;</strong><em class="description">A local truck and bus manufacturer is at the center of at least one lawsuit, alleging it’s providing faulty engines.</em></div><meta itemprop="url" content="https://chicago.cbslocal.com/2018/10/16/navistar-lawsuit-2-investigators-maxxforce-engines-faulty-emissions/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="2 Investigators: Navistar Accused Of Knowingly Selling Bad Engines; &#039;We Just Got Rid Of Them&#039;"><meta itemprop="description" content="A local truck and bus manufacturer is at the center of at least one lawsuit, alleging it’s providing faulty engines."></a><a href="https://chicago.cbslocal.com/2018/10/16/mother-of-twins-killed-in-crash-opens-thrift-store-in-their-memory/" title="Thrift Store Opens In Memory Of Twins Killed In Crash" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Thrift Store Opens In Memory Of Twins Killed In Crash</strong><em class="description">At just 26-years-old, the lives of twin sisters Abril and Brisa De La Paz were cut short on an Illinois road when the car they were in slammed into the back of a semi-truck flatbed trailer. </em></div></a><a href="https://chicago.cbslocal.com/2018/10/14/women-visiting-chicago-discover-camera-in-hotel-room/" title="Women Visiting Chicago Discover Camera In Hotel Room" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Women Visiting Chicago Discover Camera In Hotel Room</strong><em class="description">A group of women visiting Chicago found what they believe was a hidden camera in their downtown hotel room Sunday.</em></div><meta itemprop="url" content="https://chicago.cbslocal.com/2018/10/14/women-visiting-chicago-discover-camera-in-hotel-room/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Women Visiting Chicago Discover Camera In Hotel Room"><meta itemprop="description" content="A group of women visiting Chicago found what they believe was a hidden camera in their downtown hotel room Sunday."></a><a href="https://chicago.cbslocal.com/2018/10/16/video-shows-off-duty-chicago-police-sergeant-khalil-muhammad-shooting-unarmed-teenager-ricardo-hayes/" title="New Video Shows Off-Duty Chicago Police Sergeant Shooting Teenager Ricardo Hayes" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">New Video Shows Off-Duty Chicago Police Sergeant Shooting Teenager Ricardo Hayes</strong><em class="description">The office that reviews Chicago police-involved shootings released a video on Tuesday showing an off-duty Chicago police sergeant shooting an unarmed teenager. </em></div><meta itemprop="url" content="https://chicago.cbslocal.com/2018/10/16/video-shows-off-duty-chicago-police-sergeant-khalil-muhammad-shooting-unarmed-teenager-ricardo-hayes/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="New Video Shows Off-Duty Chicago Police Sergeant Shooting Teenager Ricardo Hayes"><meta itemprop="description" content="The office that reviews Chicago police-involved shootings released a video on Tuesday showing an off-duty Chicago police sergeant shooting an unarmed teenager. "></a><a href="https://chicago.cbslocal.com/2018/10/16/woodridge-man-brings-loaded-weapons-on-metra-train/" title="Woodridge Man Brings Loaded Weapons On Metra Train" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Woodridge Man Brings Loaded Weapons On Metra Train</strong><em class="description">&quot;All of a sudden there&#039;s a cop at my shoulder practically yelling at me, throwing me up against the seat, handcuffing me.&quot;</em></div><meta itemprop="url" content="https://chicago.cbslocal.com/2018/10/16/woodridge-man-brings-loaded-weapons-on-metra-train/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Woodridge Man Brings Loaded Weapons On Metra Train"><meta itemprop="description" content="&quot;All of a sudden there&#039;s a cop at my shoulder practically yelling at me, throwing me up against the seat, handcuffing me.&quot;"></a><a href="https://chicago.cbslocal.com/2018/10/16/pedestrian-hit-by-metra-train-hinsdale/" title="Pedestrian Hit By Metra Train In Hinsdale" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Pedestrian Hit By Metra Train In Hinsdale</strong><em class="description">A pedestrian was struck by a Metra BNSF line train Tuesday afternoon. </em></div><meta itemprop="url" content="https://chicago.cbslocal.com/2018/10/16/pedestrian-hit-by-metra-train-hinsdale/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Pedestrian Hit By Metra Train In Hinsdale"><meta itemprop="description" content="A pedestrian was struck by a Metra BNSF line train Tuesday afternoon. "></a><a href="https://chicago.cbslocal.com/2018/10/16/als-italian-beef-celebrating-80th-anniversary-celebrating-80-cent-sandwiches/" title="Al&#039;s Italian Beef Celebrating 80th Anniversary With 80 Cent Sandwiches" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Al&#039;s Italian Beef Celebrating 80th Anniversary With 80 Cent Sandwiches</strong><em class="description">It will officially be declared &quot;Al&#039;s Beef Day&quot; throughout the Chicago-area on Thursday October 18. That&#039;s when all locations will be selling their regular sized Italian beef sandwiches for 80 cents.</em></div><meta itemprop="url" content="https://chicago.cbslocal.com/2018/10/16/als-italian-beef-celebrating-80th-anniversary-celebrating-80-cent-sandwiches/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Al&#039;s Italian Beef Celebrating 80th Anniversary With 80 Cent Sandwiches"><meta itemprop="description" content="It will officially be declared &quot;Al&#039;s Beef Day&quot; throughout the Chicago-area on Thursday October 18. That&#039;s when all locations will be selling their regular sized Italian beef sandwiches for 80 cents."></a><a href="https://chicago.cbslocal.com/2018/10/15/white-woman-blocks-black-man-from-entering-apartment-building-st-louis-darreion-toles/" title="White Woman Fired After Blocking Black Man From Entering His St. Louis Apartment Building" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">White Woman Fired After Blocking Black Man From Entering His St. Louis Apartment Building</strong><em class="description">D&#039;Arreion Toles said he was returning home from work when the unidentified tenant physically blocked him from entering the building at the Elder Shirt Lofts in downtown St. Louis.</em></div><meta itemprop="url" content="https://chicago.cbslocal.com/2018/10/15/white-woman-blocks-black-man-from-entering-apartment-building-st-louis-darreion-toles/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="White Woman Fired After Blocking Black Man From Entering His St. Louis Apartment Building"><meta itemprop="description" content="D&#039;Arreion Toles said he was returning home from work when the unidentified tenant physically blocked him from entering the building at the Elder Shirt Lofts in downtown St. Louis."></a><a href="https://chicago.cbslocal.com/2018/10/16/halloween-largest-pumpkin/" title="Wheaton Man Grows State&#039;s Biggest Pumpkin" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Wheaton Man Grows State&#039;s Biggest Pumpkin</strong><em class="description">A 1,510 pound pumpkin grown by an Illinois pumpkin enthusiast has won the blue ribbon for the largest pumpkin in the state. </em></div><meta itemprop="url" content="https://chicago.cbslocal.com/2018/10/16/halloween-largest-pumpkin/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Wheaton Man Grows State&#039;s Biggest Pumpkin"><meta itemprop="description" content="A 1,510 pound pumpkin grown by an Illinois pumpkin enthusiast has won the blue ribbon for the largest pumpkin in the state. "></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://cbschicago.files.wordpress.com/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/news/latest/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://chicago.cbslocal.com/tag/2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://chicago.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://chicago.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://policies.cbslocal.com/privacy/current.html#onlinead" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="CBS Television Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a><a href="https://chicago.cbslocal.com/eeo-reports/" title="EEO Reports" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">EEO Reports</strong></div></a><a href="http://policies.cbslocal.com/fcc/chicago.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-667349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667349"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-667353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667353"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201842y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s2.wp.com/_static/??-eJyljEkKgDAQBD9kHCUueBDfEieDRrLhRPN9g/gDb10NVZCjwOAT+QRpJ0cMt4mAKwsbUFkwHu2ly01uJc2A/E1hDae6YAX/GsV1UeHvViZVjFNkozd6a4ub217KsWumfjgeitpWWw==?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj81OBCEMx1/IWnfNqhfjo5gC1S0DBaHM6tvLeDDGw0RvTfv/+BUvFXxRYzWMHQOv4rm+X8d+hT9OeUBN41W0Y5KFO74NHnwmDYnbb7GdOU/JKhW965CKp7SF9+GU1p3oyFbJL/gs6vGFPLtSFuDsOPzVZRcx4wYmmZMo7/iOsBHGL1AgpfRh4vuOgUIWBUcNM/VZMicoK7cmYb77vftngrUJv9U+5cfD6XhzOtw93N/GTwptmB4='></script>
<script type='text/javascript' src='//k.intellitxt.com/ast/js/cbslocal/cbslocal_chicago_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15116062','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15116062','v':'wpcom','tz':'-5','user_id':'0','post':'923575','subd':'cbschicago'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15116062&v=wpcomvt&tz=-5&user_id=0&post=923575&subd=cbschicago&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXAtW21oJksmQkpKUHx2TmxsODYsSzVyeTU5em40SHhSPUFjQ2ImWEMtMSZ3SVA5Vi5fWU5CVERCJWNUODROP3ZaM2RWTGI1bWxRUEUvfn49VkhQPUE9ZFF0WHw2YjZrNFdBUGtaR281XVVTTnJyOCUxZD1zfkFORW1BcDF1eWJLLjZQQkNuWGgyRWUlN0dWW0t3XUQ3'}]);
_stq.push([ 'clickTrackerInit', '15116062', '923575' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>
<!--
	generated 213 seconds ago
	generated in 0.313 seconds
	served from batcache in 0.002 seconds
	expires in 87 seconds
-->
