<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Jiménez Homers In 9th To Power White Sox Past Cubs, 3-1 &#8211; CBS Chicago</title>
	<meta name="description" content="Jiménez hit a tiebreaking two-run homer in the ninth inning in his first game against his first major league organization, helping the Chicago White Sox beat the Chicago Cubs 3-1 on Tuesday night." />
	<link rel="pingback" href="https://chicago.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->

<meta name="keywords" content="sports, chicago cubs, chicago white sox, mlb" /><meta property="fb:pages" content="27510768337" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=chicago.cbslocal.com&amp;id=15116062&amp;t=1560921487&amp;back=https%3A%2F%2Fchicago.cbslocal.com%2F2019%2F06%2F18%2Fjimenez-homers-in-9th-to-power-white-sox-past-cubs-3-1%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cbschicago.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="https://chicago.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Comments Feed" href="https://chicago.cbslocal.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1j0sOwjAMRC9EcFupQiwQZ0kTU0IdO8qnXJ8oZcOuILGyPbafZuAZlBHOyBnyHT0mWF0AMyVFYjSBY0PFVtmkBDeRjPFY2wPsfkQ/od3+Q0QSbfcBApXZcQIvtlDd6jek1t8A7Uh5zXrG2FAfiqpmlyzhy3gbp/iJtSNFjpf/uEOqE+eW/eov/Th23Xk4Df3jBY2YqK8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyNy1EOQDAQRdENqUlJEz7EWmpMqEyryQxi92oF/L53D1zZ4J6UkoKuFEngDBlwEsM7egbRm6lGkQq+0pCQj7nMpYbsFzJKMbPXn/5lxOVIKq8Y42Cd67u2s67ZHj7JPgc=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytU+1uwjAMfKGFjG0g/kx7ljT1QiCOo8Sl4u3npuugQqoY4k91Tu6u/oruk7IUGSJr7FQKnfOx6OCPUPQBOBl7VDVa2VJe9BWd94BCOvmkbVNUIGuCngyQ2i7IbSUpNNE4yFosNJ8TfNxn5qMNXSvHg673LSgGTMHwvdnMDJLJ/GAVZU+ZLU1Ol/CfaQA20I4eFUpnCytr2ARyD5QkFXkbQJ0uDZ3dt2KvGxEOM2yyyWdd+BxghT7e/O5q/JYyyDkmwwMDofUGgmQTeUmGaTupBriX3bnt0BW/T8JWTZMylKLki75DNZb92KBkSRzw38IMeDGBXzpTUomKoLE9VeJ1JGkvCW8CS14OqCbFnuIsUN/B+LwkzSAzcgJdTfwSPuvNocnHoc6RbylQftp7nnvTCXKfPdcefuHnerN9Xe/e33abww+wvan5?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kd1OwzAMhV+ILIKpEzeIZ0kTt3Pn/JA4rcbTY6pd0DGpLRJXSezjL8e2npKyMTAE1nwGD0WPmLRti6JoDWkMlqqT8FB0inTtkOjgMRyG8qT3FA+bqxLVHkPRPrpKkjVuBsihxpeflAX+o0K+3o5VgfLYZ8PwZ0+zSHkTTA/5G78IKPnzwjHtHlJXg2WMofyXMSB5BS737Hm7hYVfRPcg62OLBKoWyCIILLPt4u7+jDtDwXH73KWmp9gaemBpuXIMI8K0KhuAk7EXlcXH569G1xvIjJa21d2vZkLXA8+Y21Uw7/7tuWlej83p1ByHL2GGVJA='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbschicago.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2IpfniO' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fchicago.cbslocal.com%2F2019%2F06%2F18%2Fjimenez-homers-in-9th-to-power-white-sox-past-cubs-3-1%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fchicago.cbslocal.com%2F2019%2F06%2F18%2Fjimenez-homers-in-9th-to-power-white-sox-past-cubs-3-1%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='https://cbschicago.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbschicago.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://chicago.cbslocal.com/osd.xml" title="CBS Chicago" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Jiménez Homers In 9th To Power White Sox Past Cubs, 3-1" /><meta property="og:image" content="https://cbschicago.files.wordpress.com/2019/06/gettyimages-1156838817.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cbschicago.files.wordpress.com/2019/06/gettyimages-1156838817.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="769" /><meta property="og:description" content="Jiménez hit a tiebreaking two-run homer in the ninth inning in his first game against his first major league organization, helping the Chicago White Sox beat the Chicago Cubs 3-1 on Tuesday night." /><meta property="og:type" content="article" /><meta property="og:url" content="https://chicago.cbslocal.com/2019/06/18/jimenez-homers-in-9th-to-power-white-sox-past-cubs-3-1/" /><meta property="article:published_time" content="2019-06-18T23:33:57+00:00" /><meta property="article:suggested-social-copy" content="Jiménez hit a tiebreaking two-run homer in the ninth inning in his first game against his first major league organization, helping the Chicago White Sox beat the Chicago Cubs 3-1 on Tuesday night." /><meta property="article:publisher" content="http://www.facebook.com/cbschicago" /><meta property="article:author" content="http://www.facebook.com/cbschicago" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbschicago.files.wordpress.com/2019/06/gettyimages-1156838817.jpg?w=1024"><meta name="twitter:title" content="Jiménez Homers In 9th To Power White Sox Past Cubs, 3-1"/><meta name="twitter:description" content="Jiménez hit a tiebreaking two-run homer in the ninth inning in his first game against his first major league organization, helping the Chicago White Sox beat the Chicago Cubs 3-1 on Tuesday night."/><meta name="twitter:site" content="CBSchicago"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2019/06/18/jimenez-homers-in-9th-to-power-white-sox-past-cubs-3-1/" />
			<meta property="fb:pages" content="" />
							<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<meta name="application-name" content="CBS Chicago" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="CBS 2: News, Weather, Sports On All Platforms" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://chicago.cbslocal.com/feed/;icon-uri=https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=16" /><link rel="amphtml" href="https://chicago.cbslocal.com/2019/06/18/jimenez-homers-in-9th-to-power-white-sox-past-cubs-3-1/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/chicago.cbslocal.com","url":"https:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbschicago.files.wordpress.com\/2018\/07\/chicago_cbs2.png?w=242"}},"url":"https:\/\/chicago.cbslocal.com\/2019\/06\/18\/jimenez-homers-in-9th-to-power-white-sox-past-cubs-3-1\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.cbslocal.com\/2019\/06\/18\/jimenez-homers-in-9th-to-power-white-sox-past-cubs-3-1\/"},"headline":"Jim\u00e9nez Homers In 9th To Power White Sox Past Cubs,&nbsp;3-1","description":"Jim\u00e9nez hit a tiebreaking two-run homer in the ninth inning in his first game against his first major league organization, helping the Chicago White Sox beat the Chicago Cubs 3-1 on Tuesday night.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbschicago.files.wordpress.com\/2019\/06\/gettyimages-1156838817.jpg?w=150"},"keywords":["Sports","Chicago Cubs","Chicago White Sox","MLB","sports","Jim\u00e9nez Homers In 9th To Power White Sox Past Cubs, 3-1"],"datePublished":"2019-06-18T23:33:57+00:00","dateModified":"2019-06-18T23:33:57+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CHI","sports",["jimnezhomersin9thtopowerwhitesoxpastcubs31","post","article","sports","chicagocubs","chicagowhitesox","mlb","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
<script>cbs_j.dom.load_script("trak-ga2","https://www.googletagmanager.com/gtag/js?id=UA-127524872-2",function(){window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"sports;","dimension2":"article"});gtag("config","UA-127524872-2");});</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/s2.wp.com\/wp-content\/themes\/vip\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
		<link rel="icon" href="https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=32" sizes="32x32" />
<link rel="icon" href="https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=180" />
<meta name="msapplication-TileImage" content="https://cbschicago.files.wordpress.com/2017/12/cropped-favicon2017.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=11qns&#038;cscache=6&#038;csrev=851" />
		<!-- WP Header - End -->

<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/zbf5m6wRxpiMQDNoagubwysaMUkLc4QWfrigvMSwE0ZglGvcrOQRKr2hZ6dQwI0IVC1fIx2UFq3",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("cbs-apstag", "//c.amazon-adsystem.com/aax2/apstag.js");cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-968034 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://chicago.cbslocal.com" id="header-logo"><img src="https://cbschicago.files.wordpress.com/2018/07/chicago_cbs2.png?w=242" alt="CBS Chicago" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/video/4107779-cbs-2-weather-watch-10-p-m-6-18-19/" title="CBS 2 Weather Watch 10 p.m. 6-18-19" class="cbs-thumbnail-link item-1560918153 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/1AA/5B7/1AA5B78FDF734458BF2A368FDC116884.jpg?Expires=1655529343&#038;KeyName=mcpkey1&#038;Signature=A34yGpzYFFwMh15GFd0gT4pNXaY"></span></div><div class="title-wrapper"><strong class="title">CBS 2 Weather Watch 10 p.m. 6-18-19</strong><em class="description">CBS 2 meteorologist Mary Kay Kleist has the forecast.</em></div><time datetime="2019-06-19T04:22:33+00:00" title="June 18, 2019 at 11:22 pm">56 minutes ago</time></a><a href="https://chicago.cbslocal.com/video/4107777-roosevelt-road-construction-in-elmhurst-causing-danger-damaging-cars-drivers-say/" title="Roosevelt Road Construction In Elmhurst Causing Danger, Damaging Cars, Drivers Say" class="cbs-thumbnail-link item-1560917818 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/C2E/4D5/C2E4D581B8124772896382863772074F.jpg?Expires=1655529343&#038;KeyName=mcpkey1&#038;Signature=BfDmL_FmLScJLjt6ZtMsIt3i5oI"></span></div><div class="title-wrapper"><strong class="title">Roosevelt Road Construction In Elmhurst Causing Danger, Damaging Cars, Drivers Say</strong><em class="description">There are a few bumps in Roosevelt Road, but one of the big ones comes with no heads up.</em></div><time datetime="2019-06-19T04:16:58+00:00" title="June 18, 2019 at 11:16 pm">1 hour ago</time></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/news/local/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="https://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/06/18/elmhurst-roosevelt-road-construction/" title="Roosevelt Road Construction In Elmhurst Causing Danger, Damaging Cars, Drivers Say" class="cbs-thumbnail-link item-1560917920 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/06/elmhurst-roosevelt-road-construction.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Roosevelt Road Construction In Elmhurst Causing Danger, Damaging Cars, Drivers Say</strong><em class="description">There are a few bumps in Roosevelt Road, but one of the big ones comes with no heads up.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/18/medical-records-left-behind-from-shuttered-chatham-medical-facility-after-it-lost-state-health-department-license-and-medicare-certification/" title="Medical Records Left Behind From Shuttered Chatham Medical Facility After It Lost State Health Department License And Medicare Certification" class="cbs-thumbnail-link item-1560917450 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/06/medical-center-papers.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Medical Records Left Behind From Shuttered Chatham Medical Facility After It Lost State Health Department License And Medicare Certification</strong><em class="description">City crews began cleaning up the medical record mess behind the shuttered Medical Professional Home Healthcare Center in Chatham less than an hour after CBS 2 began asking questions about it. </em></div></a><a href="https://chicago.cbslocal.com/2019/06/18/elevator-malfunctions-cause-seniors-to-wait-nearly-an-hour-to-get-to-apartments-at-patrick-sullivan-senior-apartments/" title="Elevator Malfunctions Cause Seniors To Wait Nearly An Hour To Get To Apartments At Patrick Sullivan Senior Apartments" class="cbs-thumbnail-link item-1560917068" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/06/out-of-order-elevators.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Elevator Malfunctions Cause Seniors To Wait Nearly An Hour To Get To Apartments At Patrick Sullivan Senior Apartments</strong><em class="description">Hundreds of seniors in a Chicago high rise say their lives are in danger because they have to wait almost an hour to get to their apartments on a good day.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/18/mount-greenwood-chicago-police-cleared-joshua-beal/" title="Chicago Police Officers Cleared In 2016 Shooting Death Of Joshua Beal In Mount Greenwood" class="cbs-thumbnail-link item-1560916397" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/11/mt-greenwood-shooting.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Police Officers Cleared In 2016 Shooting Death Of Joshua Beal In Mount Greenwood</strong><em class="description">Police in Mount Greenwood have been cleared in the November 2016 shooting death of 25-year-old Joshua Beal. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/school-closings/" title="Chicago School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" target="_blank" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" target="_blank" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/06/18/chicago-weather-fog-tuesday-night-and-into-morning-commute-rain-wednesday/" title="Chicago Weather: Fog Tuesday Night And Into Morning Commute, Rain Wednesday" class="cbs-thumbnail-link item-1560892420" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: Fog Tuesday Night And Into Morning Commute, Rain Wednesday</strong><em class="description">Patchy fog will arrive in the Chicago area late Tuesday night, dropping visibility for the morning rush. </em></div></a><a href="https://chicago.cbslocal.com/2019/06/18/dense-fog-advisory-in-effect-across-chicago-area/" title="Dense Fog Advisory In Effect Across Chicago Area" class="cbs-thumbnail-link item-1560854390" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/06/fog1.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dense Fog Advisory In Effect Across Chicago Area</strong><em class="description">The National Weather Service has issued a dense fog advisory across the Chicago area until 10:00 a.m. Tuesday morning.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/16/chicago-weather-a-foggy-fathers-day/" title="Chicago Weather: A Foggy Father&#039;s Day" class="cbs-thumbnail-link item-1560711319 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/04/fs_weather_watch_generic.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: A Foggy Father&#039;s Day</strong><em class="description">It&#039;s a foggy Father&#039;s Day in Chicago. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/06/18/jimenez-homers-in-9th-to-power-white-sox-past-cubs-3-1/" title="Jiménez Homers In 9th To Power White Sox Past Cubs, 3-1" class="cbs-thumbnail-link item-1560918837 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/06/gettyimages-1156838817.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jiménez Homers In 9th To Power White Sox Past Cubs, 3-1</strong><em class="description">Jiménez hit a tiebreaking two-run homer in the ninth inning in his first game against his first major league organization, helping the Chicago White Sox beat the Chicago Cubs 3-1 on Tuesday night.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/18/plan-to-extend-protective-netting-at-guaranteed-rate-field-underway/" title="White Sox Plan To Extend Protective Netting At Guaranteed Rate Field This Season" class="cbs-thumbnail-link item-1560901818 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2017/04/white-sox-opening-day.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">White Sox Plan To Extend Protective Netting At Guaranteed Rate Field This Season</strong><em class="description">Chicago White Sox officials announced the decision to extend the protective netting at Guaranteed Rate Field.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/18/fifa-womens-world-cup-2019-uswnt-knockout-phase-matchup-scenarios/" title="FIFA Women&#039;s World Cup 2019: USWNT Knockout Phase Matchup Scenarios" class="cbs-thumbnail-link item-1560878472" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/06/gettyimages-1156302959.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">FIFA Women&#039;s World Cup 2019: USWNT Knockout Phase Matchup Scenarios</strong><em class="description">After opening their World Cup defense with two wins, the USWNT faces Sweden Thursday, looking to win the group and avenge an Olympics loss.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/18/tpc-river-highlands-profile/" title="TPC River Highlands: A Shot-Making Test At Travelers Championship" class="cbs-thumbnail-link item-1560871493" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/06/tpc-river-highlands-16th-green-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">TPC River Highlands: A Shot-Making Test At Travelers Championship</strong><em class="description">TPC River Highlands, home of the Travelers Championship, is a pure shot-making test capable of withstanding the PGA Tour&#039;s best players.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/18/baseball-report-mlb-season-home-run-record-shohei-ohtani-angels/" title="Baseball Report: MLB On Pace To Smash Season Home Run Record" class="cbs-thumbnail-link item-1560864515" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/06/shohei-ohtani-angels-1-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baseball Report: MLB On Pace To Smash Season Home Run Record</strong><em class="description">The home runs keep flying, with Major League teams hitting them out at a rate that far exceeds the 2017 record-setting season.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/17/chicago-bulls-zach-lavine-sand-beach-workout/" title="Chicago Bulls Zach LaVine Sandlot Workout Is Quite Amazing" class="cbs-thumbnail-link item-1560804292 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/05/zach-lavine-bulls-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Bulls Zach LaVine Sandlot Workout Is Quite Amazing</strong><em class="description">There are those who strive for a beach body and then there is Zach LaVine, developing his body on a beach.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link"><a href="https://chicago.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/06/16/celebrate-fathers-day-with-the-honeycomb-project/" title="Celebrate Father&#039;s Day With The Honeycomb Project" class="cbs-thumbnail-link item-1560690915 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/06/the-honeycomb-project-e1560690303770.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Celebrate Father&#039;s Day With The Honeycomb Project</strong><em class="description">Father&#039;s Day is the perfect opportunity to spend time with loved ones, and one way to do that is by giving back.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/15/national-martini-day-in-chicago/" title="Celebrate National Martini Day In Chicago" class="cbs-thumbnail-link item-1560611486 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/06/martini.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Celebrate National Martini Day In Chicago</strong><em class="description">Wednesday is National Martini Day so now&#039;s the perfect time to learn how to make classic cocktails with a summer twist.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/12/chicagos-food-scene/" title="Italian Cuisine And More: What&#039;s Trending On Chicago&#039;s Food Scene?" class="cbs-thumbnail-link item-1560353784" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/06/pizza.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Italian Cuisine And More: What&#039;s Trending On Chicago&#039;s Food Scene?</strong><em class="description">Want the inside word on Chicago&#039;s buzziest local spots?</em></div></a><a href="https://chicago.cbslocal.com/2019/06/05/get-to-know-the-3-newest-businesses-to-debut-in-chicago/" title="Get To Know The 3 Newest Businesses To Debut In Chicago" class="cbs-thumbnail-link item-1559751505" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/06/eco-nail-boutique.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get To Know The 3 Newest Businesses To Debut In Chicago</strong><em class="description">From a new pizza spot to an organic nail salon, read on for a list of the newest businesses to land recently.</em></div></a><a href="https://chicago.cbslocal.com/2019/05/22/chicago-theater-events-2/" title="Chicago Theater Events This Week" class="cbs-thumbnail-link item-1558539134" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/02/microphone.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Theater Events This Week</strong><em class="description">There&#039;s plenty to do when it comes to stage performances in Chicago this week, from Cirque du Soleil to a comedic magic show.</em></div></a><a href="https://chicago.cbslocal.com/2019/05/21/make-the-most-of-your-week-in-chicago/" title="4 Ways To Make The Most Of Your Week In Chicago" class="cbs-thumbnail-link item-1558464302" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2016/03/chicago-skyline-feature.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">4 Ways To Make The Most Of Your Week In Chicago</strong><em class="description">From a youth entrepreneurship competition to a presentation on European river cruises, there&#039;s plenty to enjoy in Chicago this week.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2/Send Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2/Send Tips</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="CBS Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519413511" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbschicago.files.wordpress.com/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/live-video-from-cbs-chicago/" title="CBS 2" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS 2</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">11:37 PM</strong><em class="description">The Late Late Show with James Corden</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">12:37 AM</strong><em class="description">Comics Unleashed</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">01:07 AM</strong><em class="description">CBS 2 News at 10:00PM</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">01:42 AM</strong><em class="description">Paid Program</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">02:11 AM</strong><em class="description">Paid Program</em></div></div></div>
</div></div><a class="view-all" href="https://chicago.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="https://chicago.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="41.878114" longitude="-87.629798" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://chicago.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Jiménez Homers In 9th To Power White Sox Past Cubs,&nbsp;3-1</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">June 18, 2019 at 11:33 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://chicago.cbslocal.com/tag/chicago-cubs/">Chicago Cubs</a>, <a href="https://chicago.cbslocal.com/tag/chicago-white-sox/">Chicago White Sox</a>, <a href="https://chicago.cbslocal.com/tag/mlb/">MLB</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-send2news  close-btn" id="featured-media"><div class="s2nPlayer k-NnpyxPuO" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?fk=NnpyxPuO&cid=5121&sound=on&floatwidth=430&offsetx=15&offsety=15&floatposition=bottom-right" data-type="s2nScript"></script></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>CHICAGO (AP) &mdash;</strong> Eloy Jim&eacute;nez came up in a big spot and delivered. It was exactly how he pictured the moment when he became a professional ballplayer.</p>
<p>With one major twist.</p>
<p>Jim&eacute;nez hit a tiebreaking two-run homer in the ninth inning in his first game against his first major league organization, helping the Chicago White Sox beat the Chicago Cubs 3-1 on Tuesday night.</p>
<p>The 22-year-old Jim&eacute;nez was a top prospect for the Cubs before he headlined a rare trade with the White Sox for veteran left-hander Jos&eacute; Quintana in July 2017. The Jim&eacute;nez deal will live on in sports bars all over Chicago for many years to come, and the rookie added another wrinkle with one big swing in his first game at Wrigley Field.</p>
<p>&#8220;It was a dream come true,&#8221; he said. &#8220;I wanted to hit one at Wrigley, but now with the White Sox it feels really good.&#8221;</p>
<p>James McCann hit a leadoff single before Jim&eacute;nez drove a 1-0 pitch from Pedro Strop (1-3) over the wall in left&nbsp;<a href="https://www.mlb.com/gameday/white-sox-vs-cubs/2019/06/18/565159" rel="nofollow">for his 12th homer</a>&nbsp;. Considered one of baseball&#8217;s top young sluggers, Jim&eacute;nez has gone deep six times in his last nine games.</p>
<p>&#8220;We were hoping he could get a pitch he could handle and obviously he did,&#8221; White Sox manager Rick Renteria said. &#8220;It was a big blow.&#8221;</p>
<p>Adding another layer to the accomplishment, Jim&eacute;nez cracked his bat on the swing. He smiled as he proudly displayed the broken lumber after the victory.</p>
<p>&#8220;It was an amazing moment,&#8221; he said.</p>
<p>Evan Marshall (3-0) got two outs for the win and Alex Colom&eacute; worked the ninth for his 15th save. Four White Sox relievers combined for four scoreless innings after Iv&aacute;n Nova turned in one of his best starts of the season.</p>
<p>The slumping Cubs kicked off a 10-game homestand with their fourth loss in five games. Kyle Schwarber connected for his 16th homer and Cole Hamels pitched seven effective innings, but that was it for the North Siders.</p>
<p>&#8220;We just have to do a better job offensively,&#8221; manager Joe Maddon said.</p>
<p>Hamels became the 10th left-hander with 2,500 career strikeouts when he threw a called third strike past Nova&nbsp;<a href="https://www.mlb.com/gameday/white-sox-vs-cubs/2019/06/18/565159" rel="nofollow">for the first out of the third</a>&nbsp;. The crowd of 41,192 responded with a big cheer when his accomplishment was displayed on the videoboard, and Hamels tipped his cap in appreciation.</p>
<p>&#8220;To do it in front of fans that really understand and get it, that&#8217;s a very special moment,&#8221; Hamels said.</p>
<p>Jim&eacute;nez had a chance to get the White Sox off to a fast start when he batted with the bases loaded in the first. But Hamels got him to bounce into an inning-ending double play.</p>
<p>Schwarber then lined Nova&#8217;s first pitch of the game into the bleachers in left for his&nbsp;<a href="https://www.mlb.com/gameday/white-sox-vs-cubs/2019/06/18/565159" rel="nofollow">fourth career leadoff homer</a>&nbsp;. He also started Thursday&#8217;s 7-3 loss to the Dodgers with a home run on Clayton Kershaw&#8217;s first pitch.</p>
<p>The White Sox tied it in the sixth. Leury Garc&iacute;a led off with a double and Tim Anderson followed with a hard grounder into the hole at shortstop. Javier B&aacute;ez made a sliding stop, but he threw wild to first and Garc&iacute;a hustled home on the error.</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2IpfniO"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2IpfniO"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2IpfniO"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=chicago "></iframe>
			</div>
		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://chicago.cbslocal.com/2019/06/17/walgreens-could-face-legal-trouble-after-mother-of-five-killed-for-shoplifting-experts-say/" title="Walgreens Could Face Legal Trouble After Mother Of Five Killed For Shoplifting, Expert Says" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbschicago.files.wordpress.com/2019/06/walgreens-shooting-pic-1.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Walgreens Could Face Legal Trouble After Mother Of Five Killed For Shoplifting, Expert Says" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/06/17/walgreens-could-face-legal-trouble-after-mother-of-five-killed-for-shoplifting-experts-say/" class="bump-view" data-bump-view="tp">
								Walgreens Could Face Legal Trouble After Mother Of Five Killed For Shoplifting, Expert Says							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/06/14/mother-of-five-killed-at-walgreens-for-shoplifting-family-wants-justice-she-didnt-deserve-to-be-executed/" title="Mother Of Five Killed At Walgreens For Shoplifting, Family Wants Justice; &#039;She Didn&#039;t Deserve To Be Executed&#039;" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbschicago.files.wordpress.com/2019/06/sircie-varnado.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Mother Of Five Killed At Walgreens For Shoplifting, Family Wants Justice; &#039;She Didn&#039;t Deserve To Be Executed&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/06/14/mother-of-five-killed-at-walgreens-for-shoplifting-family-wants-justice-she-didnt-deserve-to-be-executed/" class="bump-view" data-bump-view="tp">
								Mother Of Five Killed At Walgreens For Shoplifting, Family Wants Justice; &#039;She Didn&#039;t Deserve To Be Executed&#039;							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/06/17/joliet-chase-drunk-driving-lauren-tincher/" title="Woman Charged With DUI After Chasing And Ramming Car, Claiming 3 Kids Had Been Kidnapped" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbschicago.files.wordpress.com/2019/06/lauren-tincher.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Woman Charged With DUI After Chasing And Ramming Car, Claiming 3 Kids Had Been Kidnapped" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/06/17/joliet-chase-drunk-driving-lauren-tincher/" class="bump-view" data-bump-view="tp">
								Woman Charged With DUI After Chasing And Ramming Car, Claiming 3 Kids Had Been Kidnapped							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/06/18/ups-delivers-prized-sports-card-collection-to-wrong-address-refuses-to-pay-up-until-cbs-2-investigators-get-involved/" title="UPS Delivers Prized Sports Card Collection To Wrong Address; Refuses To Pay Up Until CBS 2 Investigators Get Involved" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbschicago.files.wordpress.com/2019/06/stan-mikita-card.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="UPS Delivers Prized Sports Card Collection To Wrong Address; Refuses To Pay Up Until CBS 2 Investigators Get Involved" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/06/18/ups-delivers-prized-sports-card-collection-to-wrong-address-refuses-to-pay-up-until-cbs-2-investigators-get-involved/" class="bump-view" data-bump-view="tp">
								UPS Delivers Prized Sports Card Collection To Wrong Address; Refuses To Pay Up Until CBS 2 Investigators Get Involved							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/06/17/e-scooters-hit-streets-for-first-week/" title="E-Scooters Hit Streets For First Week, Problems Already Evident" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbschicago.files.wordpress.com/2019/06/scooters.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="E-Scooters Hit Streets For First Week, Problems Already Evident" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/06/17/e-scooters-hit-streets-for-first-week/" class="bump-view" data-bump-view="tp">
								E-Scooters Hit Streets For First Week, Problems Already Evident							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/06/16/one-day-after-chicago-program-launches-e-scooters-already-showing-up-outside-designated-areas/" title="One Day After Chicago Program Launches, E-Scooters Already Showing Up Outside Designated Areas" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbschicago.files.wordpress.com/2019/06/e-scooters-1.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="One Day After Chicago Program Launches, E-Scooters Already Showing Up Outside Designated Areas" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/06/16/one-day-after-chicago-program-launches-e-scooters-already-showing-up-outside-designated-areas/" class="bump-view" data-bump-view="tp">
								One Day After Chicago Program Launches, E-Scooters Already Showing Up Outside Designated Areas							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/06/18/a-j-freund-parents-hearing-murder-demonstration-joann-cunningham-andrew-sr/" title="Demonstrators Gather At Hearing In Murder Case Against A.J. Freund&#039;s Parents" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbschicago.files.wordpress.com/2019/04/a.j.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Demonstrators Gather At Hearing In Murder Case Against A.J. Freund&#039;s Parents" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/06/18/a-j-freund-parents-hearing-murder-demonstration-joann-cunningham-andrew-sr/" class="bump-view" data-bump-view="tp">
								Demonstrators Gather At Hearing In Murder Case Against A.J. Freund&#039;s Parents							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/06/17/bryshere-gray-arrest-empire-actor-logan-square/" title="&#039;Empire&#039; Actor Bryshere Gray Arrested In Logan Square After Traffic Stop For &#039;Registration Issue&#039;" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbschicago.files.wordpress.com/2019/06/bryshere-gray.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="&#039;Empire&#039; Actor Bryshere Gray Arrested In Logan Square After Traffic Stop For &#039;Registration Issue&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/06/17/bryshere-gray-arrest-empire-actor-logan-square/" class="bump-view" data-bump-view="tp">
								&#039;Empire&#039; Actor Bryshere Gray Arrested In Logan Square After Traffic Stop For &#039;Registration Issue&#039;							</a>
						</div>
												</li>
										<li>
												<a href="https://chicago.cbslocal.com/2019/06/18/scooter-fails-twitter/" title="&#039;Scooter Fails&#039; Twitter Account Captures E-Scooters&#039; First Week In Chicago" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbschicago.files.wordpress.com/2019/06/scooters.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="&#039;Scooter Fails&#039; Twitter Account Captures E-Scooters&#039; First Week In Chicago" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://chicago.cbslocal.com/2019/06/18/scooter-fails-twitter/" class="bump-view" data-bump-view="tp">
								&#039;Scooter Fails&#039; Twitter Account Captures E-Scooters&#039; First Week In Chicago							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://cbschicago.files.wordpress.com/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/news/local/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/sports/" title="Chicago Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Sports</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/bears/" title="Bears" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/weather/" title="Chicago Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Weather</strong></div></a><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://chicago.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://policies.cbslocal.com/privacy/current.html#onlinead" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="CBS Television Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-667349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667349"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-667353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667353"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-954796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954796"><a href="http://publicfiles.fcc.gov/tv-profile/wbbm-tv">Public File for WBBM-TV / CBS 2</a></li>
<li id="menu-item-955018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955018"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-956059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956059"><a href="https://cbschicago.files.wordpress.com/2019/04/fcc-eeo-public-file-8-1-17-7-31-18-2.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201925y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s0.wp.com/_static/??-eJyljEsKgDAMRC9kDV2ouBDPUtOglf4w1V7fIN6gs5oZeA9qVphioVigHBSI4XEZcGPlExoPLqK/rdwUNrIMyH9V3nHpZXbQ5hA2ZIPNrkpGiEtVZ3f6bGtY9CCZJz1O5wuLFFZj?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1517506156h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjtEOwiAMRX9IbLa57Mn4KQah0TLoEArTv5e9GJ+W+NSbtvfeA2tUZmFBFnAZLFYyGF9Hlw/wcwpFRV/uxBk8zZjhWbDgQ7P1mHaeHUrUZoYrsQFZSQSTEgroiXHH16tKcQNqQ2nW/i1k8o5B20CsbjpB0LmVNKWWiimRbbTf3Z8Jkhr8VnsJ524cT/0wDVPnPphzcuw='></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15116062','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15116062','v':'wpcom','tz':'-5','user_id':'0','post':'968034','subd':'cbschicago'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15116062&v=wpcomvt&tz=-5&user_id=0&post=968034&subd=cbschicago&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBlXXwtRz9iXU9lV2RWWHlYayVmMW5mS3QrX3QybjZfaHdwYk5YfFVNSTFmP2NEWmVxbl9WU1N2aE9RdyU/Jlo5eHlNZjEuL2Q3cGNCeCw0aWpufngsQ0RIVTEsenhbckYyNWg5eVR1b1IvfHhiZyUxc1VZRHolY3V6JTBhOS1aZl9vbTNlZHd3ejI0YUpJLkM/bisvMGN1RVZnanIsP2kveHVLfGpoUy1tclkmMDQtdSxEY1djLUdJX3c1Ll0='}]);
_stq.push([ 'clickTrackerInit', '15116062', '968034' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>
<!--
	generated in 0.304 seconds
	85574 bytes batcached for 300 seconds
-->
