<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://chicago.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="cpd, mass shooting, funeral home shooting, auburn gresham, steven graves" />
<meta name="keywords" content="cpd, mass shooting, funeral home shooting, auburn gresham, steven graves" />
<meta property="fb:pages" content="27510768337" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Shooting Outside Funeral Home Upsets Community; &#8216;The Police Were Tipped&#8217; &#8211; CBS Chicago</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="https://chicago.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Comments Feed" href="https://chicago.cbslocal.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJytUMsOwjAM+yFKNI0hOCC+JW3DqJamVR/a71M2LjvBJE5JnNiyA3NUJkghKVCe5CmD0VlxMMjgxHC1byhneIRQKB1be4CfSOQ12ZUbE3FA+50cuY5OMvhgK7eNToSTk1EJzavUBtkviB9Hre4nLwfKo+BIaZHZIKqlnkqIO360alSvBR0rdjL93xVxm6Qsee/+1g2Xrj+frv3wAozZvhw=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://chicago.cbslocal.com/_static/??-eJyNy0sKgDAMANELWWPFUlyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOFnnh27snbcPIdU5HQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://chicago.cbslocal.com/_static/??-eJydkt1OwzAMhV8ILzA2YBdoz+ImpgvNnxJ3Vd8ed103jSJYuah06vg7OU6iugQ6BqbAig/kqShdFXBRo1PJtbUNRfloWicrpwbwGLCmrHSRSp9osxL1oH4zskG71gwlYTprCJh8cshUFsIJM9/BfE9eDjGzjpPL9XfB9uQrMiN/kuBsYdDI6GK9cAyZwmpHcJwf3hRdPsY6o4cPIjPGruBaXcN65W248Df+RqKpSjZuJGWVMfeqcO/ohrj79OTGauLL7Q16ZuJbmLBP4oS6meEcE6RYRI1ZFueYvz+PuRmsx34dXcz/eB1/+cYj5S5bnkf+YeoBP+uhfe/fn7a7zfPj7uX17Qt3UkoO' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJy1UNEOwiAM/CGRTGPUB+O3MKjYWcocZcv+Xlx80Cc3E18obe+u1+qhVTayAIuWKwRI2tZJUbSGNLKl7EqpSbqNNF6QaB2Q101a6bnEZhajpeyRkw7RZSod4yZyCarfvCt8SN8zdOMrfAWogL4zAj/5mQAqGDYeuqf0R0GVeTeJ7aLDXDJbwcjpH4aASsaSFjky7goJ+3kXKnhPsTa0bEQnaAkWrzug8yCTxOtbJM7hVO2O1WFb3n3zAHYdCoI='></script>
<link rel='https://api.w.org/' href='https://chicago.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicago.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicago.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://cbsloc.al/3fTnN0a' />
<link rel="alternate" type="application/json+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2020%2F07%2F22%2Fshooting-outside-funeral-home-upsets-community-the-police-were-tipped%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2020%2F07%2F22%2Fshooting-outside-funeral-home-upsets-community-the-police-were-tipped%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Shooting Outside Funeral Home Upsets Community; &#039;The Police Were Tipped&#039;" /><meta property="og:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/56163ED6FDD442479A0890786A5FEEAB.jpg?w=1280" /><meta property="og:image:secure_url" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/56163ED6FDD442479A0890786A5FEEAB.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="&quot;For my daughter to see all of the ambulance and police cars and see the young man in the stretcher, it&#039;s trauma.&quot;" /><meta property="og:type" content="article" /><meta property="og:url" content="https://chicago.cbslocal.com/2020/07/22/shooting-outside-funeral-home-upsets-community-the-police-were-tipped/" /><meta property="article:published_time" content="2020-07-22T19:23:22+00:00" /><meta property="article:suggested-social-copy" content="&quot;For my daughter to see all of the ambulance and police cars and see the young man in the stretcher, it&#039;s trauma.&quot;" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBSN Chicago,Local,News,Seen on CBS 2,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/cbschicago" /><meta property="article:author" content="http://www.facebook.com/cbschicago" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/56163ED6FDD442479A0890786A5FEEAB.jpg?w=1280"><meta name="twitter:title" content="Shooting Outside Funeral Home Upsets Community; &#039;The Police Were Tipped&#039;"/><meta name="twitter:description" content="&quot;For my daughter to see all of the ambulance and police cars and see the young man in the stretcher, it&#039;s trauma.&quot;"/><meta name="twitter:site" content="/CBSchicago"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2020/07/22/shooting-outside-funeral-home-upsets-community-the-police-were-tipped/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://chicago.cbslocal.com/2020/07/22/shooting-outside-funeral-home-upsets-community-the-police-were-tipped/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/chicago.cbslocal.com","url":"https:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2018\/07\/chicago_cbs2.png?w=242"}},"url":"https:\/\/chicago.cbslocal.com\/2020\/07\/22\/shooting-outside-funeral-home-upsets-community-the-police-were-tipped\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.cbslocal.com\/2020\/07\/22\/shooting-outside-funeral-home-upsets-community-the-police-were-tipped\/"},"headline":"Shooting Outside Funeral Home Upsets Community; &#8216;The Police Were Tipped&#8217;","description":"\"For my daughter to see all of the ambulance and police cars and see the young man in the stretcher, it's trauma.\"","image":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2020\/07\/56163ED6FDD442479A0890786A5FEEAB.jpg?w=150","keywords":["CBSN Chicago","Local","News","Seen on CBS 2","Syndicated Local","Auburn Gresham","CPD","Funeral Home Shooting","Mass Shooting","Steven Graves","news","Shooting Outside Funeral Home Upsets Community; 'The Police Were Tipped'"],"datePublished":"2020-07-22T19:23:22+00:00","dateModified":"2020-07-22T19:23:22+00:00","author":{"@type":"Person","name":"Steven Graves"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Spotlight On Police After Funeral Home Shooting","description":"CBS 2's Steven Graves reports area residents said CPD was tipped off to the possibility of violence at the funeral, but said police didn't do enough to prevent it.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/561\/63E\/56163ED6FDD442479A0890786A5FEEAB.jpg?Expires=1690070400&KeyName=mcpkey1&Signature=LSDK29S42XpAlB3bWYs20iMXlI0","uploadDate":"2020-07-22","duration":"T2M50S","contentUrl":"https:\/\/chicago.cbslocal.com\/video\/4638223-spotlight-on-police-after-funeral-home-shooting\/","embedUrl":"https:\/\/chicago.cbslocal.com\/video\/4638223-spotlight-on-police-after-funeral-home-shooting\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CHI","news",["shootingoutsidefuneralhomeupsetscommunitythepoliceweretipped","post","article","cbsnchicago","local","news","seenoncbs2","syndicatedlocal","auburngresham","cpd","funeralhomeshooting","massshooting","stevengraves","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbsn-chicago;local;news;seen-on-cbs-2;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}
.postid-994177 #reptile_30_wrapper {
	display:none;
}
.nobullets{
	display: inline-block;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="&quot;For my daughter to see all of the ambulance and police cars and see the young man in the stretcher, it&#039;s trauma.&quot;" />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-1038923 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="http://cbschicago.com/newapp" title="DOWNLOAD NEW APP" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">DOWNLOAD NEW APP</strong><em class="description">Don&#039;t Miss CBS Chicago&#039;s Award-Winning News Content And Investigations; Click To Get The App Now!</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://chicago.cbslocal.com" id="header-logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/07/chicago_cbs2.png?w=242" alt="CBS Chicago" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/video/4638401-douglas-park-poised-to-be-renamed-for-frederick-douglass/" title="Douglas Park Poised To Be Renamed For Frederick Douglass" class="cbs-thumbnail-link item-1595462578 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/A0E/E5D/A0EE5DEB01EF426DB71B7873114FD004.jpg?Expires=1690070400&#038;KeyName=mcpkey1&#038;Signature=CaIRnGMH3qtpKu0WHaRgCQsBOo0"></span></div><div class="title-wrapper"><strong class="title">Douglas Park Poised To Be Renamed For Frederick Douglass</strong><em class="description">It’s a landmark decision – the first time officials are removing the name of an historical figure from a Chicago park, and replacing it with another name. CBS 2&#039;s Jim Williams introduces to the young activists who spearheaded the move to turn Stephen A. Douglas Park into Frederick Douglass Park.</em></div><time datetime="2020-07-23T00:02:58+00:00" title="July 22, 2020 at 7:02 pm">46 minutes ago</time></a><a href="https://chicago.cbslocal.com/video/4638351-violence-interrupters-work-to-break-cycle-of-retaliation-that-leads-to-shootings/" title="Violence Interrupters Work To Break &#039;Cycle Of Retaliation&#039; That Leads To Shootings" class="cbs-thumbnail-link item-1595460637 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/7A5/861/7A58618FDD214C6EAE9AB58F936042FF.jpg?Expires=1690070400&#038;KeyName=mcpkey1&#038;Signature=-1-Hs-EZxybptKrITQs8KKOmBXU"></span></div><div class="title-wrapper"><strong class="title">Violence Interrupters Work To Break &#039;Cycle Of Retaliation&#039; That Leads To Shootings</strong><em class="description">Chicago’s shootings are fueled by the “cycle of retaliation” according to Chicago’s top cop. As CBS 2 Investigator Megan Hickey reports, community-based organizations are looking to break that cycle, but they say they need more funding and manpower.</em></div><time datetime="2020-07-22T23:30:37+00:00" title="July 22, 2020 at 6:30 pm">1 hour ago</time></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/news/local/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="https://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2020/07/22/9-end-up-in-water-6-hospitalized-when-boat-flips-over-on-south-branch-of-chicago-river/" title="9 End Up In Water, 6 Hospitalized When Boat Flips Over On South Branch Of Chicago River" class="cbs-thumbnail-link item-1595464933 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2015/07/cfd-rescue.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">9 End Up In Water, 6 Hospitalized When Boat Flips Over On South Branch Of Chicago River</strong><em class="description">Nine people ended up in the water, and six of them were hospitalized, when a boat flipped over on the South Branch of the Chicago River early Wednesday evening.</em></div></a><a href="https://chicago.cbslocal.com/2020/07/22/shooting-outside-funeral-home-upsets-community-the-police-were-tipped/" title="Shooting Outside Funeral Home Upsets Community; &#039;The Police Were Tipped&#039;" class="cbs-thumbnail-link item-1595463802 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/56163ED6FDD442479A0890786A5FEEAB.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Shooting Outside Funeral Home Upsets Community; &#039;The Police Were Tipped&#039;</strong><em class="description">&quot;For my daughter to see all of the ambulance and police cars and see the young man in the stretcher, it&#039;s trauma.&quot;</em></div></a><a href="https://chicago.cbslocal.com/2020/07/22/chicago-park-district-board-votes-unanimously-to-rename-stephen-a-douglas-park-after-frederick-douglass/" title="Chicago Park District Board Votes Unanimously To Rename Stephen A. Douglas Park After Frederick Douglass" class="cbs-thumbnail-link item-1595463252 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/DouglassPark.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Park District Board Votes Unanimously To Rename Stephen A. Douglas Park After Frederick Douglass</strong><em class="description">It’s a landmark decision – the first time officials are removing the name of an historical figure from a Chicago park, and replacing it with another name.</em></div></a><a href="https://chicago.cbslocal.com/2020/07/22/working-for-chicago-fighting-hackers-who-want-ides-money/" title="Working For Chicago: Fighting Hackers Who Want IDES Money" class="cbs-thumbnail-link item-1595461415 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/E1BD5C862585478CB89F5AF08DD24176.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Working For Chicago: Fighting Hackers Who Want IDES Money</strong><em class="description">&quot;I was shocked because I haven&#039;t worked in 13 years. I just started collecting Social Security when I was 62 and so I would think the government would know that and not send me this card.&quot;</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/school-closings/" title="Chicago School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" target="_blank" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" target="_blank" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2020/07/22/andrew-catalon-3m-open-tpc-twin-cities-interview/" title="CBS Sports&#039; Andrew Catalon On TPC Twin Cities And 3M Open: &#039;This Golf Course Is Really Set Up For Fireworks At The Finish&#039;" class="cbs-thumbnail-link item-1595448467" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/GettyImages-1160452319.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Sports&#039; Andrew Catalon On TPC Twin Cities And 3M Open: &#039;This Golf Course Is Really Set Up For Fireworks At The Finish&#039;</strong><em class="description">The 3M Open is set for this weekend and based on last year&#039;s tournament, CBS Sports announcer Andrew Catalon is expecting plenty of low numbers to be had.</em></div></a><a href="https://chicago.cbslocal.com/2020/07/22/katie-johnson-chicago-red-stars/" title="&#039;I Don&#039;t Think Anyone Is Going To Score Against Us&#039;: Chicago Red Star&#039;s Katie Johnson On NWSL Challenge Cup" class="cbs-thumbnail-link item-1595439774" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/GettyImages-1226597941-e1595437585589.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I Don&#039;t Think Anyone Is Going To Score Against Us&#039;: Chicago Red Star&#039;s Katie Johnson On NWSL Challenge Cup</strong><em class="description">Katie Johnson shares what it has been like to play in the 2020 NWSL Challenge Cup and what soccer fans can expect from her team&#039;s matchup Wednesday night on CBS All Access.</em></div></a><a href="https://chicago.cbslocal.com/2020/07/22/liz-eddy-kaelin-sheridan-nwsl-challenge-cup-sky-blue-fc-chicago-red-stars/" title="&#039;Biggest Thing Is Making Sure We Play Our Style&#039;: Sky Blue FC&#039;s Kailen Sheridan &amp; Elizabeth Eddy On Semifinals Matchup With Chicago Red Stars On CBS All Access" class="cbs-thumbnail-link item-1595428218" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/GettyImages-1256902419.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Biggest Thing Is Making Sure We Play Our Style&#039;: Sky Blue FC&#039;s Kailen Sheridan &amp; Elizabeth Eddy On Semifinals Matchup With Chicago Red Stars On CBS All Access</strong><em class="description">Sky Blue FC&#039;s Kailen Sheridan &amp; Elizabeth Eddy discuss the team&#039;s matchup with Chicago, the Challenge Cup to this point and how they&#039;ve been staying entertained inside the bubble.</em></div></a><a href="https://chicago.cbslocal.com/2020/07/22/baseball-opening-day-no-fans-mlb-shortened-season-60-games/" title="Without Fans, Will Baseball Feel Like Baseball? Sports Anchors Throw Caution On &#039;Strangest MLB Season Ever&#039;" class="cbs-thumbnail-link item-1595423930 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/yankee-stadium-summer-workouts.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Without Fans, Will Baseball Feel Like Baseball? Sports Anchors Throw Caution On &#039;Strangest MLB Season Ever&#039;</strong><em class="description">MLB won&#039;t allow fans in the stadium on opening day and throughout the season, which will may affect the game on the field.</em></div></a><a href="https://chicago.cbslocal.com/2020/07/22/jenn-hildreth-nwsl-challenge-cup/" title="&#039;I&#039;m Overjoyed To Play Some Small Part In This&#039;: Play By Play Announcer Jenn Hildreth On NWSL Challenge Cup" class="cbs-thumbnail-link item-1595422737" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/GettyImages-1256800350-e1595419590513-4.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I&#039;m Overjoyed To Play Some Small Part In This&#039;: Play By Play Announcer Jenn Hildreth On NWSL Challenge Cup</strong><em class="description">The NWSL play by play announcer discusses the Challenge Cup and previews Wednesday&#039;s semi-final matches between Houston &amp; Portland and Sky Blue FC and Chicago.</em></div></a><a href="https://chicago.cbslocal.com/2020/07/21/chicago-red-stars-one-win-away-from-nwsl-championship-match/" title="Chicago Red Stars One Win Away from NWSL Championship Match" class="cbs-thumbnail-link item-1595392364 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/KatieJohnson.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Red Stars One Win Away from NWSL Championship Match</strong><em class="description">The women’s soccer club is in the NWSL semifinals Wednesday night in Utah, where they will face the Sky Blue FC.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link"><a href="https://chicago.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2020/06/23/the-simple-answer-is-a-button-orland-park-resident-spreading-messages-of-unity-support/" title="&#039;The Simple Answer Is A Button&#039;: Orland Park Resident Spreading Messages Of Unity, Support" class="cbs-thumbnail-link item-1592922210 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/06/buttons.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;The Simple Answer Is A Button&#039;: Orland Park Resident Spreading Messages Of Unity, Support</strong><em class="description">An Orland Park resident is proving the simple act of wearing a button can make a huge impact.</em></div></a><a href="https://chicago.cbslocal.com/2020/06/19/apartments-for-rent-in-chicago-what-will-1100-get-you/" title="Apartments For Rent in Chicago: What Will $1,100 Get You?" class="cbs-thumbnail-link item-1592578867 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2016/03/chicago-1.jpg?w=300&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apartments For Rent in Chicago: What Will $1,100 Get You?</strong><em class="description">Curious just how far your dollar goes in Chicago?</em></div></a><a href="https://chicago.cbslocal.com/2020/06/18/the-cheapest-apartments-for-rent-in-the-loop-chicago/" title="The Cheapest Apartments For Rent In The Loop, Chicago" class="cbs-thumbnail-link item-1592491433 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/06/apartment-1.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Cheapest Apartments For Rent In The Loop, Chicago</strong><em class="description">So what does the low-end rent on a rental in the Loop look like these days — and what might you get for the price?</em></div></a><a href="https://chicago.cbslocal.com/2020/06/16/health-care-jobs/" title="Time For A Career Change? Health Care Experiencing Strong Job Growth In Chicago" class="cbs-thumbnail-link item-1592318994 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/08/nurse-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Time For A Career Change? Health Care Experiencing Strong Job Growth In Chicago</strong><em class="description">Chicago&#039;s health care industry is experiencing strong job growth.</em></div></a><a href="https://chicago.cbslocal.com/2020/06/15/6-perfect-pups-to-adopt-now-in-chicago/" title="6 Perfect Pups To Adopt Now In Chicago" class="cbs-thumbnail-link item-1592235533 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/06/pup.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">6 Perfect Pups To Adopt Now In Chicago</strong><em class="description">There are dozens of puppies up for adoption right here in Chicago. </em></div></a><a href="https://chicago.cbslocal.com/2020/06/09/industry-spotlight-insurance-companies-hiring-big-iin-chicago/" title="Industry Spotlight: Insurance Companies Hiring Big In Chicago" class="cbs-thumbnail-link item-1591715466 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2011/11/chicago-skyline-willis-tower.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Industry Spotlight: Insurance Companies Hiring Big In Chicago</strong><em class="description">Chicago&#039;s insurance industry is experiencing strong job growth.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2/Send Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2/Send Tips</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="CBS Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/08/GettyImages-466663843-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519413511" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://chicago.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite"><span class="button"><strong>CBSN Chicago</strong><em>Watch Now</em></span></a>
	<a href="http://chicago.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="41.878114" longitude="-87.629798" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://chicago.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Shooting Outside Funeral Home Upsets Community; &#8216;The Police Were Tipped&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://chicago.cbslocal.com/personality/steven-graves">Steven Graves</a></span><time class="post-date">July 22, 2020 at 7:23 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://chicago.cbslocal.com/tag/auburn-gresham/">Auburn Gresham</a>, <a href="https://chicago.cbslocal.com/tag/cpd/">CPD</a>, <a href="https://chicago.cbslocal.com/tag/funeral-home-shooting/">Funeral Home Shooting</a>, <a href="https://chicago.cbslocal.com/tag/mass-shooting/">Mass Shooting</a>, <a href="https://chicago.cbslocal.com/tag/steven-graves/">Steven Graves</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async  data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4638223&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Chicago.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.chi&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/3fTnN0a&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div id="ott-promotion-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://chicago.cbslocal.com/live/cbsn-chicago/"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/CBSN-WHITE-H-Chicago.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite" data-channel_slug="cbsn-chicago" data-w-live="true" data-dvr-live-title="CBSN Chicago" data-dvr-live-thumb_url="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/Chicago-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>CHICAGO (CBS) &#8212;&nbsp;</strong>There were victims 15 following a shootout on the sidewalk outside an Auburn Gresham funeral home Tuesday evening, and nearly a day later, there was no one in custody.</p>
<p>There were 10 female victims and five male victims in <a href="https://chicago.cbslocal.com/2020/07/22/sources-multiple-people-shot-near-funeral-home-in-auburn-gresham/">the shooting outside Rhodes Funeral Services</a> at 1018 W. 79th St., according to an update from Chicago police early Wednesday morning. The victims range in age from 21 to 65 years old. </p>
<p>As CBS 2&#8217;s Steven Graves reported, one of the victims was the sister of the man for whom the funeral was being held. </p>
<p>Community leaders are confident the violence could have been prevented.</p>
<p>New surveillance video shows the shocking and horrifying moments when dozens of shots ring out as people mourn outside the funeral home along 79th and Carpenter streets. The service Tuesday night was for 31-year-old Donnie Weathersby, killed in a drive-by shooting last week.</p>
<p>Police said this was gang retaliation. Of the 15 people who were injured, at least one was a bystander.</p>
<p>&#8220;For my daughter to see all of the ambulance and police cars and see the young man in the stretcher, stuff like that is trauma,&#8221; said Joseph Williams, Founder of Mr. Dad&#8217;s Father&#8217;s Club. The community activist was eating with his daughter nearby when it happened.</p>
<p>&#8220;The problem I have with this is that the police in the city of Chicago were tipped,&#8221; Williams said.</p>
<p>&#8220;And all week I tried to talk to anybody that would listen. The State&#8217;s Attorney&#8217;s Office, the (Cook County) Sheriff&#8217;s Department, the CPD, because I want it to do whatever I could to prevent this,&#8221; said Tamar Manasseh of Mothers/Men Against Senseless Killings.</p>
<p>She said she had knowledge of a possible shooting from community members. On Wednesday, CPD&#8217;s top cop said the department did respond appropriately, as they would to any gang funeral threat.</p>
<p>&#8220;A squad car presence. There were two, not one. And there was a full tactical team in the area,&#8221; said CPD Superintendent David Brown.</p>
<p>The tactical team, meaning an unmarked police car. Police didn&#8217;t say if officers were patrolling the area or staked out in front.</p>
<div id='p1'></div><script type="text/plain" class="optanon-category-4" async  data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4638297&quot;,&quot;autoplay&quot;:false,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Chicago.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.chi&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;video-default&quot;}}}},&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script>
<p>&nbsp;</p>
<p>&#8220;I&#8217;ve been to funerals where they&#8217;ve had helicopters where they&#8217;ve had armored tanks, the police armored vehicles. I have been to funerals where I&#8217;ve seen like the whole church surrounded,&#8221; said Manasseh&nbsp; &#8220;I mean, I didn&#8217;t see anybody out there and you&#8217;re on 79th Street. And 79th Street is a really busy street.&#8221;</p>
<p>As the terror subsides, frustration is mounting from those looking at police who are asking for the public&#8217;s help in solving another act of summer violence.</p>
<p>&#8220;How do you ask the community to step up, to help, to contact tip lines, to give you support,&#8221; asked Williams. &#8220;When in fact, you&#8217;re not really listening to the community?&#8221;</p>
<p>Police were questioning someone but that person has been released. CPD is now looking for two gunmen and a driver. There&#8217;s a $15,000 reward for information. The money is coming from St. Sabina Church.</p>
<p><fb:post href="https://www.facebook.com/pastorpfleger/posts/10220739016279707?__cft__%5B0%5D=AZUqpwkCLM3OzqVDj7DlcKpZH8hs9mUBM0175kD3lYhoDVECr13wpvYB66VYXXeV49lbNTVLXRmdcVJqS0-dAxSeDmcBoceGNUi5LcmMlInew6ZFWiardMhrQpIiyJCh8C4&#038;__tn__=%2CO%2CP-R" data-width="420"></fb:post></p>
<p>&nbsp;</p>
<iframe class="scribd_iframe_embed" src="https://www.scribd.com/embeds/470071108/content?start_page=1&view_mode&access_key=key-DWPIlJsC1RAa11DeNmNo"  data-auto-height="true" scrolling="no" id="scribd_470071108" width="100%" height="500" frameborder="0"></iframe>
		<div style="font-size:10px;text-align:center;width:100%"><a href="https://www.scribd.com/doc/470071108" rel="noopener noreferrer" target="_blank">View this document on Scribd</a></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div><img class="alignnone wp-image-1035305 jetpack-lazy-image" src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/CBS-Chicago-APP-Download-now.png?w=420" alt data-lazy-srcset="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/CBS-Chicago-APP-Download-now.png 1315w, https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/CBS-Chicago-APP-Download-now.png?resize=150,67 150w, https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/CBS-Chicago-APP-Download-now.png?resize=300,133 300w, https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/CBS-Chicago-APP-Download-now.png?resize=555,247 555w, https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/CBS-Chicago-APP-Download-now.png?resize=640,285 640w, https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/CBS-Chicago-APP-Download-now.png?resize=1024,456 1024w" data-lazy-sizes="(max-width: 1315px) 100vw, 1315px" data-lazy-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/CBS-Chicago-APP-Download-now.png?w=420&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-1035305" src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/CBS-Chicago-APP-Download-now.png?w=420" alt="" srcset="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/CBS-Chicago-APP-Download-now.png 1315w, https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/CBS-Chicago-APP-Download-now.png?resize=150,67 150w, https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/CBS-Chicago-APP-Download-now.png?resize=300,133 300w, https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/CBS-Chicago-APP-Download-now.png?resize=555,247 555w, https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/CBS-Chicago-APP-Download-now.png?resize=640,285 640w, https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/CBS-Chicago-APP-Download-now.png?resize=1024,456 1024w" sizes="(max-width: 1315px) 100vw, 1315px" /></noscript></div>
<ul style="text-align: center">
<li class="nobullets"><a href="https://apps.apple.com/us/app/cbs-chicago/id1511233839" target="_blank" rel="nofollow"><img class="wp-image-1035307 size-thumbnail jetpack-lazy-image" src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/apple_app_store-20.jpg?w=150" alt width="auto" height="53" data-lazy-srcset="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/apple_app_store-20.jpg 336w, https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/apple_app_store-20.jpg?resize=150,53 150w, https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/apple_app_store-20.jpg?resize=300,105 300w" data-lazy-sizes="(max-width: 336px) 100vw, 336px" data-lazy-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/apple_app_store-20.jpg?w=150&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="wp-image-1035307 size-thumbnail" src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/apple_app_store-20.jpg?w=150" alt="" width="auto" height="53" srcset="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/apple_app_store-20.jpg 336w, https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/apple_app_store-20.jpg?resize=150,53 150w, https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/apple_app_store-20.jpg?resize=300,105 300w" sizes="(max-width: 336px) 100vw, 336px" /></noscript></a></li>
<li class="nobullets"><a href="https://play.google.com/store/apps/details?id=com.wbbm.android.news" target="_blank" rel="nofollow"> <img class="wp-image-1035314 size-thumbnail jetpack-lazy-image" src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/google_app_store-20-1.jpg?w=150" alt width="auto" height="53" data-lazy-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/google_app_store-20-1.jpg?w=150&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="wp-image-1035314 size-thumbnail" src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/google_app_store-20-1.jpg?w=150" alt="" width="auto" height="53"></noscript></a></li>
</ul>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3fTnN0a"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3fTnN0a"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3fTnN0a"></a></span>
			</div>
		
			</div>
</div></div></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Steven </span> Graves</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/StevenGravesTV&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/StevenGravesTV&quot;,&quot;email_address&quot;:&quot;srgraves@cbs.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/02/StevenGraves_NEW.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://chicago.cbslocal.com/personality/steven-graves/" id="more-from-personality"><span>More from</span> <strong>Steven Graves</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=chicago"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://chicago.cbslocal.com/2020/07/22/sources-multiple-people-shot-near-funeral-home-in-auburn-gresham/" title="15 People Wounded In Mass Shooting Outside Funeral In Auburn Gresham" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/79CarpenterShooting.jpg?resize=55%2C55&#038;ssl=1" alt="15 People Wounded In Mass Shooting Outside Funeral In Auburn Gresham" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/07/22/sources-multiple-people-shot-near-funeral-home-in-auburn-gresham/" title="15 People Wounded In Mass Shooting Outside Funeral In Auburn Gresham" class="bump-view" data-bump-view="tp">15 People Wounded In Mass Shooting Outside Funeral In Auburn Gresham</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/07/20/i-cant-believe-we-survived-uber-driver-says-after-he-was-attacked-by-large-group-of-teens-downtown/" title="&#039;I Can&#039;t Believe We Survived,&#039; Uber Driver Says After He Was Attacked By Large Group Of Teens Downtown" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/UberDriverAttacked.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;I Can&#039;t Believe We Survived,&#039; Uber Driver Says After He Was Attacked By Large Group Of Teens Downtown" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/07/20/i-cant-believe-we-survived-uber-driver-says-after-he-was-attacked-by-large-group-of-teens-downtown/" title="&#039;I Can&#039;t Believe We Survived,&#039; Uber Driver Says After He Was Attacked By Large Group Of Teens Downtown" class="bump-view" data-bump-view="tp">&#039;I Can&#039;t Believe We Survived,&#039; Uber Driver Says After He Was Attacked By Large Group Of Teens Downtown</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/07/20/lake-county-indiana-issues-mask-order-amid-coronavirus-case-surge/" title="Lake County, Indiana Issues Mask Order Amid Coronavirus Case Surge" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/05/nomasknoentry.jpg?resize=55%2C55&#038;ssl=1" alt="Lake County, Indiana Issues Mask Order Amid Coronavirus Case Surge" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/07/20/lake-county-indiana-issues-mask-order-amid-coronavirus-case-surge/" title="Lake County, Indiana Issues Mask Order Amid Coronavirus Case Surge" class="bump-view" data-bump-view="tp">Lake County, Indiana Issues Mask Order Amid Coronavirus Case Surge</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/07/20/protesters-march-from-federal-plaza-toward-trump-tower-in-wake-of-report-of-175-federal-agents-coming-to-chicago/" title="Protesters Rally Downtown In Wake Of Report Of 175 Federal Agents Coming To Chicago" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/FederalPlazaTrumpTowerProtest.jpg?resize=55%2C55&#038;ssl=1" alt="Protesters Rally Downtown In Wake Of Report Of 175 Federal Agents Coming To Chicago" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/07/20/protesters-march-from-federal-plaza-toward-trump-tower-in-wake-of-report-of-175-federal-agents-coming-to-chicago/" title="Protesters Rally Downtown In Wake Of Report Of 175 Federal Agents Coming To Chicago" class="bump-view" data-bump-view="tp">Protesters Rally Downtown In Wake Of Report Of 175 Federal Agents Coming To Chicago</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/07/20/kanye-west-criticizes-harriet-tubman-at-his-political-rally/" title="Kanye West Collects Enough Signatures To Make Illinois Presidential Ballot" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/7a130706-35aa-48de-a96c-8768d6c19cd3_1920x1080.jpg?resize=55%2C55&#038;ssl=1" alt="Kanye West Collects Enough Signatures To Make Illinois Presidential Ballot" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/07/20/kanye-west-criticizes-harriet-tubman-at-his-political-rally/" title="Kanye West Collects Enough Signatures To Make Illinois Presidential Ballot" class="bump-view" data-bump-view="tp">Kanye West Collects Enough Signatures To Make Illinois Presidential Ballot</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/07/19/100-year-old-church-collapses-in-hammond-indiana/" title="100-Year-Old Church Collapses In Hammond, Indiana" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/Church-Collapse.jpg?resize=55%2C55&#038;ssl=1" alt="100-Year-Old Church Collapses In Hammond, Indiana" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/07/19/100-year-old-church-collapses-in-hammond-indiana/" title="100-Year-Old Church Collapses In Hammond, Indiana" class="bump-view" data-bump-view="tp">100-Year-Old Church Collapses In Hammond, Indiana</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/07/21/a-cbs-2-viewer-shares-tips-for-dealing-with-the-department-of-employment-security-during-the-pandemic/" title="How I Got My Unemployment Benefits From The Illinois Department Of Employment Security" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/IllinoisUnemploymentLine.jpg?resize=55%2C55&#038;ssl=1" alt="How I Got My Unemployment Benefits From The Illinois Department Of Employment Security" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/07/21/a-cbs-2-viewer-shares-tips-for-dealing-with-the-department-of-employment-security-during-the-pandemic/" title="How I Got My Unemployment Benefits From The Illinois Department Of Employment Security" class="bump-view" data-bump-view="tp">How I Got My Unemployment Benefits From The Illinois Department Of Employment Security</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/07/22/president-trump-announces-deployment-of-federal-agents-in-chicago-as-part-of-operation-legend/" title="President Trump Announces Deployment Of Federal Agents In Chicago As Part Of &#039;Operation Legend&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/PresidentDonaldTrump.jpg?resize=55%2C55&#038;ssl=1" alt="President Trump Announces Deployment Of Federal Agents In Chicago As Part Of &#039;Operation Legend&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/07/22/president-trump-announces-deployment-of-federal-agents-in-chicago-as-part-of-operation-legend/" title="President Trump Announces Deployment Of Federal Agents In Chicago As Part Of &#039;Operation Legend&#039;" class="bump-view" data-bump-view="tp">President Trump Announces Deployment Of Federal Agents In Chicago As Part Of &#039;Operation Legend&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/06/29/amazon-now-taking-applications-for-jobs-at-robotic-fulfillment-centers-in-markham-and-matteson/" title="Amazon Now Taking Applications For Jobs At Robotic Fulfillment Centers In Markham And Matteson" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/06/Amazon-rendering.png?resize=55%2C55&#038;ssl=1" alt="Amazon Now Taking Applications For Jobs At Robotic Fulfillment Centers In Markham And Matteson" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/06/29/amazon-now-taking-applications-for-jobs-at-robotic-fulfillment-centers-in-markham-and-matteson/" title="Amazon Now Taking Applications For Jobs At Robotic Fulfillment Centers In Markham And Matteson" class="bump-view" data-bump-view="tp">Amazon Now Taking Applications For Jobs At Robotic Fulfillment Centers In Markham And Matteson</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/07/20/violence-takes-over-columbus-demonstration-thats-not-peaceful-protest-thats-anarchy/" title="After Violence Took Over Friday Columbus Statue Demonstration, Mayor Says: &#039;That&#039;s Not Peaceful Protest. That&#039;s Anarchy&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/D8C9C772DCED42E483D2E6B719402C66.jpg?resize=55%2C55&#038;ssl=1" alt="After Violence Took Over Friday Columbus Statue Demonstration, Mayor Says: &#039;That&#039;s Not Peaceful Protest. That&#039;s Anarchy&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/07/20/violence-takes-over-columbus-demonstration-thats-not-peaceful-protest-thats-anarchy/" title="After Violence Took Over Friday Columbus Statue Demonstration, Mayor Says: &#039;That&#039;s Not Peaceful Protest. That&#039;s Anarchy&#039;" class="bump-view" data-bump-view="tp">After Violence Took Over Friday Columbus Statue Demonstration, Mayor Says: &#039;That&#039;s Not Peaceful Protest. That&#039;s Anarchy&#039;</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/news/local/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/sports/" title="Chicago Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Sports</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/bears/" title="Bears" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/weather/" title="Chicago Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Weather</strong></div></a><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://chicago.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="CBS Television Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-999984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999984"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-999985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999985"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-667353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667353"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-954796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954796"><a href="http://publicfiles.fcc.gov/tv-profile/wbbm-tv">Public File for WBBM-TV / CBS 2</a></li>
<li id="menu-item-955018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955018"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-956059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956059"><a href="https://chicago.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://chicago.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://chicago.cbslocal.com/_static/??-eJylj0sKgDAMRC9kDUVduBDPUtughfRDEyne3iKeQHfDvOHBQM3KpigYBeTAgAx2Y0XJGgIfLZ2uVRg2dI3wG1VF09ZFVe92lL6BDr6ZmLzD8seQRDKZ65+EPD831rDoadZ6HvU03MZFaTU=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJx9jEEOwjAMBD9Ea0FEOSHeUhyrNXKcEDuq+D3hRE+97e6sBrYyYFYndfCVEhng0wbJOAuworTYp9e7Uf2A8LK6CUeq+zwm1hHNTnAkK9IWVoOUY5NOylxdqfaL/ctP80j383UKl1uYQvgCP2E7lw==' type='text/css' media='all' />
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJyNjEEKwzAMBD9UR4RS0h5CnlIcWwS5kmpqmdC+PobkkGMvC8MMC2t24a2GaiDVZa4LaYGEln14wZM0wFyJI9hKZvhxRoJMip2Qdqlc4O8H9r+vI/ELNl3OeP5qPde4Jw1RZoyHn2Tsb4/+fm07pA3dZkQ8'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJytzMsKwjAQheEXMh2KCu1CfBRJJmObdHKxmSB9e4N04cKFC3c/B84Hz6wwRaEoIDMFKoCmKE6oGVxErrZN/lFp3YDdNEthZ2n97C642PlygJ8sCoZsI/dS/zCSSGa9fWdCVZnr5GI7kGSNC9yaBKY6tnDXSCalRb2l/X8Nl/48jMM4nvqjfwEssGwo'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162246134',post:'1038923',tz:'-5',srv:'chicago.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246134', '1038923' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>