<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://chicago.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="brad edwards, jeffrey epstein, jeffrey epstein victims, ghislaine maxwell, ghislaine maxwell arrested" />
<meta name="keywords" content="brad edwards, jeffrey epstein, jeffrey epstein victims, ghislaine maxwell, ghislaine maxwell arrested" />
<meta property="fb:pages" content="27510768337" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Ghislaine Maxwell &#8216;Responsible For Creating The Monster&#8217;: Attorney Brad Edwards Dishes Details Of New Book, &#8216;Relentless Pursuit: My Fight For The Victims Of Jeffrey Epstein&#8217; &#8211; CBS Chicago</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="https://chicago.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Comments Feed" href="https://chicago.cbslocal.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJytUEkOwjAM/BDBqsp6QLwliylRHTvKon6f0HLpCSpxsj32jGYMU1RWuCAXKE8MmMGarEisJvBsqbo3lDM8RAqmfWt38BMJg0G3cGNCEu2+kyPVwXOGIK5S25iEevQ8KMZpkVoh2wX1x1Gr28nzgQqa9YBpllkhqqUei8QNP1o0ajCsPSnyPP7fFVKbuMx57+HWHS9dfzpc+/MLjNu+Hg==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://chicago.cbslocal.com/_static/??-eJyNy1EOQDAMgOELmSJGPIizTDVIulrSirg9u4B4/fP9cCWHhxiJgW0USQFndXxgYFC7mUpULeCL7YJ8LjmpQgorOaOYONiPNy/EbxTTrKc41r5vq6HxnX8AIdc5IA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://chicago.cbslocal.com/_static/??-eJydkt1OwzAMhV8ILzDYBhdoz+Impgt1fpS4q/r2S1e6aRTBykWlU8ffyXES1UXQwQt5UXIgR1npKgMHjawit7X1WblgWi4r5wZw6LGmpHQulT7Sy6qoB/WbkfWaWzOUCtNZQyDkIqNQXghHTHIH8z15PoQkOkwu198F25OryIz8WQLbLKBRkEO9cIwyhdVMcJwf3hS9fIJ1QgcfRGaMXcG1uob1yll/4W/8TYmmqrJxU1JWCVOvsvRMN8Tdp1durCa53N6gZyauhQn7JImomxkuIUIMuagxy+Ic8/fnMDWD9divA4f0j9fxl284UuqSlXnkH6Ye8C89tO/d+9Pmbbt93j2+7k53aEoO' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJy1kN0OwiAMhV9IJPMn0QvjszDosLOUOYpmby8uXrgrNxOvCuWcr4fqR6dsZAEWLRcIkLStk6JoDWlkS9mVVpt0F2lokGgdkNdtWum5xnaWo6PskZMO0WUqL8aN5lLUffNJmKBvGfrhXb4KVEDfG4Gf8owCFQwbD/0LPWmoMu8qsVu0mCazFYyc/hEIqNxY0qJExl0g4X3ehoreU6wNLRvRC1qCxd99oPMgI+J9LIhzOFX7Y3XYVvvDrn0CdhQKfg=='></script>
<link rel='https://api.w.org/' href='https://chicago.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicago.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicago.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://cbsloc.al/2CdZpYD' />
<link rel="alternate" type="application/json+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2020%2F08%2F10%2Fghislaine-maxwell-brad-edwards-jeffrey-epstein-book%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2020%2F08%2F10%2Fghislaine-maxwell-brad-edwards-jeffrey-epstein-book%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Ghislaine Maxwell &#039;Responsible For Creating The Monster&#039;: Attorney Brad Edwards Dishes Details Of New Book, &#039;Relentless Pursuit: My Fight For The Victims Of Jeffrey Epstein&#039;" /><meta property="og:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/GettyImages-1161846516-e1597073371358.jpg?w=1024" /><meta property="og:image:secure_url" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/GettyImages-1161846516-e1597073371358.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="684" /><meta property="og:description" content="The attorney discusses his battle with Jeffrey Epstein that lasted over a decade and representing the women that were sexually abused by him." /><meta property="og:type" content="article" /><meta property="og:url" content="https://chicago.cbslocal.com/2020/08/10/ghislaine-maxwell-brad-edwards-jeffrey-epstein-book/" /><meta property="article:published_time" content="2020-08-10T12:14:07+00:00" /><meta property="article:suggested-social-copy" content="The attorney discusses his battle with Jeffrey Epstein that lasted over a decade and representing the women that were sexually abused by him." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Only CBS" /><meta property="article:publisher" content="http://www.facebook.com/cbschicago" /><meta property="article:author" content="http://www.facebook.com/cbschicago" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/GettyImages-1161846516-e1597073371358.jpg?w=1024"><meta name="twitter:title" content="Ghislaine Maxwell &#039;Responsible For Creating The Monster&#039;: Attorney Brad Edwards Dishes Details Of New Book, &#039;Relentless Pursuit: My Fight For The Victims Of Jeffrey Epstein&#039;"/><meta name="twitter:description" content="The attorney discusses his battle with Jeffrey Epstein that lasted over a decade and representing the women that were sexually abused by him."/><meta name="twitter:site" content="/CBSchicago"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2020/08/10/ghislaine-maxwell-brad-edwards-jeffrey-epstein-book/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://chicago.cbslocal.com/2020/08/10/ghislaine-maxwell-brad-edwards-jeffrey-epstein-book/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/chicago.cbslocal.com","url":"https:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2018\/07\/chicago_cbs2.png?w=242"}},"url":"https:\/\/chicago.cbslocal.com\/2020\/08\/10\/ghislaine-maxwell-brad-edwards-jeffrey-epstein-book\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.cbslocal.com\/2020\/08\/10\/ghislaine-maxwell-brad-edwards-jeffrey-epstein-book\/"},"headline":"Ghislaine Maxwell &#8216;Responsible For Creating The Monster&#8217;: Attorney Brad Edwards Dishes Details Of New Book, &#8216;Relentless Pursuit: My Fight For The Victims Of Jeffrey Epstein&#8217;","description":"The attorney discusses his battle with Jeffrey Epstein that lasted over a decade and representing the women that were sexually abused by him.","image":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2020\/08\/GettyImages-1161846516-e1597073371358.jpg?w=150","keywords":["Only CBS","Brad Edwards","DJ Sixsmith","Ghislaine Maxwell","Jeffrey Epstein","Simon &amp; Schuster","Ghislaine Maxwell 'Responsible For Creating The Monster': Attorney Brad Edwards Dishes Details Of New Book, 'Relentless Pursuit: My Fight For The Victims Of Jeffrey Epstein'"],"datePublished":"2020-08-10T12:14:07+00:00","dateModified":"2020-08-10T12:14:07+00:00","author":{"@type":"Organization","name":"CBS Chicago"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CHI","default",["ghislainemaxwellresponsibleforcreatingthemonsterattorneybradedwardsdishesdetailsofnewbookrelentlesspursuitmyfightforthevictimsofjeffreyepstein","post","article","onlycbs","bradedwards","djsixsmith","ghislainemaxwell","jeffreyepstein","simonandschuster","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"only-cbs;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}
.postid-994177 #reptile_30_wrapper {
	display:none;
}
.nobullets{
	display: inline-block;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The attorney discusses his battle with Jeffrey Epstein that lasted over a decade and representing the women that were sexually abused by him." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-1042153 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="http://cbschicago.com/newapp" title="DOWNLOAD NEW APP" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">DOWNLOAD NEW APP</strong><em class="description">Don&#039;t Miss CBS Chicago&#039;s Award-Winning News Content And Investigations; Click To Get The App Now!</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://chicago.cbslocal.com" id="header-logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/07/chicago_cbs2.png?w=242" alt="CBS Chicago" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/video/4660083-severe-storms-head-toward-chicago/" title="Severe Storms Head Toward Chicago" class="cbs-thumbnail-link item-1597084200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://images-cbsn.cbsnews.com/prod/2020/08/10/story_06333958_1597084162.jpg"></span></div><div class="title-wrapper"><strong class="title">Severe Storms Head Toward Chicago</strong><em class="description">Severe Storms Head Toward Chicago.</em></div><time datetime="2020-08-10T18:30:00+00:00" title="August 10, 2020 at 1:30 pm">1 hour ago</time></a><a href="https://chicago.cbslocal.com/video/4659888-clean-up-crews-boarding-up-businesses-damaged-by-looters/" title="Clean Up Crews Boarding Up Businesses Damaged By Looters" class="cbs-thumbnail-link item-1597077398 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/C7F/80A/C7F80A48E9434E0A9ED0CD5E2674BB93.jpg?Expires=1691712000&#038;KeyName=mcpkey1&#038;Signature=ks-DsPIUnSttQKaTJPyfDiKk7uw"></span></div><div class="title-wrapper"><strong class="title">Clean Up Crews Boarding Up Businesses Damaged By Looters</strong><em class="description">CBS 2 Vince Gerasole talked with business owners who woke up to find their stores damaged. One was even threatened by looters.</em></div><time datetime="2020-08-10T16:36:38+00:00" title="August 10, 2020 at 11:36 am">3 hours ago</time></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="https://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2020/08/10/illinois-has-1319-new-covid-19-cases-2/" title="Illinois Has 1,319 New COVID-19 Cases" class="cbs-thumbnail-link item-1597087135 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/01/Coronavirus.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Illinois Has 1,319 New COVID-19 Cases</strong><em class="description">So far there have been 195,399 coronavirus cases confirmed in Illinois, including 7,637 deaths.</em></div></a><a href="https://chicago.cbslocal.com/2020/08/10/major-exits-on-intestate-80-94-closed-after-night-of-looting-in-chicago/" title="Major Exits On Intestate 80/94 Closed After Night Of Looting In Chicago" class="cbs-thumbnail-link item-1597085747 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/05/developing-story.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Major Exits On Intestate 80/94 Closed After Night Of Looting In Chicago</strong><em class="description">The exits at Torrence Avenue in Lansing and Calumet Avenue in Munster, Indiana have been closed after a night of looting and violence in Chicago.
</em></div></a><a href="https://chicago.cbslocal.com/2020/08/10/looting-was-coordinated-response-to-police-involved-shooting-in-englewood-brown-says/" title="Looting Was Coordinated Response To Police-Involved Shooting In Englewood, Brown Says" class="cbs-thumbnail-link item-1597085739 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/Best-Buy.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Looting Was Coordinated Response To Police-Involved Shooting In Englewood, Brown Says</strong><em class="description">In a coordinated response to a police shooting in Englewood on Sunday, scores of stores were looted in the city overnight, leaving widespread destruction and injuring a dozen officers, Police Supt. David Brown said.</em></div></a><a href="https://chicago.cbslocal.com/2020/08/10/storms-producing-100-mph-winds-in-iowa-bearing-down-on-chicago/" title="Storms Producing 100 MPH Winds In Iowa Bearing Down On Chicago" class="cbs-thumbnail-link item-1597084393 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/storm-threat-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Storms Producing 100 MPH Winds In Iowa Bearing Down On Chicago</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/school-closings/" title="Chicago School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" target="_blank" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" target="_blank" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2020/08/10/big-ten-cancel-football-season-fall-coronavirus/" title="Report: Big Ten To Cancel College Football Season For This Fall" class="cbs-thumbnail-link item-1597075061 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/lovie-smith-illinois-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Report: Big Ten To Cancel College Football Season For This Fall</strong><em class="description">Most of the Big Ten&#039;s 14 presidents have reportedly voted not to play college football this fall.</em></div></a><a href="https://chicago.cbslocal.com/2020/08/09/white-sox-fall-to-cleveland-after-10-innings-rain-delay/" title="White Sox Fall To Cleveland After 10 Innings, Rain Delay" class="cbs-thumbnail-link item-1597031152 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/GettyImages-1264909658.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">White Sox Fall To Cleveland After 10 Innings, Rain Delay</strong><em class="description">Delino DeShields snapped a tie with a perfectly placed squeeze bunt in the 10th inning, and the Cleveland Indians topped the Chicago White Sox on Sunday night.</em></div></a><a href="https://chicago.cbslocal.com/2020/08/09/ian-happ-will-be-in-lineup-for-cubs-on-consistent-basis/" title="Ian Happ Will Be In Lineup For Cubs On Consistent Basis" class="cbs-thumbnail-link item-1597031063 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/GettyImages-1262491269.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ian Happ Will Be In Lineup For Cubs On Consistent Basis</strong><em class="description">When the Cubs do get back on the field, you can expect to see Ian Happ in the lineup on a consistent basis.</em></div></a><a href="https://www.cbssports.com/golf/news/2020-pga-championship-leaderboard-winner-collin-morikawa-23-stuns-golfs-stars-with-historic-victory/live/" title="Collin Morikawa Stuns Golf&#039;s Stars With Historic PGA Championship Victory" class="cbs-thumbnail-link item-1597023037 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/GettyImages-1264918903.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Collin Morikawa Stuns Golf&#039;s Stars With Historic PGA Championship Victory</strong><em class="description">Besting a stacked leaderboard and some of the biggest names in the sport with a pair of all-time shots on the back nine, 23-year-old Collin Morikawa pulled off a stunner on Sunday, shooting a 6-under 64 in the final round at TPC Harding Park to win the 2020 PGA Championship.</em></div></a><a href="https://chicago.cbslocal.com/2020/08/08/toews-blackhawks-into-playoffs-for-first-time-since-2017/" title="Toews, Blackhawks Into Playoffs For First Time Since 2017" class="cbs-thumbnail-link item-1596938915 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/GettyImages-1264576207.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Toews, Blackhawks Into Playoffs For First Time Since 2017</strong><em class="description">“We were pretty eager to get this chance and show what we can do,” Toews said after Chicago&#039;s clinching 3-2 victory over Edmonton in Game 4 of the qualifying round on Friday night.</em></div></a><a href="https://chicago.cbslocal.com/2020/08/08/indians-continue-dominant-pitching-in-7-1-victory-over-white-sox/" title="Indians Continue Dominant Pitching In 7-1 Victory Over White Sox" class="cbs-thumbnail-link item-1596924050 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/AP_20221671843875.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Indians Continue Dominant Pitching In 7-1 Victory Over White Sox</strong><em class="description">The Cleveland pitching staff has allowed four runs or fewer in all 16 games this season.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link"><a href="https://chicago.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2020/08/07/paws-dog-of-the-week-rafi/" title="PAWS Dog Of The Week: Rafi" class="cbs-thumbnail-link item-1596819577 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/53BA734379784F3989515D0F3DB18337.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PAWS Dog Of The Week: Rafi</strong><em class="description">He is a comfortable, playful pup who loves to play with tennis balls and toys. Rafi also appreciates a cuddle and enjoys sprawling out for a nap.</em></div></a><a href="https://chicago.cbslocal.com/2020/08/01/eds-driveway-cadillac-xt6/" title="Ed&#039;s Driveway: Cadillac XT6" class="cbs-thumbnail-link item-1596290566 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/driveway.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ed&#039;s Driveway: Cadillac XT6</strong><em class="description">CBS 2&#039;s Ed Curran is test driving the Cadillac XT6.</em></div></a><a href="https://chicago.cbslocal.com/2020/07/31/paws-pets-of-the-week-chilli-and-benedict/" title="PAWS Pets Of The Week: Chilli And Benedict" class="cbs-thumbnail-link item-1596212824 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/cats.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PAWS Pets Of The Week: Chilli And Benedict</strong><em class="description">The PAWS pets of the week are Chilli and Benedict. </em></div></a><a href="https://chicago.cbslocal.com/2020/07/30/career-coach-job-recruiters/" title="Career Coach: Job Recruiters" class="cbs-thumbnail-link item-1596106223 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/fs-working-for-chicago.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Career Coach: Job Recruiters</strong><em class="description">Job recruiters are the focus this week. </em></div></a><a href="https://chicago.cbslocal.com/2020/07/29/divvy-debuting-e-bikes-wednesday/" title="Divvy Debuting E-Bikes Wednesday" class="cbs-thumbnail-link item-1596020865 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/divvy.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Divvy Debuting E-Bikes Wednesday</strong><em class="description">DIvvy is debuting new e-bikes on Wednesday.</em></div></a><a href="https://chicago.cbslocal.com/2020/06/23/the-simple-answer-is-a-button-orland-park-resident-spreading-messages-of-unity-support/" title="&#039;The Simple Answer Is A Button&#039;: Orland Park Resident Spreading Messages Of Unity, Support" class="cbs-thumbnail-link item-1592922210 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/06/buttons.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;The Simple Answer Is A Button&#039;: Orland Park Resident Spreading Messages Of Unity, Support</strong><em class="description">An Orland Park resident is proving the simple act of wearing a button can make a huge impact.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2/Send Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2/Send Tips</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="CBS Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/08/GettyImages-466663843-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519413511" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://chicago.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite"><span class="button"><strong>CBSN Chicago</strong><em>Watch Now</em></span></a>
	<a href="http://chicago.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="41.878114" longitude="-87.629798" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://chicago.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Ghislaine Maxwell &#8216;Responsible For Creating The Monster&#8217;: Attorney Brad Edwards Dishes Details Of New Book, &#8216;Relentless Pursuit: My Fight For The Victims Of Jeffrey Epstein&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">August 10, 2020 at 12:14 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://chicago.cbslocal.com/tag/brad-edwards/">Brad Edwards</a>, <a href="https://chicago.cbslocal.com/tag/dj-sixsmith/">DJ Sixsmith</a>, <a href="https://chicago.cbslocal.com/tag/ghislaine-maxwell/">Ghislaine Maxwell</a>, <a href="https://chicago.cbslocal.com/tag/jeffrey-epstein/">Jeffrey Epstein</a>, <a href="https://chicago.cbslocal.com/tag/only-cbs/">Only CBS</a>, <a href="https://chicago.cbslocal.com/tag/simon-schuster/">Simon &amp; Schuster</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async  data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4659807&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Chicago.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.chi&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}},&quot;moat&quot;:{&quot;clientSide&quot;:{&quot;partnerCode&quot;:&quot;cbslocalanvatovideo181732609431&quot;}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2CdZpYD&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://chicago.cbslocal.com/live/cbsn-chicago/"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/CBSN-WHITE-H-Chicago.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite" data-channel_slug="cbsn-chicago" data-w-live="true" data-dvr-live-title="CBSN Chicago" data-dvr-live-thumb_url="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/Chicago-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>(CBS Local)&#8211;&nbsp;</strong>Attorney Brad Edwards spent years battling Jeffrey Epstein. He&#8217;s&nbsp;represented more than 50 women who say they were sexually abused by the convicted sex offender. Now, in his new Simon &amp; Schuster book, &#8220;<a href="https://www.simonandschuster.com/books/Relentless-Pursuit/Bradley-J-Edwards/9781982148133" target="_blank" rel="nofollow">Relentless Pursuit: My Fight for the Victims of Jeffrey Epstein</a>,&#8221; Edwards details his encounters with Epstein, the role that Ghislaine Maxwell allegedly had in Epstein&#8217;s sex scandal, and why it took so long to bring Epstein to justice.</p>
<div id="attachment_228511" style="width: 310px" class="wp-caption alignleft"><a href="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/GettyImages-1162393740.jpg"><img aria-describedby="caption-attachment-228511" class="size-medium wp-image-228511 jetpack-lazy-image" src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/GettyImages-1162393740.jpg?w=300" alt width="300" height="200" data-lazy-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/GettyImages-1162393740.jpg?w=300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-228511" class="size-medium wp-image-228511" src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/GettyImages-1162393740.jpg?w=300" alt="" width="300" height="200"></noscript></a><p id="caption-attachment-228511" class="wp-caption-text">NEW YORK, NEW YORK &#8211; JULY 16: Brad Edwards, lawyer for Courtney Wild (L), who claims she was abused by Jeffrey Epstein when she was a minor, speaks at a news conference. (Photo by Spencer Platt/Getty Images)</p></div>
<p>&#8220;2008 was the first time that I had ever heard Jeffrey Epstein&#8217;s name,&#8221; said Edwards in an interview with CBS Local&#8217;s DJ Sixsmith. &#8220;I had a friend who said there&#8217;s a young girl named Courtney Wild, who wants to an attorney that understands crime victim&#8217;s rights. Courtney came in and it was one of those days that you remember like it was yesterday. She told me that she was abused, beginning when she was 14 years old by this powerful billionaire in Palm Beach. Now she starts explaining that it wasn&#8217;t just her, it was her friends and this massive sexual abuse ring that he had created.&#8221;</p>
<p>The attorney fought for a long time in his representation of women like Wild and was even sued by Epstein himself. Edwards says all of this took over his world for over a decade before Epstein was finally arrested on charges of sex trafficking in New York and Florida in July 2019.</p>
<p><strong>FULL INTERVIEW:</strong></p>
<div id='p1'></div><script type="text/plain" class="optanon-category-4" async  data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4659794&quot;,&quot;autoplay&quot;:false,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Chicago.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.chi&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;video-default&quot;}}},&quot;moat&quot;:{&quot;clientSide&quot;:{&quot;partnerCode&quot;:&quot;cbslocalanvatovideo181732609431&quot;}}},&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script>
<p>&#8220;In 2019, we were finally able to work with the prosecutors in New York in a very undercover operation,&#8221; said Edwards. &#8220;It was me and many of my clients and by this point, I&#8217;ve represented 58 victims. We are finally able to bring him to justice and he&#8217;s arrested. He&#8217;s going to be held accountable and then he escapes once again by committing suicide, which really hurt myself and the victims and everybody who had fought all this time.&#8221;</p>
<p>Last month, Epstein&#8217;s former girlfriend and confidant Ghislaine Maxwell, was arrested on charges related to serial sexual abuse by Epstein. Maxwell is a name that Edwards has known about for a long time.</p>
<p>&#8220;She was a name that came up early, just by doing an basic research on Jeffrey Epstein,&#8221; said Edwards. &#8220;You learn that this was his girlfriend for this whole period of the 90s. But, more than that, there was a complaint filed by Jane Doe 102. She at the time was represented by a different lawyer. In her complaint, she detailed being recruited when she was underage by Ghislaine Maxwell. She was trafficked and traveled around the world and was made to engage in these sex acts from the time she was 16 or 17 years old with not only Jeffrey Epstein, but some of his friends. The beginning of the Florida spider web of victims began with Ghislaine Maxwell&#8217;s recruitment of Jane Doe 102, who we learned was Virginia Roberts. In addition to being his girlfriend, she [Maxwell] was also someone that was introducing him to other girls he liked for sexual purposes, many of whom were underage. She is not responsible for every one of his victims, but she is responsible for creating the monster that everybody learned Jeffrey Epstein to be.&#8221;</p>
<p>One of the other fascinating twists of this story was the in-person meetings that took place between Epstein and Edwards. The meetings were perplexing to Edwards for several reasons.</p>
<p>&#8220;That&#8217;s something I thought was really important for people to understand,&#8221; said Edwards. A lot of people looked at this case and said these victims should&#8217;ve known what they were doing, almost like it was their fault. I was going into these meetings with the perspective of I know he&#8217;s molested 100 underage girls. I know the bad things he&#8217;s done and I know he&#8217;s sued me personally, making all kinds of false claims and still, I would sit at a table with him and two minutes into the conversation I found him so interesting and so engaging. He was somewhat funny and then you say wait I have to remind myself that this guy is a wolf in sheep&#8217;s clothing.&#8221;</p>
<p>&#8220;<a href="https://www.simonandschuster.com/books/Relentless-Pursuit/Bradley-J-Edwards/9781982148133" target="_blank" rel="nofollow">Relentless Pursuit: My Fight for the Victims of Jeffrey Epstein</a>&#8221; is available now wherever books are sold.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2CdZpYD"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2CdZpYD"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2CdZpYD"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=chicago"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://chicago.cbslocal.com/2020/08/10/live-updates-looting-unrest-overnight-across-downtown-chicago-the-loop-shut-down/" title="LIVE UPDATES: Looting, Unrest Overnight Across Downtown Chicago; The Loop Shut Down" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/Best-Buy.jpg?resize=55%2C55&#038;ssl=1" alt="LIVE UPDATES: Looting, Unrest Overnight Across Downtown Chicago; The Loop Shut Down" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/08/10/live-updates-looting-unrest-overnight-across-downtown-chicago-the-loop-shut-down/" title="LIVE UPDATES: Looting, Unrest Overnight Across Downtown Chicago; The Loop Shut Down" class="bump-view" data-bump-view="tp">LIVE UPDATES: Looting, Unrest Overnight Across Downtown Chicago; The Loop Shut Down</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/08/09/15-year-old-boy-dies-after-being-thrown-from-vehicle-in-crash-on-eisenhower-expressway/" title="15-Year-Old Boy Dies After Being Thrown From Vehicle In Crash On Eisenhower Expressway" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/15-yo-killed.jpg?resize=55%2C55&#038;ssl=1" alt="15-Year-Old Boy Dies After Being Thrown From Vehicle In Crash On Eisenhower Expressway" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/08/09/15-year-old-boy-dies-after-being-thrown-from-vehicle-in-crash-on-eisenhower-expressway/" title="15-Year-Old Boy Dies After Being Thrown From Vehicle In Crash On Eisenhower Expressway" class="bump-view" data-bump-view="tp">15-Year-Old Boy Dies After Being Thrown From Vehicle In Crash On Eisenhower Expressway</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/08/10/traffic-alert-streets-bridges-closing-as-downtown-chicago-shut-down-amid-looting-unrest/" title="TRAFFIC ALERT: Streets, Bridges Closing As Downtown Chicago Shut Down Amid Looting, Unrest" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/Screen-Shot-2020-08-10-at-5.49.43-AM.png?resize=55%2C55&#038;ssl=1" alt="TRAFFIC ALERT: Streets, Bridges Closing As Downtown Chicago Shut Down Amid Looting, Unrest" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/08/10/traffic-alert-streets-bridges-closing-as-downtown-chicago-shut-down-amid-looting-unrest/" title="TRAFFIC ALERT: Streets, Bridges Closing As Downtown Chicago Shut Down Amid Looting, Unrest" class="bump-view" data-bump-view="tp">TRAFFIC ALERT: Streets, Bridges Closing As Downtown Chicago Shut Down Amid Looting, Unrest</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/08/09/police-involved-shooting-reported-in-englewood/" title="Chaos Erupts In Englewood After Officers Shoot Suspect Who Police Say Fired At Them" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/EnglewoodPoliceShooting.jpg?resize=55%2C55&#038;ssl=1" alt="Chaos Erupts In Englewood After Officers Shoot Suspect Who Police Say Fired At Them" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/08/09/police-involved-shooting-reported-in-englewood/" title="Chaos Erupts In Englewood After Officers Shoot Suspect Who Police Say Fired At Them" class="bump-view" data-bump-view="tp">Chaos Erupts In Englewood After Officers Shoot Suspect Who Police Say Fired At Them</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/08/08/mayor-lori-lightfoot-takes-to-twitter-to-scold-large-crowd-at-montrose-beach-its-called-a-pandemic-people/" title="Mayor Lori Lightfoot Takes To Twitter To Scold Large Crowd At Montrose Beach; &#039;It&#039;s Called A Pandemic, People&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/Montrose-Crowd.jpg?resize=55%2C55&#038;ssl=1" alt="Mayor Lori Lightfoot Takes To Twitter To Scold Large Crowd At Montrose Beach; &#039;It&#039;s Called A Pandemic, People&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/08/08/mayor-lori-lightfoot-takes-to-twitter-to-scold-large-crowd-at-montrose-beach-its-called-a-pandemic-people/" title="Mayor Lori Lightfoot Takes To Twitter To Scold Large Crowd At Montrose Beach; &#039;It&#039;s Called A Pandemic, People&#039;" class="bump-view" data-bump-view="tp">Mayor Lori Lightfoot Takes To Twitter To Scold Large Crowd At Montrose Beach; &#039;It&#039;s Called A Pandemic, People&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/08/08/man-stabbed-to-death-on-des-plaines-river-trail-in-river-grove/" title="Man Stabbed To Death On Des Plaines River Trail In River Grove" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/06/crime-tape-and-small-house-e1527869448438.jpg?resize=55%2C55&#038;ssl=1" alt="Man Stabbed To Death On Des Plaines River Trail In River Grove" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/08/08/man-stabbed-to-death-on-des-plaines-river-trail-in-river-grove/" title="Man Stabbed To Death On Des Plaines River Trail In River Grove" class="bump-view" data-bump-view="tp">Man Stabbed To Death On Des Plaines River Trail In River Grove</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/08/07/chicagos-magnificent-mile-at-risk-for-massive-store-closures/" title="Chicago&#039;s Magnificent Mile At Risk For Massive Store Closures, Alderman Says" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/Mag-Mile.jpg?resize=55%2C55&#038;ssl=1" alt="Chicago&#039;s Magnificent Mile At Risk For Massive Store Closures, Alderman Says" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/08/07/chicagos-magnificent-mile-at-risk-for-massive-store-closures/" title="Chicago&#039;s Magnificent Mile At Risk For Massive Store Closures, Alderman Says" class="bump-view" data-bump-view="tp">Chicago&#039;s Magnificent Mile At Risk For Massive Store Closures, Alderman Says</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/08/09/15-year-old-girl-shot-near-englewoods-periwinkle-playlot-park/" title="15-Year-Old Girl Shot Near Englewood&#039;s Periwinkle Playlot Park" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/15-yo-girl-shot.jpg?resize=55%2C55&#038;ssl=1" alt="15-Year-Old Girl Shot Near Englewood&#039;s Periwinkle Playlot Park" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/08/09/15-year-old-girl-shot-near-englewoods-periwinkle-playlot-park/" title="15-Year-Old Girl Shot Near Englewood&#039;s Periwinkle Playlot Park" class="bump-view" data-bump-view="tp">15-Year-Old Girl Shot Near Englewood&#039;s Periwinkle Playlot Park</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/08/10/looting-was-coordinated-response-to-police-involved-shooting-in-englewood-brown-says/" title="Looting Was Coordinated Response To Police-Involved Shooting In Englewood, Brown Says" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/Best-Buy.jpg?resize=55%2C55&#038;ssl=1" alt="Looting Was Coordinated Response To Police-Involved Shooting In Englewood, Brown Says" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/08/10/looting-was-coordinated-response-to-police-involved-shooting-in-englewood-brown-says/" title="Looting Was Coordinated Response To Police-Involved Shooting In Englewood, Brown Says" class="bump-view" data-bump-view="tp">Looting Was Coordinated Response To Police-Involved Shooting In Englewood, Brown Says</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/08/08/gary-police-officer-on-leave-after-man-arrested-when-he-filmed-police-detaining-woman-at-gas-station/" title="Gary Police Officer On Leave After Man Arrested When He Filmed Police Detaining Woman At Gas Station" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/08/Andre-James.png?resize=55%2C55&#038;ssl=1" alt="Gary Police Officer On Leave After Man Arrested When He Filmed Police Detaining Woman At Gas Station" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/08/08/gary-police-officer-on-leave-after-man-arrested-when-he-filmed-police-detaining-woman-at-gas-station/" title="Gary Police Officer On Leave After Man Arrested When He Filmed Police Detaining Woman At Gas Station" class="bump-view" data-bump-view="tp">Gary Police Officer On Leave After Man Arrested When He Filmed Police Detaining Woman At Gas Station</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/sports/" title="Chicago Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Sports</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/bears/" title="Bears" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/weather/" title="Chicago Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Weather</strong></div></a><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://chicago.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="CBS Television Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-999984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999984"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-999985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999985"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-667353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667353"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-954796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954796"><a href="http://publicfiles.fcc.gov/tv-profile/wbbm-tv">Public File for WBBM-TV / CBS 2</a></li>
<li id="menu-item-955018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955018"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-956059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956059"><a href="https://chicago.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://chicago.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://chicago.cbslocal.com/_static/??-eJyljFsKgCAQRTeUDUJ++BGtxcdQwvhAJ6TdJ9QK6u9yz+FAL8LlxJgY+MCIDZxtgrIzBCE5Ov24MFr0g7R3io5m2FX04HfkeYAJvpUaBY/1TyEzFzLXE9niKpWWUi9SqRv2I1FQ' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJx9jEEOwjAMBD9Ea4UC4oJ4S3Gs1shxQuwI8XvSUzlx291ZDbzLgFmd1MFXSmSADxsk4yzAitJin56vRvUDwsvqJhyp/uYxsY5odoB/siJtYTVIOTbppMzVlWq/2F42zT3dwvkyTdcQTscvP1Y7kg==' type='text/css' media='all' />
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJyNjEEKwjAQAD9kugQt1IP4FEmTpWzcXYPZUPT1Buyhxx6HGQbW4uJLDdVAmivcFtIKGa2E+IQHaYS5ESewlczw7YwEmRQHIR1yPcHhA4fvx5GEBbuue9y/es8t/ZOOKDOmzd/l5sern85+nC75B91dRDg='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJytzEEKgCAQQNELZYOFUIvoLKVDKaNWToS3r0VEyxbtPn/x4FiEjoExMPCMHhPoMQmKeiCwQdNuruXWHbcMZKeZE1mD27tLb0PpUgGfLPQjmou8S/xhROaFhvwwve+kapWSdSUbdwKfvVRF'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162246134',post:'1042153',tz:'-5',srv:'chicago.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246134', '1042153' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":273,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>