<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://chicago.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="cedric the entertainer, halloween, greatest at home videos, dracula, spooky" />
<meta name="keywords" content="cedric the entertainer, halloween, greatest at home videos, dracula, spooky" />
<meta property="fb:pages" content="27510768337" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Dracula The Entertainer Hosts A Special Halloween Edition Of &#8216;The Greatest #AtHome Videos&#8217; &#8211; CBS Chicago</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="https://chicago.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Comments Feed" href="https://chicago.cbslocal.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJytUEkOwjAM/BDB6qFQDoi3ZDElqmNHWdTvN7RceoJKnGyPPaMZwxyVFS7IBcoLA2awJisSqwk8W6ruDeUMT5GC6dzaE/xEwmDQbdyYkES77+RIdfScIYir1DYmoZ48j4px3qR2yHFB/XHU6nHyeqCCZj1iWmV2iGqppyLxwI82jRoMa0+KPE//d4XUJi5r3ke4d/3t0l+HrhsWjQy+Ig==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://chicago.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrKEHtR7EWWoMKqRpIRFxe+0C4vXzPlzFYRYjMbCdEingoo4zRga1m6lF1Qa+2CHI51qTKpS4kTNKhaP9eOtC/EYxrXpOk+/GvhuC9+EBIg45Jw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://chicago.cbslocal.com/_static/??-eJydUttOwzAM/SG8bNU6wQPiW9zEdGG5KXFX9e9xV7ppVMDKQyTb8Tk+vqg+gY6BKbDiI3kqSjcFXNToVHJda0NRPprOyc8lATwGbCkrXSQyJNpvxHpSvxHZoF1nxpBgemsImHxyyFRWghNmfgDzXXk5xsw6ziw3d0V58g2ZCX8xwdnCoJHRxXZlG9KF1Y7gvBzeLF0eY5vRwzuRmWQ3cItWUG28DVf8Hb8RaaqRwidR2WTMgyo8OLpDPDw92VhLfN3eaC9IfAcz7IM4oVR+2WwXFBwTpFjEmvSs1rK8QY/5NFJP+Tq6mP9xIX/xxjPlPlteSv6h85Hiyx8hb/51d9ju6ueqPtSf909LiQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJydT0ESwiAM/JA0o45jOTi+BYFWMARsQKe/Fzse7MnW00422d0sPJPQkbKlDPlqg2XQFxYYtUJwpLGYSnmGFHHsHGITHDWeN7BU6BcpEpbeEUOIpmDdKDOJK4jH7tthZn0vdhg/sDpiOhBBkert8LabEaJm3HJMq7p2hXR2kfivzj8eslgnylx9z+G0PchWtse9lP4Ffa+n4Q=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILephMA6Ib+naqEuVphNJ2e+vQly4sJtlP9uwb0OoYigGtmJBhbDowDV4BpLALXYrK/i4otIbx0IyZr3Av2LnE9fF8yn5c/EyCoynnY1bIlEoNTbuyU4xoX0mvrJPPMvDTffrdJudm/MBCxBU3Q=='></script>
<link rel="https://api.w.org/" href="https://chicago.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chicago.cbslocal.com/wp-json/wp/v2/posts/1055534" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicago.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicago.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://cbsloc.al/31U7J9K' />
<link rel="alternate" type="application/json+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2020%2F10%2F29%2Fgreatest-at-home-videos-cedric-the-entertainer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2020%2F10%2F29%2Fgreatest-at-home-videos-cedric-the-entertainer%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Dracula The Entertainer Hosts A Special Halloween Edition Of &#039;The Greatest #AtHome Videos&#039;" /><meta property="og:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/10/GAHV.jpg?w=1038" /><meta property="og:image:secure_url" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/10/GAHV.jpg?w=1038" /><meta property="og:image:width" content="1038" /><meta property="og:image:height" content="588" /><meta property="og:description" content="Halloween edition of &#039;Greatest #AtHome Videos&#039; comes to CBS on Friday, October 30th." /><meta property="og:type" content="article" /><meta property="og:url" content="https://chicago.cbslocal.com/2020/10/29/greatest-at-home-videos-cedric-the-entertainer/" /><meta property="article:published_time" content="2020-10-29T15:31:23+00:00" /><meta property="article:suggested-social-copy" content="Halloween edition of &#039;Greatest #AtHome Videos&#039; comes to CBS on Friday, October 30th." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Only CBS" /><meta property="article:publisher" content="http://www.facebook.com/cbschicago" /><meta property="article:author" content="http://www.facebook.com/cbschicago" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/10/GAHV.jpg?w=1038"><meta name="twitter:title" content="Dracula The Entertainer Hosts A Special Halloween Edition Of &#039;The Greatest #AtHome Videos&#039;"/><meta name="twitter:description" content="Halloween edition of &#039;Greatest #AtHome Videos&#039; comes to CBS on Friday, October 30th."/><meta name="twitter:site" content="/CBSchicago"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2020/10/29/greatest-at-home-videos-cedric-the-entertainer/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://chicago.cbslocal.com/2020/10/29/greatest-at-home-videos-cedric-the-entertainer/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/chicago.cbslocal.com","url":"https:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2018\/07\/chicago_cbs2.png?w=242"}},"url":"https:\/\/chicago.cbslocal.com\/2020\/10\/29\/greatest-at-home-videos-cedric-the-entertainer\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.cbslocal.com\/2020\/10\/29\/greatest-at-home-videos-cedric-the-entertainer\/"},"headline":"Dracula The Entertainer Hosts A Special Halloween Edition Of &#8216;The Greatest #AtHome Videos&#8217;","description":"Halloween edition of 'Greatest #AtHome Videos' comes to CBS on Friday, October 30th.","image":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2020\/10\/GAHV.jpg?w=150","keywords":["Only CBS","Greatest #AtHome Video","Dracula The Entertainer Hosts A Special Halloween Edition Of 'The Greatest #AtHome Videos'"],"datePublished":"2020-10-29T15:31:23+00:00","dateModified":"2020-10-29T15:31:23+00:00","author":{"@type":"Organization","name":"CBS Chicago"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CHI","default",["draculatheentertainerhostsaspecialhalloweeneditionofthegreatestathomevideos","post","article","onlycbs","greatestathomevideo","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"only-cbs;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}
.postid-994177 #reptile_30_wrapper {
	display:none;
}
.nobullets{
	display: inline-block;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Halloween edition of &#039;Greatest #AtHome Videos&#039; comes to CBS on Friday, October 30th." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1055534 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="http://cbschicago.com/newapp" title="DOWNLOAD OUR APP" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">DOWNLOAD OUR APP</strong><em class="description">Don&#039;t Miss CBS Chicago&#039;s Award-Winning News Content And Investigations; Click To Get The App Now!</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://chicago.cbslocal.com" id="header-logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/07/chicago_cbs2.png?w=242" alt="CBS Chicago" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/video/4831158-purdue-wary-of-illini-as-boilermakers-try-to-go-2-0/" title="Purdue Wary Of Illini As Boilermakers Try To Go 2-0" class="cbs-thumbnail-link item-1603998540 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/301/F04/301F040BA9FD48B485741F5BD09DF72C_1.jpg?Expires=1698624000&#038;KeyName=mcpkey1&#038;Signature=A0s1spcLVh_IHiCufSV8ejRoQfc"></span></div><div class="title-wrapper"><strong class="title">Purdue Wary Of Illini As Boilermakers Try To Go 2-0</strong><em class="description">Purdue coach Jeff Brohm made it clear the Boilermakers are taking nothing for granted when the two teams meet on Saturday. Katie Johnston reports.</em></div><time datetime="2020-10-29T19:09:00+00:00" title="October 29, 2020 at 2:09 pm">3 hours ago</time></a><a href="https://chicago.cbslocal.com/video/4830814-chicago-weather-windy-heading-into-the-weekend/" title="Chicago Weather: Windy Heading Into The Weekend" class="cbs-thumbnail-link item-1603990920 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/492/A8F/492A8FE81FA2421E89ECB77E0F1930AA.jpg?Expires=1698624000&#038;KeyName=mcpkey1&#038;Signature=qkIzoTMqTWUvsR6ehcWIY-9QUJk"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: Windy Heading Into The Weekend</strong><em class="description">CBS 2 meteorologist Robb Ellis has a look at the extended forecast.</em></div><time datetime="2020-10-29T17:02:00+00:00" title="October 29, 2020 at 12:02 pm">5 hours ago</time></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="https://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2020/10/29/holiday-travel-covid-2020-thanksgiving-christmas-gatherings/" title="Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;" class="cbs-thumbnail-link item-1604007678" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;</strong><em class="description">Dr. Mallika Marshall warns against large family gatherings this year due to the risk of spreading COVID-19.</em></div></a><a href="https://chicago.cbslocal.com/2020/10/29/pritzker-announces-indoor-dining-ban-for-west-central-illinois-9-of-11-regions-now-face-extra-restricitons-we-have-a-real-problem-on-our-hands/" title="Pritzker Announces Indoor Dining Ban For West-Central Illinois; 9 Of 11 Regions Now Face Extra Restricitons: &#039;We Have A Real Problem On Our Hands&#039;" class="cbs-thumbnail-link item-1604007352 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/10/Coronavirus-1.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pritzker Announces Indoor Dining Ban For West-Central Illinois; 9 Of 11 Regions Now Face Extra Restricitons: &#039;We Have A Real Problem On Our Hands&#039;</strong><em class="description">The governor said, starting Monday, Region 3 in west-central Illinois near Springfield will face tougher COVID-19 restrictions, after its average positivity rate surpassed 8% for three days in a row.</em></div></a><a href="https://chicago.cbslocal.com/2020/10/29/uptown-broad-daylight-fatal-shooting/" title="Man Shot Dead In Broad Daylight In Uptown" class="cbs-thumbnail-link item-1604004037 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2013/01/police-generic.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Man Shot Dead In Broad Daylight In Uptown</strong><em class="description">A man is dead after being shot in broad daylight in Uptown Thursday afternoon.</em></div></a><a href="https://chicago.cbslocal.com/2020/10/29/over-54000-unemployment-claims-filed-in-illinois-for-week-of-oct-19-amid-covid-19-pandemic/" title="Illinois Reports 53,000 Jobless Claims; Increase Of 7,800 Is Second Highest In Nation" class="cbs-thumbnail-link item-1604002966 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/fs-working-for-chicago.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Illinois Reports 53,000 Jobless Claims; Increase Of 7,800 Is Second Highest In Nation</strong><em class="description">There were 751,000 new claims filed across the country last week. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/school-closings/" title="Chicago School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" target="_blank" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" target="_blank" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2020/10/29/tony-larussa-named-as-white-sox-manager/" title="Tony La Russa Named As Chicago White Sox Manager" class="cbs-thumbnail-link item-1603994896 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2011/10/130979413.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tony La Russa Named As Chicago White Sox Manager</strong><em class="description">&quot;La Russa and Connie Mack are the only two managers to win World Series titles in three different decades and to win pennants in four decades. La Russa, who was named Manager of the Year in 1983, 1988, 1992 and 2002, is one of only four managers to receive the honor in each league.&quot;</em></div></a><a href="https://chicago.cbslocal.com/2020/10/29/purdue-wary-of-illini-as-boilermakers-try-to-go-2-0/" title="Purdue Wary Of Illini As Boilermakers Try To Go 2-0" class="cbs-thumbnail-link item-1603994318 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/10/AP_20298015709727.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Purdue Wary Of Illini As Boilermakers Try To Go 2-0</strong><em class="description">“Friday night’s game … was a disappointing game,” Smith said. “Normally, you get to the first game and truly see where you are and as I said we are not as far along as I hoped we’d be. But we still have time to get better. We watched the video with our team and now we’re moving on to Purdue.”</em></div></a><a href="https://chicago.cbslocal.com/2020/10/29/nfl-week-8-afc-east-picks-bills-patriots-jets-dolphins/" title="NFL Week 8 AFC East Picks: Bills &#039;Should Take Care Of Their Business At Home&#039; Against Patriots, Says CBS Boston&#039;s Levan Reid" class="cbs-thumbnail-link item-1603988324" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/10/josh-allen-bills-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Week 8 AFC East Picks: Bills &#039;Should Take Care Of Their Business At Home&#039; Against Patriots, Says CBS Boston&#039;s Levan Reid</strong><em class="description">CBS Boston sports reporter breaks down AFC East matchups, with the Patriots as underdogs against the Bills, and the Dolphins beginning the Tua Tagovailoa era.</em></div></a><a href="https://chicago.cbslocal.com/2020/10/29/covid-19-cases-big-ten-conference-schools-ranked/" title="COVID-19 In College: Which Big Ten Schools Have The Most Cases?" class="cbs-thumbnail-link item-1603976145 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/06/gettyimages-458207778.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID-19 In College: Which Big Ten Schools Have The Most Cases?</strong><em class="description">With COVID-19 surging across the Midwest, with Wisconsin leading with one of the biggest outbreaks in the United States, how many cases are there at each Big Ten Conference School?</em></div></a><a href="https://chicago.cbslocal.com/2020/10/28/ihsa-high-school-basketball-going-ahead-covid-high-risk/" title="IHSA Board Rules Illinois High School Basketball Will Go Ahead Next Month, In Defiance Of Gov. Pritzker&#039;s Public Health Guidance" class="cbs-thumbnail-link item-1603942927 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/10/CPSHighSchoolBasketball.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">IHSA Board Rules Illinois High School Basketball Will Go Ahead Next Month, In Defiance Of Gov. Pritzker&#039;s Public Health Guidance</strong><em class="description">The Illinois High School Association on Wednesday said it is going to allow high school basketball practices to begin as scheduled in mid-November – in defiance of Gov. JB Pritzker’s office after he moved the sport to the high-risk category when it comes to COVID-19 this week.</em></div></a><a href="https://chicago.cbslocal.com/2020/10/28/nfl-week-8-afc-north-picks-steelers-ravens-browns-bengals/" title="NFL Week 8 AFC North Picks: &#039;When The Steelers Play The Ravens, Somebody Wins By Three Points,&#039; Says SportsLine&#039;s Kenny White" class="cbs-thumbnail-link item-1603919064" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/10/ben-roethlisberger-steelers-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Week 8 AFC North Picks: &#039;When The Steelers Play The Ravens, Somebody Wins By Three Points,&#039; Says SportsLine&#039;s Kenny White</strong><em class="description">The Steelers, Ravens and Browns are all playing like playoff teams out of the AFC North. SportsLine&#039;s Kenny White looks at Week 8 matchups in the division.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link"><a href="https://chicago.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2020/10/23/paws-dog-of-the-week-spencer/" title="PAWS Dog Of The Week: Spencer" class="cbs-thumbnail-link item-1603473599 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/10/EF29D9925CD74F90B3F7052D307ED277_8.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PAWS Dog Of The Week: Spencer</strong><em class="description">He is a five-year-old poodle mix who is a joy to have in the home. Spencer&#039;s foster family says he loves to lay on his back with all four paws in the air.</em></div></a><a href="https://chicago.cbslocal.com/2020/10/16/paws-dog-of-the-week-kobe/" title="PAWS Dog Of The Week: Kobe" class="cbs-thumbnail-link item-1602867769 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/10/F86FEBEB2C1A4A719FDBB9070689EE43.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PAWS Dog Of The Week: Kobe</strong><em class="description">Kobe may be big, but he enjoys being held and snuggled as much as any lap dog.</em></div></a><a href="https://chicago.cbslocal.com/2020/10/09/paws-dog-of-the-week-murphy/" title="PAWS Dog Of The Week: Murphy" class="cbs-thumbnail-link item-1602266665 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/10/E5D3DA3136D84A9D8AB7E76EE2D22E9E_4.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PAWS Dog Of The Week: Murphy</strong><em class="description">Murphy loves walks and soft treats to eat with his toothless smile.</em></div></a><a href="https://chicago.cbslocal.com/2020/10/06/micro-warehouse-village-farmstand-helping-midwest-farmers-get-food-to-customers-during-pandemic/" title="Micro-Warehouse &#039;Village Farmstand&#039; Helping Midwest Farmers Get Food To Customers During Pandemic" class="cbs-thumbnail-link item-1601983408 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/10/farmstand.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Micro-Warehouse &#039;Village Farmstand&#039; Helping Midwest Farmers Get Food To Customers During Pandemic</strong><em class="description">This is a solution to a pandemic problem for farmers who&#039;ve been sourcing Chicago&#039;s top restaurants and chefs for almost two decades.</em></div></a><a href="https://chicago.cbslocal.com/2020/09/18/paws-pet-of-the-week/" title="PAWS Pet Of The Week: Pandora" class="cbs-thumbnail-link item-1600471480 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/09/F6C46DDAD6E041A0940983EC859F2EBC_7.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PAWS Pet Of The Week: Pandora</strong><em class="description">Her foster mom remarked she is very low maintenance and never gets into trouble.</em></div></a><a href="https://chicago.cbslocal.com/2020/09/11/paws-dogs-of-the-week-franco-and-freida/" title="PAWS Dogs Of The Week: Franco And Freida" class="cbs-thumbnail-link item-1599844462 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/09/CEAE3DCCD0D14A69823C7809FBD3738C.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PAWS Dogs Of The Week: Franco And Freida</strong><em class="description">They would do best in a home with older children.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2/Send Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2/Send Tips</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="CBS Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/08/GettyImages-466663843-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://chicago.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519413511" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://chicago.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite"><span class="button"><strong>CBSN Chicago</strong><em>Watch Now</em></span></a>
	<a href="http://chicago.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="41.878114" longitude="-87.629798" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://chicago.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Dracula The Entertainer Hosts A Special Halloween Edition Of &#8216;The Greatest #AtHome Videos&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">October 29, 2020 at 3:31 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://chicago.cbslocal.com/tag/greatest-athome-video/">Greatest #AtHome Video</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"4831306","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Chicago.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cbs.chi&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/31U7J9K","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://chicago.cbslocal.com/live/cbsn-chicago/"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/CBSN-WHITE-H-Chicago.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite" data-channel_slug="cbsn-chicago" data-w-live="true" data-dvr-live-title="CBSN Chicago" data-dvr-live-thumb_url="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/Chicago-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p>Host Cedric the Entertainer embraces the Halloween spirit when he shares his favorite videos featuring ghostly pranks, frighteningly sick skills and spooky costumes, on <em>The Greatest #AtHome Videos</em>, Friday, October, 30th from 8:00-9:00 PM, ET/PT, only on CBS.</p>
<p>Check out the video above to a special look and be sure to tune in on Friday. Check your local listings for more information.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/31U7J9K"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/31U7J9K"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/31U7J9K"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=chicago"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://chicago.cbslocal.com/2020/10/27/dupage-county-sheriffs-indoor-dining-investigation/" title="Only On 2: DuPage County Sheriff&#039;s Office Launches Internal Probe After Staff Are Seen Dining Inside Restaurant, Against Governor&#039;s Orders" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/10/download-40.png?resize=55%2C55&#038;ssl=1" alt="Only On 2: DuPage County Sheriff&#039;s Office Launches Internal Probe After Staff Are Seen Dining Inside Restaurant, Against Governor&#039;s Orders" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/10/27/dupage-county-sheriffs-indoor-dining-investigation/" title="Only On 2: DuPage County Sheriff&#039;s Office Launches Internal Probe After Staff Are Seen Dining Inside Restaurant, Against Governor&#039;s Orders" class="bump-view" data-bump-view="tp">Only On 2: DuPage County Sheriff&#039;s Office Launches Internal Probe After Staff Are Seen Dining Inside Restaurant, Against Governor&#039;s Orders</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/10/27/gang-member-who-attacked-r-kelly-in-jail-gets-life-in-prison-for-murders-of-two-businessmen/" title="Gang Member Who Attacked R. Kelly In Jail Gets Life In Prison For Murders Of Two Businessmen" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/09/JeremiahFarmer.jpg?resize=55%2C55&#038;ssl=1" alt="Gang Member Who Attacked R. Kelly In Jail Gets Life In Prison For Murders Of Two Businessmen" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/10/27/gang-member-who-attacked-r-kelly-in-jail-gets-life-in-prison-for-murders-of-two-businessmen/" title="Gang Member Who Attacked R. Kelly In Jail Gets Life In Prison For Murders Of Two Businessmen" class="bump-view" data-bump-view="tp">Gang Member Who Attacked R. Kelly In Jail Gets Life In Prison For Murders Of Two Businessmen</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/10/29/already-fined-for-rusty-flag-pole-she-couldnt-afford-to-fix-while-laid-off-south-holland-woman-hit-with-300-penalty-for-dead-bush-in-october/" title="Already Fined For Rusty Flag Pole She Couldn&#039;t Afford To Fix While Laid Off, South Holland Woman Hit With $300 Penalty For Dead Bush In October" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/10/snapshot-34.jpg?resize=55%2C55&#038;ssl=1" alt="Already Fined For Rusty Flag Pole She Couldn&#039;t Afford To Fix While Laid Off, South Holland Woman Hit With $300 Penalty For Dead Bush In October" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/10/29/already-fined-for-rusty-flag-pole-she-couldnt-afford-to-fix-while-laid-off-south-holland-woman-hit-with-300-penalty-for-dead-bush-in-october/" title="Already Fined For Rusty Flag Pole She Couldn&#039;t Afford To Fix While Laid Off, South Holland Woman Hit With $300 Penalty For Dead Bush In October" class="bump-view" data-bump-view="tp">Already Fined For Rusty Flag Pole She Couldn&#039;t Afford To Fix While Laid Off, South Holland Woman Hit With $300 Penalty For Dead Bush In October</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/10/28/false-reporting-kidnapped-baby-marquette-park/" title="Woman Charged With False Reporting; Police Say She Claimed Car Was Stolen With Baby Inside When He Was With Sitter Whole Time" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/10/JaylenMojica2.jpg?resize=55%2C55&#038;ssl=1" alt="Woman Charged With False Reporting; Police Say She Claimed Car Was Stolen With Baby Inside When He Was With Sitter Whole Time" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/10/28/false-reporting-kidnapped-baby-marquette-park/" title="Woman Charged With False Reporting; Police Say She Claimed Car Was Stolen With Baby Inside When He Was With Sitter Whole Time" class="bump-view" data-bump-view="tp">Woman Charged With False Reporting; Police Say She Claimed Car Was Stolen With Baby Inside When He Was With Sitter Whole Time</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/10/28/indoor-dinning-banned-in-chicago-governor-cites-rising-covid-case-numbers/" title="Indoor Dining Banned In Chicago, Governor Cites Rising COVID Case Numbers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/CE57D764E8A8491FBC7E2EBFD536A328.jpg?resize=55%2C55&#038;ssl=1" alt="Indoor Dining Banned In Chicago, Governor Cites Rising COVID Case Numbers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/10/28/indoor-dinning-banned-in-chicago-governor-cites-rising-covid-case-numbers/" title="Indoor Dining Banned In Chicago, Governor Cites Rising COVID Case Numbers" class="bump-view" data-bump-view="tp">Indoor Dining Banned In Chicago, Governor Cites Rising COVID Case Numbers</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/10/28/morton-grove-mayor-fires-off-letter-to-gov-pritzker-questions-why-bars-and-restaurants-must-stop-indoor-dining-over-covid-19/" title="Morton Grove Mayor Fires Off Letter To Gov. Pritzker, Questions Why Bars And Restaurants Must Stop Indoor Dining Over COVID-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/07/thumbnail_IMG_8767.jpg?resize=55%2C55&#038;ssl=1" alt="Morton Grove Mayor Fires Off Letter To Gov. Pritzker, Questions Why Bars And Restaurants Must Stop Indoor Dining Over COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/10/28/morton-grove-mayor-fires-off-letter-to-gov-pritzker-questions-why-bars-and-restaurants-must-stop-indoor-dining-over-covid-19/" title="Morton Grove Mayor Fires Off Letter To Gov. Pritzker, Questions Why Bars And Restaurants Must Stop Indoor Dining Over COVID-19" class="bump-view" data-bump-view="tp">Morton Grove Mayor Fires Off Letter To Gov. Pritzker, Questions Why Bars And Restaurants Must Stop Indoor Dining Over COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/10/28/fatal-shooting-back-of-the-yards/" title="23-Year-Old Man Fatally Shot While Standing On Sidewalk In Back Of The Yards" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2010/10/police1.jpg?resize=55%2C55&#038;ssl=1" alt="23-Year-Old Man Fatally Shot While Standing On Sidewalk In Back Of The Yards" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/10/28/fatal-shooting-back-of-the-yards/" title="23-Year-Old Man Fatally Shot While Standing On Sidewalk In Back Of The Yards" class="bump-view" data-bump-view="tp">23-Year-Old Man Fatally Shot While Standing On Sidewalk In Back Of The Yards</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/10/28/west-englewood-no-mail-ballots/" title="West Englewood Mother, Son Say They&#039;ve Gotten No Mail In More Than A Week, Fear They Might Not Receive Ballots" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/10/RandyAndGenevaWilliams.jpg?resize=55%2C55&#038;ssl=1" alt="West Englewood Mother, Son Say They&#039;ve Gotten No Mail In More Than A Week, Fear They Might Not Receive Ballots" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/10/28/west-englewood-no-mail-ballots/" title="West Englewood Mother, Son Say They&#039;ve Gotten No Mail In More Than A Week, Fear They Might Not Receive Ballots" class="bump-view" data-bump-view="tp">West Englewood Mother, Son Say They&#039;ve Gotten No Mail In More Than A Week, Fear They Might Not Receive Ballots</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/10/27/new-york-times-report-president-trump-got-much-of-his-debt-forgiven-after-defaulting-on-loans-for-chicago-trump-tower/" title="New York Times Report: President Trump Got Much Of His Debt Forgiven After Defaulting On Loans For Chicago Trump Tower" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/08/gettyimages-613203534.jpg?resize=55%2C55&#038;ssl=1" alt="New York Times Report: President Trump Got Much Of His Debt Forgiven After Defaulting On Loans For Chicago Trump Tower" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/10/27/new-york-times-report-president-trump-got-much-of-his-debt-forgiven-after-defaulting-on-loans-for-chicago-trump-tower/" title="New York Times Report: President Trump Got Much Of His Debt Forgiven After Defaulting On Loans For Chicago Trump Tower" class="bump-view" data-bump-view="tp">New York Times Report: President Trump Got Much Of His Debt Forgiven After Defaulting On Loans For Chicago Trump Tower</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2020/10/17/sexual-abuse-remote-learning/" title="Man Charged With Sexually Abusing 7-Year-Old Girl During Remote Learning" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/10/Blurred-E-Learning.jpg?resize=55%2C55&#038;ssl=1" alt="Man Charged With Sexually Abusing 7-Year-Old Girl During Remote Learning" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2020/10/17/sexual-abuse-remote-learning/" title="Man Charged With Sexually Abusing 7-Year-Old Girl During Remote Learning" class="bump-view" data-bump-view="tp">Man Charged With Sexually Abusing 7-Year-Old Girl During Remote Learning</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/sports/" title="Chicago Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Sports</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/bears/" title="Bears" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/weather/" title="Chicago Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Weather</strong></div></a><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://chicago.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="CBS Television Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-999984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999984"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-999985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999985"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Information</a></li>
<li id="menu-item-667353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667353"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-954796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954796"><a href="http://publicfiles.fcc.gov/tv-profile/wbbm-tv">Public File for WBBM-TV / CBS 2</a></li>
<li id="menu-item-955018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955018"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-956059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956059"><a href="https://chicago.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://chicago.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://chicago.cbslocal.com/_static/??-eJyljFsKgCAQRTeUDX5U9hGtxcdQwqihE9LuE2oF9Xe553CgHsKmyBgZeMeABawpgpLVBD5aOl27MBh0jZR3ioq62VlU7zbkvoEOvpUKeYf5TyExH6SvJ7KGRQ7zOExKSnUD9l9RWg==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJx9jEEOwjAMBD9Ea+VQKAfEW4pjtUaOE2JHiN8TTu2J2+7OauBdBszqpA6+USIDfNggGRcBVpQW+/R8NaofEF43N+FI9ZjHxDqi2Qn+yYq0ldUg5dikk7JUV6r9Ynv5ae7pFqbrebrMIcxfP6Y7ow==' type='text/css' media='all' />
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJyFjsEOwjAMQ3+ILhtSJzggPgV1bTSlNOm0ppvg6+kBod042n6yDftifBZFUeBqllRnkgIRdXH+aa5dDw8SD1OlFEB3UsXVKDEmEuyYpIvlBP9bNpSQV3BVMztV8r80uffLELsZC5S1+QUO1nGiHUk1NKwhTSJPGL75nW/D2A/2crajjR85D01g'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJytzDkKgDAQQNELGYcUboV4lpgMmjBZNCPi7bUQsbSw+/ziwZ6EjoExMPCMHjPoMQuKWhHYoGkz13LLhusBZKeZM1mD67tLb0PpcgGfLPQjmou8S/xhROZE6niYwfey6uqqaaVs3Qmf/lRQ'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'162246134',post:'1055534',tz:'-5',srv:'chicago.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246134', '1055534' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>