<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://chicago.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="chicago cubs, detroit tigers, chicago cubs detroit tigers" />
<meta name="keywords" content="chicago cubs, detroit tigers, chicago cubs detroit tigers" />
<meta property="fb:pages" content="27510768337" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Detroit&#8217;s Harold Castro Hits RBI Single Off Craig Kimbrel At Bottom Of 10th, Cubs Lose &#8211; CBS Chicago</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="https://chicago.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJytUEkOwjAM/BAhKojtgHiLk5gS1bGjLOr3G1ouPUElTrbHntGM9RiVFS7IRZcXBszamqxILJD2bKm6N5SzfooUTPvW7vRPJAwG3cKNCUnAfSdHqr3nrIO4Sm1jEsLguVeM4yK1QrYLwsdRq9vJ84EKwNBjmmVWiGqphyJxw48WjRoMgydFnof/u0JqE5c57yPcu3N3uR5Ox+42AYzQvho=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://chicago.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrKFqBQ/iLDUGFdJYSETcXruAeP28D1d2eIiRGNhGiRRwVscHRga1m6lG1Qq+2C7I51KSKuS4kjNKmaP9eMtC/EYxLXpKo+99E9rQ+eEBIaU5GQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://chicago.cbslocal.com/_static/??-eJydUttOwzAM/SHcjDKN8YD4FjcxXVhuStxV/XvclW4aFbDyEMl2fI6PL6pPoGNgCqz4QJ6K0k0BFzU6lVzX2lCUj6Zz8nNOAI8BW8pKF4kMibaVWA/qNyIbtOvMGBJMbw0Bk08OmcpKcMLMd2C+Ky+HmFnHmeXqrihPviEz4c8mOFsYNDK62K5sQ7qw2hGclsObpctjbDN6eCcyk+wGrtEa6srbcMHf8BuRphopfBSVTcY8qMKDoxvE3dOTjbXEl+2N9oLEdzDDPogTSuWX6nlBwTFBikWsSc9qLcsb9JiPI/WUr6OL+R8X8hdvPFHus+Wl5B86Hym+/BHy5l8fd/Vmv9tunvaf/9BLlg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJy1UMsOwjAM+yG6jIcmOCC+pXTZaEnTsrSg/T1l4sBuA4mTFcd2rMAjKhM4ISdIF/QoYM6iKBhNYNlQbgvlBGKgsbNElbdcOVnBUqNb5IiUe8sCPrSZyka3k7mAum8+E2bRt4zD+IZFIuVtP+iEP3WaBMpr1j0Or+gZocq9awrxq+d0mU2ygeUfhZDKxElK7skf182m3je7entwT7DIujk='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILSowJA6Ib+nSqEuVthNJt9+nQly4sJtlP9uwrwPWYlQMbKFMCjjrIBW9ABeUFrqVFHxYSHmjMXMZk57gX7HzUers5ZD8uXgZo9BhZ5UWuSjkGpr0ZOcQyT4TX9knnvnhbu48Xaaru6c3CplUzw=='></script>
<link rel="https://api.w.org/" href="https://chicago.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chicago.cbslocal.com/wp-json/wp/v2/posts/1093629" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicago.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicago.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3fjHcZe' />
<link rel="alternate" type="application/json+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2021%2F05%2F15%2Fdetroit-harold-castro-rbi-single-craig-kimbrel-cubs-lose%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2021%2F05%2F15%2Fdetroit-harold-castro-rbi-single-craig-kimbrel-cubs-lose%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Detroit&#039;s Harold Castro Hits RBI Single Off Craig Kimbrel At Bottom Of 10th, Cubs Lose" /><meta property="og:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/GettyImages-1232914994.jpg?w=1500" /><meta property="og:image:secure_url" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/GettyImages-1232914994.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1060" /><meta property="og:description" content="Harold Castro hit an RBI single in the bottom of the 10th inning off Craig Kimbrel to give the Tigers a victory over the Chicago Cubs on Saturday." /><meta property="og:type" content="article" /><meta property="og:url" content="https://chicago.cbslocal.com/2021/05/15/detroit-harold-castro-rbi-single-craig-kimbrel-cubs-lose/" /><meta property="article:published_time" content="2021-05-15T21:23:05+00:00" /><meta property="article:suggested-social-copy" content="Harold Castro hit an RBI single in the bottom of the 10th inning off Craig Kimbrel to give the Tigers a victory over the Chicago Cubs on Saturday. " /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Cubs,MLB,Sports" /><meta property="article:publisher" content="http://www.facebook.com/cbschicago" /><meta property="article:author" content="http://www.facebook.com/cbschicago" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/GettyImages-1232914994.jpg?w=1500"><meta name="twitter:title" content="Detroit&#039;s Harold Castro Hits RBI Single Off Craig Kimbrel At Bottom Of 10th, Cubs Lose"/><meta name="twitter:description" content="Harold Castro hit an RBI single in the bottom of the 10th inning off Craig Kimbrel to give the Tigers a victory over the Chicago Cubs on Saturday."/><meta name="twitter:site" content="/CBSchicago"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2021/05/15/detroit-harold-castro-rbi-single-craig-kimbrel-cubs-lose/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://chicago.cbslocal.com/2021/05/15/detroit-harold-castro-rbi-single-craig-kimbrel-cubs-lose/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/chicago.cbslocal.com","url":"https:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2018\/07\/chicago_cbs2.png?w=242"}},"url":"https:\/\/chicago.cbslocal.com\/2021\/05\/15\/detroit-harold-castro-rbi-single-craig-kimbrel-cubs-lose\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.cbslocal.com\/2021\/05\/15\/detroit-harold-castro-rbi-single-craig-kimbrel-cubs-lose\/"},"headline":"Detroit&#8217;s Harold Castro Hits RBI Single Off Craig Kimbrel At Bottom Of 10th, Cubs Lose","description":"Harold Castro hit an RBI single in the bottom of the 10th inning off Craig Kimbrel to give the Tigers a victory over the Chicago Cubs on Saturday. ","image":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2021\/05\/GettyImages-1232914994.jpg?w=1500","keywords":["Cubs","MLB","Sports","Chicago Cubs","Chicago Cubs Detroit Tigers","Detroit Tigers","sports","Detroit's Harold Castro Hits RBI Single Off Craig Kimbrel At Bottom Of 10th, Cubs Lose"],"datePublished":"2021-05-15T21:23:05+00:00","dateModified":"2021-05-15T21:23:05+00:00","author":{"@type":"Organization","name":"CBS Chicago"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CHI","sports",["detroitsharoldcastrohitsrbisingleoffcraigkimbrelatbottomof10thcubslose","post","article","cubs","mlb","sports","chicagocubs","chicagocubsdetroittigers","detroittigers","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cubs;mlb;sports;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}
.postid-994177 #reptile_30_wrapper {
	display:none;
}
.nobullets{
	display: inline-block;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Harold Castro hit an RBI single in the bottom of the 10th inning off Craig Kimbrel to give the Tigers a victory over the Chicago Cubs on Saturday. " />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1093629 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="http://cbschicago.com/newapp" title="DOWNLOAD OUR APP" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">DOWNLOAD OUR APP</strong><em class="description">Don&#039;t Miss CBS Chicago&#039;s Award-Winning News Content And Investigations; Click To Get The App Now!</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://chicago.cbslocal.com" id="header-logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/07/chicago_cbs2.png?w=242" alt="CBS Chicago" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/video/5589896-chicago-weather-a-big-warmup-in-the-week-to-come/" title="Chicago Weather: A Big Warmup In The Week To Come" class="cbs-thumbnail-link item-1621118940 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/EB5/5BD/EB55BDE8CE2547EBA374993A5EB12E0A.jpg?Expires=1715731200&#038;KeyName=mcpkey1&#038;Signature=DM0OcpQvO7a_FLxITEVJSbVJXAM"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: A Big Warmup In The Week To Come</strong><em class="description">CBS 2 Meteorologist Robb Ellis has your 5 p.m. RealTime Weather forecast for Saturday, May 15, 2021.</em></div><time datetime="2021-05-15T22:49:00+00:00" title="May 15, 2021 at 5:49 pm">4 hours ago</time></a><a href="https://chicago.cbslocal.com/video/5589888-fighting-intensifies-in-gaza-as-israeli-airstrike-destroys-12-story-building/" title="Fighting Intensifies In Gaza As Israeli Airstrike Destroys 12-Story Building" class="cbs-thumbnail-link item-1621118816 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/92B/9B6/92B9B6E8C6E7470BA9854635A530A3CB.jpg?Expires=1715731200&#038;KeyName=mcpkey1&#038;Signature=tfWx8Apolf1WzXPfhrC6kAYQ0W8"></span></div><div class="title-wrapper"><strong class="title">Fighting Intensifies In Gaza As Israeli Airstrike Destroys 12-Story Building</strong><em class="description">An Israeli airstrike on Saturday destroyed a 12-story building in Gaza that housed residential apartments and the offices of media outlets – including the Associated Press and Al-Jazeera. John Lorinc reports.</em></div><time datetime="2021-05-15T22:46:56+00:00" title="May 15, 2021 at 5:46 pm">4 hours ago</time></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="https://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2021/05/15/chicago-weekend-gun-violence-may-14-2021/" title="At Least 29 People Wounded In Weekend Gun Violence In Chicago, 5 Killed" class="cbs-thumbnail-link item-1621130547 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/02/crime-scene-black-car-reflection-e1533136484810.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">At Least 29 People Wounded In Weekend Gun Violence In Chicago, 5 Killed</strong><em class="description">At least 29 people had been shot in Chicago as of Saturday evening, and five of them had been killed.</em></div></a><a href="https://chicago.cbslocal.com/2021/05/15/near-north-shooting/" title="3 Men Injured In River North Parking Garage Shooting" class="cbs-thumbnail-link item-1621129571 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/RiverNorthGarageShooting.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">3 Men Injured In River North Parking Garage Shooting</strong><em class="description">Three men were shot and wounded Saturday morning in a parking garage in River North.</em></div></a><a href="https://chicago.cbslocal.com/2021/05/15/missing-kyrin-carter-hammond-indiana/" title="MISSING: Kyrin Carter, 12, Has Autism, Last Seen In Hammond, Indiana" class="cbs-thumbnail-link item-1621125537 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/KyrinCarter2.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">MISSING: Kyrin Carter, 12, Has Autism, Last Seen In Hammond, Indiana</strong><em class="description">Police in Hammond, Indiana were searching Saturday evening for a missing 12-year-old boy with autism.</em></div></a><a href="https://chicago.cbslocal.com/2021/05/15/chicago-weather-warming-trend-continues-rain-chances-persist/" title="Chicago Weather: Warming Trend Continues, Rain Chances Persist" class="cbs-thumbnail-link item-1621119274 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/At-A-Glance-Tomorrow80.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: Warming Trend Continues, Rain Chances Persist</strong><em class="description">Rain chances will stick around, though some days have better chances than others.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/school-closings/" title="Chicago School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" target="_blank" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" target="_blank" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2021/05/15/detroit-harold-castro-rbi-single-craig-kimbrel-cubs-lose/" title="Detroit&#039;s Harold Castro Hits RBI Single Off Craig Kimbrel At Bottom Of 10th, Cubs Lose" class="cbs-thumbnail-link item-1621131785 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/GettyImages-1232914994.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit&#039;s Harold Castro Hits RBI Single Off Craig Kimbrel At Bottom Of 10th, Cubs Lose</strong><em class="description">Harold Castro hit an RBI single in the bottom of the 10th inning off Craig Kimbrel to give the Tigers a victory over the Chicago Cubs on Saturday. </em></div></a><a href="https://chicago.cbslocal.com/2021/05/15/chicago-weekend-gun-violence-may-14-2021/" title="At Least 29 People Wounded In Weekend Gun Violence In Chicago, 5 Killed" class="cbs-thumbnail-link item-1621130547 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/02/crime-scene-black-car-reflection-e1533136484810.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">At Least 29 People Wounded In Weekend Gun Violence In Chicago, 5 Killed</strong><em class="description">At least 29 people had been shot in Chicago as of Saturday evening, and five of them had been killed.</em></div></a><a href="https://chicago.cbslocal.com/2021/05/15/near-north-shooting/" title="3 Men Injured In River North Parking Garage Shooting" class="cbs-thumbnail-link item-1621129571 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/RiverNorthGarageShooting.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">3 Men Injured In River North Parking Garage Shooting</strong><em class="description">Three men were shot and wounded Saturday morning in a parking garage in River North.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2021/05/15/detroit-harold-castro-rbi-single-craig-kimbrel-cubs-lose/" title="Detroit&#039;s Harold Castro Hits RBI Single Off Craig Kimbrel At Bottom Of 10th, Cubs Lose" class="cbs-thumbnail-link item-1621131785 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/GettyImages-1232914994.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit&#039;s Harold Castro Hits RBI Single Off Craig Kimbrel At Bottom Of 10th, Cubs Lose</strong><em class="description">Harold Castro hit an RBI single in the bottom of the 10th inning off Craig Kimbrel to give the Tigers a victory over the Chicago Cubs on Saturday. </em></div></a><a href="https://chicago.cbslocal.com/2021/05/15/bears-rookie-minicamp-justin-fields/" title="In Bears Rookie Minicamp, Top Pick Justin Fields&#039; Seriousness On The Field Stands Out" class="cbs-thumbnail-link item-1621120127 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/07/gettyimages-959746584.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">In Bears Rookie Minicamp, Top Pick Justin Fields&#039; Seriousness On The Field Stands Out</strong><em class="description">Saturday marked the second day of Bears rookie minicamp up at Halas Hall.</em></div></a><a href="https://chicago.cbslocal.com/2021/05/15/candace-parker-kahleah-copper-shine-leading-sky-past-mystics/" title="Candace Parker, Kahleah Copper Shine Leading Sky Past Mystics" class="cbs-thumbnail-link item-1621119420 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/GettyImages-1318184608.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Candace Parker, Kahleah Copper Shine Leading Sky Past Mystics</strong><em class="description">Kahleah Copper scored 19 points and Candace Parker added 16 with eight rebounds and three blocks in her Chicago debut and the Sky beat Washington in a WNBA opener for both teams Saturday.</em></div></a><a href="https://chicago.cbslocal.com/2021/05/15/already-eliminated-from-playoff-contention-bulls-lose-to-nets/" title="Already Eliminated From Playoff Contention, Bulls Lose To Nets" class="cbs-thumbnail-link item-1621109939 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/GettyImages-1318183125.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Already Eliminated From Playoff Contention, Bulls Lose To Nets</strong><em class="description">Kyrie Irving scored 22 points while playing with Kevin Durant and James Harden for the first time in three months, leading the Brooklyn Nets to a victory over the Chicago Bulls on Saturday.</em></div></a><a href="https://chicago.cbslocal.com/2021/05/14/white-sox-2-royals-6/" title="Abreu, Dozier Collide; White Sox Split Doubleheader With Royals" class="cbs-thumbnail-link item-1621052432 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/AP21134721400921-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Abreu, Dozier Collide; White Sox Split Doubleheader With Royals</strong><em class="description">Abreu left with a facial bruise and cut, along with a bruised left knee.</em></div></a><a href="https://chicago.cbslocal.com/2021/05/14/kris-bryant-2-run-homer-cubs-outlast-detroit/" title="Bryant Hits 2-Run Homer, Cubs Outlast Detroit" class="cbs-thumbnail-link item-1621047206 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/GettyImages-1232893004.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bryant Hits 2-Run Homer, Cubs Outlast Detroit</strong><em class="description">Kris Bryant hit a two-run homer in the third inning, and the Chicago Cubs went on to a victory over the Tigers, snapping Detroit&#039;s four-game winning streak Friday night.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link"><a href="https://chicago.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2021/05/14/pernell-walker-city-on-a-hill-interview/" title="Pernell Walker On Showtime&#039;s &#039;City On A Hill&#039;: &#039;Grace Campbell Is Not All Bad And Not All Good&#039;" class="cbs-thumbnail-link item-1621017470 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/COAH_201_0796_R-e1621017423291.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pernell Walker On Showtime&#039;s &#039;City On A Hill&#039;: &#039;Grace Campbell Is Not All Bad And Not All Good&#039;</strong><em class="description">The season 2 finale of Showtime&#039;s &quot;City on a Hill&quot; is this Sunday and Pernell Walker shares what fans can expect on the series starring Kevin Bacon &amp; Aldis Hodge.</em></div></a><a href="https://chicago.cbslocal.com/2021/05/14/blue-bloods-season-11-finale/" title="&#039;Blue Bloods&#039; Two-Part 11th Season Finale Begins Friday, May 14th At 9:00PM" class="cbs-thumbnail-link item-1620997245" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/bluebirds.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Blue Bloods&#039; Two-Part 11th Season Finale Begins Friday, May 14th At 9:00PM</strong><em class="description">The 11th season finale of &#039;Blue Bloods&#039; comes to CBS and Paramount+ on Friday, May 14th.</em></div></a><a href="https://chicago.cbslocal.com/2021/05/13/usc-annenberg-viacomcbs-scholarship-diversity-hbcu/" title="ViacomCBS And USC Annenberg Establish HBCU Diversity In Journalism Scholarship To Advance Newsroom Diversity" class="cbs-thumbnail-link item-1620939292" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/HBCU1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">ViacomCBS And USC Annenberg Establish HBCU Diversity In Journalism Scholarship To Advance Newsroom Diversity</strong><em class="description">Recognizing that Historically Black Colleges and Universities (HBCUs) are a critical driver of the talent needed to meet this demand, the USC Annenberg School for Communication and Journalism and ViacomCBS have created a new scholarship that advances a robust pipeline for Black journalists to both enter and lead in newsrooms.  </em></div></a><a href="https://chicago.cbslocal.com/2021/05/13/jen-richards-clarice-buffalo-bill-interview/" title="Jen Richards On CBS&#039; &#039;Clarice&#039;: &#039;It Fills Me With Joy That Kids Can Watch A Trans Character Played By A Trans Actor&#039;" class="cbs-thumbnail-link item-1620924802" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/GettyImages-1202344498-e1620924139267.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jen Richards On CBS&#039; &#039;Clarice&#039;: &#039;It Fills Me With Joy That Kids Can Watch A Trans Character Played By A Trans Actor&#039;</strong><em class="description">On tonight&#039;s new episode of &quot;Clarice&quot; on CBS, Jen Richards joins as a guest star and her character Julia Richards confronts Clarice about the complicated legacy of Buffalo Bill.</em></div></a><a href="https://chicago.cbslocal.com/2021/05/13/montana-jordan-raegan-revord-young-sheldon-season-finale-interview/" title="Montana Jordan And Raegan Revord On &#039;Young Sheldon&#039; Being Picked Up For Three More Seasons: &#039;It&#039;s A Crazy Experience&#039;" class="cbs-thumbnail-link item-1620923400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/YS_407_SG_2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Montana Jordan And Raegan Revord On &#039;Young Sheldon&#039; Being Picked Up For Three More Seasons: &#039;It&#039;s A Crazy Experience&#039;</strong><em class="description">Montana Jordan and Raegan Revord discuss growing up on &#039;Young Sheldon&#039; and the show&#039;s upcoming season finale.</em></div></a><a href="https://chicago.cbslocal.com/2021/05/13/mom-allison-janney-jamie-pressly-cbs-finale/" title="&#039;MOM&#039; Series Finale Comes To CBS: &#039;My Kinda People And The Big To-Do&#039;" class="cbs-thumbnail-link item-1620921605" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/MOM11.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;MOM&#039; Series Finale Comes To CBS: &#039;My Kinda People And The Big To-Do&#039;</strong><em class="description">The series finale of &#039;MOM&#039; comes to CBS and Paramount+ on Thursday, May 13th.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2/Send Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2/Send Tips</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="CBS Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://chicago.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/08/GettyImages-466663843-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://chicago.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite"><span class="button"><strong>CBSN Chicago</strong><em>Watch Now</em></span></a>
	<a href="http://chicago.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="41.878114" longitude="-87.629798" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://chicago.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Detroit&#8217;s Harold Castro Hits RBI Single Off Craig Kimbrel At Bottom Of 10th, Cubs Lose</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 15, 2021 at 9:23 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://chicago.cbslocal.com/tag/chicago-cubs/">Chicago Cubs</a>, <a href="https://chicago.cbslocal.com/tag/chicago-cubs-detroit-tigers/">Chicago Cubs Detroit Tigers</a>, <a href="https://chicago.cbslocal.com/tag/detroit-tigers/">Detroit Tigers</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-send2news  close-btn" id="featured-media"><div class="s2nPlayer k-Tj67ziMt" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?fk=Tj67ziMt&cid=5121&sound=on&floatwidth=430&offsetx=15&offsety=80&floatposition=bottom-right" data-type="s2nScript"></script></section>
<div class="main-story-wrapper"><p><strong>DETROIT (AP)</strong> — A.J. Hinch&#8217;s first month as Detroit&#8217;s manager was rough. Now he has reason to hope the worst is behind him.</p>
<p>Harold Castro hit an RBI single in the bottom of the 10th inning off Craig Kimbrel to give the Tigers a 9-8 victory over the Chicago Cubs on Saturday. Detroit rallied from deficits of 2-0, 4-3, 7-6 and 8-7 to win a back-and-forth game in which neither starting pitcher made it past the third. It was the fifth win in six games for the Tigers, who were 9-24 before this upswing.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2021/05/15/chicago-weekend-gun-violence-may-14-2021/" target="_blank">At Least 29 People Wounded In Weekend Gun Violence In Chicago, 5 Killed</a>
<p>“There’s no quit in this team, which I’ve appreciated. We have had a rough stretch,” Hinch said. “Our guys will stay in and compete. I applaud their effort, and quite honestly we expect it at this level.”</p>
<p>The final comeback by the Tigers on Saturday came when they scored twice off Kimbrel (0-2) in the 10th.</p>
<p>Nomar Mazara tied it with an RBI single that scored the automatic runner, and JaCoby Jones ran for Mazara and stole second. Then Castro — hitless in five previous at-bats Saturday with three strikeouts — slapped a two-out single to left. The throw home by Kris Bryant was a bit off line and Jones was easily safe.</p>
<p>“It was a tough day. &#8230; I’ve got be prepared, every at-bat,” Castro said. &#8220;I’ve got to be prepared for any situation in the game, and that’s what I did.”</p>
<p>Matt Duffy homered and drove in five runs for the Cubs. His RBI single off Michael Fulmer (3-2) gave the Cubs the lead in the top of the 10th.</p>
<p>The Cubs snapped a streak of seven straight one-run games when they beat Detroit 4-2 on Friday night. Then they played another close one Saturday.</p>
<p>Joc Pederson led off the game with a triple and eventually scored on Anthony Rizzo’s two-run double. Detroit answered with three runs in the bottom of the first. Mazara hit an RBI double, Jonathan Schoop followed with a run-scoring single, and the Tigers went ahead 3-2 when Castro grounded into a fielder’s choice.</p>
<p>Detroit starter José Ureña was hit around the right foot by Jason Heyward’s liner in the second. He made it through that inning but then gave up two runs in the third. Rizzo brought home a run with a groundout and Duffy added an RBI double to give the Cubs the lead and chase Ureña.</p>
<p>Chicago starter Trevor Williams lasted only two innings. Alec Mills pitched a scoreless third, but the Tigers re-took the lead an inning later after loading the bases with nobody out. Mills threw a wild pitch, enabling Detroit to tie it at 4. Miguel Cabrera brought home another run with a one-out grounder, and Schoop made it 6-4 with an RBI double.</p>
<p>Duffy gave the Cubs the lead again with a three-run homer in the fifth, his first home run of the season and second since the start of 2019.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2021/05/15/near-north-shooting/" target="_blank">3 Men Injured In River North Parking Garage Shooting</a>
<p>“I don’t do that very often, so I’m just going to smile and enjoy it,” he said of his post-homer reaction.</p>
<p>Cabrera tied the game at 7 with a bases-loaded single in the seventh.</p>
<p><strong>STRONG IN RELIEF</strong></p>
<p>Keegan Thompson pitched a scoreless eighth and ninth for the Cubs, striking out five and keeping the score tied at 7. The 26-year-old rookie has not allowed an earned run, and Chicago was willing to use him in a key situation.</p>
<p>“It gives me huge confidence,” he said. “Whether I have confidence in myself or not, it seems like they have confidence in me no matter what.”</p>
<p><strong>TRAINER&#8217;S ROOM</strong></p>
<p>Cubs: Chicago activated OF Ian Happ (left rib contusion) off the injured list and designated INF Ildemaro Vargas for assignment. Happ went 0 for 5.</p>
<p>Tigers: 3B Jeimer Candelario left the game after being hit on the left knee by a pitch in the sixth. The team described the injury as a contusion. &#8230; Hinch said the Tigers are aiming to have C Wilson Ramos (lumbar spine strain) return Monday, barring a setback. &#8230; Hinch said RHP Erasmo Ramírez (right pectoralis strain) hasn&#8217;t started a throwing program yet and is not close to returning.</p>
<p><strong>UP NEXT</strong></p>
<p>The Tigers wrap up the series by sending Matthew Boyd (2-3) to the mound against Chicago&#8217;s Kyle Hendricks (2-4) on Sunday. Boyd worked six scoreless innings against Kansas City on Tuesday.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2021/05/15/missing-kyrin-carter-hammond-indiana/" target="_blank">MISSING: Kyrin Carter, 12, Has Autism, Last Seen In Hammond, Indiana</a>
<p><em>(© Copyright 2021 The Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten or redistributed.)</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3fjHcZe"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3fjHcZe"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3fjHcZe"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/chicago/" data-ios="https://apps.apple.com/us/app/cbs-chicago/id1511233839" data-android="https://play.google.com/store/apps/details?id=com.wbbm.android.news" target="_blank"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/chicago.jpg"/></a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=chicago"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://chicago.cbslocal.com/2021/05/13/it-was-a-complete-surprise-brookfield-homeowner-on-apartment-complex-looming-large-over-her-house-obstructing-views/" title="&#039;I Was Completely Unaware&#039;: Brookfield Homeowner On Apartment Complex Looming Large Over Her House, Obstructing Views" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/AD05F7796C1E4B6A9D53B3885EC89E4F.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;I Was Completely Unaware&#039;: Brookfield Homeowner On Apartment Complex Looming Large Over Her House, Obstructing Views" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/05/13/it-was-a-complete-surprise-brookfield-homeowner-on-apartment-complex-looming-large-over-her-house-obstructing-views/" title="&#039;I Was Completely Unaware&#039;: Brookfield Homeowner On Apartment Complex Looming Large Over Her House, Obstructing Views" class="bump-view" data-bump-view="tp">&#039;I Was Completely Unaware&#039;: Brookfield Homeowner On Apartment Complex Looming Large Over Her House, Obstructing Views</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/05/13/when-insurance-company-wouldnt-budge-on-his-claim-he-took-matters-into-his-own-hands-who-monitors-complaints-against-insurers-in-illinois/" title="When Insurance Company Wouldn&#039;t Budge On His Claim, He Took Matters Into His Own Hands; Who Monitors Complaints Against Insurers In Illinois?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/snapshot-10-1.jpg?resize=55%2C55&#038;ssl=1" alt="When Insurance Company Wouldn&#039;t Budge On His Claim, He Took Matters Into His Own Hands; Who Monitors Complaints Against Insurers In Illinois?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/05/13/when-insurance-company-wouldnt-budge-on-his-claim-he-took-matters-into-his-own-hands-who-monitors-complaints-against-insurers-in-illinois/" title="When Insurance Company Wouldn&#039;t Budge On His Claim, He Took Matters Into His Own Hands; Who Monitors Complaints Against Insurers In Illinois?" class="bump-view" data-bump-view="tp">When Insurance Company Wouldn&#039;t Budge On His Claim, He Took Matters Into His Own Hands; Who Monitors Complaints Against Insurers In Illinois?</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/05/14/chicago-teens-crowds-weekend/" title="Alderman Worried About Increase In Weekend Crime After Large Crowds Of Teens Cause Trouble In Downtown Chicago" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/snapshot-2021-05-14T185650.817.jpg?resize=55%2C55&#038;ssl=1" alt="Alderman Worried About Increase In Weekend Crime After Large Crowds Of Teens Cause Trouble In Downtown Chicago" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/05/14/chicago-teens-crowds-weekend/" title="Alderman Worried About Increase In Weekend Crime After Large Crowds Of Teens Cause Trouble In Downtown Chicago" class="bump-view" data-bump-view="tp">Alderman Worried About Increase In Weekend Crime After Large Crowds Of Teens Cause Trouble In Downtown Chicago</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/05/13/erica-gibson-12-year-old-shot-dead-teen-shooter-long-gun-tiktok-video/" title="Family Of 12-Year-Old Erica Gibson Says Girl Who Accidentally Shot Her Dead In Hazel Crest Had Earlier Posed With Long Gun In Social Media Video" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/TeenSuspectedOfAccidentaShootingHoldingGun.png?resize=55%2C55&#038;ssl=1" alt="Family Of 12-Year-Old Erica Gibson Says Girl Who Accidentally Shot Her Dead In Hazel Crest Had Earlier Posed With Long Gun In Social Media Video" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/05/13/erica-gibson-12-year-old-shot-dead-teen-shooter-long-gun-tiktok-video/" title="Family Of 12-Year-Old Erica Gibson Says Girl Who Accidentally Shot Her Dead In Hazel Crest Had Earlier Posed With Long Gun In Social Media Video" class="bump-view" data-bump-view="tp">Family Of 12-Year-Old Erica Gibson Says Girl Who Accidentally Shot Her Dead In Hazel Crest Had Earlier Posed With Long Gun In Social Media Video</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/05/14/elk-grove-village-annexation-fear/" title="Homeowners In Unincorporated Subdivision Fear Scheme Is Afoot For Elk Grove Village To Take Their Property; Lawmakers Deny It" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/snapshot-2-5-e1620817873609.jpg?resize=55%2C55&#038;ssl=1" alt="Homeowners In Unincorporated Subdivision Fear Scheme Is Afoot For Elk Grove Village To Take Their Property; Lawmakers Deny It" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/05/14/elk-grove-village-annexation-fear/" title="Homeowners In Unincorporated Subdivision Fear Scheme Is Afoot For Elk Grove Village To Take Their Property; Lawmakers Deny It" class="bump-view" data-bump-view="tp">Homeowners In Unincorporated Subdivision Fear Scheme Is Afoot For Elk Grove Village To Take Their Property; Lawmakers Deny It</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/05/13/facebook-marketplace-chicago-apartment-rental-scam/" title="Man Almost Falls Victim To Scammer On Facebook Marketplace, Who He Thinks Pirated A Real Apartment Rental Ad" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/FacebookRentalScam.png?resize=55%2C55&#038;ssl=1" alt="Man Almost Falls Victim To Scammer On Facebook Marketplace, Who He Thinks Pirated A Real Apartment Rental Ad" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/05/13/facebook-marketplace-chicago-apartment-rental-scam/" title="Man Almost Falls Victim To Scammer On Facebook Marketplace, Who He Thinks Pirated A Real Apartment Rental Ad" class="bump-view" data-bump-view="tp">Man Almost Falls Victim To Scammer On Facebook Marketplace, Who He Thinks Pirated A Real Apartment Rental Ad</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/05/15/near-north-shooting/" title="3 Men Injured In River North Parking Garage Shooting" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/RiverNorthGarageShooting.jpg?resize=55%2C55&#038;ssl=1" alt="3 Men Injured In River North Parking Garage Shooting" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/05/15/near-north-shooting/" title="3 Men Injured In River North Parking Garage Shooting" class="bump-view" data-bump-view="tp">3 Men Injured In River North Parking Garage Shooting</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/05/14/cdc-guidelines-mask-fully-vaccinated-illinois/" title="CDC Eases Guidance On Mask Wearing For People Who Are Fully Vaccinated; Gov. Pritzker To Revise State&#039;s Mask Mandate" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/GettyImages-1222078176.jpg?resize=55%2C55&#038;ssl=1" alt="CDC Eases Guidance On Mask Wearing For People Who Are Fully Vaccinated; Gov. Pritzker To Revise State&#039;s Mask Mandate" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/05/14/cdc-guidelines-mask-fully-vaccinated-illinois/" title="CDC Eases Guidance On Mask Wearing For People Who Are Fully Vaccinated; Gov. Pritzker To Revise State&#039;s Mask Mandate" class="bump-view" data-bump-view="tp">CDC Eases Guidance On Mask Wearing For People Who Are Fully Vaccinated; Gov. Pritzker To Revise State&#039;s Mask Mandate</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/05/15/hard-rock-casino-gary-indiana/" title="Hard Rock Casino Opening In Gary Friday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/snapshot-1-6.jpg?resize=55%2C55&#038;ssl=1" alt="Hard Rock Casino Opening In Gary Friday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/05/15/hard-rock-casino-gary-indiana/" title="Hard Rock Casino Opening In Gary Friday" class="bump-view" data-bump-view="tp">Hard Rock Casino Opening In Gary Friday</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/05/14/hennessy-flying-cat-jumps-from-burning-building-englewood-65th-lowe/" title="Hennessy, The Cat Who Leapt To Safety From Burning Englewood Apartment Building, Hasn&#039;t Returned Home" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/CatJumpsFromBurningBuilding.png?resize=55%2C55&#038;ssl=1" alt="Hennessy, The Cat Who Leapt To Safety From Burning Englewood Apartment Building, Hasn&#039;t Returned Home" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/05/14/hennessy-flying-cat-jumps-from-burning-building-englewood-65th-lowe/" title="Hennessy, The Cat Who Leapt To Safety From Burning Englewood Apartment Building, Hasn&#039;t Returned Home" class="bump-view" data-bump-view="tp">Hennessy, The Cat Who Leapt To Safety From Burning Englewood Apartment Building, Hasn&#039;t Returned Home</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/sports/" title="Chicago Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Sports</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/bears/" title="Bears" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/category/weather/" title="Chicago Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago Weather</strong></div></a><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://chicago.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://chicago.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="CBS Television Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-999984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999984"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-999985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999985"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-667353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667353"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-954796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954796"><a href="http://publicfiles.fcc.gov/tv-profile/wbbm-tv">Public File for WBBM-TV / CBS 2</a></li>
<li id="menu-item-955018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955018"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1055987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1055987"><a href="https://chicago.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-956059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956059"><a href="https://chicago.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://chicago.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://chicago.cbslocal.com/wp-content/themes/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1612535419g' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1612535419g' type='text/css' media='all' />
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJy1j0kOwjAMRS9E6jKo0AXiKChNTOXiDEqcVuX0ZIFQd6xY/kH/6cMSlQle0Au4oiKXkXyGCSVq81R9c4Y7eQNDIbYgC4lgUkIOmTw2jnwz5R38XpnR25BAFwlOi5D5pqxfqyKnR8yQU/UzUJ1KGY1Q8GHImOYKjYHXBzH/C7qxtoj6nouttVqpEt2A9pPf3HXfHdpLd2qP/fQGT9N6Ag=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://stats.wp.com/e-202119.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'162246134',post:'1093629',tz:'-5',srv:'chicago.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246134', '1093629' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>