<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://chicago.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="gurnee, six flags great america, lake county sheriff&#039;s office, gurnee police department, fighting" />
<meta name="keywords" content="gurnee, six flags great america, lake county sheriff&#039;s office, gurnee police department, fighting" />
<meta property="fb:pages" content="27510768337" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Weekend Guests At Six Flags Great America Say Crowds, Closed Rides, Huge Fight Involving 20 People Ruined Their Experience &#8211; CBS Chicago</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="https://chicago.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJytUMsOwjAM+yFKYIiJC+Jb0jaMamla9aH9/srGZSeYxCmJE1t2YIrKBCkkBcqLPGUwOisOBhmcGK72DeUMzxAKpWNrD/ATibwmu3JjIg5ov5Mj18FJBh9s5bbRiXB0MiihaZXaIPsF8eOo1f3k5UB5FBwoLTIbRLXUYwlxx49Wjeq1oGPFTsb/uyJuk5Ql78Pfz313uV27U9fPjLW+Eg==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://chicago.cbslocal.com/_static/??-eJyNy0sKgDAMANELWYNWSl2IZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOHWut85bPw4PIeI5Jg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://chicago.cbslocal.com/_static/??-eJydUttOwzAM/SHcQGHTeEB8i5uYLiw3Je6q/j3uum4aFbDyEMl2fI6PL6pPoGNgCqx4T56K0k0BFzU6lVzX2lCUj6Zz8nNKAI8BW8pKF4kMiV4qsR7Ub0Q2aNeZMSSY3hoCJp8cMpWV4ISZ78B8V172MbOOM8vVXVGefENmwp9McLYwaGR0sV3ZhnRhtSM4Loc3S5fH2Gb08EFkJtkNXKM11JW34YK/4TciTTVS+CAqm4x5UIUHRzeIu6cnG2uJL9sb7QWJ72CGfRInlMqv1W5BwTFBikWsSc9qLcsb9JgPI/WUr6OL+R8X8hdvPFLus+Wl5B86HynO/gh5929P2/p5t6kf6+0XARlLlQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJy1UEEOwjAM+xAlYkPTOCDeUrpstKRpWVPQfk+ZOLDbQOJkxbEdK/CIygQWZAG5oMcE5pwUBaMJLBvKXaFcghho6i3R1lveurSBtUa3yhEpD5YT+NBlKhvdzeYC6l59JiyibxnH6Q2rRMrbYdSCP3WaBcpr1gOOr+gFocq9q4T41XP6zEZs4PSPQkhlYkkl9+SPu6aqm7ZuD3v3BLEBukQ='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILYKhaRwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNLzOt6GcRqmxz1+AQrjVNw='></script>
<link rel="https://api.w.org/" href="https://chicago.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chicago.cbslocal.com/wp-json/wp/v2/posts/1098738" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicago.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicago.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3zq2VIh' />
<link rel="alternate" type="application/json+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2021%2F06%2F16%2Ffights-six-flags-great-america%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2021%2F06%2F16%2Ffights-six-flags-great-america%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Weekend Guests At Six Flags Great America Say Crowds, Closed Rides, Huge Fight Involving 20 People Ruined Their Experience" /><meta property="og:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/06/SixFlagsFight.png?w=1120" /><meta property="og:image:secure_url" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/06/SixFlagsFight.png?w=1120" /><meta property="og:image:width" content="1120" /><meta property="og:image:height" content="630" /><meta property="og:description" content="Crowds and chaos – that is how many people described their visit to Six Flags Great America as it reopened to full capacity this weekend." /><meta property="og:type" content="article" /><meta property="og:url" content="https://chicago.cbslocal.com/2021/06/16/fights-six-flags-great-america/" /><meta property="article:published_time" content="2021-06-16T08:35:39+00:00" /><meta property="article:suggested-social-copy" content="Crowds and chaos – that is how many people described their visit to Six Flags Great America as it reopened to full capacity this weekend." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBSN Chicago,Local,News,Seen on CBS 2,Syndicated Local,Syndication,Watch + Listen" /><meta property="article:publisher" content="http://www.facebook.com/cbschicago" /><meta property="article:author" content="http://www.facebook.com/cbschicago" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/06/SixFlagsFight.png?w=1120"><meta name="twitter:title" content="Weekend Guests At Six Flags Great America Say Crowds, Closed Rides, Huge Fight Involving 20 People Ruined Their Experience"/><meta name="twitter:description" content="Crowds and chaos – that is how many people described their visit to Six Flags Great America as it reopened to full capacity this weekend."/><meta name="twitter:site" content="/CBSchicago"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2021/06/16/fights-six-flags-great-america/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://chicago.cbslocal.com/2021/06/16/fights-six-flags-great-america/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/chicago.cbslocal.com","url":"https:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2018\/07\/chicago_cbs2.png?w=242"}},"url":"https:\/\/chicago.cbslocal.com\/2021\/06\/16\/fights-six-flags-great-america\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.cbslocal.com\/2021\/06\/16\/fights-six-flags-great-america\/"},"headline":"Weekend Guests At Six Flags Great America Say Crowds, Closed Rides, Huge Fight Involving 20 People Ruined Their Experience","description":"Crowds and chaos \u2013 that is how many people described their visit to Six Flags Great America as it reopened to full capacity this weekend.","image":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2021\/06\/SixFlagsFight.png?w=1120","keywords":["CBSN Chicago","Local","News","Seen on CBS 2","Syndicated Local","Syndication","Watch + Listen","fighting","Gurnee","Gurnee Police Department","Lake County Sheriff's Office","Meredith Barack","Six Flags Great America","news","Weekend Guests At Six Flags Great America Say Crowds, Closed Rides, Huge Fight Involving 20 People Ruined Their Experience"],"datePublished":"2021-06-16T08:35:39+00:00","dateModified":"2021-06-16T08:35:39+00:00","author":{"@type":"Person","name":"Meredith Barack"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Crowds And Chaos Ruin Many People's Weekend Experience At Six Flags Great America","description":"Crowds and chaos \u2013 that is how many people described their visit to Six Flags Great America as it reopened to full capacity this weekend. CBS 2's Meredith Barack reports.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/DF3\/9D2\/DF39D2CF44CB4A3EBE997013D92FE205.jpg?Expires=1718496000&KeyName=mcpkey1&Signature=e3OItx8GPVksN1Seol8X8GCmdE4","uploadDate":"2021-06-14","duration":"T2M34S","contentUrl":"https:\/\/chicago.cbslocal.com\/video\/5684126-crowds-and-chaos-ruin-many-peoples-weekend-experience-at-six-flags-great-america\/","embedUrl":"https:\/\/chicago.cbslocal.com\/video\/5684126-crowds-and-chaos-ruin-many-peoples-weekend-experience-at-six-flags-great-america\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CHI","news",["weekendguestsatsixflagsgreatamericasaycrowdsclosedrideshugefightinvolving20peopleruinedtheirexperience","post","article","cbsnchicago","local","news","seenoncbs2","syndicatedlocal","syndication","watchlisten","fighting","gurnee","gurneepolicedepartment","lakecountysheriffsoffice","meredithbarack","sixflagsgreatamerica","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbsn-chicago;local;news;seen-on-cbs-2;syndicated-local;syndication;watch-listen;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}
.postid-994177 #reptile_30_wrapper {
	display:none;
}
.nobullets{
	display: inline-block;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Crowds and chaos – that is how many people described their visit to Six Flags Great America as it reopened to full capacity this weekend." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1098738 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="http://cbschicago.com/newapp" title="DOWNLOAD OUR APP" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">DOWNLOAD OUR APP</strong><em class="description">Don&#039;t Miss CBS Chicago&#039;s Award-Winning News Content And Investigations; Click To Get The App Now!</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://chicago.cbslocal.com" id="header-logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/07/chicago_cbs2.png?w=242" alt="CBS Chicago" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/video/5690286-whitney-young-senior-whose-parents-came-to-u-s-from-vietnam-accepted-to-naval-and-air-force-academies/" title="Whitney Young Senior, Whose Parents Came To U.S. From Vietnam, Accepted To Naval And Air Force Academies" class="cbs-thumbnail-link item-1623842666 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/096/DAC/096DAC01D7534BCF9AAC421D018A31B5.jpg?Expires=1718496000&#038;KeyName=mcpkey1&#038;Signature=iHXvU8t3bOgLL1Z7J-HISUG6_Gk"></span></div><div class="title-wrapper"><strong class="title">Whitney Young Senior, Whose Parents Came To U.S. From Vietnam, Accepted To Naval And Air Force Academies</strong><em class="description">Andrew Bui&#039;s family story is a Chicago original, a tale of perseverance and pride in his country, and he shared it with CBS 2 Morning Insider Tim McNicholas.</em></div><time datetime="2021-06-16T11:24:26+00:00" title="June 16, 2021 at 6:24 am">4 hours ago</time></a><a href="https://chicago.cbslocal.com/video/5690280-illinois-friends-drive-themselves-nuts-playing-sweet-home-alabama-for-7-hours-on-road-trip/" title="Illinois Friends Drive Themselves Nuts Playing &#039;Sweet Home Alabama&#039; For 7 Hours On Road Trip" class="cbs-thumbnail-link item-1623842516 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/BEE/EF4/BEEEF4C3070E451EB9C56E9714C9B727.jpg?Expires=1718496000&#038;KeyName=mcpkey1&#038;Signature=v71Jj7b81-8KDTt0jriGml3GnBM"></span></div><div class="title-wrapper"><strong class="title">Illinois Friends Drive Themselves Nuts Playing &#039;Sweet Home Alabama&#039; For 7 Hours On Road Trip</strong><em class="description">Summer break is finally here. No more essays or exams. Yet there&#039;s one task some Illinois students were eager to complete.</em></div><time datetime="2021-06-16T11:21:56+00:00" title="June 16, 2021 at 6:21 am">4 hours ago</time></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="https://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2021/06/16/rockton-chemical-plant-fire-evacuation-order/" title="Evacuation Order Remains In Effect Within 1 Mile Of Rockton Chemical Plant Fire" class="cbs-thumbnail-link item-1623853362 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/06/RocktonChemicalPlantFire0615.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Evacuation Order Remains In Effect Within 1 Mile Of Rockton Chemical Plant Fire</strong><em class="description">An evacuation order remains in place Wednesday as an effort continues to suppress the chemical plant fire in Rockton, Illinois and avoid the risk of risk of chemical runoff spilling into the nearby Rock River.</em></div></a><a href="https://chicago.cbslocal.com/2021/06/16/ford-maverick-pickup-truck-hybrid/" title="Ford Maverick: Hybrid Truck &#039;Challenges Status Quo, Stereotypes&#039; Of Pickups, Expert Says" class="cbs-thumbnail-link item-1623852508" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/06/Ford-Maverick_2L-EcoBoost-AWD_Lariat_01-1-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ford Maverick: Hybrid Truck &#039;Challenges Status Quo, Stereotypes&#039; Of Pickups, Expert Says</strong><em class="description">The just-announced Ford Maverick is a compact hybrid pickup truck could change the automotive market when it becomes available this fall.</em></div></a><a href="https://chicago.cbslocal.com/chicagos-speed-cameras-churn-out-hundreds-of-thousands-of-tickets-after-change/" title="Chicago’s Speed Cameras Churn Out Hundreds Of Thousands Of Tickets After Rule Change" class="cbs-thumbnail-link item-1623851119 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2015/11/archer-speed-camera.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago’s Speed Cameras Churn Out Hundreds Of Thousands Of Tickets After Rule Change</strong></div></a><a href="https://chicago.cbslocal.com/2021/06/16/fights-six-flags-great-america/" title="Weekend Guests At Six Flags Great America Say Crowds, Closed Rides, Huge Fight Involving 20 People Ruined Their Experience" class="cbs-thumbnail-link item-1623850539 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/06/SixFlagsFight.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weekend Guests At Six Flags Great America Say Crowds, Closed Rides, Huge Fight Involving 20 People Ruined Their Experience</strong><em class="description">Crowds and chaos – that is how many people described their visit to Six Flags Great America as it reopened to full capacity this weekend.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/school-closings/" title="Chicago School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" target="_blank" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" target="_blank" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More Weather</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2021/06/16/rockton-chemical-plant-fire-evacuation-order/" title="Evacuation Order Remains In Effect Within 1 Mile Of Rockton Chemical Plant Fire" class="cbs-thumbnail-link item-1623853362 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/06/RocktonChemicalPlantFire0615.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Evacuation Order Remains In Effect Within 1 Mile Of Rockton Chemical Plant Fire</strong><em class="description">An evacuation order remains in place Wednesday as an effort continues to suppress the chemical plant fire in Rockton, Illinois and avoid the risk of risk of chemical runoff spilling into the nearby Rock River.</em></div></a><a href="https://chicago.cbslocal.com/2021/06/16/ford-maverick-pickup-truck-hybrid/" title="Ford Maverick: Hybrid Truck &#039;Challenges Status Quo, Stereotypes&#039; Of Pickups, Expert Says" class="cbs-thumbnail-link item-1623852508" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/06/Ford-Maverick_2L-EcoBoost-AWD_Lariat_01-1-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ford Maverick: Hybrid Truck &#039;Challenges Status Quo, Stereotypes&#039; Of Pickups, Expert Says</strong><em class="description">The just-announced Ford Maverick is a compact hybrid pickup truck could change the automotive market when it becomes available this fall.</em></div></a><a href="https://chicago.cbslocal.com/chicagos-speed-cameras-churn-out-hundreds-of-thousands-of-tickets-after-change/" title="Chicago’s Speed Cameras Churn Out Hundreds Of Thousands Of Tickets After Rule Change" class="cbs-thumbnail-link item-1623851119 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2015/11/archer-speed-camera.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago’s Speed Cameras Churn Out Hundreds Of Thousands Of Tickets After Rule Change</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2021/06/15/chicago-sky-beat-minnseota-lynx-allie-quigley/" title="Season-High 23 For Allie Quigley As Sky Beat Minnesota Lynx" class="cbs-thumbnail-link item-1623816458 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2016/01/bball-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Season-High 23 For Allie Quigley As Sky Beat Minnesota Lynx</strong><em class="description">Allie Quigley scored a season-high 23 points, Courtney Vandersloot became the fourth player in WNBA history with 2,000 career assists and the Chicago Sky beat the Minnesota Lynx on Tuesday night.</em></div></a><a href="https://chicago.cbslocal.com/2021/06/15/keuchel-crisp-through-7-leads-white-sox-past-rays/" title="Keuchel Crisp Through 7, Leads White Sox Past Rays" class="cbs-thumbnail-link item-1623816217 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/06/GettyImages-1323789155.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Keuchel Crisp Through 7, Leads White Sox Past Rays</strong><em class="description">Dallas Keuchel pitched seven innings of crisp four-hit ball to win his fifth straight decision, leading the Chicago White Sox past the Tampa Bay Rays on Tuesday night.</em></div></a><a href="https://chicago.cbslocal.com/2021/06/15/baez-15th-home-run-cubs-lose-to-mets/" title="Javy Báez Hits 15th Home Run, But Cubs Go On To Lose To Mets" class="cbs-thumbnail-link item-1623811603 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/06/GettyImages-1323786325.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Javy Báez Hits 15th Home Run, But Cubs Go On To Lose To Mets</strong><em class="description">Taijuan Walker struck out a career-high 12, Pete Alonso drove in three runs and the surging New York Mets threw out the potential tying run at the plate in the ninth inning of a victory over the Chicago Cubs on Tuesday night.</em></div></a><a href="https://chicago.cbslocal.com/2021/06/15/bears-mandatory-minicamp-eddie-goldman-jimmy-graham/" title="Eddie Goldman Absent From Mandatory Bears Minicamp; Jimmy Graham Has Returned After Debating Retirement" class="cbs-thumbnail-link item-1623809300 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/07/gettyimages-959746584.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eddie Goldman Absent From Mandatory Bears Minicamp; Jimmy Graham Has Returned After Debating Retirement</strong><em class="description">The Bears on Tuesday began their mandatory veteran minicamp with one surprise no-show. </em></div></a><a href="https://chicago.cbslocal.com/2021/06/15/mlb-crackdown-foreign-substances-pitchers/" title="MLB Goes Ahead With Crackdown On Use Of Foreign Substances By Pitchers; La Russa Says It Won&#039;t Be Issue For White Sox" class="cbs-thumbnail-link item-1623802001 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/06/TonyLaRussa.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">MLB Goes Ahead With Crackdown On Use Of Foreign Substances By Pitchers; La Russa Says It Won&#039;t Be Issue For White Sox</strong><em class="description">The Major Leagues are cracking down on the use of foreign substances that pitchers use to grip the baseball.</em></div></a><a href="https://chicago.cbslocal.com/2021/06/15/coach-ernest-radcliffe-chicago-young-men-sports/" title="Making A Difference: Coach Ernest Radcliffe Guides Young Men To Productive Lives Through Sports" class="cbs-thumbnail-link item-1623799311 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/06/CoachErnestRadcliffe2.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Making A Difference: Coach Ernest Radcliffe Guides Young Men To Productive Lives Through Sports</strong><em class="description">Coach Ernest Radcliffe has guided thousands of young men to productive lives through sports, and on Tuesday, he and his team celebrated 12 baseball players who are getting college scholarships.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link"><a href="https://chicago.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://chicago.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2021/06/15/josh-johnson-hashtag-the-daily-show-trevor-noah/" title="&#039;I Look To Trevor Noah Like A Mentor&#039;: Josh Johnson On First Comedy Special &#039;Hashtag&#039;" class="cbs-thumbnail-link item-1623771061" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/06/josh-johnson-cc1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I Look To Trevor Noah Like A Mentor&#039;: Josh Johnson On First Comedy Special &#039;Hashtag&#039;</strong><em class="description">The stand-up comedian and writer for The Daily Show with Trevor Noah previews his first comedy special on Comedy Central.</em></div></a><a href="https://chicago.cbslocal.com/2021/06/15/keto-friendly-cereal-recipe-dirty-lazy/" title="Keto-Friendly Cereal Recipe To Start Your Day From &#039;Dirty, Lazy Keto&#039;" class="cbs-thumbnail-link item-1623762034" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/06/dirtylazyketo1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Keto-Friendly Cereal Recipe To Start Your Day From &#039;Dirty, Lazy Keto&#039;</strong><em class="description">If you’re on a keto diet, chances are one of the things you miss most is a simple bowl of cereal. Yes, cereal!</em></div></a><a href="https://chicago.cbslocal.com/2021/06/14/secret-celebrity-renovation-greatest-at-home-vidoes-cbs-premiere/" title="&#039;Secret Celebrity Renovation&#039; And &#039;The Greatest #AtHome Videos&#039; Come To CBS This Summer" class="cbs-thumbnail-link item-1623688215" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/06/GreatestAtHome_S1_SG30.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Secret Celebrity Renovation&#039; And &#039;The Greatest #AtHome Videos&#039; Come To CBS This Summer</strong><em class="description">The summer premiere dates for two CBS reality series were announced earlier today.</em></div></a><a href="https://chicago.cbslocal.com/2021/06/14/stephen-colbert-ed-sullivan-theater-june-14/" title="&#039;The Late Show With Stephen Colbert&#039; Returns To Ed Sullivan Theater With Fully Vaccinated Audience June 14" class="cbs-thumbnail-link item-1623682842" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/05/107490_D0216bc-e1621871269309.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;The Late Show With Stephen Colbert&#039; Returns To Ed Sullivan Theater With Fully Vaccinated Audience June 14</strong><em class="description">Stephen Colbert is returning to the iconic Ed Sullivan Theater with a full audience on June 14. 🎉🎉🎉</em></div></a><a href="https://chicago.cbslocal.com/2021/06/14/jon-stewart-stephen-colbert-the-late-show-cbs/" title="Jon Stewart To Appear On &#039;The Late Show With Stephen Colbert&#039; As First In-Studio Guest Of 2021" class="cbs-thumbnail-link item-1623682838" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/06/LSSC_S6_Ep1095_SG_1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jon Stewart To Appear On &#039;The Late Show With Stephen Colbert&#039; As First In-Studio Guest Of 2021</strong><em class="description">&#039;The Late Show With Stephen Colbert&#039; has announced that Jon Stewart will be Stephen Colbert’s first in-studio guest on Monday, June 14th when the show returns to the Ed Sullivan Theater.</em></div></a><a href="https://chicago.cbslocal.com/2021/06/11/eileen-galindo-why-women-kill-paramount-plus/" title="&#039;It Is Exploring What It Means To Be Beautiful&#039;: Eileen Galindo On Paramount+&#039;s &#039;Why Women Kill&#039;" class="cbs-thumbnail-link item-1623426733" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/06/WWK_203_NW_2722_RT-e1623423902627.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It Is Exploring What It Means To Be Beautiful&#039;: Eileen Galindo On Paramount+&#039;s &#039;Why Women Kill&#039;</strong><em class="description">Season two of &quot;Why Women Kill&quot; is streaming now on Paramount+ and actor Eileen Galindo shares why this series will remind people of &quot;Desperate Housewives.&quot;</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://chicago.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2/Send Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2/Send Tips</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Connect</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/station/cbs-2/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="CBS Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Weather App</strong></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://chicago.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/08/GettyImages-466663843-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/gettyimages-598645380-e1537896793352.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/igworthy.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://chicago.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite"><span class="button"><strong>CBSN Chicago</strong><em>Watch Now</em></span></a>
	<a href="http://chicago.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="41.878114" longitude="-87.629798" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://chicago.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Weekend Guests At Six Flags Great America Say Crowds, Closed Rides, Huge Fight Involving 20 People Ruined Their Experience</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://chicago.cbslocal.com/personality/meredith-barack">Meredith Barack</a></span><time class="post-date">June 16, 2021 at 8:35 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://chicago.cbslocal.com/tag/fighting/">fighting</a>, <a href="https://chicago.cbslocal.com/tag/gurnee/">Gurnee</a>, <a href="https://chicago.cbslocal.com/tag/gurnee-police-department/">Gurnee Police Department</a>, <a href="https://chicago.cbslocal.com/tag/lake-county-sheriffs-office/">Lake County Sheriff&#039;s Office</a>, <a href="https://chicago.cbslocal.com/tag/meredith-barack/">Meredith Barack</a>, <a href="https://chicago.cbslocal.com/tag/six-flags-great-america/">Six Flags Great America</a></div></div></section><section id="column_block_12" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5684126","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Chicago.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cbs.chi&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3zq2VIh","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://chicago.cbslocal.com/live/cbsn-chicago/"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/CBSN-WHITE-H-Chicago.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite" data-channel_slug="cbsn-chicago" data-w-live="true" data-dvr-live-title="CBSN Chicago" data-dvr-live-thumb_url="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/Chicago-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>GURNEE, Ill. (CBS) &#8212; </strong>Crowds and chaos – that is how many people described their visit to Six Flags Great America as it reopened to full capacity this weekend.</p>
<p>Many were unhappy with what they said were long lines, a lack of staff, and a fight involving more than a dozen young people.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2021/06/16/rockton-chemical-plant-fire-evacuation-order/" target="_blank">Evacuation Order Remains In Effect Within 1 Mile Of Rockton Chemical Plant Fire</a>
<p>As CBS2&#8217;s Meredith Barack reported, no one was hurt during the fight. But it did lead to several young people being taken into custody.</p>
<p>It also caused many visitors to express their displeasure as the park reopened this past weekend.</p>
<p>“Six Flags is a place where you bring your family and you go to have good time and relax,” said Gurnee police Detective Shawn Gaylor.</p>
<p>But for some visitors on Sunday, it was anything but relaxing.</p>
<p>A Facebook post from the Lake and McHenry County Scanner page garnered more than 1,000 comments. Many people were unhappy with the crowds, long lines, a lack of staff, closed rides, and the fighting.</p>
<p>One woman said lines were so long it took three hours to ride three rides &#8211; with the park severely understaffed.</p>
<p>On top of that, another woman said half the rides were closed.</p>
<p>Gurnee Mayor Thomas Hood said when you put tens of thousands of people together &#8211; especially post-pandemic &#8211; things like that are bound to happen.</p>
<p>“It was busy though, and I think for all of us to adjust, because I haven&#8217;t been accustomed to being around that many people myself,” Hood said.</p>
<p>Many were concerned about safety following a large fight.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2021/06/16/ford-maverick-pickup-truck-hybrid/" target="_blank">Ford Maverick: Hybrid Truck &#039;Challenges Status Quo, Stereotypes&#039; Of Pickups, Expert Says</a>
<p>Police radio transmissions reported on social media that a brawl broke out near the front gates and near the Superman Ultimate Flight coaster, between about 7 p.m. and 9 p.m. Sunday night.</p>
<p>“They realized that there was a group of about 20 people actively fighting,” Gaylor said.</p>
<p>Officers broke up the fight, and Detective Gaylor said because Gurnee police are assigned to the park daily, they we&#8217;re able to respond quickly before anyone was hurt.</p>
<p>They did take several minors into custody, but are still looking into what caused the fight and who is responsible.</p>
<p>There were other fights in addition, officials said. The Lake County Sherriff&#8217;s Office gave this statement to CBS 2:</p>
<blockquote><p><em>Our office responded to Gurnee’s request for assistance due to multiple fights breaking out in Six Flags both inside and in the parking lot. There were reports of large 10-20 person fights occurring.</em></p>
<p><em>Our agency worked with Six Flags security and Gurnee PD to help disperse fights and escort agitators out of the park. Gurnee PD made numerous arrests as physical altercations continued to pop up around the park. </em></p></blockquote>
<p>In the meantime, Gaylor has a message for future visitors.</p>
<p>“If you&#8217;re going to have your children at the park, make sure that they&#8217;re chaperoned and then act accordingly so that everybody can get along and enjoy their time at Six Flags,” she said. “We&#8217;re there to be a part of the community and we&#8217;re there to protect the grounds of Six Flags, and to be a part of that experience in a positive way.</p>
<p>The theme park issued a statement on the incident:</p>
<p><em>The safety of our guests is always our highest priority and we have zero tolerance for any unlawful behavior. This was an isolated incident and Gurnee police, along with our own public safety officers, responded promptly. We continually adjust our security measures to maintain guest safety and well-being.</em></p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/chicagos-speed-cameras-churn-out-hundreds-of-thousands-of-tickets-after-change/" target="_blank">Chicago’s Speed Cameras Churn Out Hundreds Of Thousands Of Tickets After Rule Change</a>
<p>Beyond that statement, a representative for Six Flags woulddn&#8217;t comment on any of the issues about which guests were upset.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3zq2VIh"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3zq2VIh"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3zq2VIh"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/chicago/" data-ios="https://apps.apple.com/us/app/cbs-chicago/id1511233839" data-android="https://play.google.com/store/apps/details?id=com.wbbm.android.news" target="_blank"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/chicago.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Meredith </span> Barack</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/meredithbarack&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/MeredithBarackTV\/&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/12/Meredith-Barack.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://chicago.cbslocal.com/personality/meredith-barack/" id="more-from-personality"><span>More from</span> <strong>Meredith Barack</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-13"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=chicago"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://chicago.cbslocal.com/2021/06/16/fights-six-flags-great-america/" title="Weekend Guests At Six Flags Great America Say Crowds, Closed Rides, Huge Fight Involving 20 People Ruined Their Experience" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/06/SixFlagsFight.png?resize=55%2C55&#038;ssl=1" alt="Weekend Guests At Six Flags Great America Say Crowds, Closed Rides, Huge Fight Involving 20 People Ruined Their Experience" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/06/16/fights-six-flags-great-america/" title="Weekend Guests At Six Flags Great America Say Crowds, Closed Rides, Huge Fight Involving 20 People Ruined Their Experience" class="bump-view" data-bump-view="tp" aria-current="page">Weekend Guests At Six Flags Great America Say Crowds, Closed Rides, Huge Fight Involving 20 People Ruined Their Experience</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/chicagos-speed-cameras-churn-out-hundreds-of-thousands-of-tickets-after-change/" title="Chicago’s Speed Cameras Churn Out Hundreds Of Thousands Of Tickets After Rule Change" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2015/11/archer-speed-camera.jpg?resize=55%2C55&#038;ssl=1" alt="Chicago’s Speed Cameras Churn Out Hundreds Of Thousands Of Tickets After Rule Change" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/chicagos-speed-cameras-churn-out-hundreds-of-thousands-of-tickets-after-change/" title="Chicago’s Speed Cameras Churn Out Hundreds Of Thousands Of Tickets After Rule Change" class="bump-view" data-bump-view="tp">Chicago’s Speed Cameras Churn Out Hundreds Of Thousands Of Tickets After Rule Change</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/06/15/rockton-fire-explosion-chemtool-chemical-plant/" title="Massive Chemical Plant Fire In Rockton, Illinois, Could Burn For Days" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/06/E32m9GXXEAMbsfr.jpg?resize=55%2C55&#038;ssl=1" alt="Massive Chemical Plant Fire In Rockton, Illinois, Could Burn For Days" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/06/15/rockton-fire-explosion-chemtool-chemical-plant/" title="Massive Chemical Plant Fire In Rockton, Illinois, Could Burn For Days" class="bump-view" data-bump-view="tp">Massive Chemical Plant Fire In Rockton, Illinois, Could Burn For Days</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/06/15/wrigleyville-mount-divvy-bikes-pile-wrigley-field/" title="Huge Stack Of Divvy Bikes Piled Up Outside Wrigley Field During First Full-Capacity Weekend" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/06/E3zrmUnXMAArBOp.jpg?resize=55%2C55&#038;ssl=1" alt="Huge Stack Of Divvy Bikes Piled Up Outside Wrigley Field During First Full-Capacity Weekend" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/06/15/wrigleyville-mount-divvy-bikes-pile-wrigley-field/" title="Huge Stack Of Divvy Bikes Piled Up Outside Wrigley Field During First Full-Capacity Weekend" class="bump-view" data-bump-view="tp">Huge Stack Of Divvy Bikes Piled Up Outside Wrigley Field During First Full-Capacity Weekend</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/06/15/englewood-mass-shooting-2/" title="8 People Shot, 4 Fatally, After Argument At Gathering In Englewood" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/06/Englewood-Mass-Shooting.png?resize=55%2C55&#038;ssl=1" alt="8 People Shot, 4 Fatally, After Argument At Gathering In Englewood" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/06/15/englewood-mass-shooting-2/" title="8 People Shot, 4 Fatally, After Argument At Gathering In Englewood" class="bump-view" data-bump-view="tp">8 People Shot, 4 Fatally, After Argument At Gathering In Englewood</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/06/14/steinmetz-college-prep-high-school-dean-of-discipline-homophobic-jokes-facebook-chicago-public-schools/" title="CPS High School Dean Under Investigation For Homophobic Jokes On Facebook" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/06/snapshot-1-4.jpg?resize=55%2C55&#038;ssl=1" alt="CPS High School Dean Under Investigation For Homophobic Jokes On Facebook" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/06/14/steinmetz-college-prep-high-school-dean-of-discipline-homophobic-jokes-facebook-chicago-public-schools/" title="CPS High School Dean Under Investigation For Homophobic Jokes On Facebook" class="bump-view" data-bump-view="tp">CPS High School Dean Under Investigation For Homophobic Jokes On Facebook</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/06/14/martin-murff-ucan-youth-violence-prevention-gang-leader-charges/" title="Youth Development Coach Martin Murff, Who Worked With Kids To Stop Violence In Chicago At UCAN, Is Now Charged As Violent Gang Leader" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/06/MartinMurff.png?resize=55%2C55&#038;ssl=1" alt="Youth Development Coach Martin Murff, Who Worked With Kids To Stop Violence In Chicago At UCAN, Is Now Charged As Violent Gang Leader" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/06/14/martin-murff-ucan-youth-violence-prevention-gang-leader-charges/" title="Youth Development Coach Martin Murff, Who Worked With Kids To Stop Violence In Chicago At UCAN, Is Now Charged As Violent Gang Leader" class="bump-view" data-bump-view="tp">Youth Development Coach Martin Murff, Who Worked With Kids To Stop Violence In Chicago At UCAN, Is Now Charged As Violent Gang Leader</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/06/15/peru-kidnapping-victim-found/" title="Woman Found Safe In Peoria After Being Kidnapped In Peru, Illinois; Suspect Bobby A. Cross Remains At Large" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/06/PeruKidnappingVehicle3.jpg?resize=55%2C55&#038;ssl=1" alt="Woman Found Safe In Peoria After Being Kidnapped In Peru, Illinois; Suspect Bobby A. Cross Remains At Large" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/06/15/peru-kidnapping-victim-found/" title="Woman Found Safe In Peoria After Being Kidnapped In Peru, Illinois; Suspect Bobby A. Cross Remains At Large" class="bump-view" data-bump-view="tp">Woman Found Safe In Peoria After Being Kidnapped In Peru, Illinois; Suspect Bobby A. Cross Remains At Large</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/06/15/southwest-airlines-faa-ground-stop-flight-delays-canceled-reservation-computer-problems/" title="Southwest Airlines Computer Problems Prompt Temporary Nationwide Ground Stop; More Than 30 Flights At Midway And O&#039;Hare Affected" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/03/Southwest-Midway.jpg?resize=55%2C55&#038;ssl=1" alt="Southwest Airlines Computer Problems Prompt Temporary Nationwide Ground Stop; More Than 30 Flights At Midway And O&#039;Hare Affected" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/06/15/southwest-airlines-faa-ground-stop-flight-delays-canceled-reservation-computer-problems/" title="Southwest Airlines Computer Problems Prompt Temporary Nationwide Ground Stop; More Than 30 Flights At Midway And O&#039;Hare Affected" class="bump-view" data-bump-view="tp">Southwest Airlines Computer Problems Prompt Temporary Nationwide Ground Stop; More Than 30 Flights At Midway And O&#039;Hare Affected</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/06/15/41st-street-bronzeville-pedestrian-bridge-motorcycles/" title="&#039;It Was Quite Shocking:&#039; Residents Alarmed As Motorcyclists Keep Taking Over 41st Street Pedestrian Bridge Over Lake Shore Drive" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/06/41stOverpassMotorcycles.png?resize=55%2C55&#038;ssl=1" alt="&#039;It Was Quite Shocking:&#039; Residents Alarmed As Motorcyclists Keep Taking Over 41st Street Pedestrian Bridge Over Lake Shore Drive" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/06/15/41st-street-bronzeville-pedestrian-bridge-motorcycles/" title="&#039;It Was Quite Shocking:&#039; Residents Alarmed As Motorcyclists Keep Taking Over 41st Street Pedestrian Bridge Over Lake Shore Drive" class="bump-view" data-bump-view="tp">&#039;It Was Quite Shocking:&#039; Residents Alarmed As Motorcyclists Keep Taking Over 41st Street Pedestrian Bridge Over Lake Shore Drive</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/category/sports/" title="Chicago Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chicago Sports</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/bears/" title="Bears" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/category/weather/" title="Chicago Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chicago Weather</strong></div></a><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contact Us</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://chicago.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="CBS Television Jobs" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-999984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999984"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-999985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999985"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-667353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667353"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-954796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954796"><a href="http://publicfiles.fcc.gov/tv-profile/wbbm-tv">Public File for WBBM-TV / CBS 2</a></li>
<li id="menu-item-955018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955018"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1055987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1055987"><a href="https://chicago.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-956059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956059"><a href="https://chicago.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://chicago.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://chicago.cbslocal.com/_static/??-eJylkN0KwzAIhV9oTraO0l2MPUtqpBXMD4kj7O0Xyp6gufN4jh8qtgyUonE0tJ0DV6S1giZyihJJP763OKzsu1P/JahUu3Z5wfPzsBXxI5DGrqcLNPEbD61TVTyXEUIyy+q+Y5DjK5RCdnSc8w6v23yf5mVano8fCb+d9Q==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJx9jE0KhDAMhS80GkalOAvxLE4atJKmpWnx+lYQ3Ll6vL8PjthgkEySIW/kSQH/2nDAhcEJcrE12hU0srN0S70kar2TFlU/8MaIXFYnCj7YwrWJS8pCqU70MRdm9tPXdL0Z+/E3nN6ZN4E=' type='text/css' media='all' />
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJy1j0sOwjAMRC9EalGqAgvEUVCaGOTiOFXitCqnJwuEumPFcj6ap4FlMi6KoiiEYiYuD5IMI+pk3dOcmxPcSBwMhdiDLqSKySgFZBJsAkkz5h38XplRfExgi8ZgVcl9U7av1VCwD8yQU/UzUJ1KGZ1SlDhkTHOFTpHXOzH/C7qxtoj6nouvtVqpEsOA/pNfw2Xft4dj17dtN74BUlp6Aw=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJylzEsKgDAMBNALWYMfRBfiWbQN2JJ+MBHx9n4Q14KrGQbmwZaUjkEwCMiMHhn0xIqiHgls0LSac3IMnMgafCL3NuSOM/j0Rj+huZG7Kb6I5Z8RRRKN+8sMvi+asmraqu1qdwCUsk5Y'></script>
<script src='https://stats.wp.com/e-202124.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'162246134',post:'1098738',tz:'-5',srv:'chicago.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246134', '1098738' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>