<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://chicago.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="news, sports, chicago sky, phoenix mercury" />
<meta property="fb:pages" content="27510768337" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Sky Cruise To 86-50 Win Over Mercury, Take 2-1 Lead In WNBA Finals &#8211; CBS Chicago</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="0FD6BCBEF9479095CF623C15833E1E08" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Chicago &raquo; Feed" href="https://chicago.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJytUMsOwjAM+yFKxAaTOCC+JW3DqJamVR/a71M2LjvBJE5JnNiyA3NUJkghKVCe5CmD0VlxMMjgxHC1byhneIRQKB1be4CfSOQ12ZUbE3FA+50cuY5OMvhgK7eNToSTk1EJzavUBtkviB9Hre4nLwfKo+BIaZHZIKqlnkqIO360alSvBR0rdjL93xVxm6Qsee/+dhr6/jp03eX8AozSvhg=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://chicago.cbslocal.com/_static/??-eJyNy0sKgDAMANELWYOtFlyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOHXeudFbO/QPIdQ5HQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://chicago.cbslocal.com/_static/??-eJydkttuwyAMhl9oLlvaVdrFtGdxwEtpTUDgtMrbz2nW07JDswskY/h+fhubQwIbW6FWjGwoUDG2LsDRIpvEXePbYkJ0HevJ8QIEbLGhbGzRTJ9otdDowfwm5FvLnRtSyhy8IxAKiVGozIQTZrmD+eq8bGIWG08ql+2M5ynU5Eb+GAL7ImBRkGMzswytwlsm2E+bd7KuS7DJGOCdyI22a7hkK6gWwbdn/kbfqTVT68M7dVlnzL0p0jN9T2y1UeQ8EqtntXC90V/qKQNTg7a/D9ez6/0NdPeP6ZQ0JOeJGeKJSOjghG1JEmq1T4+LaqIhMUGKRaOxCbPNTAc/YN4N0uN9Gznmf4zlX7pxT/mQvUwt/1T6oPGZGJi38Pq0Xi5f1lX1vPoAV4x3/A==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxQaTOCDeUrpstKRpWVLQfk+ZOLDbQOJkxbEdK/qRlI0kQKLlAgFY2zMrjNagdmQxd4XyrFPEqXeIVXBUed7otUa/ypEwD45Yh9hlLBvTzeYC6l5/JiyibxnG6Q2rRCq4YTQCP3WaBSoYMgOMr+gFocq9q8T01XP6TFZcJP5HIcAykXDJPYXjtm2aQ1vX+51/ArDqujs='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILWKDSRwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNLzOo3jYxqG+y1+AQrMVNM='></script>
<link rel="https://api.w.org/" href="https://chicago.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chicago.cbslocal.com/wp-json/wp/v2/posts/1127332" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicago.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicago.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://cbsloc.al/3BNbwWn' />
<link rel="alternate" type="application/json+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2021%2F10%2F15%2Fsky-mercury-wnba-finals-game-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chicago.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.cbslocal.com%2F2021%2F10%2F15%2Fsky-mercury-wnba-finals-game-3%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Sky Cruise To 86-50 Win Over Mercury, Take 2-1 Lead In WNBA Finals" /><meta property="og:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/10/GettyImages-1346479052.jpg?w=1500" /><meta property="og:image:secure_url" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/10/GettyImages-1346479052.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="Kahlea Copper led the Sky with 22 points, and Candace Parker added 13 points and 4 rebounds to give the Sky a 2-1 lead in the best of five series." /><meta property="og:type" content="article" /><meta property="og:url" content="https://chicago.cbslocal.com/2021/10/15/sky-mercury-wnba-finals-game-3/" /><meta property="article:published_time" content="2021-10-15T22:30:18+00:00" /><meta property="article:suggested-social-copy" content="Kahlea Copper led the Sky with 22 points, and Candace Parker added 13 points and 4 rebounds to give the Sky a 2-1 lead in the best of five series." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="News,Sports" /><meta property="article:publisher" content="http://www.facebook.com/cbschicago" /><meta property="article:author" content="http://www.facebook.com/cbschicago" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/10/GettyImages-1346479052.jpg?w=1500"><meta name="twitter:title" content="Sky Cruise To 86-50 Win Over Mercury, Take 2-1 Lead In WNBA Finals"/><meta name="twitter:description" content="Kahlea Copper led the Sky with 22 points, and Candace Parker added 13 points and 4 rebounds to give the Sky a 2-1 lead in the best of five series."/><meta name="twitter:site" content="/CBSchicago"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2021/10/15/sky-mercury-wnba-finals-game-3/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://chicago.cbslocal.com/2021/10/15/sky-mercury-wnba-finals-game-3/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/chicago.cbslocal.com","url":"https:\/\/chicago.cbslocal.com","name":"CBS Chicago","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2018\/07\/chicago_cbs2.png?w=242"}},"url":"https:\/\/chicago.cbslocal.com\/2021\/10\/15\/sky-mercury-wnba-finals-game-3\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.cbslocal.com\/2021\/10\/15\/sky-mercury-wnba-finals-game-3\/"},"headline":"Sky Cruise To 86-50 Win Over Mercury, Take 2-1 Lead In WNBA Finals","description":"Kahlea Copper led the Sky with 22 points, and Candace Parker added 13 points and 4 rebounds to give the Sky a 2-1 lead in the best of five series.","image":"https:\/\/chicago.cbslocal.com\/wp-content\/uploads\/sites\/15116062\/2021\/10\/GettyImages-1346479052.jpg?w=1500","keywords":["News","Sports","Chicago Sky","Phoenix Mercury","CBS 2 Chicago Staff","sports","Sky Cruise To 86-50 Win Over Mercury, Take 2-1 Lead In WNBA Finals"],"datePublished":"2021-10-15T22:30:18+00:00","dateModified":"2021-10-15T22:30:18+00:00","author":{"@type":"Person","name":"CBS 2 Chicago Staff"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CHI","sports",["skycruiseto8650winovermercurytake21leadinwnbafinals","post","article","news","sports","chicagosky","phoenixmercury","cbs2chicagostaff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"news;sports;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/cropped-chicago-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}
.postid-994177 #reptile_30_wrapper {
	display:none;
}
.nobullets{
	display: inline-block;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Kahlea Copper led the Sky with 22 points, and Candace Parker added 13 points and 4 rebounds to give the Sky a 2-1 lead in the best of five series." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1127332 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="http://cbschicago.com/newapp" title="DOWNLOAD OUR APP" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">DOWNLOAD OUR APP</strong><em class="description">Don&#039;t Miss CBS Chicago&#039;s Award-Winning News Content And Investigations; Click To Get The App Now!</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://chicago.cbslocal.com" id="header-logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2018/07/chicago_cbs2.png?w=242" alt="CBS Chicago" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/video/6108550-chicago-weather-showers-taper-off-chilly-bright-this-weekend/" title="Chicago Weather: Showers Taper Off, Chilly &amp; Bright This Weekend" class="cbs-thumbnail-link item-1634355240 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/105/A15/105A15B03A24AC2F979B8636AEDB33E5.jpg?Expires=1728950400&#038;KeyName=mcpkey1&#038;Signature=QIX6OeITXCPnjasAwNgOHn35rxI"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: Showers Taper Off, Chilly &amp; Bright This Weekend</strong><em class="description">CBS 2 Meteorologist Mary Kay Kleist has the latest forecast.</em></div><time datetime="2021-10-16T03:34:00+00:00" title="October 15, 2021 at 10:34 pm">1 hour ago</time></a><a href="https://chicago.cbslocal.com/video/6108525-no-cameras-will-be-allowed-in-courtroom-for-jussie-smolletts-trial/" title="No Cameras Will Be Allowed In Courtroom For Jussie Smollett&#039;s Trial" class="cbs-thumbnail-link item-1634354640 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/F37/4E2/F374E29DD0FEB4EC576ABABCEB94CEEE.jpg?Expires=1728950400&#038;KeyName=mcpkey1&#038;Signature=sad-XLgiqFCMY0tUTgF1jiaAb-I"></span></div><div class="title-wrapper"><strong class="title">No Cameras Will Be Allowed In Courtroom For Jussie Smollett&#039;s Trial</strong><em class="description">When actor Jussie Smollett goes on trial on disorderly conduct charges next month, cameras will not be allowed in the courtroom.</em></div><time datetime="2021-10-16T03:24:00+00:00" title="October 15, 2021 at 10:24 pm">1 hour ago</time></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://chicago.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://chicago.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="https://chicago.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2021/10/15/city-files-complaint-against-fop-over-vaccine-mandate-dispute/" title="Judge Bars Chicago Police Union President John Catanzara From Encouraging Officers To Defy City&#039;s Vaccine Mandate" class="cbs-thumbnail-link item-1634355601 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/10/1AC99CF889F9858A95CA3E4BAA96F994.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Judge Bars Chicago Police Union President John Catanzara From Encouraging Officers To Defy City&#039;s Vaccine Mandate</strong><em class="description">The standoff between Mayor Lori Lightfoot and the Chicago Fraternal Order of Police over the city&#039;s vaccine mandate is now in the hands of the courts, after both sides filed lawsuits against each other on Friday.</em></div></a><a href="https://chicago.cbslocal.com/2021/10/15/chicago-weather-chilly-tonight-sunny-and-cool-weekend/" title="Chicago Weather: Chilly Tonight, Sunny And Cool Weekend" class="cbs-thumbnail-link item-1634355596 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/10/Weekend-Forecast-10.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: Chilly Tonight, Sunny And Cool Weekend</strong><em class="description">Showers and clouds move away tonight, allowing for fast-falling temperatures, sending temperatures down into the 40s.</em></div></a><a href="https://chicago.cbslocal.com/2021/10/15/sky-mercury-wnba-finals-game-3/" title="Sky Cruise To 86-50 Win Over Mercury, Take 2-1 Lead In WNBA Finals" class="cbs-thumbnail-link item-1634355018 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/10/GettyImages-1346479052.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sky Cruise To 86-50 Win Over Mercury, Take 2-1 Lead In WNBA Finals</strong><em class="description">Kahlea Copper led the Sky with 22 points, and Candace Parker added 13 points and 4 rebounds to give the Sky a 2-1 lead in the best of five series.</em></div></a><a href="https://chicago.cbslocal.com/2021/10/15/chicago-sky-inspiration-chicago-girls-westside-sports/" title="The Sky&#039;s The Limit, On And Off The Court, And These Girls Have Got Next" class="cbs-thumbnail-link item-1634354913 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/10/Screenshot-2021-10-15-215055.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Sky&#039;s The Limit, On And Off The Court, And These Girls Have Got Next</strong><em class="description">Eleven-year-old Liv Rubenstein said the Chicago Sky are the whole reason she got into the game herself.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/school-closings/" title="Chicago School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chicago School Closings</strong></div></a><a href="https://www.flightview.com/airport/ORD-Chicago-IL-(O_Hare)/departures" target="_blank" title="Flight Delays O&#039;Hare" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Flight Delays O&#039;Hare</strong></div></a><a href="https://www.flightview.com/airport/MDW-Chicago-IL-(Midway)/departures" target="_blank" title="Flight Delays Midway" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Flight Delays Midway</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More Weather</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2021/10/15/city-files-complaint-against-fop-over-vaccine-mandate-dispute/" title="Judge Bars Chicago Police Union President John Catanzara From Encouraging Officers To Defy City&#039;s Vaccine Mandate" class="cbs-thumbnail-link item-1634355601 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/10/1AC99CF889F9858A95CA3E4BAA96F994.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Judge Bars Chicago Police Union President John Catanzara From Encouraging Officers To Defy City&#039;s Vaccine Mandate</strong><em class="description">The standoff between Mayor Lori Lightfoot and the Chicago Fraternal Order of Police over the city&#039;s vaccine mandate is now in the hands of the courts, after both sides filed lawsuits against each other on Friday.</em></div></a><a href="https://chicago.cbslocal.com/2021/10/15/chicago-weather-chilly-tonight-sunny-and-cool-weekend/" title="Chicago Weather: Chilly Tonight, Sunny And Cool Weekend" class="cbs-thumbnail-link item-1634355596 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/10/Weekend-Forecast-10.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Weather: Chilly Tonight, Sunny And Cool Weekend</strong><em class="description">Showers and clouds move away tonight, allowing for fast-falling temperatures, sending temperatures down into the 40s.</em></div></a><a href="https://chicago.cbslocal.com/2021/10/15/sky-mercury-wnba-finals-game-3/" title="Sky Cruise To 86-50 Win Over Mercury, Take 2-1 Lead In WNBA Finals" class="cbs-thumbnail-link item-1634355018 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/10/GettyImages-1346479052.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sky Cruise To 86-50 Win Over Mercury, Take 2-1 Lead In WNBA Finals</strong><em class="description">Kahlea Copper led the Sky with 22 points, and Candace Parker added 13 points and 4 rebounds to give the Sky a 2-1 lead in the best of five series.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2021/10/15/sky-mercury-wnba-finals-game-3/" title="Sky Cruise To 86-50 Win Over Mercury, Take 2-1 Lead In WNBA Finals" class="cbs-thumbnail-link item-1634355018 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/10/GettyImages-1346479052.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sky Cruise To 86-50 Win Over Mercury, Take 2-1 Lead In WNBA Finals</strong><em class="description">Kahlea Copper led the Sky with 22 points, and Candace Parker added 13 points and 4 rebounds to give the Sky a 2-1 lead in the best of five series.</em></div></a><a href="https://chicago.cbslocal.com/2021/10/15/blackhawks-vs-devils/" title="Hughes Scores 2, Lifts Devils Past Blackhawks In OT" class="cbs-thumbnail-link item-1634350382 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/10/GettyImages-1346812894.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hughes Scores 2, Lifts Devils Past Blackhawks In OT</strong><em class="description">Dominik Kubalik and Kirby Dach forced the overtime, scoring in the final 3:53 of regulation with the Blackhawks’ net empty.</em></div></a><a href="https://chicago.cbslocal.com/2021/10/15/bears-packers-three-things-to-watch/" title="Bears vs. Packers: Three Things To Watch" class="cbs-thumbnail-link item-1634325265 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/01/GettyImages-1294351715.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bears vs. Packers: Three Things To Watch</strong><em class="description">The Bears could be in first place by the end of the week. All they have to do is knock off Aaron Rodgers and the Packers Sunday. Let&#039;s get you ready.</em></div></a><a href="https://chicago.cbslocal.com/2021/10/15/sportsline-week-6-afc-west-picks-chiefs-chargers-broncos-raiders/" title="SportsLine Week 6 AFC West Picks: Chargers, Ravens Game To Feature &#039;Two Legitimate MVP Candidates,&#039; Larry Hartstein Says" class="cbs-thumbnail-link item-1634321242" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/10/GettyImages-1346025167.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SportsLine Week 6 AFC West Picks: Chargers, Ravens Game To Feature &#039;Two Legitimate MVP Candidates,&#039; Larry Hartstein Says</strong><em class="description">Larry Hartstein discusses this week&#039;s slate of games in the AFC West.</em></div></a><a href="https://chicago.cbslocal.com/2021/10/15/chicago-cubs-hire-carter-hawkins-as-new-general-manager/" title="Chicago Cubs Hire Carter Hawkins As New General Manager" class="cbs-thumbnail-link item-1634317299 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/03/snapshot-2021-03-24T172702.265.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago Cubs Hire Carter Hawkins As New General Manager</strong><em class="description">The Chicago Cubs have hired Carter Hawkins as the new general manager. </em></div></a><a href="https://chicago.cbslocal.com/2021/10/15/college-football-preview-kentucky-georgia-auburn-arkansas/" title="&#039;It&#039;s Going To Be Close&#039;: CBS Sports&#039; Houston Nutt Previews #11 Kentucky Vs. #1 Georgia And 4 Other Games" class="cbs-thumbnail-link item-1634316789" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/10/zamir-white-georgia-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It&#039;s Going To Be Close&#039;: CBS Sports&#039; Houston Nutt Previews #11 Kentucky Vs. #1 Georgia And 4 Other Games</strong><em class="description">CBS Sports&#039; Houston Nutt breaks down #11 Kentucky vs. #1 Georgia and other key matchups in the SEC and Mountain West.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link"><a href="https://chicago.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://chicago.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://chicago.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2021/10/15/college-football-preview-kentucky-georgia-auburn-arkansas/" title="&#039;It&#039;s Going To Be Close&#039;: CBS Sports&#039; Houston Nutt Previews #11 Kentucky Vs. #1 Georgia And 4 Other Games" class="cbs-thumbnail-link item-1634316789" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">&#039;It&#039;s Going To Be Close&#039;: CBS Sports&#039; Houston Nutt Previews #11 Kentucky Vs. #1 Georgia And 4 Other Games</strong><em class="description">CBS Sports&#039; Houston Nutt breaks down #11 Kentucky vs. #1 Georgia and other key matchups in the SEC and Mountain West.</em></div></a><a href="https://chicago.cbslocal.com/2021/10/15/cowboys-patriots-preview-dak-prescott-mac-jones/" title="Cowboys-Patriots Preview: Dallas &#039;Very, Very Difficult To Stop,&#039; Says NFL On CBS&#039;s Adam Archuleta" class="cbs-thumbnail-link item-1634309709" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/10/dak-prescott-cowboys-2-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cowboys-Patriots Preview: Dallas &#039;Very, Very Difficult To Stop,&#039; Says NFL On CBS&#039;s Adam Archuleta</strong><em class="description">While the Cowboys are coming off a dominating win in Week 5, the Patriots eked out a win over one of the NFL&#039;s worst teams.</em></div></a><a href="https://chicago.cbslocal.com/2021/10/14/ghosts-rose-mciver-utkarsh-ambudkar-cbs/" title="Rose McIver And Utkarsh Ambudkar Talk &#039;Ghosts&#039; On CBS: &#039;We Got A Hit Baby!&#039;" class="cbs-thumbnail-link item-1634245525" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/10/117226_2269b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rose McIver And Utkarsh Ambudkar Talk &#039;Ghosts&#039; On CBS: &#039;We Got A Hit Baby!&#039;</strong><em class="description">Last week saw the big premiere of &#039;Ghosts&#039; on CBS. Rose McIver and Utkarsh Ambudkar star in this American adaptation of the hit British series.</em></div></a><a href="https://chicago.cbslocal.com/2021/10/14/jd-robinson-survivor-41-voted-off-interview-jeff-probst-cbs/" title="Jairus &quot;JD&quot; Robinson Shares Why He Kept Giving Shan His Extra &#039;Survivor&#039; Vote: &#039;My Only Play Was To Suck Up To The People In Power&#039;" class="cbs-thumbnail-link item-1634236801" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/10/117527_21274b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jairus &quot;JD&quot; Robinson Shares Why He Kept Giving Shan His Extra &#039;Survivor&#039; Vote: &#039;My Only Play Was To Suck Up To The People In Power&#039;</strong><em class="description">Jairus &quot;JD&quot; Robinson discusses his time on &#039;Survivor 41.&#039;</em></div></a><a href="https://chicago.cbslocal.com/2021/10/14/survivor-41-episode-4-recap-jeff-probst/" title="&#039;Survivor 41&#039; Episode 4 Recap: A Blindside Strikes! " class="cbs-thumbnail-link item-1634236248" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/10/117527_18822b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Survivor 41&#039; Episode 4 Recap: A Blindside Strikes! </strong><em class="description">Survivor is back with another suspenseful episode! A castaway didn&#039;t just get voted out – they got completely blindsided! Who was it? Well, here&#039;s how it all went down...</em></div></a><a href="https://chicago.cbslocal.com/2021/10/12/batwoman-javicia-leslie-robin-givens-cw-season-3/" title="Batwoman Star Javicia Leslie Says &#039;I’m Really Excited For The Villains&#039;" class="cbs-thumbnail-link item-1634052437" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/10/batwoman1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Batwoman Star Javicia Leslie Says &#039;I’m Really Excited For The Villains&#039;</strong><em class="description">Javicia Leslie stars as Ryan Wilder aka Batwoman, and Robin Givens joins the cast as Jada Jet, the CEO of Jet Industries for Season 3, debuting October 13.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://chicago.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2/Send Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2/Send Tips</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://careers.viacomcbs.com/" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://chicago.cbslocal.com/category/alert/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Connect</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/station/cbs-2/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/chicago/" title="CBS Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Weather App</strong></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://chicago.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/08/GettyImages-466663843-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://chicago.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/06/gettyimages-598645380-e1537896793352.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://chicago.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2019/04/igworthy.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://chicago.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-CHI&#038;partner=cbsnsite"><span class="button"><strong>CBSN Chicago</strong><em>Watch Now</em></span></a>
	<a href="http://chicago.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="41.878114" longitude="-87.629798" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://chicago.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Sky Cruise To 86-50 Win Over Mercury, Take 2-1 Lead In WNBA Finals</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://chicago.cbslocal.com/personality/cbs-2-chicago-staff">CBS 2 Chicago Staff</a></span><time class="post-date">October 15, 2021 at 10:30 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://chicago.cbslocal.com/tag/chicago-sky/">Chicago Sky</a>, <a href="https://chicago.cbslocal.com/tag/phoenix-mercury/">Phoenix Mercury</a></div></div></section><section id="column_block_12" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-live-player  close-btn" id="featured-media"><div id="ott-promotion-block" class="embed-item embed-ottplayer w-live" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="video-player-container"><span class="ratio-display w-16_9"><span class="it"><span class="control"><iframe width="100%" height="100%" scrolling="no" allowfullscreen allow="autoplay" class="cbsi-player-consent" data-src="https://www.cbsnews.com/live/cbsn-local-chi/?premium=1%20"></iframe></span></span></span></div></span>
</div></div></section>
<div class="main-story-wrapper"><p class="Component-root-0-2-202 Component-p-0-2-193">CHICAGO (AP) — Kahleah Copper scored 20 of her 22 points in the first half and Chicago used a dominant defensive effort to reach a record rout of the Phoenix Mercury 86-50 on Friday night, moving the Sky one victory away from the franchise’s first WNBA title.<p class="Component-root-0-2-202 Component-p-0-2-193">Chicago will look to close out the best of five series on Sunday.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2021/10/15/city-files-complaint-against-fop-over-vaccine-mandate-dispute/" target="_blank">Judge Bars Chicago Police Union President John Catanzara From Encouraging Officers To Defy City's Vaccine Mandate</a><p class="Component-root-0-2-202 Component-p-0-2-193">“I was telling my team. I’m 0-2 in Game 4 closeout at home,” said Candace Parker, who added 13 points. “I don’t want that to continue. We know they are a fantastic team and they’ll come out and be ready. Come back stronger.”</p><p class="Component-root-0-2-202 Component-p-0-2-193">The Sky dominated on both ends, holding Brittney Griner to just four first half points on 1 of 8 shooting after she scored 29 in the Mercury’s overtime win on Wednesday. Chicago also took Diana Taurasi out of the game, holding to her five points on 1 of 10 shooting. Griner finished with 16 points as both of their night’s ended early in the fourth quarter as the Sky kept the lead in the twenties.</p><p class="Component-root-0-2-202 Component-p-0-2-193">Copper set the tone early for the Sky with seven points in the first quarter. She finished a 3-point play to put Chicago up 20-11 at the end of the first quarter. Copper was 5 of 5 from the line in the quarter, which was a drastic difference from Wednesday’s loss. The Sky only attempted four free throws for the entire game.</p><p class="Component-root-0-2-202 Component-p-0-2-193">“Her energy is unmatched. her positivity is unmatched,” said Parker of Copper. “You root for her because she’s a good person. She gives us a lift when we need it on the biggest stage showing the world what we already knew in practice every day.”</p><p class="Component-root-0-2-202 Component-p-0-2-193">The Sky didn’t slow down in the second quarter. They pushed the ball in transition with Allie Quigley and Stefanie Dolson getting easy points in the paint to force a Mercury timeout as the Sky extended the lead to 25-11 with 7:20 left in the second quarter. Copper continued the Sky’s scoring barrage with two three-point play in just a minute of play to put them up 35-16. She capped off the brilliant first half with another basket to put the Sky up 46-24 at the half.</p><p class="Component-root-0-2-202 Component-p-0-2-193">The 22-point halftime lead matched the biggest ever in the WNBA Finals, equaling the mark held by Phoenix which the Mercury did in 2014 in Game 1 against Chicago. That year was the last time either team had been in the championship round.</p><p class="Component-root-0-2-202 Component-p-0-2-193">“We got our butts kicked tonight,” Phoenix coach Sandy Brondello said. “It’s disappointing. They were really, really aggressive. We still got some open looks and missed them. We lost momentum and they grew a lot of confidence. It rattled us a little bit. We’ve got to be better.”</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2021/10/15/chicago-weather-chilly-tonight-sunny-and-cool-weekend/" target="_blank">Chicago Weather: Chilly Tonight, Sunny And Cool Weekend</a><p class="Component-root-0-2-202 Component-p-0-2-193">Quigley finished with nine points and Courtney Vandersloot ended the game with 10 assists for Chicago.</p><p class="Component-root-0-2-202 Component-p-0-2-193">The Sky hosted the WNBA Finals for the first time since they played in the finals in 2014 . But on Friday, it featured more star power led by Parker, who starred at west suburban Naperville Central High School before jumping into the national spotlight at Tennessee then continuing her legacy in the WNBA. She joined the Sky before the 2021 season and she is now one win away from completing a remarkable homecoming.</p><p class="Component-root-0-2-202 Component-p-0-2-193">SHOOTING DISPARITY</p><p class="Component-root-0-2-202 Component-p-0-2-193">Phoenix shot a WNBA Finals record low 25.8% from the field (16-for-62) while Chicago was an even 50% (30-for-60).</p><p class="Component-root-0-2-202 Component-p-0-2-193">FINED</p><p class="Component-root-0-2-202 Component-p-0-2-193">On Thursday, Taurasi was fined $2,500 for making contact with an official as opposed to a suspension. Before the game, Sky head coach James Wade had no comment regarding the incident. “What happened? Did something happen? I didn’t see it in the game, so I have no comment. Whatever happens between Diana and the league is between those two. I don’t want to step into that.”</p><p class="Component-root-0-2-202 Component-p-0-2-193">FACES IN THE CROWD</p><p class="Component-root-0-2-202 Component-p-0-2-193">The Sky played their best game of season in front of a sold out crowd that included Chicago Bears starting quarterback Justin Fields and hip hop artist Chance The Rapper.. NBA commissioner Adam Silver was in attendance, along with Illinois Gov. J.B. Pritzker and DePaul women’s head coach Doug Bruno.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://chicago.cbslocal.com/2021/10/15/chicago-sky-inspiration-chicago-girls-westside-sports/" target="_blank">The Sky's The Limit, On And Off The Court, And These Girls Have Got Next</a><p><em>(© Copyright 2021 The Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten or redistributed.)</em></p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3BNbwWn"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3BNbwWn"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3BNbwWn"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/chicago/" data-ios="https://apps.apple.com/us/app/cbs-chicago/id1511233839" data-android="https://play.google.com/store/apps/details?id=com.wbbm.android.news" target="_blank"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/chicago.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBS </span> 2 Chicago Staff</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/cbschicago&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/cbschicago&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2020/04/CBS2_cbsnblue.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://chicago.cbslocal.com/personality/cbs-2-chicago-staff/" id="more-from-personality"><span>More from</span> <strong>CBS 2 Chicago Staff</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-13"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbschicago" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSchicago" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbschicago" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbschicago" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wbbm-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=chicago"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://chicago.cbslocal.com/2021/10/14/farmers/" title="Turkey Farmers Say Shortage Of Workers Will Delay Production" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/10/44B99058B6725DFA45D17D9235DCCB30-e1634249945869.jpg?resize=55%2C55&#038;ssl=1" alt="Turkey Farmers Say Shortage Of Workers Will Delay Production" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/10/14/farmers/" title="Turkey Farmers Say Shortage Of Workers Will Delay Production" class="bump-view" data-bump-view="tp">Turkey Farmers Say Shortage Of Workers Will Delay Production</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/10/15/parking-scam-cars-towed-concert/" title="Drivers Suspect Scam After Cars Towed From Uptown Parking Lot During Concert At Aragon Ballroom" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/10/snapshot-2021-10-15T054149.487-e1634294620188.jpg?resize=55%2C55&#038;ssl=1" alt="Drivers Suspect Scam After Cars Towed From Uptown Parking Lot During Concert At Aragon Ballroom" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/10/15/parking-scam-cars-towed-concert/" title="Drivers Suspect Scam After Cars Towed From Uptown Parking Lot During Concert At Aragon Ballroom" class="bump-view" data-bump-view="tp">Drivers Suspect Scam After Cars Towed From Uptown Parking Lot During Concert At Aragon Ballroom</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/10/14/mining-cryptocurrency-ethereum-young-siblings-make-35k/" title="Young Siblings Make $35K Monthly By Mining Cryptocurrency. Here’s How They Do It" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/10/asiblings.jpg?resize=55%2C55&#038;ssl=1" alt="Young Siblings Make $35K Monthly By Mining Cryptocurrency. Here’s How They Do It" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/10/14/mining-cryptocurrency-ethereum-young-siblings-make-35k/" title="Young Siblings Make $35K Monthly By Mining Cryptocurrency. Here’s How They Do It" class="bump-view" data-bump-view="tp">Young Siblings Make $35K Monthly By Mining Cryptocurrency. Here’s How They Do It</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/10/12/naked-woman-denver-airport/" title="Naked Woman At Denver Airport Walked Around Concourse Asking Passengers, &#039;Where Are You From?&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/10/denver-international-airport-naked-woman.jpg?resize=55%2C55&#038;ssl=1" alt="Naked Woman At Denver Airport Walked Around Concourse Asking Passengers, &#039;Where Are You From?&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/10/12/naked-woman-denver-airport/" title="Naked Woman At Denver Airport Walked Around Concourse Asking Passengers, &#039;Where Are You From?&#039;" class="bump-view" data-bump-view="tp">Naked Woman At Denver Airport Walked Around Concourse Asking Passengers, &#039;Where Are You From?&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/10/13/chicago-police-union-fop-vaccine-mandate-john-catanzara-mayor-lori-lightfoot/" title="FOP President Predicts 50% Of CPD Officers Will Stay Home If Mayor Lightfoot Doesn&#039;t Back Down From Vaccine Mandate" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/10/BD402E67D33DF031AD8AC415D969A7EF.jpg?resize=55%2C55&#038;ssl=1" alt="FOP President Predicts 50% Of CPD Officers Will Stay Home If Mayor Lightfoot Doesn&#039;t Back Down From Vaccine Mandate" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/10/13/chicago-police-union-fop-vaccine-mandate-john-catanzara-mayor-lori-lightfoot/" title="FOP President Predicts 50% Of CPD Officers Will Stay Home If Mayor Lightfoot Doesn&#039;t Back Down From Vaccine Mandate" class="bump-view" data-bump-view="tp">FOP President Predicts 50% Of CPD Officers Will Stay Home If Mayor Lightfoot Doesn&#039;t Back Down From Vaccine Mandate</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/10/14/aireon-luster-charged-murder-attempted-murder-shooting-serenity-broughton-aubrey-broughton/" title="Aireon Luster, 24, Charged With Murder Of 7-Year-Old Serenity Broughton, Attempted Murder Of 6-Year-Old Aubrey Broughton" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/10/Aireon-Luster-1.png?resize=55%2C55&#038;ssl=1" alt="Aireon Luster, 24, Charged With Murder Of 7-Year-Old Serenity Broughton, Attempted Murder Of 6-Year-Old Aubrey Broughton" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/10/14/aireon-luster-charged-murder-attempted-murder-shooting-serenity-broughton-aubrey-broughton/" title="Aireon Luster, 24, Charged With Murder Of 7-Year-Old Serenity Broughton, Attempted Murder Of 6-Year-Old Aubrey Broughton" class="bump-view" data-bump-view="tp">Aireon Luster, 24, Charged With Murder Of 7-Year-Old Serenity Broughton, Attempted Murder Of 6-Year-Old Aubrey Broughton</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/10/12/chicago-area-bride-blames-southwest-airlines-for-family-missing-wedding/" title="Chicago Area Bride Blames Southwest For Family Missing Her Wedding; &#039;I Didn&#039;t Have A Single Family Member Present&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/10/3AAFFCE46885A2B98C7C149399AF922D.jpg?resize=55%2C55&#038;ssl=1" alt="Chicago Area Bride Blames Southwest For Family Missing Her Wedding; &#039;I Didn&#039;t Have A Single Family Member Present&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/10/12/chicago-area-bride-blames-southwest-airlines-for-family-missing-wedding/" title="Chicago Area Bride Blames Southwest For Family Missing Her Wedding; &#039;I Didn&#039;t Have A Single Family Member Present&#039;" class="bump-view" data-bump-view="tp">Chicago Area Bride Blames Southwest For Family Missing Her Wedding; &#039;I Didn&#039;t Have A Single Family Member Present&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/10/15/tinley-park-manhunt/" title="Manhunt Underway In Tinley Park For Suspects Tied To Shooting, Double Homicide" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/10/snapshot-2021-10-15T052725.415-e1634293707126.jpg?resize=55%2C55&#038;ssl=1" alt="Manhunt Underway In Tinley Park For Suspects Tied To Shooting, Double Homicide" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/10/15/tinley-park-manhunt/" title="Manhunt Underway In Tinley Park For Suspects Tied To Shooting, Double Homicide" class="bump-view" data-bump-view="tp">Manhunt Underway In Tinley Park For Suspects Tied To Shooting, Double Homicide</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/10/14/west-town-convenience-store-stabbing-woman-no-mask/" title="Man Stabbed, Critically Wounded After Confronting Maskless Woman In Convenience Store" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/10/236F29B9E69B46A108DEC880CF968AFD.jpg?resize=55%2C55&#038;ssl=1" alt="Man Stabbed, Critically Wounded After Confronting Maskless Woman In Convenience Store" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/10/14/west-town-convenience-store-stabbing-woman-no-mask/" title="Man Stabbed, Critically Wounded After Confronting Maskless Woman In Convenience Store" class="bump-view" data-bump-view="tp">Man Stabbed, Critically Wounded After Confronting Maskless Woman In Convenience Store</a>
							</div>
													</li>
										<li>
						<a href="https://chicago.cbslocal.com/2021/10/14/officer-carlos-yanez-jr-released-from-rehab-facility/" title="Officer Carlos Yanez Jr. Released From Rehab Facility More Than 2 Months After Being Shot In Line Of Duty" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/chicago.cbslocal.com/wp-content/uploads/sites/15116062/2021/10/snapshot-2021-10-14T110755.573.jpg?resize=55%2C55&#038;ssl=1" alt="Officer Carlos Yanez Jr. Released From Rehab Facility More Than 2 Months After Being Shot In Line Of Duty" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://chicago.cbslocal.com/2021/10/14/officer-carlos-yanez-jr-released-from-rehab-facility/" title="Officer Carlos Yanez Jr. Released From Rehab Facility More Than 2 Months After Being Shot In Line Of Duty" class="bump-view" data-bump-view="tp">Officer Carlos Yanez Jr. Released From Rehab Facility More Than 2 Months After Being Shot In Line Of Duty</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2017/10/chicago.png" alt="CBS Chicago" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbschicago" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSchicago" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbschicago" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbschicago" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wbbm-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/tag/chicago-news/" title="Chicago News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chicago News</strong></div></a><a href="https://chicago.cbslocal.com/tag/cbs-2-investigators/" title="Investigative" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="https://chicago.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://chicago.cbslocal.com/category/news/latest/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://chicago.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://chicago.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/category/sports/" title="Chicago Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chicago Sports</strong></div></a><a href="https://chicago.cbslocal.com/category/sports/bulls/" title="Bulls" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Bulls</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/cubs/" title="Cubs" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Cubs</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/white-sox/" title="White Sox" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">White Sox</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/bears/" title="Bears" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Bears</strong></div></a><a href="https://chicago.cbslocal.com/cagtegory/sports/blackhawks/" title="Blackhawks" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Blackhawks</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/category/weather/" title="Chicago Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chicago Weather</strong></div></a><a href="https://chicago.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://chicago.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://chicago.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contact Us</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://chicago.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://chicago.cbslocal.com/official-rules/contest-promotion-rules/" title="Contest &amp; Promotion Rules" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contest &amp; Promotion Rules</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://chicago.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://chicago.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://careers.viacomcbs.com/" title="CBS Television Jobs" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://chicago.cbslocal.com" class="logo"><img src="https://chicago.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Chicago" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-313778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313778"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-313779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313779"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1107095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107095"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-1107096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107096"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-954796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954796"><a href="http://publicfiles.fcc.gov/tv-profile/wbbm-tv">Public File for WBBM-TV / CBS2</a></li>
<li id="menu-item-955018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955018"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1055987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1055987"><a href="https://chicago.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-956059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956059"><a href="https://chicago.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://chicago.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://chicago.cbslocal.com/_static/??-eJylT9sKgzAM/aFlQZ3CHmTfUtPgCumFNqP49xbZF9i3nCsnWBNQDMpBUb/suSBtBSSSEXSB5GcbxX5j25TyP0Fc0WeDD7yfhz0721NS2TR3hurszl1zomoSc3Du/omiT4auMR+/Dss0vZdxnF8nEi2FPg==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://chicago.cbslocal.com/_static/??-eJyVzEsKgzAQBuALNR2qNdBF6VliHFSYR8iMeH3jIgfo8n/wwVlCVnEUB9+Q0SDPFkhzIih0rLsYsC4HtYXRU9iSLIS1/cxA3UOpyuq7yrM1D/gHLKm6dKuHm/nx9xXH8ROHYXpfJYw8/Q==' type='text/css' media='all' />
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://chicago.cbslocal.com/_static/??-eJy1j0sOwjAMRC9EatpCu0IcBeVjVQ6JUyVOKzg9RQLEkg3L+eiNBtZZ2cSCLBCrmkOdiAt4lFnbq2r3TQcXYgumUnAgK4lgVkIRAzE2kbjxZQc/YBZklzLoKilqEbKfOOj7TVHUExZwVARoI+WCViixSqZgXjD/YefLeNO3r6G6reDLU2I06F4vz/HUDn1/HMZuPPgHmCdy4Q=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type='text/javascript' src='https://chicago.cbslocal.com/wp-content/themes/cbs-local/includes/embeds/js/embed-ottplayer.min.js?m=1633962254g'></script>
<script src='https://stats.wp.com/e-202141.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'162246134',post:'1127332',tz:'-5',srv:'chicago.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246134', '1127332' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>